Käyttöopas Peruuta

Läpinäkyvyyden yhdistäminen (Acrobat Pro)

  1. Acrobatin käyttöopas
  2. Acrobatin esittely
    1. Acrobatin käyttäminen tietokoneella, mobiililaitteella ja verkossa
    2. Acrobatin uudet ominaisuudet
    3. Pikanäppäimet
    4. Järjestelmävaatimukset
  3. Työtila
    1. Perustietoja työtilasta
    2. PDF-tiedostojen avaaminen ja tarkasteleminen
      1. PDF-tiedostojen avaaminen
      2. PDF-tiedoston sivujen selaaminen
      3. PDF-tiedostojen asetusten tarkasteleminen
      4. PDF-näkymien mukauttaminen
      5. PDF-tiedostojen miniatyyrien esikatselun ottaminen käyttöön
      6. PDF-tiedoston näyttäminen selaimessa
    3. Verkkotallennustilien käyttäminen
      1. Boxissa olevien tiedostojen käyttäminen
      2. Dropboxissa olevien tiedostojen käyttäminen
      3. OneDrivessa olevien tiedostojen käyttäminen
      4. SharePointissa olevien tiedostojen käyttäminen
      5. Googe Drivessa olevien tiedostojen käyttäminen
    4. Acrobat ja macOS
    5. Acrobatin ilmoitukset
    6. Ruudukot, apulinjat ja mittaukset PDF-tiedostoissa
    7. Aasialaisilla kielillä, kyrillisin kirjaimin ja oikealta vasemmalle kirjoitettu teksti PDF-tiedostoissa
  4. PDF-tiedostojen luominen
    1. PDF-tiedostojen luonnin yleiskuvaus
    2. PDF-tiedostojen luominen Acrobatilla
    3. PDF-tiedostojen luominen PDFMakerilla
    4. Adobe PDF -tulostimen käyttäminen
    5. Web-sivujen muuntaminen PDF-muotoon
    6. PDF-dokumenttien luominen Acrobat Distillerillä
    7. Adobe PDF -muunnosasetukset
    8. PDF-kirjasimet
  5. PDF-tiedostojen muokkaaminen
    1. Tekstin muokkaaminen PDF-tiedostoissa
    2. Kuvien tai objektien muokkaaminen PDF-tiedostossa
    3. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    4. Skannattujen PDF-tiedostojen muokkaaminen
    5. Mobiililaitteen kameralla otettujen dokumenttikuvien parantaminen
    6. PDF-tiedostojen optimoiminen
    7. PDF-tiedoston ominaisuudet ja metatiedot
    8. Linkit ja liitteet PDF-tiedostoissa
    9. PDF-tasot
    10. Sivuminiatyyrit ja kirjanmerkit PDF-tiedostoissa
    11. Ohjattu makrotoiminto (Acrobat Pro)
    12. Verkkosivuiksi muunnetut PDF-tiedostot
    13. PDF-tiedostojen määrittäminen esitettäväksi
    14. PDF-artikkelit
    15. Geospatiaaliset PDF-tiedostot
    16. Makrojen ja komentosarjojen käyttäminen PDF-tiedostoissa
    17. Oletuskirjasimen muuttaminen tekstin lisäämistä varten
    18. Sivujen poistaminen PDF-tiedostosta
  6. Skannaaminen ja optisen tekstintunnistuksen suorittaminen
    1. Dokumenttien skannaaminen PDF-muotoon
    2. Dokumenteissa olevien valokuvien paranteleminen
    3. Skanneriin liittyvien ongelmien vianmääritys Acrobatilla skannattaessa
  7. Lomakkeet
    1. Perustietoja PDF-lomakkeista
    2. Lomakkeen luominen alusta lähtien Acrobatissa
    3. PDF-lomakkeiden luominen ja jakeleminen
    4. PDF-lomakkeiden täyttäminen
    5. PDF-lomakekentän ominaisuudet
    6. PDF-lomakkeiden täyttäminen ja allekirjoittaminen
    7. Toimintopainikkeiden määrittäminen PDF-lomakkeissa
    8. Vuorovaikutteisten PDF-Web-lomakkeiden julkaiseminen
    9. Perustietoja PDF-lomakekentistä
    10. PDF-viivakoodilomakekentät
    11. PDF-tiedoston lomaketietojen kerääminen ja hallinta
    12. Tietoja Lomakkeiden seurannasta
    13. PDF-lomakkeiden ohje
    14. PDF-lomakkeiden lähettäminen vastaanottajille käyttämällä sähköpostia tai sisäistä palvelinta
  8. Tiedostojen yhdistäminen
    1. Tiedostojen yhdistäminen yhdeksi PDF-tiedostoksi
    2. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    3. Ylä- ja alatunnisteiden sekä Bates-numeroinnin lisääminen PDF-tiedostoihin
    4. PDF-sivujen rajaaminen
    5. Vesileimojen lisääminen PDF-tiedostoihin
    6. Taustojen lisääminen PDF-tiedostoihin
    7. PDF-portfolion osatiedostojen käsitteleminen
    8. PDF-portfolioiden julkaiseminen ja jakaminen
    9. PDF-portfolioiden yleiskuvaus
    10. PDF-portfolioiden luominen ja mukauttaminen
  9. Jakaminen, tarkistukset ja kommentointi
    1. PDF-tiedostojen jakaminen ja seuraaminen verkossa
    2. Tekstin merkitseminen muokkauksilla
    3. PDF-tarkistuksen valmisteleminen
    4. PDF-tarkistuksen aloittaminen
    5. Jaettujen tarkistusten järjestäminen SharePoint- tai Office 365 -sivustoissa
    6. Osallistuminen PDF-tarkistukseen
    7. Kommenttien lisääminen PDF-tiedostoihin
    8. Leiman lisääminen PDF-tiedostoon
    9. Hyväksymisen työnkulut
    10. Kommenttien hallinta | näytä, vastaa, tulosta
    11. Kommenttien tuominen ja vieminen
    12. PDF-tarkistusten seuranta ja hallinta
  10. PDF-tiedostojen tallentaminen ja vieminen
    1. PDF-tiedostojen tallentaminen
    2. PDF-tiedostojen muuntaminen Word-muotoon
    3. PDF-tiedostojen muuntaminen JPG-muotoon
    4. PDF-tiedostojen muuntaminen tai vieminen toiseen tiedostomuotoon
    5. Tiedostomuotovaihtoehdot PDF-tiedostoja vietäessä
    6. PDF-sisällön uudelleenkäyttäminen
  11. Suojaus
    1. PDF-tiedostojen lisäsuojausasetus
    2. PDF-dokumenttien suojaaminen salasanalla
    3. Digitaalisten tunnusten hallinta
    4. PDF-dokumenttien suojaaminen varmenteilla
    5. Suojattujen PDF-dokumenttien avaaminen
    6. Arkaluonteisen sisällön poistaminen PDF-tiedostoista
    7. PDF-tiedostojen suojauskäytäntöjen määrittäminen
    8. Suojausmenetelmän valitseminen PDF-tiedostoille
    9. Suojausvaroitukset PDF-tiedoston avautuessa
    10. PDF-tiedostojen suojaaminen Adobe Experience Managerilla
    11. Suojattu tila -toiminnon käyttäminen PDF-tiedostojen kanssa
    12. Acrobatin ja PDF-tiedostojen suojauksen yleiskuvaus
    13. PDF-tiedostojen JavaScript-komentosarjat suojausriskinä
    14. Liitteet tietoturvariskeinä
    15. PDF-tiedostoissa olevien linkkien salliminen tai estäminen
  12. Sähköiset allekirjoitukset
    1. PDF-dokumenttien allekirjoittaminen
    2. Allekirjoituksen kuvaaminen mobiililaitteella ja sen käyttö kaikkialla
    3. Dokumenttien lähettäminen sähköisesti allekirjoitettaviksi
    4. Tietoja varmenteiden allekirjoituksista
    5. Sertifikaattipohjaiset allekirjoitukset
    6. Digitaalisten allekirjoitusten tarkistaminen
    7. Adoben hyväksymä luottamusluettelo
    8. Luotettujen henkilöllisyyksien hallinta
  13. Tulostaminen
    1. PDF-tulostuksen perustehtävät
    2. Kirjasen ja PDF-portfolioiden tulostaminen
    3. PDF-tulostuksen lisäasetukset
    4. Tulostaminen PDF-tiedostoon
    5. Värillisten PDF-tiedostojen tulostaminen (Acrobat Pro)
    6. PDF-tiedostojen tulostaminen mukautetun kokoisina
  14. Esteettömyys, tunnisteet ja uudelleenjuoksutus
    1. Esteettömien PDF-tiedostojen luominen ja esteettömyyden tarkistaminen
    2. PDF-tiedostojen esteettömyystoiminnot
    3. Lukemisjärjestys-työkalu PDF-tiedostoja varten
    4. Uudelleenjuoksutus- ja esteettömyysominaisuuksia sisältävien PDF-tiedostojen lukeminen
    5. Dokumentin rakenteen muokkaaminen Sisältö- ja Koodit-paneeleissa
    6. Esteettömien PDF-tiedostojen luominen
  15. Etsiminen ja hakemiston laatiminen
    1. PDF-indeksien luominen
    2. PDF-tiedostojen etsiminen
  16. Multimedia ja kolmiulotteiset mallit
    1. Äänen, videoiden ja vuorovaikutteisten objektien lisääminen PDF-tiedostoihin
    2. 3D-mallien lisääminen PDF-tiedostoihin (Acrobat Pro)
    3. PDF-tiedostojen sisältämien 3D-mallien näyttäminen
    4. 3D-mallien käsitteleminen
    5. PDF-tiedostojen 3D-objektien mittaaminen
    6. 3D-näkymien asettaminen PDF-tiedostoissa
    7. Kolmiulotteisen sisällön käyttöönotto PDF-tiedostoissa
    8. Multimedian lisääminen PDF-tiedostoihin
    9. 3D-rakenteiden kommentointi PDF-tiedostoissa
    10. PDF-tiedostoissa olevan video-, ääni- ja multimediasisällön toistaminen
    11. Kommenttien lisääminen videoihin
  17. Painatustyökalut (Acrobat Pro)
    1. Painatustyökalujen yleiskatsaus
    2. Tulostinmerkit ja hiusviivat
    3. Tulostuksen esikatselu
    4. Läpinäkyvien yhdistäminen
    5. Värinmuunnokset ja painovärien hallinta
    6. Värien lihotus
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- ja PDF/E-yhteensopivat tiedostot
    2. Preflight-profiilit
    3. Preflight-lisätarkastukset
    4. Preflight-raportit
    5. Preflight-tarkistuksen tulosten, objektien ja resurssien tarkasteleminen
    6. Tulostusperusteet PDF-tiedostoissa
    7. Ongelma-alueiden korjaaminen Preflight-työkalulla
    8. Dokumenttien analysoinnin automatisointi dropletien tai Preflight-makrojen avulla
    9. Dokumenttien analysointi Preflight-työkalulla
    10. Lisätarkastukset Preflight-työkalulla
    11. Preflight-kirjastot
    12. Preflight-muuttujat
  19. Värinhallinta
    1. Värien tasalaatuisuuden säilyttäminen
    2. Väriasetukset
    3. Dokumenttien värinhallinta
    4. Väriprofiilien käyttäminen
    5. Värinhallinnan toiminta

Tietoja yhdistämisestä

Jos dokumentti tai kuva sisältää läpinäkyviä objekteja, sen tulostaminen edellyttää yleensä yhdistämiseksi kutsutun toimenpiteen suorittamista. Yhdistäminen jakaa läpinäkyvän kuvan vektoripohjaisiksi alueiksi ja rasteroiduiksi alueiksi. Grafiikan monimutkaistuessa (esimerkiksi kuvia, vektoreita, tekstiä, spottivärejä ja päällepainatusta yhdistettäessä) myös yhdistäminen ja sen tulokset mutkistuvat.

Yhdistäminen voi olla tarpeen tulostettaessa sekä tallennettaessa tai muunnettaessa tiedosto muuhun muotoon, joka ei tue läpinäkyvyyttä. Voit säilyttää läpinäkyvyyden ilman yhdistämistä tallentamalla luotavat PDF-tiedostot Adobe PDF 1.4 (Acrobat 5.0) -muodossa tai myöhempien versioiden muodossa.

Voit määrittää yhdistämisasetuksia, tallentaa ne ja sitten käyttää niitä läpinäkyvyyden yhdistämisen esimäärityksinä. Läpinäkyvät objektit yhdistetään valitun yhdistämisen esimäärityksen asetusten mukaisesti.

Huomautus:

Läpinäkyvyyden yhdistämistä ei voi kumota tiedoston tallentamisen jälkeen.

Limittäiset kuvat
Limittäiset kuvat on jaettu yhdistettäessä.

Huomautus:

Lisätietoja läpinäkyvien alueiden tulostamisesta on Adobe Solutions Networkin (ASN) Print Service Provider Resources -sivulla (vain englanniksi), joka kuuluu Adoben Web-sivustoon.

Litistyksen esikatselun valintaikkunan yleiskuvaus

Litistyksen esikatselu -valintaikkunan toiminnoilla voit korostaa ne alueet ja objektit, jotka ovat läpinäkyviä tai joihin läpinäkyvyyden yhdistäminen vaikuttaa. Läpinäkyvä sisältö korostuu punaisena, ja muut piirrokset näkyvät harmaasävyisinä.

Käytä näitä tietoja yhdistämisasetusten määrittämiseen ennen asetusten käyttämistä dokumentissa ja tallenna ne sitten yhdistämisen esimäärityksiksi. Voit ottaa nämä esimääritykset tämän jälkeen käyttöön muista valintaikkunoista. Esimerkiksi PDF-optimoijasta (Tallenna muussa muodossa > Optimoitu PDF), Tulostuksen lisäasetukset -valintaikkunasta ja PostScript-asetukset-valintaikkunasta (Tiedosto > Vie kohteeseen).

Litistyksen esikatselu -valintaikkuna
Litistyksen esikatselu -valintaikkunassa on nykyisen PDF-sivun esikatselu. Siinä käytetään esikatselun ja litistyksen asetuksia.

Litistyksen esikatselu -valintaikkunan avaaminen

  1. Valitse Työkalut > Painotyö > Litistyksen esikatselu.

Esikatselu litistettävistä kuvan alueista

Käytä litistyksen esikatselun esikatseluasetuksia korostamaan alueet, joihin litistys vaikuttaa. Voit käyttää näitä värikoodattuja tietoja säätämään litistysasetuksia.

Huomautus:

Litistyksen esikatselua ei ole tarkoitettu spottivärien, päällepainatusten ja sekoitustilojen esikatselua varten. Käytä näihin tarkoituksiin Päällepainatuksen esikatselu -tilaa.

  1. Avaa litistyksen esikatselun valintaikkuna:
    • Valitse Illustratorissa Ikkuna > Litistyksen esikatselu.

    • Valitse Acrobatissa Työkalut > Painatus > Litistyksen esikatselu.

    • Valitse InDesignissa Ikkuna > Tuloste > Litistyksen esikatselu.

  2. Valitse Korostus-valikosta sellaiset alueet, jotka haluat korostaa. Asetusten käytettävyys määräytyy kuvan sisällön perusteella.
  3. Valitse käytettävät litistysasetukset: valitse joko esiasetus tai, jos mahdollista, määritä omat asetuksesi.
    Huomautus:

    (Illustrator) Jos litistysasetukset eivät ole näkyvissä, valitse Näytä asetukset paneelivalikosta, niin asetukset tulevat näkyviin.

  4. Jos kuva sisältää päälletulostettuja kohteita, jotka ovat vuorovaikutuksessa läpinäkyvien kohteiden kanssa, valitse Illustratorissa jokin asetus Päälletulostukset-valikosta. Voit säilyttää päälletulostukset, simuloida niitä tai hylätä ne. Valitse Acrobatissa Säilytä päälletulostus, niin läpinäkyvän kuvan väri sekoittuu taustaväriin päälletulostustehosteen luomiseksi.
  5. Voit milloin tahansa napsauttaa Päivitä, niin näkyviin tulee asetustesi mukainen tuore esikatseluversio. Jos kuva on monimutkainen, saattaa kestää muutaman sekunnin, että esikatselukuva tulee näkyviin. InDesignissa voit myös käyttää valintaa Päivitä korostus autom.
    Huomautus:

    Illustratorissa ja Acrobatissa voit suurentaa esikatselua napsauttamalla esikatselualuetta. Voit pienentää esikatselua Alt-napsautuksella/Optio-osoituksella esikatselualueella. Voit panoroida esikatselua pitämällä välilyöntinäppäintä alhaalla ja vetämällä esikatselualuetta.

Läpinäkyvyyden yhdistämisasetukset

Voit määrittää läpinäkyvyyden yhdistämisasetuksia Illustratorissa, InDesignissa tai Acrobatissa yhdistämisen esimääritysten luomisen, muokkaamisen tai esikatselemisen aikana.

Asetusten korostaminen (esikatseleminen)

Ei mitään (Värien esikatselu)

Poistaa esikatselun käytöstä.

Rasteroidut monimutkaiset alueet

Korostaa alueet, jotka rasteroidaan suorituskyvyn vuoksi (Rasteri/Vektorit-liukusäätimellä määritetyllä tavalla). Muista, että korostetun alueen rajalla on tavallista suurempi todennäköisyys aiheuttaa värirajaongelmia (tulostinohjaimen asetusten ja rasterointitarkkuuden mukaan). Voit estää värirajaongelmia valitsemalla Leikkaa monimutkaiset alueet.

Läpinäkyvät objektit

Korostaa läpinäkyvyyden lähteinä olevat objektit, esimerkiksi osittain peittävät objektit (mukaan lukien kuvat, joissa on alfakanavia), sekoitustiloja sisältävät objektit ja peittävyyspeitteitä sisältävät objektit. Ota myös huomioon, että tyylit ja tehosteet voivat sisältää läpinäkyvyyttä ja päälletulostettuja objekteja voidaan käsitellä läpinäkyvyyden lähteinä, jos niihin liittyy läpinäkyvyyttä tai jos päälletulostus pitää yhdistää.

Kaikki vaikutuksenalaiset kohteet

Korostaa kaikki objektit, joissa on läpinäkyvyyttä, mukaan lukien läpinäkyvät objektit ja objektit, jotka ovat päällekkäisiä läpinäkyvien objektien kanssa. Yhdistäminen vaikuttaa korostettuihin objekteihin. Niiden viivat tai kuviot laajenevat, niiden osia voidaan rasteroida ja niin edelleen.

Liittyvät linkitetyt EPS-tiedostot (vain Illustrator)

Korostaa kaikki linkitetyt EPS-tiedostot, joihin läpinäkyvyys vaikuttaa.

Liittyvä grafiikka (vain InDesign)

Korostaa kaiken sijoitetun sisällön, johon läpinäkyvyys tai läpinäkyvyystehosteet vaikuttavat. Tämä asetus sopii palveluntarjoajille, joiden täytyy tulostusta varten nähdä toimenpiteitä vaativa grafiikka.

Laajennetut kuviot (Illustrator ja Acrobat)

Korostaa kaikki kuviot, jotka laajennetaan, jos niihin liittyy läpinäkyvyyttä.

Ääriviivat

Korostaa kaikki ääriviivoiksi muunnettavat viivat, jos niihin liittyy läpinäkyvyyttä tai koska Muunna viivat ääriviivoiksi -asetus on valittu.

Ääriviivateksti (Illustrator ja InDesign)

Korostaa kaiken ääriviivoiksi muunnettavan tekstin, jos siihen liittyy läpinäkyvyyttä tai koska Muunna teksti ääriviivoiksi -asetus on valittu.

Huomautus:

Lopullisessa tulosteessa ääriviivoiksi muunnetut viivat ja teksti voivat hieman poiketa alkuperäisistä, varsinkin, jos viivat ovat erittäin ohuita tai teksti erittäin pientä. Litistyksen esikatselussa ei kuitenkaan korosteta näitä muutoksia.

Rasteritäytteinen teksti ja viivat (vain InDesign)

Korostaa tekstin ja viivat, joissa on rasteroituja täyttöjä yhdistämisen seurauksena.

Kaikki rasteroidut alueet (Illustrator ja InDesign)

Korostaa objektit ja objektien leikkauskohdat, jotka rasteroidaan, koska niitä ei voi esittää muuten PostScript-muodossa tai koska ne ovat Rasterit/Vektorit-liukusäätimellä määritettyä kynnystä monimutkaisempia. Esimerkiksi kahden läpinäkyvän liukuvärin leikkauskohta rasteroidaan aina, vaikka Rasterit/Vektorit-arvo olisi 100. Kaikki rasteroidut alueet -asetus näyttää myös läpinäkyvyyteen liittyvän rasterigrafiikan (kuten Photoshop-tiedostot) ja rasteritehosteet, kuten heittovarjot ja reunojen pehmennykset. Huomaa, että tällä asetuksella tiedoston käsitteleminen kestää tavallista kauemmin.

Läpinäkyvyyden yhdistämisen esimääritysten vaihtoehdot

Nimi/Esimääritys

Määrittää esimäärityksen nimen. Valintaikkunan mukaan voit kirjoittaa nimen Nimi-ruutuun tai hyväksyä oletusnimen. Voit kirjoittaa valmiin oletusarvon nimen ja muokata oletusarvoa. Vain mukautettuja oletusarvoja voi muokata.

Rasterin/vektorin suhde

Määrittää säilytettävien vektoritietojen määrän. Kun asetusta suurennetaan, säilytetään useampia vektoriobjekteja, kun taas asetusta pienennettäessä rasteroidaan useampia vektoriobjekteja. Keskisuurta asetusta käytettäessä säilytetään yksinkertaiset alueet vektorimuodossa ja rasteroidaan monimutkaiset alueet. Voit rasteroida koko kuvat valitsemalla pienimmän asetuksen.

Huomautus:

Rasteroinnin määrä määräytyy sivun monimutkaisuuden ja päällekkäisten objektien mukaan.

Viivapiirrosten ja tekstin resoluutio

Rasteroi kaikki objektit, myös kuvat, vektoripiirrokset, tekstin ja liukuvärit, määritettyyn resoluutioon. Acrobatin ja InDesignin sallima suurin resoluutio on 9 600 pikseliä tuumalla (ppi) viivapiirroksissa ja 1 200 ppi liukuväriverkoissa. Illustrator sallii enintään 9 600 ppi sekä viivapiirroksissa että liukuväriverkoissa. Yhdistetyn kuvan resoluutio vaikuttaa leikkauskohtien tarkkuuteen. Viivapiirrosten ja tekstin resoluutio -asetuksen pitäisi yleensä olla 600–1 200, jotta rasteroinnin tulos olisi hyvälaatuinen, varsinkin jos tekstissä käytetään päätteellisiä kirjasimia tai pientä pistekokoa.

Liukuvärin ja verkon resoluutio

Määrittää yhdistämisen tuloksena rasteroitavien liukuvärien ja Illustratorin verkko-objektien resoluution välillä 72–2 400 ppi. Yhdistetyn kuvan resoluutio vaikuttaa leikkauskohtien tarkkuuteen. Liukuvärin ja verkon resoluution tulisi tavallisesti olla 150–300 ppi, koska liukuvärien, heittovarjojen ja reunojen pehmennysten laatu ei parane korkeammalla resoluutiolla, mutta tulostusaika ja tiedostokoko kasvavat.

Muunna teksti ääriviivoiksi

Muuntaa kaikentyyppiset objektit (pistetyyppi, aluetyyppi ja reittiteksti) ääriviivoiksi ja hylkää kaikki tyypin kuviotiedot sivuilla, joissa on läpinäkyvyyttä. Tämä asetus takaa, että tekstin leveys säilyy yhdenmukaisena yhdistämisen aikana. Huomaa, että tämä asetus saa pienet fontit näkymään hieman tavallista paksumpina, kun niitä katsellaan Acrobatilla tai tulostetaan matalaresoluutioisella tulostimella. Asetus ei vaikuta tekstin laatuun, kun se tulostetaan korkearesoluutioisella tulostimella tai valolatomakoneella.

Muunna viivat ääriviivoiksi

Muuntaa kaikki viivat yksinkertaisiksi täytetyiksi reiteiksi sivuilla, joissa on läpinäkyvyyttä. Tämä asetus takaa, että viivojen leveys säilyy yhdenmukaisena yhdistämisen aikana. Ota huomioon, että tämän asetuksen ottaminen käyttöön saa ohuet viivat näyttämään hieman paksummilta ja että se voi huonontaa yhdistämisen suorituskykyä.

Leikkaa monimutkaiset alueet

Takaa, että vektori- ja rasterikuvien rajat noudattavat objektien reittejä. Tämä asetus vähentää värirajoja, joita syntyy, kun osa objektista rasteroidaan toisen osan jäädessä vektorimuotoon. Asetuksen valitseminen voi kuitenkin johtaa niin monimutkaisiin reitteihin, ettei tulostin voi käsitellä niitä.

 

Huomautus:

Eräät tulostinohjaimet käsittelevät rasteri- ja vektorikuvat eri tavoin, mikä aiheuttaa toisinaan värirajoja. Voit ehkä minimoida värirajaongelmat poistamalla käytöstä joitakin tulostinohjainkohtaisia värienhallinta-asetuksia. Koska nämä asetukset vaihtelevat tulostimen mallin mukaan, katso lisätietoja tulostimen käyttöohjeista.

Yhdistämistoiminto Acrobatissa
Epätasaiset värirajat, jossa rasterit ja vektorit kohtaavat.

(vain Illustrator) Valitse Säilytä alfaläpinäkyvyys (vain Yhdistä läpinäkyvyys -valintaikkuna)

Säilyttää yhdistettyjen objektien yleisen peittävyyden. Kun tämä asetus on valittu, sekoitustilat ja päälletulostukset katoavat, mutta niiden ulkoasu ja alfaläpinäkyvyyden taso säilyvät käsitellyssä kuvassa (samoin kuin rasteroitaessa grafiikkaa käyttämällä läpinäkyvää taustaa) Säilytä alfaläpinäkyvyys -asetuksen käyttäminen voi olla hyödyllistä SWF- tai SVG-viennin yhteydessä, koska nämä molemmat muodot tukevat alfaläpinäkyvyyttä.

(Vain Illustrator) Valitse Säilytä spottivärit ja päälletulostukset (vain Yhdistä läpinäkyvyys -valintaikkuna)

Yleisesti säilyttää spottivärit. Lisäksi se säilyttää päälletulostuksen objekteissa, joihin ei liity läpinäkyvyyttä. Valitse tämä vaihtoehto, jos tulostat värierotteluita ja dokumentti sisältää spottivärejä ja päälletulostettuja objekteja. Poista tämän vaihtoehdon valinta, kun tallennat tiedostoja käytettäväksi taittosovelluksissa. Kun tämä vaihtoehto on valittuna, läpinäkyvyyteen vaikuttavat päälletulostusalueet yhdistetään, kun taas päälletulostus säilytetään muilla alueilla. Tulokset ovat ennustamattomia silloin, kun tiedosto tulostetaan taittosovelluksesta.

Säilytä päälletulostus (vain Acrobat)

Sekoittaa läpinäkyvän grafiikan värin taustavärin kanssa, jolloin muodostuu päälletulostusvaikutus.

Tietoja läpinäkyvyyden yhdistämisen oletusarvoista

Jos tulostat tai viet usein läpinäkyvyyksiä sisältäviä julkaisuja, voit automatisoida yhdistämisen tallentamalla yhdistämisasetukset läpinäkyvyyden yhdistämisoletusarvoiksi. Sitten voit käyttää näitä asetuksia, kun tulostat tiedostoja tai tallennat ja viet tiedostoja PDF 1.3 (Acrobat 4.0)-, EPS- ja PostScript-muotoihin. Illustratorissa voit käyttää niitä myös tallentaessasi tiedostoja Illustratorin aiempia versioita varten tai kopioidessasi tietoja leikepöydälle. Acrobatissa ne soveltuvat PDF-tiedostojen optimoimiseen.

Nämä asetukset vaikuttavat myös siihen, miten yhdistäminen tapahtuu, kun tiedosto tallennetaan muotoon, joka ei tue läpinäkyvyyttä.

Voit valita yhdistämisen esimäärityksen Lisäasetukset-paneelista, joka on Tulosta-valintaikkunassa tai tiedostomuotokohtaisessa valintaikkunassa, joka avautuu Vie- tai Tallenna nimellä -valintaikkunan jälkeen. Voit luoda omia yhdistämisen esimäärityksiä tai valita ohjelmiston mukana toimitettuja oletusasetuksia. Kunkin esimäärityksen asetukset on suunniteltu sovittamaan yhdistämislaatu ja -nopeus rasteroitujen läpinäkyvien alueiden sopivaan resoluutioon julkaisun käyttötarkoituksen mukaan.

Korkea resoluutio

Sopii lopullisille tulosteille ja laadukkaille vedoksille, kuten erottelupohjaisille värivedoksille.

Tavallinen tarkkuus

Sopii työpöytävedoksille ja tarvejulkaisuille, jotka tulostetaan PostScript-väritulostimella.

Pieni resoluutio

Sopii nopeille vedoksille, jotka tulostetaan mustavalkotyöpöytätulostimella, sekä Webissä julkaistaville tai SVG-muotoon vietäville julkaisuille.

Läpinäkyvyyden yhdistämisen esimäärityksen luominen

Voit tallentaa läpinäkyvyyden litistämisen esimääritykset erilliseen tiedostoon. Erillisiä tiedostoja käyttämällä esimäärityksiä on helppo varmuuskopioida sekä toimittaa palveluntarjoajille, asiakkaille tai työryhmän muille jäsenille. Kun olet luonut mukautetun esimäärityksen litistystä varten, voit muokata sitä PDF-optimoijassa.

Yhdistämisen esimääritykset tallennetaan samaan kansioon tulostinasetustiedostojen kanssa:

(Windows XP)

\Documents and Settings\[nykyinen käyttäjä]\Application Data\Adobe\Acrobat\10.0\Preferences

(Windows Vista®/Windows 7)

\Users\[nykyinen käyttäjä]\AppData\Roaming\Adobe\Acrobat\10.0\Preferences

(Mac OS)

Users/[ nykyinen käyttäjä ]/Library/Preferences/Adobe/Acrobat/10.0

Huomautus:

Acrobatin yhdistämisen esimääritysten tiedostomuoto poikkeaa muissa Adobe-sovelluksissa esimäärityksissä käytettävästä tiedostomuodosta, joten niitä ei voi jakaa sovellusten kesken.

  1. Valitse Työkalut > Painotyö > Litistyksen esikatselu.

  2. Jos haluat perustaa uuden esimäärityksen olemassa olevaan esimääritykseen, valitse se Esimääritys-valikosta.
  3. Valitse yhdistämisen asetukset.
  4. Voit palauttaa oletusasetukset valitsemalla Palauta.
  5. Valitse Tallenna.
  6. Kirjoita nimi ja napsauta OK.
Huomautus:

Voit poistaa mukautetun esimäärityksen valitsemalla sen Esimääritys-valikosta ja painamalla Delete. Pieni, Normaali ja Suuri ovat sisäisiä asetuksia eikä niitä voi poistaa.

Läpinäkyvyyden yhdistämisen esimäärityksen käyttäminen

  1. Tee jokin seuraavista toimista:
    • Valitse Litistyksen esikatselu -valintaikkunan valikosta haluamasi esimääritys, määritä sivualue ja napsauta Käytä.

    • Valitse PDF-optimoijassa vasemmalla oleva Läpinäkyvyys-kohta ja valitse sitten luettelosta esimääritys.

    • Valitse Tulostuksen lisäasetukset -valintaikkunassa vasemmalla oleva Tulostus-paneeli ja valitse sitten esimääritys Läpinäkyvyyden yhdistämisen esimääritys -valikosta.

    • Valitse Tiedosto > Vie kohteeseen > Encapsulated PostScript tai PostScript ja napsauta sitten Asetukset. Valitse esimääritys Tulostus-paneelin Läpinäkyvyyden yhdistämisen esimääritys -valikosta.

Läpinäkyvyyden yhdistämisen esimäärityksen muokkaaminen PDF-optimoijassa

Voit muokata vain mukautettuja esimäärityksiä.

  1. Valitse Tiedosto > Tallenna muussa muodossa > Optimoitu PDF.
  2. Valitse vasemmalla Läpinäkyvyys.
  3. Kaksoisnapsauta muokattavaa mukautettua esimääritystä, muuta asetuksia ja napsauta OK.

 Adobe

Pyydä apua nopeammin ja helpommin

Oletko uusi käyttäjä?