Käyttöopas Peruuta

PDF-tiedostojen määrittäminen esitettäväksi

  1. Acrobatin käyttöopas
  2. Acrobatin esittely
    1. Acrobatin käyttäminen tietokoneella, mobiililaitteella ja verkossa
    2. Acrobatin uudet ominaisuudet
    3. Pikanäppäimet
    4. Järjestelmävaatimukset
  3. Työtila
    1. Perustietoja työtilasta
    2. PDF-tiedostojen avaaminen ja tarkasteleminen
      1. PDF-tiedostojen avaaminen
      2. PDF-tiedoston sivujen selaaminen
      3. PDF-tiedostojen asetusten tarkasteleminen
      4. PDF-näkymien mukauttaminen
      5. PDF-tiedostojen miniatyyrien esikatselun ottaminen käyttöön
      6. PDF-tiedoston näyttäminen selaimessa
    3. Verkkotallennustilien käyttäminen
      1. Boxissa olevien tiedostojen käyttäminen
      2. Dropboxissa olevien tiedostojen käyttäminen
      3. OneDrivessa olevien tiedostojen käyttäminen
      4. SharePointissa olevien tiedostojen käyttäminen
      5. Googe Drivessa olevien tiedostojen käyttäminen
    4. Acrobat ja macOS
    5. Acrobatin ilmoitukset
    6. Ruudukot, apulinjat ja mittaukset PDF-tiedostoissa
    7. Aasialaisilla kielillä, kyrillisin kirjaimin ja oikealta vasemmalle kirjoitettu teksti PDF-tiedostoissa
  4. PDF-tiedostojen luominen
    1. PDF-tiedostojen luonnin yleiskuvaus
    2. PDF-tiedostojen luominen Acrobatilla
    3. PDF-tiedostojen luominen PDFMakerilla
    4. Adobe PDF -tulostimen käyttäminen
    5. Web-sivujen muuntaminen PDF-muotoon
    6. PDF-dokumenttien luominen Acrobat Distillerillä
    7. Adobe PDF -muunnosasetukset
    8. PDF-kirjasimet
  5. PDF-tiedostojen muokkaaminen
    1. Tekstin muokkaaminen PDF-tiedostoissa
    2. Kuvien tai objektien muokkaaminen PDF-tiedostossa
    3. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    4. Skannattujen PDF-tiedostojen muokkaaminen
    5. Mobiililaitteen kameralla otettujen dokumenttikuvien parantaminen
    6. PDF-tiedostojen optimoiminen
    7. PDF-tiedoston ominaisuudet ja metatiedot
    8. Linkit ja liitteet PDF-tiedostoissa
    9. PDF-tasot
    10. Sivuminiatyyrit ja kirjanmerkit PDF-tiedostoissa
    11. Ohjattu makrotoiminto (Acrobat Pro)
    12. Verkkosivuiksi muunnetut PDF-tiedostot
    13. PDF-tiedostojen määrittäminen esitettäväksi
    14. PDF-artikkelit
    15. Geospatiaaliset PDF-tiedostot
    16. Makrojen ja komentosarjojen käyttäminen PDF-tiedostoissa
    17. Oletuskirjasimen muuttaminen tekstin lisäämistä varten
    18. Sivujen poistaminen PDF-tiedostosta
  6. Skannaaminen ja optisen tekstintunnistuksen suorittaminen
    1. Dokumenttien skannaaminen PDF-muotoon
    2. Dokumenteissa olevien valokuvien paranteleminen
    3. Skanneriin liittyvien ongelmien vianmääritys Acrobatilla skannattaessa
  7. Lomakkeet
    1. Perustietoja PDF-lomakkeista
    2. Lomakkeen luominen alusta lähtien Acrobatissa
    3. PDF-lomakkeiden luominen ja jakeleminen
    4. PDF-lomakkeiden täyttäminen
    5. PDF-lomakekentän ominaisuudet
    6. PDF-lomakkeiden täyttäminen ja allekirjoittaminen
    7. Toimintopainikkeiden määrittäminen PDF-lomakkeissa
    8. Vuorovaikutteisten PDF-Web-lomakkeiden julkaiseminen
    9. Perustietoja PDF-lomakekentistä
    10. PDF-viivakoodilomakekentät
    11. PDF-tiedoston lomaketietojen kerääminen ja hallinta
    12. Tietoja Lomakkeiden seurannasta
    13. PDF-lomakkeiden ohje
    14. PDF-lomakkeiden lähettäminen vastaanottajille käyttämällä sähköpostia tai sisäistä palvelinta
  8. Tiedostojen yhdistäminen
    1. Tiedostojen yhdistäminen yhdeksi PDF-tiedostoksi
    2. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    3. Ylä- ja alatunnisteiden sekä Bates-numeroinnin lisääminen PDF-tiedostoihin
    4. PDF-sivujen rajaaminen
    5. Vesileimojen lisääminen PDF-tiedostoihin
    6. Taustojen lisääminen PDF-tiedostoihin
    7. PDF-portfolion osatiedostojen käsitteleminen
    8. PDF-portfolioiden julkaiseminen ja jakaminen
    9. PDF-portfolioiden yleiskuvaus
    10. PDF-portfolioiden luominen ja mukauttaminen
  9. Jakaminen, tarkistukset ja kommentointi
    1. PDF-tiedostojen jakaminen ja seuraaminen verkossa
    2. Tekstin merkitseminen muokkauksilla
    3. PDF-tarkistuksen valmisteleminen
    4. PDF-tarkistuksen aloittaminen
    5. Jaettujen tarkistusten järjestäminen SharePoint- tai Office 365 -sivustoissa
    6. Osallistuminen PDF-tarkistukseen
    7. Kommenttien lisääminen PDF-tiedostoihin
    8. Leiman lisääminen PDF-tiedostoon
    9. Hyväksymisen työnkulut
    10. Kommenttien hallinta | näytä, vastaa, tulosta
    11. Kommenttien tuominen ja vieminen
    12. PDF-tarkistusten seuranta ja hallinta
  10. PDF-tiedostojen tallentaminen ja vieminen
    1. PDF-tiedostojen tallentaminen
    2. PDF-tiedostojen muuntaminen Word-muotoon
    3. PDF-tiedostojen muuntaminen JPG-muotoon
    4. PDF-tiedostojen muuntaminen tai vieminen toiseen tiedostomuotoon
    5. Tiedostomuotovaihtoehdot PDF-tiedostoja vietäessä
    6. PDF-sisällön uudelleenkäyttäminen
  11. Suojaus
    1. PDF-tiedostojen lisäsuojausasetus
    2. PDF-dokumenttien suojaaminen salasanalla
    3. Digitaalisten tunnusten hallinta
    4. PDF-dokumenttien suojaaminen varmenteilla
    5. Suojattujen PDF-dokumenttien avaaminen
    6. Arkaluonteisen sisällön poistaminen PDF-tiedostoista
    7. PDF-tiedostojen suojauskäytäntöjen määrittäminen
    8. Suojausmenetelmän valitseminen PDF-tiedostoille
    9. Suojausvaroitukset PDF-tiedoston avautuessa
    10. PDF-tiedostojen suojaaminen Adobe Experience Managerilla
    11. Suojattu tila -toiminnon käyttäminen PDF-tiedostojen kanssa
    12. Acrobatin ja PDF-tiedostojen suojauksen yleiskuvaus
    13. PDF-tiedostojen JavaScript-komentosarjat suojausriskinä
    14. Liitteet tietoturvariskeinä
    15. PDF-tiedostoissa olevien linkkien salliminen tai estäminen
  12. Sähköiset allekirjoitukset
    1. PDF-dokumenttien allekirjoittaminen
    2. Allekirjoituksen kuvaaminen mobiililaitteella ja sen käyttö kaikkialla
    3. Dokumenttien lähettäminen sähköisesti allekirjoitettaviksi
    4. Tietoja varmenteiden allekirjoituksista
    5. Sertifikaattipohjaiset allekirjoitukset
    6. Digitaalisten allekirjoitusten tarkistaminen
    7. Adoben hyväksymä luottamusluettelo
    8. Luotettujen henkilöllisyyksien hallinta
  13. Tulostaminen
    1. PDF-tulostuksen perustehtävät
    2. Kirjasen ja PDF-portfolioiden tulostaminen
    3. PDF-tulostuksen lisäasetukset
    4. Tulostaminen PDF-tiedostoon
    5. Värillisten PDF-tiedostojen tulostaminen (Acrobat Pro)
    6. PDF-tiedostojen tulostaminen mukautetun kokoisina
  14. Esteettömyys, tunnisteet ja uudelleenjuoksutus
    1. Esteettömien PDF-tiedostojen luominen ja esteettömyyden tarkistaminen
    2. PDF-tiedostojen esteettömyystoiminnot
    3. Lukemisjärjestys-työkalu PDF-tiedostoja varten
    4. Uudelleenjuoksutus- ja esteettömyysominaisuuksia sisältävien PDF-tiedostojen lukeminen
    5. Dokumentin rakenteen muokkaaminen Sisältö- ja Koodit-paneeleissa
    6. Esteettömien PDF-tiedostojen luominen
  15. Etsiminen ja hakemiston laatiminen
    1. PDF-indeksien luominen
    2. PDF-tiedostojen etsiminen
  16. Multimedia ja kolmiulotteiset mallit
    1. Äänen, videoiden ja vuorovaikutteisten objektien lisääminen PDF-tiedostoihin
    2. 3D-mallien lisääminen PDF-tiedostoihin (Acrobat Pro)
    3. PDF-tiedostojen sisältämien 3D-mallien näyttäminen
    4. 3D-mallien käsitteleminen
    5. PDF-tiedostojen 3D-objektien mittaaminen
    6. 3D-näkymien asettaminen PDF-tiedostoissa
    7. Kolmiulotteisen sisällön käyttöönotto PDF-tiedostoissa
    8. Multimedian lisääminen PDF-tiedostoihin
    9. 3D-rakenteiden kommentointi PDF-tiedostoissa
    10. PDF-tiedostoissa olevan video-, ääni- ja multimediasisällön toistaminen
    11. Kommenttien lisääminen videoihin
  17. Painatustyökalut (Acrobat Pro)
    1. Painatustyökalujen yleiskatsaus
    2. Tulostinmerkit ja hiusviivat
    3. Tulostuksen esikatselu
    4. Läpinäkyvien yhdistäminen
    5. Värinmuunnokset ja painovärien hallinta
    6. Värien lihotus
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- ja PDF/E-yhteensopivat tiedostot
    2. Preflight-profiilit
    3. Preflight-lisätarkastukset
    4. Preflight-raportit
    5. Preflight-tarkistuksen tulosten, objektien ja resurssien tarkasteleminen
    6. Tulostusperusteet PDF-tiedostoissa
    7. Ongelma-alueiden korjaaminen Preflight-työkalulla
    8. Dokumenttien analysoinnin automatisointi dropletien tai Preflight-makrojen avulla
    9. Dokumenttien analysointi Preflight-työkalulla
    10. Lisätarkastukset Preflight-työkalulla
    11. Preflight-kirjastot
    12. Preflight-muuttujat
  19. Värinhallinta
    1. Värien tasalaatuisuuden säilyttäminen
    2. Väriasetukset
    3. Dokumenttien värinhallinta
    4. Väriprofiilien käyttäminen
    5. Värinhallinnan toiminta

Koko näyttö -tilan valitseminen aloitusnäkymäksi

Koko näyttö -tila on ominaisuus, joka voidaan määrittää diaesityksinä katseltaville PDF-tiedostoille. Koko näytön tilassa PDF-sivut täyttävät koko näytön. Acrobatin valikkorivi, työkalurivi ja ikkunan säätimet ovat piilossa. Voit myös määrittää muita avausnäkymiä niin, että dokumentit ja dokumenttikokoelmat avautuvat yhdenmukaisiin ikkunoihin. Voit kummassakin tapauksessa lisätä sivunvaihtotehosteita, jotka parantavat visuaalista vaikutelmaa dokumenttia selattaessa.

Voit määrittää PDF-dokumentin selausasetuksia (esimerkiksi sivujen automaattisen vaihtumisen) Oletusarvot-valintaikkunan Koko näyttö -välilehdessä. Nämä oletusarvot ovat järjestelmäkohtaisia (yksittäisistä PDF-dokumenteista riippumattomia) ja vaikuttavat kaikkiin kyseisessä järjestelmässä avattaviin PDF-tiedostoihin. Voit siis määrittää nämä asetukset, jos valmistelet asetusta itse hallitsemaasi järjestelmään.

Normaalinäkymä ja koko näytön näkymä.

Aloitusnäkymän määrittäminen

Kun käyttäjä avaa PDF-dokumentin tai PDF-portfolion, hän näkee kyseisen PDF-tiedoston aloitusnäkymän. Voit valita aloitusnäkymään haluamasi suurennuksen, sivun ja sivuasettelun. Jos PDF-tiedosto on esitys, aloitusnäkymä voidaan määrittää koko näytön tilaan. Acrobat Pro -ohjelmassa voidaan luoda ohjattuja makrotoimintoja, joilla voi vaihtaa oletusasetuksia useissa dokumenteissa.

Kun olet määrittänyt PDF-dokumentin aloitusnäkymän, voit lisätä sivunvaihtotehosteita haluamillesi sivuille tai koko dokumenttiin.

Huomautus:

Acrobat tukee PowerPointin sivunvaihtotehosteita ja liukuvia painikkeita.

Aloitusnäkymän määrittäminen

  1. Valitse Tiedosto > Ominaisuudet.
  2. Valitse Dokumentin ominaisuudet -valintaikkunasta Aloitusnäkymä.
  3. Määritä haluamasi asetukset ja valitse sitten OK. Tallenna tiedosto ja avaa se uudelleen, jotta näet tehosteet.

Koko näyttö -tilan valitseminen aloitusnäkymäksi

Kun määrität PDF-dokumentin aloitusnäkymän koko näytön tilaan, sinun on määritettävä, miten dokumentti avautuu.

  1. Valitse Tiedosto > Ominaisuudet.
  2. Valitse Dokumentin ominaisuudet -valintaikkunasta Aloitusnäkymä.
  3. Parhaat tulokset saat menettelemällä seuraavasti:
    • Valitse Suunnistusvälilehti-valikosta Vain sivu.

    • Valitse Sivuasettelu-valikosta Yksi sivu.

    • Valitse Avaa sivu -kohdassa sivu, jolta haluat aloittaa esityksen.

  4. Voit avata dokumentin ilman valikkoriviä, työkaluriviä ja ikkunan painikkeita valitsemalla Avaa koko näytön tilassa -asetuksen. Valitse OK. (Tiedosto pitää tallentaa, sulkea ja avata uudelleen, jotta muutokset näkyvät.)
    Huomautus:

    Käyttäjä voi poistua koko näytön tilasta painamalla Esc-näppäintä, jos asetukset on määritetty tällä tavalla. Hän ei kuitenkaan voi valita komentoja eikä työkaluja koko näytön tilassa, ellei hän tunne pikanäppäimiä. Sinun kannattaa lisätä dokumenttiin sivutoimintoja tällaisia tehtäviä varten.

Dokumentin ominaisuuksien Aloitusnäkymä-asetukset

Dokumentin ominaisuudet -valintaikkunan Aloitusnäkymä-asetukset on jaettu kolmeen ryhmään: Asettelu ja suurennus, Ikkunan asetukset ja Käyttöliittymän asetukset.

Asettelu ja suurennus

Määrittää dokumentin ulkoasun.

 

Huomautus:

Sivun asetteluun ja suurennukseen voi vaikuttaa kaksi tekijää: 1) Joku on jo määrittänyt yksittäiselle PDF-tiedostolle toisen aloitusnäkymän Tiedosto > Ominaisuudet-kohdassa. 2) Palauta viimeisimmät näkymäasetukset dokumenttia uudelleen avattaessa -asetus on valittuna Muokkaa > Oletusarvot > Dokumentti-luokassa.

Suunnistusvälilehti

Määrittää, mitkä paneelit näkyvät suunnistusruudussa.

Sivuasettelu

Määrittää dokumentin sivujen asettelun.

Suurennus

Määrittää dokumentin zoomaustason avaamisen jälkeen. Oletus tarkoittaa käyttäjän määrittämää suurennusta.

Avaa sivu

Määrittää sivun, joka tulee näyttöön, kun dokumentti avataan.

 

Huomautus:

Jos sivun suurennussuhteeksi ja asetteluksi valitaan Oletus, ohjelma valitsee käyttäjäkohtaiset sivun näyttö asetukset.

Ikkunan asetukset

Voit määrittää, kuinka ikkuna sijoitetaan näyttöön, kun dokumentti avataan. Nämä asetukset vaikuttavat dokumentti-ikkunaan suhteessa käyttäjän näytön kuva-alueeseen.

Ikkunan koko aloitussivun mukaiseksi

Tämä asetus sovittaa dokumentti-ikkunan tarkasti avaussivun kokoiseksi sen mukaan, millaiset dokumentin asetukset on valittu.

Keskitä ikkuna näyttöön

Asettaa ikkunan näytön keskelle.

Avaa koko näytön tilassa

Suurentaa dokumentti-ikkunan ja näyttää dokumentin ilman valikkoriviä, työkaluriviä ja ikkunan säätimiä.

Näytä tiedostonimi

Näyttää tiedoston nimen ikkunan otsikkorivillä.

Näytä dokumentin otsikko

Näyttää dokumentin otsikon ikkunan otsikkorivillä. Dokumentin otsikko saadaan Dokumentin ominaisuudet -valintaikkunan Kuvaus-ruudusta.

Käyttöliittymän asetukset

Nämä määrittävät, mitkä osat käyttöliittymästä (valikkorivi, työkalurivit ja ikkunan säätimet) on piilotettu.

 

Huomautus:

 Jos piilotat valikkorivin ja työkalurivit, käyttäjä ei voi valita komentoja tai työkaluja, ellei hän tunne pikanäppäimiä. Dokumenttiin kannattaa lisätä sivutoimintoja, joilla käyttöliittymän säätimet voidaan piilottaa tilapäisesti sivun ollessa näkyvissä. (Katso Toimintojen lisääminen sivuminiatyyrien avulla.)

Sivunvaihtotehosteiden lisääminen

Sivunvaihtotehosteilla voit luoda mielenkiintoisen tehosteen, joka näkyy aina sivua vaihdettaessa.

Sivunvaihtotehosteita voi lisätä useaan dokumenttiin ohjatun makrotoiminnon avulla Acrobat Prossa.

  1. Tee jokin seuraavista toimista:
    • Valitse Työkalut > Järjestä sivut > Lisää > Sivunvaihdot.

    • Valitse Sivun miniatyyrit -paneelissa sivuminiatyyrit, joihin haluat tehdä muutoksia, ja valitse asetusvalikosta Sivunvaihdot .

  2. Valitse tehoste Aseta sivunvaihtotehosteet -valintaikkunan Tehoste-valikosta. Nämä sivunvaihtotehosteet ovat samat kuin koko näytön asetuksissa määritetyt tehosteet.

  3. Valitse sivunvaihtotehosteen suunta. Käytettävissä olevat asetukset vaihtelevat valitun tehosteen mukaan.
  4. Valitse sivunvaihtotehosteen nopeus.
  5. Valitse Siirry automaattisesti ja kirjoita automaattisten sivunvaihtojen välinen aika sekunteina. Jos et valitse tätä asetusta, käyttäjä voi siirtyä sivulta toiselle pikanäppäimillä tai hiirellä.
  6. Valitse sivualue, johon haluat lisätä tehosteet.

    Huomautus:

    Jos käyttäjä valitsee koko näytön asetuksissa Ohita kaikki sivunvaihtotehosteet -vaihtoehdon, hän ei näe sivunvaihtotehosteita.

Adobe-logo

Kirjaudu sisään tiliisi