Voit tallentaa ja käyttää SharePoint-tiedostoja, kun käytät Acrobat DC:tä tai Acrobat Reader DC:tä tietokoneella.

Huomautus:

SharePoint-järjestelmänvalvojan täytyy määrittää SharePoint-palvelin PDF-dokumenttien muokkaamisen mahdollistamiseksi. Lisätietoja on tässä teknisessä huomautuksessa.

Voit käyttää SharePoint-resursseja tai tallentaa ne seuraavasti:

  • Lisää SharePoint-tili ja käytä tiedostoja tilin avulla (liittimet) Aloitus > <SharePoint-tilin_nimi> -näkymässä.
  • Käytä tiedostojen avaus- ja sulkemisvalintaikkunoissa dokumenttikirjaston URL-osoitetta, esimerkiksi http://mysharepointserver/mysite/mydoclibor.
  • (Windows) Yhdistetyt verkkoasemat

SharePoint-tilin lisääminen

  1. Valitse Aloitus > Lisää tili ja napsauta Microsoft SharePointin Lisää-painiketta.

    Näyttöön avautuu Lisää Microsoft SharePoint -tili -valintaikkuna.

    SharePoint-tilin lisääminen Acrobatiin tai Readeriin
  2. Kirjoita tilin nimi Syötä tilin nimi -ruutuun.

    Kirjoita SharePoint-palvelimen URL-osoite Kirjoita URL -ruutuun. Tämä on yleensä URL-osoite, jonka näet selaimen osoiterivillä, kun olet kirjautunut sisään ja SharePoint-sivuston etusivu on auki selaimessa.

  3. Valitse Jatka. Tili lisätään vasemmassa ruudussa olevaan Tallennus-osaan.

Tiedoston kirjaaminen ulos SharePointista

Turvallisin tapa käsitellä SharePoint-palvelimella olevaa PDF-tiedostoa on kuitata tiedosto ulos. Muut käyttäjät eivät voi muokata tiedostoa sinun käsitellessäsi sitä.

  1. Jos haluat kirjata PDF-tiedoston ulos, tee jokin seuraavista:

    • (Windows) Siirry Internet Explorerilla SharePoint-portaalissa olevan PDF-tiedoston kohdalle. Napsauta dokumenttia tai valitse tiedoston ponnahdusvalikosta Muokkaa dokumenttia.

      • Acrobat DC:ssä tai Acrobat Reader DC:ssä:

        - Valitse tiedosto kohdassa Aloitus > [Yhdistäjä / Tilin nimi].

        - Voit antaa dokumenttikirjaston URL-osoitteen tai Avaa- ja Tallenna-valintaikkunoissa olevan tiedoston koko polun, jos seuraavat asetukset on poistettu käytöstä:

        Muokkaa > Oletusarvot > Yleiset > Näytä online-tallennustila avattaessa tiedostoja: oletusarvoisesti poistettu käytöstä.

        Muokkaa > Oletusarvot > Yleiset > Näytä online-tallennustila tallennettaessa tiedostoja: oletusarvoisesti käytössä.

        - Yhdistimien käyttäminen: Jos edelliset asetukset ovat käytössä, voit käyttää tiedostosijainteja käyttämällä vasemmassa ruudussa olevaa [Yhdistimen nimi] -asetusta.

  2. Valintaikkunassa näkyy tiedoston nimi ja sijainti. Napsauta jotain seuraavista:

    • Kirjaa ulos ja Avaa

    • Avaa, jos haluat avata tiedoston kirjaamatta sitä ulos

Huomautus:

Jos sinun täytyy kirjautua sisään SharePoint-palvelimeen, anna käyttäjätunnus ja salasana pyydettäessä.

Uloskirjauksen kumoaminen

Voit kumota uloskirjatun version PDF-tiedostosta, jos et halua tallentaa muutoksiasi.

  1. Valitse Tiedosto > SharePoint-palvelin > Kumoa uloskirjaaminen.

  2. Näyttöön tulee vahvistusviesti. Valitse OK.

Huomautus:

Dokumenttia ei voi muokata offline-tilassa.

Dokumentin ominaisuuksien valmisteleminen

Voit määrittää dokumentin SharePoint-ominaisuudet Acrobat DC:stä tai Acrobat Reader DC:stä käsin.

  1. Valitse Tiedosto > SharePoint-palvelin > Valmistele dokumentin ominaisuudet.

  2. Kaksoisnapsauta muokattavaa ominaisuutta. Muokkaa-valintaikkuna tulee näkyviin. Anna arvo ja napsauta OK.

Sisään kirjaaminen

Kun olet tehnyt haluamasi muokkaukset, voit kuitata tiedoston sisään SharePoint-palvelimeen. Muut käyttäjät voivat nähdä muutokset. Jos versiotiedot ovat käytössä, SharePoint hallitsee myös tiedoston versiohistoriaa.

  1. Valitse Tiedosto > SharePoint-palvelin > Kirjaa sisään. Kirjaa sisään -valintaikkuna tulee näkyviin.

  2. Jos versionumerointi on käytössä, version tiedot tulevat näkyviin. Valitse pääversio, aliversio tai korvaa nykyinen versio.

  3. Näppäile version kommentit.

  4. Voit myös käyttää valintaa Pidä dokumentti uloskirjattuna tämän version sisään kirjaamisen jälkeen ja napsauttaa OK.

SharePoint-tilin poistaminen

  1. Napsauta aloitusnäkymän Tallennussijainti-kohdan vieressä olevaa Muokkaa/Kynä-kuvaketta.

    Online-tilien Muokkaa-painike
  2. Napsauta poistettavan tilin vieressä olevaa ristikuvaketta ja sitten Tallennussijainti-kohdassa Valmis.

    Risti- ja Valmis-asetukset tilin poistamiseksi

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö