Käyttöopas Peruuta

Sivuminiatyyrit ja kirjanmerkit PDF-tiedostoissa

  1. Acrobatin käyttöopas
  2. Acrobatin esittely
    1. Acrobatin käyttäminen tietokoneella, mobiililaitteella ja verkossa
    2. Acrobatin uudet ominaisuudet
    3. Pikanäppäimet
    4. Järjestelmävaatimukset
  3. Työtila
    1. Perustietoja työtilasta
    2. PDF-tiedostojen avaaminen ja tarkasteleminen
      1. PDF-tiedostojen avaaminen
      2. PDF-tiedoston sivujen selaaminen
      3. PDF-tiedostojen asetusten tarkasteleminen
      4. PDF-näkymien mukauttaminen
      5. PDF-tiedostojen miniatyyrien esikatselun ottaminen käyttöön
      6. PDF-tiedoston näyttäminen selaimessa
    3. Verkkotallennustilien käyttäminen
      1. Boxissa olevien tiedostojen käyttäminen
      2. Dropboxissa olevien tiedostojen käyttäminen
      3. OneDrivessa olevien tiedostojen käyttäminen
      4. SharePointissa olevien tiedostojen käyttäminen
      5. Googe Drivessa olevien tiedostojen käyttäminen
    4. Acrobat ja macOS
    5. Acrobatin ilmoitukset
    6. Ruudukot, apulinjat ja mittaukset PDF-tiedostoissa
    7. Aasialaisilla kielillä, kyrillisin kirjaimin ja oikealta vasemmalle kirjoitettu teksti PDF-tiedostoissa
  4. PDF-tiedostojen luominen
    1. PDF-tiedostojen luonnin yleiskuvaus
    2. PDF-tiedostojen luominen Acrobatilla
    3. PDF-tiedostojen luominen PDFMakerilla
    4. Adobe PDF -tulostimen käyttäminen
    5. Web-sivujen muuntaminen PDF-muotoon
    6. PDF-dokumenttien luominen Acrobat Distillerillä
    7. Adobe PDF -muunnosasetukset
    8. PDF-kirjasimet
  5. PDF-tiedostojen muokkaaminen
    1. Tekstin muokkaaminen PDF-tiedostoissa
    2. Kuvien tai objektien muokkaaminen PDF-tiedostossa
    3. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    4. Skannattujen PDF-tiedostojen muokkaaminen
    5. Mobiililaitteen kameralla otettujen dokumenttikuvien parantaminen
    6. PDF-tiedostojen optimoiminen
    7. PDF-tiedoston ominaisuudet ja metatiedot
    8. Linkit ja liitteet PDF-tiedostoissa
    9. PDF-tasot
    10. Sivuminiatyyrit ja kirjanmerkit PDF-tiedostoissa
    11. Ohjattu makrotoiminto (Acrobat Pro)
    12. Verkkosivuiksi muunnetut PDF-tiedostot
    13. PDF-tiedostojen määrittäminen esitettäväksi
    14. PDF-artikkelit
    15. Geospatiaaliset PDF-tiedostot
    16. Makrojen ja komentosarjojen käyttäminen PDF-tiedostoissa
    17. Oletuskirjasimen muuttaminen tekstin lisäämistä varten
    18. Sivujen poistaminen PDF-tiedostosta
  6. Skannaaminen ja optisen tekstintunnistuksen suorittaminen
    1. Dokumenttien skannaaminen PDF-muotoon
    2. Dokumenteissa olevien valokuvien paranteleminen
    3. Skanneriin liittyvien ongelmien vianmääritys Acrobatilla skannattaessa
  7. Lomakkeet
    1. Perustietoja PDF-lomakkeista
    2. Lomakkeen luominen alusta lähtien Acrobatissa
    3. PDF-lomakkeiden luominen ja jakeleminen
    4. PDF-lomakkeiden täyttäminen
    5. PDF-lomakekentän ominaisuudet
    6. PDF-lomakkeiden täyttäminen ja allekirjoittaminen
    7. Toimintopainikkeiden määrittäminen PDF-lomakkeissa
    8. Vuorovaikutteisten PDF-Web-lomakkeiden julkaiseminen
    9. Perustietoja PDF-lomakekentistä
    10. PDF-viivakoodilomakekentät
    11. PDF-tiedoston lomaketietojen kerääminen ja hallinta
    12. Tietoja Lomakkeiden seurannasta
    13. PDF-lomakkeiden ohje
    14. PDF-lomakkeiden lähettäminen vastaanottajille käyttämällä sähköpostia tai sisäistä palvelinta
  8. Tiedostojen yhdistäminen
    1. Tiedostojen yhdistäminen yhdeksi PDF-tiedostoksi
    2. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    3. Ylä- ja alatunnisteiden sekä Bates-numeroinnin lisääminen PDF-tiedostoihin
    4. PDF-sivujen rajaaminen
    5. Vesileimojen lisääminen PDF-tiedostoihin
    6. Taustojen lisääminen PDF-tiedostoihin
    7. PDF-portfolion osatiedostojen käsitteleminen
    8. PDF-portfolioiden julkaiseminen ja jakaminen
    9. PDF-portfolioiden yleiskuvaus
    10. PDF-portfolioiden luominen ja mukauttaminen
  9. Jakaminen, tarkistukset ja kommentointi
    1. PDF-tiedostojen jakaminen ja seuraaminen verkossa
    2. Tekstin merkitseminen muokkauksilla
    3. PDF-tarkistuksen valmisteleminen
    4. PDF-tarkistuksen aloittaminen
    5. Jaettujen tarkistusten järjestäminen SharePoint- tai Office 365 -sivustoissa
    6. Osallistuminen PDF-tarkistukseen
    7. Kommenttien lisääminen PDF-tiedostoihin
    8. Leiman lisääminen PDF-tiedostoon
    9. Hyväksymisen työnkulut
    10. Kommenttien hallinta | näytä, vastaa, tulosta
    11. Kommenttien tuominen ja vieminen
    12. PDF-tarkistusten seuranta ja hallinta
  10. PDF-tiedostojen tallentaminen ja vieminen
    1. PDF-tiedostojen tallentaminen
    2. PDF-tiedostojen muuntaminen Word-muotoon
    3. PDF-tiedostojen muuntaminen JPG-muotoon
    4. PDF-tiedostojen muuntaminen tai vieminen toiseen tiedostomuotoon
    5. Tiedostomuotovaihtoehdot PDF-tiedostoja vietäessä
    6. PDF-sisällön uudelleenkäyttäminen
  11. Suojaus
    1. PDF-tiedostojen lisäsuojausasetus
    2. PDF-dokumenttien suojaaminen salasanalla
    3. Digitaalisten tunnusten hallinta
    4. PDF-dokumenttien suojaaminen varmenteilla
    5. Suojattujen PDF-dokumenttien avaaminen
    6. Arkaluonteisen sisällön poistaminen PDF-tiedostoista
    7. PDF-tiedostojen suojauskäytäntöjen määrittäminen
    8. Suojausmenetelmän valitseminen PDF-tiedostoille
    9. Suojausvaroitukset PDF-tiedoston avautuessa
    10. PDF-tiedostojen suojaaminen Adobe Experience Managerilla
    11. Suojattu tila -toiminnon käyttäminen PDF-tiedostojen kanssa
    12. Acrobatin ja PDF-tiedostojen suojauksen yleiskuvaus
    13. PDF-tiedostojen JavaScript-komentosarjat suojausriskinä
    14. Liitteet tietoturvariskeinä
    15. PDF-tiedostoissa olevien linkkien salliminen tai estäminen
  12. Sähköiset allekirjoitukset
    1. PDF-dokumenttien allekirjoittaminen
    2. Allekirjoituksen kuvaaminen mobiililaitteella ja sen käyttö kaikkialla
    3. Dokumenttien lähettäminen sähköisesti allekirjoitettaviksi
    4. Tietoja varmenteiden allekirjoituksista
    5. Sertifikaattipohjaiset allekirjoitukset
    6. Digitaalisten allekirjoitusten tarkistaminen
    7. Adoben hyväksymä luottamusluettelo
    8. Luotettujen henkilöllisyyksien hallinta
  13. Tulostaminen
    1. PDF-tulostuksen perustehtävät
    2. Kirjasen ja PDF-portfolioiden tulostaminen
    3. PDF-tulostuksen lisäasetukset
    4. Tulostaminen PDF-tiedostoon
    5. Värillisten PDF-tiedostojen tulostaminen (Acrobat Pro)
    6. PDF-tiedostojen tulostaminen mukautetun kokoisina
  14. Esteettömyys, tunnisteet ja uudelleenjuoksutus
    1. Esteettömien PDF-tiedostojen luominen ja esteettömyyden tarkistaminen
    2. PDF-tiedostojen esteettömyystoiminnot
    3. Lukemisjärjestys-työkalu PDF-tiedostoja varten
    4. Uudelleenjuoksutus- ja esteettömyysominaisuuksia sisältävien PDF-tiedostojen lukeminen
    5. Dokumentin rakenteen muokkaaminen Sisältö- ja Koodit-paneeleissa
    6. Esteettömien PDF-tiedostojen luominen
  15. Etsiminen ja hakemiston laatiminen
    1. PDF-indeksien luominen
    2. PDF-tiedostojen etsiminen
  16. Multimedia ja kolmiulotteiset mallit
    1. Äänen, videoiden ja vuorovaikutteisten objektien lisääminen PDF-tiedostoihin
    2. 3D-mallien lisääminen PDF-tiedostoihin (Acrobat Pro)
    3. PDF-tiedostojen sisältämien 3D-mallien näyttäminen
    4. 3D-mallien käsitteleminen
    5. PDF-tiedostojen 3D-objektien mittaaminen
    6. 3D-näkymien asettaminen PDF-tiedostoissa
    7. Kolmiulotteisen sisällön käyttöönotto PDF-tiedostoissa
    8. Multimedian lisääminen PDF-tiedostoihin
    9. 3D-rakenteiden kommentointi PDF-tiedostoissa
    10. PDF-tiedostoissa olevan video-, ääni- ja multimediasisällön toistaminen
    11. Kommenttien lisääminen videoihin
  17. Painatustyökalut (Acrobat Pro)
    1. Painatustyökalujen yleiskatsaus
    2. Tulostinmerkit ja hiusviivat
    3. Tulostuksen esikatselu
    4. Läpinäkyvien yhdistäminen
    5. Värinmuunnokset ja painovärien hallinta
    6. Värien lihotus
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- ja PDF/E-yhteensopivat tiedostot
    2. Preflight-profiilit
    3. Preflight-lisätarkastukset
    4. Preflight-raportit
    5. Preflight-tarkistuksen tulosten, objektien ja resurssien tarkasteleminen
    6. Tulostusperusteet PDF-tiedostoissa
    7. Ongelma-alueiden korjaaminen Preflight-työkalulla
    8. Dokumenttien analysoinnin automatisointi dropletien tai Preflight-makrojen avulla
    9. Dokumenttien analysointi Preflight-työkalulla
    10. Lisätarkastukset Preflight-työkalulla
    11. Preflight-kirjastot
    12. Preflight-muuttujat
  19. Värinhallinta
    1. Värien tasalaatuisuuden säilyttäminen
    2. Väriasetukset
    3. Dokumenttien värinhallinta
    4. Väriprofiilien käyttäminen
    5. Värinhallinnan toiminta

Tietoja sivuminiatyyreistä

Sivuminiatyyrit ovat dokumentin sivujen pieniä esikatselukuvia. Sivuminiatyyrien avulla voit siirtyä nopeasti valitulle sivulle sekä muuttaa sivunäkymää. Kun siirrät, kopioit tai poistat sivuminiatyyrin, myös sitä vastaava sivu siirtyy, kopioituu tai poistuu.

Huomautus:

Jos et näe sivuminiatyyrejä suunnistusruudussa, avaa suunnistusruutu painamalla F4. Voit vaihtoehtoisesti valita Näytä > Näytä/piilota > Suunnistusruudut > Sivun miniatyyrit.

Sivuminiatyyrit Acrobatissa

Sivuminiatyyrien luominen

Acrobat ei luo sivuminiatyyrejä automaattisesti, koska ne suurentavat tiedostoa.

Huomautus:

Acrobat ei enää tue sivuminiatyyrien upottamista ja poistamista. Acrobat Distiller® -ohjelmassa sivuminiatyyrejä voidaan sen sijaan sisällyttää vaihtoehtoisella tavalla.

Sivuminiatyyrien luominen

  1. Napsauta vasemmalla olevaa Sivun miniatyyrit -painiketta.

    Sivuminiatyyrit näkyvät dokumenttiruudussa. Tähän prosessiin voi kulua useita sekunteja varsinkin suuria dokumentteja käsiteltäessä. Sivuminiatyyrien piirtäminen voi keskeytyä, jos sovellusta käytetään miniatyyrien piirtämisen aikana.

Sivuminiatyyrien koon muuttaminen

  1. Valitse Sivun miniatyyrit -paneelin asetusvalikosta Pienennä sivuminiatyyrejä tai Suurenna sivuminiatyyrejä. Sivuminiatyyrit palaavat oletuskokoonsa, jos suljet PDF-tiedoston ja avaat sen uudelleen.
    Sivun miniatyyrit -paneelin asetukset Acrobatissa

Sarkainjärjestyksen määrittäminen

Sivun miniatyyrit -paneelissa voit määrittää jokaiselle sivulle järjestyksen, jossa käyttäjä siirtyy lomakekentästä, linkistä ja kommentista toiseen.

  1. Napsauta vasemmalla olevaa Sivun miniatyyrit -painiketta.
  2. Valitse sivuminiatyyri ja valitse asetusvalikosta Sivun ominaisuudet.
  3. Valitse Sivun ominaisuudet -valintaikkunassa Sarkainjärjestys ja määritä sarkainjärjestys:

    Käytä rivijärjestystä

    Sarkain siirtyy riveillä vasemmalta oikealle – tai oikealta vasemmalle, jos kyseessä on oikealta vasemmalle luettava sivu.

    Käytä sarakejärjestystä

    Sarkain siirtyy sarakkeilla vasemmalta oikealle – tai oikealta vasemmalle, jos kyseessä on oikealta vasemmalle luettava sivu – ja ylhäältä alas.

    Käytä dokumentin rakennetta

    Sarkain siirtyy lähdesovelluksessa määritetyssä järjestyksessä.

    Huomautus:

    Rakenteisissa dokumenteissa – PDF-tiedostoissa, jotka on luotu julkaisuohjelmalla tai jotka sisältävät koodimerkintöjä – on parasta käyttää lähdesovelluksen asetuksia vastaavaa Käytä dokumentin rakennetta -vaihtoehtoa.

    Jos dokumentti on luotu Acrobatin vanhemmalla versiolla, sarkainjärjestyksen oletusasetus on Määrittämätön. Kun tämä asetus on valittu, kohdistin käy ensin läpi lomakekentät ja sitten linkit ja kommentit rivijärjestyksessä.

Tietoja kirjanmerkeistä

Kirjanmerkki on suunnistusruudussa ja Kirjanmerkit-välilehdellä näkyvä linkki kyseisestä tekstistä. Kukin kirjanmerkki viittaa dokumentin näkymään tai sivuun. Kirjanmerkit muodostetaan automaattisesti sisällysluetteloteksteistä, jotka on luotu julkaisuohjelmalla. Nämä kirjanmerkit sisältävät usein koodimerkintöjä, ja niitä voidaan käyttää PDF-tiedoston muokkaamiseen.

Aluksi kirjanmerkissä näkyy sivu, joka oli näkyvissä, kun kirjanmerkki luotiin. Tämä on kirjanmerkin kohde. Acrobatissa kirjanmerkkien luonnin yhteydessä voidaan asettaa kirjanmerkin kohteita. Toisinaan on kuitenkin helpompi luoda ensin ryhmä kirjanmerkkejä ja asettaa niiden kohteet myöhemmin.

Acrobat-ohjelmassa kirjanmerkeillä voidaan merkitä PDF-tiedostosta paikkoja, joihin halutaan palata myöhemmin, tai siirtyä haluttuun kohteeseen PDF-tiedostossa, toisessa asiakirjassa tai Web-sivulla. Niillä myös käynnistetään toimintoja, esimerkiksi valikkokomennon suorittaminen tai lomakkeen lähettäminen.

Huomautus:

Acrobatin käyttäjä voi lisätä dokumenttiin kirjanmerkkejä vain, jos suojausasetukset sallivat sen.

Kirjanmerkit-paneelin asetukset Acrobatissa
Joissakin PDF-dokumenteissa kirjanmerkit toimivat sisällysluettelona.

Kirjanmerkin luominen

  1. Avaa Kirjanmerkit-paneeli napsauttamalla Kirjanmerkit-painiketta.
  2. Avaa sivu, jolle haluat kirjanmerkin linkin osoittavan, ja muuta katseluasetuksia.
  3. Valitse valintatyökalulla sivun alue, jota koskevan kirjanmerkin haluat lisätä:
    • Lisää kirjanmerkki yksittäiseen kuvaan napsauttamalla kuvaa tai vetämällä suorakulmio kuvan ympärille.

    • Voit määrittää kirjanmerkin kuvan osaan vetämällä kehyksen haluamasi kohdan ympärille.

    • Lisää kirjanmerkki valittuun tekstiin valitsemalla teksti hiirellä. Valittu teksti toimii uuden kirjanmerkin nimenä. Voit muokata nimeä.

  4. Valitse kirjanmerkki, jonka alapuolelle haluat sijoittaa uuden kirjanmerkin. Jos et valitse kirjanmerkkiä, uusi kirjanmerkki sijoittuu automaattisesti luettelon loppuun.
  5. Valitse Työkalut > Muokkaa PDF-tiedostoa > Lisää > Lisää kirjanmerkki.

  6. Kirjoita uuden kirjanmerkin nimi tai muokkaa nimeä Kirjanmerkit-paneelissa.

Kirjanmerkin muokkaaminen

Reader-ohjelmassa voi parantaa kirjanmerkkien luettavuutta muuttamalla niiden tekstin ulkoasua.

Acrobatissa kirjamerkin määritteitä voi muuttaa milloin tahansa.

Kirjanmerkin nimen vaihtaminen

  1. Valitse kirjanmerkki Kirjanmerkit-paneelista ja valitse asetusvalikosta Vaihda kirjanmerkin nimi ja kirjoita kirjanmerkin uusi nimi.

Pitkien kirjanmerkkien tekstin rivittäminen

  1. Napsauta Kirjanmerkit-painiketta ja valitse Rivitä pitkät kirjanmerkit asetusvalikosta .

    Tämän jälkeen pitkien kirjanmerkkien koko teksti näkyy suunnistusruudun leveydestä riippumatta. (Tämä asetus on valittu, kun valintamerkki näkyy, ja valitsematta, kun valintamerkkiä ei näy.)

Kirjanmerkin tekstin ulkoasun muuttaminen

Voit muuttaa kirjanmerkin ulkoasua kiinnittääksesi huomion siihen.

  1. Valitse Kirjanmerkit-välilehdeltä yksi tai useampi kirjanmerkki.
  2. (Vain Acrobat) Voit muuttaa tekstin väriä ja tyyliä valitsemalla Näytä > Näytä/piilota > Työkalurivin kohteet > Ominaisuudet-rivi.
    Huomautus:

    Kun olet määrittänyt kirjanmerkin ulkoasun, voit käyttää samoja ulkoasuasetuksia uudelleen. Voit käyttää niitä uudelleen valitsemalla kirjanmerkin ja valitsemalla sitten asetusvalikosta Käytä nykyistä ulkoasua uutena oletusulkoasuna.

  3. Voit muuttaa kirjasinkokoa valitsemalla asetusvalikosta Tekstin koko > [koko].

Kirjanmerkin kohteen vaihtaminen

  1. Valitse kirjanmerkki Kirjanmerkit-välilehdeltä.
  2. Siirry suunnistusruudussa paikkaan, jonka haluat määrittää uudeksi kohteeksi.
  3. Muuta näytön suurennussuhdetta tarvittaessa.
  4. Valitse asetusvalikosta Aseta kirjanmerkin kohde.
    Huomautus:

    Aseta kirjanmerkin kohde -vaihtoehto on tilannekohtainen. Se tulee näkyviin vain, jos valitset aiemmin luodun kirjanmerkin.

Toiminnon lisääminen kirjanmerkkiin

  1. Valitse kirjanmerkki Kirjanmerkit-välilehdeltä.
  2. Valitse asetusvalikosta Ominaisuudet.
  3. Valitse Kirjanmerkin ominaisuudet -valintaikkunasta Toiminnot.
  4. Valitse toiminto -valikosta toiminto ja napsauta Lisää.

Kirjanmerkkien oletusarvoisen zoomaustason määrittäminen

Koskee Acrobat Pro DC:tä ja Acrobat Std DC:tä

  1. Napsauta Kirjanmerkit-paneelissa Asetukset-valikkoa .

  2. Napsauta Aseta kirjanmerkkien oletuszoomaustaso -asetusta ja valitse haluamasi zoomaustaso. Oletusarvoisesti valitaan Peri suurennussuhde -asetus.

    Aseta kirjanmerkkien oletuszoomaustaso

Sivunumeron muuttaminen useiden kirjanmerkkien zoomaustasoa säädettäessä

Kun säädät useiden kirjanmerkkien zoomaustasoa, valittujen kirjanmerkkien kohdesivunumero oletusarvoisesti säilyy.

Mahdollisuus säilyttää kohdesivunumero, kun säädät kirjanmerkkien zoomaustasoa
Kirjanmerkki > Ominaisuudet > Toiminnot > Siirry tämän dokumentin sivulle > Muokkaa

Jos haluat muuttaa kirjanmerkkien kohdesivunumeroa, toimi seuraavasti:

  1. Valitse vähintään kaksi kirjanmerkkiä, joiden zoomaustasoa haluat muuttaa.

  2. Napsauta kirjanmerkkiä hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.

  3. Valitse Kirjanmerkin ominaisuudet -valintaikkunasta Toiminnot.

  4. Valitse Siirry tämän dokumentin sivulle ja sitten Muokkaa.

  5. Poista Pidä sivunumero muuttumattomana -asetuksen valinta.

Kirjanmerkin poistaminen

  1. Valitse Kirjanmerkit-paneelista kirjanmerkki tai kirjanmerkkialue ja paina sitten Del-näppäintä.
    Huomautus:

    Kirjanmerkin mukana poistetaan kaikki sen alaisuudessa olevat kirjanmerkit. Kirjanmerkin poistaminen ei vaikuta dokumentin tekstiin.

Kirjanmerkkien hierarkian luominen

Voit sisentää kirjanmerkkiluettelon aiheiden välisten suhteiden ilmaisemiseksi. Sisentäminen siirtää kirjanmerkkejä alemmalle tasolle toisiin kirjanmerkkeihin nähden. Voit laajentaa ja supistaa hierarkialuetteloa tarpeen mukaan.

Kirjanmerkin tai kirjanmerkkijoukon sisentäminen

  1. Valitse yksi tai useita kirjanmerkkejä, jotka haluat sijoittaa toisen kirjanmerkin sisään.
  2. Vedä kuvake tai kuvakkeet ylätason kirjanmerkin kuvakkeen alapuolelle. Viivakuvake  näyttää kuvakkeen tai kuvakkeiden sijainnin.

    Kirjanmerkki siirtyy toisen kirjanmerkin sisään, mutta sivun sijainti dokumentissa ei muutu.

    Kirjanmerkin sijoittaminen toisen kirjanmerkin sisään Acrobatissa
    Kirjanmerkin sijoittaminen toisen kirjanmerkin sisään (vasemmalla) ja tulos (oikealla)

Kirjanmerkkien siirtäminen ulos sisennetystä sijainnista

  1. Valitse yksi tai useita kirjanmerkkejä siirrettäväksi.
  2. Siirrä valinta jommallakummalla seuraavista menetelmistä:
    • Vedä kuvaketta tai kuvakkeita, jotta nuoli sijoittuu heti ylätason kirjanmerkin nimen alapuolelle.

    • Valitse asetusvalikosta Leikkaa, valitse ylätason kirjanmerkki ja valitse lopuksi asetusvalikosta Liitä valitun kirjanmerkin alle.

    Sisäkkäisen kirjanmerkin siirtäminen ulos (vasemmalla) ja tulos (oikealla)
    Sisäkkäisen kirjanmerkin siirtäminen ulos (vasemmalla) ja tulos (oikealla)

Kaikkien ylimmän tason kirjanmerkkien laajentaminen tai supistaminen

  1. Valitse asetusvalikosta Laajenna ylimmän tason kirjanmerkit tai Supista ylimmän tason kirjanmerkit.

Koodimerkittyjen kirjanmerkkien lisääminen

Koodimerkityillä kirjanmerkeillä voidaan hallita sivun sisältöä tarkemmin kuin tavallisilla kirjanmerkeillä. Koska koodimerkityt kirjanmerkit käyttävät dokumentin osien rakennetietoja (esimerkiksi otsikkotasoja, kappaleita ja taulukkojen otsikoita), niiden avulla voidaan muokata dokumenttia, esimerkiksi järjestää kirjanmerkkejä vastaavat sivut uuteen järjestykseen PDF-dokumentissa tai poistaa sivuja. Jos siirrät tai poistat ylätason koodimerkityn kirjanmerkin, myös sen alatason koodimerkityt kirjanmerkit siirretään tai poistetaan.

Monet julkaisuohjelmat, esimerkiksi Adobe InDesign® ja Microsoft Word, luovat rakenteisia dokumentteja. Kun nämä dokumentit muunnetaan PDF-muotoon, rakenne muunnetaan koodimerkeiksi, jotka tukevat koodimerkittyjen kirjanmerkkien lisäämistä. Muunnetut Web-sivut sisältävät yleensä koodimerkittyjä kirjanmerkkejä.

Jos dokumentti ei sisällä koodimerkkejä, niitä voi aina lisätä Acrobatissa.

  1. Valitse Kirjanmerkit-paneelin asetusvalikosta Uudet kirjanmerkit rakenteesta. (Jos tämä toiminto ei ole käytettävissä, asiakirja ei ole rakenteinen.)
  2. Valitse rakenteen elementit, jotka haluat määrittää koodimerkityiksi kirjanmerkeiksi. Voit lisätä valintaan Ctrl-napsauttamalla.

    Koodimerkityt kirjanmerkit  sijoittuvat uuden, nimettömän kirjanmerkin sisään.

Adobe-logo

Kirjaudu sisään tiliisi