Tietoja Preflight-profiileista

Preflight-tarkistuksen onnistumiseen vaikuttaa se, kuinka hyvin tarkistuksen ehdot on määritetty. Tarkistusehdot pakataan tiedostoon, jota kutsutaan Preflight-profiiliksi. Preflight-profiili sisältää yhden tarkistuksen tai useita tarkistuksia, yhden korjauksen tai useita korjauksia tai sekä korjauksia ja tarkistuksia. Jokainen tarkistus sisältää yhden ominaisuuslauseen tai useita ominaisuuslauseita, joiden avulla PDF-sisältö tarkistetaan. Preflight-tarkistus ilmoittaa virheestä vain, jos kaikki tarkistuksen ominaisuuslauseet tuottavat virheen. Voit määrittää Preflight: Muokkaa profiilia -valintaikkunassa, mitä arvoja käytetään ja miten ristiriidat käsitellään. Voit esimerkiksi valita profiilin, joka vain raportoi yhteensopimattomuuksista, tai profiilin, joka automaattisesti korjaa ristiriidan määritettyjen parametrien mukaan. Jos profiiliin liittyy korjaus, sen nimen vieressä on varjostettu harmaa työkalukuvake.

Adobe Acrobatissa on useita valmiiksi määritettyjä Preflight-profiileja, jotka on järjestetty ryhmiin, kuten Digitaalitulostus, PDF-analyysi, Repro ja PDF/A-, PDF/E- tai PDF/X-yhteensopivuus. Voit käyttää esimääritettyjä profiileja sellaisinaan tai luoda mukautettuja profiileja muokkaamalla niitä. Tarkistukset, jotka muokkaavat profiileita (edellisissä Acrobat-versioissa säännöt), on järjestetty luokiksi, kuten Dokumentti, Sivut ja Kuvat. Ryhmän kukin tarkistus käsittelee dokumentin tiettyä ominaisuutta.

Preflight-profiilin analysoimien dokumentin ominaisuuksien määrittämisessä auttaa Preflight: Muokkaa profiilia -valintaikkunan valittujen tarkistusten tietojen tarkasteleminen. Nämä tiedot kuvaavat tarkistuksen dokumentin ominaisuuden analysoimiseen ja mahdollisesti korjaamiseen käyttämiä ehtoja.

Profiilien tarkasteleminen

  1. Tee jokin seuraavista toimista:

     

    • Jos Preflight-valintaikkuna ei ole avoinna, valitse Työkalut > Painotyö > Preflight.
    • Vaihda näytön yläosassa olevassa avattavassa kirjastovalikossa haluttuun kirjastoon.
    • Jos Preflight-valintaikkunassa näkyy toinen paneeli, napsauta Profiilit-välilehteä.

     

  2. Laajenna profiiliryhmiä tarvittaessa.

    Luettelo sisältää kaikki valmiiksi määritetyt profiilit ja luomasi mukautetut profiilit.

Suosikkiprofiilien määrittäminen

  1. Tee jokin seuraavista toimista:
    • Jos Preflight-valintaikkuna ei ole avoinna, valitse Työkalut > Painotyö > Preflight.

    • Jos Preflight-valintaikkunassa näkyy toinen paneeli, napsauta Profiilit-välilehteä.

  2. Laajenna ryhmiä tarvittaessa.
  3. Valitse profiili, napsauta nimen vieressä olevaa merkintää ja valitse Suosikki.

Preflight: Muokkaa profiilia -valintaikkunan yleiskuvaus

Preflight: Muokkaa profiilia -valintaikkunassa näkyvät kaikki käytettävissä olevat profiilit ja dokumentin ominaisuudet, joita analysoidaan. Tässä valintaikkunassa voit lukita tai vapauttaa profiilin, luoda ryhmän profiilien järjestelemistä varten ja määrittää tarkistusehtoja. Voit käyttää lisäasetuksia ja tietoja laajentamalla profiilin.

Voit avata: Muokkaa profiilia -valintaikkunan laajentamalla profiiliryhmän Preflight-valintaikkunassa, valitsemalla profiilin ja napsauttamalla Muokkaa (tai valitsemalla Asetukset-valikosta Muokkaa Preflight-profiileja).

Preflight: Muokkaa profiilia -valintaikkuna
Preflight: Muokkaa profiilia -valintaikkuna

A. Profiili B. Esimääritetyt tarkistusjoukot C. Lisäasetukset D. Profiiliryhmät 

Profiilien lisääminen ja poistaminen

Voit luoda omia mukautettuja Preflight-profiileja. Ennen kuin luot uuden profiilin, tarkista aiemmin luodut profiilit, sillä ne saattavat tuottaa haluamasi kaltaisia tuloksia. Jos mahdollista, kopioi aiemmin luotu profiili ja tee siihen tarpeelliset muutokset.

Preflight-profiilin on sisällettävä ainakin yksi tarkistus tai korjaus ja yksi ominaisuus, joiden avulla PDF-sisältö tarkistetaan. Kun luot tarkistuksen alusta alkaen, voit käyttää aiemmin luotuja ominaisuuksia tai luoda uusia ominaisuuksia sitä mukaa kuin etenet. Parhaat tulokset saat, kun luodessasi ja muokatessasi profiileja lisäät vain PDF-sisällön tarkistamiseen tarvittavat tarkistukset ja pidät tarkistukset sekä ominaisuudet yksinkertaisina ja selkeinä. Voit esimerkiksi käyttää PDF/X-profiilia tiettyjen ehtojen tarkistamiseen ja lisätä ei-PDF/X-ehtojen, esimerkiksi kuvan tarkkuuden, tarkistamiseen käytettäviä tarkistuksia.

Luo profiili

  1. Napsauta Preflight-valintaikkunan Profiilit-paneelissa Valitse profiilit -painiketta .

  2. Valitse Asetukset > Luo profiili.

  3. Anna uuden profiilin nimi ja käyttötarkoitus ja määritä sitten tarvittaessa sen muut asetukset.

    Uudet profiilit näkyvät normaalisti Mukautetut profiilit -ryhmässä, jos niitä ei liitetä johonkin muuhun ryhmään.

  4. Laajenna vasemmanpuoleisessa sarakkeessa oleva profiili.
  5. Muokkaa tarkistuksia (olemassa olevia).
  6. Lisää uusia tarkistuksia ja korjauksia.

Profiilin kopioiminen

  1. Napsauta Preflight-valintaikkunan Profiilit-paneelissa Valitse profiilit -painiketta .

  2. Valitse profiili ja sitten Asetukset > Monista profiili.

    Monistettu profiili lisätään samaan ryhmään kuin alkuperäinen profiili.

Profiiliryhmän luominen

  1. Valitse profiili Preflight: Muokkaa profiilia -valintaikkunasta.

  2. Valitse avattavasta Ryhmä-luettelosta Uusi ryhmä.

  3. Kirjoita ryhmän nimi ja napsauta OK.

    Huomautus:

    Jos valitset profiiliryhmän, kaikki profiilit siirretään uuteen ryhmään.

Profiilin poistaminen

  1. Valitse profiili Preflight: Muokkaa profiilia -valintaikkunasta ja valitse sitten Poista .

Preflight-profiilien tuominen ja vieminen

Preflight-profiileita voidaan jakaa muiden käyttäjien kanssa. Esimerkiksi tulostuspalvelut voivat tarjota niitä asiakkailleen ja näin varmistaa, että työt läpäisevät profiilin mukaisen tarkistuksen ennen lähettämistä. Työryhmän käyttäjät voivat luoda omia profiileitaan tarkistaakseen dokumentin ennen sen lähettämistä Webiin tai kirjapainoon tai tarkistaakseen yrityksen sisäisiä julkaisuja.

Voit vaihtaa profiilia pakkaamalla sen lukemista ja kirjoittamista varten. Paketti sisältää kaikki valitun profiilin tarkistukset ja ominaisuudet.

Preflight-profiilin tuominen

  1. Tee jokin seuraavista toimista:
    • Valitse Preflight-valintaikkunan Asetukset-valikosta Tuo profiili.

    • Valitse Preflight: Muokkaa profiilia -valintaikkunassa Tuo allekirjoituskuvake .

  2. Etsi Preflight-pakettitiedosto (tunniste .kfp) ja napsauta Avaa. Profiili näkyy profiililuettelon Tuodut profiilit -ryhmässä.
  3. (Valinnainen) Jos profiili on lukittu, valitse Preflight: Muokkaa profiilia -valintaikkunan ponnahdusvalikosta Lukitsematta. Voit muokata profiilia, kun sen lukitus on poistettu.
  4. (Valinnainen) Kirjoita pyydettäessä salasana.

Huomautus:

Voit myös tuoda Preflight-profiilin vetämällä tiedoston Acrobat-ikkunaan tai Acrobat-sovelluskuvakkeeseen.

Preflight-profiilin vieminen

  1. Nimeä tarvittaessa profiili uudelleen (Muokkaa profiilia -valintaikkunassa) ennen viennin aloittamista.
  2. Lukitse profiili ennen viemistä valitsemalla Preflight: Muokkaa profiilia -valintaikkunan ponnahdusvalikosta Lukittu. Voit myös valita Salasanalla suojattu ja määrittää salasanan.
  3. Tee jokin seuraavista toimista:
    • Valitse Preflight-valintaikkunan Asetukset-valikosta Vie profiili.

    • Valitse Preflight: Muokkaa profiilia -valintaikkunassa Vie allekirjoituskuvake .

  4. Määritä paketille sijainti ja napsauta Tallenna. Älä nimeä tiedostoa uudelleen.

Profiilien lukitseminen, vapauttaminen ja suojaaminen salasanalla

Voit estää Preflight-profiilien luvattoman muokkaamisen lukitsemalla profiilit ja suojaamalla ne salasanalla. Tämä voi olla tarpeen, jos Preflight-profiilit ovat usean henkilön jaetussa käytössä. Voit lukita tai suojata salasanalla Preflight-profiilit niiden luomisen yhteydessä tai milloin tahansa niitä tallennettaessa. Kaikki valmiiksi määritetyt profiilit on normaalisti lukittu.

Lukitun Preflight-profiilin lukituksen poistaminen
Lukitun Preflight-profiilin lukituksen poistaminen

Profiilin lukitseminen

  1. Valitse profiili Preflight: Muokkaa profiilia -valintaikkunasta.
  2. Valitse valintaikkunan vasemman yläkulman ponnahdusvalikosta Lukittu.

    Tämän jälkeen asetukset eivät ole käytettävissä.

Profiilin suojaaminen salasanalla

  1. Valitse profiili Preflight: Muokkaa profiilia -valintaikkunasta.
  2. Valitse valintaikkunan vasemman yläkulman ponnahdusvalikosta Suojattu salasanalla.

  3. Kirjoita salasana, vahvista salasana kirjoittamalla se uudelleen ja napsauta OK. Voit käyttää isoja ja pieniä kirjaimia, numeroita tai välimerkkejä.

    Tämän jälkeen asetukset eivät ole käytettävissä.

Profiilin lukituksen tai suojauksen poistaminen

  1. Valitse profiili Preflight: Muokkaa profiilia -valintaikkunasta.
  2. Valitse valintaikkunan vasemman yläkulman ponnahdusvalikosta Lukitsematta.

  3. Anna tarvittaessa oikea salasana ja napsauta OK.

Profiiliasetusten muuttaminen

Yksittäisen profiilin asetuksia voi muuttaa.

Yleisten profiiliasetusten muuttaminen

  1. Avaa Preflight: Muokkaa profiilia -valintaikkuna.
  2. Laajenna profiiliryhmä ja valitse profiili.
  3. Jos profiili on lukittu, valitse ponnahdusvalikosta Lukitsematta.
  4. Muuta joitakin seuraavista asetuksista:
    • Määritä profiilille uusi nimi ja kuvaile sitä Tarkoitus-ruudussa.

    • Jos haluat suojata profiilin salasanalla, valitse ponnahdusvalikosta Suojattu salasanalla. Pyydettäessä kirjoita salasana, vahvista salasana kirjoittamalla se uudelleen ja napsauta OK. Muussa tapauksessa valitse Lukitsematta.

    • Kirjoita nimesi ja sähköpostiosoitteesi.

    • Liitä profiili ryhmään. Valitse valikosta aiemmin luotu ryhmä tai valitse Uusi ryhmä, kirjoita nimi ja napsauta OK. Ryhmät ovat aakkosjärjestyksessä.

  5. Kun olet lopettanut salasanalla suojatun profiilin muokkaamisen, valitse ponnahdusvalikosta Lukittu. Voit myös suojata sen uudelleen salasanalla.
  6. Napsauta OK tai napsauta Tallenna, jos haluat tallentaa muutokset poistumatta valintaikkunasta.

Tarkistus- ja hälytysasetusten muuttaminen

  1. Avaa Preflight: Muokkaa profiilia -valintaikkuna.
  2. Laajenna profiiliryhmä ja valitse profiili.
  3. Jos profiili on lukittu, valitse ponnahdusvalikosta Lukitsematta.
  4. Näytä käytettävissä olevat ominaisuusryhmät laajentamalla profiili.
  5. Valitse ominaisuusryhmä.
  6. Määritä tarkistuksen ehtojen asetukset. Asetukset vaihtelevat profiilin alta valitun ominaisuusluokan mukaan. Voit valita ehdon tai poistaa sen valinnan, muokata arvoja tai ottaa ominaisuuden käyttöön.
  7. Valitse ponnahdusvalikosta varoitusasetus ja määritä, kuinka Preflight-tarkistus käsittelee löydetyt ristiriidat.
  8. Napsauta OK tai napsauta Tallenna, jos haluat tallentaa muutokset poistumatta valintaikkunasta.

Preflight-varoitusasetukset

Voit määrittää profiilin jokaiselle tarkistukselle, kuinka Preflight-tarkistus käsittelee löydetyt ristiriidat. Voit valita vaihtoehtoja kunkin varoituskuvakkeen vieressä olevasta valikosta. Varoituskuvake näkyy Preflight-valintaikkunassa tarkistuksen vieressä.

Virhe

 Luo virheilmoituksen tälle tarkistukselle (ja muille tämän ryhmän tarkistuksille). Valitse tämä asetus, jos ristiriita täytyy korjata ennen siirtymistä työnkulun seuraavaan vaiheeseen..

Varoitus

 Luo varoitusilmoituksen tälle tarkistukselle (ja muille tämän ryhmän tarkistuksille). Valitse tämä asetus ristiriidoille, joista haluat tietää ja jotka pitää ehkä korjata ennen lopullista tulostusta.

Tiedot

 Luo yksinkertaisen huomautuksen tälle tarkistukselle (ja muille tämän ryhmän tarkistuksille). Valitse tämä asetus ristiriidoille, joista haluat tietää, mutta joita ei tarvitse korjata ennen lopullista tulostusta.

Pois käytöstä

 Ei luo hälytysilmoitusta tälle tarkistukselle (eikä muille tämän ryhmän tarkistuksille). Valitse tämä asetus ristiriidoille, jotka eivät vaikuta PDF-tiedoston tulostuksen laatuun. Sinun on valittava tilaksi jokin muu kuin Pois käytöstä, jos haluat ottaa tekstiruudut käyttöön.

Profiiliyhteenvedon tarkasteleminen

Voit lukea tietyn profiilin kunkin tarkistuksen ja sen ehtojen kuvauksen luomalla profiiliyhteenvedon.

  1. Valitse Preflight-valintaikkunasta profiili ja valitse Asetukset-valikosta Luo profiilin yhteenveto.
    Profiilin yhteenveto on PDF-tiedosto.
    Profiilin yhteenveto on PDF-tiedosto..

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö