Acrobat PDFMaker について

PDFMaker は、Microsoft Office アプリケーション、AutoCAD、Lotus Notes など、様々なビジネスアプリケーション内で動作する Acrobat の機能です。Acrobat をインストールすると、文書作成アプリケーションの作業エリアに PDFMaker コントロールが表示されます。

注意:

一部の PDFMaker 機能は、オーサリングアプリケーションの特定のバージョンでは使用できません。比較表については、互換性のある Web ブラウザーおよび PDFMaker 対応アプリケーション | Acrobat、Reader(英語)を参照してください。

PDFMaker は簡単に 1 回のクリックで文書アプリケーション内から使用できます。Acrobat PDFMaker ツールバーボタンをクリックするか、Adobe PDF メニューのコマンドを選択します。Acrobat を開く必要はありません。

PDFMaker を使用したファイルから PDF への変換

Windows では、主要な文書作成アプリケーションに Acrobat PDFMaker ツールバーと Adobe PDF メニューの両方がインストールされます。ツールバーボタンまたは Adobe PDF メニュー(Lotus Notes ではアクションメニュー)のどちらからでも PDF を作成できますが、メニューからは変換設定にもアクセスできます。変換設定の多くは、どの文書作成アプリケーションでも共通ですが、アプリケーション固有のオプションもいくつかあります。

Microsoft Office 2007 以降のアプリケーションの Word、Excel、PowerPoint などでは、PDF 作成のオプションは Acrobat リボンから利用できます。

注意:

アプリケーションに PDF ツールバーボタンが表示されない場合は、PDF ツールバーを表示するかアクティブにする必要があります。その他の問題の解決方法については、Acrobat PDFMaker に関する問題のトラブルシュート(英語)を参照してください。

Microsoft Office および Lotus Notes での PDFMaker の表示またはアクティブ化

PDF ツールバーボタンが Microsoft Office や Lotus Notes アプリケーションに表示されない場合、次のいずれかの方法で PDFMaker を表示またはアクティブにします。

Lotus Notes 8 以降の場合は、ファイル/プリファレンスを選択します。表示されるダイアログボックスで、ツールバー/ツールバーを選択し、Acrobat PDFMaker の「有効」オプションを選択します。

Office 2007 または Office 2010 の場合は、以下の手順に従います。

  1. 次のいずれかの操作を行います。
    • (Outlook 2007)ツールセキュリティセンターを選択します。
    • (他の Office 2007 アプリケーション)Office ボタンをクリックし、「[Application] のオプション」ボタンをクリックします([Application] は Office アプリケーション名)。例えば、Word の場合、このボタン名は「Word のオプション」になります。
    • (Office 2010 アプリケーション)「ファイル」タブをクリックし、「オプション」をクリックします。
  2. ダイアログボックスの左側の「アドイン」をクリックします。
  3. 次のいずれかの操作を行います。
    • PDFMOutlook または Acrobat PDFMaker Office COM アドインが表示されない場合は、管理ポップアップメニューから「COM アドイン」を選択し、「設定」をクリックします。
    • PDFMOutlook または Acrobat PDFMaker Office COM Addin が「無効なアプリケーションアドイン」の下に表示されている場合は、管理ポップアップメニューから「使用できないアイテム」を選択し、「設定」をクリックします。
  4. PDFMOutlook または Acrobat PDFMaker Office COM Addin を選択し、「OK」 クリックします。

  5. Office アプリケーションを再起動します。

ファイルを PDF に変換

  1. 作成に使用したアプリケーションでファイルを開きます。
  2. Acrobat PDFMaker ツールバーの「Adobe PDF に変換 」ボタン  をクリックします。

    Microsoft Office 2007 または 2010 アプリケーションの Word、Excel、PowerPoint などでは、Acrobat リボンの「PDF を作成」ボタン  をクリックします。

  3. PDF のファイル名と場所を指定して、「保存」をクリックします。

  4. (オプション)「結果を表示」チェックボックスをオンにして PDF を開くか、「PDF を保護」を有効にして PDF のセキュリティ設定を指定します。

PDF を電子メールの添付ファイルとして作成

  1. 作成に使用したアプリケーションでファイルを開きます。
  2. Adobe PDFAdobe PDF に変換して電子メールで送信を選択します。

    Microsoft Office 2007 または 2010 アプリケーションの Word、Excel、PowerPoint などでは、Acrobat リボンの「 作成して電子メールに添付 」ボタン   をクリックします。

    変換が完了すると、デフォルトの電子メールアプリケーションで、PDF が添付された空のメッセージ画面が自動的に表示されます。宛先の電子メールアドレスとメッセージを入力して送信するか、下書きとして保存することができます。

ファイルを PDF として添付(Outlook)

  1. Outlook の電子メールメッセージウィンドウで、「Adobe PDF として添付」ボタンをクリックします。

    注意:

    Adobe PDF として添付」ボタンが表示されていない場合、Adobe PDF変換設定の変更を選択し、「「Adobe PDF として添付」ボタンを表示」を選択します。Outlook 2007 以降にはこのオプションはありません。

  2. 添付するファイルを選択し、「開く」をクリックします。

ファイルを保護された PDF に変換して電子メールメッセージに添付(Outlook)

  1. Outlook の電子メールメッセージウィンドウで、「保護された Adobe PDF として添付」ボタン  をクリックします。

    注意:

    保護された Adobe PDF として添付」ボタンは、ツール保護その他の保護セキュリティ設定ダイアログボックスを使用して Adobe LiveCycle® Rights Management Server を設定した場合にのみ表示されます。

  2. 参照」をクリックして変換するファイルを選択し、「開く」をクリックします。

  3. PDF を開くことを許可するユーザーを指定し、「OK」をクリックします。

    • PDF を受信するユーザーのみを指定するには、「このメッセージの To:、Cc:、Bcc: リストに含まれるユーザーのみにアクセスを制限します」を選択します。この場合、電子メールメッセージの送信後に、PDF が保護されます。
    • セキュリティポリシーで設定されたユーザーのみを指定するには、「次のセキュリティポリシーを適用してアクセスを制限」を選択し、リストの中からセキュリティポリシーを選択します。この場合、電子メールメッセージに添付する前に、PDF が保護されます。
  4. 必要に応じて、Adobe LiveCycleRights Management Server にログインするためのユーザー名とパスワードを入力します。

PDF を作成してレビュー用に送信

  1. 作成に使用したアプリケーションでファイルを開きます。
  2. Acrobat PDFMaker ツールバーの「 Adobe PDF に変換してレビュー用に送信 」ボタン  をクリックするか、(使用できる場合) Adobe PDFAdobe PDF に変換してレビュー用に送信を選択します。

    Microsoft Office 2007 または 2010 アプリケーションの Word、Excel、PowerPoint などでは、Acrobat リボンの「作成してレビュー用に送信 」ボタン  をクリックします。

  3. ユーザー情報の設定ダイアログボックスが表示された場合、自分の情報を入力し、「完了」をクリックします。

  4. 表示されるウィザードの指示に従って操作します。詳しくは、電子メールベースのレビューの開始を参照してください。

PDF を作成してアクションを実行

  1. 作成に使用したアプリケーションでファイルを開きます。
  2. Acrobat PDFMaker ツールバーの「Adobe PDF に変換してアクションを実行」ボタンをクリックするか、(使用できる場合)Adobe PDFAdobe PDF に変換してアクションを実行を選択します。

    Microsoft Office 2007 または 2010 アプリケーションの Word、Excel、PowerPoint などでは、Acrobat リボンの「PDF を作成してアクションを実行」ボタンをクリックします。

  3. ボタンメニューから目的のアクションをクリックし、画面に表示されるメッセージに従ってファイルを保存します。

  4. PDF が Acrobat で開きます。右側のパネルウィンドウの「開始」をクリックして、ファイルを処理します。

PDFMaker の変換設定の表示

PDFMaker の変換設定は、ファイルの種類によって異なります。例えば、PowerPoint ファイルで利用可能なオプションは、Outlook ファイルで利用可能なオプションとは異なります。変換設定を選択すると、以降その種類のファイルから PDF を作成するときには、常にその選択内容が適用されます。設定を時折見直すことをお勧めします。

  1. PDFMaker 対応アプリケーション(Word または Excel など)を開きます。
  2. 次のいずれかの操作を行います。
    • (Lotus Notes)アクション/Adobe PDF の変換設定を変更を選択します。
    • (Office 2007 または 2010 アプリケーション)Acrobat または Adobe PDF リボンで、「環境設定」をクリックします。
    • (他のすべてのアプリケーション)Adobe PDF変換設定の変更を選択します。
  3. (オプション)デフォルト設定に戻すには、「設定」タブの「デフォルトに戻す」をクリックします。

Adobe PDFMaker の環境設定の「設定」タブ

PDFMaker で指定可能な設定は、PDFMaker を使用しているアプリケーションによって異なります。

変換設定

PDF を最適化する基準を指定します。メニューで項目を選択すると、その項目のすぐ下にプリセットの説明が表示されます。

結果の Adobe PDF を表示

変換した文書を直接 Acrobat で開きます(「Adobe PDF に変換して電子メールで送信」を選択した場合は例外です)。

Adobe PDF の保存先を確認

作成された PDF のカスタムファイル名を入力できます。このオプションの選択を解除すると、ソースファイルと同じフォルダーに、同じ名前で .pdf 拡張子の付いたファイルが保存されます。

文書情報を追加

ソースファイルのプロパティダイアログボックスにある文書情報を追加します。この設定は、プリンターの環境設定および Adobe PDF 設定ダイアログボックスの詳細設定ウィンドウの設定よりも優先されます。

注意:

詳細設定」ボタンをクリックすると、様々な追加の変換設定がある Adobe PDF 設定ダイアログボックスが開きます。これらの変換設定は、Acrobat Distiller、PDFMaker および Acrobat アプリケーション自体を含む、PDF を作成するすべての Acrobat 機能に適用されます。

PDF/A 準拠

電子文書を長期にわたって保存するための ISO 標準に準拠するように PDF を作成します。

Adobe PDFMaker の環境設定の「セキュリティ」タブ

PDFMaker で指定可能な設定は、PDFMaker を使用しているアプリケーションによって異なります。

文書を開くときにパスワードが必要

選択すると、「文書を開くパスワード」オプションが有効になります。ここで、文書を開く場合に必要となるパスワードを入力します。

文書の印刷および編集を制限

選択すると、他の権限オプションも使用できるようになります。

権限パスワードの変更

許可された印刷または編集を行う場合に必要となるパスワードを指定します。

印刷を許可

権限パスワードを使用するユーザーが文書を印刷できるかどうか、および印刷できる場合の解像度を指定します。

変更を許可

権限パスワードを使用するユーザーが実行可能な変更の種類を指定します。

テキスト、画像、およびその他の内容のコピーを有効にする

PDF からのコピーを禁止または許可します。

スクリーンリーダーデバイスのテキストアクセスを有効にする

スクリーンリーダーデバイスによるテキストの読み取りを禁止または許可します (デフォルトで選択されています)。

文書メタデータを暗号化しない

サーチエンジンが文書メタデータを読み取ることができるようにするかどうかを指定します。PDF 互換性が、Acrobat 6.0(PDF 1.5)以上に設定されている場合に限り使用できます。

Microsoft Word、PowerPoint および Excel ファイルの PDF への変換

Microsoft Word、PowerPoint または Excel から PDF を作成する場合は、現在のファイルの変換オプションを設定できます。ファイル内のコンテンツ範囲を選択して変換することもできます。以下の手順で設定できる変換オプションは、Acrobat PDFMaker ダイアログボックスでの一般的な設定例です。変換オプションへの変更は、現在の変換にのみ適用されます。

Acrobat Pro では、PDFMaker のオプションを使用して、Microsoft Word や PowerPoint のファイルに様々な種類のマルチメディアファイルを埋め込むことができます。ファイルは FLV 形式のファイルに変換されます。文書を PDF に変換すると、その PDF には再生可能な FLV ファイルが含まれます。

Excel ファイルの PDF への変換

  1. Excel でファイルを開きます。
  2. 必要に応じて、変換するセルを選択します。
  3. 次のいずれかの操作を行います。
    • (Office 2007 または 2010)Acrobat リボンから、「作成」オプションのいずれかを選択します。
  4. Acrobat PDFMaker ダイアログボックスで、変換範囲を選択し、「PDF に変換」をクリックします。

  5. Adobe PDF ファイルに名前を付けて保存ダイアログボックスで、PDF のファイル名と場所を指定します。

  6. 必要に応じて、「オプション」ボタンをクリックして変換設定を変更します。

  7. 保存」をクリックして PDF を作成します。

Word および PowerPoint ファイルの PDF への変換

  1. Word または PowerPoint でファイルを開きます。
  2. 必要に応じて、オブジェクトとテキスト(Word)またはスライド(PowerPoint)を選択します。
  3. (Office 2007 または 2010)Acrobat リボンから、「PDF を作成」、「作成して電子メールに添付」または「作成してレビュー用に送信」を選択します。

  4. Adobe PDF ファイルに名前を付けて保存ダイアログボックスで、PDF のファイル名と場所を指定します。

  5. 必要に応じて、「オプション」ボタンをクリックして変換設定を変更します。

  6. ページ範囲(Word)またはスライド範囲(PowerPoint)を選択します。ファイルのコンテンツを選択した場合にのみ、この選択オプションが表示されます。

  7. OK」をクリックし、「保存」をクリックして PDF を作成します。

マルチメディアファイルの Word および PowerPoint 文書への埋め込み(Acrobat Pro)

  1. (Office 2007 または 2010)Acrobat リボンで、「Flash を埋め込む」をクリックします。

  2. Flash を挿入ダイアログボックスで、メニューからマルチメディアファイルを選択し、「参照」をクリックして、ファイルを検索して選択します。

  3. (オプション)ポスターとして使用するためにビデオフレームを選択するには、「現在のフレームからポスター画像を設定」をクリックします。
  4. メニューからメディアプレーヤーのスキンを選択します。
  5. OK」をクリックします。ファイルが FLV 形式に変換されて文書内に挿入されます。

  6. PDF を作成する準備ができたら、通常の手順に従って PDF を作成します。(PowerPoint のみ)Adobe PDF ファイルに名前を付けて保存ダイアログボックスで、「オプション」をクリックし、「マルチメディアを変換」オプションが選択されていることを確認します。

電子メールメッセージの PDF への変換

PDFMaker を使用すると、Microsoft Outlook や Lotus Notes の 1 つまたは複数の電子メールメッセージ、またはメッセージのフォルダー全体を、結合 PDF または PDF ポートフォリオに変換できます。PDF ポートフォリオ内では、それぞれの電子メールメッセージが独立した PDF ファイルとして表示されます。

Acrobat PDFMaker 変換設定ダイアログボックスには、電子メールメッセージを 1 つの連続した PDF に結合するか、PDF ポートフォリオに組み入れるかを指定するオプションがあります。

電子メールの PDF への変換を起動できるコントロールは、電子メールアプリケーションでは Acrobat PDFMaker ツールバーおよびメニューの 2 箇所にあります。Outlook では、メニューは Adobe PDF という名前で、Outlook ヘルプメニューの右側に表示されます。Lotus Notes では、PDF のコマンドはアクションメニューの下に表示されます。

注意:

ファイル印刷を選択し、印刷ダイアログボックスでプリンターに Adobe PDF を選択すると、現在開いている電子メールメッセージを PDF に変換できます(PDF ポートフォリオではありません)。PDFMaker の変換設定内容はこの処理に影響しません。

電子メールメッセージを結合 PDF または PDF ポートフォリオへ変換

  1. 次のいずれかの操作を行います。
    • (Outlook)Adobe PDF変換設定の変更を選択します。
    • (Lotus Notes)アクションAdobe PDF の変換設定を変更を選択します。
  2. 次のいずれかの操作を行います。
    • 電子メールメッセージを 1 つの文書の連続ページとして PDF に変換し、結合するには、「PDF ポートフォリオとして作成」の選択を解除します。
    • 電子メールメッセージを変換して PDF ポートフォリオのコンポーネントとして組み入れるには、「PDF ポートフォリオとして作成」を選択します。

開いている電子メールメッセージの PDF への変換(Outlook)

  1. Adobe PDFAdobe PDF に変換を選択します。

注意:

Adobe PDF として添付ツールバーが表示されている場合は、Outlook で開いている電子メールメッセージから別のファイルを PDF に変換することもできます。このボタンをクリックすると、新しい PDF を選択および保存するための一連のダイアログボックスが表示され、Acrobat を実行していない場合には Acrobat が起動されます。作成された PDF は、開いている電子メールメッセージに添付されます。

新しい PDF への電子メールメッセージの変換

  1. Outlook または Lotus Notes で、個々の電子メールメッセージを選択します。

  2. 次のいずれかの操作を行います。
    • (Outlook)Adobe PDF選択したメッセージを変換PDF の新規作成を選択します。
    • (Lotus Notes)アクション/メッセージを Adobe PDF に変換を選択します。
  3. Adobe PDF ファイルに名前を付けて保存ダイアログボックスで、保存先を選択し、ファイル名を入力して、「保存」をクリックします。

既存の PDF への電子メールメッセージまたはフォルダーの追加

  1. Outlook または Lotus Notes で、個々の電子メールメッセージまたはフォルダーを選択します。

  2. 次のいずれかの操作を行います。
    • (Outlook)Adobe PDF選択したメッセージを変換既存の PDF に追加、または Adobe PDF選択したフォルダーを変換既存の PDF に追加を選択します。

    注意:

    既に PDF ポートフォリオを作成している場合は、「既存の PDF に追加」オプションのほかに、最近作成した PDF ポートフォリオから選択することもできます。

    • (Lotus Notes)アクション/メッセージを既存の Adobe PDF に追加、またはアクション/フォルダーを既存の Adobe PDF に追加を選択します。
  3. 変換した電子メールを追加する PDF または PDF ポートフォリオを検索して選択し、「開く」をクリックします。

    注意:

    この PDF に新しい名前を入力しないでください。新しい名前を入力すると、PDF が見つからないという警告メッセージが表示されます。「OK」をクリックし、名前を変更せずに PDF を選択します。

  4. (Outlook のみ)既存の PDF が旧バージョンの PDFMaker で作成されたことを示す警告メッセージが表示されたら、次のいずれかの操作を行います。
    • 元の PDF アーカイブから PDF ポートフォリオを作成するには、「はい」をクリックして、新しいアーカイブの名前と保存先を選択します(デフォルト名は、元の PDF ファイル名の末尾に _ポートフォリオ が付けられます)。変換が完了して、Adobe PDF を作成中ダイアログボックスが閉じると、Acrobat に新しいアーカイブが表示されます。
    • いいえ」をクリックし、処理をキャンセルします。

注意:

Acrobat 8 以降では、新規のメッセージのみ(つまり、まだ PDF ポートフォリオに含まれていないメッセージのみ)が追加されます。

電子メールフォルダーの新しい PDF への変換

PDFMaker では、複数のフォルダーを 1 回で PDF に変換できます。自動的に表示されるダイアログボックスでフォルダーを選択できるため、この処理の最初にこれらのフォルダーを選択する必要はありません。

  1. 次のいずれかの操作を行います。
    • (Outlook)Adobe PDF選択したフォルダーを変換PDF の新規作成を選択します。
    • (Lotus Notes)アクション/フォルダーを Adobe PDF に変換を選択します。
  2. フォルダーの選択ダイアログボックスで、フォルダーを選択します。次に、「すべてのサブフォルダーを含める」オプションを選択または選択解除します。

  3. Adobe PDF ファイルに名前を付けて保存ダイアログボックスで、PDF ポートフォリオの場所と名前を選択します。

変換が完了すると、新しい PDF が Acrobat で開かれます。

自動電子メールアーカイブの設定

  1. 次のいずれかの操作を行います。
    • (Outlook)Adobe PDF自動アーカイブの設定を選択します。
    • (Lotus Notes)アクション/自動アーカイブの設定を選択します。
  2. Acrobat PDFMaker ダイアログボックスの「自動アーカイブ」タブで、「自動アーカイブを有効にする」を選択します。次に、「スケジュール」オプションと自動アーカイブの実行時間を選択します。

  3. 必要に応じて、次のオプションを選択します。

    アーカイブのログを保存

    各アーカイブセッションの記録を作成します。

    ファイルを選択

    アーカイブログの名前と保存先を指定します。

    高速検索用にインデックスを埋め込む

    個別の文書を検索する代わりに、特定の語句や文字を検索するインデックスを作成します。

  4. 追加」をクリックして、電子メールフォルダーとサブフォルダーを選択します。次に、必要に応じて「すべてのサブフォルダーを含める」オプションを選択し、「OK」をクリックします。

  5. PDF アーカイブに名前を付けて保存ダイアログボックスで、アーカイブする電子メール PDF の名前と保存先を選択します。次に、「開く」をクリックします。

  6. Acrobat PDFMaker ダイアログボックスにリストされた設定とアーカイブフォルダー名を確認し、次のいずれかを実行します。
    • 一覧に他の電子メールフォルダーを追加するには、「追加」をクリックしてフォルダーを選択します。
    • 一覧からフォルダーを削除するには、フォルダーを選択して「削除」をクリックします。
    • アーカイブファイルを変更するには、リスト上のフォルダー名を選択して「保存場所の変更」をクリックし、そのファイルの名前と保存先を指定します。
    • 電子メールのアーカイブを即座に開始するには、「今すぐ実行」をクリックします。

Word 差し込み印刷からの PDF の作成

Word からの差し込み印刷機能で作成できる文書の一般的な例として、定型レターがあります。宛先の名前や住所などの情報を使用して、個々のレターを作成します。Acrobat PDFMaker では、Word 差し込み印刷文書および対応するデータファイルを使用して、差し込み印刷で直接 PDF を出力できます。作成された PDF を PDF の作成処理中に生成された電子メールメッセージに添付するように PDFMaker を設定することもできます。

注意:

Word の差し込み印刷機能で使用するためのファイルの設定について詳しくは、Microsoft Office Word のヘルプを参照してください。

  1. Microsoft Word で、差し込み印刷用に作成したテンプレートを開くか、必要に応じて、Word の差し込み印刷ツールバーまたは差し込み印刷ウィザードを使用してファイルを作成します。

    注意:

    Word で差し込み印刷を完了しないでください。代わりに、通常どおり差し込み印刷を設定してプレビューし、差し込み印刷が正しく機能することを確認します。

  2. 次のいずれかの操作を行います。
    • Adobe PDF差し込み印刷を Adobe PDF に変換を選択します。
    • 差し込み印刷ツールバー(表示/ツールバー/差し込み印刷)の「差し込み印刷を Adobe PDF に変換」ボタンをクリックします。
    • (Word 2007)Acrobat リボンから「差し込み印刷」をクリックします。
  3. Acrobat PDFMaker - 差し込み印刷ダイアログボックスで、必要なオプションを選択します。

    • 差し込み印刷するファイルに取り込むデータファイルのレコードを指定するには、「すべての宛先」または「選択した宛先のみ」を選択するか、「リストの範囲」ボックスにレコードの範囲を入力します。
    • 作成される PDF の名前を指定するには、「PDF ファイル名の指定」ボックスに入力します。

    注意:

    PDF の名前は、このテキストと連続する番号を組み合わせたものになります。例えば、「PDF ファイル名の指定」ボックスに「JulyLetter」と入力した場合、差し込み印刷された PDF の名前は JulyLetter_0000123、JulyLetter_0000124、JulyLetter_0000125 のようになります。

  4. 差し込み印刷の自動送信を有効にする」については、次のいずれかの操作を行います。

    • データが差し込まれた PDF を作成して保存し、後で印刷または電子メールで送信するには、このオプションを選択解除したままにして、「OK」をクリックします。
    • データが差し込まれた PDF を作成し、それぞれを適切な受信者宛ての電子メールメッセージに添付するには、このチェックボックスを選択し、他の電子メールオプションを設定します。
  5. フォルダーの参照ダイアログボックスが表示された場合は、使用する保存先を指定して「OK」をクリックします。

    PDFMaker によって各 PDF が作成される際に、ステータスインジケーターが表示されます。

  6. 差し込み印刷の自動送信を有効にする」を選択した場合は、使用する電子メールのプロファイルを指定するためのダイアログボックスが表示されます。適切な情報を入力し、「OK」をクリックします。

ジョブが完了すると、正常に処理が実行されたことを示すメッセージが表示されます。

差し込み印刷 PDF 用電子メールオプション

宛先

ポップアップメニューを使用して、関連付けられているデータファイル内で、個々のレコードの電子メールアドレスを格納しているフィールドまたは列を選択します。

件名

各電子メールメッセージの件名として表示するテキストを入力します。

メッセージ

電子メールメッセージの本文に表示するテキストを入力して追加または編集します。

Microsoft Project からの PDF の作成(Acrobat Pro)

Microsoft Project で作成したファイルから PDF を作成する場合、他のアプリケーションで作成する場合とは次のような違いがあります。

現在選択しているビューのみの PDF を作成できます。Project で印刷不可に指定されているビューは PDF に変換できません。

Visio ファイルの PDF への変換(Acrobat Pro)

Visio ファイルから作成される PDF では変換設定内容に応じて、ページサイズが維持され、レイヤー、検索可能テキスト、カスタムプロパティ、リンク、しおりおよびコメントがサポートされます プロパティを指定するには:

  • (Visio 2007)必要に応じて、Adobe PDF変換設定の変更を選択して設定を見直しすることができます。

  • (Visio 2010)リボンから、Acrobat環境設定を選択します。

Visio ファイルを PDF に変換する場合、Visio 図面で印刷可能かつ表示されている図形およびガイドのみが変換され、PDF に表示されます。図形は、保護や動作にかかわらず変換されます。図形のカスタムプロパティは、PDF のオブジェクトデータに変換できます。

Visio ファイルを PDF に変換する場合、すべてまたは一部のレイヤーを保持することも、すべてのレイヤーを統合することもできます。レイヤーを統合すると、PDF は元の図面と同じように見えますが、レイヤー情報は含まれません。統合した場合、表示され印刷可能なレイヤーの内容のみが、変換後の PDF に表示されます。

Visio ファイルの変換

  1. PDFMaker 変換設定を変更する場合は、次のいずれかを行います。(設定に関する情報については、設定の上にポインターを移動するとツールヒントが表示されます)。
    • (Visio 2007)Adobe PDF変換設定の変更を選択します。
    • (Visio 2010)Acrobat環境設定を選択します。
  2. Visio ファイルの各ページを PDF ファイルのしおり付きページに変換する場合は、Adobe PDF図のすべてのページを変換を選択します。このオプションを選択しない場合は、現在表示しているページのみが変換されます。

  3. 次のいずれかの操作を行います。
    • (Visio 2007)Adobe PDF ツールバーで、「Adobe PDF に変換」ボタンをクリックします。
    • (Visio 2007)Adobe PDFAdobe PDF に変換を選択します。
    • (Visio 2007)Adobe PDFAdobe PDF に変換して電子メールで送信を選択します。PDF ファイルがデフォルトの電子メールアプリケーションの新しいメッセージに自動的に添付されます。
    • (Visio 2007)Adobe Adobe PDF に変換してレビュー用に送信を選択します。ファイルは Adobe PDF ファイルに変換され、電子メールベースのレビューが開始されます。
    • (Visio 2010)AcrobatPDF を作成を選択します。
    • (Visio 2010)AcrobatAdobe PDF に変換を選択します。
    • (Visio 2010)Acrobat作成して電子メールに添付を選択します。PDF ファイルがデフォルトの電子メールアプリケーションの新しいメッセージに自動的に添付されます。 
    • (Visio 2010)Acrobat作成してレビュー用に送信を選択します。ファイルは Adobe PDF ファイルに変換され、電子メールベースのレビューが開始されます。 
  4. 図形のカスタムプロパティを含める場合は、その項目を選択します。
  5. 続行」をクリックします。

  6. レイヤーオプションで作成後の PDF でレイヤーを維持するか統合するかを選択し、「続行」をクリックします。

    注意:

    選択したページの一部のレイヤーを保持」を選択した場合、保持する Visio レイヤーを選択するように指示が表示されます。

  7. Adobe PDF に変換」をクリックし、保存先とファイル名を指定して「保存」をクリックします。

Visio レイヤーを選択して変換(Acrobat Pro)

レイヤーが含まれている Visio 図面を PDF に変換するときに、一部のレイヤーまたはすべてのレイヤーを維持することができます。または、すべてのレイヤーを統合することができます。Visio レイヤーをレイヤーセットにまとめて、Acrobat のレイヤーパネルにフォルダーとして表示することもできます。

  1. Visio で複数のレイヤーを含むファイルを開き、Adobe PDF ツールバーのボタンをクリックして、「選択したページの一部のレイヤーを保持」を選択します。

    注意:

    選択したページの一部のレイヤーを保持」が使用できない場合は、「図のすべてのページを変換」オプションの選択を解除します。

  2. Visio 図面のレイヤー」一覧でレイヤーを選択します。

  3. 選択した Visio レイヤーを、PDF ファイルに変換するレイヤーの一覧に追加するには、次のいずれかの操作を行います。
    • 選択した Visio レイヤーを PDF レイヤーセット内の個別の PDF レイヤーに変換するには、「レイヤーセットの作成」をクリックし、必要に応じてレイヤー名を入力します。
    • 選択した Visio レイヤーを個別のレイヤーに変換するには(レイヤーセットでグループ化しない場合)、「レイヤーの追加」ボタンをクリックします。

    注意:

    Visio 図面のレイヤー」一覧から「Adobe PDF のレイヤー」一覧に移動されたレイヤーは、「Visio 図面のレイヤー」一覧で選択不可になります。そのレイヤーを「Adobe PDF のレイヤー」一覧で選択すると、「Visio 図面のレイヤー」一覧の対応するレイヤー名の隣に黒丸が表示されます。

  4. 必要に応じて、次のいずれかの操作を行います。
    • PDF のレイヤー」一覧のレイヤーの順序を変更するには、一覧内で項目を上下にドラッグします。
    • 表示プロパティを含めて Acrobat でオンとオフを切り替えられるようにするには、PDF レイヤーの隣の「常にオン」を選択解除します。変換後に PDF レイヤーを常に表示するには、「常にオン」を選択します。
    • 選択した Visio レイヤーの現在の設定を保存するには、「設定の保存」をクリックして、必要に応じてレイヤー設定名を入力し、「OK」をクリックします。これらの設定は、次回に現在の Visio ファイルを PDF ファイルに変換するときに使用されます。
  5. 変換」をクリックし、Adobe PDF ファイルに名前を付けて保存ダイアログボックスで PDF ファイルを保存するフォルダーを指定し、ファイル名を入力して「保存」をクリックします。

    注意:

    表示可能、印刷可能、ロックが設定されている Visio レイヤーは PDF レイヤーに変換されます。変換後の PDF レイヤーには表示可能プロパティと印刷可能プロパティが含まれます。Visio ファイルに背景ページ、ヘッダーまたはフッターがある場合は、PDF ファイルにそれぞれの名前が付いた PDF レイヤーが自動的に作成されます。

AutoCAD ファイルから PDF への変換(Windows 版 Acrobat Pro)

PDFMaker を使用して、AutoCAD アプリケーション内から AutoCAD ファイルを変換します。また、一括変換機能を使用して、一度の操作で多くの AutoCAD ファイルを変換することもできます。AutoCAD がない場合は、Acrobat で AutoCAD ファイルを PDF に変換できます。

Acrobat PDFMaker を使用すると、AutoCAD ファイルを PDF に変換するときに、選択したレイヤーとレイアウトを保持できます。

AutoCAD がインストールされていない場合の AutoCAD ファイルの変換

Acrobat をデフォルト設定でインストールすると、Autodesk フィルターがインストールされます。これらのフィルターを使用すると、作成元のアプリケーションがインストールされていない場合でも、DWG、DWF、DST、DWT および DXF 形式のファイルを PDF に変換できます。

  1. Acrobat で、ファイル作成ファイルから PDFを選択します。

  2. (オプション)ファイルの種類メニューから「Autodesk AutoCAD」を選択し、「設定」ボタンをクリックして、必要に応じて変換設定を変更します。設定内容は AutoCAD 固有の Acrobat PDFMaker 設定と同じですが、次の追加設定があります。

    モデルスペースを 3D に変換

    選択すると、モデルスペースのレイアウトが PDF で 3D 注釈に変換されます。「3D 設定を選択」をクリックし、3D 変換オプションを指定します。

    設定の環境設定

    このボタンをクリックして、SHX フォントファイルの検索パス、プロット設定ファイル、AutoCad 図面の印刷スタイルテーブルを指定します。「SHX フォントファイルの検索パス」が指定されていない場合は、変換後の PDF ですべての SHX ファイルがデフォルトフォントに置き換えられます。

    変換時に常にこのダイアログボックスを表示

    選択すると、このダイアログボックスが変換時に表示されます。

  3. AutoCAD ファイルを探して選択します。
  4. Autodesk AutoCAD 文書用の Adobe PDF 設定ダイアログボックスが表示されたら、必要に応じて設定を指定し、「OK」をクリックします。

AutoCAD ファイルの変換

個々の AutoCAD ファイルを変換する場合、通常はページサイズと製図情報を変更する必要がありません。PDFMaker では適切なレイアウトページサイズと製図情報が使用され、正しいサイズの PDF ファイルが作成されます。

  1. PDF 変換設定を変更する場合は、AutoCAD で Adobe PDF変換設定の変更を選択します。
  2. 次のいずれかの操作を行います。
    • Adobe PDF ツールバーの「Adobe PDF に変換」ボタン または「Adobe PDF に変換してレビュー用に送信」ボタン をクリックします。
    • Adobe PDFAdobe PDF に変換を選択します。
    • Adobe PDFAdobe PDF に変換して電子メールで送信を選択します。
    • Adobe PDFAdobe PDF に変換してレビュー用に送信を選択します。
  3. レイアウトを選択ダイアログボックスで、必要に応じてレイアウトを追加または削除します。レイアウトの順序を変更するには、「PDF のレイアウト」一覧でレイアウトを選択し、「上に移動」または「下に移動」を選択します。

  4. AutoCAD レイヤーを変換する方法を指定するには、次のいずれかを選択して、「続ける」をクリックします。

    • すべてのレイヤーを統合。レイヤーを統合すると、圧縮されない、印刷可能なレイヤーに属するエンティティだけが、変換した PDF に表示されます。
    • すべてまたは一部のレイヤーを保持。次のダイアログボックスで、変換する PDF に含めるレイヤーを指定します。
  5. 名前を付けて保存ダイアログボックスで、ファイル名と保存先を指定して「保存」をクリックします。

変換する AutoCAD レイヤーの選択

PDF に変換するときに、すべてまたは一部の AutoCAD レイヤーの維持を選択した場合は、どのレイヤーを PDF で維持するかを指定できます。

  1. AutoCAD でファイルを PDF に変換するときに、「すべてまたは一部のレイヤーを保持」オプションを選択します。

  2. 図面のレイヤーの一覧に特定の AutoCAD レイヤーを表示するには、次のいずれかの操作を行います。

    • 名前付きレイヤーフィルターメニューのオプションを選択すると、該当する基準に合致するすべてのレイヤーが表示されます。
    • 反転」オプションを選択すると、名前付きレイヤーフィルターメニューで選択したオプションに該当するものを除くすべてのレイヤーが表示されます。
    • レイヤーの順序を変更するには、見出しをクリックします。

    注意:

    レイヤーのオン圧縮プロットの各プロパティを変更するには、「キャンセル」をクリックし、AutoCAD 図面のプロパティを変更して手順を再開します。

  3. 変換する AutoCAD レイヤーを選択するには、次のいずれかの操作を行います。
    • PDF レイヤー設定メニューから、以前に保存したレイヤーセットを選択します。
    • 図面のレイヤー」一覧でレイヤーを選択します。
    • 図面のすべてのレイヤーを変換するには、「すべてのレイヤーを追加」をクリックし、手順 5 に進みます。
  4. 選択した AutoCAD レイヤーを「PDF のレイヤー」一覧に追加するには、次のいずれかの操作を行います。
    • 選択した AutoCAD レイヤーを PDF レイヤーセット内の個別のレイヤーに変換するには、「レイヤーセットの作成」をクリックします。これにより、Acrobat のレイヤーの移動パネルにレイヤーのフォルダーが作成されます。
    • 選択した AutoCAD レイヤーをレイヤーに変換するには、「レイヤーの追加」をクリックします。
  5. 必要に応じて、「PDF のレイヤー」一覧で次のいずれかの操作を行います。

    • レイヤーの順序を変更するには、一覧でレイヤーを上下にドラッグします。
    • 表示プロパティを含めて Acrobat でオンとオフを切り替えられるようにするには、PDF レイヤーの「常にオン」を選択解除します。変換後に PDF レイヤーを常に表示するには、「常にオン」を選択します。
    • 選択した AutoCAD レイヤーの現在の一覧を保存するには、「PDF 設定の追加」をクリックします。後で PDF レイヤー設定メニューからこの一覧を取得できます。
  6. 変換」をクリックし、ファイル名と場所を指定して「保存」をクリックします。

AutoCAD ファイルのバッチ処理変換

  1. Adobe PDF一括変換を選択します。
  2. レイヤー、ページサイズ、印刷スタイルおよび出力 PDF の設定を指定します。「変換設定」をクリックし、Acrobat PDFMaker 設定を指定します。
  3. DWG リストで、次のいずれかの操作を行います。
    • フォルダーを追加」または「ファイルを追加」をクリックし、フォルダーまたはファイルを指定します。
    • 以前に保存したファイルリストを読み込むには、「リストの読み込み」をクリックし、リストを指定します。
    • 必要に応じて、個別のファイルを展開し、モデルスペースやレイアウトなど、必要な項目を選択または選択解除します。すべてのモデルスペースを除外または追加するには、対応するボタンをクリックします。
    • ファイルを変換から除外するには、ファイルのボックスを選択解除します。必要に応じて、リスト内の全ファイルの選択 / 選択解除、ファイルの順序の変更、ファイルの削除またはリストのクリアを行います。
    • ファイルのパス全体を表示するには、「パスを表示」を選択します。
    • DWG リストを保存して後で再利用するには、「リストの書き出し」をクリックします。この操作により、ファイルの順序や選択状態など、現在の状態を反映してリストが保存されます。このリストは、「リストの読み込み」をクリックして、いつでも再利用できます。
  4. 変換」をクリックします。

  5. 変換が終了したら、「ログを保存」をクリックして変換のログファイルを保存します。

アプリケーション固有の PDFMaker 設定

PDFMaker が有効なアプリケーションでの変換設定が、別のアプリケーションでの設定と異なる場合があります。

PDFMaker 設定の中には、一部またはほとんど全部のアプリケーションで共通のものもあります。いくつかのオプションは、アプリケーション固有です。

ほとんどのアプリケーション内で指定可能な「設定」タブのオプション

次の設定は、ほとんどの PDFMaker 対応アプリケーションからアクセス可能な「設定」タブに表示されます。

ソースファイルを添付

変換中の文書を添付ファイルとして PDF に含めます。

しおりの作成

元の Office 文書の所定の要素(Word の見出し、Excel のワークシート名、PowerPoint のタイトル)を PDF のしおりに変換します。このオプションを選択すると、変換設定ダイアログボックスの「しおり」タブの設定内容を上書きします。

リンクを追加

アクティブリンクとハイパーテキストを PDF に含めます。

注意:

このオプションを選択解除しても、PDF の受信者が「URL からリンクを作成」を選択している場合は、PDF の URL が依然としてアクティブになります。

タグ付き Adobe PDF でアクセシビリティと折り返しを有効にする

タグを PDF に埋め込みます。

Excel 固有の「設定」タブのオプション

コメントを変換

ユーザーが作成した Excel のコメントを PDF のノート注釈に変換し、Acrobat の注釈パネルに一覧表示します。

実際のサイズ

ワークシートで指定された実際のサイズを使用します。ワークシートはサイズ変更されません。

ワークシートを単一ページに合わせる

ワークシートのすべてのエントリが PDF で同一ページ上に表示されるように各ワークシートのサイズを調整します。

用紙の幅に合わせる

ワークシートのすべての列が PDF で 1 ページに表示されるように各ワークシートの幅を調整します。

Excel のシートを確認

ファイル変換処理の最初にダイアログボックスを開きます。このダイアログボックスで、PDF に含めるワークシートおよび PDF 内でのシートの順序を指定できます。

PowerPoint 固有の「設定」タブのオプション

マルチメディアを変換

関連するマルチメディアファイルを FLV ファイルに変換して PDF に埋め込みます。

スライド効果を保持

PowerPoint のスライド切り替え時の表示効果を PDF ページの切り替え表示効果に変換します。

非表示のスライドを PDF ページに変換

プレゼンテーションの通常の再生では表示されない PowerPoint スライドを PDF ページに変換します。

スピーカーノートを変換

PowerPoint プレゼンテーションのスピーカーノートを PDF の注釈に変換します。

電子メール固有の「設定」タブのオプション

次のオプションは、Microsoft Outlook または Lotus Notes から PDFMaker 設定を開いたときに表示されます。

互換性のある形式

PDF の互換性レベルを設定します。最新バージョン(この場合はバージョン 1.7 ADBE-3)を使用して、最新の機能をすべて取り込みます。作成した PDF を広く配布する場合は、すべてのユーザーが文書を表示および印刷できるように、以前のバージョンを選択します。

添付ファイル

電子メールメッセージに添付されたすべてのファイルを PDF に含めるかどうかを示します。

PDF ポートフォリオとして作成

選択すると、個々のメッセージは常に PDF ポートフォリオのコンポーネントファイルとして変換されます。選択を解除すると、個々のメッセージはそれぞれがページとして変換され、1 つの PDF として結合されます。

フォルダー名の情報を含めない

選択すると、PDF からメールのフォルダー名が除外されます。

高速検索用にインデックスを埋め込む

変換する電子メールメッセージまたはメッセージフォルダーの数が多い場合などに、検索速度を向上させる埋め込みインデックスを作成します。

外部コンテンツのダウンロードをブロック

選択すると、画像、CSS、JavaScript など、外部インターネットコンテンツのダウンロードがブロックされます。

ページレイアウトオプション

ページサイズ、向き、余白など、印刷ダイアログボックスと同様のページプロパティを指定します。

履歴に表示する最近使用したメッセージの数(Outlook のみ)

電子メールメッセージおよびフォルダーを変換するときに、Adobe PDF選択したメッセージを変換メニューおよび選択したフォルダーを変換メニューに、最近作成した PDF が一覧表示されます。このオプションでは、メニューに表示する PDF の最大数を指定します。

「Adobe PDF として添付」ボタンを表示

選択すると、Outlook 電子メールメッセージウィンドウに、「Adobe PDF として添付」ボタンが表示されます。

「設定」タブの AutoCAD 用のオプション(Acrobat Pro)

次のオプションは、Autodesk AutoCAD から PDFMaker 設定を開いたときに表示されます。

準拠する規格

PDF/A 規格、PDF/E 規格または "なし" を指定します。

Acrobat で表示するときにレイヤーパネルウィンドウを開く

Acrobat で PDF を開くときに、レイヤー構造を表示します。

倍率情報を埋め込む

Acrobat ものさしツールで使用可能な描画スケール情報を保持します。

モデルスペースを 3D に変換しない

選択すると、モデルスペースのレイアウトが PDF で 3D 注釈に変換されません。

レイアウトオプションを選択

現在のレイアウトすべてのレイアウトまたは選択したレイアウトを PDF に含めるかどうかを指定します。

モデルスペースを除外

(「レイアウトオプションを選択」から「確認せずにすべてのレイアウトを変換」を選択した場合にのみ指定可能)選択すると、モデルスペースを除くすべてのレイアウトが PDF に含まれます。

レイヤーオプションを選択

すべてのレイヤーまたは選択したレイヤーを PDF にレイヤーとして含めるか、またはレイヤーなしとするかを指定します。

「設定」タブの Visio 固有のオプション(Acrobat Pro)

次のオプションは、Microsoft Visio から PDFMaker 設定を開いたときに表示されます。

Visio カスタムプロパティをオブジェクトデータとして Adobe PDF に含める

Visio 画像のカスタムプロパティをオブジェクトデータとして新規 PDF ファイルに含めるかどうかを指定します。

カスタムプロパティのない Visio オブジェクトを除外

新規 PDF ファイルで、カスタムプロパティのない Visio オブジェクトを除外するかどうかを指定します。

コメントを Adobe PDF 注釈に変換

Visio ファイル内のコメントを、新規 PDF の PDF 注釈として変換するかどうかを指定します。

Adobe PDF のレイヤーを常に統合

レイヤーを統合するかどうかを指定します。レイヤーを統合すると、PDF は元の図面と同じように見えますが、レイヤー情報は含まれません。保護や動作に関係なく、Visio 図面のすべての図形が変換されます。また、図形のカスタムプロパティを PDF オブジェクトデータに変換することができます。

Acrobat で表示するときにレイヤーパネルウィンドウを開く

Acrobat で PDF を開くときに、レイヤー構造を表示します。

「Word」タブの設定(Microsoft Word)

表示されたコメントを Adobe PDF のノート注釈に変換

Word のコメントエントリを PDF の注釈に変換します。現在開いている Word 文書にコメントが含まれている場合、このタブのコメントの一覧にはさらに多くのオプションが表示されます。

レビュー担当者

現在の Word 文書にコメントを入力したレビュー担当者の名前を表示します。

含む

選択解除すると、コメントは PDF に含まれません。

ノートを開く

そのレビュー担当者のコメントに対して PDF の注釈ウィンドウを自動的に開くかどうかを指定します。

そのレビュー担当者の注釈アイコンに対応する色を表示します。色アイコンを繰り返しクリックすると、指定可能な色が順番に表示されます。

コメントの数

レビュー担当者によって作成されたコメントの数が表示されます。

脚注と文末脚注のリンクを変換

脚注と文末脚注のリンクを PDF に組み込みます。

pdfmark で指定した署名フィールドを変換

pdfmark で指定した署名フィールドを変換します。

タグ付けの詳細設定を有効にする

タグ付けの詳細設定を PDF に組み込みます。

「しおり」タブの設定(Microsoft Word)

このタブで指定したオプションによって、PDF でしおりに変換される項目が決まります。

注意:

変換処理でしおりを含めるには、「設定」タブの「PDF ファイルにしおりを追加」オプションを選択する必要があります。「しおりを追加」オプションの選択を解除した場合、このタブで選択したオプションは無効になり、しおりは作成されません。

Word の見出しをしおりに変換

要素」の一覧にある見出しをすべて選択し、PDF のしおりに変換します。

Word のスタイルをしおりに変換

要素」の一覧にあるテキストスタイルをすべて選択し、PDF のしおりに変換します(デフォルトでは選択されていません)。

Word のブックマークをしおりに変換

ユーザーが作成した Word のブックマークを PDF のしおりに変換します。

「要素」の一覧

PDF のしおりとして変換する Word の見出しおよびスタイルを指定します。

要素

指定可能な Word の見出しおよびスタイルの名前をすべて表示します。見出しアイコン  およびスタイルアイコン   は要素の種類を示します。

入力

要素が Word 文書の見出しとスタイルのどちらであるかを示します。

しおり

各要素が PDF のしおりに変換されるかどうかを示す X を表示します。各「しおり」オプションをクリックすると、その要素の選択状態が変更されます。

レベル

要素が PDF しおりパネルのどの階層構造に適合するかを指定します。各レベル番号をクリックすると、値を変更するためのメニューが開きます。

注意:

Word の見出しとスタイルの一部だけをしおりに変換するように選択した場合、タブの上部にある、対応するチェックボックスのマーカーの表示が変わります。その種類のすべての要素が選択されている場合は、チェックマークが表示されます。その種類の一部の要素のみが選択されている場合は、チェックボックス内が単色で塗りつぶされます。そのどちらでもない場合、チェックボックスは空白になっています。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー