現像モジュールのオプション

Last updated on 2026年11月9日

処理バージョン

処理バージョンとは、Lightroom Classic の現像モジュールで写真の調整とレンダリングに使用される Camera Raw 技術です。 使用する処理バージョンによって、現像モジュールで利用できるオプションや設定が異なります。

メモ

画像が使用している処理バージョンがわからない場合は、次のいずれかの操作を行います。

  • 設定/処理をクリックします。 使用されている処理バージョンの横にチェック記号が表示されます。
  • カメラキャリブレーションパネルを開き、プロセスメニューを確認します。

処理バージョン 6

処理バージョン 6 では、カラーミキサーおよび白黒ミキサーの調整を使用する際の色ムラが軽減されています。

処理バージョン 5

処理バージョン 5 では、マイナスのかすみの除去と、高品質な ISO Raw ファイルの画質が改善されています。 かすみの除去スライダーを 0 の左側に移動すると、ノイズが低減され(マイナスのかすみの除去)、シャドウ部のディテールの向上により、低照度で撮影された写真のパープル/マゼンタの色かぶりが低減されます。

処理バージョン 2012

Lightroom 4 以降で初めて編集される画像には、処理バージョン 2012(PV2012)が使用されます。 PV2012 は、コントラストの大きな画像のための新しい階調コントロールと新しいトーンマッピングアルゴリズムを備えています。 PV2012 では、基本補正パネルでハイライト、シャドウ、白レベル、黒レベル、露光量およびコントラストを調整することができます。 またホワイトバランス(色温度および色かぶり補正)、ハイライト、シャドウ、ノイズおよびモアレについて、部分補正を適用することもできます。

処理バージョン 2010

Lightroom 3 で編集した画像には、初期設定で PV2010 が使用されていました。 PV2010 は、前の処理バージョンである PV2003 と比較して、シャープおよびノイズ軽減が向上しています。

処理バージョン 2003

Lightroom 1 および 2 で使用されていた初期の処理エンジンです。

写真を PV2012 に更新するには、現像モジュールで次のいずれかの操作を行います。

  • ヒストグラムの右下にある「現在の処理(2012)に更新」ボタンをクリックします(Ctrl/Cmd + 0)。
  • 写真の右下にある最新の処理(2012)に更新ボタン をクリックします。
  • 設定/処理/2012(現在)を選択します。

  • カメラキャリブレーションパネルで処理/2012(現在)を選択します。

処理バージョンの更新ダイアログボックスで、次のいずれかを選択します。

補正前と補正後の確認

補正前と補正後の表示で更新後の写真が開かれ、変更内容を確認できます。 詳しくは、補正前の写真と補正後の写真の表示を参照してください。

更新

選択した 1 枚の写真を更新します。

選択したすべての写真を更新

アクティブな写真だけでなく、フィルムストリップで現在選択しているすべての写真を更新します。

フィルムストリップのすべての写真を更新

選択している写真だけでなく、フィルムストリップにあるすべての写真を更新 します。

メモ

処理バージョン 2012 に更新すると、写真の外観が大きく変更されることがあります。 新しい処理バージョンに慣れるまで、画像を 1 つずつ更新することをおすすめします。

画像のソフト校正

ソフト校正は、画面上の写真を出力した場合の見栄えをプレビューし、特定の出力デバイスに最適化する機能です。 Lightroom Classic のソフト校正を使用すると、出力時の画像表示を評価して、大幅な階調やカラーの違いがないように調整できます。

現像モジュールで画像を開き、ツールバーの「ソフト校正」ボックスをオンにします。

プレビュー背景が白に変わり、プレビュー領域の右上隅に「校正のプレビュー」ラベルが表示され、ソフト校正パネルが開きます。

Lightroom Classic CC の現像モジュールの「ソフト校正」オプション
現像モジュールの「ソフト校正」オプション

ソフト校正パネルのオプションを使用して、カラーが対象のディスプレイまたは出力デバイスの色域(色の範囲)内にあることを確認します。

モニター色域外警告を表示/非表示 

ディスプレイの表示能力外のカラーは、画像のプレビュー領域内に青で表示されます。

校正の色域外警告を表示/非表示 

プリンターのレンダリング能力外のカラーは、画像のプレビュー領域内に赤で表示されます。

メモ

モニターと出力先デバイスの両方の色域外のカラーは、画像のプレビュー領域内にピンクで表示されます。

プロファイル

プロファイルは、デバイスのカラースペースを数学的に記述したものです。 初期設定では、使用しているモニターのプロファイルを使用して、Lightroom Classic の現像モジュールに画像が表示されます。 異なる出力カラースペースをシミュレートする場合は、プロファイルメニューから出力カラースペースを選択します。

マッチング方法

マッチング方法は、カラースペース間でカラーを変換する方法を指定します。

「知覚的」マッチングは、カラー間の視覚的な関係をできるだけ保持し、カラー値を変えてでも人間の目に自然に知覚されることを優先します。 「知覚的」マッチングは、色域外の飽和色が多く含まれる画像に適しています。

「相対的」マッチングは、変換元のカラースペースの最大ハイライトと、変換先のカラースペースの最大ハイライトを比較し、すべてのカラーをその差分だけシフトします。 色域外の色は、変換先カラースペース内で再現可能な近似色に変換されます。 「相対的」マッチングは、「知覚的」マッチングよりも画像の元の色を維持します。

紙とインキをシミュレート

実際の紙の色であるくすんだ白と、実際の黒インクの色であるダークグレーをシミュレートします。 すべてのプロファイルで使用できるとは限りません。

写真を編集して対象のカラースペースに変換するには、「校正刷りを作成」をクリックします。 これにより、自由にプリント設定を調整できる仮想コピーが Lightroom Classic によって作成されます。 次に、調整を行います。

メモ

写真の調整を開始したが、「校正刷りを作成」をクリックしなかった場合、ソフト校正用の仮想コピーを作成するかどうかを尋ねるメッセージが表示されます。 「校正刷りを作成」をクリックすると、元の画像を変更せずにコピー上で作業できます。 元の画像を編集するには、「校正にする」をクリックします。 Lightroom Classic で行われる編集はすべて、非破壊編集です。 元の画像を編集することを選択した場合でも、後でその選択を変更したり、変更を取り消したりすることができます。

現像モジュールで調整した設定の他の写真への適用

ライブラリモジュールのクイック現像パネルまたは現像モジュールで写真を調整するたびに、調整後の設定内容が記録されます。 これらの設定をコピーして、同じ写真の別のバージョンや、フィルムストリップで選択されている別の写真に適用できます。

現在の写真の現像設定のコピー&ペースト

現像モジュールでは、現在の写真から別の写真に個々の現像設定をコピー&ペーストすることができます。 

画像を現像モジュールで開きます。 写真を右クリックし、設定/設定をコピーを選択します。 

メモ

(Mac OS)ライブラリモジュールで、編集/コピーコマンドを使用すると、テキストとメタデータがコピーされます。 現像モジュールで編集/コピーコマンドを使用すると、パネルで選択したテキストまたは選択した写真の現像設定がコピーされます。 ライブラリモジュールで、編集/ペーストコマンドを使用すると、コピーしたテキストとメタデータがペーストされます。

コピーした現像設定を別の写真にペーストするには、写真を右クリックし、設定/設定をペーストを選択します。

複数の写真に設定をペーストするには、次の操作を行います。

  • 現像モジュールで、フィルムストリップ内の写真を選択し、写真/現像設定/設定をペーストを選択します。
  • ライブラリモジュールで、グリッド表示またはフィルムストリップで写真を選択し、写真/現像設定/設定をペーストを選択します。
メモ

(Mac OS)ライブラリモジュールで編集/「ペースト」コマンドを使用すると、コピーしたテキストとメタデータがペーストされます。

複数の写真に編集をコピーしてペーストするには、設定を適用するフィルムストリップのすべての写真を選択し、同期スイッチを切り替えて、「自動同期」ボタンを有効にします。 「ペースト」を選択して、編集設定を適用します。

HDR の設定をコピー&ペースト

メモ

「同期」が有効になっている場合、編集設定は 1 つの画像にペーストされます。 自動同期 設定を複数の画像に一括して適用します。

スプレーツールを使用した現像プリセットの適用

ライブラリモジュールのグリッド表示でツールバーのスプレーツールを選択して、ツールバーのスプレーメニューから「設定」を選択します。
メモ

スプレーツールがツールバーに表示されていない場合は、ツールバーメニューから「スプレーツール」を選択します。

「クリエイティブ - 古い写真」などの現像プリセットをツールバーのポップアップメニューから選択し、写真をクリックするかドラッグして設定を適用します。
スプレーツールを無効にするには、ツールバーの円形のアイコンをクリックします。 スプレーツールが無効になっている場合は、スプレーツールアイコンがツールバーに表示されます。

一連の写真において露光量の一貫性を保持

ライブラリモジュールおよび現像モジュール内の選択した写真の露出を一致コマンドを使用すると、露光量が異なる一連の写真において、露出を一致させるための補正が簡単に行えます。 このコマンドは、絞り値、シャッタースピード、カメラの ISO 設定をもとに計算を行い、選択した写真における写真全体の露出を自動的に補正してアクティブな写真と一致させます。

アクティブな写真に必要な補正が適用され、適切な露光量になっていることを確認してください。

Cmd(Mac)/Ctrl(Win)キーを押しながら、グリッドまたはフィルムストリップから露出を一致させたい写真をすべて選択します。

次のいずれかの操作を行います。

  • 現像モジュールで、設定/選択した写真の露出を一致を選択します。
  • ライブラリモジュールで、写真/現像設定/選択した写真の露出を一致を選択します。

複数の写真の設定の同期

現像モジュールとライブラリモジュールのどちらで作業している場合でも、「同期」コマンドを使用すると、現在の写真の選択した現像設定を、フィルムストリップで選択されている他の写真に適用できます (フィルムストリップサムネールで現在の写真は明るい白の枠で示されます)。

メモ

フィルムストリップで選択されている写真が 1 枚だけの場合、「設定を同期」コマンドは使用できません。 この場合、現像モジュールでは「同期」ボタンが「前の設定」ボタンになり、ライブラリモジュールでは「設定を同期」ボタンが使用できない状態になります。

  • フィルムストリップ内で、現在の写真と設定を同期する対象の写真を Shift キーまたは Ctrl キーを押しながらクリック(Windows)、または Command キーを押しながらクリック(Mac OS)して選択し、次のいずれかの操作を行います。
    • 現像モジュールで、「同期」ボタンをクリックするか、設定/設定を同期を選択します。 コピーする設定項目を選択し、「同期」をクリックします。

    • 現像モジュールで、「同期」ボタンの左にある「自動同期を有効にする」スイッチをクリックして、自動同期モードに切り替えます。 その状態で、スライダーをドラッグするか、調整を行うと、選択されたすべての写真にその調整が適用されます。

    • ライブラリモジュールで、「設定を同期」ボタンをクリックするか、写真/現像設定/設定を同期を選択します。 コピーする設定項目を選択し、「同期」をクリックします。

メモ

設定をコピーダイアログボックスで以前に選択または選択解除した設定項目は、設定を同期ダイアログボックスでも同様に選択または選択解除された状態で表示されます。

現像モジュールで調整した設定を参照ビューの複数の写真へ適用

現像モジュールの参照ビューで作業しているときに、現在アクティブな写真について選択した現像設定をフィルムストリップの他の写真に適用できます。

参照ビューで、参照写真を選択します。 詳しくは、参照ビューを参照してください。

現像モジュールで調整した設定を適用する、フィルムストリップ内のすべての写真を選択します。

メモ

Lightroom Classic は、フィルムストリップで選択中の写真から、最も多く選択された写真をアクティブ写真として自動的に設定します。

画面の右下隅で、「同期」ボタンの左にある「自動同期を有効にする」スイッチをクリックして、自動同期モードに切り替えます。 詳細については、複数の写真の設定の同期を参照してください。

アクティブな写真の調整を行って、その特性や外観を参照写真に合わせることができるようになりました。 選択されたすべての写真にその調整が適用されます。

直前に選択した写真の設定の適用

フィルムストリップで直前に選択した写真の設定をすべてまとめてコピーし、現在選択している写真に(設定を一切変更していない場合でも)適用できます。 次のいずれかの操作を行います。

  • 現像モジュールでは、ツールバーの右側にある「前の設定」ボタンをクリックするか、設定/前の設定をペーストを選択します。
  • ライブラリモジュールでは、写真/現像設定/前の設定をペーストを選択します。
メモ

フィルムストリップで複数の写真が選択されている場合、現像モジュールの「前の設定」ボタンは「同期」ボタンに変化します。

画像のスナップショットの管理

スナップショットの作成

編集処理中は、写真の様々な状態に名前を付けてスナップショットとして保存できます。 作成した各スナップショットは、スナップショットパネルにアルファベット順に並べて表示されます。

メモ

スナップショットのリストの上にポインターを置くと、各スナップショットのプレビューがナビゲーターパネルに表示されます。

スナップショットの追加

現像モジュールのヒストリーパネルで、以前または現在の写真の状態を選択します。
スナップショットパネルのヘッダーにあるスナップショットを作成(+)ボタンをクリックします(または、現像/新規スナップショットを選択します)。

ヒストリーパネルで選択した状態のときの写真の設定がすべてスナップショットに記録されます。

新しい名前を入力し、Return キーを押します。

スナップショットの削除

現像モジュールのスナップショットパネルで、スナップショットを選択し、パネルのヘッダーにある選択したスナップショットを削除(-)ボタンをクリックします。
メモ

キーボード上の Delete キーは押さないでください。Delete キーを押すと、現在選択されている写真が削除されます。

ヒストリーパネルで写真を管理

Adobe Photoshop Lightroom Classic の ヒストリー パネルには、読み込み時に適用されたプリセットを含め、写真が読み込まれた日時が記録されます。その後の各色調補正はヒストリーステップとして保存され、時系列で一覧表示されます。ヒストリーステップはプレビュー、再適用、名前変更、消去できますが、順序は変更できません。

ヒストリーステップは、次のオプションを使用して管理できます。

  • ヒストリーステップをプレビュー:ヒストリーパネルでリストにポインターを合わせます。ナビゲーターパネルに効果が表示されます。
  • ヒストリーステップを写真に適用:ヒストリーパネルでヒストリーステップを選択すると、その調整が詳細表示の写真に適用されます。 さらに編集を加えた場合、それ以降のヒストリーステップがすべて削除され、その調整の新しいステップが作成されます。
  • ヒストリーステップをスナップショットとして保存:ヒストリーステップを右クリックしてから、スナップショットを作成を選択します。
  • ヒストリーステップを補正前表示にコピー:ヒストリーステップを右クリックしてから、ヒストリーステップ設定を補正前にコピーを選択します。

個別のヒストリーステップを削除するには、ヒストリーパネルでステップを右クリックし、次のいずれかのオプションを選択します。

  • このステップより上のヒストリーを消去:選択したステップより上のヒストリーステップをすべて削除します。
  • このステップより下のヒストリーを消去:選択したステップより下にあるヒストリーステップをすべて削除し、選択したステップとそれ以降のすべてのステップは保持します。
  • ステップを消去:選択したヒストリーステップのみを削除します。

ヒストリーステップを手動で消去

現在の見た目を変更せずに、個々の写真、複数の写真、フォルダーまたはコレクションのヒストリーステップを消去できます。

グリッド表示またはフィルムストリップで写真を 1 枚または複数枚選択します。

選択項目を右クリックし、ヒストリーステップを消去を選択します。

選択項目を右クリックし、ヒストリーステップを消去に移動してから、次のいずれかのオプションを選択します。

  • 最新を除く現像ヒストリーステップを消去:現像編集ヒストリーステップを削除し、最新のステップと、読み込み、書き出し、印刷、公開などのマイルストーンステップは保持します。
  • 最新を除くすべてのヒストリーステップを消去:最新のステップを除き、マイルストーンステップを含むすべてのヒストリーステップを削除します。

これらのオプションは、ライブラリモジュールの写真/ヒストリーステップを消去または現像モジュールの現像/ヒストリーステップを消去からアクセスすることもできます。

確認ダイアログボックスで選択した写真の枚数を確認し、ヒストリーを消去を選択します。

フォルダー全体のヒストリーステップを消去するには、フォルダーパネルでそのフォルダーを右クリックし、ヒストリーステップを消去を選択します。これには、そのサブフォルダー内の写真も含まれます。

コレクション、スマートコレクション、またはコレクションセットのヒストリーステップを消去するには、コレクションパネルで右クリックし、ヒストリーステップを消去を選択します。このオプションは、公開済みコレクションでは使用できません。

最新のステップを除き、すべてのヒストリーステップを削除するには、ヒストリーパネルヘッダーですべて消去 アイコンを選択します。 この操作では、現在の画像設定に影響を与えることなく、ステップのリストが削除されます。

手動で消去したヒストリーを取り消すには、 編集/取り消し を選択するか、Command + Z (macOS) または Ctrl + Z (Windows) を押して、操作直後に削除したヒストリーステップを復元します。

ヒント

ヒストリーステップを消去した後にカタログサイズを小さくするには、ファイル/カタログを最適化を選択します。ただし、Lightroom Classic では、100 件以上のヒストリーステップを消去した後にアプリケーションを終了すると、カタログが自動的に最適化されます。

ヒストリーステップを自動的に消去

ヒストリーの自動クリーンアップをスケジュール設定すれば、古いヒストリーステップを手動で削除しなくても、カタログのサイズを管理できます。

Lightroom Classic/カタログ設定(macOS)または編集/カタログ設定(Windows)を選択します。

「メタデータ」タブを選択します。

「ヒストリーステップのクリーンアップ」セクションで、ヒストリーステップを自動的に消去ドロップダウンメニューから次のいずれかを選択します。

  • 常にオフ:自動クリーンアップをオフにします。これが初期設定値です。
  • 次回 Lightroom を再起動したとき:Lightroom Classic を開くか再起動すると一度クリーンアップが実行され、その後は元のスケジュールに戻ります。
  • 週に 1 回:毎週クリーンアップを実行します。
  • 月に 1 回:毎月クリーンアップを実行します。
Lightroom Classic の「カタログ設定」ダイアログに「メタデータ」タブが表示され、「ヒストリーステップのクリーンアップ」セクションがハイライトされています。オプションには、「現像」ヒストリーステップの記録、自動クリーンアップのスケジュール設定、保持するヒストリーステップの選択が含まれます。
「カタログ設定」ダイアログボックスで、ヒストリーの自動クリーンアップ設定を行います。

自動クリーンアップをオンにした場合は、次のルールのいずれかを選択します:

  • 指定期間より前:選択した期間より古いヒストリーステップを削除し、写真ごとに選択した最新のヒストリーステップは保持します。
  • 次を除く : 最新の:写真に対して選択した最新のステップのみを保持します。

直前のヒストリーステップと、読み込み、テザー撮影、書き出し、公開、DNG に変換、印刷などのマイルストーンステップは常に保持されます。

編集による新しい現像ヒストリーステップの記録を停止するには、現像ヒストリーステップを記録の選択を解除します。新しい現像の編集内容は、ヒストリーパネルに追加されません。 

元画像ではなくスマートプレビューを編集してパフォーマンスを向上

現像モジュールで写真を編集する際の Lightroom Classic のパフォーマンスを向上させるために、Lightroom には、元画像が利用可能な場合でも、写真のスマートプレビューの編集を行う環境設定オプションが用意されています。 このオプションを使用すると、編集中の画質は低下しますが、最終出力のサイズおよび画質は元のままです。  

この環境設定を指定するには:

編集/環境設定を選択します。

環境設定ダイアログで、パフォーマンスタブを選択します。

現像セクションで、画像編集には、元画像の代わりにスマートプレビューを使用を選択します。

「OK」を選択して、Lightroom Classic を再起動します。  

メモ

現像モジュールで 100%(1:1 モード)までズームすると、画像編集には、元画像の代わりにスマートプレビューを使用環境設定が有効な場合でも、元画像に切り替わります。