注意:

Photoshop Lightroom Classic (旧 Lightroom CC)のヘルプが表示されています。
お使いのバージョンではない場合Photoshop Lightroom のヘルプを表示してください。

評価、フラグおよびラベルの表示

ライブラリモジュールでは、表示オプションの設定に従って、写真に評価、フラグ、カラーラベルを表示することができます。

注意:

スライドショーには、評価の星の数とともに写真を表示できます。スライドショーでの評価の表示を参照してください。

  1. ライブラリモジュールで、次のいずれかの操作をおこない、評価、フラグ、ラベルを表示します。
    • グリッド表示のサムネールセルでフラグとラベルを表示するには、表示/表示オプションを選択して、ライブラリ表示オプションダイアログボックスの「グリッド表示」タブで「フラグ」と「グリッドにラベルカラーの色合いをつける」を選択します。星の数による評価を表示するには、「上部ラベル」または「下部ラベル」メニューから「評価」を選択します。

    • 評価、フラグ、ラベルをグリッド表示またはルーペ表示のツールバーに表示するには、ツールバーメニューから任意のオプション(「評価」、「フラグ付け」または「カラーラベル」)を選択します。

    注意:

    評価、フラグおよびラベルは、比較表示と選別表示では常に写真の下に表示されます。

評価の設定

ファイルの評価は、星 0 個から星 5 個までの間で指定できます。評価は、ライブラリモジュールのどの表示でも設定し、表示することができます。写真に評価を付けた後、フィルムストリップまたはライブラリフィルターバーにある評価フィルターボタンをクリックして、特定の星数のみの写真を表示し、作業することができます。詳しくは、フィルムストリップおよびグリッド表示での写真のフィルターおよび属性フィルターを使用した写真の検索を参照してください。

  • グリッド表示で任意の数の写真を選択するか、ルーペ表示、比較表示または選別表示の場合はフィルムストリップで 1 枚の写真を選択して、写真/評価を設定を選択します。次に、サブメニューから適用する評価を選択します。

    注意:ルーペ表示、比較表示または選別表示の場合、フィルムストリップで複数の写真が選択されていると、アクティブな写真にのみ評価が適用されます。

  • 1 ~ 5 の数字を押して評価を設定します。Shift キーを押しながら数字を押すと、評価を設定して次の写真を選択できます。

注意:

比較表示と選別表示では、写真の下にある 5 つのドットのうちの 1 つをクリックして評価を割り当てることができます。最初のドットをクリックすると 1 つ星、2 番目のドットをクリックすると 2 つ星、3 番目のドットをクリックすると 3 つ星のように設定されます。

グリッド表示のサムネールにおける評価の設定

  1. グリッド表示で、任意の数の写真を選択します。
  2. サムネールセルの下にある 5 つのドットのうちの 1 つをクリックします。

    最初のドットをクリックすると 1 つ星、2 番目のドットをクリックすると 2 つ星、3 番目のドットをクリックすると 3 つ星のように設定されます。

    注意:

    コンパクトサムネールセルに評価を表示するには、ライブラリ表示オプションで下部ラベル/評価を選択します。拡張サムネールセルに評価を表示するには、ライブラリ表示オプションで「フッターにレ評価を表示」を選択します。詳しくは、グリッド表示のライブラリ表示オプションの設定を参照してください。

スプレーツールを使用した評価の星の数の設定

  1. グリッド表示で、ツールバーのスプレーツールを選択し、ツールバーのスプレーメニューから「評価」を選択します。

    注意:

    スプレーツールがツールバーに表示されていない場合は、ツールバーメニューから「スプレーツール」を選択します。

  2. ツールバーで評価を指定し、写真をクリックするか、写真全体をドラッグして、評価を適用します。
  3. スプレーツールを無効にするには、ツールバーの円形のアイコンをクリックします。スプレーツールが無効になっているとき、スプレーツールアイコンがツールバーに表示されます。

ライブラリモジュールのツールバーにおける評価の設定

  1. グリッド表示で任意の数の写真を選択するか、ルーペ表示または選別表示の場合はフィルムストリップで 1 枚の写真を選択して、ツールバーで評価の星を選択します。

    最初のドットをクリックすると 1 つ星、2 番目のドットをクリックすると 2 つ星、3 番目のドットをクリックすると 3 つ星のように設定されます。ルーペ表示または選別表示の場合、フィルムストリップで複数の写真が選択されていると、アクティブな写真にのみ評価が適用されます。

    注意:

    ツールバーに評価を表示するには、ツールバーメニューから「評価」を選択します。ライブラリモジュールのツールバー上のコントロールの表示を参照してください。

メタデータパネルにおける評価の設定

  1. グリッド表示で任意の数の写真を選択するか、ルーペ表示、比較表示または選別表示の場合はフィルムストリップで 1 枚の写真を選択して、メタデータパネルの一番上にあるポップアップメニューから「初期設定」、「すべて」、「最小」または「簡易情報」を選択します。
  2. メタデータパネルで、評価の横にある 5 つのドットのうちの 1 つをクリックします。

    最初のドットをクリックすると 1 つ星、2 番目のドットをクリックすると 2 つ星、3 番目のドットをクリックすると 3 つ星のように設定されます。ルーペ表示、比較表示または選別表示の場合、フィルムストリップで複数の写真が選択されていると、アクティブな写真にのみ評価が適用されます。

評価の変更

  1. ライブラリモジュールで、次のいずれかの操作をおこない、サムネールセル、ツールバーまたはメタデータパネルいずれかの評価を変更します。
    • 別の星をクリックして、評価を上げるか、下げます。1 つ星をクリックすると、評価は削除されます。

    • 写真/評価を設定を選択し、別の評価を選択するか、「評価を上げる」または「評価を下げる」を選択します。

    注意:

    写真を選択してから右カギ括弧キー(])を押して評価を上げたり、左カギ括弧キー([)を押して評価を下げたりすることもできます。

評価の削除

  1. グリッド表示で任意の数の写真を選択するか、ルーペ表示、比較表示または選別表示の場合はフィルムストリップで 1 枚の写真を選択して、写真/評価を設定/なしを選択します。ルーペ表示、比較表示または選別表示の場合、フィルムストリップで複数の写真が選択されていると、アクティブな写真からのみ評価が削除されます。

    注意:

    サムネールセル、ライブラリツールバーまたはメタデータパネル内で星をクリックして評価を削除することもできます。例えば、写真の評価が 5 つ星の場合は、5 番目の星をクリックすると評価を削除できます。写真の評価が 4 つ星の場合は、4 番目の星をクリックすると評価を削除できます。

写真への採用フラグまたは除外フラグの適用

フラグは、写真が採用 、除外  またはフラグなしのいずれかに指定されていることを示します。フラグはライブラリモジュールで設定します。写真にフラグを付けた後、フィルムストリップまたはライブラリフィルターバーにあるフラグフィルターボタンをクリックして、特定のフラグを付けた写真を表示し、作業することができます。詳しくは、フィルムストリップおよびグリッド表示での写真のフィルターおよび属性フィルターを使用した写真の検索を参照してください。

フラグの状態は XMP に保存されません。また、Lightroom Classic カタログ外で表示または使用することはできません。

  1. ライブラリモジュールで、次のいずれかの操作をおこないます。
    • グリッド表示で任意の数の写真を選択するか、ルーペ表示、比較表示または選別表示の場合はフィルムストリップで 1 枚の写真を選択します。次に、写真/フラグを設定を選択し、目的のフラグを選択します。ルーペ表示、比較表示または選別表示の場合、フィルムストリップで複数の写真が選択されていると、アクティブな写真にのみフラグが適用されます。

    • グリッド表示またはフィルムストリップで 1 枚の写真を選択し、P キーを押すとその画像に採用フラグが適用され、X キーを押すと除外フラグが適用されます。Shift キーを押しながら P キーまたは X キーを押すと、フラグを設定して次の写真を選択できます。Ctrl キー(Windows)または Command キー(Mac OS)を押しながら上下の矢印キーを押すと、フラグの状態を上下に変更できます。

    • (グリッド表示のみ)写真サムネール左上のフラグアイコンをクリックして、採用フラグを適用または削除します。除外フラグの付いた写真はグリッド表示でグレー表示されます。

      注意:グリッド表示のサムネールセルでフラグを表示または設定するには、ライブラリ表示オプションダイアログボックスの「グリッド表示」タブで「フラグ」が選択されている必要があります。ライブラリ表示オプションダイアログボックスを開くには、表示/表示オプションを選択します。

    • (比較表示と選別表示のみ)写真の下にある採用フラグまたは除外フラグをクリックします。

ライブラリモジュールのツールバーでの写真へのフラグの適用

  1. グリッド表示で任意の数の写真を選択するか、ルーペ表示または選別表示の場合はフィルムストリップで 1 枚の写真を選択して、ツールバーで任意のフラグをクリックします。ルーペ表示または選別表示の場合、フィルムストリップで複数の写真が選択されていると、アクティブな写真にのみフラグが適用されます。

    注意:

    ツールバーにフラグを表示または設定するには、ツールバーメニューから「フラグ付け」を選択します。

スプレーツールを使用した写真へのフラグの適用

  1. グリッド表示で、ツールバーのスプレーツールを選択し、ツールバーのスプレーメニューから「フラグ」を選択します。
  2. ツールバーでフラグの段階を指定し、写真をクリックするか、写真全体をドラッグして、フラグ設定を適用します。

写真を素早くフラグなしまたは除外へ設定

「写真を除外」コマンドを使用すると、フラグなしの写真が除外され、採用写真がフラグなしになります。

  1. フォルダーパネルまたはコレクションパネルで、フォルダーまたはコレクションを選択します。

  2. ライブラリ/写真を除外を選択します。
  3. 写真を除外ダイアログボックスで「除外」ボタンをクリックします。

フラグ付き写真の選択

  1. ライブラリモジュールで、次のいずれかの操作をおこないます。
    • グリッド表示またはフィルムストリップでフラグ付きの写真を選択するには、編集/フラグ付き写真を選択を選択します。

    • グリッド表示またはフィルムストリップでフラグなしの写真を選択解除するには、編集/フラグなしの写真を選択解除を選択します。

ラベルとカラーグループの設定

特定のカラーによる写真のラベル付けは、大量の写真をすばやくマークするのに便利です。例えば、読み込んだばかりの大量の写真をグリッド表示しているとします。新しい写真を確認しながら、残したい写真にラベルを付けることができます。この最初の仕分けの後、フィルムストリップのカラーラベルフィルターボタンをクリックすれば、特定のカラーでラベル付けした写真のみを表示し、作業することができます。詳しくは、フィルムストリップおよびグリッド表示での写真のフィルターおよび属性フィルターを使用した写真の検索を参照してください。

  1. ライブラリモジュールで、次のいずれかの操作をおこないます。
    • グリッド表示で任意の数の写真を選択するか、ルーペ表示、比較表示または選別表示の場合はフィルムストリップで 1 枚の写真を選択します。次に、写真/カラーラベルを設定を選択し、サブメニューからラベルを選択します。ルーペ表示、比較表示または選別表示の場合、フィルムストリップで複数の写真が選択されていると、アクティブな写真にのみラベルが適用されます。

    • (グリッド表示のみ)サムネールセルの一番下にあるカラーラベルアイコンの上にポインターを置き、カラーラベルをクリックします。

      注意:サムネールセルでカラーラベルを表示または設定するには、ライブラリ表示オプションダイアログボックスの「グリッド表示」タブで「カラーラベルを含める」を選択します。ライブラリ表示オプションダイアログボックスを開くには、表示/表示オプションを選択します。

    • (グリッド表示、比較表示、選別表示のみ)写真の下にあるカラーラベルをクリックします。

ライブラリモジュールのツールバーでのカラーラベルの設定

  1. グリッド表示で任意の数の写真を選択するか、ルーペ表示または選別表示の場合はフィルムストリップで 1 枚の写真を選択して、ツールバーでカラーラベルをクリックします。ルーペ表示または選別表示の場合、フィルムストリップで複数の写真が選択されていると、アクティブな写真にのみラベルが適用されます。

    注意:

    ライブラリモジュールのツールバーでカラーラベルを表示または設定するには、ツールバーポップアップメニューからカラーラベルを選択します。

スプレーツールを使用したカラーラベルの設定

  1. グリッド表示で、ツールバーのスプレーツールを選択し、ツールバーのスプレーメニューから「ラベル」を選択します。

    注意:

    スプレーツールがツールバーに表示されていない場合は、ツールバーメニューから「スプレーツール」を選択します。

  2. ツールバーでカラーラベルを選択し、写真をクリックするか、写真全体をドラッグして、ラベルを適用します。
  3. スプレーツールを無効にするには、ツールバーの円形のアイコンをクリックします。スプレーツールが無効になっているとき、スプレーツールアイコンがツールバーに表示されます。

カラーラベルセットの編集

カラーラベルセットを編集ダイアログボックスで、カラーラベルに名前を割り当てることができます。割り当てた名前は、ラベルを適用するときに、写真のメタデータに追加されます。

  1. ライブラリモジュールで、メタデータ/カラーラベルセット/編集を選択します。
  2. カラーラベルセットを編集ダイアログボックスで、カラーの横に名前を入力します。
  3. (オプション)プリセットメニューから「現在の設定を新規プリセットとして保存」を選択し、「プリセット名」テキストボックスに名前を入力して「作成」をクリックします。
  4. 「変更」をクリックします。

カラーラベルセットの削除または名前変更

  1. ライブラリモジュールで、メタデータ/カラーラベルセット/編集を選択します。
  2. カラーラベルセットを編集ダイアログボックスで、プリセットメニューから任意のプリセットを選択します。
  3. 次のいずれかの操作をおこないます。
    • プリセットを削除するには、「プリセット [プリセット名] を削除」を選択します。警告ダイアログが開いたら、「削除」をクリックします。

    • プリセットの名前を変更するには、「プリセット [プリセット名] の名前を変更」を選択します。「プリセット名」テキストボックスに名前を入力し、「名前変更」をクリックします。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー