マニュアル キャンセル

詳細メタデータのアクション

  1. Lightroom Classic ユーザーガイド
  2. Lightroom Classic の概要
    1. Lightroom Classic の新機能
    2. Lightroom Classic の必要システム構成
    3. Lightroom Classic | よくある質問
    4. Lightroom Classic のキーコンセプト
    5. Lightroom Classic チュートリアル
    6. 機能の概要 | Lightroom CC 2015.x/Lightroom 6.x リリース
  3. Lightroom と アドビのサービス
    1. Creative Cloud ライブラリ
    2. Creative Cloud アプリケーションでの Adobe Stock の使用
  4. Lightroom for mobile、Lightroom TV、および Lightroom Web ギャラリー
    1. Adobe Photoshop Lightroom for mobile と Apple TV | FAQ
    2. Lightroom Classic を Lightroom エコシステムと同期する
    3. モバイルアプリの Photoshop ファミリー
  5. 写真の読み込み
    1. カメラやカードリーダーから写真を読み込む
    2. ハードドライブ上のフォルダーから写真を読み込む
    3. 写真の自動読み込み
    4. Photoshop Elements からの写真の読み込み
    5. テザーカメラからの写真の読み込み
    6. 読み込みオプションの指定
    7. 読み込みの環境設定
    8. ファイル名テンプレートエディターとテキストテンプレートエディター
  6. ワークフロー
    1. 写真でマスクを適用
    2. 写真を JPEG 形式で書き出して保存する
    3. 写真を書き出して透かしを追加する
    4. 写真を読み込む
    5. 補正ブラシ:基礎編
    6. トーンカーブによる調整
    7. ビデオ入りの高度なスライドショー
    8. ホワイトバランスのコントロール
    9. コンタクトシートの作成
    10. Lightroom Classic によるワークフローの強化
  7. ワークスペース
    1. ワークスペースの基本
    2. Lightroom Classic を使用するための環境設定
    3. セカンドモニターでのライブラリの表示
    4. ID プレートとモジュールのボタンを好みに合わせて変更する
    5. Lightroom Classic で写真に透かしを適用
    6. カラーマネジメント
  8. 写真の表示
    1. 写真の表示
    2. 写真の参照と比較
    3. ライブラリ表示オプションの設定
    4. 写真の共有によるコメントやフィードバックの収集
    5. スマートプレビュー
  9. カタログとファイルの管理
    1. Lightroom Classic カタログの FAQ
    2. Lightroom Classic カタログの作業方法
    3. カタログの作成と管理
    4. カタログのバックアップ
    5. 見つからない写真の検索
    6. フォルダーの作成と管理
    7. フォルダー内の写真の管理
  10. マップ
    1. マップモジュールの使用
  11. Lightroom Classic での写真の整理
    1. 顔認識
    2. 写真コレクションの使用
    3. 写真のスタックへのグループ化
    4. 写真のフラグ、ラベルおよび評価の設定
    5. キーワードの使用
    6. メタデータの基本とアクション
    7. カタログ内での写真の検索
    8. Lightroom Classic でのビデオの使用
    9. 詳細メタデータのアクション
    10. クイック現像パネルの使用
  12. 写真の処理および現像
    1. 現像モジュールの基本
    2. パノラマおよび HDR パノラマの作成
    3. フラットフィールド補正
    4. Upright を使用した写真の遠近法のゆがみ補正
    5. 強化を使用した画質の改善
    6. 画像の階調とカラーの処理
    7. マスク
    8. 部分補正の適用
    9. HDR 写真の結合
    10. 現像モジュールのオプション
    11. 写真のレタッチ
    12. 赤目およびペットアイの修正効果
    13. 円形フィルターツールの使用
    14. 強化されたスポット除去ツールの使用
  13. 写真を書き出し
    1. ファイルのディスクまたは CD への書き出し
    2. Lightroom Classic から写真の書き出し
    3. 写真をオンラインで公開
    4. 公開サービスを使用したハードディスクへの書き出し
    5. 書き出し用のプリセット、およびその他の設定
  14. 外部エディターの使用方法
    1. 外部編集の環境設定
    2. Photoshop や Photoshop Elements で Lightroom Classic 写真を開いて編集する
  15. スライドショー
    1. スライドショーの作成
    2. スライドショーモジュールのパネルとツール
    3. スライドのレイアウトの指定
    4. スライドへのオーバーレイの追加
    5. スライドショーの再生と書き出し
  16. 写真のプリント
    1. プリントモジュールの基本
    2. プリントモジュールのレイアウトとテンプレート
    3. プリントジョブのオプションと設定
  17. フォトブック
    1. フォトブックの作成
  18. Web ギャラリー
    1. Web ギャラリーの作成
    2. Web モジュールパネルとツールの使用
    3. Web ギャラリーのレイアウト
    4. Web ギャラリーのテンプレートと設定
    5. Web フォトギャラリーのプレビュー、書き出し、アップロード
  19. ショートカットキー
    1. ショートカットキー

写真間でのメタデータのコピー&ペースト

1 つの写真から選択した写真へメタデータのコピー&ペーストをおこなうと、写真に情報と IPTC メタデータをすばやく追加することができます。「メタデータをコピー」と「メタデータをペースト」コマンドを使用すれば、写真に何度も同じメタデータを入力する手間を省くことができます。

  1. グリッド表示で、メタデータのコピー元となる写真を選択し、メタデータ/メタデータをコピーを選択します。

  2. メタデータをコピーダイアログボックスで、コピーする情報と IPTC メタデータを選択し、「コピー」をクリックします。

  3. グリッド表示で写真を選択し、メタデータ/メタデータをペーストを選択します。

カタログに含まれる複数の写真のメタデータの同期

選択した写真の特定のメタデータを別の写真のメタデータと同期することができます。これにより、情報と IPTC メタデータをすばやく写真に追加できます。メタデータの同期を使用すれば、写真に何度も同じメタデータを入力する手間を省くことができます。

  1. グリッド表示で、他の写真へのメタデータの同期元とする写真を選択します。選択した写真がアクティブな写真となります。
  2. アクティブな写真と同期させる写真を、Ctrl キーを押しながらクリック(Windows)または Command キーを押しながらクリック(Mac OS)します。Shift キーを押しながらクリックすると、隣接する写真をまとめて選択できます。
  3. 次のいずれかの操作をおこないます。
    • 右側のパネルの下にある「同期」ボタンをクリックします。

    • メタデータ/メタデータを同期を選択します。

  4. メタデータを同期ダイアログボックスで、必要なメタデータを選択し、「同期」をクリックします。

    注意:

    同期元のメタデータによって、選択した写真の既存のメタデータが上書きされます。

  5. (オプション)メタデータ/自動同期を有効にするを選択するか、「同期」ボタンで「自動同期を有効にする」スイッチをクリックすると、編集時にメタデータの変更内容が選択したすべての写真に自動的に適用されます。

Lightroom Classic メタデータと Camera Raw および Adobe Bridge との同期

初期設定では、Lightroom Classic メタデータはカタログファイルに保存されます。Camera Raw、Photoshop、Adobe Bridge で、現像モジュールの調整設定など、Lightroom Classic メタデータに対する変更内容を表示できるようにするには、メタデータの変更内容を Lightroom Classic で XMP に保存する必要があります。メタデータを RAW ファイルに保存する場合、変更内容は XMP サイドカーファイルに保存されます。その他のファイル形式の場合、メタデータはファイル自体に保存されます。

注意:

これらのアプリケーションで作成されたキーワード階層は、1 つまたは複数のアプリケーションで表示されない場合でも保持され、データも一切失われません。Camera Raw 4.1 以前のバージョンでは、Lightroom Classic の現像モジュールでおこなわれた補正の一部が認識されない可能性があります。

メタデータの変更内容を Lightroom Classic の写真に自動保存する

Lightroom Classic でのメタデータの変更内容が Adobe Bridge や Camera Raw で表示されるようにする最も簡単な方法は、作業中に変更内容を自動保存することです。

  1. 編集/カタログ設定(Windows)または Lightroom Classic/カタログ設定(Mac OS)を選択します。

  2. 「メタデータ」タブで、「変更点を XMP に自動的に書き込む」を選択します。

未保存のメタデータの表示

Lightroom Classic では、未保存のメタデータを識別できるよう、ライブラリモジュールのグリッド表示に次の 3 種類のアイコンが表示されます。

メタデータファイルを更新する必要があります 

Lightroom Classic の写真に未保存のメタデータ変更があることを示します。

メタデータが外部で変更されました 

写真のメタデータ変更が外部アプリケーションでおこなわれ、Lightroom Classic に適用されていないことを示します。

メタデータの保存エラー 

メタデータを Lightroom Classic で保存中にエラーが発生したことを示します。このアイコンは、写真の同じメタデータが Lightroom Classic と外部の両方で変更された場合に表示されます。

これらのアイコンを表示するには、グリッド表示の各オプションを使用します。

  1. ライブラリモジュールで、表示/表示オプションを選択します。

  2. ライブラリ表示オプションダイアログボックスで「グリッド表示」タブを開きます。

  3. 「セルアイコン領域」で「未保存のメタデータ」オプションを選択します。

    注意:

    また、メタデータパネルの「メタデータ状況」フィールドで、メタデータの更新が必要かどうかを確認できます。

Lightroom Classic、Adobe Bridge、Camera Raw 間のメタデータ競合の解消

  1. Lightroom Classic カタログのメタデータを同期するには、ライブラリモジュールのグリッド表示で次のいずれかの操作をおこないます。

    • サムネールで、メタデータが外部で変更されましたアイコン  、またはメタデータの保存エラーアイコン  をクリックします。Camera Raw または Adobe Bridge のメタデータを適用するには、「ディスクから設定を読み込む」を選択します。Camera Raw または Adobe Bridge での変更を無視し、カタログメタデータを写真に適用するには、「設定を上書き」を選択します。

    • メタデータが外部で変更されましたアイコン  または、メタデータの保存エラーアイコン  が表示されたサムネールを選択し、メタデータ/メタデータをファイルから読み込むを選択します。「読み込む」をクリックしてカタログ設定を上書きし、Bridge または Camera Raw でおこなわれた変更を適用します。

メタデータパネルのアクション

メタデータパネルのメタデータフィールドの右側にあるボタンをクリックすると、画像を表示するフォルダーを開いたり、メタデータをファイルに保存したり、メタデータの競合を解消したり、仮想コピーのマスターにジャンプするなど、さまざまなアクションを実行できます。それぞれのボタンにマウスポインターを合わせると、ツールヒントの説明が表示されます。

メタデータプリセットの作成と適用

メタデータプリセットの作成

特定のメタデータをプリセットとして保存し、別の写真で再利用することができます。メタデータプリセットを使用すれば、複数の写真に対して手動で何度も同じ情報を入力しなくて済みます。

  1. メタデータパネルのプリセットメニューから「プリセットを編集」を選択します。

  2. 次のいずれかのグループに情報を入力します。

    基本情報

    説明、評価、テキストラベルのメタデータを入力できます。

    IPTC コンテンツ

    写真の短い説明、newscode.org Web サイトに記された newscode、写真の説明記入者についてのメタデータを書き込みます。

    IPTC 著作権情報

    著作権保持者名、写真の使用権、著作権保持者の Web アドレスについてのメタデータを書き込みます。

    IPTC 作成者

    写真作成者の名前、住所、連絡先、Web サイト、役職についてのメタデータを書き込みます。

    IPTC イメージ

    newscodes.org に記されたガイドラインに基づく出版用記述、写真撮影場所情報についてのメタデータを書き込みます。

    IPTC ステータス

    写真のタイトル、写真に割り当てられているジョブ ID、送信時のインストラクション、写真の使用法または著作権、写真家名、会社または所属、写真の所有者についてのメタデータを書き込みます。

    IPTC Extension

    画像の内容に関する補足情報の 5 つのカテゴリ(管理、アートワーク、説明、モデルおよび権利)のメタデータを書き込みます。

    三次元投影法

    三次元投影法のためのメタデータを書き込みます。

    キーワード

    キーワードリストのメタデータを書き込みます。写真に適用されている既存のキーワードがある場合はその後に追加されます。

  3. 次のいずれかの操作をおこない、メタデータを選択して、プリセットに含めます。
    • すべてのメタデータを含める場合は、「すべてをチェック」をクリックします。

    • メタデータをまったく含めない場合は、「チェックしない」をクリックします。使用するメタデータを最初から選択し直したい場合などに使用します。

    • 情報を入力したメタデータのみを含める場合は、「入力済みのみ」をクリックします。

    注意:

    メタデータパネルでメタデータを手動入力してから編集プリセットを選択すると、編集したフィールドにはメタデータプリセットを編集ダイアログボックスでチェックマークが付きます。

    • メタデータを個別に指定する場合は、メタデータボックスの横のボックスをクリックします。

    • メタデータグループ全体を含める場合は、名前(IPTC コンテンツ、IPTC 著作権情報など)の横のボックスをクリックします。

  4. プリセット/現在の設定を新規プリセットとして保存を選択し、プリセットの名前を入力して、「作成」をクリックします。

  5. メタデータプリセットを編集ダイアログボックスで「完了」をクリックします。

メタデータプリセットの適用

  1. グリッド表示で、またルーペ表示、比較表示または選別表示の場合はフィルムストリップで写真を選択して、メタデータパネルのプリセットメニューからプリセットを選択します。

スプレーツールを使用したメタデータプリセットの適用

  1. グリッド表示で、ツールバーのスプレーツールを選択し、ツールバーのスプレーメニューから「メタデータ」を選択します。

    注意:

    スプレーツールがツールバーに表示されていない場合は、ツールバーメニューから「スプレーツール」を選択します。

  2. ツールバーでプリセットを選択し、写真をクリックするか、写真全体をドラッグして、プリセットを適用します。
  3. スプレーツールを無効にするには、ツールバーの円形のアイコンをクリックします。スプレーツールが無効になっているとき、スプレーツールアイコンがツールバーに表示されます。

メタデータプリセットの編集

  1. メタデータパネルのプリセットメニューから「プリセットを編集」を選択します。

  2. 編集するプリセットをプリセットポップアップメニューから選択します。
  3. メタデータフィールドを編集し、設定を変更します。
  4. プリセットポップアップメニューをもう一度クリックし、「プリセット [プリセット名] を更新」を選択し、「完了」をクリックします。

メタデータプリセットの名前変更または削除

  1. メタデータ/メタデータプリセットを編集を選択します。

  2. プリセットポップアップメニューをクリックし、名前変更または削除するプリセットを選択します。

  3. プリセットポップアップメニューをもう一度クリックし、「プリセット [プリセット名] の名前を変更」または「プリセット [プリセット名] を削除」を選択します。

また、OS でメタデータプリセットを次の場所からごみ箱(Windows)またはゴミ箱(Mac OS)にドラッグして削除することもできます。

Mac OS

/Users/[ユーザー名]/Library/Application Support/Adobe/Lightroom/Metadata Presets/

Windows 7 および Windows 8

\Users\[ユーザー名]\App Data\Roaming\Adobe\Lightoom\Metadata Presets

アドビのロゴ

アカウントにログイン