写真の表示

  1. Lightroom Classic ユーザーガイド
  2. Lightroom Classic の概要
    1. Lightroom Classic の新機能
    2. Lightroom Classic の必要システム構成
    3. Lightroom Classic | よくある質問
    4. Lightroom Classic のキーコンセプト
    5. Lightroom Classic チュートリアル
    6. 機能の概要 | Lightroom CC 2015.x/Lightroom 6.x リリース
  3. Lightroom と アドビのサービス
    1. Creative Cloud ライブラリ
    2. Creative Cloud アプリケーションでの Adobe Stock の使用
  4. Lightroom for mobile、Lightroom TV、および Lightroom Web ギャラリー
    1. Adobe Photoshop Lightroom for mobile と Apple TV | FAQ
    2. Lightroom Classic を Lightroom エコシステムと同期する
    3. モバイルアプリの Photoshop ファミリー
  5. 写真の読み込み
    1. カメラやカードリーダーから写真を読み込む
    2. ハードドライブ上のフォルダーから写真を読み込む
    3. 写真の自動読み込み
    4. Photoshop Elements からの写真の読み込み
    5. テザーカメラからの写真の読み込み
    6. 読み込みオプションの指定
    7. 読み込みの環境設定
    8. ファイル名テンプレートエディターとテキストテンプレートエディター
  6. ワークフロー
    1. 写真を JPEG 形式で書き出して保存する
    2. 写真を書き出して透かしを追加する
    3. 写真を読み込む
    4. 補正ブラシ:基礎編
    5. トーンカーブによる調整
    6. ビデオ入りの高度なスライドショー
    7. ホワイトバランスのコントロール
    8. コンタクトシートの作成
    9. Lightroom Classic によるワークフローの強化
  7. ワークスペース
    1. ワークスペースの基本
    2. Lightroom Classic を使用するための環境設定
    3. セカンドモニターでのライブラリの表示
    4. ID プレートとモジュールのボタンを好みに合わせて変更する
    5. Lightroom Classic で写真に透かしを適用
    6. カラーマネジメント
  8. 写真の表示
    1. 写真の表示
    2. 写真の参照と比較
    3. ライブラリ表示オプションの設定
    4. 写真の共有によるコメントやフィードバックの収集
    5. スマートプレビュー
  9. カタログとファイルの管理
    1. Lightroom Classic カタログの FAQ
    2. Lightroom Classic カタログの作業方法
    3. カタログの作成と管理
    4. カタログのバックアップ
    5. 見つからない写真の検索
    6. フォルダーの作成と管理
    7. フォルダー内の写真の管理
  10. マップ
    1. マップモジュールの使用
  11. Lightroom Classic での写真の整理
    1. 顔認識
    2. 写真コレクションの使用
    3. 写真のスタックへのグループ化
    4. 写真のフラグ、ラベルおよび評価の設定
    5. キーワードの使用
    6. メタデータの基本とアクション
    7. カタログ内での写真の検索
    8. Lightroom Classic でのビデオの使用
    9. 詳細メタデータのアクション
    10. クイック現像パネルの使用
  12. 写真の処理および現像
    1. 現像モジュールの基本
    2. パノラマおよび HDR パノラマの作成
    3. フラットフィールド補正
    4. Upright を使用した写真の遠近法のゆがみ補正
    5. 強化を使用した画質の改善
    6. 画像の階調とカラーの処理
    7. 部分補正の適用
    8. HDR 写真の結合
    9. 現像モジュールのオプション
    10. 写真のレタッチ
    11. 赤目およびペットアイの修正効果
    12. 円形フィルターツールの使用
    13. 強化されたスポット除去ツールの使用
  13. 写真を書き出し
    1. ファイルのディスクまたは CD への書き出し
    2. Lightroom Classic から写真の書き出し
    3. 写真をオンラインで公開
    4. 公開サービスを使用したハードディスクへの書き出し
    5. 書き出し用のプリセット、およびその他の設定
  14. 外部エディターの使用方法
    1. 外部編集の環境設定
    2. Photoshop や Photoshop Elements で Lightroom Classic 写真を開いて編集する
  15. スライドショー
    1. スライドショーの作成
    2. スライドショーモジュールのパネルとツール
    3. スライドのレイアウトの指定
    4. スライドへのオーバーレイの追加
    5. スライドショーの再生と書き出し
  16. 写真のプリント
    1. プリントモジュールの基本
    2. プリントモジュールのレイアウトとテンプレート
    3. プリントジョブのオプションと設定
  17. フォトブック
    1. フォトブックの作成
  18. Web ギャラリー
    1. Web ギャラリーの作成
    2. Web モジュールパネルとツールの使用
    3. Web ギャラリーのレイアウト
    4. Web ギャラリーのテンプレートと設定
    5. Web フォトギャラリーのプレビュー、書き出し、アップロード
  19. ショートカットキー
    1. ショートカットキー

フィルムストリップ

フィルムストリップには、モジュール間を移動する間、処理対象の写真が常時表示されます。現在選択しているライブラリフォルダー、コレクション、キーワードセットの写真が格納されます。フィルムストリップで写真の間を移動するには、左矢印キーまたは右矢印キーを使用するか、ナビゲーションボタンの右にあるフィルムストリップのソースインジケーターポップアップメニューから別のソースを選択します。

Lightroom Classic CC フィルムストリップの表示

フィルムストリップの表示と非表示の切り替え

  • フィルムストリップの下部にあるフィルムストリップの表示と非表示の切り替えアイコン  をクリックします。
  • ウィンドウ/パネル/フィルムストリップを表示を選択または選択解除します。

フィルムストリップに表示される写真の変更

  • ライブラリモジュール左側のパネルで項目を選択するか、ライブラリフィルターバー、キーワードリストパネルまたはメタデータパネルで、写真選択のための条件を選択します。
  • フィルムストリップのソースインジケーターをクリックし、ポップアップメニューから新しいソース(読み込み元)を選択します。「すべての写真」、「クイックコレクション」、「前回の読み込み」または以前表示したソースを選択できます。「最近のソースを消去」を選択していない限り、フィルムストリップに以前表示したソースがすべてリストに表示されます。

ソース(複数可)を選択すると、フィルムストリップに表示されている写真もグリッド表示に表示されます。複数のフォルダーまたはコレクションを選択すると、ソースインジケーターに「複数のソース」と表示されます。

注意:

複数のソースが選択された状態でグリッド表示に一部の写真が表示されない場合は、ライブラリフィルターバーで「フィルターオフ」を選択します。

フィルムストリップのサムネールのサイズ変更

  • フィルムストリップの上端にポインターを置きます。ポインターが双方向矢印  の形に変化したら、フィルムストリップの端を上下にドラッグします。
  • フィルムストリップの上端をダブルクリックして、最後に指定した 2 つのサムネールサイズ間を切り替えます。

フィルムストリップでの写真のスクロール表示

  • フィルムストリップの一番下にあるスクロールバーをドラッグするか、サイドの矢印をクリックするか、サムネールフレームの上端をドラッグします。
  • 左または右矢印キーを押して、フィルムストリップ内のサムネールを移動します。

フィルムストリップのサムネールでの評価とピックの表示

  1. 編集/環境設定(Windows)または Lightroom Classic/環境設定(Mac OS)を選択し、「インターフェイス」タブをクリックします。フィルムストリップ領域で、「評価と採用フラグを表示」を選択します。

フィルムストリップおよびグリッド表示でのサムネールの並べ替え

  1. コレクションを選択するか、サブフォルダーを含まないフォルダーを選択し、サムネールを新しい位置へドラッグします。

ルーペ表示

画像のズーム表示

ライブラリモジュールまたは現像モジュールのナビゲーターパネルでは、ルーペ表示での画像の表示倍率(ズームレベル)を設定できます。最後に使用した倍率が記録され、写真をポインターでクリックしたときに、その倍率と現在の倍率とを交互に切り替えることができます。「ズームイン」と「ズームアウト」のコマンドを使用して、4 つの倍率を切り替えることも可能です。

倍率の設定は、ナビゲーターパネルで別のズームレベルを選択するか、表示メニューから新しくコマンドを選択するまでは変化しません。

注意:

ライブラリモジュールの比較表示に 2 つの画像を表示している場合、ナビゲーターパネルでズームレベルを設定するか、ズームコマンドを選択すると、選択されている画像が自動的にルーペ表示に表示されます。

ポインターのズームレベルの設定

  1. ナビゲーターパネルで、最初のズームレベルとして「全体」または「フル」を選択します。
  2. 第 2 のズームレベルとして、「1:1」(実ピクセルサイズでの表示)を選択するか、ポップアップメニューからオプションを選択します。
注意:

ポインターのズームレベルはセカンドウィンドウでも利用できます。

ズームレベルの切り替え

  • ナビゲーターパネルで設定した 2 つのズームレベル(倍率)を切り替えるには、写真をポインターでクリックするか、スペースバーを押します。ズームインが可能な場合は、ポインターがズームツールの形に変化します。セカンドウィンドウで写真をクリックして、ズームレベルを切り替えることもできます。
  • 4 つのズームレベルを切り替えるには、Ctrl と + キーまたは Ctrl と - キー(Windows)あるいは Command と + キーまたは Command と - キー(Mac OS)を押します。表示メニューからいずれかのズームコマンドを選択すると、ナビゲーターパネルで設定されている 4 つのズームレベル(全体、フル、1:1、メニューから選択したオプション)に順に切り替わります。
注意:

写真を画面の中央に合わせてズームするには、環境設定ダイアログボックスの「インターフェイス」タブで「クリックしたポイントを中央にズーム」を選択します。

画像のパン

写真をズーム表示したときにその一部が隠れてしまった場合は、写真上で手のひらツールを使用するか、ナビゲーターパネル上でポインターを使用して、非表示の領域が見える位置まで移動します。ナビゲーターパネルには常に画像全体が表示され、メインビューの表示範囲が四角い枠で示されます。

注意:

現像モジュールの補正前と補正後の表示では、パンが両画像に対して同様におこなわれます。

  • ルーペ表示で手のひらツールをドラッグして画像を移動させます。セカンドウィンドウのルーペ表示で手のひらツールを使用してパンすることもできます。
  • ナビゲーターパネルでポインターをドラッグして、ルーペ表示内の画像を移動させます。
  • ナビゲーターパネルでポインターをクリックし、その位置の画像部分をルーペ表示に表示します。

画像をパンするための一時的なズームイン

  • スペースバーを押したままにすると、一時的にズームインできます。
  • マウスボタンを押したままにしてズームインし、その状態で写真上またはナビゲーターパネル上をドラッグすると、写真をパンできます。

写真上での情報オーバーレイの表示

写真に関する情報は、ライブラリのルーペ表示、現像モジュールのルーペ表示または補正前と補正後表示、およびセカンドウィンドウのルーペ表示で表示できます。表示するメタデータの組み合わせを 2 セット用意でき、各セットに表示する情報を指定できます。

  1. 表示/ルーペ情報/情報オーバーレイを表示を選択するか、表示/ルーペ情報を選択して表示する特定の情報セットを選択します。または、I キーを押して、情報セットの表示、非表示、情報セット間の表示切り替えをおこないます。

オーバーレイに表示される情報の変更

  1. ライブラリモジュールまたは現像モジュールで、表示/表示オプションを選択します。
  2. ライブラリモジュールで作業している場合は、ルーペ表示が選択されていることを確認します。
  3. 情報のフィールドで、各セットで表示する情報のオプションをメニューから選択します。

グリッド表示

グリッド表示とフィルムストリップでの写真の表示

Lightroom Classic では、グリッド表示とフィルムストリップの写真をさまざまな方法で表示できます。どの方法を使用するかは、表示したい写真によって異なります。カタログパネルでは、カタログ内またはクイックコレクション内のすべての写真、また最近読み込んだ写真をすぐに表示できます。

注意:

フォルダー、コレクションまたはキーワードを選択するか、写真を検索して、グリッド表示やフィルムストリップに写真を表示することもできます。ライブラリフィルターバーのオプションを使用して写真の選択を絞り込むことができます。

  1. カタログパネルで、次のいずれかのオプションを選択します。

    すべての写真

    カタログ内のすべての写真を表示します。

    すべての同期済み写真

    他の Adobe Photoshop Lightroom mobile クライアントに同期されたすべての写真を表示します。詳細については、すべての同期済み写真コレクションの使用を参照してください。

    クイックコレクション

    クイックコレクションの写真を表示します。クイックコレクションで写真をグループ化する方法について詳しくは、クイックコレクションの使用を参照してください。

    前回の読み込み

    前回の読み込みから写真を表示します。

その他のカテゴリ(前回カタログとして書き出した写真など)もカタログパネルに表示される場合があります。

ライブラリモジュールでは、前の写真または次の写真を選択して画像間を移動します。

  1. ライブラリモジュールの任意の表示で、次のいずれかの操作をおこないます。
    • 前の写真を選択するには、左向き矢印キーを押すか、ツールバーの前の写真を選択アイコン  をクリックするか、ライブラリ/選択した写真の前に移動を選択します。

    • 次の写真を選択するには、右向き矢印キーを押すか、ツールバーの次の写真を選択アイコン  をクリックするか、ライブラリ/選択した写真の次に移動を選択します。

      注意:ツールバーメニューで「移動」が選択されていなければ、前の画像を選択アイコンと次の画像を選択アイコンは表示されません。

グリッド表示での写真の並べ替え

  1. グリッド表示で、次のいずれかの操作をおこない、グリッド内の写真を並べ替えます。
    • ツールバーで並び替え方向アイコン  をクリックします。

    • ツールバーの並び替えポップアップメニューから、並び替え条件を選択します。

    • 通常のコレクション、またはフォルダー階層の最下位フォルダーを選択している場合は、サムネールの中心からドラッグして任意の順序に並べ替えることができます。

    注意:

    スマートコレクション、または他のフォルダーが含まれるフォルダーを選択している場合は、並べ替えポップアップメニューの「ユーザー指定」は使用できず、また写真をドラッグして任意の順序で並べ替えることはできません。

RAW+JPEG 写真の参照

カメラによっては写真の RAW バージョンと JPEG バージョンが作成されます。写真の JPEG バージョンを表示および使用するには、JPEG バージョンをスタンドアロンファイルとして読み込んで認識するよう指定する必要があります。読み込みの環境設定を参照してください。

グリッド表示でのサムネールの大きさの変更

  1. グリッド表示で、ツールバーメニューから「サムネールの大きさ」を選択します。

    このオプションが選択されていないと、サムネールのコントロールは使用できません。

  2. サムネールスライダーをドラッグします。

グリッド表示、ルーペ表示、比較表示および選別表示への切り替え

ライブラリモジュールのグリッド表示ではサムネール、ルーペ表示では 1 枚の写真、比較表示では 2 枚の写真、選別表示では 2 枚以上の写真を表示できます。

  1. ライブラリモジュールで、次のいずれかの操作をおこないます。
    • ツールバーのグリッド表示アイコン 、ルーペ表示アイコン 、比較表示アイコン  または選別表示アイコン  をクリックします。

    • 表示/グリッド、ルーペ、比較または選別を選択します。

    • 「表示」を選択した後、「ルーペ表示を切り替え」または「ズーム表示を切り替え」を選択して、選択した表示と前の表示を切り替えます。

    • グリッド表示で写真を選択してから、写真/ルーペで開くを選択して、ルーペ表示に切り替えます。複数の写真が選択されている場合は、アクティブな写真がルーペ表示で開きます。ルーペ表示内で開かれる写真を切り替えるには、左右の矢印キーを使用します。

Lightroom 3 および Lightroom 4 での写真の比較について詳しくは、Comparing similar photosAdobe Digital Imaging How-Tos)を参照してください。

アドビのロゴ

アカウントにログイン