マニュアル キャンセル

現像モジュールの基本

  1. Lightroom Classic ユーザーガイド
  2. Lightroom Classic の概要
    1. Lightroom Classic の新機能
    2. Lightroom Classic の必要システム構成
    3. Lightroom Classic | よくある質問
    4. Lightroom Classic のキーコンセプト
    5. Lightroom Classic チュートリアル
    6. 機能の概要 | Lightroom CC 2015.x/Lightroom 6.x リリース
  3. Lightroom と アドビのサービス
    1. Creative Cloud ライブラリ
    2. Creative Cloud アプリケーションでの Adobe Stock の使用
  4. Lightroom for mobile、Lightroom TV、および Lightroom Web ギャラリー
    1. Adobe Photoshop Lightroom for mobile と Apple TV | FAQ
    2. Lightroom Classic を Lightroom エコシステムと同期する
    3. モバイルアプリの Photoshop ファミリー
  5. 写真の読み込み
    1. カメラやカードリーダーから写真を読み込む
    2. ハードドライブ上のフォルダーから写真を読み込む
    3. 写真の自動読み込み
    4. Photoshop Elements からの写真の読み込み
    5. テザーカメラからの写真の読み込み
    6. 読み込みオプションの指定
    7. 読み込みの環境設定
    8. ファイル名テンプレートエディターとテキストテンプレートエディター
  6. ワークフロー
    1. 写真でマスクを適用
    2. 写真を JPEG 形式で書き出して保存する
    3. 写真を書き出して透かしを追加する
    4. 写真を読み込む
    5. 補正ブラシ:基礎編
    6. トーンカーブによる調整
    7. ビデオ入りの高度なスライドショー
    8. ホワイトバランスのコントロール
    9. コンタクトシートの作成
    10. Lightroom Classic によるワークフローの強化
  7. ワークスペース
    1. ワークスペースの基本
    2. Lightroom Classic を使用するための環境設定
    3. セカンドモニターでのライブラリの表示
    4. ID プレートとモジュールのボタンを好みに合わせて変更する
    5. Lightroom Classic で写真に透かしを適用
    6. カラーマネジメント
  8. 写真の表示
    1. 写真の表示
    2. 写真の参照と比較
    3. ライブラリ表示オプションの設定
    4. 写真の共有によるコメントやフィードバックの収集
    5. スマートプレビュー
  9. カタログとファイルの管理
    1. Lightroom Classic カタログの FAQ
    2. Lightroom Classic カタログの作業方法
    3. カタログの作成と管理
    4. カタログのバックアップ
    5. 見つからない写真の検索
    6. フォルダーの作成と管理
    7. フォルダー内の写真の管理
  10. マップ
    1. マップモジュールの使用
  11. Lightroom Classic での写真の整理
    1. 顔認識
    2. 写真コレクションの使用
    3. 写真のスタックへのグループ化
    4. 写真のフラグ、ラベルおよび評価の設定
    5. キーワードの使用
    6. メタデータの基本とアクション
    7. カタログ内での写真の検索
    8. Lightroom Classic でのビデオの使用
    9. 詳細メタデータのアクション
    10. クイック現像パネルの使用
  12. 写真の処理および現像
    1. 現像モジュールの基本
    2. パノラマおよび HDR パノラマの作成
    3. フラットフィールド補正
    4. Upright を使用した写真の遠近法のゆがみ補正
    5. 強化を使用した画質の改善
    6. 画像の階調とカラーの処理
    7. マスク
    8. 部分補正の適用
    9. HDR 写真の結合
    10. 現像モジュールのオプション
    11. 写真のレタッチ
    12. 赤目およびペットアイの修正効果
    13. 円形フィルターツールの使用
    14. 強化されたスポット除去ツールの使用
  13. 写真を書き出し
    1. ファイルのディスクまたは CD への書き出し
    2. Lightroom Classic から写真の書き出し
    3. 写真をオンラインで公開
    4. 公開サービスを使用したハードディスクへの書き出し
    5. 書き出し用のプリセット、およびその他の設定
  14. 外部エディターの使用方法
    1. 外部編集の環境設定
    2. Photoshop や Photoshop Elements で Lightroom Classic 写真を開いて編集する
  15. スライドショー
    1. スライドショーの作成
    2. スライドショーモジュールのパネルとツール
    3. スライドのレイアウトの指定
    4. スライドへのオーバーレイの追加
    5. スライドショーの再生と書き出し
  16. 写真のプリント
    1. プリントモジュールの基本
    2. プリントモジュールのレイアウトとテンプレート
    3. プリントジョブのオプションと設定
  17. フォトブック
    1. フォトブックの作成
  18. Web ギャラリー
    1. Web ギャラリーの作成
    2. Web モジュールパネルとツールの使用
    3. Web ギャラリーのレイアウト
    4. Web ギャラリーのテンプレートと設定
    5. Web フォトギャラリーのプレビュー、書き出し、アップロード
  19. ショートカットキー
    1. ショートカットキー

Lightroom Classic CC 8.1(2018 年 12 月リリース)で更新された機能

現像モジュールには、写真の表示用と編集用の 2 組のパネルとツールバーがあります。画面の左側には、ナビゲータープリセットスナップショットヒストリーおよびコレクションの各パネルがあり、これらのパネルで写真に対する補正内容をプレビュー、保存および選択できます。パネルの右側には、写真を全体的および部分的に補正するためのツールとパネルがあります。ツールバーには、補正前と補正後の画像を切り替えたり、クイックスライドショーを再生したり、ズームなどのタスクを実行するためのコントロールがあります。

Lightroom Classic CC 現像モジュール
現像モジュール

A. プリセット、スナップショット、ヒストリー、コレクションの各パネル B. ツールバー C. ヒストグラム D. 写真の情報 E. スマートプレビューのステータス F. ツールストリップ G. 調整パネル 

モジュールの概要

  • 現像モジュールのヒストグラムパネルでは、カラートーンを測定したり、写真の色調を調整したりできます。
  • 写真のスマートプレビューのステータスについての詳細は、ヒストグラム/EXIF 情報/RGB 値の下に表示されます。
  • ツールストリップのツールでは、赤目を修正したり、汚れやスポットを除去したり、写真の切り抜きや角度補正を行ったり、写真の特定の部分に補正を適用したりできます。
  • 基本補正パネルには、写真のホワイトバランス、彩度、階調を補正するための主要ツールが揃っています。
  • トーンカーブパネルと HSL/カラー/B & W パネルには、色と階調を微調整するためのツールがあります。
  • カラーグレーディングパネルでは、モノクロ画像に色を付けたり、カラー画像に特殊効果を施したりできます。
  • ディテールパネルでは、シャープネスを調整したり、ノイズを軽減したりできます。
  • レンズ補正パネルでは、カメラレンズによる色収差と周辺光量調整を補正できます。
  • 変形パネルでは、水平方向と垂直方向のゆがみを補正できます。
  • 効果パネルでは、切り抜いた写真の周辺光量補正、フィルム粒子効果の追加、写真のかすみやもやの量の調整が可能です。
  • キャリブレーションパネルでは、初期の補正設定をカメラの機種に合わせて調整できます。

現像パネルの順序のカスタマイズ

ワークスペースの右側で現像パネルをドラッグして、カスタムの現像パネルメニューに希望の順番で表示できます。必要に応じて、パネルの表示/非表示を切り替えることもできます。   

現像パネルメニューをカスタマイズするには、次の手順を実行します。

  1. 任意のパネルのヘッダーを右クリック(Win)/Control キーを押しながらクリック(Mac)します。

  2. 表示されるコンテキストメニューから、「現像パネルのカスタマイズ」を選択します。

  3. 表示される現像パネルのカスタマイズダイアログボックスで、目的の順序にパネル名をドラッグします。

  4. 保存」をクリックします。

    パネルを非表示にするには、パネル名の横にある チェックボックス の選択を解除します。非表示のパネルを表示するには、パネル名の横にあるチェックボックスを選択します。 初期設定の順序に戻すには、「初期設定の順序」をクリックします。

  5. Lightroom Classic を再起動して、表示される確認ダイアログで現像パネルの新しい順序を確認します。

現像モジュールのビュー

参照ビュー

Creative Cloud メンバーだけが利用可能

現像モジュールの参照ビューは、専用の 2 つの画面を表示することのできるビューで、静的な参照写真と編集可能なアクティブ写真を並べて表示できます。このビューは、写真を編集して、別の参照写真に見えるようにする場合に便利です。次に例を示します。

  • プリセット作成用の写真の外観を一致させる。
  • 写真のホワイトバランスの整合性を決定する。
  • レイアウトやプレゼンテーションで一緒に使用する複数の写真の画像属性のバランスを取る。
  • カメラで生成される JPG ファイルの外観に合わせて、適用されるカメラマッチングプロファイルを微調整する。
  1. 参照ビューの起動

    参照ビューは、現像モジュールおよびライブラリモジュールから起動できます。

    ライブラリモジュールから参照ビューを起動するには:

    1. グリッド表示またはルーペ表示で、編集する写真を選択します。
    2. 次のいずれかの操作をおこないます。
      • メニューバーから写真/参照ビューで開くを選択するか、Shift+R キーを押します。
      • 写真を右クリックし、コンテキストメニューから参照ビューで開くを選択します。

    現像モジュールから参照ビューを起動するには、次の操作をおこないます。

    • 写真を選択し、ツールバーの アイコンをクリックします。

    選択した写真が参照ビューアクティブウィンドウに追加され、そこで写真を編集できます。

    現像モジュールまたはライブラリモジュールから参照ビューを起動
    現像モジュールの参照ビュー、アクティブウィンドウで写真を編集

  2. 参照写真の選択

    • 参照ビューで、フィルムストリップから参照ウィンドウに写真をドラッグ&ドロップして、その写真を参照写真として設定します。

    ライブラリモジュールのグリッド、または現像モジュールのルーペ表示で写真を右クリックし、コンテキストメニューから「参照写真として設定」を選択することによって、参照写真を設定することもできます。

    参照写真の選択
    参照ビュー。左の参照ウィンドウに参照写真が、右のアクティブウィンドウに編集対象の写真が表示される。

    参照ビュー内の参照写真を変更するには、次のいずれかの操作をおこないます。

    • フィルムストリップ内で写真を右クリックし、コンテキストメニューから「参照写真として設定」を選択します。
    • 参照ウィンドウに別の写真をドラッグ&ドロップします。
    • ライブラリモジュールに切り替えて、グリッド内で写真を右クリックし、コンテキストメニューから「参照写真として設定」を選択します。

    初期設定では、参照ビューに参照写真とアクティブな写真が並べて表示されます。参照ビューの表示を上/下に切り替えるには、次のいずれかの操作をおこないます。

    • ツールバーに配置されているアイコンをクリックして、参照ビュー - 左/右参照ビュー - 上/下表示を切り替えます。
    • ポップアップメニューから参照ビュー - 上/下オプションを選択します。
  3. アクティブな写真の編集

    右のツールやパネルを使用してアクティブな写真を編集し、その特性や外観を参照写真に合わせることができるようになりました。

    参照ビューで写真を編集しているときにアクティブな写真の補正前のビューを見るには、\ キーを押します。アクティブウィンドウに補正前の写真が表示されます。アクティブウィンドウの左上に「アクティブ(補正前)」という文字が表示されます。

    参照ビューのアクティブな写真に現像設定を適用
    写真の特性や外観が参照写真(左)と合致するようにアクティブな写真(右)に現像設定を適用。

    注意:

    参照ビューでアクティブな写真を編集する際には、切り抜きツール以外のすべての現像ツールを使用できます。切り抜きなどの特定の領域の編集については、そのほとんどは参照ビューを起動する前に適用してください。

    切り抜きツールを選択すると、「切り抜きツールを選択すると、参照ビューは終了します」というダイアログが表示されます。終了する場合は、「続行」をクリックします。参照ビューにとどまる場合は、「キャンセル」をクリックします。

    参照ビュー内のアクティブな写真を変更するには、次のいずれかの操作をおこないます。

    • フィルムストリップで別の写真を選択します。
    • アクティブウィンドウに別の写真をドラッグします。
    • ツールバーの「参照写真のロック」アイコン をクリックし、ライブラリモジュールに切り替えて、新しい写真を選択し、メニューバーから写真/参照ビューで開くを選択します。
    注意:

    初期設定では、現像モジュールから他のモジュールに切り替えると、現在の参照写真はクリアされます。現在の参照写真を参照ウィンドウにロックするには、現像モジュールから別のモジュールに切り替える前に、ツールバーの「参照写真のロック」アイコン をクリックします。

    現像モジュールのリファレンスビューで作業中に、ヒストグラムの下の領域には、手のひらツールやズームツールを参照/アクティブ写真の上に移動した場合に表示される個々のピクセルに対して、RGBLAB のカラー値が表示されます。

    参照/アクティブ R [参照値]/[アクティブ値] G [参照値]/[アクティブ値] B [参照値]/[アクティブ値] %

    アクティブ画像の階調やカラーを調整する場合に、これらのカラー値を参照できます。詳細については、参照ビューの RGB および LAB カラー値の表示を参照してください。

  4. 参照ビューの終了

    参照ビューを終了するには、次のいずれかの操作をおこないます。

    • 現像モジュール内にとどまる場合は、ツールバーのルーペアイコンを押すか、D キーを押します。
    • ライブラリモジュールに戻る場合は、モジュールピッカーで「ライブラリ」をクリックするか、G キーまたは E キーを押します。

参照ビューでの作業時、複数の写真に対して、現在のアクティブ写真の選択した現像設定を適用することもできます。現像モジュールで調整した設定を参照ビューの複数の写真へ適用を参照してください。

補正前の写真と補正後の写真の表示

現像設定を写真に適用する際に、適用前後の写真を比べて見ることができます。補正前の表示には、最初に読み込んだときの状態で写真が表示されます。読み込み時にプリセットを指定した場合は、その設定も適用されます。この写真は、設定が上書きコピーされるまで変わりません。補正後の表示には、設定の変更がその都度反映されます。ズームやパンは、2 つの表示で同時におこなわれます。

  • ルーペ表示内で補正前と補正後の表示を切り替えるには、円(¥)キーを押すか、表示補正前/補正後補正前のみを選択します。「補正前」という語が画像の右下に表示されます。
  • 補正前と補正後の写真を同時に表示するには、ツールバーの補正前と補正後のビューを切り替えボタンをクリックして表示オプションを切り替えるか、ポップアップメニューから表示オプションを選択します。

    補正前と補正後を左右に表示

    補正前と補正後の写真全体を左右に並べて表示します。

    補正前と補正後を左右に分割して表示:

    写真を左右 2 つに分割し、左側半分を補正前の設定、右側半分を補正後の設定で表示します。

    補正前と補正後を上下に表示:

    補正前と補正後の写真全体を上下に並べて表示します。

    補正前と補正後を上下に分割して表示:

    写真を上下 2 つに分割し、上側半分を補正前の設定、下側半分を補正後の設定で表示します。

補正前または補正後の写真への設定のコピー

補正前と補正後の写真を表示して作業する際には、片方の写真の設定をもう片方の写真に適用できます。

  • ツールバーの補正前の設定を補正後の写真にコピーボタンをクリックします。
  • ツールバーの補正後の設定を補正前の写真にコピーボタンをクリックします。
  • 補正前の設定と補正後の設定を入れ替えをクリックします。
  • 設定/補正後の設定を補正前の設定にコピーを選択します。
  • 設定/補正前の設定を補正後の設定にコピーを選択します。
  • 設定/補正前の設定と補正後の設定を入れ替えを選択します。
注意:

これらのメニューコマンドは、ルーペ表示で補正前と補正後の写真をそれぞれ表示している場合にも使用できます。

片方の写真の現在の設定がすべて、もう片方の写真にコピーされます。ヒストリー設定を 1 つずつコピーするには、ヒストリーパネルで任意の状態を右クリック(Windows)または Control キーを押しながらクリック(Mac OS)して、「ヒストリー設定を補正前にコピー」を選択します。

現像モジュールのボタンとツール

現像モジュールのツールバーの表示と非表示の切り替え

表示ツールバーを表示またはツールバーを隠すを選択するか、T キーを押します。

ツールストリップ内のツール

写真の特定の領域を部分的に編集するためのツールは、ヒストグラムパネルの下のツールストリップにあります。ツールを選択すると、オプションがツールドロワーに表示されます。ツールの選択を解除すると、ツールドロワーが閉じ、手のひらツールまたはズームツールに戻ります。

切り抜き

切り抜きツール、フレーム切り抜きツール、縦横比の固定ボタンとオプション、角度補正ツールおよびスライダーがあります。

スポット修正

「コピースタンプ」オプションまたは「修復」オプション、サイズスライダーなどがあります。「初期化」をクリックすると、写真に対する変更内容が消去されます。

赤目修正

瞳の大きさスライダーと暗くする量スライダーがあります。「初期化」をクリックすると、写真に対する変更内容が消去されます。

段階フィルター

写真の特定領域の色調を調整するためのオプションが用意されています。

円形フィルター 中心からそれた複数の周辺光量領域を作成して、写真の特定部分をハイライトするオプションがあります。

補正ブラシ

写真の特定領域の露光量、明瞭度、明るさ、その他の階調などをブラシで調整するためのオプションが用意されています。

その他の現像モジュールボタンとツール

手のひら/ズームツール

写真の上にポインターを置くと、ヒストグラムに RGB カラー値が表示されます。表示されるツールは、写真の表示方法によって変化します。全体で表示している場合は、ズームツールが選択されます。表示倍率をフル、1:1、またはそれ以上に設定すると、手のひらツールが選択されます。写真をクリックすると、全体と 1:1 の間で切り替えることができます。

ホワイトバランス選択

このツールを基本補正パネル上でクリックするか、表示メニューから選択するか、または W キーを押して選択します。ツールバーに関連オプションが表示されます。

ターゲット調整

このツールを写真上にドラッグすると、特定のスライダーを使用して色や階調を補正できます。このツールはトーンカーブパネルまたは HSL/カラー/白黒パネルで選択するか、表示メニューから選択します。ツールを選択した後で、ツールバーのターゲットグループポップアップメニューから異なる対象を選択できます。

ルーペ表示

写真を 1 枚表示するルーペ表示は現像モジュールとライブラリモジュールの両方で使用できますが、ルーペ表示用のキーボードショートカットは両モジュールで異なり、現像モジュールでは D キー、ライブラリモジュールでは E キーが使用されます。ツールバーにあるルーペ表示ボタンをクリックすると、それぞれのモジュールでルーペ表示にすばやく切り替えることができます。

コピーおよびペースト

左側のパネルの一番下にあるこれらのボタンを使用すると、選択した写真に現在の設定をコピーまたは貼り付けできます。

以前の設定、同期および自動同期

右側のパネルの一番下にあるこれらのボタンは、フィルムストリップで選択している写真の数(1 枚または複数枚)に応じて切り替わります。写真が 1 つだけ選択されている状態で「前の設定」ボタンをクリックすると、前に選択した写真のすべての設定をコピーして、フィルムストリップで現在選択されている写真にペーストできます。複数の写真が選択されている状態で「同期」ボタンをクリックすると、現在選択している写真の設定のうち、選択されている他の写真にペーストする項目を指定できます。「自動同期」ボタンをクリックすると、スライダーを移動するたびに、選択されている他の写真も自動的に調整されます。Ctrl キー(Windows)または Command キー(Mac OS)を押すと、「同期」ボタンが「自動同期」ボタンに変わります。

補正前と補正後のビューを切り替え

ツールバーの補正前と補正後のビューボタンには 4 つの選択肢があります。2 枚の写真を左右または上下に配置でき、左右または上下の両方に写真全体を表示するか、1 枚の写真を 2 つに分割して表示することができます。ルーペ表示ボタンをクリックすると、補正前と補正後のビューがオフになります。

設定をコピー

3 つのボタンを使用して、現在の設定を補正後のビューから補正前のビュー、補正前のビューから補正後のビュー、またはビューの間で切り替えることができます。これらのボタンは、現像モジュールで補正前と補正後のビューを選択したときにツールバーに表示されます。

ツールおよびオプションの選択

目的のツールをツールバー上でクリックするか、ツールメニューから選択します。ツールの選択を解除するには、解除するツールをクリックするか、「完了」をクリックするか、または別のツールを選択します。 

現像プリセットの使用

Lightroom Classic CC 8.1(2018 年 12 月リリース)で更新された機能

各種の設定をまとめてプリセットとして保存しておくと、別の写真に一括して適用できて便利です。現像モジュールでプリセットを作成し、プリセットパネルに追加すると、そのプリセットは削除されるまでパネル内に残ります。プリセットは、写真を読み込むときに適用できる現像設定のリストにも表示されます。

現像プリセットのプレビューと適用

現像モジュールのプリセットパネルには、一連の初期設定のプリセットが表示されます。Lightroom Classic プリセットフォルダーをクリックすると、初期設定のプリセットが表示されます。

  • 写真に適用したプリセットの効果をプレビューで確認するには、プリセットパネル内で目的のプリセットの上にポインターを移動します。写真に適用した効果は、ルーペ表示とナビゲーターパネルに表示されます。
  • プリセットを写真に適用するには、プリセットパネル内で目的のプリセットをクリックします。

注意:

Lightroom Classic CC 7.4(2018 年 6 月リリース)では、ルーペ表示で写真に適用したライブプリセットプレビューを無効にできる新しい環境設定オプションが追加されました。

  1. 編集/環境設定(Windows)、または Lightroom Classic/環境設定(Mac)を選択します。
  2. 環境設定ダイアログで、「パフォーマンス」タブに移動します。
  3. パフォーマンス」タブで、「ルーペでプリセットのホバープレビューを有効にする」の選択を解除します。
  4. OK」をクリックします。

現像プリセットの読み込み

注意:

Lightroom Classic CC 7.5(2018 年 8 月リリース)から、XMP プリセットおよびプロファイル、DCP プロファイル、LCP プロファイルを、zip ファイルの一部として読み込むこともできます。ただし、lrtemplate プリセットは zip ファイルの一部として読み込むことはできません。

Lightroom Classic で現像プリセットを読み込むには、次のいずれかの操作をおこないます。

  • プリセットパネル[現像モジュール]で、右上隅にあるプラス(+)アイコンをクリックし、表示されるドロップダウンオプションから「プリセットを読み込み」を選択します。表示される読み込みダイアログボックスで、プリセットファイル、またはプリセットを含んでいる .zip ファイルを選択します。「OK」をクリックします。
    この場合、すべてのプリセットはユーザープリセットグループに追加されます。
  • プリセットパネル[現像モジュール]で、目的のプリセットグループを右クリックし、表示される読み込みダイアログボックスで、プリセットファイル、またはプリセットを含んでいる .zip ファイルを選択します。「OK」をクリックします。
    この場合、プリセットは選択したプリセットグループに読み込まれます。

現像プリセットの管理

Lightroom Classic CC 7.4(2018 年 6 月リリース)で導入された機能

プリセットを管理」オプションを使用して、プリセットパネルや現像プリセットリストが表示されるその他の場所のさまざまな現像プリセットグループの表示/非表示を切り替えられます。

プリセットグループの表示/非表示を切り替えるには、次の手順に従います。

  1. 現像モジュールで、プリセットパネルの右上隅にあるプラス(+)アイコンをクリックして、メニューから「プリセットを管理」を選択します。

  2. プリセットを管理ダイアログで、表示するプリセットグループを選択します。非表示にするプリセットグループの選択を解除します。

    プリセットを管理
    プリセットを管理

  3. 保存」をクリックします。

    プリセットパネルに、プリセットを管理ダイアログで選択したプリセットグループのみが表示されるようになりました。

    非表示にしたすべてのプリセットグループを表示するには、プリセットパネルで任意のプリセットグループを右クリック(Windows)または Control キーを押しながらクリック(Mac OS)して、メニューから「非表示のプリセットをリセット」を選択します。

現像プリセットの作成

プリセットは、選択している写真の現在の設定に基づいて作成されます。

  1. 現像モジュールで、プリセットパネルの右上隅にあるプラス(+)アイコンをクリックして、メニューから「プリセットを作成」または現像新規プリセットを選択します。

  2. すべてをチェック」をクリックしてすべての項目を選択します。または、「チェックしない」をクリックしてすべての選択を解除し、プリセットに含める設定を 1 つずつクリックして選択します。

  3. プリセット名」ボックスに名前を入力し、プリセットを表示するフォルダーを指定して、「作成」をクリックします。

    指定したフォルダーのプリセットパネルのリストに新しいプリセットが追加されます。

ISO アダプティブプリセットの作成

画像の ISO 設定に基づいてプリセットを作成します。ISO アダプティブプリセットを作成するには、ISO 値が異なる 2 つ以上の画像を選択する必要があります。 ISOアダプティブプリセットを、プリセットで指定されたISO値とは異なるISO値を持つ画像に適用する場合、プリセットで定義された値に基づいて、適切な設定値が計算されます。

例えば、2 つの画像を使用してプリセットを作成し、1 つは ISO 400、輝度ノイズリダクションを 0 に、もう 1 つは ISO 1600、輝度ノイズリダクションを 10 に設定し、このプリセットを ISO 800 の画像に適用すると、輝度ノイズリダクションは 5 に設定されます。

  1. プリセットを作成する基になる ISO 値が異なる複数の画像を特定します。

  2. これらの画像に対して現像モジュールで必要な編集をおこないます。例えば、ISO 画像ごとに異なる輝度ノイズリダクションの値を設定します。

  3. これらの画像を選択し、プリセットパネルの右上隅にあるプラス(+)アイコンをクリックして、メニューから「プリセットを作成」または現像新規プリセットを選択します。

  4. 新規現像プリセットダイアログボックスで、プリセットに含める設定を選択した後、ダイアログボックスの下部にある「ISO アダプティブプリセットを作成」を選択し「作成
    」をクリックします。

    ISO アダプティブプリセット

    指定したフォルダーのプリセットパネルのリストに新しいプリセットが追加されます。

RAW ファイル形式の画像を読み込むためのデフォルト設定として ISO アダプティブプリセットを設定するには、ISO 値に固有の Raw 初期設定の調整を参照してください。

注意:

次の場合、「ISO アダプティブプリセットを作成」オプションは無効になります。

  • 2 つ以上の画像が選択されていない。
  • 選択した画像に異なる ISO 値が含まれていない。

現像プリセットの更新

  1. ユーザープリセットを選択し、必要に応じて設定変更をおこないます。
  2. プリセットパネルでプリセットを右クリック(Windows)または Control キーを押しながらクリック(Mac OS)して、「現在の設定で更新」を選択します。

  3. プリセットに含める設定を指定し、「更新」をクリックします。

カスタムプリセットの書き出し

Lightroom Classic に付属のプリセットまたはプリセットグループは書き出しできません。書き出しできるのはユーザープリセットのみです。

  1. 現像モジュールのプリセットパネルで、書き出すユーザープリセットまたはサードパーティプリセットを選択します。

  2. プリセットを右クリック(Windows)または Control キーを押しながらクリック(Mac OS)して、「書き出し」を選択します。

  3. ファイル名を指定して、「保存」をクリックします。

注意:
  • グループ内のすべてのプリセットを書き出すにはプリセットグループを右クリック(Windows)または Control キーを押しながらクリック(Mac OS)して、「グループを書き出し」を選択します。
  • お気に入りグループにカスタム/サードパーティ製のプリセットと付属の Lightroom Classic プリセットがある場合、お気に入りグループの書き出し時には、カスタム/サードパーティ製のプリセットのみが書き出されます。

カスタムプリセットの削除

Lightroom Classic に付属のプリセットは削除できません。削除できるのはユーザープリセットのみです。

  1. 現像モジュールのプリセットパネルで、プリセットを右クリック(Windows)または Control キーを押しながらクリック(Mac OS)して、「削除」をクリックします。

注意:

キーボード上の Delete キーは押さないでください。Delete キーを押すと、現在選択されている写真が削除されます。

カスタムプリセットの保存場所の指定

初期設定では、カスタム(ユーザー)プリセットは Lightroom Classic フォルダー内のフォルダーに保存されます。Mac OS および Windows での具体的な場所については、Lightroom Classic および Lightroom 6 環境設定ファイルおよびその他のファイルの場所を参照してください。

  • ユーザープリセットをカタログと一緒のフォルダーに保存するには、環境設定ダイアログボックスのプリセットパネルで、「プリセットをカタログと一緒に保存」を選択します。
  • ユーザープリセットの保存場所を表示するには、現像モジュールのプリセットパネルでプリセットを右クリック(Windows)または Control キーを押しながらクリック(Mac OS)して、「エクスプローラーで表示」(Windows)または「Finder で表示」(Mac OS)を選択します。
  1. 現像モジュールで、プリセットパネルの右上隅にあるプラス(+)アイコンをクリックして、メニューから「プリセットを読み込み」を選択します。

  2. プリセットを読み込みダイアログボックスで、必要なフォルダーパスに移動して、読み込むプリセットを選択します。

  3. 「読み込み」をクリックします。

    読み込まれた現像プリセットは、プリセットパネルの ユーザープリセットグループの下に表示されます。

一部互換性のあるプリセットを表示

現像モジュールのルーペ表示で写真を開くと、現在の写真に適用されないカメラプロファイルや、RAW ファイルにのみ適用されるプリセットなど、選択した写真との互換性がないために、プリセットパネルに表示されない場合があります。互換性のないプリセットは、「現像」のプリセットパネルにフェード状態の斜体スタイルで表示されます。

すべてのプリセットを、現在の写真と互換性がない場合でも表示するには、次の手順を実行します。

  1. メニューバーから、編集/環境設定(Windows)、または Lightroom Classic/環境設定(Mac)を選択します。

  2. 環境設定ダイアログボックスで、「プリセット」タブを選択します。

  3. 表示/非表示」セクションの「プリセット」タブで、「一部互換性のある現像プリセットを表示」を選択または選択解除して、一部互換性のある現像プリセットの表示/非表示を切り替えます。

プリセットの複製処理

このリリースの Lightroom Classic では、同じグループで同じ名前の重複プリセットを作成しようとすると、プリセット名を複製ダイアログボックスが開き、次のオプションが表示されます。

  • 置き換え - このオプションを選択すると、グループで同じ名前がある場合、最新のプリセットのみが保持されます。
  • 複製 - このオプションを選択すると、グループで同じ名前がある場合、2 つのプリセットが同じ名前で保持されます。
  • 名前変更 - このオプションを選択すると、初期設定で名前に数値の拡張子を追加するか、名前を変更することができます。

画像の補正の取り消し

Lightroom Classic では、現像モジュールで行った写真の補正を複数の方法で取り消し(初期化)できます。

注意:

取り消す前に、設定が完全に失われないように、設定のスナップショットまたはプリセットを保存しておいてください。

現像モジュールで行った補正を取り消すには、次のいずれかの操作をおこないます。

  • 「初期化」ボタンをクリックして、Lightroom Classic の初期設定に戻します。
  • プリセットパネルの「一般 - ゼロ設定」プリセットをクリックして、すべての設定を完全に削除します。
  • ヒストリーパネルまたはスナップショットパネルで、設定を適用する前のバージョンを選択します。
  • 各スライダーコントロールをダブルクリックして、スライダーをゼロの位置に戻します。
  • 編集/取り消しを選択します。Lightroom Classic では、設定作業が記録されます。「取り消し」を繰り返し選択して、すべての設定作業を元に戻すことができます。
アドビのロゴ

アカウントにログイン