注意:

Photoshop Lightroom Classic CC(旧 Lightroom CC)のヘルプが表示されています。
お使いのバージョンではない場合Photoshop Lightroom CC のヘルプを表示してください。

現像モジュールの調整パネルのコントロールを使用すると、写真全体のカラーやトーンを補正できますが、補正を写真全体に適用したくない場合もあります。それは、ポートレイトで顔を明るくして際立たせたり、風景写真で空の青さを強調したりするときなど、写真の特定の領域だけを補正したい場合です。Lightroom Classic CC で部分的な補正を行うには、補正ブラシツールと段階フィルターツールを使用し、カラーやトーンを調整できます。

補正ブラシツールを使用すると、露光量、明瞭度、明るさなどの補正を写真に「描き込む」ことで、必要に応じてこれらの補正を写真に適用できます。

段階フィルターツールを使用すると、露光量、明瞭度などの階調調整を写真の特定領域に段階的に適用できます。適用領域は自由に広げたり狭めたりできます。

Lightroom Classic CC の現像モジュールで適用されるその他すべての補正と同様に、部分補正によって画像データが変わるわけではなく、補正が写真に永久的に適用されることはありません。

ビデオチュートリアル:補正ブラシの基本

ビデオ:Lightroom Classic CC/Lightroom 6 でのワークフローの改善

ビデオ:Lightroom Classic CC/Lightroom 6 でのワークフローの改善
Adobe Systems

補正ブラシまたはフィルターによる効果の適用

  1. ライブラリモジュールで編集する写真を選択して、D キーを押して現像モジュールに切り替えます。現像モジュールで別の写真に切り替えるには、コレクションパネルまたはフィルムストリップで写真を選択します。

  2. 現像モジュールのツールストリップで、補正ブラシツール または段階フィルターツール を選択します。
  3. 効果ポップアップメニューを使用するか、スライダーをドラッグして補正の種類を選択します。

    色温度

    画像の一部の領域の色温度を上下させて調整します。段階フィルターの色温度効果を使用すると、混光照明の下で撮影した画像を改善することができます。

    色かぶり補正

    グリーンまたはマゼンタの色合いを補正します。

    露光量

    全体的な画像の明るさを設定します。露光量を部分的に補正することで、従来の覆い焼きと焼き込みに似た効果が得られます。

    ハイライト

    画像内の露出過多のハイライト領域のディテールを再現します。

    シャドウ

    画像内の露出不足のシャドウ領域のディテールを再現します。

    白レベル

    写真内の白い点を補正します。

    黒レベル

    写真内の黒い点を補正します。

    コントラスト

    画像のコントラストを調整します。主に中間調で効果が現れます。

    彩度

    カラーの鮮やかさを調整します。

    明瞭度

    部分的なコントラストを増やして画像の奥行きを強調します。

    かすみの除去

    写真の既存のかすみを増減します。

    シャープ

    写真のエッジの鮮明度を強調して細部を際立たせます。負の値を指定すると細部がぼやけます。

    ノイズ

    シャドウ領域に発生しやすい輝度ノイズを軽減します。

    モアレ

    モアレアーチファクト、つまりカラーエイリアシングを除去します。

    フリンジ軽減

    エッジのカラーフリンジが除去されます。

    カラー

    部分的な補正の影響を受ける領域に濃淡を適用します。カラースウォッチをクリックして色相を選択します。写真を白黒に変換した場合もカラー効果は維持されます。

    その他の効果

    歯を白くする、虹彩を強調する、肌の階調をソフトにするなど、特定の作業向けの効果があります。

    注意:焼き込み(暗)、覆い焼き(明)、虹彩の強調、ソフトスキン、歯の白さ補正が使用できない場合、Lightroom Classic CC/環境設定(Mac OS)または編集/環境設定(Windows)を選択します。プリセットパネルで、「部分補正プリセットを復元」をクリックします。

  4. 各効果のスライダーをドラッグして、値を増減します。
  5. (補正ブラシツールの場合)補正ブラシ A のオプションを指定します。

    サイズ

    ブラシの先の径をピクセル単位で指定します。

    ぼかし

    ブラシがあたった範囲とその周りのピクセルとの間に、エッジをぼかした移行部分を作成します。ブラシを使用する場合、内側の円と外側の円の距離がぼかしの量を表しています。

    流量

    補正の適用率を制御します。

    自動マスク

    ブラシの適用先を同じような色の領域に限定します。

    密度

    ストロークの透明度を制御します。

  6. 効果を適用するには、写真内をドラッグします。

    最初の適用ポイントにピン が表示され、マスクモードが「編集」に変わります。段階フィルター効果の場合、白い 3 つのガイドが効果範囲の中心、低、高を示します。

ブラシコントロールを使用した段階フィルターまたは円形フィルターの変更

ブラシコントロールを使用して段階フィルターのマスクを変更できます。マスクを追加したら、ブラシコントロールにアクセスするために、新規/編集の横にあるブラシオプションを選択します。

Lightroom Classic CC でのブラシコントロール

必要に応じて、+ ブラシおよび -(消去)ブラシを使用します。Lightroom Classic CC では、これらの 3 つのフィルターブラシをカスタマイズできます。A(+)、B(+)、および消去(-)。これらのブラシに次の設定をカスタマイズできます。

  • サイズ:ブラシのサイズ
  • ぼかし:ブラシのぼかしの量
  • 流量:ストロークごとに領域に適用されるペイントの量例えば、流量が 20% に設定されている場合、20% の強さのペイントが最初のストロークに適用されます。次のストロークでは、ペイントの強さが 40% に上がります。
  • 密度:ブラシがペイントする最大の不透明度。例えば、設定を 40% にすると、ブラシは透明度を 40% 以上にはペイントしません。

注意:

自動マスクオプションを有効にすると、領域のエッジの内側がペイントされます。Lightroom Classic CC は領域をマスクして、ブラシストロークが領域を越えてペイントしないようにします。ペイントするときは、ブラシの中心部分がペイントする領域の内側に位置するようにします。

Lightroom Classic CC でのブラシ設定
フィルターブラシ設定

A、B、および消去の 3 つのブラシに行った変更をリセットして、初期設定の状態に戻すには、ブラシをリセットをクリックします。

補正ブラシまたは段階フィルター/円形フィルターによる効果の編集

補正ブラシ効果または段階フィルター効果を編集するには、以下のいずれかの操作を行います。

  • ピンと段階フィルターガイドの表示/非表示を切り替えるには、H キーを押すか、ツールバーの「編集ピンを表示」メニューで表示モードを選択します。
  • 補正ブラシツール効果のマスクオーバーレイの表示/非表示を切り替えるには、O キーを押すか、ツールバーの「選択したマスクオーバーレイを表示」オプションを選択します。
  • 補正ブラシツール効果のマスクオーバーレイを赤/緑/白に切り替えるには、Shift + O キーを押します。
  • 効果スライダーをドラッグします。
  • 調整のヒストリーを取り消すには、Ctrl + Z キー(Windows)または Command + Z キー(Mac OS)を押します。
  • 選択したツールの補正をすべて削除するには、「初期化」をクリックします。
  • 補正ブラシ効果または段階フィルター効果を削除するには、ピン上にポインターを置いて Delete キーを押します。
  • (補正ブラシツール)ポインターをピンの上に置き、両方向の矢印を右にドラッグして効果を強めるか、左にドラッグして効果を弱めます。
  • (補正ブラシツール)補正の一部を取り消すには、「消去」ブラシオプションを選択し、消去する補正の上をストロークします。
  • (段階フィルターツール)効果の中央ポイントを移動するには、ピンをドラッグします。
  • (段階フィルターツール)効果を回転させるには、中央の白い線にポインターを置き、曲がった二重矢印が表示されたらドラッグします。
  • (段階フィルターツール)効果を対象範囲の端で最も強くするには、外側の白い線を写真の縁の方へドラッグします。写真の中央に向けてドラッグすると、効果が弱くなります。

カラー範囲マスク、輝度範囲マスクまたは奥行き範囲マスクを使用した部分補正の適用

Lightroom Classic CC の 2018 年 10 月のリリースのアップデート

カラー範囲マスク輝度範囲マスクおよび奥行き範囲マスク各コントロールを使用すると、写真上に正確なマスキング領域をすばやく作成して、部分補正を適用することができます。

まず、補正ブラシまたは円形フィルター/段階フィルターを使用して、初期マスキング選択をすばやく作成します。次に、色域セレクターを使用してマスク領域内のカラーをサンプリングするか、輝度範囲セレクターまたはスライダーを使用して選択マスクの輝度範囲の端点を設定するか、奥行き範囲セレクターまたはスライダーを使用して選択マスクの奥行き範囲の端点を設定することで、選択範囲を微調整します。

奥行き範囲マスクの使用

注意:

奥行き範囲マスクは、深度マップデータが埋め込まれている写真にのみ使用できます。これは、現時点では、iOS 付属のカメラアプリケーションのポートレイトモードを使用して Apple iPhone 7+、8+ および X、XS、XS MAX、XR(サポートされている Apple iPhone のリストを参照)で撮影した HEIC ファイルに制限されています。使用可能な深度情報が画像にない場合は、範囲マスクドロップダウンで「深度」オプションが無効になります。

補正ブラシまたは円形フィルター/段階フィルターを使用して写真上に初期選択マスクを作成した後、選択の奥行き範囲に基づいてマスク領域を微調整できます。

  1. ライブラリモジュールで編集する写真を選択して、D キーを押して現像モジュールに切り替えます。現像モジュールで別の写真に切り替えるには、コレクションパネルまたはフィルムストリップで写真を選択します。

    注意:

    深度マップが埋め込まれており、Lightroom Classic CC 7.5 を使用してスマートプレビューを生成した既存の HEIC 画像に、奥行き範囲マスクを使用して補正を適用する場合、最新の Lightroom Classic バージョンにアップグレードした後に、該当の画像のスマートプレビューを再生成する必要があります。これは、深度マップ情報がスマートプレビューファイルに含まれていることを確認するために必要となります。スマートプレビューを再生成するファイルを選択して、ライブラリ/プレビュー/スマートプレビューを生成をクリックします。

    深度情報を含む HEIC 写真
    現像モジュールで編集する深度情報を含む HEIC 写真
  2. 現像モジュールのツールストリップから、補正ブラシツール、段階フィルターツール、円形フィルターツールを選択します。次に、修正する写真の特定の領域に対して初期選択マスクを作成します。

    段階フィルターを使用して作成された初期マスク
    写真全体をカバーする段階フィルターを使用して作成された初期マスク領域
  3. 補正パネル内のブラシ設定領域で、「範囲マスク」タイプとしてドロップダウンリストから「深度」を選択します。デフォルトでは、範囲マスクは「オフ」に設定されています。

  4. マスク領域の奥行き範囲を選択するには、次のいずれかの操作を行います。

    • 範囲スライダーを調整して、選択した奥行き範囲の端点を定義します。
    • 奥行き範囲セレクター  を範囲マスクパネルで選択します。補正する写真の領域を、クリックしながらドラッグします。奥行き範囲セレクターツールを使用してより小さな領域を選択することで、特定の奥行き範囲に絞り込むことをお勧めします。

    奥行き範囲セレクターツールは、範囲スライダーを選択範囲に基づいてすばやく微調整するために使用できます。

    「奥行きマスクを表示」オプションを選択して、奥行きマスクを可視化
    選択的な調整を適用するために、前景のオブジェクト上に作成された奥行きマスクを可視化
  5. 奥行きマスクを表示」チェックボックスを選択して、画像の深度を白黒表現で表示します。写真の中の白い部分は前景を表し、写真の中の黒い部分は背景を表します。赤のカラーは、深度と適用される部分補正の交差である、マスクされる実際の領域を示します。

  6. 滑らかさスライダーを使用して、選択した奥行き範囲の両端でフォールオフがどの程度滑らかになるかを調整します。

    注意:

    マスク領域をより正確に表示するには、Alt(Win)/Option(Mac)キー領域を押しながら範囲または滑らかさスライダーを動かし、写真上で白黒の可視化を行います。

    マスク領域に適用された補正
    奥行きマスクに適用された部分補正。

マスク領域を微調整した後は、効果ポップアップメニューから調整を選択して、正確な写真編集を行います。

カラー範囲マスクの使用

補正ブラシまたは円形フィルター/段階フィルターを使用して写真上に初期選択マスクを作成した後、マスク領域内でサンプリングしたカラーに基づいて選択マスクを微調整することができます。

  1. ライブラリモジュールで編集する写真を選択して、D キーを押して現像モジュールに切り替えます。現像モジュールで別の写真に切り替えるには、コレクションパネルまたはフィルムストリップで写真を選択します。

    範囲マスクを使用して編集する写真
    現像モジュールで編集する写真
  2. 現像モジュールのツールストリップから、補正ブラシツール、段階フィルターツール、円形フィルターツールを選択します。次に、修正する写真の特定の領域に対して初期選択マスクを作成します。

    写真全体をカバーする段階フィルター
    写真全体をカバーする段階フィルターを使用して作成された初期マスク領域
  3. 補正パネル内のブラシ設定領域で、「カラー」としてドロップダウンリストから「範囲マスク」タイプを選択します。デフォルトでは、範囲マスクは「 なし」に設定されています。

  4. カラー範囲セレクターを使用して、マスク領域内のカラーをサンプリングします。次のいずれかの操作を行います。

    • マスク領域内で単一のカラーをサンプリングするには、写真上の必要な場所でカラー範囲セレクターをクリックします。
    • より正確なカラーの選択を行うには、次のいずれかの操作を行います。
      • 補正する写真のカラーの周りの領域を、クリックしながらドラッグします。
      • 複数のカラーサンプルを追加するには、Shift キーを押しながらクリックします。Shift キーを押しながら画像をクリックすると、最大 5 つのカラーサンプルを追加できます。
    • カラー範囲マスク内の既存のカラーサンプルを削除するには、Option(Mac)/Alt(Win)を押しながら、削除するサンプルをクリックします。
    写真の背景色調をカバーするカラー範囲マスク.
    写真の背景色調をカバーするカラー範囲マスク。カラー範囲マスクは、カラー範囲セレクターを使用して写真の左上付近の背景色をすべて含む領域を選択して作成されました。次に、カラー範囲スライダーを使用して効果を減らします。
  5. 適用量スライダーを調整して、選択したカラーの範囲を狭くしたり広げたりします。

    注意:

    マスク領域をより正確に表示するには、Alt(Win)/Option(Mac)キー領域を押しながら適用量スライダーを動かし、写真上で白黒の可視化を行います。

    Esc キーを押して、カラーサンプリングを終了します。

    カラーマスクに適用された部分補正。
    カラーマスクに適用された部分補正。「効果」メニューの「露出」、「ハイライト」、および「彩度」を減らして、背景を暗くし、より目立たせます。

    マスク領域を微調整した後は、効果ポップアップメニューから調整を選択して、正確な写真編集を行います。

輝度範囲マスクの使用

補正ブラシまたは円形フィルター/段階フィルターを使用して写真上に初期選択マスクを作成した後、選択の輝度範囲に基づいてマスク領域を微調整することができます。

  1. ライブラリモジュールで編集する写真を選択して、D キーを押して現像モジュールに切り替えます。現像モジュールで別の写真に切り替えるには、コレクションパネルまたはフィルムストリップで写真を選択します。

    輝度範囲マスクを使用して編集する写真
    現像モジュールで編集する写真
  2. 現像モジュールのツールストリップから、補正ブラシツール、段階フィルターツール、円形フィルターツールを選択します。次に、修正する写真の特定の領域に対して初期選択マスクを作成します。

    写真内の空全体をカバーする段階フィルター
    写真内の空をカバーする段階フィルターを使用して作成された初期マスク領域
  3. 補正パネル内のブラシ設定領域で、「範囲マスク」タイプとしてドロップダウンリストから「輝度」を選択します。デフォルトでは、範囲マスクは「 なし」に設定されています。

    「輝度マスクを表示」オプションをオンにして、マスクを可視化
    風景の中央部分の大部分を占める明るい黄色の雲をカバーする輝度範囲マスク。
  4. マスク領域の輝度範囲を選択するには、次のいずれかの操作を行います。

    • 範囲スライダーを調整して、選択した輝度範囲の端点を定義します。
    • 輝度範囲セレクター  を範囲マスクパネルで選択します。補正する写真の領域を、クリックしながらドラッグします。小さな領域を選択することで、特定の輝度範囲に絞り込むことをお勧めします。

    輝度範囲セレクターツールは、範囲スライダーを選択範囲に基づいてすばやく微調整するために使用できます。

  5. 輝度マスクを表示」チェックボックスを選択して、写真の輝度情報を白黒表現で表示します。カラーが赤の部分は、輝度と適用される部分補正の交差である、マスクされる実際の領域を示します。

  6. 滑らかさスライダーを使用して、選択した輝度範囲の両端でフォールオフがどの程度滑らかになるかを調整します。

注意:

マスク領域をより正確に表示するには、Alt(Win)/ Option(Mac)キー領域を押しながら範囲または滑らかさスライダーを動かし、写真上で白黒の可視化を行います。

輝度範囲マスクに適用された部分補正。
輝度範囲マスクに適用された部分補正。効果メニューで温度、コントラスト、ハイライトを増やして、風景のカラーコントラストを向上させます。

マスク領域を微調整した後は、効果ポップアップメニューから調整を選択して、正確な写真編集を行います。

複数の部分補正の使用

部分補正を複数適用および使用している場合は、次の事項に留意してください。

  • ピンを選択するには、ピンをクリックします。選択されているピンは、中心が黒く表示されます。選択されていないピンは、白く表示されます。

  • H キーを 1 度押すと、選択されているピンが表示されます。H キーをもう 1 度押すと、すべてのピンが非表示になります。H キーを 3 度目に押すと、すべてのピンが表示されます。

  • 補正ブラシツールが選択されている場合、編集できるのは調整ピンのみです。段階フィルターツールが選択されている場合、編集できるのは段階フィルターピンのみです。

  • 補正ブラシツールのドロワーでは、A と B という 2 つの補正ブラシのオプションを指定できます。ブラシを選択するには、該当する文字をクリックするか、スラッシュ(/)キーを押してブラシを切り替えます。ブラシのオプションは変更するまで変わりません。ブラシを使用して適用するために選択してある効果とは無関係です。

部分補正の効果プリセットの作成

部分補正の効果プリセットを作成するには、以下の手順に従います。

  1. 段階フィルターツールまたは補正ブラシツールのいずれかを使用し、効果を適用します。
  2. 効果ポップアップメニューの「現在の設定を新規プリセットとして保存」を選択します。
  3. 新規プリセットダイアログボックスで、「プリセット名」ボックスに名前を入力して「作成」をクリックします。

作成したプリセットが効果ポップアップメニューに表示されます。

注意:

補正ブラシツールのプリセットには、ブラシのオプションは含まれていません。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー