Desaturate colors

The Desaturate command converts a color image to grayscale values, but leaves the image in the same color mode. For example, it assigns equal red, green, and blue values to each pixel in an RGB image. The lightness value of each pixel does not change.

Keep in mind that the Desaturate command permanently alters the original image information in the background layer. This command has the same effect as setting Saturation to minus (‑)100 in the Hue/Saturation adjustment. For nondestructive editing, use a Hue/Saturation adjustment layer.

Note:

If you are working with a multilayer image, Desaturate converts the selected layer only.

  • Choose Image > Adjustments > Desaturate.

Invert colors

The Invert adjustment inverts the colors in an image. You can use Invert as part of the process of making an edge mask to apply sharpening and other adjustments to selected areas of an image.

Note:

Because color print film contains an orange mask in its base, the Invert adjustment cannot make accurate positive images from scanned color negatives. Be sure to use the proper settings for color negatives when scanning film.

When you invert an image, the brightness value of each pixel in the channels is converted to the inverse value on the 256‑step color-values scale. For example, a pixel in a positive image with a value of 255 is changed to 0, and a pixel with a value of 5 is changed to 250.

Do one of the following:

  • Click the Invert icon  in the Adjustments panel.
  • Choose Layer > New Adjustment Layer > Invert. Click OK in the New Layer dialog box.

Note:

You can also choose Image > Adjustments > Invert. But keep in mind that this method makes direct adjustments to the image layer and discards image information.  

Create a two-valued black and white image

The Threshold adjustment converts grayscale or color images to high-contrast, black-and-white images. You can specify a certain level as a threshold. All pixels lighter than the threshold are converted to white; all pixels darker are converted to black.

  1. Do one of the following:
    • Click the Threshold icon  in the Adjustments panel.

    • Choose Layer > New Adjustment Layer > Threshold. Click OK in the New Layer dialog box.

    The Properties panel displays a histogram of the luminance levels of the pixels in the current selection.

    Note:

    You can also choose Image > Adjustments > Threshold. But keep in mind that this method makes direct adjustments to the image layer and discards image information.

  2. In the Properties panel, drag the slider below the histogram until the threshold level you want appears. As you drag, the image changes to reflect the new threshold setting.

Posterize an image

The Posterize adjustment lets you specify the number of tonal levels (or brightness values) for each channel in an image and then maps pixels to the closest matching level. For example, choosing two tonal levels in an RGB image gives six colors: two for red, two for green, and two for blue.

This adjustment is useful for creating special effects, such as large, flat areas in a photograph. Its effects are most evident when you reduce the number of gray levels in a grayscale image, but it also produces interesting effects in color images.

Note:

If you want a specific number of colors in your image, convert the image to grayscale and specify the number of levels you want. Then convert the image back to the previous color mode, and replace the various gray tones with the colors you want.

  1. Do one of the following:
    • Click the Posterize icon  in the Adjustments panel.

    • Choose Layer > New Adjustment Layer > Posterize.

    Note:

    You can also choose Image > Adjustments > Posterize. But keep in mind that this method makes direct adjustments to the image layer and discards image information.

  2. In the Properties panel, move the Levels slider or enter the number of tonal levels you want.

Apply a gradient map to an image

The Gradient Map adjustment maps the equivalent grayscale range of an image to the colors of a specified gradient fill. If you specify a two‑color gradient fill, for example, shadows in the image are mapped to one of the endpoint colors of the gradient fill, highlights are mapped to the other endpoint color, and midtones are mapped to the gradations in between.

  1. Do one of the following:
    • Click the Gradient Map icon  in the Adjustments panel.

    • Choose Layer > New Adjustment Layer > Gradient Map. Click OK in the New Layer dialog box.

    Note:

    You can also choose Image > Adjustments > Gradient Map. But keep in mind that this method applies the adjustment directly to the image layer and discards image information.

  2. In the Properties panel, specify the gradient fill you want to use:

    • To choose from a list of gradient fills, click the triangle to the right of the gradient fill. Click to select the desired gradient fill, and then click in a blank area of the Properties panel to dismiss the list. For information on customizing the gradient fill list, see Work with the Preset Manager.

    • To edit the currently-displayed gradient fill, click the gradient fill, and then modify the existing gradient fill or create a gradient fill in the Gradient Editor. (See Create a smooth gradient.)

    By default, the shadows, midtones, and highlights of the image are mapped respectively to the starting (left) color, midpoint, and ending (right) color of the gradient fill.

  3. Select either, none, or both of the Gradient options:

    Dither

    Adds random noise to smooth the appearance of the gradient fill and reduces banding effects.

    Reverse

    Switches the direction of the gradient fill, reversing the gradient map.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy