Select a pattern in the Patterns panel

How to use new Presets in Photoshop

How to use new Presets in Photoshop
Learn all about applying Photoshop’s new and improved Presets panels. Julieanne Kost explores everything from swatches to patterns, from gradients to styles and shapes.
Julieanne Kost

Apply patterns to layers

To apply a pattern to text layers as a layer effect, do any of the following:

  • Select one or more text layers in the Layers panel and then click any pattern in the Patterns panel to apply it.
  • Drag a pattern from the Patterns panel onto the text content on the canvas area.
  • Drag a pattern from the Patterns panel onto a layer in the Layers panel.  

In the Layer Style dialog (Layer > New Fill Layer > Pattern) or the Pattern Fill dialog (Layer > Layer Style > Pattern Overlay), you can set the angle selector at a certain degree or manually type in an angle value to rotate your pattern at the desired angle.

To apply a pattern to pixel layers, do the following:

  1. Drag a pattern from the Patterns panel onto a pixel layer in the Layers panel.
  2. Photoshop automatically creates a fill layer on top of the pixel layer.  

To apply a gradient to a shape layer as shape fill, do any of the following:

  • Select one or more text layers in the Layers panel and then click any pattern in the Patterns panel to apply it.
  • Drag a pattern from the Patterns panel onto the text content on the canvas area.
  • Drag a pattern from the Patterns panel onto a layer in the Layers panel.  

To apply a gradient to text layers or shape layer as a fill layer, do any of the following:

  • Hold Command (Mac)/ Alt (Win) and drag a pattern from the Patterns panel onto the text content on the canvas area.
  • Hold Command (Mac)/ Alt (Win) and drag a pattern from the Patterns panel onto a layer in the Layers panel. 

Organize patterns into groups

To organize patterns under a new group:

  1. In the Patterns panel (Window > Patterns), click the Create New Group icon. 
  2. Specify a group name and click OK. 
  3. Drag a pattern or use the Shift key to select multiple patterns to drag them inside the Group.

To create nested groups:

  1. Select a group in the Patterns panel.
  2. Now, drag and drop that group under another group.

Show legacy patterns

From the Patterns panel menu, choose Legacy Patterns And More.

 

Return to the default library of patterns

Choose Restore Default Patterns from the pop-up menu in the Patterns panel. 

Rename a preset pattern

  1. Select the pattern you want to rename, and choose Rename Pattern from the Patterns panel menu.

  2. Enter a new name for the pattern, and click OK.

Delete a preset pattern

Select the pattern you want to delete, and choose Delete Pattern from the Patterns panel menu.