Contact Sheet II and PDF Presentation plug-ins in Photoshop CS6 and Photoshop CC are 64-bit compatible for optimal performance on modern systems.

Note:

Some procedures in this article are applicable to Adobe Bridge. Adobe Bridge is not installed by default with Photoshop CC. To download Bridge CC, sign in to Creative Cloud with your Adobe ID, then navigate to Apps.

Creating a contact sheet

  1. Do either of the following:
    • (Photoshop) Choose File > Automate > Contact Sheet II.
    • (Bridge) Select a folder of images or specific image files. From the Bridge menu, choose Tools > Photoshop > Contact Sheet II. Unless you select specific images, the contact sheet will include all the images currently displayed in Adobe Bridge. You can select a different images after the Contact Sheet II dialog box opens.
  2. In the Contact Sheet II dialog box, specify the images to include by choosing an option from the Use menu.

    Note: If you select Bridge, all images currently in Bridge are used unless you selected images before choosing the Contact Sheet II command. Images in subfolders are not included.

  3. In the Document area, specify the dimensions and color data for the contact sheet. Select Flatten All Layers to create a contact sheet with all images and text on a single layer. Deselect Flatten All Layers to create a contact sheet in which each image is on a separate layer and each caption is on a separate text layer.
  4. In the Thumbnails area, specify layout options for the thumbnail previews.
    • For Place, choose whether to arrange thumbnails across first (from left to right, then top to bottom) or down first (from top to bottom, then left to right).
    • Enter the number of columns and rows that you want per contact sheet.
    • Select Use Auto-Spacing to let Photoshop automatically space the thumbnails in the contact sheet. If you deselect Use Auto-Spacing, you can specify the vertical and horizontal space around the thumbnails.
    • Select Rotate For Best Fit to rotate the images, regardless of their orientation, so they fit efficiently on a contact sheet.
  5. Select Use Filename As Caption to label the thumbnails using their source image filenames. Use the menu to specify a caption font and font size.
  6. Click OK.

Video tutorial: Create a contact sheet

Video tutorial: Create a contact sheet
This tutorial shows how to create a contact sheet that is created in Adobe Bridge and imported into Photoshop.
Chris Orwig

Creating a PDF presentation

The PDF Presentation command lets you use a variety of images to create a multipage document or slideshow presentation.

  1. Choose File > Automate > PDF Presentation.
  2. In the PDF Presentation dialog box, click Browse and navigate to add files to the PDF presentation. Select Add Open Files to add files already open in Photoshop.

  3. Note: Drag files up or down to reorder them in the presentation. If you want a file to appear more than once, select the file and click Duplicate.

  4. Set Output and Presentation options. Then click Save.
  5. Note: PDF presentations are saved as generic PDF files, not Photoshop PDF files, and are rasterized when you reopen them in Photoshop.

Video | A slideshow tip

Video | A slideshow tip
Scott Kelby

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy