See this page for default keyboard shortcuts for Premiere Pro CC.

Many commands have keyboard shortcut equivalents, so you can complete tasks with minimal use of the mouse. You can also create or edit keyboard shortcuts.

Commands that are blank in the following table can be customized in the Keyboard Customization (Windows) or Keyboard Shortcuts (Mac OS) dialog box.. The default shortcut set is called Premiere Pro CS6.

See this page for default keyboard shortcuts for Premiere Pro CS5 and CS5.5.

Premiere Pro default keyboard shortcuts

Results
Windows Mac OS
   File    
      New    
         Project... Ctrl+Alt+N Opt+Cmd+N
         Sequence... Ctrl+N Cmd+N
         Sequence From Clip    
         Bin   Cmd+/
         Offline File...    
         Adjustment Layer...    
         Title... Ctrl+T Cmd+T
         Photoshop File...    
      Open Project... Ctrl+O Cmd+O
      Browse in Adobe Bridge... Ctrl+Alt+O Opt+Cmd+O
      Close Project Ctrl+Shift+W Shift+Cmd+W
      Close Ctrl+W Cmd+W
      Save Ctrl+S Cmd+S
      Save As... Ctrl+Shift+S Shift+Cmd+S
      Save a Copy... Ctrl+Alt+S Opt+Cmd+S
      Revert    
      Capture... F5 F5
      Batch Capture... F6 F6
      Adobe Dynamic Link    
         Send to Encore    
         Replace with After Effects Composition    
         New After Effects Composition...    
         Import After Effects Composition...    
      Adobe Story    
         Attach Script File...    
         Clear Script Data    
      Send to Adobe SpeedGrade...    
      Import from Media Browser Ctrl+Alt+I Opt+Cmd+I
      Import... Ctrl+I Cmd+I
      Export    
         Media... Ctrl+M Cmd+M
         Title...    
         Tape...    
         EDL...    
         OMF...    
         AAF...    
         Final Cut Pro XML...    
      Get Properties for    
         File...    
         Selection... Ctrl+Shift+H Shift+Cmd+H
      Reveal in Adobe Bridge...    
      Exit Ctrl+Q  
   Edit    
      Undo Ctrl+Z Cmd+Z
      Redo Ctrl+Shift+Z Shift+Cmd+Z
      Cut Ctrl+X Cmd+X
      Copy Ctrl+C Cmd+C
      Paste Ctrl+V Cmd+V
      Paste Insert Ctrl+Shift+V Shift+Cmd+V
      Paste Attributes Ctrl+Alt+V Opt+Cmd+V
      Clear Delete Forward Delete
      Ripple Delete Shift+Delete Shift+Forward Delete
      Duplicate Ctrl+Shift+/ Shift+Cmd+/
      Select All Ctrl+A Cmd+A
      Deselect All Ctrl+Shift+A Shift+Cmd+A
      Find... Ctrl+F Cmd+F
      Find Faces    
      Label    
         Select Label Group    
         Violet    
         Iris    
         Caribbean    
         Lavender    
         Cerulean    
         Forest    
         Rose    
         Mango    
      Edit Original Ctrl+E Cmd+E
      Edit in Adobe Audition    
         Clip    
         Sequence...    
      Edit in Adobe Photoshop    
      Keyboard Shortcuts...    
      Preferences    
         General...    
         Appearance...    
         Audio...    
         Audio Hardware...    
         Audio Output Mapping...    
         Auto Save...    
         Capture...    
         Device Control...    
         Label Colors...    
         Label Defaults...    
         Media...    
         Memory...    
         Playback...    
         Titler...    
         Trim...    
   Project    
      Project Settings    
         General...    
         Scratch Disks...    
      Link Media...    
      Make Offline...    
      Automate to Sequence...    
      Import Batch List...    
      Export Batch List...    
      Project Manager...    
      Remove Unused    
   Clip    
      Rename...    
      Make Subclip...    
      Edit Subclip...    
      Edit Offline...    
      Source Settings...    
      Modify    
         Audio Channels...    
         Interpret Footage...    
         Timecode...    
      Video Options    
         Frame Hold...    
         Field Options...    
         Frame Blend    
         Scale to Frame Size    
      Audio Options    
         Audio Gain...    
         Breakout to Mono    
         Render and Replace    
         Extract Audio    
      Analyze Content...    
      Speed/Duration... Ctrl+R Cmd+R
      Remove Effects...    
      Capture Settings    
         Set Capture Settings...    
         Clear Capture Settings    
      Insert , ,
      Overwrite . .
      Replace Footage...    
      Replace With Clip    
         From Source Monitor    
         From Source Monitor, Match Frame    
         From Bin    
      Enable    
      Link    
      Group Ctrl+G Cmd+G
      Ungroup Ctrl+Shift+G Shift+Cmd+G
      Synchronize...    
      Merge Clips...    
      Nest    
      Create Multi-Camera Source Sequence...    
      Multi-Camera    
         Enable    
   Sequence    
      Sequence Settings...    
      Render Effects in Work Area Enter Return
      Render Entire Work Area    
      Render Audio    
      Delete Render Files    
      Delete Work Area Render Files    
      Match Frame F F
      Add Edit Ctrl+K Cmd+K
      Add Edit to All Tracks Ctrl+Shift+K Shift+Cmd+K
      Trim Edit T T
      Extend Selected Edit to Playhead E E
      Apply Video Transition Ctrl+D Cmd+D
      Apply Audio Transition Ctrl+Shift+D Shift+Cmd+D
      Apply Default Transitions to Selection    
      Lift ; ;
      Extract ' '
      Zoom In = =
      Zoom Out - -
      Go to Gap    
         Next in Sequence    
         Previous in Sequence    
         Next in Track    
         Previous in Track    
      Snap S S
      Closed Captioning    
         Attach File...    
         Clear Data    
      Normalize Master Track...    
      Add Tracks...    
      Delete Tracks...    
   Marker    
      Mark In I I
      Mark Out O O
      Mark Clip Shift+/ Shift+/
      Mark Selection / /
      Mark Split    
         Video In    
         Video Out    
         Audio In    
         Audio Out    
      Go to In Shift+I Shift+I
      Go to Out Shift+O Shift+O
      Go to Split    
         Video In    
         Video Out    
         Audio In    
         Audio Out    
      Clear In Ctrl+Shift+I Opt+I
      Clear Out Ctrl+Shift+O Opt+O
      Clear In and Out Ctrl+Shift+X Opt+X
      Add Marker M M
      Go to Next Marker Shift+M Shift+M
      Go to Previous Marker Ctrl+Shift+M Shift+Cmd+M
      Clear Current Marker Ctrl+Alt+M Opt+M
      Clear All Markers Ctrl+Alt+Shift+M Opt+Cmd+M
      Edit Marker...    
      Add Encore Chapter Marker...    
      Add Flash Cue Marker...    
   Title    
      New Title    
         Default Still...    
         Default Roll...    
         Default Crawl...    
         Based on Current Title...    
         Based on Template...    
      Font    
      Size    
         Other...    
48    
60    
72    
96    
120    
156    
180    
      Type Alignment    
         Left Ctrl+Shift+L Shift+Cmd+L
         Center Ctrl+Shift+C Shift+Cmd+C
         Right Ctrl+Shift+R Shift+Cmd+R
      Orientation    
         Horizontal    
         Vertical    
      Word Wrap    
      Tab Stops... Ctrl+Shift+T Shift+Cmd+T
      Templates... Ctrl+J Cmd+J
      Roll/Crawl Options...    
      Logo    
         Insert Logo...    
         Insert Logo into Text...    
         Restore Logo Size    
         Restore Logo Aspect Ratio    
      Transform    
         Position...    
         Scale...    
         Rotation...    
         Opacity...    
      Select    
         First Object Above    
         Next Object Above Ctrl+Alt+] Opt+Cmd+]
         Next Object Below Ctrl+Alt+[ Opt+Cmd+[
         Last Object Below    
      Arrange    
         Bring to Front Ctrl+Shift+] Shift+Cmd+]
         Bring Forward Ctrl+] Cmd+]
         Send to Back Ctrl+Shift+[ Shift+Cmd+[
         Send Backward Ctrl+[ Cmd+[
      Position    
         Horizontal Center    
         Vertical Center    
         Lower Third    
      Align Objects    
         Horizontal Left    
         Horizontal Center    
         Horizontal Right    
         Vertical Top    
         Vertical Center    
         Vertical Bottom    
      Distribute Objects    
         Horizontal Left    
         Horizontal Center    
         Horizontal Right    
         Horizontal Even Spacing    
         Vertical Top    
         Vertical Center    
         Vertical Bottom    
         Vertical Even Spacing    
      View    
         Safe Title Margin    
         Safe Action Margin    
         Text Baselines    
         Tab Markers    
         Show Video    
   Window    
      Workspace    
         New Workspace...    
         Delete Workspace...    
         Reset Current Workspace...    
         Import Workspace from Projects    
      Audio Meters    
      Audio Mixer Shift+6 Shift+6
      Capture    
      Effect Controls Shift+5 Shift+5
      Effects Shift+7 Shift+7
      Events    
      History    
      Info    
      Markers    
      Media Browser Shift+8 Shift+8
      Metadata    
      Multi-Camera Monitor    
      Options    
      Program Monitor Shift+4 Shift+4
      Project Shift+1 Shift+1
      Reference Monitor    
      Source Monitor Shift+2 Shift+2
      Timecode    
      Timelines Shift+3 Shift+3
      Title Actions    
      Title Designer    
      Title Properties    
      Title Styles    
      Title Tools    
      Tools    
      Trim Monitor    
      VST Editor    
   Help    
      Adobe Premiere Pro Help... F1 F1
      Adobe Premiere Pro Support Center...    
      Adobe Product Improvement Program...    
      Keyboard...    
      About Adobe Premiere Pro...    
   Clear Poster Frame Ctrl+Shift+P Opt+P
   Export Frame Ctrl+Shift+E Shift+E
   Extend Next Edit To Playhead    
   Extend Previous Edit To Playhead Ctrl+/  
   Go to Next Edit Point Down Down
   Go to Next Edit Point on Any Track Shift+Down Shift+Down
   Go to Next Selected Edit Point    
   Go to Previous Edit Point Up Up
   Go to Previous Edit Point on Any Track Shift+Up Shift+Up
   Go to Previous Selected Edit Point    
   Go to Selected Clip End Shift+End Shift+End
   Go to Selected Clip Start Shift+Home Shift+Home
   Go to Sequence-Clip End End End
   Go to Sequence-Clip Start Home Home
   Maximize or Restore Active Frame Shift+` Shift+`
   Maximize or Restore Frame Under Cursor ` `
   Play Around Shift+K Shift+K
   Play In to Out Ctrl+Shift+Space Opt+K
   Play In to Out with Preroll/Postroll Shift+Space Shift+Space
   Play from Playhead to Out Point Ctrl+Space Ctrl+Space
   Play-Stop Toggle Space Space
   Reveal Nested Sequence Ctrl+Shift+F Shift+T
   Ripple Trim Next Edit To Playhead    
   Ripple Trim Previous Edit To Playhead    
   Select Camera 1 1 1
   Select Camera 10    
   Select Camera 11    
   Select Camera 12    
   Select Camera 13    
   Select Camera 14    
   Select Camera 15    
   Select Camera 16    
   Select Camera 2 2 2
   Select Camera 3 3 3
   Select Camera 4 4 4
   Select Camera 5 5 5
   Select Camera 6 6 6
   Select Camera 7 7 7
   Select Camera 8 8 8
   Select Camera 9 9 9
   Select Find Box Shift+F Shift+F
   Select Nearest Edit Point as Ripple In    
   Select Nearest Edit Point as Ripple Out    
   Select Nearest Edit Point as Roll    
   Select Nearest Edit Point as Trim In    
   Select Nearest Edit Point as Trim Out    
   Select Next Panel Ctrl+Shift+. Ctrl+Shift+.
   Select Previous Panel Ctrl+Shift+, Ctrl+Shift+,
   Set Poster Frame Shift+P Cmd+P
   Shuttle Left J J
   Shuttle Right L L
   Shuttle Slow Left Shift+J Shift+J
   Shuttle Slow Right Shift+L Shift+L
   Shuttle Stop K K
   Step Back Left Left
   Step Back Five Frames - Units Shift+Left Shift+Left
   Step Forward Right Right
   Step Forward Five Frames - Units Shift+Right Shift+Right
   Toggle All Source Audio Off    
   Toggle All Source Audio On    
   Toggle All Target Audio Off    
   Toggle All Target Audio On    
   Toggle All Target Video Off    
   Toggle All Target Video On    
   Toggle Audio During Scrubbing    
   Toggle Full Screen Ctrl+` Ctrl+`
   Toggle Source Audio 1    
   Toggle Source Audio 2    
   Toggle Source Audio 3    
   Toggle Source Audio 4    
   Toggle Source Audio 5    
   Toggle Source Audio 6    
   Toggle Source Audio 7    
   Toggle Source Audio 8    
   Toggle Source Video    
   Toggle Target Audio 1    
   Toggle Target Audio 2    
   Toggle Target Audio 3    
   Toggle Target Audio 4    
   Toggle Target Audio 5    
   Toggle Target Audio 6    
   Toggle Target Audio 7    
   Toggle Target Audio 8    
   Toggle Target Video 1    
   Toggle Target Video 2    
   Toggle Target Video 3    
   Toggle Target Video 4    
   Toggle Target Video 5    
   Toggle Target Video 6    
   Toggle Target Video 7    
   Toggle Target Video 8    
   Toggle Trim Type Shift+T Ctrl+T
   Trim Backward Ctrl+Left Opt+Left
   Trim Backward Many Ctrl+Shift+Left Opt+Shift+Left
   Trim Forward Ctrl+Right Opt+Right
   Trim Forward Many Ctrl+Shift+Right Opt+Shift+Right
   Trim In Point to Playhead    
   Trim Out Point to Playhead    
   Workspace 1 Alt+Shift+1 Opt+Shift+1
   Workspace 2 Alt+Shift+2 Opt+Shift+2
   Workspace 3 Alt+Shift+3 Opt+Shift+3
   Workspace 4 Alt+Shift+4 Opt+Shift+4
   Workspace 5 Alt+Shift+5 Opt+Shift+5
   Workspace 6 Alt+Shift+6 Opt+Shift+6
   Workspace 7 Alt+Shift+7 Opt+Shift+7
   Workspace 8 Alt+Shift+8 Opt+Shift+8
   Workspace 9 Alt+Shift+9 Opt+Shift+9
   Zoom to Sequence \ \
Panels    
   Audio Mixer Panel    
      Audio Mixer Panel Menu    
         Show/Hide Tracks... Ctrl+Alt+T Opt+Cmd+T
         Show Audio Time Units    
         Loop    
         Meter Input(s) Only Ctrl+Shift+I Ctrl+Shift+I
         Switch to Touch after Write    
   Capture Panel    
      Capture Panel Menu    
         Capture Settings...    
         Record Video V V
         Record Audio A A
         Record Audio and Video    
         Scene Detect    
         Collapse Window    
      Eject E E
      Fast Forward F F
      Go to In point Q Q
      Go to Out point W W
      Log Clip    
      Next Scene    
      Pause    
      Play    
      Previous Scene    
      Record G G
      Rewind R R
      Set In point    
      Set Out point    
      Slow Play    
      Slow Reverse    
      Step Back Left Left
      Step Forward Right Right
      Stop S S
   Effect Controls Panel    
      Effect Controls Panel Menu    
         Save Preset...    
         Effect Enabled    
         Remove Selected Effect Backspace Delete
         Remove Effects...    
         Snap    
         Snap To    
            Video Keyframes    
            Audio Keyframes    
            Sequence Markers    
            Playhead    
            Clip    
            All    
            None    
         Show Audio Time Units    
         Time Ruler Numbers    
         Loop During Audio-Only Playback    
         Pin to Clip    
      Expand Audio Effects    
      Expand Master Clip Audio Effects    
      Expand Master Clip Video Effects    
      Expand Video Effects    
   Effects Panel    
      Effects Panel Menu    
         New Custom Bin Ctrl+/ Cmd+/
         New Presets Bin    
         Delete Custom Item Backspace Delete
         Set Selected as Default Transition    
         Set Default Transition Duration...    
         Import Presets...    
         Export Presets...    
         Preset Properties...    
   History Panel    
      History Panel Menu    
         Step Backward Left Left
         Step Forward Right Right
         Delete Backspace Delete
         Clear History    
   Media Browser Panel    
      Media Browser Panel Menu    
         Edit Columns...    
         Import as Image Sequence    
         Hover Scrub    
      Clear Recent Directories    
      Next Directory Ctrl+Shift+N Shift+Cmd+N
      Open in Source Monitor Shift+O Shift+O
      Parent Directory Ctrl+Up Cmd+Up
      Previous Directory Ctrl+Shift+P Shift+Cmd+P
      Select Directory List Left Left
      Select Media List Right Right
      Selected Directory Ctrl+Enter Cmd+Return
   Metadata Panel    
      Metadata Panel Menu    
         Metadata Display...    
      Loop    
      Next Matching Word    
      Play Space Space
      Play In to Out    
      Previous Matching Word    
   Multi-Camera Monitor Panel    
      Multi-Camera Monitor Panel Menu    
         Audio Follows Video    
         Show Preview Monitor    
         Time Ruler Numbers    
      Cut to Camera 1 Ctrl+1 Cmd+1
      Cut to Camera 10    
      Cut to Camera 11    
      Cut to Camera 12    
      Cut to Camera 13    
      Cut to Camera 14    
      Cut to Camera 15    
      Cut to Camera 16    
      Cut to Camera 2 Ctrl+2 Cmd+2
      Cut to Camera 3 Ctrl+3 Cmd+3
      Cut to Camera 4 Ctrl+4 Cmd+4
      Cut to Camera 5 Ctrl+5 Cmd+5
      Cut to Camera 6 Ctrl+6 Cmd+6
      Cut to Camera 7 Ctrl+7 Cmd+7
      Cut to Camera 8 Ctrl+8 Cmd+8
      Cut to Camera 9 Ctrl+9 Cmd+9
      Go to Next Edit Point Down Down
      Go to Previous Edit Point Up Up
      Play Around    
      Play/Stop Toggle Space Space
      Record On/Off Toggle 0 0
      Step Back Left Left
      Step Forward Right Right
   Program Monitor Panel    
      Program Monitor Panel Menu    
         Gang to Reference Monitor    
         Gang Source and Program    
         Composite Video    
         Alpha    
         All Scopes    
         Vectorscope    
         YC Waveform    
         Generate peak file    
         YCbCr Parade    
         RGB Parade    
         Vect/YC Wave/YCbCr Parade    
         Vect/YC Wave/RGB Parade    
         Display First Field    
         Display Second Field    
         Display Both Fields    
         Playback Resolution    
            Full Ctrl+0 Cmd+0
            1/2 Ctrl+2 Cmd+2
            1/4 Ctrl+4 Cmd+4
            1/8 Ctrl+8 Cmd+8
            1/16    
         Paused Resolution    
            Full    
            1/2    
            1/4    
            1/8    
            1/16    
         Timecode Overlay During Edit    
         Closed Captioning Display    
            Settings...    
         Show Transport Controls    
         Show Audio Time Units    
         Show Markers    
         Show Dropped Frame Indicator    
         Time Ruler Numbers    
         Playback Settings...    
      Closed Captioning    
      Gang to Program Monitor    
      Loop    
      Play-Stop Toggle    
      Safe Margins    
      Step Back    
      Step Forward    
   Project Panel    
      Project Panel Menu    
         New Bin    
         Rename    
         Delete Backspace Delete
         Automate to Sequence...    
         Find...    
         List Ctrl+Page Up Cmd+Page Up
         Icon Ctrl+Page Down Cmd+Page Down
         Preview Area    
         Thumbnails    
         Hover Scrub Shift+H Shift+H
         Refresh    
         Metadata Display...    
      Delete Selection with Options Ctrl+Delete Cmd+Forward Delete
      Extend Selection Down Shift+Down Shift+Down
      Extend Selection Left Shift+Left Shift+Left
      Extend Selection Right Shift+Right Shift+Right
      Extend Selection Up Shift+Up Shift+Up
      Go Back    
      Move Selection Down Down Down
      Move Selection End End End
      Move Selection Home Home Home
      Move Selection Left Left Left
      Move Selection Page Down Page Down Page Down
      Move Selection Page Up Page Up Page Up
      Move Selection Right Right Right
      Move Selection Up Up Up
      Next Column Field Tab Tab
      Next Row Field Enter Return
      Open in Source Monitor    
      Open in Timeline    
      Previous Column Field Shift+Tab Shift+Tab
      Previous Row Field Shift+Enter Shift+Return
      Reveal In Explorer    
      Reveal Project In Explorer    
      Thumbnail Size Next Shift+] Shift+]
      Thumbnail Size Previous Shift+[ Shift+[
      Toggle View Shift+\ Shift+\
      Zoom In    
      Zoom Out    
   Source Monitor Panel    
      Source Monitor Panel Menu    
         Gang Source and Program    
         Composite Video    
         Audio Waveform    
         Alpha    
         All Scopes    
         Vectorscope    
         YC Waveform    
         YCbCr Parade    
         RGB Parade    
         Vect/YC Wave/YCbCr Parade    
         Vect/YC Wave/RGB Parade    
         Display First Field    
         Display Second Field    
         Display Both Fields    
         Playback Resolution    
            Full Ctrl+0 Cmd+0
            1/2 Ctrl+2 Cmd+2
            1/4 Ctrl+4 Cmd+4
            1/8 Ctrl+8 Cmd+8
            1/16    
         Paused Resolution    
            Full    
            1/2    
            1/4    
            1/8    
            1/16    
         Show Transport Controls    
         Show Audio Time Units    
         Show Markers    
         Show Dropped Frame Indicator    
         Time Ruler Numbers    
         Playback Settings...    
      Add Clip to Project    
      Loop    
      Play-Stop Toggle    
      Safe Margins    
      Source Clip: Close    
      Source Clip: Close All    
      Source Clip: First    
      Source Clip: Last    
      Source Clip: Next    
      Source Clip: Previous    
      Step Back    
      Step Forward    
   Timecode Panel    
   Timeline Panel    
      Timeline Panel Menu    
         Work Area Bar    
         Show Audio Time Units    
         Time Ruler Numbers    
         Start Time...    
      Add Clip Marker Ctrl+1  
      Apply Audio Crossfade Transition    
      Apply Video Crossfade Transition    
      Apply Video Dip To White Transition    
      Apply Video Wipe Transition    
      Clear Selection Backspace Delete
      Decrease Audio Tracks Height    
      Decrease Video Tracks Height    
      Increase Audio Tracks Height    
      Increase Video Tracks Height    
      Move Playhead to Cursor    
      Nudge Clip Selection Left Five Frames Alt+Shift+Left Shift+Cmd+Left
      Nudge Clip Selection Left One Frame Alt+Left Cmd+Left
      Nudge Clip Selection Right Five Frames Alt+Shift+Right Shift+Cmd+Right
      Nudge Clip Selection Right One Frame Alt+Right Cmd+Right
      Reveal In Project    
      Ripple Delete Alt+Backspace Opt+Delete
      Set Work Area Bar In Point Alt+[ Opt+[
      Set Work Area Bar Out Point Alt+] Opt+]
      Show Next Screen Page Down Page Down
      Show Previous Screen Page Up Page Up
      Slide Clip Selection Left Five Frames Alt+Shift+, Opt+Shift+,
      Slide Clip Selection Left One Frame Alt+, Opt+,
      Slide Clip Selection Right Five Frames Alt+Shift+. Opt+Shift+.
      Slide Clip Selection Right One Frame Alt+. Opt+.
      Slip Clip Selection Left Five Frames Ctrl+Alt+Shift+Left Opt+Shift+Cmd+Left
      Slip Clip Selection Left One Frame Ctrl+Alt+Left Opt+Cmd+Left
      Slip Clip Selection Right Five Frames Ctrl+Alt+Shift+Right Opt+Shift+Cmd+Right
      Slip Clip Selection Right One Frame Ctrl+Alt+Right Opt+Cmd+Right
   Titler Panel    
      Add Anchor Point Tool    
      Arc Tool A A
      Area Type Tool    
      Bold    
      Clipped Corner Rectangle Tool    
      Convert Anchor Point Tool    
      Decrease Kerning by Five Units Alt+Shift+Left Opt+Shift+Left
      Decrease Kerning by One Unit Alt+Left Opt+Left
      Decrease Leading by Five Units Alt+Shift+Down Opt+Shift+Down
      Decrease Leading by One Unit Alt+Down Opt+Down
      Decrease Text Size by Five Points Ctrl+Alt+Shift+Left Opt+Shift+Cmd+Left
      Decrease Text Size by One Point Ctrl+Alt+Left Opt+Cmd+Left
      Delete Anchor Point Tool    
      Ellipse Tool E E
      Increase Kerning by Five Units Alt+Shift+Right Opt+Shift+Right
      Increase Kerning by One Unit Alt+Right Opt+Right
      Increase Leading by Five Units Alt+Shift+Up Opt+Shift+Up
      Increase Leading by One Unit Alt+Up Opt+Up
      Increase Text Size by Five Points Ctrl+Alt+Shift+Right Opt+Shift+Cmd+Right
      Increase Text Size by One Point Ctrl+Alt+Right Opt+Cmd+Right
      Insert Copyright Symbol Ctrl+Alt+Shift+C Opt+Shift+Cmd+C
      Insert Registered Symbol Ctrl+Alt+Shift+R Opt+Shift+Cmd+R
      Italic    
      Line Tool L L
      Nudge Selected Object Down by Five Pixels Shift+Down Shift+Down
      Nudge Selected Object Down by One Pixel Down Down
      Nudge Selected Object Left by Five Pixels Shift+Left Shift+Left
      Nudge Selected Object Left by One Pixel Left Left
      Nudge Selected Object Right by Five Pixels Shift+Right Shift+Right
      Nudge Selected Object Right by One Pixel Right Right
      Nudge Selected Object Up by Five Pixels Shift+Up Shift+Up
      Nudge Selected Object Up by One Pixel Up Up
      Path Type Tool    
      Pen Tool P P
      Position Object(s) to Bottom Title Safe Margin Ctrl+Shift+D Shift+Cmd+D
      Position Object(s) to Left Title Safe Margin Ctrl+Shift+F Shift+Cmd+F
      Position Object(s) to Right Title Safe Margin    
      Position Object(s) to Top Title Safe Margin Ctrl+Shift+O Shift+Cmd+O
      Rectangle Tool R R
      Rotation Tool O O
      Rounded Corner Rectangle Tool    
      Rounded Rectangle Tool    
      Selection Tool V V
      Show Timeline Video Behind Title    
      Type Tool T T
      Underline    
      Vertical Area Type Tool    
      Vertical Path Type Tool    
      Vertical Type Tool C C
      Wedge Tool W W
   Trim Monitor Panel    
      Focus Both Outgoing and Incoming Alt+1 Opt+1
      Focus on Incoming Side Alt+3 Opt+3
      Focus on Outgoing Side Alt+2 Opt+2
      Loop    
      Play/Stop Toggle    
      Toggle Adjacent Audio Waveforms    
      Toggle Incoming Safe Area    
      Toggle Outgoing Safe Area    
      Toggle Safe Margins    
      Trim Backward by Large Trim Offset Alt+Shift+Left Opt+Shift+Left
      Trim Backward by One Frame Alt+Left Opt+Left
      Trim Forward by Large Trim Offset Alt+Shift+Right Opt+Shift+Right
      Trim Forward by One Frame Alt+Right Opt+Right
Tools    
   Selection Tool V V
   Track Select Tool A A
   Ripple Edit Tool B B
   Rolling Edit Tool N N
   Rate Stretch Tool X X
   Razor Tool C C
   Slip Tool Y Y
   Slide Tool U U
   Pen Tool P P
   Hand Tool H H
   Zoom Tool Z Z

Find keyboard shortcuts

Find the keyboard shortcuts for a tool, button, or menu command by doing any of the following:

  • For a tool or button, hold the pointer over the tool or button until its tool tip appears. If available, the keyboard shortcut appears in the tool tip after the tool description.
  • For menu commands, look for the keyboard shortcut at the right of the command.
  • For the most-used keyboard shortcuts not shown in tool tips or on menus, see the tables in this article. For a complete list of default and current shortcuts, choose Edit > Keyboard Customization. (Windows), (Mac OS in CS5) or Premiere Pro > Keyboard Shortcuts (Mac OS)
  • In CS5.5 and later, use the search field in the Keyboard Customization dialog box to find specific commands quickly.

For information about using Apple Final Cut Pro or Avid Media Composer keyboard shortcuts in Adobe Premiere Pro, customizing keyboard shortcuts, and to move custom keyboard shortcuts to a different system, see this video by Kevin Monahan and Karl Soule on AdobeTV.

 

Video: New keyboard shortcuts in Adobe Premiere Pro CS6

Video: New keyboard shortcuts in Adobe Premiere Pro CS6
Learn about the new user interface for viewing or changing keyboard shortcuts in Adobe Premiere Pro. Then, discover some of the new shortcuts for common editing commands.
Richard Harrington

Video: Keyboard shortcut changes in Premiere Pro CS6

Video: Keyboard shortcut changes in Premiere Pro CS6
This video by Todd Kopriva and video2brain looks at new and changed keyboard shortcuts in Premiere Pro CS6 and how you can choose which keyboard shortcut set to use.
Todd Kopriva

Customize or load keyboard shortcuts

You can set shortcuts to match shortcuts in other software you use. If other sets are available, you can choose them from the Set menu in the Keyboard Customization dialog box.

  1. For customizing keyboard shortcuts, choose one of the following:

    • In Windows, choose Edit > Keyboard Customization
    • In Mac OS (Adobe Premiere Pro CS5), choose Edit > Keyboard Customization
    • In Mac OS (Adobe Premiere Pro CS5.5 and later), choose Premiere Pro > Keyboard Shortcuts
  2. (Optional) From the Set menu in the Keyboard Customization dialog box, choose the set of keyboard shortcuts you want to use in Premiere Pro:

    • Adobe Premiere Pro Factory Defaults (Adobe Premiere Pro CS5)
    • Adobe Premiere Pro CS5.5 (Adobe Premiere Pro CS5.5)
    • Adobe Premiere Pro CS6 (Adobe Premiere Pro CS6)
    • Avid Xpress DV 3.5 (Adobe Premiere Pro CS5)
    • Avid Media Composer 5 (Adobe Premiere Pro CS5.5 and later)
    • Final Cut Pro 7.0
  3. In the Keyboard Customization dialog box, choose an option from the menu:

    Application

    Displays commands found in the menu bar, organized by category.

    Panels

    Displays commands associated with panels and menus.

    Tools

    Displays a list of tool icons.

  4. In the Command column, view the command for which you want to create or change a shortcut. If necessary, click the triangle next to the name of a category to reveal the commands it includes.

  5. Click in the item’s shortcut field to select it.

  6. Type the shortcut you want to use for the item. The Keyboard Customization dialog box displays an alert if the shortcut you choose is already in use.

  7. Do one of the following:

    • To erase a shortcut and return it to the command that originally had it, click Undo.
    • To jump to the command that previously had the shortcut, click Go To.
    • To simply delete the shortcut you typed, click Clear.
    • To re-enter the shortcut you typed previously, click Redo.
  8. Repeat the procedure to enter as many shortcuts as you want. When you’re finished, click Save As, type a name for your Key Set, and click Save.

    Note:

    The operating system reserves some commands. You cannot reassign those commands to Premiere Pro. Also, you cannot assign the plus (+) and minus (-) keys on the numeric keypad because they are necessary for entering relative timecode values. You can assign the minus (–) key on the main keyboard, however.

    Franklin McMahon provides a video tutorial on the Layers Magazine website that shows how to customize keyboard shortcuts.

    This video shows you how to transport your customized keyboard shortcuts to other Premiere Pro editing systems.

    Here is a tutorial by Clay Asbury about starting with the Final Cut Pro shortcuts in Premiere Pro CS5.5, and then saving a custom layout.

Remove shortcuts

  1. Do one of the following:

    • In Windows, choose Edit > Keyboard Customization
    • In Mac OS (Adobe Premiere Pro CS5), choose Edit > Keyboard Customization
    • In Mac OS (Adobe Premiere Pro CS5.5 and later), choose Premiere Pro > Keyboard Shortcuts
  2. Do one of the following:

    • To remove a shortcut, select the shortcut you want to remove, and click Clear.
    • To remove a set of shortcuts, choose the key set from the Set menu and click Delete. When prompted in the warning dialog box, click Delete to confirm your choice.

Print keyboard shortcuts

Many editors like to have a keyboard shortcuts document they can search and refer to. Premiere Pro offers a way to copy and paste keyboard shortcuts into a document, and then print. There are also pages in Help documentation that you can print, or save as a PDF.

Whether you are copy and pasting into a document, printing a PDF, or inspecting the Keyboard Shortcuts dialog box, it is important to note the available commands that are mappable to the keyboard. You can engage in a much more keyboard driven workflow by adding new keyboard shortcuts.

Print a spreadsheet of the keyboard shortcuts

You can paste the lists of keyboard shortcuts from the Keyboard Customization dialog box into a text document, like a spreadsheet, from which you can print. The advantage of the copy and pasting method is that you can view your customized keyboard shortcuts, as well. If you select Final Cut Pro, Avid Media Composer, or Custom keyboard shortcuts, then those keyboard shortcuts are the ones that are printed.

  1. Do one of the following:
    • Press Ctrl+Shift, and then choose Edit > Keyboard Customization (Windows).
    • For Premiere Pro CS5, press Command+Shift, and then choose Edit > Keyboard Customization (Mac OS).
    • For Premiere Pro CS5.5 and later, press Command+Shift, and then choose Premiere Pro > Keyboard Shortcuts.
  2. Select a set of keyboard shortcuts from the Set menu in the Keyboard Customization dialog box (Windows, or Premiere Pro CS5 on Mac OS), or the Keyboard Layout Preset menu in the Keyboard Shortcuts dialog box in Premiere Pro CS5.5 and later (Mac OS).
  3. Click the Clipboard button.
  4. Start a new document in a text editor, or spreadsheet program.
  5. Paste the contents of the clipboard into the document.
  6. Save the document and then print it out.

Print a PDF of the keyboard shortcuts

You can print out a PDF of the existing keyboard shortcuts in the following Help articles:

Premiere Pro CS6 (Windows)
Premiere Pro CS6 (Mac)

Open the keyboard shortcuts article in a web browser and print it out.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy