Acrobat stöder inte Twain-drivrutiner på Mac

Problem

Acrobat är ett 64-bitarsproram på Mac. Därför stöds inte TWAIN-drivrutiner med 32-bitar.

Uppdatera:

I utgåvan av Acrobat som släpptes i juli la vi till stöd för TWAIN-drivrutiner med 64-bitar på Mac

Lösning

Användare kan fortfarande använda ICA-drivrutiner för skanning. Motsvarande drivrutiner går att hämta från App Store-uppdateringen (som visas på följande bild) när skannern har anslutits.

Adobes logotyp

Logga in på ditt konto