Problem: Ett fel uppstod när du försökte komma åt tjänsten

Den 29 januari 2018 inaktiverade Adobe Transport Layer Security (TLS) 1.0/1.1 på serversidan för Document Cloud-tjänster som Skapa PDF, Exportera PDF, Skicka och spåra och så vidare. Detta medför att, om din webbläsare konfigureras att använda TLS 1.0/1.1, så visas följande felmeddelande när du öppnar tjänsterna: "Ett fel inträffade när du försökte komma åt tjänsten."

Rekommendationer till användarna

Lösning: Aktivera TLS 1.2 i IE

Steg för aktivering av TLS 1.2 från IE-inställningar

  1. Öppna Internet Explorer och gå till Verktyg > Internetalternativ > fliken Avancerat.

  2. Bläddra ner till Säkerhetsinställningar och markera sedan kryssrutan Använd TLS 1.2.

    Använd TLS 1.2-inställningen

    Obs!

    Om TLS-inställningar verkställs med hjälp av GPO kan dessa alternativ visas som inaktiverade. Kontakta organisationens IT-support för att aktivera TLS 1.2-inställningen.

  3. Klicka på OK.

Steg för aktivering av TLS 1.2 från GPO (Group Policy Objects) om du har behörighet att ändra GPO-inställningar

Du kan aktivera stöd för TLS 1.2-protokollet i Internet Explorer med hjälp av en grupprincip genom att ändra policyobjektet Stäng av stöd för kryptering.

  1. Öppna gruppolicyhantering: Tryck på Window+R-tangenterna, skriv MMC i rutan Öppna och klicka sedan på OK.

  2. Välj det gruppolicyobjekt som ska ändras, högerklicka och välj Redigera.

  3. Bläddra till följande inställning i redigeraren för grupprinciphantering:
    Datorkonfiguration > Administrativa mallar > Windows-komponenter > Internet Explorer > Internet Kontrollpanelen > Avancerad sida > Stäng av stöd för kryptering.

  4. Dubbelklicka på inställningen Stäng av stöd för kryptering för att redigera den.

  5. Klicka på Aktivera.

  6. I fönstret Alternativ ändrar du inställningen Kombinationer av säkra protokoll till en inställning som inkluderar TLS 1.2, oftast "Använd TLS 1.0, TLS 1.1 och TLS 1.2".

    Välj en inställning som innehåller TLS 1.2

    Obs!

    Det är viktigt att kontrollera efterföljande versioner. Om du inte väljer efterföljande versioner (t.ex. TLS 1.0 och 1.2 men inte markerar 1.1) kan det resultera i anslutningsfel.

  7. Klicka på OK.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy