2015-versies van InDesign CC

Opmerking:

De 2017-versie van InDesign CC is nu beschikbaar! Zie het Overzicht van nieuwe functies.

Adobe InDesign CC 2015.4-versie | juni 2016

Een UI die duidelijker en groter is

Gebruikers klagen vaak over vermoeide ogen na langdurig met InDesign te hebben gewerkt. Dit heeft vooral te maken met de kleine interface-elementen in InDesign. In deze versie zijn de volgende onderdelen verbeterd:

  • Meer dan 100 deelvensters in InDesign zijn opnieuw ontworpen waarbij het volgende is vergroot:
    • De grootte van verschillende besturingselementen in deelvensters.
    • Tekengrootte.
    • Tussenruimte tussen besturingselementen (zowel verticaal als horizontaal).
  • Meer dan 500 dialoogvensters zijn opnieuw ontworpen door de besturingselementen in de interface hoger te maken.
De deelvensters en dialoogvensters zien er nu groter, overzichtelijker en opgeruimder uit.

Verbeterde stabiliteit tijdens het werken met netwerkbestanden

Gebruikers werken vaak met documenten die zich op een netwerk bevinden. Bij een verbroken netwerkverbinding werden in eerdere versies van InDesign documenten ter bescherming afgesloten om ervoor zorgen dat ze niet beschadigd raakten. Gebruikers konden daarna niet meer verder werken in het document. Nu er steeds meer gebruik wordt gemaakt van netwerklocaties, komen steeds meer gebruikers dit probleem tegen.

Als in deze versie de verbinding is verbroken, blijft InDesign normaal functioneren mits netwerkdocumenten kleiner zijn dan 100 MB.

Zie Documenten opslaan voor meer informatie.

GPU-prestaties en Geanimeerd zoomen (alleen Mac)

InDesign biedt nu aanzienlijk betere weergaveprestaties van documenten op de Mac door gebruik te maken van de GPU van de computer.

GPU-versnelling is alleen beschikbaar voor ondersteunde Mac-computers met een GPU-kaart van minimaal 1 GB VRAM.

Met het krachtige GPU-vermogen kunnen prestaties worden verbeterd van functies zoals Geanimeerd zoomen.

Zie GPU-prestatieverbeteringen voor meer informatie.

Stalen sorteren

Er zijn nieuwe opties beschikbaar voor het sorteren van stalen in het deelvenster Stalen. U kunt stalen op de volgende manieren sorteren:
  • Naam
  • Kleurwaarden
Zie voor meer informatie Stalen sorteren.

Verbeterde toegankelijkheid (exporteren als interactieve PDF)

Het dialoogvenster Exporteren als interactieve PDF is gewijzigd voor meer overzicht. Diverse opties zijn gecategoriseerd en gerangschikt in tabbladen.

Bij het exporteren naar Adobe PDF (Interactief) bevat het tabblad Geavanceerd nu nieuwe toegankelijkheidsopties. 

  • Taal: Kies de documenttaal voor het geëxporteerde PDF-bestand.
Zie de opties voor Exporteren als interactieve PDF voor meer informatie.
Toegankelijkheid in interactieve PDF
Toegankelijkheidsopties

Alleen-lezen bibliotheken

  • Auteurs kunnen anderen uitnodigen om samen aan een bibliotheek te werken en die bibliotheek tegelijkertijd markeren als Kan weergeven om aan te geven dat de bibliotheek het kenmerk alleen-lezen heeft. De persoon met wie een bibliotheek is gedeeld in de alleen-lezenmodus, kan de middelen van deze bibliotheek gebruiken maar kan geen middelen toevoegen of wijzigen.
  • Telkens wanneer de auteur de inhoud van de bibliotheek bijwerkt, krijgen gebruikers met alleen-lezentoegang de bijgewerkte inhoud te zien.

Verbeterde integratie met Adobe Stock

Functie voor in-app aankoop voor Adobe Stock-afbeeldingen

Wanneer u zoekt naar een afbeelding in Adobe Stock CC via het deelvenster CC Libraries en deze in uw document plaatst, kunt u nu met het winkelwagenpictogram direct vanaf het middel het aankoopproces starten.

Daarnaast wordt in het deelvenster Koppelingen ook een winkelwagenpictogram weergegeven naast Adobe Stock-afbeeldingen zonder licentie die in uw layout zijn geplaatst. Wanneer u op het pictogram klikt, wordt ook het aankoopproces gestart.

Plaatsen vanuit Adobe Stock

Terwijl u in Adobe Stock naar een middel zoekt, kunt u het middel niet alleen naar uw desktop of CC Library downloaden, maar het ook rechtstreeks in uw document plaatsen.

  • Als er een geopend document met een geselecteerd kader is, wordt het Stock-middel toegevoegd aan het kader.
  • Als er een geopend document zonder geselecteerd kader is, wordt er een nieuw kader gemaakt en wordt het Stock-middel aan het kader toegevoegd.
  • Als er geen document is geopend, wordt er een leeg document gemaakt in de standaardindeling en wordt het Stock-middel in een nieuw kader toegevoegd.

Startwerkruimte en werkruimte Recente bestanden

Nu beschikbaar in alle talen

Wanneer u InDesign start of wanneer u alle InDesign-documenten sluit, wordt een nieuwe Startwerkruimte getoond. Via de Startwerkruimte hebt u snel toegang tot uw laatst gebruikte bestanden, CC Libraries en voorinstellingen. U kunt de dialoogvensters Nieuw document en Openen gebruiken via de bekende sneltoetsen Ctrl/Cmd + N of Ctrl/Cmd + O.

Als u een document open hebt, kunt u uw meest recent gebruikte bestanden weergeven met behulp van de werkruimte Recente bestanden (Ctrl/Cmd + O of Venster > Werkruimte > Recente bestanden.).

Opmerking: De bovenstaande functionaliteit van de werkruimte Recente bestanden is standaard uitgeschakeld. Meer informatie over het inschakelen van deze functionaliteit vindt u in het artikel Basisbeginselen van de werkruimte.

Zie het artikel over de nieuwe werkruimten voor meer informatie over de nieuwe werkruimten.

Zie het artikel Basisbeginselen van de werkruimte voor InDesign-specifieke informatie.

Publish Online en Creative Cloud voor ondernemingen inschakelen

  • Publish Online is geen Technology Preview-functie meer.
  • Publish Online is nu ook beschikbaar voor zakelijke gebruikers.
  • De ondersteuning voor Kerberos-proxy is nu ingeschakeld.

Zie Publish Online voor meer informatie.

Adobe InDesign CC 2015.3-versie | maart 2016

Verbeteringen in Publish Online (Technology Preview)

  • Geheel nieuw ontwerp voor het dialoogvenster Opties van Publish Online. Het dialoogvenster is nu eleganter en minder vol.
  • Optie om de knop Delen en insluiten te verbergen in het gepubliceerde document.
  • Ondersteuning achter een proxywall voor Publish Online en andere Creative Cloud-services.
    Opmerking: Kerberos-proxy wordt niet ondersteund

Zie Publish Online voor meer informatie.

Stijloverschrijvingen markeren

Gebruik de tool Stijloverschrijvingen markeren om alle overschrijvingen van alinea- en/of tekenstijl te identificeren die in uw document zijn toegepast. U kunt de widget Stijloverschrijvingen markeren inschakelen in het deelvenster Alineastijlen of Tekenstijlen.

Zie voor meer informatie Overschrijvingen van teken- en alineastijlen markeren.

Verbeterde toegankelijkheid

Bij het exporteren naar Adobe PDF (Afdrukken) bevat het tabblad Geavanceerd nieuwe toegankelijkheidsopties. 

  • Titel weergeven: Kies wat u wilt weergeven in de titelbalk van Acrobat wanneer uw PDF-bestand wordt geopend.
  • Taal: Kies de documenttaal voor het geëxporteerde PDF-bestand.
Verbeterde toegankelijkheid
Toegankelijkheidsopties

Het dialoogvenster Opslaan als behoudt de standaardlocatie van het oorspronkelijke document

Als u eerder een document opende vanuit een vorige versie van InDesign en het in een nieuwe versie opsloeg, werd in het dialoogvenster Opslaan als een andere standaardmaplocatie weergegeven dan de oorspronkelijke locatie van het document. U moest handmatig naar de locatie van het document navigeren om het document op te slaan. Vanaf deze versie is de standaardlocatie in het dialoogvenster Opslaan als de locatie waar het oorspronkelijke document is geopend.

Adobe InDesign CC 2015.2-versie | november 2015

Verbeteringen in Publish Online (Technology Preview)

Publiceer bewerkte documenten nu opnieuw naar dezelfde URL of publiceer een ander document naar een bestaande URL. Of sluit uw document op een website of blog in met behulp van de verstrekte insluitcode. Houd bij hoe vaak een document is bekeken en wat het aantal individuele lezers is via het gedeelte met analytische gegevens in Bestand > Webdashboard. U kunt ook uw gebruikers toestaan om het document als een PDF-bestand te downloaden (afdrukken). Bovendien kunt u gebruikmaken van een geavanceerde instelling waarmee u een PDF-voorinstelling maakt voor het aanpassen van de PDF die door de documentlezers wordt gedownload.

Wanneer u de insluitcode voor een gepubliceerd document gebruikt, kunt u de startpagina van het document kiezen. Dus als een gebruiker op de ingesloten koppeling op een webpagina klikt, wordt het document op het geselecteerde paginanummer geopend.

Meer informatie vindt u in het artikel Publish Online.

Layouts maken met de werkruimte voor aanraken

Ontwerp onderweg direct bruikbare layouts in de nieuwe werkruimte voor aanraken, die is geoptimaliseerd voor uw Microsoft Surface Pro of een ander aanraakapparaat met Windows 8 (of hoger). Gebruik intuïtieve aanraakgebaren om objecten, tekstvakken en meer te maken met de nieuwe tekentool in de InDesign-werkruimte voor aanraken. Voeg creatieve middelen toe zoals afbeeldingen uit uw Creative Cloud Libraries.

Werkruimte van InDesign Touch
De tekentools van de nieuwe InDesign Touch-werkruimte

U kunt bovendien op elk gewenst moment gemakkelijk terugkeren naar een traditionele werkruimte om de volledige reeks tools en functies van InDesign te gebruiken.

Zie Layouts samenstellen met gebaren voor een korte zelfstudie over het gebruiken van de nieuwe werkruimte voor aanraken om snel layouts samen te stellen met simpele gebaren.

Meer informatie vindt u in het artikel Werkruimte voor aanraken.

Startwerkruimte en werkruimte Recente bestanden

Wanneer u InDesign start of wanneer u alle InDesign-documenten sluit, wordt een nieuwe Startwerkruimte getoond. Via de Startwerkruimte hebt u snel toegang tot uw laatst gebruikte bestanden, CC Libraries en voorinstellingen. U kunt de dialoogvensters Nieuw document en Openen gebruiken via de bekende sneltoetsen Ctrl/Cmd + N of Ctrl/Cmd + O.

Als u een document open hebt, kunt u uw meest recent gebruikte bestanden weergeven met behulp van de werkruimte Recente bestanden (Ctrl/Cmd + O of Venster > Werkruimte > Recente bestanden.).

Opmerking: De bovenstaande functionaliteit van de werkruimte Recente bestanden is standaard uitgeschakeld. Meer informatie over het inschakelen van deze functionaliteit vindt u in het artikel Basisbeginselen van de werkruimte.

Zie het artikel over de nieuwe werkruimten voor meer informatie over de nieuwe werkruimten.

Zie het artikel Basisbeginselen van de werkruimte voor InDesign-specifieke informatie.

Eenvoudiger werken met glyphs

Met de nieuwste OpenType-verbeteringen past u alternatieve glyphs toe voor specifieke tekens, en zet u tekst om naar echte breuken via een contextmenu.

contextmenu
Glyphs toepassen met behulp van een contextmenu

U kunt bovendien in het deelvenster Glyphs naar een glyph zoeken op naam, unicode of GID-waarde of op basis van het specifieke teken.

Deelvenster Glyphs
Het deelvenster Glyphs

Zie voor een snelle zelfstudie over toegang krijgen tot de speciale eigenschappen van Open Type-lettertypen voor meer controle over typografie Eenvoudiger werken met glyphs.

Meer informatie vindt u in het artikel Glyphs en speciale tekens.

Verbeteringen van Creative Cloud Libraries

Geselecteerde groep toevoegen aan CC Library

Voeg meerdere middelen van de volgende CC Library-categorieën toe aan een document of het bijbehorende deelvenster:

  • Kleuren
  • Tekenstijlen
  • Alineastijlen
  • Afbeeldingen

Klik met de rechtermuisknop op de geselecteerde middelen en kies de gewenste optie in het contextmenu om ze aan een document of het bijbehorende deelvenster toe te voegen.

Kleurthema toevoegen als een groep

Voeg nu de kleurthema's in de CC Libraries toe als een kleurgroep in het deelvenster Stalen.

Meerdere geselecteerde CC Library-middelen toevoegen

U kunt nu met de rechtermuisknop klikken op meerdere geselecteerde middelen in de volgende CC Library-categorieën en de gewenste optie in het contextmenu kiezen om ze aan een document of het bijbehorende deelvenster toe te voegen:

  • Kleuren
  • Tekenstijlen
  • Alineastijlen
  • Afbeeldingen

Zoeken naar middelen in uw Creative Cloud Libraries

Kies of u de huidige bibliotheek of alle bibliotheken wilt doorzoeken en typ vervolgens uw zoekcriteria. De resultaten worden weergegeven in het deelvenster CC Libraries.

Zoeken in Adobe Stock via het deelvenster CC Libraries

De zoekresultaten in het deelvenster CC Libraries zijn dezelfde als die op de website van Adobe Stock worden weergegeven. Download een voorvertoning of koop een licentie voor een afbeelding. 

Origineel bewerken

U kunt nu afbeeldingen en illustraties bewerken die zich in uw CC Library bevinden, ongeacht de Adobe-applicatie waarin ze zijn gemaakt. Dubbelklik (of klik met de rechtermuisknop en kies Bewerken) op een afbeelding of vectorillustratie
, waarna Illustrator wordt gestart met daarin het middel geopend en klaar voor bewerking. Breng uw wijzigingen aan en kies Opslaan. Het middel wordt vervolgens bijgewerkt in uw CC Library zodat de bijgewerkte versie in elke Adobe-applicatie beschikbaar is.

Zie voor meer informatie het artikel Creative Cloud Libraries.

Adobe InDesign CC 2015.1-versie | augustus 2015

Publish Online (Technology Preview)

Met de functie Publish Online (Technology Preview) kunt u de online documenten nu met één klik delen op sociale netwerken, zoals Facebook en Twitter, of via e-mail. Uw documenten kunnen ook in websites of blogs worden ingesloten met behulp van de insluitcode die beschikbaar is wanneer u klikt op de insluitoptie in de weergavelayout.

Met de functie Publish Online (Technology Preview) kunt u de online documenten nu met één klik delen op sociale netwerken, zoals Facebook en Twitter, of via e-mail. Uw documenten kunnen ook in websites of blogs worden ingesloten met behulp van de insluitcode die beschikbaar is wanneer u klikt op de insluitoptie in de weergavelayout.

Voorvertoningsfunctie van Publish Online
Documenten online delen met de voorvertoningsfunctie van Publish Online

Publish Online bevat ook de volgende verbeteringen:

Spread met meerdere pagina's

Als u nu een InDesign-document maakt dat spreads met meer dan twee pagina's bevat, worden in het gepubliceerde document meerdere pagina's in een spread op dezelfde manier weergegeven als in InDesign.

Documenten met meerdere paginaformaten publiceren

U kunt nu documenten publiceren die pagina's met verschillende formaten bevatten. In het gepubliceerde document blijft het formaat van afzonderlijke pagina's nu behouden en de inhoud wordt dienovereenkomstig op de pagina's weergegeven.

Teksthyperlinks

Op tekst gemaakte hyperlinks worden nu ondersteund in het gepubliceerde document. In InDesign blijven alle typen hyperlinks in het gepubliceerde document behouden:

  • URL's
  • E-mails
  • Paginabestemmingen
  • Markeringen voor inhoudsopgave
  • Indexmarkeringen
  • Kruisverwijzingen

Afbeeldingsresolutie

De afbeeldingsresolutie van de gepubliceerde uitvoer biedt nu ondersteuning voor 96 ppi en dit is de standaardwaarde voor afbeeldingen van hogere kwaliteit in de uitvoer.

Ervaring op mobiele apparaten en tablets De weergave van gepubliceerde InDesign-documenten op mobiele apparaten is verbeterd.

  • Paginaovergangen zijn vloeiender dankzij verbeterde veeggebaren.
  • Het dialoogvenster Delen wordt op het volledige scherm weergegeven
  • Geoptimaliseerde layout van miniaturen op mobiele apparaten zorgt voor verbeterde weergave en toegankelijkheid.

De tabletweergave bevat een gebruiksvriendelijke, schuifbare miniatuurweergave.

Weergaven op mobiele telefoon en tablet
Weergaven op mobiele telefoon en tablet


Meer informatie vindt u in het artikel Publish Online.

Adobe InDesign CC 2015-versie | juni 2015

Verbeteringen voor Mercury Performance

Dagelijkse taken gaan sneller dankzij prestatieverbeteringen in InDesign. U merkt het verschil wanneer u zoomt of door uw documenten schuift, en als InDesign paginaminiaturen genereert in het deelvenster Pagina's.

Publish Online (Technology Preview)

Publish Online is een nieuwe Technology Preview-functie voor CC-abonnees. Met Publish Online kunt u uw documenten opnieuw gebruiken door ze moeiteloos online te publiceren. Met één muisklik kunt u een digitale versie publiceren die functioneert op alle apparaten en in alle moderne browsers zonder een plug-in te moeten installeren. Geef gewoon de document-URL door, zodat iedereen het document kan bekijken in een prachtige en tegelijkertijd eenvoudige onlineleeservaring op elk apparaat en op elk platform. U kunt het gepubliceerde document zelfs delen op Facebook.

Nieuwe Technology Preview-functie van Publish Online
De nieuwe Technology Preview-functie van Publish Online

Deze gepubliceerde documenten kunnen met volledige getrouwheid rechtstreeks in een webbrowser op een pc of tablet worden weergegeven voor fantastische resultaten zonder plug-ins.

Volledige getrouwheid
Gepubliceerde documenten met volledige getrouwheid bekijken op een desktop of tablet

U kunt gebruikers een nog betere ervaring bieden door knoppen, presentaties, animatie, audio en video toe te voegen met de interactieve ontwerpfuncties van InDesign CC.

Meer informatie vindt u in het artikel Publish Online.

Verbeteringen van Creative Cloud Libraries

U kunt nu de volgende InDesign-categorieën toevoegen aan uw CC Libraries:

  • Tekenstijlen
  • Alineastijlen
  • Kleurthema's

Opmerking:

In de vorige versie van InDesign bevatte de functie CC Libraries de categorie Tekststijlen. Deze categorie heet nu Tekenstijlen. Als u dus tekststijlen hebt gemaakt in een CC Library, zijn deze nu beschikbaar onder de categorie Tekenstijlen.

Alinea- en tekenstijlen

U kunt nu alinea- en tekenstijlen uit uw documenten toevoegen aan respectievelijk de nieuwe categorieën Alineastijlen en Tekenstijlen in de CC Libraries.

Selecteer de tekst in het document waarop de alinea- of tekenstijl is toegepast en klik op het pictogram Alineastijl toevoegen of Tekenstijl toevoegen in het deelvenster CC Libraries.

Categorie Alineastijlen
Categorie Alineastijlen

Categorie Tekenstijlen
Categorie Tekenstijlen


En u kunt één of meerdere teken- of alineastijlen uit het deelvenster Tekenstijlen of Alineastijlen toevoegen aan de huidige CC Library door de stijlen te selecteren en te klikken op het nieuwe pictogram Toevoegen aan CC Libraries.

Tekenstijlen toevoegen aan de CC Library
Klikken om tekenstijlen toe te voegen aan de CC Library

Alineastijlen toevoegen aan de CC Library
Klikken om alineastijlen toe te voegen aan de CC Library


Wanneer u een nieuwe teken- of alineastijl maakt in InDesign, kunt u deze rechtstreeks toevoegen aan een CC Library. Schakel gewoon de optie Toevoegen aan CC Library in en selecteer de CC Library.

Een nieuwe tekenstijl toevoegen aan de CC Library
Een nieuwe tekenstijl toevoegen aan de CC Library

Een nieuwe alineastijl toevoegen aan de CC Library
Een nieuwe alineastijl toevoegen aan de CC Library


Als u een teken- of alineastijl uit een CC Library in een document gebruikt, is de stijl beschikbaar in het deelvenster Tekenstijlen of Alineastijlen.

Kleurthema's

Kleurthema's die zijn gekozen met de tool Kleurthema's kunnen nu rechtstreeks worden toegevoegd aan de categorie Kleurthema's in de CC Libraries.

Categorie Kleurthema's van CC Libraries
Klikken om kleurthema's toe te voegen aan de categorie Kleurthema's van CC Libraries

Kleurstalen

Daarnaast kunt u nu een of meerdere kleurstalen uit het deelvenster Stalen toevoegen aan de geselecteerde CC Librarydoor de kleuren te kiezen en te klikken op het nieuwe pictogram Toevoegen aan CC Libraries.

Pictogram CC Libraries om kleurstalen toe te voegen
Klikken op het nieuwe pictogram Toevoegen aan CC Libraries om kleurstalen toe te voegen


Wanneer u een nieuwe kleurstaal maakt in InDesign, kunt u deze rechtstreeks toevoegen aan een CC Library. Schakel de optie Toevoegen aan CC Library in en selecteer de CC Library.

Nieuwe kleurstaal in een CC Library
Een nieuwe kleurstaal toevoegen aan een CC Library


Gekoppelde middelen uit CC Libraries

Grafische middelen uit CC Libraries (die zijn gemaakt in andere applicaties, zoals Illustrator en Photoshop) kunnen nu als gekoppelde of gekopieerde objecten worden geplaatst in InDesign.

Als een gekoppeld object wordt bijgewerkt in de CC Library, wordt deze update weerspiegeld in het InDesign-document. In het geval van gekopieerde objecten, worden bijgewerkte objecten in de CC Library echter niet weerspiegeld in het document.

Gekoppelde of gekopieerde objecten plaatsen
Gekoppelde of gekopieerde objecten plaatsen in InDesign


De koppelingen naar deze geplaatste afbeeldingen uit de CC Libraries worden weergegeven in het deelvenster Koppelingen.

Deelvenster Koppelingen
Het deelvenster Koppelingen


Zie voor meer informatie het artikel Creative Cloud Libraries.

Alinea-arcering

Nieuw in deze versie van InDesign CC  

Voeg kleurrijke markeringen toe die met de tekst op de pagina mee bewegen. Met de nieuwe InDesign-functie Alinea-arcering kunt u een arcering (of kleur) achter een alinea maken.

U kunt zelfs alinea's in niet-rechthoekige tekstkaders arceren.

Alinea-arcering
Alinea's arceren in niet-rechthoekige tekstkaders


Gebruik alinea-arcering in het uiteindelijke document om de aandacht van de lezer op een alinea te vestigen. Of gebruik alinea-arcering in documentrevisieworkflows om een specifieke alinea te markeren.

Alinea-arcering om de aandacht te trekken van gebruikers
Alinea-arcering gebruiken om de aandacht te trekken van gebruikers

Aangezien alinea-arcering wordt toegepast op tekst, heeft deze functie als voordeel dat de arcering wordt verplaatst of vergroot/verkleind wanneer de tekst wordt verplaatst of vergroot/verkleind.

Meer informatie vindt u in het artikel over Een arcering (of kleur) aanbrengen achter een alinea.

Afbeeldingen in tabelcellen

Nieuw in deze versie van InDesign CC  

Wanneer u nu een afbeelding in een tabel plaatst, beschouwt InDesign de cel als een afbeeldingskader. Alle kader- en aanpassingsopties zijn van toepassing, zodat u veel gemakkelijker tabellen met zowel tekst als illustraties kunt maken. U kunt afbeeldingen naar tabelcellen slepen of ze plaatsen met de tool Inhoud verzamelen.

Afbeeldingen aan een tabel toevoegen
Een afbeelding in een tabelcel plaatsen

Afbeeldingen kunnen worden geplaatst in lege cellen door deze in de cellen neer te zetten met de tool Plaatsen of de tool Inhoud verzamelen.

Meer informatie vindt u in het artikel Afbeeldingen aan een tabel toevoegen.

Adobe Stock

Nieuw in deze versie van InDesign CC  

Adobe Stock is een nieuwe service waarmee miljoenen royaltyvrije foto's, illustraties en afbeeldingen van hoge kwaliteit worden verkocht.

Adobe Stock-service
Adobe Stock-service

U kunt Adobe Stock starten vanuit InDesign en vervolgens zoeken naar foto's, illustraties en vectorafbeeldingen.

Wanneer u hebt gevonden wat u nodig hebt, kunt u het materiaal downloaden naar uw pc of een geselecteerde InDesign CC Library.

Nadat de CC Library is gesynchroniseerd met de nieuwe Adobe Stock-middelen, kunt u de deze opnemen in uw InDesign-documenten.

Zie het artikel Adobe Stock gebruiken voor meer informatie.

Het dialoogvenster Adobe PDF exporteren bevat nu de volgende standaard Acrobat-opties voor de weergave en layout van PDF-bestanden die uit InDesign worden geëxporteerd:

Acrobat-weergave
Standaard Acrobat-weergave van het dialoogvenster Export PDF

Selecteer de PDF-weergaveopties in de vervolgkeuzelijst Weergave:


Standaard dialoogvensterlayout
Layoutstandaard van het dialoogvenster Export PDF

Opmerking:

Vóór InDesign CC 2014 waren deze weergaveopties alleen beschikbaar in het dialoogvenster Exporteren als interactieve PDF.

Meer informatie vindt u in het artikel Algemene opties voor PDF-bestanden.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid