Importation d’un projet After Effects

Vous pouvez importer un projet After Effects dans un autre. Toutes les composantes du projet importé, y compris les métrages, les compositions et les dossiers, s’affichent dans un nouveau dossier dans le panneau Projet actif.  

Vous pouvez importer un projet After Effects provenant d’un système d’exploitation différent, à condition de conserver les noms de fichier, les noms de dossier et les chemins d’accès absolus ou relatifs (emplacement des dossiers) de tous les fichiers appartenant au projet. Pour conserver les chemins d’accès relatifs, les fichiers de métrage source doivent se trouver sur le même volume que le fichier du projet. Sélectionnez Fichier > Rassembler les fichiers pour regrouper les copies de tous les fichiers d’un projet ou d’une composition au même endroit (voir Remarques relatives aux projets multi-plateformes).

  1. Choisissez Fichier > Importer > Fichier.
  2. Sélectionnez le projet After Effects que vous souhaitez importer, puis cliquez sur le bouton Ouvrir.

Si le système d’exploitation que vous utilisez ne prend pas en charge un format de fichier, si le fichier est absent ou si le lien de référence est brisé, After Effects substitue un élément d’espace réservé contenant des bandes de couleur. Vous pouvez rétablir la liaison entre le pseudo-élément et le fichier approprié en cliquant deux fois sur l’entrée dans le panneau Projet et en naviguant jusqu’au fichier source. Dans la plupart des cas, vous ne devrez rétablir qu’un seul fichier de métrage. After Effects recherche d’autres éléments manquants s’ils se trouvent au même emplacement.

Remarque :

lorsque vous effectuez le rendu d’un film et que vous l’exportez au format de conteneur QuickTime (MOV) ou Vidéo pour Windows (AVI), vous pouvez y incorporer un lien vers le projet. Pour importer le projet, importez le fichier MOV ou AVI, puis choisissez Projet dans le menu « Importer sous » dans la boîte de dialogue Importer fichier. Si le fichier contient un lien vers un projet qui a été déplacé, vous pouvez le rechercher.

Importation d’un projet Adobe Premiere Pro

Remarque :

Dynamic Link n’est pas utilisé lors de l’importation d’un projet Adobe Premiere Pro dans After Effects. After Effects ne peut pas importer un projet Premiere Pro si l’une ou plusieurs séquences qu’il contient y sont déjà liées dynamiquement (voir Utilisation d’Adobe Premiere Pro et d’After Effects)

Lorsque vous importez un projet Adobe Premiere Pro, After Effects l’importe dans le panneau Projet sous deux formes différentes : une nouvelle composition contenant des séquences Adobe Premiere Pro converties en calques et un dossier contenant chacune des séquences converties en métrages distincts. Si le projet Adobe Premiere Pro contient des chutiers, After Effects les convertit en dossiers dans le dossier du projet Adobe Premiere Pro. After Effects convertit les séquences imbriquées en compositions imbriquées.

Toutes les caractéristiques d’un projet Adobe Premiere Pro ne sont pas conservées lors de l’importation du projet dans After Effects. Les caractéristiques conservées lors de l’importation sont les mêmes que lors de la copie et du collage de projets entre Premiere Pro et After Effects (voir Importation à partir d’After Effects et d’Adobe Premiere Pro.)

After Effects conserve l’ordre des séquences dans le montage, la durée du métrage (notamment tous les points d’entrée et de sortie), ainsi que l’emplacement des repères et des transitions. After Effects base la disposition des calques dans le panneau Montage sur la disposition des séquences dans le panneau de montage d’Adobe Premiere Pro. After Effects insère les séquences Adobe Premiere Pro sous la forme de calques dans le panneau Montage dans l’ordre dans lequel elles se présentent dans le panneau de montage Adobe Premiere Pro (de bas en haut et de gauche à droite). After Effects préserve les modifications apportées à la vitesse d’une séquence, par exemple au moyen de la commande Clip > Vitesse, et ces modifications s’affichent sous forme de valeur dans la colonne Extension du panneau Montage d’After Effects.

L’application After Effects importe les effets qu’elle a en commun avec Adobe Premiere Pro et préserve les images clés de ces effets.

Les transitions et les titres (à l’exception des fondus) figurant dans le projet Adobe Premiere Pro s’affichent dans la composition After Effects sous la forme de calques uniformes avec leur emplacement et durée d’origine.

Les images clés de niveau audio sont conservées.

  1. Choisissez Fichier > Importer > Fichier ou Fichier > Importer > Projet Adobe Premiere Pro.

    Si vous choisissez Importer > Projet Adobe Premiere Pro, seuls des projets Adobe Premiere Pro sont présentés.

  2. Sélectionnez un projet et cliquez sur OK.
  3. Utilisez l’une des méthodes suivantes :
    • Pour importer une seule séquence, choisissez-la dans le menu.

    • Pour importer des données audio, sélectionnez l’option Importer l’audio.

    Remarque :

    Pour ajouter un seul élément d’une piste à partir d’un projet Adobe Premiere Pro, copiez l’élément dans Adobe Premiere Pro, puis choisissez Edition > Coller dans After Effects.

Copie entre After Effects et Adobe Premiere Pro

  • A partir du panneau Montage d’After Effects, vous pouvez copier des calques basés sur des éléments de métrage audio ou vidéo (y compris des solides) et les coller dans le panneau Montage d’Adobe Premiere Pro.

  • A partir du panneau Montage d’Adobe Premiere Pro, vous pouvez copier des actifs (n’importe quel élément d’une piste) et les coller dans le panneau Montage d’After Effects.

  • A partir d’After Effects ou d’Adobe Premiere Pro, vous pouvez copier et coller des éléments de métrage dans le panneau Projet de l’autre application.

Remarque :

cependant, vous ne pouvez pas coller des éléments de métrage du panneau Projet d’After Effects dans le panneau Montage d’Adobe Premiere Pro.

Si vous souhaitez employer tous les éléments ou une seule séquence d’un projet Adobe Premiere Pro, utilisez plutôt la commande d’importation pour importer le projet dans After Effects.

Remarque :

Utilisez Adobe Dynamic Link pour créer des liens dynamiques, sans rendu, entre des compositions nouvelles ou existantes dans After Effects et Adobe Premiere Pro. (Voir la section A propos de Dynamic Link.)

Copie depuis Adobe After Effects vers Adobe Premiere Pro

Vous pouvez copier un calque basé sur un élément de métrage depuis une composition After Effects et le coller dans une séquence Adobe Premiere Pro. Adobe Premiere Pro convertit ces calques en éléments dans la séquence et copie l’élément de métrage source dans son panneau Projet. Si le calque comprend un effet également utilisé par Adobe Premiere Pro, Adobe Premiere Pro convertit l’effet et tous ses paramètres et images clés.

Vous pouvez également copier des compositions imbriquées, des calques Photoshop, des calques de couleur unie et des calques audio. Adobe Premiere Pro convertit les compositions imbriquées en séquences imbriquées et les calques de couleur unie en caches de couleur. Vous ne pouvez pas copier des calques de forme, de texte, d’appareil photo, de lumière ou de réglage dans Adobe Premiere Pro.

  1. Démarrez Adobe Premiere Pro (vous devez démarrer Adobe Premiere Pro avant de copier le calque dans After Effects).
  2. Sélectionnez un ou plusieurs calques dans le panneau Montage d’After Effects.

    Remarque :

    si vous sélectionnez plusieurs calques et qu’ils ne se chevauchent pas dans After Effects, ils sont placés sur la même piste dans Adobe Premiere Pro. D’autre part, si les calques se chevauchent dans After Effects, l’ordre dans lequel vous les sélectionnez détermine leur ordre de positionnement sur les pistes dans Adobe Premiere Pro. Chaque calque est placé sur une piste distincte, et le dernier calque sélectionné apparaît sur la piste 1. Par exemple, si vous sélectionnez des calques de haut en bas, ils apparaissent dans l’ordre inverse dans Adobe Premiere Pro, le calque du dessous se trouvant sur la piste 1.

  3. Choisissez Edition > Copier.
  4. Dans Adobe Premiere Pro, ouvrez une séquence dans le panneau Montage.
  5. Placez l’indicateur de l’instant à l’emplacement souhaité, puis choisissez la commande Edition > Coller ou Edition > Coller et insérer.

Résultats du collage dans Adobe Premiere Pro

Lorsque vous collez un calque dans une séquence Adobe Premiere Pro, les images clés, les effets et les autres propriétés du calque copié sont convertis comme suit :

Elément After Effects

Conversion dans Adobe Premiere Pro

Remarques

Propriété Volume audio

Filtre Volume de couche

Modes de fusion

Conversion des modes de fusion pris en charge par Adobe Premiere Pro

Propriétés et images clés de l’effet

Propriétés et images clés de l’effet, si l’effet existe aussi dans Adobe Premiere Pro

Adobe Premiere Pro répertorie les effets non pris en charge comme hors ligne (offline) dans le panneau Options d’effet. Certains effets d’After Effects portent le même nom que ceux utilisés dans Adobe Premiere Pro ; néanmoins, comme il s’agit d’effets différents, ils ne sont pas convertis.

Expressions

Pas de conversion

Repères de calque

Marques d’élément

Masques et caches

Pas de conversion

Effet Mixeur stéréo

Filtre Volume de couche

Remappage temporel, propriété

Remappage temporel, effet

Propriété Extension temporelle

Propriété Vitesse

La vitesse et l’extension temporelle ont une relation inverse. Par exemple, une extension de 200 % dans After Effects est convertie en une vitesse de 50 % dans Adobe Premiere Pro.

Valeurs et images clés de la propriété Transformation

Valeurs et images clés de trajectoire et d’opacité

Le type d’image clé (Bézier, Bézier auto, Bézier continue ou Par paliers) est conservé.

Paramètres source des fichiers source R3D

Paramètres source des fichiers source R3D

Copie depuis Adobe Premiere Pro vers Adobe After Effects

Vous pouvez copier un élément vidéo ou audio depuis une séquence Adobe Premiere Pro et le coller dans une composition After Effects. After Effects convertit les éléments en calques et copie les éléments de métrage source dans son panneau Projet. Si l’élément comprend un effet également utilisé par After Effects, After Effects convertit l’effet et tous ses paramètres et images clé.

Vous pouvez aussi copier des caches de couleur, des vues fixes, des séquences imbriquées et des fichiers hors ligne. After Effects convertit les caches de couleur en calques de couleur unie et les séquences imbriquées en compositions imbriquées. Lorsque vous copiez une image fixe Photoshop dans After Effects, After Effects conserve les informations de calque Photoshop. Vous ne pouvez pas coller de titres Adobe Premiere Pro dans After Effects, mais vous pouvez coller du texte avec des attributs depuis Adobe Premiere Titler dans After Effects.

  1. Sélectionnez un élément du panneau Montage d’Adobe Premiere Pro.
  2. Choisissez Edition > Copier.
  3. Dans After Effects, ouvrez une composition dans le panneau Montage.
  4. Tandis que le panneau Montage est actif, sélectionnez Edition > Coller. L’élément apparaît comme le calque le plus haut dans le panneau Montage.

    Remarque :

    pour coller l'élément au niveau de l'indicateur d'heure actuelle, positionnez ce dernier et appuyez sur les touches Ctrl + Alt + V (Windows) ou Commande + Option + V (Mac OS).

Résultats du collage dans After Effects

Lorsque vous collez un élément dans une composition Adobe After Effects, les images clés, les effets et les autres propriétés de l’élément copié sont convertis comme suit :

Elément Adobe Premiere Pro

Conversion dans After Effects

Remarques

Piste audio

Calques audio

Les pistes audio 5.1 Surround ou supérieures à 16 bits ne sont pas prises en charge. Les pistes audio mono et stéréo sont importées comme un ou deux calques.

Barres et tons

Pas de conversion

 

Modes de fusion

Conversion

 

Marque d’élément

Marqueur de calque

 

Caches de couleur

Calques de couleur unie

 

Filtre Recadrage

Masque de fusion

 

Arrêt sur image

Remappage temporel, propriété

 

Masque Conversion Toutes les propriétés de masque d’Adobe Premiere Pro (par exemple : Contour progressif, Opacité, Expansion, etc.) sont copiées dans After Effects lorsque vous copiez le masque dans une composition After Effects.

Valeurs et images clés de trajectoire et d’opacité

Valeurs et images clés de la propriété Transformation

Le type d’image clé (Bézier, Bézier auto, Bézier continue ou Par paliers) est conservé.

Marque de séquence

Marques sur un nouveau calque de couleur unie

Pour copier des marques de séquence, vous devez copier la séquence elle-même ou importer l’ensemble du projet Adobe Premiere Pro en tant que composition.

Propriété Vitesse

Propriété Extension temporelle

La vitesse et l’extension temporelle ont une relation inverse. Par exemple, une vitesse de 50 % dans Adobe Premiere Pro est convertie en une extension de 200 % dans After Effects.

Remappage temporel, effet

Remappage temporel, propriété

 

Titres

Pas de conversion

 

Configurations de l’amorce SMPTE

Pas de conversion

 

Transitions audio et vidéo

Images clés d’opacité (Fondu enchaîné uniquement) ou calques de couleur unie

 

Valeurs et images clés de l’effet vidéo

Propriétés et images clés de l’effet, si l’effet existe aussi dans After Effects

After Effects n’affiche pas les effets non pris en charge dans le panneau Options d’effet.

Filtres audio Volume et Volume de couche

Effet Mixeur stéréo

Les autres filtres audio ne sont pas convertis.

Paramètres source des fichiers source R3D

Paramètres source des fichiers source R3D

 

Remarque :

lorsque vous importez un projet Premiere Pro dans After Effects, les fonctions sont converties de la même façon que lors de la copie d’un élément de Premiere Pro vers After Effects.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne