L’étape de séparation d’un objet de premier plan, tel un acteur, par rapport à l’arrière-plan est cruciale dans de nombreux effets visuels et processus de montage. Après avoir créé un cache qui isole un objet, vous pouvez remplacer l’arrière-plan, appliquer des effets de manière sélective sur le premier plan, etc.

Traditionnellement, la segmentation d’une image animée en éléments de premier plan et d’arrière-plan s’effectue au moyen de la rotoscopie, qui consiste à définir des caches en dessinant manuellement des courbes Bézier (masques) sur la plupart des images, avec quelques interpolations (voir Introduction à la rotoscopie et ressources associées).

L’outil Roto-pinceau fournit un flux de production alternatif plus rapide pour cette segmentation et pour la création d’un cache.

Cet outil vous permet de dessiner des contours sur des zones représentatives des éléments de premier plan et d’arrière-plan, qui seront ensuite utilisés dans After Effects afin de créer une bordure de segmentation entre ces éléments. Les contours que vous dessinez sur une zone permettent à After Effects de distinguer le premier plan de l’arrière-plan dans des zones adjacentes et sur des images adjacentes. Diverses techniques permettent d’effectuer un suivi sur les régions au fil du temps. Ces informations servent à propager la segmentation vers l’avant et vers l’arrière dans le temps, de sorte que chaque contour que vous tracez améliore les résultats sur les images à proximité. Même si, d’une image à l’autre, un objet se déplace ou modifie la forme, la bordure de segmentation s’adapte afin de correspondre à l’objet.

Après avoir créé une bordure de segmentation, améliorez le cache à l’aide des propriétés Améliorer le cache. L’effet Améliorer le cache est également disponible individuellement pour l’amélioration des caches créés à l’aide d’autres fonctions que l’outil Roto-pinceau.

Remarque :

After Effects CC comprend des améliorations visant à faciliter la rotoscopie (voir Outils Roto-pinceau et Améliorer dans After Effects CC).

Ressources en ligne relatives à l’outil Roto-pinceau et à l’effet Améliorer le cache

Pour un ensemble de didacticiels vidéo et de ressources relatifs à l’outil Roto-pinceau, reportez-vous à cet article sur le site Web d’Adobe.

Pour visionner une vidéo expliquant comment utiliser l’outil Roto-pinceau afin de créer rapidement un cache pour la correction des couleurs de sélection, rendez-vous sur le site Web d’Adobe.

Pour visionner une vidéo expliquant l’utilisation des propriétés Améliorer le cache dans l’effet Roto-pinceau pour améliorer un cache, rendez-vous sur le site Web d’Adobe.

Roto-pinceau et Améliorer le cache : aperçu et flux de production

  1. Activez l’outil Roto-pinceau en appuyant sur Alt + W (Windows) ou sur Option + W (Mac OS).

  2. Ouvrez dans le panneau Calque le calque sur lequel vous souhaitez travailler.

    Remarque : double-cliquer sur un calque dans le panneau Montage lorsque l’outil Roto-pinceau est actif ouvre le calque dans le panneau Calque.

  3. Prévisualisez le film dans le panneau Calque afin de trouver une image dans laquelle figure la plus grande partie de l’objet de premier plan et dans laquelle la séparation entre le premier plan et l’arrière-plan est aussi claire que possible.

    L’image sur laquelle vous tracez votre premier contour est l’image de base (voir Contours, étendues et images de base du Roto-pinceau).

  4. Faites glisser la souris dans le panneau Calque afin de tracer un contour de premier plan sur l’objet à définir comme objet de premier plan. Lorsque vous tracez un contour de premier plan, le pointeur de l’outil Roto-pinceau a la forme d’un cercle vert au centre duquel apparaît le signe plus.

    Remarque :

    tracez le contour au centre de l’objet, et non le long du bord. (Voir la section Conseils relatifs à l’utilisation de l’outil Roto-pinceau).

    Le contour magenta qui apparaît autour de l’objet du premier plan en mode d’affichage Bordure alpha représente la bordure de segmentation, c’est-à-dire la ligne sommaire qui sépare le premier plan de l’arrière-plan. La segmentation peut également être visualisée dans d’autres modes d’affichage. (Voir la section Options d’affichage du panneau Calque.)

  5. Faites glisser la souris en maintenant la touche Alt (Windows) ou la touche Option (Mac OS) enfoncée afin de tracer un contour d’arrière-plan sur la zone à définir comme arrière-plan. Lorsque vous tracez un contour d’arrière-plan, le pointeur de l’outil Roto-pinceau a la forme d’un cercle rouge au centre duquel apparaît le signe moins.

  6. Répétez les étapes de tracé des contours de premier plan et d’arrière-plan sur l’image de base jusqu’à ce que la segmentation soit aussi précise et complète que possible. Veillez à ce que la segmentation sur l’image de base soit aussi précise que possible ; en effet, la segmentation des autres images dépend de la segmentation définie sur l’image de base.

    Tracez si possible une bordure de segmentation à deux pixels près du bord souhaité. Les propriétés de l’effet Roto-pinceau (Lisse, par exemple) peuvent être modifiées pour que la segmentation initiale soit encore plus exacte (Voir la section Référence aux effets Roto-pinceau et Améliorer le cache).

    Remarque :

    Il est possible de redimensionner la pointe de l’outil Roto-pinceau afin que les traits soient plus fins. Des contours larges sont préférables pour un travail initial, mais des contours plus fins conviennent mieux pour les détails. (Voir la section Contours, étendues et images de base de l’effet Roto-pinceau).

  7. Appuyez sur la touche Page vers le bas pour avancer d’une image.

    After Effects applique le suivi de cible, le flux optique, ainsi que diverses autres techniques pour propager les informations de l’image de base sur l’image active afin de déterminer où tracer la bordure de segmentation.

  8. Si la bordure de segmentation calculée par After Effects pour l’image active ne figure pas à l’endroit souhaité, vous pouvez tracer des contours correctifs afin d’apprendre à After Effects à différencier le premier plan de l’arrière-plan. Corrigez la segmentation en traçant des contours de premier plan et d’arrière-plan selon les besoins. Les contours correctifs se propagent dans un sens, en s’éloignant de l’image de base.

    Remarque : vous pouvez également modifier les propriétés du groupe de propriétés Propagation afin de changer la façon dont After Effects propage les informations de segmentation des images précédentes à l’image active. (Voir la section Référence aux effets Roto-pinceau et Améliorer le cache).

  9. Répétez les étapes de déplacement d’une image à la fois et de tracé de contours correctifs afin de créer une bordure de segmentation pour la durée complète à segmenter.

  10. Sélectionnez l’option Améliorer le cache dans les propriétés de l’effet Roto-pinceau du panneau Options d’effet et modifiez les propriétés du groupe de propriétés Cache selon les besoins (Voir la section Référence aux effets Roto-pinceau et Améliorer le cache).

  11. Une fois terminé, cliquez sur le bouton Geler en bas à droite du panneau Calque afin de mettre en cache, de verrouiller et d’enregistrer les informations de segmentation du Roto-pinceau. (Voir Arrêt (mise en cache, verrouillage et enregistrement) de la segmentation de l’outil Roto-pinceau.)

Conseils relatifs à l’utilisation de l’outil Roto-pinceau

  • Lorsque vous définissez un objet de premier plan en traçant des contours à l’aide de l’outil Roto-pinceau, commencez par tracer des contours le long du centre des fonctions de l’objet. Par exemple, tracez un contour le long du squelette plutôt que le long de l’extérieur d’un bras. Contrairement à la rotoscopie conventionnelle, qui nécessite une définition manuelle précise des limites, l’outil Roto-pinceau fonctionne en définissant les zones représentatives. After Effects peut ensuite déterminer où se trouvent les bordures en extrapolant à partir de ces zones. Avant de tracer un contour le long d’une bordure afin d’obtenir une segmentation précise, vérifiez que vous avez bien tracé les contours de premier plan au centre de l’objet et que vous avez tracé au moins des contours d’arrière-plan sommaires sur l’autre côté de la bordure.

  • Si vous tracez un contour de Roto-pinceau sur la mauvaise zone de l’image, annulez-le (voir Annulation de modifications). Toutefois, si After Effects interprète incorrectement votre contour et inclut ou exclut une trop grande partie de l’image, ne l’annulez-pas ; disciplinez davantage le Roto-pinceau en traçant d’autres contours afin d’inclure ou d’exclure des zones.

  • Travaillez avec une résolution Intégrale lorsque vous utilisez l’outil Roto-pinceau. Le basculement d’une résolution à une autre nécessite un recalcul complet des informations de segmentation. Par conséquent, les modes de Prévisualisations rapides (Résolution adaptée, par exemple) ne fonctionnent pas correctement avec l’outil Roto-pinceau. C’est pourquoi les modes de Prévisualisations rapides sont désactivés lorsque vous tracez un contour au Roto-pinceau. Ce réglage est partagé par les panneaux Composition et Calque (voir Résolution.)

  • Utilisez l’outil Roto-pinceau dans une composition dont la cadence correspond à la cadence de l’élément de métrage source du calque. Si la cadence de la composition ne correspond pas à celle de l’élément de métrage source du calque, une bannière d’avertissement s’affiche en bas de l’image dans le panneau Composition (voir Fréquence d’images.)

  • Une fois que vous avez obtenu les meilleurs résultats possible avec l’outil Roto-pinceau, vous pouvez retoucher le cache à l’aide des fonctions de montage d’After Effects (telles que la fonction de peinture sur la couche alpha) (voir Montage et transparence : vue d’ensemble et ressources.)

Contours, étendues et images de base du Roto-pinceau

Images de base, étendues du Roto-pinceau et contours correctifs

Lorsque vous tracez un contour de Roto-pinceau pour la première fois, l’image sur laquelle vous travaillez devient une image de base. Les informations de segmentation (informations concernant ce qui est défini comme premier plan et comme arrière-plan) sont propagées vers l’avant et vers l’arrière dans le temps : 20 images vers l’avant et 20 images vers l’arrière. L’ensemble des images influencées par cette image de base correspond à l’étendue du Roto-pinceau. Les petites flèches qui apparaissent dans la barre d’étendue du panneau Calque indiquent le sens de propagation des informations. Si vous tracez un contour correctif n’importe où là où les flèches pointent vers la droite, les informations de ce contour sont propagées vers l’avant ; si vous tracez un contour correctif n’importe où là où les flèches pointent vers la gauche, les informations de ce contour sont propagées vers l’arrière. Si vous tracez un contour n’importe où en dehors de l’étendue du Roto-pinceau, vous créez alors une nouvelle image de base et une nouvelle étendue.

Vous pouvez progresser, à partir d’une image de base, d’une image vers l’avant à la fois en traçant des contours correctifs. Vos tracés ne modifieront pas les résultats sur les images sur lesquelles vous avez déjà travaillé. Vous pouvez faire de même en progressant vers l’arrière à partir d’une image de base.

L’influence de chaque contour correctif se propage vers l’avant ou vers l’arrière afin d’affecter toutes les images de l’étendue dans ce sens, peu importe le moment où le contour a été tracé. Par exemple, si l’image de base se situe à l’image 10, que vous appliquez un contour correctif à l’image 20, puis que vous appliquez ensuite un contour correctif à l’image 15, alors l’image 20 est affectée par ces deux contours correctifs, comme si vous aviez appliqué les contours correctifs dans l’ordre des images.

Chaque fois que vous tracez un contour dans une étendue, celle-ci croît, à moins que l’étendue dans laquelle le contour est tracé ne soit adjacente à une autre étendue.

  • Faites glisser l’une des extrémités d’une étendue pour en modifier manuellement la durée.

  • Pour supprimer une étendue, cliquez avec le bouton droit de la souris (Windows) ou cliquez en appuyant sur la touche Contrôle (Mac OS) sur une étendue, puis choisissez Supprimer l’étendue.

  • Pour supprimer toutes les étendues, supprimez l’instance de l’effet Roto-pinceau.

Lorsque vous passez à une image de l’étendue, After Effects doit calculer de quelle manière les informations du contour des autres images de l’étendue affectent cette image. Pendant ce calcul, le panneau Informations affiche le message « Propagation du Roto-pinceau ». Cette information étant placée en mémoire cache, la propagation n’a pas à avoir lieu chaque fois que vous passez à une autre image. Les barres vertes dans une étendue désignent les images ayant des informations en mémoire cache. Choisissez Edition > Purger > Caches d’image pour purger également la mémoire cache du Roto-pinceau.

Outil Roto-pinceau, contours du Roto-pinceau et similitudes avec les outils et contours de peinture

En dépit de plusieurs différences significatives, l’outil Roto-pinceau présente de nombreuses similitudes avec les outils de peinture.

Les options du panneau Peinture sont désactivées lorsque l’outil Roto-pinceau est sélectionné. Même si les contours du Roto-pinceau durent le temps d’une seule image, leur influence se propage vers l’avant ou vers l’arrière dans toute l’étendue.

Vous pouvez modifier la taille du Roto-pinceau (diamètre) de la même manière que pour les autres outils de peinture. Utilisez l’option Diamètre du panneau Pinceaux ou faites glisser le curseur tout en maintenant enfoncée la touche Ctrl (Windows) ou la touche Commande (Mac OS) dans le panneau Calque. A l’exception de la Dureté, les autres options du panneau Pinceaux affectent l’outil Roto-pinceau.

De même que pour les autres tracés, il est possible de copier les propriétés du tracé du Roto-pinceau, puis de les coller dans les masques, les formes et les instances de l’effet Peinture. Si vous copiez un contour individuel, les informations de l’étendue du Roto-pinceau ne sont pas copiées. Si vous copiez l’instance complète de l’effet Roto-pinceau, toutefois, les informations de l’étendue (et de l’image de base) du Roto-pinceau sont comprises.

Vous pouvez utiliser les expressions de la propriété Chemin de l’effet Roto-pinceau de la même manière que la propriété Chemin de l’effet Peinture.

Lorsque vous tracez un contour à l’aide du Roto-pinceau, un nouveau contour est créé même si un autre contour est sélectionné. Cette caractéristique diffère de la fonctionnalité de remplacement du contour des outils de peinture.

Les contours du Roto-pinceau figurent dans un groupe de propriétés Contours compris dans le groupe de propriétés Roto-pinceau du panneau Montage.

Nombre des raccourcis clavier qui fonctionnent avec les contours et les outils de peinture fonctionnent également avec les contours et l’outil Roto-pinceau (voir Outils de peinture (raccourcis clavier)).

  • Appuyez sur 1 ou sur 2 sur le clavier principal pour reculer ou avancer d’une image.

  • Appuyez sur PP pour afficher les contours de peinture, les contours du Roto-pinceau et les coins Marionnette.

  • Appuyez sur Ctrl + A (Windows) ou sur Commande + A (Mac OS) afin de sélectionner tous les contours de l’image active.

Référence aux effets Roto-pinceau et Améliorer le cache

Les propriétés de l’effet Roto-pinceau du groupe de propriétés Propagation affectent la segmentation entre le premier plan et l’arrière-plan, ainsi que la manière dont ces informations de segmentation sont utilisées pour les images adjacentes d’une étendue. D’autres propriétés de l’effet Roto-pinceau affectent le cache généré en fonction de la segmentation initiale. L’effet Améliorer le cache comprend toutes les propriétés de l’effet Roto-pinceau en dehors du groupe de propriétés Propagation (à l’exception de la propriété Inverser premier/arrière-plan).

Propagation

Les propriétés du groupe de propriétés Propagation (à l’exception de la propriété Afficher la zone de recherche) affectent tous les calculs du Roto-pinceau. Toute modification apportée à ces propriétés entraîne le recalcul et la propagation des informations de segmentation à partir d’une image de base. Par ailleurs, les résultats sur l’image de base elle-même ne sont pas affectés par ces propriétés. Il est par conséquent préférable de modifier ces propriétés lorsque le repère d’instant courant se trouve à une ou deux images de l’image de base, de sorte que vous puissiez voir les résultats des modifications.

Rayon de recherche

Rayon de la zone dans laquelle After Effects recherche des pixels qui correspondent d’une image à la suivante. Vous pouvez modifier la manière dont le rayon de recherche s’adapte aux zones avec plus ou moins de mouvement à l’aide des propriétés Seuil de déplacement et Limitation du mouvement. Si le rayon de recherche est trop petit, certains mouvements risquent d’être ignorés ; s’il est trop grand, en revanche, des mouvements étrangers risquent d’être détectés.

Seuil de déplacement et Limitation du mouvement

Ces deux propriétés contrôlent la contrainte sur la zone de recherche en fonction du mouvement. Modifiez le Seuil de déplacement pour définir le niveau au-dessous duquel on considère qu’il n’y a aucun déplacement et que la zone de recherche sera réduite à rien. La Limitation du mouvement affecte les zones restantes qui sont considérées comme étant en mouvement. La zone de recherche diminue lorsque vous augmentez la Limitation du mouvement ; les zones de mouvement lent se réduisent plus que les zones de mouvement rapide. Le fait de contraindre la zone de recherche dans les zones avec peu de mouvement peut réduire le bruit des bords dans ces zones. Si elle est trop contrainte, toutefois, la détection automatique des bordures risque de tomber en dehors du bord de l’objet.

Afficher la zone de recherche

Effectue un rendu de la zone de recherche en jaune et du premier plan et de l’arrière-plan en image en niveaux de gris (l’arrière-plan étant plus estompé que le premier plan). La valeur de cette propriété affecte la sortie rendue de l’effet Roto-pinceau, et non simplement une étape intermédiaire du fonctionnement de l’effet. Elle sert principalement à choisir les valeurs du Rayon de recherche, du Seuil de déplacement et de la Limitation du mouvement.

Remarque : pour les images autres que l’image de base, l’affichage de la zone de recherche présente la zone qui fera l’objet d’une recherche dans l’image active, en fonction des résultats de segmentation de l’image précédente. Ainsi, l’ajout d’un contour sur une image autre que l’image de base ne modifie pas la zone de recherche affichée pour cette image.

Détection des contours

Choisissez de favoriser la bordure de segmentation calculée pour l’image active isolément ou la segmentation calculée en fonction de l’image précédente lors de la détermination de la bordure entre le premier plan et l’arrière-plan. L’option Equilibré prend en compte de manière égale l’image active et les images environnantes. Pour les objets du premier plan dont les couleurs correspondent à celles de l’arrière-plan, il est préférable de sélectionner l’option Favoriser les contours prévus.

Utiliser autre estim. couleur

Modifie de manière subtile le processus selon lequel l’effet Roto-pinceau détermine ce qui constitue le premier plan et l’arrière-plan. Cette option aide parfois, mais pas systématiquement, à la segmentation.

Inverser premier/arrière-plan

Inverse les contours considérés comme des contours de premier plan et ceux considérés comme des contours d’arrière-plan au cours de la phase de segmentation de l’effet Roto-pinceau.

Lisse

L’augmentation de cette valeur réduit la netteté des courbes de la bordure de segmentation en effectuant un lissage le long de la bordure. Conservez une valeur faible si vous isolez un objet avec des caractéristiques prononcées, telle une chevelure.

Contour progressif

Adoucissement de la bordure de segmentation. Cette propriété n’a aucune incidence si la valeur Lisse est définie à 0. Contrairement à la propriété Lisse, cette propriété s’applique à travers la bordure.

Erodé

Degré d’érosion (contraction) du cache par rapport à la valeur de la propriété Lisse. Le résultat est très proche de celui de la propriété Erodé de l’effet Dilaté-érodé répétitif, mais la valeur est comprise entre -100 % et 100 % (plutôt qu’entre -127 et 127).

Réduire le bruit

Augmentez cette propriété pour réduire les modifications erratiques sur les bordures d’une image à la suivante. Cette propriété détermine le degré d’influence de l’image active lors du calcul d’une moyenne pondérée à travers les images adjacentes de sorte que les bordures du cache ne se déplacent pas de manière erratique d’une image à la suivante. Si la valeur Réduire le bruit est élevée, la réduction du bruit est importante tandis que l’image active est moins prise en compte. Si la valeur Réduire le bruit est faible, la réduction du bruit est faible tandis que l’image active est davantage prise en compte. Si la valeur Réduire le bruit est nulle, seule l’image active est prise en compte pour l’amélioration du cache.

Conseil : si l’objet du premier plan ne se déplace pas, mais que les bordures du cache se déplacent et changent, augmentez la valeur de la propriété Réduire le bruit.

Si l’objet du premier plan se déplace, mais que les bordures du cache ne se déplacent pas, réduisez la valeur de la propriété Réduire le bruit.

Utiliser le flou de mouvement

Cochez cette option pour appliquer un flou de mouvement sur le rendu du cache. L’option de qualité supérieure est plus lente, mais génère des bordures plus nettes. Vous pouvez également contrôler le nombre d’échantillons et l’angle d’obturation, qui ont la même signification que dans le contexte d’un flou de mouvement dans les paramètres de composition (voir Flou de mouvement).

Décontaminer couleurs contour

Cochez cette option afin de décontaminer (nettoyer) la couleur des pixels du contour. La couleur d’arrière-plan est supprimée des pixels du premier plan, ce qui permet de corriger les halos et la contamination des couleurs d’arrière-plan sur les objets du premier plan avec flou de mouvement. Le Niveau de décontamination détermine l’intensité de ce nettoyage.

Etendre quand lissé

Propriété fonctionnelle uniquement lorsque la propriété Réduire le bruit est supérieure à 0 et que la propriété Décontaminer couleurs contour est sélectionnée. Les bordures déplacées afin de réduire le bruit sont nettoyées.

Augmenter rayon décontamination

Valeur (en pixels) selon laquelle accroître la valeur du rayon pour le nettoyage des couleurs du contour, en supplément de tout nettoyage impliquant le contour progressif, le flou de mouvement et la décontamination étendue.

Afficher carte décontamination

Indique quels pixels seront nettoyés par la décontamination des couleurs de contour (pixels blancs sur la matrice).

Arrêt (mise en cache, verrouillage et enregistrement) de la segmentation de l’outil Roto-pinceau

Lorsque le menu Affichage du panneau Calque est défini sur Roto-pinceau, un bouton Geler apparaît dans le coin inférieur droit du panneau Calque. Cliquez sur ce bouton afin de mettre en mémoire cache et de verrouiller la segmentation pour toutes les étendues du Roto-pinceau pour le calque compris dans la zone de travail de la composition. De cette façon, le cache est conservé et enregistré avec le projet. L’effet Roto-pinceau n’a donc pas à recalculer la segmentation lorsque vous ouvrez à nouveau le projet ou que vous y apportez des modifications.

Si, lorsque vous cliquez sur le bouton Geler, After Effects a déjà calculé pour une image les informations de segmentation du Roto-pinceau, ces informations sont placées en mémoire cache. Si la segmentation n’a pas été calculée pour une image dans une étendue du Roto-pinceau, After Effects doit alors calculer la segmentation avant de la figer.

Les images contenant des informations de segmentation figées (mises en mémoire cache et verrouillées) sont représentées par des barres bleues dans l’affichage de l’étendue du Roto-pinceau du panneau Calque.

Remarque :

si vous cliquez sur Arrêter dans la boîte de dialogue Roto-pinceau figé, After Effects interrompt l’ajout d’images à la mémoire cache. La segmentation du Roto-pinceau reste toutefois verrouillée, avec les informations de segmentation en mémoire cache, jusqu’au point où vous avez cliqué sur Arrêter.

Pour défiger la segmentation du Roto-pinceau, cliquez à nouveau sur le bouton Geler.

Lorsque la segmentation du Roto-pinceau est figée, vous pouvez placer le pointeur de la souris sur le bouton Geler afin d’afficher une info-bulle indiquant quand ont été créées les informations en mémoire cache.

Lorsque la segmentation du Roto-pinceau est figée, le pointeur de la souris pour le Roto-pinceau est traversé d’une barre oblique.

Les informations mises en mémoire cache et verrouillées résultent des contours du Roto-pinceau et des propriétés du groupe de propriétés Propagation de l’effet Roto-pinceau. Tant que vous ne défigez pas la segmentation, le fait de modifier ces éléments (en traçant de nouveaux contours du Roto-pinceau ou en modifiant les propriétés du groupe de propriétés Propagation, par exemple) n’a aucune incidence sur le résultat de l’effet Roto-pinceau. Les propriétés du groupe de propriétés Cache ne sont pas figées.

Tant que l’application est en cours d’exécution, les informations de segmentation du Roto-pinceau figées sont mises en mémoire cache et verrouillées et les informations en mémoire cache sont enregistrées avec le projet.

Options d’affichage du panneau Calque

Ces modes d’affichage sont accessibles dans le menu Afficher la couche du panneau Calque, en cliquant sur les boutons du panneau ou en utilisant les raccourcis clavier. Utilisez les options au bas du panneau Calque pour modifier la couleur et l’opacité des incrustations appliquées en mode Bordure alpha et Incrustation alpha.

Alpha

Affiche la couche alpha du calque (Alt + 4 ou Option + 4).

Bordure alpha

Affiche le calque source avec le premier plan et l’arrière-plan inchangés, la bordure de segmentation étant incrustée en tant que contour coloré (Alt + 5 ou Option + 5).

Remarque : le mode d’affichage Bordure alpha est désactivé lorsque le menu Affichage du panneau Calque est défini sur une valeur autre que Roto-pinceau.

Incrustation alpha

Affiche le calque source avec le premier plan inchangé et l’arrière-plan incrusté par une couleur unie (Alt + 6 ou Option + 6).

Adobe recommande

Adobe recommande
Isolation d’un sujet à l’aide du Roto-pinceau
Todd Kopriva

Adobe recommande

Adobe recommande
Création rapide d’un cache à l’aide du Roto-pinceau
Mark Christiansen

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne