Guide d'utilisation Annuler

Outils dʼanimation divers

  1. Guide de lʼutilisateur dʼAfter Effects
  2. Versions Beta
    1. Présentation du programme Beta
    2. Accueil After Effects Beta
  3. Prise en main
    1. Prise en main dʼAfter Effects
    2. Nouveautés dʼAfter Effects
    3. Notes de mise à jour | After Effects
    4. Configuration requise pour After Effects
    5. Raccourcis clavier dans After Effects
    6. Formats de fichier pris en charge | After Effects
    7. Recommandations matérielles
    8. After Effects pour puce Apple
    9. Planification et configuration
  4. Espaces de travail
    1. Eléments généraux de lʼinterface utilisateur
    2. Familiarisation avec lʼinterface dʼAfter Effects
    3. Workflows
    4. Espaces de travail, panneaux et visualiseurs
  5. Projets et compositions
    1. Projets
    2. Notions de base relatives aux compositions
    3. Précomposition, imbrication et prérendu
    4. Affichage dʼinformations détaillées sur les performances avec le Profileur de composition
    5. Moteur de rendu de composition CINEMA 4D
  6. Importation de métrage
    1. Préparation et importation dʼimages fixes
    2. Importation à partir dʼAfter Effects et dʼAdobe Premiere Pro
    3. Importation et interprétation vidéo et audio
    4. Préparation et importation de fichiers images 3D
    5. Importation et interprétation de métrages
    6. Utilisation des métrages
    7. Détecter les points de montage à l’aide de la détection de montage de scène
    8. Métadonnées XMP
  7. Texte et images
    1. Texte
      1. Mise en forme des caractères et panneau Caractère
      2. Effets de texte
      3. Création et modification des calques de texte
      4. Mise en forme des paragraphes et panneau Paragraphe
      5. Extrusion de calques de texte et de forme
      6. Animation de texte
      7. Exemples et ressources dʼanimation de texte
      8. Modèles Live Text
    2. Animations graphiques
      1. Utilisation de modèles dʼanimations graphiques dans After Effects
      2. Utilisation des expressions pour créer des listes déroulantes dans les modèles dʼanimations graphiques
      3. Utilisation des propriétés essentielles pour créer des modèles dʼanimations graphiques
      4. Remplacement d’images et de vidéos dans les modèles dʼanimations graphiques et les propriétés essentielles
      5. Animez plus rapidement et plus facilement à l’aide du panneau Propriétés
  8. Dessin, peinture et tracés
    1. Présentation des calques de forme, des tracés et des images vectorielles
    2. Outils de peinture : Pinceau, Cloner et Gomme
    3. Effilage des contours de forme
    4. Attributs de forme, opérations de peinture et opérations de tracé pour les calques de forme
    5. Utilisation de lʼeffet de forme Décaler les tracés pour modifier des formes
    6. Création de formes
    7. Création de masques
    8. Suppression dʼobjets de vos vidéos avec le panneau Remplissage dʼaprès le contenu
    9. Roto-pinceau et Améliorer le cache
  9. Calques, marqueurs et caméra
    1. Sélectionner et organiser des calques
    2. Modes de fusion et styles de calques
    3. Calques 3D
    4. Propriétés du calque
    5. Création de calques
    6. Gestion des calques
    7. Repères de calque et repères de composition
    8. Caméras, lumières et points ciblés
  10. Animation, images clés, suivi de cible et incrustations
    1. Animation
      1. Principes de base de l’animation
      2. Animation avec les outils Marionnette
      3. Gérer et animer des tracés de forme et de masques
      4. Animation de formes Sketch et Capture à lʼaide dʼAfter Effects
      5. Outils dʼanimation divers
      6. Utiliser les animations orientées données
    2. Image clé
      1. Interpolation des images clés
      2. Définir, sélectionner et supprimer des images clés
      3. Modification, déplacement et copie dʼimages clés
    3. Suivi de cible
      1. Suivi et stabilisation du mouvement
      2. Suivi du visage
      3. Suivi de masque
      4. Référence de masque
      5. Vitesse
      6. Extension temporelle et remappage temporel
      7. Code temporel et unités temporelles
    4. Masquage
      1. Masquage
      2. Effets de masquage
  11. Transparence et montage
    1. Présentation et ressources du montage et de la transparence
    2. Couches alpha et masques
    3. Caches de piste et caches mobiles
  12. Réglage de la couleur
    1. Principes de base de la couleur
    2. Gestion des couleurs
    3. Effets de correction colorimétrique
    4. Gestion des couleurs OpenColorIO et ACES
  13. Effets et animations prédéfinies
    1. Présentation des effets et animations prédéfinies
    2. Liste dʼeffets
    3. Gestionnaire d’effets
    4. Effets de simulation
    5. Effets esthétiques
    6. Effets audio
    7. Effets de déformation
    8. Effets de perspective
    9. Effets de couches
    10. Effets de rendu
    11. Effets de transition
    12. Effet Réparation dʼobturateur déroulant
    13. Effets de flou et de netteté
    14. Effets de couches 3D
    15. Effets Utilité
    16. Effets de cache
    17. Effets de bruit et de grain
    18. Effet Conservation des détails-Amélioration
    19. Effets obsolètes
  14. Expressions et automatisation
    1. Expressions
      1. Principes de base des expressions
      2. Compréhension du langage dʼexpression
      3. Utilisation des options pour expressions
      4. Différences de syntaxe entre le moteur dʼexpressions JavaScript et lʼancien moteur dʼexpressions ExtendScript
      5. Modification des expressions
      6. Erreurs dans les expressions
      7. Utilisation de lʼéditeur dʼexpressions
      8. Utilisation d’expressions pour accéder aux propriétés du texte et les modifier
      9. Référence au langage dʼexpression
      10. Exemples dʼexpressions
    2. Automatisation
      1. Automatisation
      2. Scripts
  15. Vidéo immersive, VR et 3D
    1. Créer des environnements VR dans After Effects
    2. Application d’effets de vidéo immersive
    3. Outils de composition pour les vidéos VR/360
    4. Moteur de rendu Advanced 3D
    5. Importer et ajouter des modèles 3D à votre composition
    6. Importer des modèles 3D à partir des bibliothèques Creative Cloud
    7. Éclairage basé sur l’image
    8. Extraire et animer des caméras et des éclairages depuis des modèles 3D
    9. Suivre le mouvement de la caméra 3D
    10. Projeter et accepter des ombres
    11. Animations de modèle 3D intégrées
    12. Captage d’ombres
    13. Extraction des données de profondeur 3D
    14. Utiliser lʼespace de conception 3D
    15. Widgets de transformation 3D
    16. En faire plus avec l’animation 3D
    17. Aperçu des modifications apportées aux conceptions 3D en temps réel avec le moteur 3D Mercury
    18. Ajout de Responsive Design à vos images
  16. Vues et prévisualisations
    1. Prévisualisation
    2. Prévisualisation vidéo à lʼaide de Mercury Transmit
    3. Modification et utilisation des vues
  17. Rendu et exportation
    1. Notions de base relatives au rendu et à lʼexportation
    2. Encodage en H.264 dans After Effects
    3. Exportation dʼun projet After Effects en tant que projet Adobe Premiere Pro
    4. Conversion de films
    5. Rendu multi-images
    6. Rendu automatisé et rendu en réseau
    7. Rendu et exportation dʼimages fixes et de séquences dʼimages fixes
    8. Utilisation du codec GoPro CineForm dans After Effects
  18. Utilisation dʼautres applications
    1. Dynamic Link et After Effects
    2. Utilisation dʼAfter Effects et dʼautres applications
    3. Synchronisation des paramètres dans After Effects
    4. Bibliothèques Creative Cloud dans After Effects
    5. Plug-ins
    6. CINEMA 4D et Cineware
  19. Collaboration : Frame.io et Projets d’équipe
    1. Collaboration dans Premiere Pro et After Effects
    2. Frame.io
      1. Installer et activer Frame.io
      2. Utiliser Frame.io avec Premiere Pro et After Effects
      3. Foire aux questions
    3. Projets dʼéquipe
      1. Prise en main des projets d’équipe
      2. Créer un projet d’équipe
      3. Collaborer sur les projets d’équipe
  20. Mémoire, stockage et performances
    1. Mémoire et stockage
    2. Comment After Effects gère les problèmes de mémoire insuffisante lors de la prévisualisation    
    3. Amélioration des performances
    4. Préférences
    5. Configuration requise du GPU et du pilote GPU pour After Effects
  21. Base de connaissances
    1. Problèmes connus
    2. Problèmes résolus
    3. Questions fréquentes
    4. After Effects et macOS Ventura
    5. Comment After Effects gère les problèmes de mémoire insuffisante lors de la prévisualisation

Découvrez la gamme d’outils d’After Effects dédiés à l’animation et créez rapidement et de manière efficace des animations fluides et stylisées.

Trajectoires

Lorsque vous animez les propriétés spatiales, notamment Position et Point d’ancrage, ainsi que les propriétés des points de contrôle des effets, le mouvement s’affiche sous la forme d’une trajectoire. Dans les deux cas, la trajectoire s’affiche sous la forme d’une séquence de points, où chaque point représente la position du calque à chaque image. Une case située sur la trajectoire indique la position des images clés.

Les trajectoires sont simplement une alternative visuelle, une méthode spatiale pour afficher et utiliser les propriétés spatiales et leurs images clés, en plus des propriétés figurant dans le panneau Montage. Il est possible de modifier une trajectoire en modifiant une image clé existante ou en ajoutant une nouvelle image clé. Vous pouvez modifier la forme d’une trajectoire en changeant les méthodes d’interpolation spatiale de ses images clés.

La densité des points entre les zones d’une trajectoire indique la vitesse relative du point de contrôle du calque ou de l’effet. Des points rapprochés indiquent une vitesse inférieure, tandis que des points éloignés entre eux correspondent à une vitesse plus élevée.

Remarque :

Cliquez avec le bouton droit (Windows) ou en maintenant la touche Commande (Mac OS) enfoncée sur une image clé pour accéder au menu contextuel.

La modification d’une image clé d’une propriété spatiale dans le panneau Composition ou Calque à l’aide de l’outil Plume ou Sélection est similaire à la modification d’un tracé de Bézier pour un masque ou une forme sur un calque de forme.

En règle générale, une trajectoire qui comporte un nombre peu élevé d’images clés est moins complexe et plus facile à manipuler. Vous pouvez utiliser le panneau Lissage de trajectoire pour supprimer les images clés extérieures à une trajectoire.

Afficher les contrôles de trajectoire

Les trajectoires Position apparaissent dans le panneau Composition. Le point d’ancrage et les trajectoires des points de contrôle d’un effet apparaissent dans le panneau Calque.

  • Pour afficher les contrôles de trajectoire dans le panneau Composition, choisissez Affichage > Options d’affichage, puis sélectionnez Effets, Images clés, Trajectoires et Poignées de trajectoire. Pour afficher une trajectoire Position dans le panneau Composition, la propriété Position doit être sélectionnée.
  • Pour afficher les contrôles de trajectoire dans le panneau Calque, choisissez la propriété ou l’effet dans le menu Affichage situé dans la partie inférieure du panneau Calque.
  • Pour définir le nombre d’images clés à afficher sur une trajectoire, choisissez Édition > Préférences > Affichage (Windows) ou After Effects > Préférences > Affichage (macOS) et sélectionnez une option dans la section Trajectoire.
  • Pour spécifier la taille des poignées directrices Bézier des trajectoires, choisissez Édition > Préférences > Général (Windows) ou After Effects > Préférences > Général (macOS), puis modifiez la valeur Taille des points de tracés et des poignées.

Déplacer des images clés de la trajectoire

  1. Dans le panneau Montage, sélectionnez le calque dont vous souhaitez modifier la trajectoire.

  2. Si l’image clé à modifier n’est pas visible dans le panneau Composition ou Calque, placez le repère d’instant présent sur celle-ci.

  3. Dans le panneau Composition ou Calque, choisissez l’outil Sélection pour faire glisser une image clé ou ses poignées.

    Remarque :

    Il n’est pas nécessaire que le repère d’instant présent soit positionné sur une image clé avant de le déplacer.

    Sélection d’une image clé de position dans le panneau Composition.
    Sélectionnez une image clé de position dans le panneau Composition.

    Déplacement d’une image clé de position par opération de glisser-déposer dans le panneau Composition.
    Déplacez l’image clé de position sélectionnée en la faisant glisser dans le panneau Composition.

    Pour déplacer plusieurs images clés à la fois, sélectionnez-les dans le panneau Montage avant de les faire glisser dans le panneau Composition ou Calque. Pour déplacer la trajectoire entière, sélectionnez toutes les images clés en cliquant sur le nom de la propriété dans le panneau Montage avant de faire glisser une image clé dans le panneau Composition.

    Sélection de toutes les images clés de position dans le panneau Composition.
    Sélectionnez toutes les images clés de position dans le panneau Composition.

    Déplacement d’une image clé de position par opération de glisser-déposer dans le panneau Composition.
    Déplacez toutes les images clés sur la trajectoire d’une position d’image clé.

Ajouter une image clé à une trajectoire à l’aide de l’outil Plume

  1. Affichez la trajectoire à modifier dans le panneau Composition ou Calque.

  2. Sélectionnez l’outil Plume ou l’outil Ajouter un sommet dans le panneau Outils.

  3. Dans le panneau Composition, placez l’outil Plume sur la trajectoire, à l’emplacement où vous voulez ajouter la nouvelle image clé, puis sélectionnez l’emplacement pour ajouter cette dernière.

    Dans le panneau Montage, une nouvelle image clé s’affiche dans la trajectoire, à la position sélectionnée. Pour déplacer une image clé, utilisez l’outil Sélection.

    Remarque :

    Bien que leurs résultats soient différents, les techniques de manipulation de courbes de trajectoire avec l’outil Plume fonctionnent de façon similaire à celles utilisées pour créer et modifier d’autres tracés de Bézier, comme les tracés de masque et de forme.

Tracer une trajectoire à l’aide de l’outil Dessin de trajectoire

L’outil Dessin de trajectoire vous permet de tracer une trajectoire pour l’animation d’un calque sélectionné, en consignant la position du calque et la vitesse de tracé de la trajectoire. Pendant le tracé, une image clé Position est générée à chaque image.

L’outil Dessin de trajectoire n’affecte pas les images clés définies pour d’autres propriétés. Par exemple, si vous définissez les images clés de Rotation de l’image d’un ballon, l’outil Dessin de trajectoire permet de générer des images clés de Position, de sorte que le ballon donne l’impression de rouler le long de la trajectoire créée.

  1. Dans le panneau Composition ou Montage, sélectionnez le calque pour lequel vous voulez tracer une trajectoire.
  2. Dans le panneau Montage, utilisez les repères de la zone de travail (Calque > Repères > Ajouter un repère) pour définir la durée correspondant au tracé de la trajectoire.

  3. Si vous souhaitez continuer à lire l’audio dans votre composition pendant que vous tracez, assurez-vous que le bouton Désactiver le son n’est pas sélectionné dans le panneau Prévisualisation.

  4. Sélectionnez Fenêtre > Dessin de trajectoire.

  5. Sélectionnez les options appropriées dans le panneau Dessin de trajectoire :

    Vitesse de capture

    Rapport entre la vitesse de la trajectoire enregistrée et la vitesse de lecture. Si la Vitesse de capture est égale à 100 %, la vitesse de lecture de la trajectoire correspond à la vitesse d’enregistrement. Si la Vitesse de capture est supérieure à 100 %, la vitesse de lecture de la trajectoire est inférieure à la vitesse d’enregistrement.

    Lissage

    Élimine les images clés superflues de la trajectoire. Cela revient à utiliser le paramètre Tolérance avec l’outil Lissage de trajectoire. Plus les valeurs sont élevées, plus les courbes sont régulières ; mais une valeur trop élevée risque néanmoins de modifier la forme de la courbe tracée.

    Remarque :

    Vous pouvez lisser une trajectoire une fois qu’elle a été créée à l’aide de l’élément d’expression lissage ou de l’outil Lissage de trajectoire.

    Afficher la structure filaire

    Affiche une vue filaire du calque durant le tracé de la trajectoire.

    Afficher l’arrière-plan

    Affiche le contenu statique de l’image sur laquelle vous avez commencé le tracé de la trajectoire dans le panneau Composition. Cette option est utile lorsque le tracé de la trajectoire doit tenir compte d’autres images de la composition.

  6. Cliquez sur Début capture, puis, dans le panneau Composition, faites glisser la souris de manière à créer la trajectoire. Arrêtez la capture en relâchant le bouton de la souris.

    Remarque :

    After Effects arrête automatiquement la capture lorsque la durée de l’opération atteint la fin de la zone de travail (il s’agit par défaut de la durée de la composition).

Créer une trajectoire à partir d’un tracé de masque, de forme ou de peinture

Vous pouvez créer une trajectoire à partir de n’importe quel type de tracé suivant :

  • Propriété Tracé du masque

  • Propriété Tracé de forme sur un calque de forme

  • Propriété Tracé d’un tracé de peinture

  • Tracé copié dans Illustrator ou Photoshop

Vous pouvez coller l’un des tracés suivants dans la propriété Position ou Point d’ancrage d’un calque, ou dans la propriété Position d’un point de contrôle d’effet. Les images clés collées sont configurées pour se déplacer dans le temps, à l’exception de la première et de la dernière image, produisant ainsi une vitesse constante le long du tracé.

Par défaut, la durée de la trajectoire collée est de 2 secondes. Pour modifier la durée, faites glisser la première ou la dernière image clé dans le panneau Montage.

  1. Copiez un tracé dans le presse-papiers :
    • Sélectionnez une propriété Tracé dans le panneau Montage, puis choisissez Édition > Copier.

    • Sélectionnez un tracé dans Illustrator ou Photoshop, puis choisissez Édition > Copier.

  2. Dans le panneau Montage, sélectionnez la propriété dans laquelle vous souhaitez coller le tracé.

  3. Déplacez le repère d’instant courant sur l’instant de la première image clé de la trajectoire.
  4. Choisissez Édition > Coller.

Flou de mouvement

Lorsque vous affichez une image de film ou d’une vidéo contenant un objet animé, celle-ci est souvent floue. Cela s’explique par le fait qu’une image représente un échantillonnage de temps (dans un film, une image dure 1/24 de seconde). Durant ce laps de temps, un objet animé prend plusieurs positions, tandis qu’il se déplace dans l’image, il n’est donc pas représenté sous la forme d’un objet fixe et précis. Plus l’objet se déplace rapidement, plus il est flou. L’angle obturateur et la phase d’obturateur de l’appareil photo ont un impact sur le flou de l’objet, car ils définissent la durée et le moment de l’ouverture de l’obturateur par rapport au début de l’image.

À l’inverse, dans une image issue d’une animation créée par ordinateur, il peut être difficile de distinguer les objets animés car ceux-ci peuvent apparaître aussi nets et précis que les objets fixes. Sans flou de mouvement, l’animation des calques produit un effet stroboscopique de pas distincts, plutôt qu’une apparence de transition régulière. En ajoutant un flou de mouvement aux calques que vous animez dans After Effects, vous serez en mesure de leur donner un mouvement plus fluide et plus naturel.

Vous pouvez activer individuellement le flou de mouvement pour chaque calque et indiquer également si le flou de mouvement est rendu pour les prévisualisations et la sortie finale. Utilisez le bouton de la composition Activer le flou de mouvement situé en haut du panneau Montage pour activer ou désactiver le rendu du flou de mouvement pour les prévisualisations. Modifiez les paramètres de rendu dans le panneau File d’attente de rendu pour activer ou désactiver le rendu du flou de mouvement pour la sortie finale. Si la préférence Les modifications affectent les compositions imbriquées est activée dans la catégorie de préférences Général, les compositions imbriquées adoptent le paramétrage des compositions auxquelles elles appartiennent.

Le flou de mouvement ralentit le rendu. Aussi, vous pouvez désactiver le bouton de la composition pendant le travail, et ne l’activer que pour consulter le résultat final.

Pour activer le flou de mouvement pour un calque, procédez comme suit :

  • Sélectionnez le bouton Flou de mouvement du calque dans le panneau Montage.
  • Sélectionnez le calque et choisissez Calque > Options > Flou de mouvement.

Le nombre d’exemples utilisés par After Effects pour calculer le flou de mouvement s’adapte à chaque calque, en fonction du mouvement de ce calque. Cette souplesse permet un flou de mouvement d’excellente qualité sans avoir à échantillonner le mouvement d’un calque à progression lente aussi souvent qu’un calque à progression rapide. Des taux d’échantillonnage élevés diminuent les performances de rendu.

Lorsqu’un flou de mouvement est activé pour une composition et qu’un zoom avant est appliqué sur le panneau Montage afin que vous puissiez voir les images individuelles, une région gris clair autour du repère d’instant présent indique la phase obturateur et l’angle obturateur. La largeur de la colonne montre l’angle d’obturateur, et le décalage de la colonne montre la phrase d’obturateur. Cette indication visuelle montre comment des images individuelles sont échantillonnées pour calculer le flou de mouvement dans la composition.

Vous pouvez utiliser le flou de mouvement lors de l’animation d’un calque, par exemple, pour déplacer un calque de texte sur l’écran. Les options de calque Flou de mouvement et l’option Activer le flou de mouvement ne vous permettent pas d’ajouter un flou de mouvement à un mouvement présent dans un calque.

Pour rendre plus régulière une vidéo en direct à laquelle vous avez assigné une cadence bien inférieure ou supérieure à la cadence d’origine, utilisez l’interpolation d’images et non le flou de mouvement.

Reportez-vous à Appliquer le flou de mouvement pour créer un faux flou de mouvement.

Paramètres du flou de mouvement de l’onglet Avancé dans les Paramètres de composition

La boîte de dialogue Paramètres de composition est ouverte et contient les options de configuration du flou de mouvement, notamment l’angle obturateur, la phase obturateur, etc.
Utilisez les options de la section Flou de mouvement pour personnaliser le flou de mouvement et obtenir des effets réalistes.

Echantillons par image

Nombre minimum d’échantillons. Ce minimum est le nombre d’échantillons utilisés pour les images pour lesquelles After Effects ne parvient pas à déterminer un taux d’échantillonnage adapté, basé sur le mouvement d’un calque. Ce taux d’échantillonnage est utilisé pour les calques 3D et les calques de forme.

Limite des échantillons adaptatifs

Nombre maximum d’échantillons.

Angle d’obturateur

L’angle obturateur (mesuré en degrés) simule l’exposition autorisée par un obturateur en rotation. L’angle obturateur utilise la cadence du métrage pour déterminer l’exposition simulée qui affecte la quantité de flou de mouvement. Par exemple, un angle de 90 degrés (25 % de 360 degrés) pour un métrage de 24 i/s crée une exposition effective de 1/96 de seconde (25 % de 1/24 de seconde). Un angle de 1 degré produit un flou de mouvement quasi inexistant, tandis qu’un angle de 720 degrés produit un flou très élevé.

Phase d’obturateur

La phase d’obturateur est également mesurée en degrés. Elle définit un décalage qui détermine le moment d’ouverture de l’obturateur par rapport au début d’une image. Le réglage de cette valeur peut être utile si un objet présentant un flou de mouvement se retrouve derrière la position de l’objet sans flou de mouvement.

Remarque :

Une valeur Phase obturateur inférieure de 50 % à la valeur Angle obturateur s’adapte parfaitement à un calque intégré au-dessus d’un autre calque avec les données de suivi de mouvement. (Par exemple, phase obturateur = -90, angle obturateur = 180). Cette combinaison des paramètres crée un flou centré sur l’objet d’origine.

Application d’un flou de mouvement à un masque

Le flou de mouvement crée un effet de flou suivant le déplacement d’un masque dans la composition. Vous pouvez appliquer un flou de mouvement à des masques individuels. Dans chaque composition, vous devez sélectionner le bouton Activer le flou de mouvement de la composition pour tout calque ou masque de calque pour afficher le flou de mouvement.

  1. Sélectionnez un ou plusieurs masques.
  2. Choisissez Calque > Masques > Flou de mouvement et sélectionnez l’une des options suivantes :

    Identique au calque

    Le flou de mouvement est activé sur le masque uniquement si le bouton Flou de mouvement du calque est sélectionné.

    Activé

    Le flou de mouvement est activé sur le masque, que le bouton Activer le flou de mouvement du calque soit sélectionné ou non.

    Désactivé

    Le flou de mouvement n’est pas activé sur le masque.

Ressources supplémentaires concernant le flou de mouvement

Lorsque vous capturez un objet à déplacement rapide, un flou de mouvement apparaît lors du rendu. En outre, si vous capturez des objets en mouvement avec une vitesse d’obturation élevée, ils donnent l’impression de « sauter » entre les images, créant ainsi un mouvement stroboscopique.

L’effet Flou de mouvement des pixels d’After Effects suit le mouvement de pixels entre les images. L’effet analyse un clip afin de déterminer les parties en mouvement, crée un ensemble de vecteurs de mouvement, puis utilise ces informations pour appliquer un flou de mouvement dans l’image.

Si l’objet se déplace trop rapidement, augmentez la valeur Échantillons obturateur pour créer davantage d’images intermédiaires. Augmentez la valeur Détail des vecteurs pour réduire le risque d’erreurs lorsque des groupes de pixels sont analysés entre les images.

Lissage du mouvement et de la vitesse en supprimant les images clés supplémentaires

Vous pouvez lisser les trajectoires, les courbes de valeurs et les courbes de vitesse, de manière à supprimer les irrégularités et les images clés superflues à l’aide de l’outil Lissage de trajectoire qui ajoute de nouvelles images clés ou supprime celles qui sont superflues.

Remarque :

Vous pouvez également utiliser la méthode d’expression smooth à cet effet, sans supprimer d’images clés. Pour plus d’informations, reportez-vous à Attributs et méthodes de propriété (référence d’expression).

Bien qu’il soit possible d’utiliser l’outil Lissage de trajectoire pour lisser la courbe de n’importe quelle propriété, cet outil est particulièrement pratique dans le cas de courbes qui ont été générées automatiquement par l’outil Dessin de trajectoire, car elles peuvent comporter des images clés superflues. L’application de l’outil Lissage de trajectoire à des images clés définies manuellement risque de modifier la courbe de manière inattendue.

Remarque :

Pour éviter d’utiliser l’outil Lissage de trajectoire sur un tracé généré par l’option Dessin de trajectoire, paramétrez l’option Lissage dans le panneau Dessin de trajectoire avant de tracer la trajectoire.

Lors de l’application de l’outil Lissage de trajectoire à des propriétés qui changent dans l’espace (par exemple, la position), seule la courbe spatiale peut être lissée (courbe définie par le mouvement). Lorsque l’outil Lissage de trajectoire est appliqué à des propriétés qui changent uniquement dans le temps (par exemple, l’opacité), vous pouvez lisser uniquement les courbes de valeurs et de vitesse (courbes définies par la valeur ou la vitesse).

En plus d’ajouter des images clés ou de supprimer les images clés superflues, l’outil Lissage de trajectoire applique une interpolation Bézier à chaque image clé lors du lissage de la courbe temporelle.

  1. Dans le panneau Montage, sélectionnez toutes les images clés d’une propriété pour lisser toute la courbe, ou sélectionnez au moins trois images clés pour lisser uniquement un segment de la courbe.

  2. Sélectionnez Fenêtre > Lissage de trajectoire. Dans le menu Appliquer à de l’outil Lissage de trajectoire, les options Trajectoire spatiale ou Graphe temporel sont sélectionnées automatiquement, selon le type de propriété pour lequel vous avez sélectionné les images clés à l’étape 1.

  3. Définissez la valeur de Tolérance.

    Les unités de tolérance sont identiques aux unités de la propriété que vous lissez. La nouvelle valeur des images clés diffère de la courbe d’origine conformément à la valeur spécifiée. Plus les valeurs sont élevées, plus les courbes sont régulières, mais une valeur trop élevée risque néanmoins de modifier la forme d’origine de la courbe.

  4. Sélectionnez Appliquer et prévisualisez les résultats.

  5. Si nécessaire, sélectionnez Édition > Annuler Lissage pour restaurer les images clés, réglez la valeur de la tolérance, puis réappliquez le lissage de trajectoire.

Ajouter un effet aléatoire à une propriété à l’aide du mode Tremblement

Vous pouvez ajouter un effet aléatoire à n’importe quelle propriété lors de son changement dans le temps à l’aide du mode Tremblement.

Remarque :

Vous pouvez également utiliser la méthode d’expression wiggle à cet effet. Dans la majorité des cas, il est plus simple d’utiliser l’expression que d’utiliser le mode Tremblement.

Selon la propriété et les options que vous spécifiez, le mode Tremblement ajoute un certain nombre de variations à une propriété en ajoutant des images clés et en rendant aléatoires les interpolations d’approche ou d’éloignement des images clés existantes. Pour utiliser le mode Tremblement, vous devez disposer d’au moins deux images clés.

Le mode Tremblement vous permet de mieux simuler le mouvement du monde réel dans des limites données. Par exemple, ajoutez un effet aléatoire à un papillon animé pour produire un battement d’ailes. Simulez le scintillement d’un ancien projecteur en l’ajoutant à la luminosité ou à l’opacité.

  1. Sélectionnez une plage d’images clés pour la propriété.
  2. Choisissez Fenêtre > Tremblement.

    Le panneau Flou de mouvement s’ouvre et propose des options pour personnaliser l’effet de flou.
    Utilisez les options du panneau Flou de mouvement pour personnaliser l’effet de flou dans votre composition.

  3. Pour l’option Appliquer à, sélectionnez le type de courbe que vous souhaitez voir affecté par le mode Tremblement. Si vous avez sélectionné des images clés pour une propriété qui varie dans l’espace, vous pouvez sélectionner Trajectoire spatiale pour ajouter des variations au mouvement, ou Graphe temporel pour ajouter des variations à la vitesse. Si vous avez sélectionné des images clés pour une propriété qui ne varie pas dans l’espace, vous pouvez uniquement sélectionner Graphe temporel.

  4. Sélectionnez une option de Type de bruit pour spécifier le type de variation due aux valeurs des pixels répartis de manière aléatoire (bruit) :

    Lisse

    Produit des variations qui interviennent de manière plus progressive, sans changement soudain.

    Bruit non lissé

    Produit des changements soudains.

  5. Sélectionnez les dimensions de la propriété que vous souhaitez affecter :

    X, Y ou Z

    Ajoute des variations à une seule dimension de la propriété sélectionnée. Sélectionnez la dimension dans le menu.

    Toutes séparément

    Ajoute un ensemble différent de variations à chaque dimension.

    Toutes (uniformes)

    Ajoute un ensemble identique de variations à toutes les dimensions.

  6. Définissez une Fréquence pour spécifier le nombre de variations (images clés) par seconde ajouté par After Effects aux images clés sélectionnées. Une valeur faible produit des variations occasionnelles seulement, tandis qu’une valeur élevée produit des résultats plus irréguliers. Une valeur inférieure à 1 crée des images clés au rythme de moins d’une par seconde. Par exemple, une valeur de 0,5 crée une image clé toutes les deux secondes.

  7. Définissez une Magnitude pour spécifier la taille maximale des variations. After Effects définit la magnitude spécifiée aux unités de la propriété sélectionnée. Par conséquent, une valeur définie pour une propriété donnée peut produire des résultats différents avec une autre propriété.

  8. Sélectionnez Appliquer et prévisualisez les résultats.

  9. Si nécessaire, sélectionnez Édition > Annuler Tremblement pour réinitialiser les images clés, définissez les valeurs Fréquence et Magnitude, puis réappliquez le mode Tremblement.

Convertir les données audio en images clés

L’assistant d’image clé Convertir les données audio en images clés analyse l’amplitude audio dans la zone de travail et crée des images clés pour l’amplitude audio.

  1. Lorsqu’une composition est active dans le panneau Composition ou Montage, choisissez Animation > Assistant d’image clé > Convertir les données audio en images clés.

Cet assistant d’image clé crée un calque Amplitude audio, représentant toutes les sources audio de la composition, doté de trois effets Options pour expressions avec des propriétés de curseur contenant les images clés suivantes : Couche de gauche, Couche de droite et Les deux couches.

Pour pouvoir utiliser les images clés créées par l’assistant d’image clé, liez les modifications de l’amplitude audio à d’autres propriétés du calque. Par exemple, utilisez une expression pour lier les images clés audio à la propriété Échelle d’un calque pour que le calque se développe ou se contracte, au même rythme que l’amplitude.

 Adobe

Recevez de l’aide plus rapidement et plus facilement

Nouvel utilisateur ?

Adobe MAX 2024

Adobe MAX
La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne

Adobe MAX

La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne

Adobe MAX 2024

Adobe MAX
La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne

Adobe MAX

La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne