Vous pouvez importer des images fixes individuelles dans Adobe Premiere Pro ou une série d’images fixes en tant que séquence. Vous pouvez importer des images fixes à partir d’applications Adobe, telles que Photoshop et Illustrator. Pour plus d’informations sur les formats d’images fixes importés par Adobe Premiere Pro, consultez la section Formats de fichiers pris en charge pour l’importation.

Une image fixe importée utilise la durée indiquée dans ses préférences. Vous pouvez modifier la durée d’une image fixe dans une séquence.

La taille d’image maximale pouvant être importée pour les images fixes et les séquences vidéo est de 256 mégapixels, avec une dimension maximale de 32,768 pixels dans l’un ou l’autre sens. Pour plus d’informations, consultez cet article sur le blog de la zone de travail d’Adobe Premiere Pro.

Préparation d’images fixes avant l’importation

Avant d’importer une image fixe dans Adobe Premiere Pro, préparez-la le plus possible pour réduire le temps nécessaire au rendu. Il est généralement plus facile et plus rapide de préparer un fichier dans son application d’origine. Envisagez d’effectuer les opérations suivantes :

  • Vérifiez que le format du fichier est compatible avec le système d’exploitation que vous comptez utiliser.

  • Définissez les dimensions en pixels sur la résolution à utiliser dans Adobe Premiere Pro. Si vous envisagez d’effectuer une mise à l’échelle graduelle de l’image, définissez des dimensions qui permettent d’afficher suffisamment de détails, compte tenu de la taille maximale de l’image dans le projet.

  • Pour optimiser les résultats, veillez, lors de la création des fichiers, à ce que la taille d’image soit au moins aussi grande que celle du projet, ce qui vous évitera de redimensionner l’image dans Adobe Premiere Pro. Le redimensionnement d’une image peut entraîner une perte de netteté. Si vous envisagez de redimensionner une image, préparez-la à une taille d’image supérieure à celle du projet. Si vous comptez, par exemple, redimensionner une image à 200 % dans un projet, attribuez-lui le double de la taille d’image du projet avant de l’importer.

  • Recadrez les parties de l’image que vous ne souhaitez pas voir apparaître dans Adobe Premiere Pro.

  • Si vous souhaitez désigner des zones transparentes, créez une couche alpha ou utilisez les outils de transparence des applications telles que Photoshop ou Illustrator.

  • Si la vidéo finale est destinée à des téléviseurs standard, évitez d’utiliser les lignes horizontales fines (des lignes de 1 pixel, par exemple), pour les images ou le texte. Celles-ci pourraient scintiller du fait de l’entrelacement. Si vous devez utiliser des lignes fines, ajoutez un flou léger pour que les lignes apparaissent dans les deux champs vidéo. Voir Vidéo entrelacée, vidéo non entrelacée et balayage progressif.

  • Enregistrez le fichier en respectant les conventions de dénomination appropriées. Par exemple, si vous comptez importer le fichier dans Adobe Premiere Pro sous Windows, utilisez une extension de nom de fichier à trois caractères.

  • Lorsque vous préparez des images fixes dans des applications prenant en charge la gestion des couleurs, comme Photoshop, la cohérence des couleurs peut être meilleure entre l’application et Adobe Premiere Pro si vous travaillez dans un espace colorimétrique axé sur la vidéo, tel que sRVB ou NTSC RVB.

Importation de fichiers Photoshop et Illustrator

Vous pouvez importer des fichiers à partir d’Adobe Photoshop 3.0 ou version ultérieure, ou d’Adobe Illustrator. Vous pouvez contrôler le mode d’importation des fichiers à calques. Les zones vides (transparentes) des fichiers non aplatis sont transparentes lorsque vous les importez dans Adobe Premiere Pro, car la transparence est stockée sous la forme d’une couche alpha. Vous pouvez ainsi importer des images et les afficher aisément en surimpression sur des éléments d’autres pistes.

S’agissant de l’importation des fichiers Photoshop à calques, plusieurs méthodes sont possibles : calques sélectionnés importés sous la forme d’éléments individuels dans un chutier, calques sélectionnés importés sous la forme d’éléments individuels dans un chutier et une séquence ou calques sélectionnés fusionnés dans un seul élément vidéo.

Vous pouvez également importer des fichiers Photoshop contenant de la vidéo ou des animations, à condition qu’ils soient enregistrés en mode Animation de montage dans Photoshop.

Remarque :

il se peut que les calques individuels déplacés d’une composition Photoshop dans un projet Adobe Premiere Pro se comportent de façon inattendue.

Importation d’un fichier à calques Photoshop

Lors de l’importation d’un fichier à calques enregistré au format Photoshop, vous êtes libre de choisir la méthode d’importation des calques dans la boîte de dialogue Importer le fichier à calques.

Remarque :

tous les attributs de calque Photoshop ne sont pas pris en charge. C’est le cas, notamment, des modes de fusion spéciaux et de l’option Masquage. Pour obtenir des résultats optimaux, utilisez les options de transparence et d’opacité élémentaires de Photoshop. Adobe Premiere Pro prend en charge la plupart des modes de fusion de Photoshop.

Adobe Premiere Pro importe les attributs appliqués dans le fichier d’origine, y compris la position, l’opacité, la visibilité, la transparence (couche alpha), les masques de fusion, les calques de réglage, les effets de calque communs, les masques de calques, les masques vectoriels et les groupes d’écrêtage. En cas d’exportation vers un format prenant en charge les couches alpha, Photoshop exporte un arrière-plan blanc sous la forme d’un blanc opaque, tandis qu’il exporte un arrière-plan en damier sous la forme d’une couche alpha transparente.

L’importation de fichiers Photoshop à calques facilite l’utilisation de graphiques créés dans Photoshop. Lorsque l’application Adobe Premiere Pro importe des fichiers Photoshop en tant que fichiers non fusionnés, chaque calque devient un élément du chutier. Le nom d’un élément est constitué du nom du calque, suivi du nom du fichier où il était stocké. Chaque calque est importé avec la durée par défaut que vous avez sélectionnée pour les images fixes dans la boîte de dialogue Préférences.

Vous pouvez importer des fichiers Photoshop contenant de la vidéo ou des animations, comme n’importe quel autre fichier Photoshop. Etant donné que chaque calque est importé selon la durée d’image fixe par défaut, la lecture de la vidéo ou de l’animation peut s’opérer à une vitesse différente de celle de sa source dans le fichier Photoshop. Pour que les vitesses correspondent, modifiez la durée par défaut de l’image fixe avant d’importer le fichier Photoshop. Par exemple, si l’animation Photoshop a été créée à une fréquence de 30 i/s et que la fréquence de la séquence Adobe Premiere Pro est également de 30 i/s, définissez la durée par défaut de l’image fixe sur 30 images dans la boîte de dialogue Préférences d’Adobe Premiere Pro.

Les options sélectionnées dans la boîte de dialogue Importer le fichier à calques déterminent la manière dont les calques de la vidéo ou de l’animation sont interprétés lors de leur importation dans Adobe Premiere Pro.

Dans la boîte de dialogue d’importation, lorsque vous sélectionnez un fichier Photoshop contenant des calques à importer, la boîte de dialogue d’importation de documents Photoshop s’affiche. Le menu Importer sous vous offre trois possibilités pour importer le fichier :

Fusionner tous les calques

Fusionne tous les calques en important le fichier dans Adobe Premiere Pro sous la forme d’un seul élément PSD aplati.

Calques fusionnés

Fusionne uniquement les calques que vous avez sélectionnés dans Adobe Premiere Pro sous la forme d’un seul élément PSD aplati.

Calques individuels

Importe uniquement les calques sélectionnés dans la liste dans un chutier contenant un élément pour chaque calque source.

Séquence

Importe uniquement les calques sélectionnés ; un élément pour chaque calque. Adobe Premiere Pro crée également une séquence dans laquelle chacun des éléments figure sur une piste distincte et les place tous dans leur propre chutier dans le panneau Projet. En choisissant Séquence, vous avez la possibilité de sélectionner l’une des options suivantes dans le menu Dimensions du métrage :

  • Taille du document Aligne la taille d’image des éléments sur la taille indiquée dans la boîte de dialogue Réglages de la séquence.


  • Taille du calque Fait correspondre la taille d’image des éléments avec celle de leurs calques sources dans le fichier Photoshop.


Remarque :

lorsque vous importez un calque sous la forme d’un élément unique, son nom (tel qu’il est affiché dans le panneau Projet) est composé du nom du calque, suivi du nom de fichier d’origine.

Importation d’images Illustrator

Vous pouvez importer un fichier d’images fixes Adobe Illustrator directement dans un projet Adobe Premiere Pro. Adobe Premiere Pro convertit les images vectorielles Illustrator dans un format en pixels utilisé par Adobe Premiere Pro (ce processus est appelé pixellisation). Adobe Premiere Pro lisse automatiquement le contour des images Illustrator. Il convertit également toutes les zones vides en une seule couche alpha, de sorte qu’elles deviennent transparentes.

Pour définir les dimensions de l’image Illustrator lorsqu’elle sera pixellisée, servez-vous du programme Illustrator afin de placer des traits de coupe dans le fichier. Pour plus d’informations sur la définition des traits de coupe, consultez l’Aide d’Illustrator.

Même si les calques dans Illustrator sont fusionnés dans Adobe Premiere Pro, vous pouvez modifier les calques en sélectionnant l’élément, puis Edition > Modifier l’original.

Importation d’images sous forme d’une séquence d’images

Vous pouvez importer une animation stockée dans un fichier unique, tel qu’un fichier GIF animé. Vous pouvez aussi importer une séquence de fichiers d’images fixes, telle qu’une séquence TIFF, et les compiler automatiquement en un même élément vidéo, chaque image fixe représentant une image de la vidéo. L’importation d’une séquence se révèle pratique pour les animations exportées sous forme d’une séquence d’images par des applications telles qu’After Effects. Les images de la série ne peuvent pas contenir de calques. Pour plus d’informations sur les calques et leur fusion, consultez la documentation de l’application.

  1. Définissez la fréquence d’images de la séquence. Sélectionnez Édition > Préférences > Média (Windows) ou Premiere Pro > Préférences > Média (Mac OS). Sélectionnez ensuite une fréquence d’images dans le menu Base de temps pour les médias indéterminée. Cliquez sur OK.

  2. Vérifiez que le nom de chacun des fichiers d’images fixes contient un nombre constant de chiffres et porte l’extension correcte (par exemple, fich000.bmp, fich001.bmp, etc.).
  3. Choisissez Fichier > Importer.
  4. Recherchez et sélectionnez le premier fichier numéroté de la séquence, sélectionnez Séquence d’images, puis cliquez sur Ouvrir (Windows) ou Importer (Mac OS). Lorsque l’option Séquence d’images est sélectionnée, Adobe Premiere Pro considère tous les fichiers numérotés comme une seule image de l’élément vidéo.

Redimensionnement des images importées

En général, les images importées ont une résolution plus élevée que les vidéos importées, ce qui fait qu’elles apparaissent tronquées dans le panneau Montage de Premiere Pro.

Vous pouvez ajuster l’échelle de chaque élément en fonction de la taille du cadre de la séquence. Vous pouvez également utiliser la commande Définir sur la taille du cadre pour redimensionner rapidement une illustration.

Lorsque vous utilisez cette option, la résolution native en pixels de l’image est conservée, ce qui vous assure une netteté optimale quand vous zoomez sur l’image.

  1. Cliquez avec le bouton droit de la souris (Windows) ou cliquez tout en maintenant la touche Ctrl enfoncée (Mac OS) sur une image du panneau Montage.

Vous pouvez sélectionner plusieurs images à la fois dans le Montage en cliquant dessus avec la touche Maj enfoncée.

  1. Sélectionnez Définir sur la taille du cadre.

Lorsque vous sélectionnez la commande Définir sur la taille du cadre, le paramètre Ajuster à la taille du cadre est désactivé afin d’améliorer les performances de lecture.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne