Formats de fichiers pris en charge

Adobe Premiere Pro permet d’importer de nombreux formats vidéo et audio. Adobe Premiere Pro permet d’importer des fichiers dans les formats répertoriés ici, à condition que le codec utilisé pour les générer soit installé en local. La plupart de ces modules logiciels sont installés automatiquement avec Adobe Premiere Pro.

Pour obtenir la liste des formats de fichier pris en charge pour l’importation dans Adobe Premiere Pro, reportez-vous à la section Formats de fichier pris en charge.

À propos du transfert de fichiers

Transfert de projets à partir d’autres ordinateurs

Lors du transfert de fichiers de projet (fichiers de projet After Effects, Adobe Premiere Pro ou Final Cut Pro, par exemple) d’un autre ordinateur vers l’ordinateur sur lequel vous importez ces fichiers de projet dans Adobe Premiere Pro, veillez à transférer tous les éléments qui y sont associés. Conservez les fichiers du projet et leurs éléments associés sur l’ordinateur cible dans des dossiers nommés et structurés de la même façon que les dossiers de l’ordinateur d’où ils sont issus.

Transfert d’éléments à partir de supports à base de fichiers

Il est possible de modifier des éléments qui se trouvent sur des supports à base de fichiers, par exemple des cartes P2, des cartouches XDCAM, des cartes SxS ou des DVD. Cependant, Adobe Premiere Pro est plus performant si vous transférez d’abord le contenu sur un disque dur local. A l’aide de l’Explorateur (Windows) ou du Finder (Mac), transférez les fichiers à partir du support d’acquisition à base de fichiers. Importez ensuite les fichiers qui se trouvent sur le disque dur dans des projets Adobe Premiere Pro.

Lors du transfert des fichiers sur le disque dur à partir d’un support à base de fichiers, transférez le dossier contenant tous les fichiers associés et leurs sous-dossiers. Ne changez pas la structure du dossier. Par exemple, transférez le dossier BDMV et son contenu lors du transfert des fichiers à partir d’un support à base de fichiers AVCHD. Lors du transfert des fichiers à partir d’un support DVCPRO HD, transférez le dossier CONTENTS et l’ensemble de son contenu. Lors du transfert des fichiers à partir d’un support XDCAM EX, transférez le dossier BPAV et l’ensemble de son contenu. Lors du transfert des fichiers à partir d’un DVD, transférez le contenu du dossier VIDEO_TS, ainsi que le contenu du dossier AUDIO_TS (s’il existe).

Remarque :

Transférez les fichiers vidéo du support à base de fichiers dans le dossier spécifié pour la vidéo acquise avec les réglages du disque de travail du projet.

Structure du dossier pour les éléments AVCHD
Structure du dossier pour les éléments AVCHD

Structure du dossier pour les éléments DVCPRO HD
Structure du dossier pour les éléments DVCPRO HD

Structure du dossier pour les éléments XDCAM EX
Structure du dossier pour les éléments XDCAM EX

Structure du dossier pour les éléments DVD-Vidéo
Structure du dossier pour les éléments DVD-Vidéo

À propos de l’importation des fichiers

L’importation diffère de l’acquisition. La commande Importer permet d’incorporer dans votre projet des fichiers stockés sur votre disque dur ou un autre périphérique de stockage connecté. L’importation des fichiers les rend simplement accessibles dans un projet Adobe Premiere Pro. Premiere Pro permet d’importer différents types de données vidéo, d’images fixes et de données audio. Enfin, vous pouvez exporter un projet Adobe Premiere Pro à partir d’After Effects et l’importer dans Adobe Premiere Pro.

Dans un projet Adobe Premiere Pro, vous pouvez importer des fichiers vidéo, audio et d’images fixes de divers formats. Libre à vous d’importer un seul fichier, plusieurs fichiers ou un dossier entier. La taille d’image maximale est de 16 mégapixels.

S’il existe des éléments fractionnés, veillez à les importer par le biais de l’Explorateur de médias au lieu du menu Fichier.

Remarque :

Si le logiciel graphique ne permet pas de spécifier les pixels comme unité de mesure, essayez de spécifier les points.

Dans Adobe Premiere Pro, vous pouvez importer des fichiers en utilisant l’Explorateur de médias ou la commande Importer.

Adobe Premiere Pro indexe certains types de fichier et en transcode d’autres après les avoir importés. Le montage complet de ces types de fichier n’est possible qu’une fois ces processus terminés. Le nom de fichier d’un élément est affiché en italique dans le panneau Projet jusqu’à ce qu’il ait été complètement indexé ou transcodé.

Pour importer des fichiers initialement non pris en charge par Adobe Premiere Pro, installez la carte d’acquisition ou le module tiers externe approprié. Pour de plus amples informations, consultez le manuel de la carte ou du module externe installé.


Remarque :

Vous pouvez également importer des fichiers et des dossiers en les faisant glisser de l’Explorateur Windows (Windows) ou du Finder (Mac OS) vers le panneau Projet. Sous Windows Vista, si le Contrôle de compte d’utilisateur (UAC) est activé, Windows désactive la technique de glisser-déplacer à partir de l’Explorateur Windows, ou de tout programme, vers les programmes qui s’exécutent en mode Administrateur. Vous devez exécuter Adobe Premiere Pro en mode Administrateur pour l’activation du plug-in (module externe), l’accès disque spécial et les autorisations réseau. Pour permettre des opérations de glisser-déplacer alors qu’Adobe Premiere Pro s’exécute en mode Administrateur, désactivez le contrôle de compte d’utilisateur. Sélectionnez Comptes d’utilisateurs dans le Panneau de configuration de Windows. Désactivez le contrôle de compte d’utilisateur pour l’utilisateur sélectionné.

Regardez ce didacticiel pour savoir comment importer des fichiers audio et vidéo dans Adobe Premiere Pro.

Importation des fichiers avec l’Explorateur de médias

L’Explorateur de médias permet de parcourir facilement des fichiers et de les rechercher en fonction de leur type. Contrairement à la boîte de dialogue Importer, vous pouvez laisser l’Explorateur de médias ouvert, et ancré, comme n’importe quel autre panneau. En outre, vous pouvez importer plusieurs panneaux d’Explorateur de médias au sein d’un même espace de travail, afin de modifier ou de réutiliser des éléments existants provenant de différents projets.

Il vous garantit un accès rapide à l’ensemble de vos éléments en cours de montage. Vous pouvez également utiliser l’Explorateur de médias afin d’importer des éléments copiés à partir de supports de stockage vidéo, tels que des cartes P2 ou SxS, des disques XDCAM et des DVD. Lorsque vous importez un élément, Adobe Premiere Pro le laisse à son emplacement actuel et crée un élément pointant vers cet emplacement dans le panneau Projet. Par défaut, Adobe Premiere Pro écrit des fichiers XMP dans le répertoire où se trouvent les fichiers média. Vous pouvez toutefois désactiver cette option dans la boîte de dialogue Préférences. Pour des performances optimales, transférez d’abord les fichiers depuis le support basé sur des fichiers vers un disque dur local. Importez-les ensuite dans les projets Adobe Premiere Pro à partir du disque dur.

  1. Sélectionnez Fenêtre > Explorateur de médias.
  2. Pour accéder aux fichiers de votre choix, effectuez l’une des opérations suivantes :
    • Pour ouvrir un dossier utilisé récemment, cliquez sur le triangle situé dans le menu Répertoires récents et sélectionnez le dossier en question.
    • Dans la liste des disques durs et dossiers de l’Explorateur de médias, cliquez sur les triangles en regard des noms pour les ouvrir.
  3. Pour n’afficher que les fichiers d’un certain type, cliquez sur le triangle dans le menu Type de fichiers, puis sélectionnez le type de votre choix. Pour sélectionner un autre type, ouvrez à nouveau le menu et effectuez une autre sélection. Répétez cette opération jusqu’à ce que tous les types voulus aient été sélectionnés.
  4. Sélectionnez un ou plusieurs fichiers dans la liste. Pour sélectionner plusieurs fichiers non contigus, cliquez sur les fichiers tout en maintenant la touche Ctrl (Windows) ou Commande (Mac OS) enfoncée. Pour sélectionner plusieurs fichiers contigus, cliquez sur leurs noms tout en maintenant la touche Maj enfoncée.
  5. Effectuez l’une des opérations suivantes :
    • Sélectionnez Fichier > Importer à partir de l’Explorateur ou cliquez avec le bouton droit sur le fichier dans l’Explorateur de médias et sélectionnez Importer. Vous pouvez également faire glisser le fichier à partir de l’Explorateur de médias dans le panneau Projet ou dans un panneau Montage.

    L’Explorateur de médias importe le fichier dans le panneau Projets.

    • Cliquez avec le bouton droit sur le fichier dans l’Explorateur de médias et sélectionnez Ouvrir dans le moniteur source. Vous pouvez aussi cliquer avec le bouton droit sur le fichier dans l’Explorateur de médias pour l’ouvrir dans le moniteur source.

    L’Explorateur de médias ouvre le fichier dans le moniteur source.

Importation des fichiers avec la commande Importer

Remarque :

vous pouvez importer des éléments directement à partir de supports à base de fichiers connectés à l’ordinateur. Il est toutefois préférable de commencer par transférer les éléments de ces supports vers un disque dur, puis de les importer à partir du disque dur. 

  • Choisissez Fichier > Importer. Vous pouvez sélectionner plusieurs fichiers.
  • Pour importer un élément importé récemment, sélectionnez Fichier > Importer un fichier récent > [nom du fichier]. (le nom du fichier ne s’affiche pas si les préférences d’Adobe Premiere Pro ont été réinitialisées).
  • Pour importer un dossier ou des fichiers, sélectionnez Fichier > Importer. Recherchez et sélectionnez le dossier, puis cliquez sur Importer le dossier. Le dossier, avec son contenu, est ajouté sous forme de chutier dans le panneau Projet.
  • Pour plus d’informations sur l’importation d’une séquence d’images fixes numérotées sous la forme d’un élément, reportez-vous à la section Importation de séquences d’images fixes numérotées sous la forme d’un seul élément.

Prise en charge des canaux

Adobe Premiere Pro prend en charge les éléments à quatre canaux. Chaque pixel traité dans le pipeline de rendu utilise quatre canaux. Lorsqu’il traite un élément à trois canaux, tel qu’un métrage DV, HDV ou MPEG, Adobe Premiere Pro le convertit automatiquement en élément à quatre canaux. Adobe Premiere Pro convertit un élément à trois canaux lorsque vous y ajoutez un effet ou une transition.

Il prend également en charge un échantillonnage sur 10 bits, ce qui s’avère parfois utile pour le montage de métrages standard et haute définition.

Montage lors de l’assimilation

Le panneau Explorateur de médias d’Adobe Premiere Pro vous permet d’assimiler automatiquement des médias en arrière-plan alors que vous vous lancez dans le montage. 

Utilisez la case à cocher Assimilation du panneau Explorateur de médias pour activer/désactiver le paramètre de comportement d’assimilation automatique. Un bouton Réglages en regard de cette case permet d’afficher la boîte de dialogue Réglages du projet dans laquelle vous pouvez ajuster les paramètres d’assimilation. La case à cocher Assimilation de la boîte de dialogue Réglages du projet est synchronisée avec le paramètre du panneau Explorateur de médias. Lorsqu’elle est cochée, les utilisateurs peuvent choisir de démarrer automatiquement l’une des quatre opérations suivantes lorsque des fichiers sont importés dans le projet. Vous pouvez poursuivre les opérations de montage alors que le processus d’assimilation s’effectue en arrière-plan.

  • Copier : vous pouvez copier le média tel quel à un autre emplacement. Cette opération est généralement utilisée pour transférer du métrage de la caméra d’un support amovible vers un disque dur local. L’option Destination principale disponible dans le chemin de transfert des réglages est identique à l’option Destination principale disponible dans le panneau Réglages. Une fois la copie du média terminée, les éléments du projet pointent vers ces copies des fichiers.   
  • Transcodage : vous pouvez transcoder le média dans un nouveau format à un nouvel emplacement. Vous pouvez, par exemple, utiliser le transcodage pour transcoder du métrage de caméra initial dans un format spécifique utilisé dans un atelier de post-production. Le chemin d’accès au fichier est identique à l’option Destination principale du panneau Réglages, tandis que le format est spécifié par la préconfiguration sélectionnée. Une fois le média transcodé, les éléments du projet pointent vers les copies transcodées des fichiers. 
  • Créer une doublure : utilisez cette option pour créer et associer des doublures au média. Vous pouvez utiliser cette option pour créer des éléments de résolution inférieure afin d’optimiser les performances en cours de montage. Les fichiers initiaux peuvent être restaurés en fichier haute résolution pour la sortie finale. Le chemin d’accès au fichier où sont générées les doublures est indiqué par l’option Destination de doublure dans les réglages, tandis que le format est spécifié par la préconfiguration sélectionnée. Une fois les doublures générées, elles sont associées automatiquement aux éléments du projet.
  • Copier et créer une doublure : cette option permet de copier des fichiers multimédias et de créer des doublures, comme indiqué lors des étapes précédentes.  

Ces quatre options s’accompagnent toutes d’un ensemble de préconfigurations par défaut dont les destinations de fichier sont définies sur « Identique au projet ». Une autre solution consiste à choisir une destination personnalisée ou votre dossier Fichiers Creative Cloud qui synchronise automatiquement les fichiers dans le cloud.  Utilisez Adobe Media Encoder pour créer vos propres préconfigurations d’« assimilation ».

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne