Guide d'utilisation Annuler

FAQ | Importer et exporter dans Premiere Pro

  1. Guide de lʼutilisateur dʼAdobe Premiere Pro
  2. Versions Beta
    1. Présentation du programme Beta
    2. Accueil de la version Beta de Premiere Pro
  3. Prise en main
    1. Prise en main dʼAdobe Premiere Pro
    2. Nouveautés d’Adobe Premiere Pro
    3. Notes de mise à jour | Premiere Pro
    4. Raccourcis clavier dans Premiere Pro
    5. Accessibilité dans Premiere Pro
    6. Guide de workflow long et épisodique
  4. Configuration requise pour le matériel et le système d’exploitation
    1. Recommandations matérielles
    2. Configuration requise
    3. Configuration requise pour le GPU et le pilote GPU
    4. Rendu et codage/décodage matériel à accélération GPU
  5. Créer des projets
    1. Création d’un nouveau projet
    2. Ouvrir des projets
    3. Déplacer et supprimer des projets
    4. Utiliser plusieurs projets ouverts en parallèle
    5. Utilisation des raccourcis de projet
    6. Rétrocompatibilité des projets Adobe Premiere Pro
    7. Ouverture et montage de projets Premiere Rush dans Premiere Pro
    8. Bonnes pratiques : créez vos propres modèles de projets
  6. Espaces de travail et workflows
    1. Espaces de travail
    2. FAQ | Importation et exportation dans Premiere Pro
    3. Utilisation des panneaux
    4. Commandes tactiles et gestuelles Windows
    5. Utiliser Premiere Pro dans une configuration à deux moniteurs
  7. Acquisition et importation
    1. Acquisition
      1. Acquisition et numérisation de métrage
      2. Acquisition de vidéos HD, DV ou HDV
      3. Acquisition et réacquisition en série
      4. Configuration dʼun système pour lʼacquisition HD, DV ou HDV
    2. Importation
      1. Transférer des fichiers
      2. Importation dʼimages fixes
      3. Importation dʼéléments audio numériques
    3. Importation depuis Avid ou Final Cut
      1. Importation de fichiers de projet AAF depuis Avid Media Composer
      2. Importation de fichiers de projet XML à partir de Final Cut Pro 7 et Final Cut Pro X
    4. Formats de fichiers pris en charge
    5. Numérisation de contenu vidéo analogique
    6. Utilisation du code temporel
  8. Montage
    1. Modifier la vidéo
    2. Séquences
      1. Création et modification de séquences
      2. Modification des réglages dʼune séquence
      3. Ajout dʼéléments à des séquences
      4. Réorganisation des éléments dans une séquence
      5. Recherche, sélection et regroupement dʼéléments dans une séquence
      6. Montage à partir de séquences chargées dans le Moniteur source
      7. Simplification des séquences
      8. Rendu et prévisualisation de séquences
      9. Utilisation des marques
      10. Correction de la source et ciblage des pistes
      11. Détection de montage de scène
    3. Vidéo
      1. Création et lecture dʼéléments
      2. Raccord des éléments
      3. Synchronisation de données audio et vidéo avec l’option Fusionner les éléments
      4. Rendu et remplacement des médias
      5. Annulation, historique et événements
      6. Images figées et arrêts sur image
      7. Utilisation des rapports L/H
    4. Audio
      1. Présentation d’une séquence audio dans Premiere Pro
      2. Mixage des pistes audio
      3. Réglage des niveaux de volume
      4. Monter, réparer et améliorer du contenu audio à l’aide du panneau Audio essentiel
      5. Ducking automatique du contenu audio
      6. Remixage du contenu audio
      7. Contrôle du volume et du panoramique des éléments à l’aide du panneau Mixage des éléments audio
      8. Balance et panoramique de l’audio
      9. Audio avancé : mixages secondaires, descendants et routage
      10. Effets et transitions audio
      11. Utilisation de transitions audio
      12. Application dʼeffets au contenu audio
      13. Mesure de l’audio à l’aide de l’effet Radar d’intensité sonore
      14. Enregistrement de mixages audio
      15. Modification de contenu audio dans le montage
      16. Correspondance des canaux audio dans Premiere Pro
      17. Utilisation de contenu audio Adobe Stock dans Premiere Pro
    5. Montage avancé
      1. Workflow de montage à caméras multiples
      2. Configurer et utiliser un casque de visualisation pour une vidéo immersive dans Adobe Premiere Pro
      3. Montage VR
    6. Bonnes pratiques
      1. Bonnes pratiques : accélérer le mixage audio
      2. Bonnes pratiques : un montage efficace
      3. Monter des workflows pour les longs métrages
  9. Effets et transitions vidéo
    1. Vue dʼensemble des effets et transitions vidéo
    2. Effets
      1. Types dʼeffets dans Adobe Premiere Pro
      2. Application et suppression dʼeffets
      3. Préconfigurations dʼeffets
      4. Recadrage automatique de vidéos pour différents canaux de médias sociaux
      5. Effets de correction des couleurs
      6. Modification de la durée et de la vitesse des éléments
      7. Calques de réglage
      8. Stabilisation du métrage
    3. Transitions
      1. Application de transitions dans Premiere Pro
      2. Modification et personnalisation des transitions
      3. Séquence de morphing
  10. Titres, graphiques et légendes
    1. Vue d’ensemble du panneau Objets graphiques essentiels
    2. Titres
      1. Créer un titre
    3. Graphiques
      1. Créer une forme
      2. Aligner et répartir des objets
      3. Modifier l’apparence du texte et des formes
      4. Appliquer des dégradés
      5. Ajouter des fonctionnalités Responsive Design à vos graphiques
      6. Installer et utiliser des modèles d’animations graphiques
      7. Remplacer des images ou des vidéos dans les modèles dʼanimations graphiques
      8. Utiliser des modèles dʼanimations graphiques axés sur les données
    4. Sous-titres
      1. Transcription
      2. Utiliser des sous-titres
      3. Vérifier l’orthographe, rechercher et remplacer
      4. Exporter du texte
      5. Transcription dans Premiere Pro | FAQ
    5. Bonnes pratiques : des workflows graphiques plus rapides
    6. Mettre hors service le Titrage hérité dans Premiere Pro | FAQ
    7. Mise à niveau des titres hérités vers les objets graphiques sources
  11. Animation et association dʼimages-clés
    1. Ajout, navigation et définition dʼimages clés
    2. Animation des effets
    3. Utilisation de lʼeffet Trajectoire pour modifier et animer des éléments
    4. Optimisation de lʼautomatisation des images clés
    5. Déplacement et copie dʼimages clés
    6. Affichage et réglage des effets et des images clés
  12. Composition
    1. Composition, couches alpha et réglage de l’opacité des éléments
    2. Masquage et suivi
    3. Modes de fusion
  13. Correction colorimétrique et étalonnage des couleurs
    1. Vue dʼensemble : flux de travail couleur dans Premiere Pro
    2. Couleur automatique
    3. Utilisation créative des couleurs à l’aide des looks Lumetri
    4. Réglage de la couleur à lʼaide des courbes RVB et de saturation de teinte
    5. Correction et mise en correspondance des couleurs entre les plans
    6. Utilisation des contrôles TSL secondaires dans le panneau Couleur Lumetri
    7. Créer des vignettes
    8. Looks et LUT
    9. Domaines Lumetri
    10. Gestion des couleurs dʼaffichage
    11. HDR pour les diffuseurs
    12. Activation de la prise en charge de DirectX HDR
  14. Exportation de médias
    1. Exporter la vidéo
    2. Exporter le gestionnaire des paramètres prédéfinis
    3. Workflow et présentation de la fonction dʼexportation
    4. Exportation rapide
    5. Exportation pour le web et les périphériques mobiles
    6. Exportation dʼune image fixe
    7. Exportation de projets pour dʼautres applications
    8. Exportation de fichiers OMF pour Pro Tools
    9. Exportation au format Panasonic P2
    10. Réglages d’exportation
      1. Références des réglages d’exportation
      2. Réglages vidéo de base
      3. Paramètres de codage
    11. Bonnes pratiques : accélérer l’exportation
  15. Collaboration : Frame.io, productions et projets d’équipe
    1. Collaboration dans Premiere Pro
    2. Frame.io
      1. Installation et activation de Frame.io
      2. Utilisation de Frame.io avec Premiere Pro et After Effects
      3. Forum aux questions
    3. Productions
      1. Utilisation des productions
      2. Fonctionnement des éléments entre les projets dʼune même production
      3. Bonnes pratiques : utilisation des productions
    4. Projets d’équipe
      1. Prise en main de Projets d’équipe
      2. Créer un projet d’équipe
      3. Ajouter et gérer des médias dans Projets d’équipe
      4. Collaborer avec les Projets d’équipe
      5. Partager et gérer des modifications avec des collaborateurs de Projet d’équipe
      6. Archiver, restaurer ou supprimer des projets d’équipe
  16. Travailler avec dʼautres applications Adobe
    1. After Effects et Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Organisation et gestion des ressources
    1. Utilisation du panneau Projet
    2. Organisation dʼéléments dans le panneau Projet
    3. Lecture des éléments
    4. Rechercher des ressources
    5. Bibliothèques Creative Cloud
    6. Synchronisation des paramètres dans Premiere Pro
    7. Consolidation, transcodage et archivage de vos projets
    8. Gestion des métadonnées
    9. Bonnes pratiques
      1. Bonnes pratiques : apprendre avec la production audiovisuelle
      2. Bonnes pratiques : travailler à partir de formats natifs
  18. Amélioration des performances et dépannage
    1. Réglage des préférences
    2. Réinitialiser les préférences
    3. Utiliser les doublures
      1. Vue dʼensemble de la doublure
      2. Workflow de lʼassimilation et de la doublure
    4. Vérifiez si votre système est compatible avec Premiere Pro.
    5. Premiere Pro pour puce Apple
    6. Supprimer le scintillement
    7. Entrelacement et ordre des champs
    8. Rendu dynamique
    9. Prise en charge de la surface de contrôle
    10. Bonnes pratiques : travailler à partir de formats natifs
    11. Base de connaissances
      1. Problèmes connus
      2. Problèmes résolus
      3. Résoudre les problèmes de blocage de Premiere Pro
      4. Vidéo verte et rose dans Premiere Pro ou Premiere Rush
      5. Comment dois-je procéder pour gérer le cache de média dans Premiere Pro ?
      6. Corriger les erreurs de rendu ou dʼexportation
      7. Résolution des problèmes liés à la lecture et aux performances dans Premiere Pro
  19. Surveillance des ressources et des médias hors ligne
    1. Contrôle d’éléments
      1. Utilisation du Moniteur source et du Moniteur du programme
      2. Utilisation du moniteur de référence
    2. Médias hors ligne
      1. Utilisation dʼéléments hors ligne
      2. Création dʼéléments pour le montage hors ligne
      3. Rétablissement de la liaison avec des médias hors ligne

Premiere Pro v22.3 introduit un nouveau workflow dʼimportation et dʼexportation, ainsi quʼune barre dʼen-tête unifiée.

Les nouvelles fonctionnalités dʼimportation, dʼexportation et de barre dʼen-tête visent à rationaliser les principaux workflows dans Premiere Pro et à faciliter la navigation entre eux. 

Le nouveau workflow dʼimportation

Le nouveau workflow dʼimportation rationalise le processus de création de nouveaux projets ou dʼajout de médias à des projets existants. Il sʼagit dʼun workflow plus visuel, axé sur les médias, conçu pour faciliter la recherche de vos éléments et accéder plus rapidement au montage.

Grâce au nouveau workflow d’importation, le processus de sélection des médias pour les projets vidéo est plus visuel, intuitif et efficace. La prise en main de Premiere Pro est ainsi plus facile pour les nouveaux utilisateurs. Quant aux utilisateurs expérimentés, le nouveau mode d’importation offre une nouvelle façon de considérer vos médias : une approche visuelle pour un support visuel.

Nommez d’abord votre projet, puis sélectionnez son emplacement. Sélectionnez les ressources à inclure et cliquez sur Créer. Premiere Pro importe le média sous forme de séquence en attente de montage.

Vous pouvez choisir le workflow d’importation le mieux adapté à vos besoins : importez vos médias sous forme de séquence (par défaut) ou désactivez lʼoption Créer une séquence pour simplement ajouter vos médias au panneau du projet.

Si vous avez des exigences d’importation plus spécifiques, vous pouvez donner un nom à votre projet et choisir un emplacement. Cliquez ensuite sur Créer. Vous obtenez ainsi un projet vide. Pour ajouter des médias, vous pouvez utiliser le workflow de votre choix.

Grâce au nouveau mode d’Importation, vous pouvez collecter des médias à partir de différentes sources et placer les emplacements utilisés régulièrement dans vos favoris pour un accès plus rapide.

Parcourez facilement les cartes mémoire de vos caméras. En outre, les structures de dossiers des caméras s’affichent simplement sous forme de médias. Lorsque vous importez des médias à partir de cartes mémoire de caméras ou de lecteurs externes, vous pouvez copier des ressources sélectionnées en arrière-plan tout en ayant déjà commencé le montage de votre projet.

Vous pouvez créer un chutier pour vos ressources avant de les importer. Les ressources sélectionnées sont rassemblées dans un plateau de sélection en bas de la fenêtre, vous donnant un premier aperçu de l’histoire que vous créez.

Toutes les fonctions déjà présentes dans Premiere Pro restent disponibles. Néanmoins, le nouveau mode d’importation ne prend pas encore en charge tous les workflows d’importation du secteur. Nous ajouterons des fonctionnalités au nouveau mode d’Importation dans les prochaines versions.

Pour plus d’informations, consultez les options du workflow d’importation

Pour le moment, l’option consistant à double-cliquer sur les vignettes pour afficher une prévisualisation en taille réelle n’est pas prise en charge. Nous espérons ajouter cette fonctionnalité prochainement. 

Cette fonctionnalité n’est actuellement pas prise en charge. Vous pouvez ajouter des points d’entrée/sortie après l’importation dans le panneau Projet ou dans le Moniteur source. La possibilité de définir des points dʼentrée et de sortie avant lʼimportation figure sur la liste des fonctionnalités que nous espérons ajouter prochainement. 

En mode Vignette, les codes temporels sont tronqués, ce qui facilite le balayage rapide de vos vignettes. Pour afficher le code temporel complet, vous pouvez passer la souris sur la vignette de l’élément concerné ou cliquer sur l’icône de mode Liste dans le coin supérieur droit de la fenêtre Importer.

Oui. Vous pouvez trier vos médias par nom, type de média et date de création en mode Liste. D’autres options de tri seront ajoutées dans les futures mises à jour.

Accédez au lecteur ou au dossier que vous souhaitez placer dans vos favoris et cliquez sur l’icône en forme d’Étoile à la fin du chemin d’accès au fichier. Le chemin d’accès au fichier s’affiche dans le coin supérieur gauche, au-dessus de la fenêtre d’importation.

Lorsque votre projet est ouvert, vous pouvez également placer les lecteurs et dossiers de l’Explorateur de médias dans vos favoris (ou les supprimer de vos favoris).

Oui. Le mode d’Importation vous permet de copier des médias et d’utiliser la vérification par total de contrôle MD5.

Créer une séquence vous permet de transformer vos sélections en séquence. Si l’option Créer une séquence est activée lors de la création du projet, Premiere Pro s’ouvre et présente un montage prérempli avec vos médias.

Actuellement, le mode d’importation applique les paramètres de la séquence en fonction du premier élément sélectionné. Vous pouvez modifier le paramètre de la séquence en mode de Montage après l’importation.

Si vos images ne s’affichent pas correctement, cela est probablement dû aux paramètres de votre séquence. Pour modifier les paramètres de la séquence, tels que la taille de l’image, la cadence, l’espace colorimétrique et d’autres éléments, sélectionnez le panneau Montage et cliquez sur Séquence > Réglages de la séquence.

Oui. Dans le panneau de droite, vous pouvez activer l’option d’importation des médias dans un chutier et lui attribuer un nom.

Options du workflow d’importation

Lʼimportation des structures de dossiers n’est actuellement pas disponible dans le nouveau mode d’importation. 

Pour importer des dossiers contenant des sous-dossiers, ouvrez le mode d’importation et spécifiez un nom et un emplacement pour votre projet. Cliquez ensuite sur Créer pour créer un projet vide. En mode de Montage, vous pouvez ajouter des dossiers multimédias via le gestionnaire de fichiers du système dʼexploitation, en sélectionnant Fichier > Importer, ou à l’aide de l’Explorateur de médias.

Vous pouvez prévisualiser l’audio dans le gestionnaire de fichiers de votre système dʼexploitation ou après l’importation.

Après l’importation, utilisez le Moniteur source ou lʼaffichage Forme libre dans le panneau Projet pour ajouter des points d’entrée et de sortie à vos éléments.

La lecture plein format n’est actuellement pas disponible en mode Importation. Pour un examen détaillé des éléments, importez-les, puis utilisez le Moniteur source en mode Montage.

Pour des options de tri supplémentaires, vous pouvez utiliser le panneau Projet après l’importation.

Pour les projets plus simples, vous pouvez répéter le processus d’importation pour chaque chutier que vous souhaitez avoir. Autre méthode, pour les projets plus importants : vous pouvez créer une structure de dossiers à l’aide du gestionnaire de fichiers de votre système dʼexploitation (ou copier une structure existante), y ajouter vos médias, puis procéder à lʼimportation en sélectionnant Fichier > Importer, ou à lʼaide de l’Explorateur de médias

En mode de Montage, utilisez l’Explorateur de médias pour importer des fichiers .pproj ou .aep (ou des parties de ceux-ci).

Sélectionnez Fichier > Importer pour importer des formats d’échange.

Nouvelle barre d’en-tête

La nouvelle barre d’en-tête fournit une navigation centralisée dans Premiere Pro. En effet, elle connecte les phases principales du processus de montage vidéo : importation, montage et exportation. Elle offre également un accès direct aux fonctionnalités fréquemment utilisées telles que l’exportation rapide, le rapport de compatibilité du système et les espaces de travail du montage.

La nouvelle barre d’en-tête facilite et simplifie la navigation dans Premiere Pro. Le côté gauche de la barre d’en-tête vous permet d’accéder aux principaux outils du processus de création vidéo via les onglets Importer, Modifier et Exporter. Le nom du projet actuel sʼaffiche au centre de la barre dʼen-tête. En mode de Montage, les espaces de travail sont accessibles via un menu déroulant personnalisable et lʼExportation rapide comprend désormais le Gestionnaire des paramètres prédéfinis.

En mode de montage, vous pouvez accéder aux espaces de travail dédiés au montage (tels que Montage, Audio, Couleur, etc.) via le menu déroulant situé sur le côté droit de la barre d’en-tête.

Vous pouvez personnaliser le menu Espaces de travail afin dʼafficher le nom de l’espace de travail actuel dans la barre d’en-tête. Vous pouvez également afficher tous les espaces de travail afin de cliquer sur ceux que vous souhaitez ouvrir.

Vous pouvez en outre accéder aux espaces de travail à partir du menu Fenêtre ou utiliser vos propres raccourcis clavier.

Exportation rapide comprend désormais un Gestionnaire des paramètres prédéfinis qui vous permet de personnaliser et de placer dans vos favoris les formats de sortie régulièrement utilisés pour une exportation rapide pendant le montage.

Nouveau workflow dʼexportation

Le nouveau workflow dʼexportation rationalise le processus de diffusion des vidéos terminées en mettant lʼaccent sur les destinations du contenu. Il présente des paramètres de rendu optimisés pour les plateformes sociales populaires telles que YouTube, Facebook et Twitter, et offre des paramètres avancés facilement accessibles.

Le nouveau mode Exportation rationalise le processus d’exportation en commençant par les destinations cibles de votre vidéo terminée. Il vous offre aussi la possibilité de publier vos vidéos directement sur des plateformes en ligne. Activez les destinations vers lesquelles vous souhaitez exporter. Sélectionnez chaque destination pour afficher les paramètres prédéfinis d’exportation recommandés. Lorsque vous êtes prêt, cliquez sur Exporter. Utilisez le Gestionnaire des paramètres prédéfinis pour trouver d’autres paramètres prédéfinis d’exportation, ou personnalisez et enregistrez les vôtres.

Sélectionnez la destination vers laquelle vous souhaitez publier : une option de connexion sʼaffichera sous lʼonglet Publier à droite de chaque plateforme sociale. Saisissez les informations relatives à votre chaîne ou à votre compte. Lorsque vous exportez vers cette plateforme, vous pouvez demander à Premiere Pro de télécharger la vidéo terminée pour vous. Sélectionnez Privé pour examiner les vidéos avant de les rendre publiques sur votre chaîne.

L’ensemble des paramètres prédéfinis dʼexportation de Premiere Pro reste disponible dans le nouveau workflow. Ouvrez le menu déroulant Paramètres prédéfinis et sélectionnez Gestionnaire des paramètres prédéfinis pour afficher la liste complète des paramètres prédéfinis dʼexportation.

Dans le Gestionnaire des paramètres prédéfinis, vous pouvez définir des favoris pour déterminer les paramètres prédéfinis à afficher dans le menu déroulant (et dans Exportation rapide).

Le téléchargement automatique permet de gagner du temps et de réduire le nombre dʼétapes dans votre workflow. Vous pouvez supprimer votre fichier dʼexportation après son téléchargement. Cela permet dʼéconomiser de lʼespace sur votre lecteur local.

Il nʼest pas nécessaire de télécharger automatiquement vos exportations. Si vous préférez prévisualiser votre vidéo sur un appareil au préalable, vous pouvez exporter des vidéos optimisées pour la plateforme localement et les télécharger manuellement par la suite. Une autre option consiste à télécharger en mode privé et à lire la vidéo sur la plateforme.

Actuellement, vous pouvez exporter directement vers Behance, Creative Cloud, Facebook, YouTube, Vimeo et des sites FTP. Afin dʼexporter vers dʼautres plateformes, exportez localement (fichier multimédia) et téléchargez manuellement. 

Ouvrez le Gestionnaire des paramètres prédéfinis à partir du menu déroulant Paramètre prédéfini pour chaque destination.

Ouvrez le Gestionnaire des paramètres prédéfinis pour enregistrer des paramètres prédéfinis personnalisés. Vous pouvez également rechercher des paramètres prédéfinis existants, les modifier et les enregistrer en tant que paramètres prédéfinis personnalisés.

Cliquez sur l’étoile pour placer des paramètres prédéfinis dans vos favoris et ajoutez-les aux menus déroulants en mode Exportation et Exportation rapide.

Oui. Ouvrez le Gestionnaire des paramètre prédéfinis et sélectionnez l’option souhaitée en bas de la fenêtre Gestionnaire des paramètres prédéfinis

Vous avez une question ou souhaitez nous faire part d’une idée ?

N’hésitez pas à poser vos questions sur les nouvelles fonctionnalités d’importation, d’exportation et de barre d’en-tête dans la communauté Premiere Pro. Nous serions ravis de vous aider.

En savoir plus

Logo Adobe

Accéder à votre compte