平均化(イコライズ)フィルターの適用

平均化(イコライズ)フィルターは、画像のピクセルの明るさの値を再配分して、範囲全体の明るさのレベルを均等にします。このコマンドを適用すると、Photoshop Elements はコンポジットイメージ内の最も明るい値と最も暗い値を探し出します。最も明るい値が白、最も暗い値が黒を表すよう、再マップします。そして、Photoshop Elements は中間のピクセル値をグレースケールに均等に配分することによって明るさを平均化します。

  1. 画像、レイヤーまたは領域を選択します。

  2. フィルター/色調補正/平均化(イコライズ)を選択します。
  3. 画像の一部の領域を選択している場合は、ダイアログボックスで次のいずれかのオプションを選択し、「OK」をクリックします。
    • 「選択した範囲だけを平均化(イコライズ)」は、選択されているピクセルだけを均等に配分します。
    • 「選択した範囲に基づいて画像全体を平均化(イコライズ)」は、選択範囲のピクセルを基準に画像の全ピクセルを均等に配分します。

グラデーションマップフィルターの適用

グラデーションマップフィルターは、画像のグレースケールの範囲を、指定したグラデーションカラーにマッピングします。

グラデーションマップフィルターの使用
グラデーションマップフィルターを使用したセピア調の効果

  1. 画像、レイヤーまたは領域を選択します。

  2. 次のいずれかの操作を行います。
    • フィルター/色調補正/グラデーションマップを選択します。
    • レイヤーパネルまたはレイヤーメニューを使用して、新しいグラデーションマップ調整レイヤーを作成するか、既存のグラデーションマップ調整レイヤーを開きます。
  3. 次に、使用するグラデーションを選択します。
    • グラデーションをリストから選択するには、グラデーションマップダイアログボックスに表示される中央のグラデーションの右側の三角形をクリックします。目的のグラデーションをクリックし、ダイアログボックスの空白の領域をクリックしてリストを閉じます。
    • グラデーションマップダイアログボックスに表示中のグラデーションを編集するには、そのグラデーションをクリックします。表示されるグラデーションエディターでグラデーションを編集するか、「新規グラデーション」をクリックして新しくグラデーションを作成します。

    初期設定では、画像のシャドウがグラデーションの左の開始カラーに、中間調が中央部分のカラーに、ハイライトが右の終了カラーにマッピングされます。

  4. 「グラデーションマップオプション」は、必要に応じて次のように設定することができます。
    • 「ディザ」はランダムノイズを追加してグラデーションを滑らかに表現し、縞模様を減少させます。
    • 「逆方向」はグラデーションマップを反転してグラデーションの方向を逆にします。
  5. 「OK」をクリックします。

階調の反転フィルターの適用

階調の反転フィルターは、画像の色を反転します。このコマンドを使用して、例えば、白黒画像をポジからネガにしたり、スキャンした白黒のネガからポジを作成することができます。

注意:カラー写真のネガフィルムにはオレンジのマスクが含まれているため、「階調の反転」コマンドでは、スキャンしたカラー写真のネガフィルムから正確なポジフィルムを作成することはできません。スライドスキャナーでフィルムをスキャンする場合は、カラーネガフィルム用に正しく設定するように注意してください。

画像の階調を反転すると、各ピクセルの明るさの値は、256 階調カラー値のスケール上で反対の値に変換されます。例えば、ポジ画像内の 255 の値を持つピクセルは 0 に変更されます。

  1. 画像、レイヤーまたは領域を選択します。

  2. フィルター/色調補正/階調の反転を選択します。

ポスタリゼーションフィルターの適用

ポスタリゼーションフィルターにより、画像内の各チャンネルの色調レベル数(すなわち、明るさの値)を指定できます。指定すると、最も近い一致レベルにピクセルをマップします。例えば、RGB 画像で色調レベル数に 2 を指定してポスタリゼーションを適用すると、6 色(レッド、グリーン、ブルーに 2 色ずつ)にマップされます。

このコマンドは、写真に広く平らな領域を作成するなどの特殊効果を付けるときに便利です。特に、グレースケール画像のグレーのレベル数を減らすときに、このコマンドの効果が大きく表れます。カラー画像にも独特の効果を出すことができます。

注意:

画像で使用するカラーを特定の数に制限するには、画像をグレースケールに変換し、必要なレベル数を指定します。次に画像を再び元のカラーモードに変換し、複数のグレーの階調を目的のカラーで置き換えます。

  1. 画像、レイヤーまたは領域を選択します。

  2. 次のいずれかの操作を行います。
    • フィルター/色調補正/ポスタリゼーションを選択します。
    • レイヤーパネルまたはレイヤーメニューで、新しいポスタリゼーション調整レイヤーを作成するか、既存のポスタリゼーション調整レイヤーを開きます。
  3. スライダーを使用して適切な効果が得られるようにするか、色調レベル数を入力して、「OK」をクリックします。

2 階調化フィルターの適用

2 階調化フィルターは、グレースケール画像またはカラー画像をコントラストの強い白黒画像に変換します。2 階調化の度合いをしきい値として指定できます。しきい値より明るいピクセルはすべて白に、しきい値より暗いピクセルはすべて黒に変換されます。「2 階調化」コマンドは、画像の最も明るい領域と最も暗い領域を識別するのに便利です。

  1. 画像、レイヤーまたは領域を選択します。

  2. 次のいずれかの操作を行います。
    • フィルター/色調補正/2 階調化を選択します。
    • レイヤーパネルまたはレイヤーメニューで、新しい 2 階調化調整レイヤーを作成するか、既存の 2 階調化調整レイヤーを開きます。
    • 2 階調化ダイアログボックスには、現在の選択範囲のピクセルの輝度レベルのヒストグラムが表示されます。
  3. 「プレビュー」を選択し、次のいずれかの操作を行います。
    • 画像を白黒に変更するには、ヒストグラムの下のスライダーをドラッグして、ダイアログボックスの一番上に目的のしきい値レベルが表示されたら、「OK」をクリックします。スライダーをドラッグすると、新しいしきい値を反映して画像が変化します。
    • ハイライトを識別するには、画像が完全に黒くなるまでスライダーを右にドラッグします。次に、画像に均一な白い領域が表示されるまで、スライダーを逆方向にドラッグします。
    • シャドウを識別するには、画像が完全に白くなるまでスライダーを左にドラッグします。次に、画像に均一な黒い領域が表示されるまで、スライダーを逆方向にドラッグします。
  4. (オプション)初期設定に戻すには、Alt キー(Mac OS の場合は Option キー)を押しながら「初期化」ボタンをクリックします。
  5. (オプション)「キャンセル」をクリックすると、画像を変更せずに、2 階調化ダイアログボックスを閉じることができます。

レンズフィルターの適用

「レンズフィルター」コマンドは、カメラレンズにカラーフィルターを付ける手法をまねたものです。  カラーフィルターは、レンズを通過してフィルムを感光させる光のカラーバランスや色温度を調整するものです。「レンズフィルター」コマンドを使用してカラープリセットを選択し、画像の色相を調整することもできます。カスタムのカラー調整を適用したい場合は、「レンズフィルター」コマンドを使用して Adobe カラーピッカーで色を指定できます。

レンズフィルター
元の画像(左)、および密度 60 %のフィルター暖色系(81)を適用した画像(右)

  1. 次のいずれかの操作を行います。
    • フィルター/色調補正/レンズフィルターを選択します。
    • レイヤー/新規調整レイヤー/レンズフィルターを選択します。新規レイヤーダイアログボックスで設定し「OK」をクリックします。
  2. フィルターの色を選択するには、レンズフィルターダイアログボックスで次のいずれかの操作を行います。

    フィルター暖色系(85 および LBA)とフィルター寒色系(80 および LBB)

    画像の白のバランスを調整するカラー変換フィルターです。色温度の低い光(黄色っぽい光)で撮影した画像の場合は、フィルター寒色系(80)を使用すると画像の青みが強くなり、色温度の低い環境光を補正できます。逆に、色温度の高い光(青みを帯びた光)で撮影した画像の場合は、フィルター暖色系(85)を使用すると画像の色が暖かくなり、色温度の高い環境光を補正できます。

    フィルター暖色系(81 および LBA)とフィルター寒色系(82 および LBB)

    画像の色の質を微調整する光調整フィルターです。フィルター暖色系(81)は暖かみのある(黄色っぽい)画像にし、フィルター寒色系(82)は冷たい(青みを帯びた)画像にします。

    個別のカラー名

    選択した色のプリセットに応じて画像の色相を調整します。選択する色は「レンズフィルター」コマンドの使い方によって異なります。写真にカラーキャスト(色かぶり)がある場合は、補色を選択すればカラーキャストを中和できます。特殊な色の効果を作成したり、色を強調したりするために色を適用することもできます。例えば、マリンブルーの色は水中で撮影したときに発生する緑がかった青のカラーキャストがかかるように意図的に設定します。

    • 「フィルター」オプションを選択し、フィルターメニューからプリセットを選択します。
    • カスタムのカラーを指定するには、カラー選択ボックスをクリックし、Adobe カラーピッカーを使用してカスタムのカラーフィルターの色を指定します。
    • カラーフィルターの使用結果を表示するには、「プレビュー」が選択されていることを確認します。
    • カラーフィルターを追加することによって画像を暗くしたくない場合は、「輝度を保持」オプションを選択します。
  3. 画像に適用する色の量を調整するには、適用量スライダーを使用するか「適用量」テキストボックスにパーセントを入力します。適用量の値を大きくすると色が大幅に調整されます。
  4. 「OK」をクリックします。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー