Lees meer over de Dreamweaver-werkruimte, de verschillende weergaven en werkruimten die beschikbaar zijn en alle verschillende deelvensters en werkbalken in Dreamweaver.

Inleiding tot Dreamweaver

Als u Dreamweaver voor het eerst start nadat u de toepassing hebt geïnstalleerd, wordt er een snelstartmenu weergegeven met drie vragen aan de hand waarvan uw Dreamweaver-werkruimte aan uw wensen kan worden aangepast.

Op basis van uw antwoorden op deze vragen wordt Dreamweaver geopend in een ontwikkelaarwerkruimte (een minimale lay-out waarbij de nadruk op code ligt) of een standaardwerkruimte (een gescheiden lay-out met een voorvertoning die verandert terwijl u code invoert).

Nadat u een werkruimte hebt gekozen, selecteert u een kleurenthema dat u prettig vindt. U kunt vervolgens aan de slag gaan.

Opmerking:

u kunt deze werkruimtevoorkeuren later altijd wijzigen met het dialoogvenster Bewerken > Voorkeuren.

Verbeterd startscherm

Het startscherm in Dreamweaver biedt snel toegang tot uw onlangs gebruikte bestanden, bestandstypen en eenvoudige sjablonen.

Afhankelijk van uw lidmaatschapsstatus wordt mogelijk ook speciaal op uw wensen afgestemde inhoud weergegeven in de startwerkruimte.

Het startscherm wordt weergegeven wanneer Dreamweaver wordt gestart of wanneer er geen documenten zijn geopend.

De startwerkruimte van Dreamweaver
De startwerkruimte van Dreamweaver

Opties in het startscherm van Dreamweaver

Leren

Klik op Leren om vanuit dit scherm rechtstreeks toegang te krijgen tot de Dreamweaver-zelfstudies.

Snel starten

Begin met het maken van documenten Dreamweaver door op een van de weergegeven bestandstypes te klikken.

Eenvoudige sjablonen

Open een van de eenvoudige sjablonen die bij Dreamweaver worden geleverd. 

Home

Klik op Home om terug te gaan naar het startscherm.

U kunt recente bestanden waaraan u hebt gewerkt, bekijken op het startscherm. Als u geen recente bestanden hebt, is dit tabblad leeg.

U kunt ook de zoekfunctie gebruiken via het zoekpictogram in de rechterbovenhoek van dit scherm. Wanneer u een zoekopdracht typt, worden in de toepassing recente bestanden, Creative Cloud-middelen, Help-koppelingen en stockafbeeldingen weergegeven die voldoen aan de zoekopdracht.

Opmerking:

Dit startscherm is ingeschakeld en wordt standaard geopend. 

Als u dit startscherm niet meer nodig hebt, schakelt u de optie het Welkomstscherm tonen in Voorkeuren > Algemeen uit.

Klik op Nieuw maken als u een nieuw Dreamweaver-bestand wilt maken. Als er al bestanden op uw systeem staan, klikt u op Openen. Zie Bestanden maken en openen. voor meer informatie over het maken en openen van documenten in Dreamweaver

Overzicht van de werkruimte

In de werkruimte van Dreamweaver kunt u documenten en objecteigenschappen bekijken. De werkruimte plaatst ook veel van de meestgebruikte bewerkingen in werkbalken zodat u uw documenten snel kunt wijzigen.

De werkruimte van Dreamweaver (CC)
De werkruimte van Dreamweaver

A. Toepassingsbalk B. Documentwerkbalk C. Documentvenster D. Werkruimteschakelaar E. Deelvensters F. Codeweergave G. Statusbalk H. Tagkiezer I. Live View J. Werkbalk 

Overzicht van de elementen in de werkruimte

De werkruimte bevat de volgende elementen:

De toepassingsbalk

Langs de bovenrand van het toepassingsvenster vindt u een werkruimteschakelaar, menu's (alleen Windows) en andere besturingselementen voor de toepassing.

De documentwerkbalk

Deze balk bevat knoppen met opties voor verschillende weergaven van het documentvenster (zoals de ontwerpweergave, Live View en de codeweergave).

De standaardwerkbalk

Als u de standaardwerkbalk wilt weergeven, selecteert u Venster > Werkbalken > Standaard. De werkbalk bevat knoppen voor veelgebruikte bewerkingen uit de menu's Bestand en Bewerken: Nieuw, Openen, Opslaan, Alles Opslaan, Code afdrukken, Knippen, Kopiëren, Plakken, Ongedaan maken en Opnieuw.

De werkbalk

Is aan de linkerkant van het applicatievenster en bevat specifieke knoppen.

Het documentvenster

In dit venster wordt het huidige document weergegeven terwijl u het maakt en bewerkt.

De eigenschappencontrole

Hier kunt u allerlei eigenschappen voor het geselecteerde object of de geselecteerde tekst bekijken en wijzigen. Elk object heeft verschillende eigenschappen.

De tagkiezer

Deze bevindt zich op de statusbalk, onder in het documentvenster. De tagkiezer toont de hiërarchie van de tags rondom de huidige selectie. Klik op een tag in de structuur om de tag met alle inhoud te selecteren.

Deelvensters

Hiermee kunt u uw werk controleren en wijzigen. Voorbeelden zijn het deelvenster Invoegen, het deelvenster CSS-stijlen en het deelvenster Bestanden. Als u een deelvenster wilt uitvouwen, dubbelklikt u op de tab van het deelvenster.

Het deelvenster Extract

Via dit deelvenster kunt u uw PSD-bestanden naar Creative Cloud uploaden en bekijken. Met dit deelvenster kunt u CSS, tekst, afbeeldingen, lettertypen, kleuren, verlopen en afmetingen van uw PSD-samenstellingen naar uw document extraheren.

Het deelvenster Invoegen

Deze balk bevat knoppen waarmee u diverse typen objecten in een document kunt invoegen, zoals afbeeldingen, tabellen en media-elementen. Elk object is een stukje HTML-code waarmee u verschillende kenmerken van het object kunt instellen. U kunt bijvoorbeeld een tabel invoegen door op de knop Tabel van het deelvenster Invoegen te klikken. Desgewenst kunt u het menu Invoegen in plaats van het deelvenster Invoegen gebruiken om objecten in te voegen.

Het deelvenster Bestanden

Hier kunt u bestanden en mappen beheren, ongeacht of ze tot een Dreamweaver-site behoren of zich op een externe server bevinden. Met het deelvenster Bestanden hebt u ook toegang tot alle bestanden op uw lokale schijf. Voor meer informatie raadpleegt u Bestanden en mappen beheren.

Het deelvenster Fragmenten

U kunt uw codefragmenten opslaan en opnieuw gebruiken voor verschillende webpagina's, andere sites en verschillende installaties van Dreamweaver (door synchronisatie-instellingen te gebruiken). Zie Code hergebruiken met codefragmenten voor meer informatie.

Het deelvenster CSS Designer

is een CSS-eigenschappencontrole waarmee u 'visueel' CSS-stijlen en -bestanden kunt maken en eigenschappen en mediaquery's kunt instellen.

Opmerking:

Dreamweaver kent nog vele andere deelvensters, controles en vensters. Gebruik het menu Venster om deelvensters, controlefuncties en vensters te openen.

Overzicht van het documentvenster

In het documentvenster wordt het huidige document weergegeven. Om de weergave van het document te veranderen, gebruikt u de weergaveopties op de documentwerkbalk.

U kunt weergaven ook wisselen met behulp van de opties in het menu Weergave.

Live View

toont een realistische weergave van hoe uw document eruitziet in een browser. De interactieve elementen in het document werken op dezelfde manier als in een browser. U kunt HTML-elementen rechtstreeks in Live View bewerken en ook direct een voorvertoning van uw wijzigingen in dezelfde weergave bekijken. Zie HTML-elementen bewerken in Live View voor meer informatie over het bewerken in Live View.

Ontwerpweergave

is een ontwerpomgeving voor visuele pagina-indeling, visueel bewerken en snelle applicatieontwikkeling. In deze weergave geeft Dreamweaver een volledige bewerkbare, visuele voorstelling van het document weer, ongeveer zoals hetgeen u ziet wanneer u de pagina in een browser weergeeft.

Codeweergave

is een omgeving voor handmatig coderen voor het schrijven en bewerken van HTML, JavaScript en andere typen code.

Code - Code

is een gesplitste versie van de codeweergave waarmee u zo kunt bladeren dat u tegelijkertijd aan verschillende gedeelten van het document kunt werken.

Code - Live

is een weergave waarin u zowel de codeweergave als Live View voor hetzelfde document in één venster ziet.

Code - Ontwerp

is een weergave waarin u zowel de codeweergave als de ontwerpweergave voor hetzelfde document in één venster ziet.

Live code

geeft de werkelijke code weer die een browser gebruikt om de pagina uit te voeren. De weergave reageert op uw handelingen in Live View.

Wanneer een documentvenster is gemaximaliseerd (standaard), ziet u boven in het documentvenster tabs met daarop de bestandsnamen van alle geopende documenten. In Dreamweaver wordt een sterretje achter de bestandsnaam weergegeven als u wijzigingen hebt aangebracht die u nog niet hebt opgeslagen.

In Dreamweaver wordt onder het tabblad van het document (of onder de titelbalk van het document als u documenten in afzonderlijke vensters weergeeft) ook de werkbalk Verwante bestanden weergegeven. Verwante documenten zijn documenten die aan het huidige bestand zijn gekoppeld, zoals CSS-bestanden of JavaScript-bestanden. Als u een van deze verwante bestanden in het documentvenster wilt openen, klikt u op de betreffende bestandsnaam op de werkbalk Verwante bestanden.

Overschakelen op een andere weergave

Gebruik de documentwerkbalk om snel tussen verschillende weergaven te wisselen. Zie Overzicht van de documentwerkbalk voor meer informatie.

U kunt ook wisselen van weergave met behulp van de volgende opties in het menu Weergave:

  • Alleen codeweergave: selecteer Code
  • Gesplitste weergave: selecteer Splitsen en selecteer een van de splitsingsopties
  • Weergavemodus: schakelen tussen Live- en ontwerpweergaven
  • Weergaven wisselen: om van weergave te wisselen.
Wissel van weergave via de opties in het menu Weergave
Wissel van weergave via de opties in het menu Weergave

Documentvensters opnieuw rangschikken, trapsgewijs of naast elkaar weergeven

Als u veel documenten tegelijk hebt geopend, kunt u ze trapsgewijs of naast elkaar weergeven.

Om documentvensters trapsgewijs weer te geven: selecteer Venster > Ordenen > Trapsgewijs.

Om documentvensters naast elkaar weer te geven:

  • (Windows) Selecteer Venster > Ordenen > Horizontaal of Verticaal naast elkaar weergeven.
  • (Mac) Selecteer Venster > Ordenen > Naast elkaar weergeven.

Als u meerdere bestanden opent, worden de documentvensters als tabs weergegeven. Als u de rangschikking van dergelijke documentvensters wilt wijzigen, sleept u de tab van een venster naar een nieuwe locatie in de groep.

De grootte van het documentvenster wijzigen

In de statusbalk worden de huidige afmetingen (in pixels) van het documentvenster weergegeven. Als u een pagina wilt ontwerpen die er bij een bepaalde grootte goed uitziet, kunt u het documentvenster aanpassen aan een van de vooraf ingestelde formaten, die vooraf ingestelde formaten wijzigen of formaten maken.

Als u de weergavegrootte van een pagina wijzigt in de ontwerpweergave of in Live View, worden alleen de afmetingen van de weergavegrootte aangepast. De documentgrootte blijft ongewijzigd.

In Dreamweaver worden naast vooraf ingestelde en aangepaste afmetingen ook de afmetingen weergegeven die zijn opgegeven in een mediaquery. Als u een grootte selecteert die overeenkomt met een mediaquery, gebruikt Dreamweaver de mediaquery om de pagina weer te geven. U kunt ook de oriëntatie van de pagina wijzigen om de pagina voor te vertonen voor mobiele apparaten waarbij de paginalay-out afhankelijk is van de wijze waarop het apparaat wordt vastgehouden.

Als u de grootte van het documentvenster te wijzigen, selecteert u een van de formaten in het pop-upmenu Venstergrootte, onderaan in het documentvenster.

Opties voor het wijzigen van de grootte van het document
Opties voor het wijzigen van de grootte van het document

De weergegeven venstergrootte komt overeen met de binnenmaten van het browservenster, zonder randen. De grootte van het scherm of mobiele apparaat wordt aan rechterkant weergegeven.

Opmerking:

Als u de grootte niet zo nauwkeurig hoeft te wijzigen, kunt u de standaardmethoden voor wijziging van het formaat van schermen van uw besturingssysteem gebruiken, bijvoorbeeld door de rechterbenedenhoek van een venster te slepen.

Opmerking:

(Alleen Windows) Documenten in het documentvenster zijn standaard gemaximaliseerd, en u kunt het formaat van een document niet wijzigen wanneer het venster is gemaximaliseerd. Als u het document niet-gemaximaliseerd wilt weergeven, klikt u op de knop Vorig formaat in de rechterbovenhoek van het document.

De waarden wijzigen in het pop-upmenu Venstergrootte

  1. Selecteer Grootten bewerken in het pop-upmenu Venstergrootte.

  2. Klik op een van de breedte- of hoogtewaarden in de lijst Venstergrootte en typ een nieuwe waarde. Als u het documentvenster alleen een specifieke breedte wilt geven (en de hoogte ongewijzigd wilt laten), selecteert u een hoogtewaarde en verwijdert u deze.

  3. Klik op het tekstvak Beschrijving om een beschrijvende tekst bij een bepaalde grootte in te voeren.

Een nieuw formaat toevoegen aan het pop-upmenu Venstergrootte

  1. Selecteer Grootten bewerken in het pop-upmenu Venstergrootte.

    Nieuwe formaten toevoegen aan het pop-upmenu Venstergrootte
    Nieuwe formaten toevoegen aan het pop-upmenu Venstergrootte

  2. Klik op de lege ruimte onder de laatste waarde in de kolom Breedte.

  3. Voer waarden in voor Breedte en Hoogte.

    Als u alleen de Breedte of Hoogte wilt instellen, laat u het andere veld leeg.

  4. Klik op het veld Beschrijving om een beschrijvende tekst bij het toegevoegde formaat op te geven.

    U kunt bijvoorbeeld ´SVGA´ of ´gemiddelde pc´ typen naast de vermelding voor een beeldscherm van 800 x 600 pixels en 17 inch. Mac naast de vermelding voor een beeldscherm van 832 x 624 pixels. De meeste beeldschermen kunnen worden aangepast aan verschillende pixelafmetingen.

  5. Klik op Toepassen en sluit het dialoogvenster.

    Uw nieuwe venstergrootte is nu beschikbaar voor gebruik in het pop-upmenu Venstergrootte.

Overzicht van de documentwerkbalk

De documentwerkbalk bevat knoppen waarmee u snel kunt schakelen tussen de verschillende weergaven van uw document. De werkbalk bevat ook enkele veelgebruikte opdrachten en opties voor de weergave van het document en het overbrengen van het document tussen de lokale en de externe site.

De documentwerkbalk (CC)
Documentwerkbalk

De documentwerkbalk bevat de volgende opties:

Codeweergave

Hiermee geeft u alleen de codeweergave in het documentvenster weer.

Gesplitste weergave

Hiermee splitst u het documentvenster in de codeweergave en de Live View/ontwerpweergave. De ontwerpweergaveoptie is niet beschikbaar voor documenten met dynamische rasters.

Live View

Is een interactieve voorvertoning die projecten en updates van HTML5 precies weergeeft in real time om uw wijzigingen weer te geven terwijl u ze maakt. U kunt ook HTML-elementen in Live View bewerken. In de vervolgkeuzelijst naast de Live-opties kunt u schakelen tussen Live View en de ontwerpweergave. Deze vervolgkeuzelijst is niet beschikbaar in documenten met dynamische rasters.

Ontwerpweergave

Geeft een weergave van het document waarin wordt aangeduid hoe de gebruiker het in een webbrowser ziet.  

Overzicht van de standaardwerkbalk

De standaardwerkbalk

Als u de standaardwerkbalk wilt weergeven, selecteert u Venster > Werkbalken > Standaard. De werkbalk bevat knoppen voor veelgebruikte bewerkingen uit de menu's Bestand en Bewerken: Nieuw, Openen, Opslaan, Alles Opslaan, Code afdrukken, Knippen, Kopiëren, Plakken, Ongedaan maken en Opnieuw.

Overzicht van de werkbalk Browsernavigatie

De werkbalk Browsernavigatie wordt actief in Live View (alleen als u deze hebt ingeschakeld door Venster > Werkbalken > Standaard te selecteren) en geeft het adres weer van de pagina die u bekijkt in het documentvenster. Live View werkt net als een normale browser. Als u dus naar een site buiten uw lokale site bladert (bijvoorbeeld http://www.adobe.com/nl/), wordt de pagina geladen in het documentvenster.

De werkbalk Browsernavigatie (CC)
De werkbalk Browsernavigatie

A. Besturingselementen voor browser B. Adresvak 

Koppelingen in Live View zijn standaard niet actief. Hierdoor kunt u in het documentvenster de tekst van de koppeling selecteren of erop klikken zonder dat u naar een andere pagina gaat. Als u koppelingen wilt testen in Live view, kunt u koppelingen eenmalig of doorlopend actief maken door Weergave > Live View opties > Koppelingen volgen (Ctrl + op koppeling klikken) of Koppelingen continu volgen te selecteren.

Overzicht van de werkbalk

De werkbalk wordt verticaal aan de linkerzijde van het documentvenster weergegeven en is zichtbaar in alle weergaven - Code, Live en Ontwerp. De knoppen op de werkbalk zijn weergave-specifiek en worden alleen weergegeven als ze van toepassing zijn op de weergave waarin u werkt. Als u bijvoorbeeld in Live View werkt, zijn de opties voor de codeweergave, zoals Broncode opmaken, niet zichtbaar.

Werkbalk aanpassen

U kunt ervoor kiezen om deze werkbalk in overeenstemming met uw behoeften aan te passen door menuopties toe te voegen of door ongewenste menuopties te verwijderen uit de werkbalk.

Om de werkbalk aan te passen, gaat u als volgt te werk:

  1. Klik op  in de werkbalk om het dialoogvenster Werkbalk aanpassen te openen.

    Werkbalken aanpassen
    Werkbalken aanpassen

  2. (De)selecteer de menuopties die u op de werkbalk weergegeven wilt zien en klik op Gereed om uw werkbalk op te slaan.

Om de standaard werkbalkknoppen te herstellen, klikt u op Standaardwaarde herstellen in het dialoogvenster Werkbalk aanpassen.

Overzicht van de statusbalk

De statusbalk onder in het documentvenster bevat aanvullende informatie over het document dat u maakt.

De statusbalk (CC)
Statusbalk

A. Tagkiezer B. Deelvenster Uitvoer C. Codekleuren D. Schakelen tussen Invoegen en Overschrijven E. Regel- en kolomnummer 

Tagkiezer

De tagkiezer toont de hiërarchie van de tags rondom de huidige selectie. Klik op een tag in de structuur om de tag met alle inhoud te selecteren. Klik op <body> als u de hele inhoud van het document wilt selecteren. Als u in de tagkiezer de kenmerken class of id voor een tag wilt instellen, klikt u met de rechtermuisknop (Windows) of klikt u terwijl u Control ingedrukt houdt (Macintosh) op de tag en selecteert u een klasse of id in het contextmenu.

Deelvenster Uitvoer

Klik op dit pictogram om het deelvenster Uitvoer weer te geven dat coderingsfouten in uw document weergeeft.

Codekleuren

(Alleen beschikbaar in de codeweergave)

Selecteer een coderingstaal in dit pop-upmenu om de kleur van de code te wijzigen en weer te geven volgens de programmeertaal.

Schakelen tussen Invoegen en Overschrijven

(Alleen beschikbaar in de codeweergave)

U kunt schakelen tussen Invoegen en Overschrijven terwijl u werkt in de codeweergave.

Regel- en kolomnummer

(Alleen beschikbaar in de codeweergave.)

Geeft het regel- en kolomnummer weer waar de cursor zich bevindt.

Overzicht van de eigenschappencontrole

Met de eigenschappencontrole (Venster > Eigenschappen) kunt u de meest voorkomende eigenschappen voor het momenteel geselecteerde pagina-element, zoals tekst of een ingevoegd object, onderzoeken en bewerken.

De inhoud van de eigenschappencontrole hangt af van het geselecteerde element. Als u bijvoorbeeld een afbeelding op uw pagina selecteert, verandert de eigenschappencontrole en worden de eigenschappen voor de afbeelding weergegeven, zoals het bestandspad naar de afbeelding, de breedte en hoogte van de afbeelding, de rand rond de afbeelding, enzovoort).

De eigenschappencontrole (CC)
Eigenschappencontrole

De eigenschappencontrole bevindt zich standaard langs de onderrand van de werkruimte, maar u kunt deze losmaken en veranderen in een zwevend deelvenster in de werkruimte.

Opmerking:

Gebruik de tagcontrole om de kenmerken die aan de eigenschappen van een bepaalde tag zijn gekoppeld, weer te geven en te bewerken.

Als u Help-informatie wilt bekijken over een bepaald item in de eigenschappencontrole, klikt u op de knop Help rechtsboven in de eigenschappencontrole of selecteert u Help in het optiemenu van de eigenschappencontrole.

Eigenschappen van een pagina-element weergeven en wijzigen

  1. Selecteer het pagina-element in het documentvenster.

    U moet mogelijk de eigenschappencontrole uitvouwen om alle eigenschappen van het geselecteerde element te kunnen zien.

  2. Wijzig de gewenste eigenschappen in de eigenschappencontrole.

    Opmerking:

    Voor informatie over specifieke eigenschappen selecteert u een element in het documentvenster en klikt u op het pictogram Help in de rechterbovenhoek van de eigenschappencontrole.

  3. Als uw wijzigingen niet onmiddellijk in het documentvenster worden toegepast, gaat u op een van de volgende manieren te werk om de wijzigingen toe te passen:

    • Klik buiten de tekstvelden voor het bewerken van eigenschappen.
    • Druk op Enter (Windows) of Return (Macintosh).
    • Druk op Tab om naar een andere eigenschap te gaan.

Contextmenu's

Via contextmenu's hebt u snel toegang tot de meest gebruikte opdrachten en eigenschappen die betrekking hebben op het object of venster waarmee u werkt. Contextmenu's bevatten alleen de opdrachten die betrekking hebben op de huidige selectie.

Als u een aangepast contextmenu wilt openen, klikt u met de rechtermuisknop (Windows) of Houd ctrl ingedrukt en Klik (Mac) een sectie van de code in De codeweergave of op een object in Live of Ontwerpweergave.

Deelvensters in Dreamweaver opnieuw rangschikken

U kunt de positie en de weergave van alle Dreamweaver-deelvensters aan uw wensen aanpassen.

Deelvensters koppelen en ontkoppelen

  • Om een deelvenster te koppelen, sleept u het aan de tab naar het koppelingsgebied bovenaan, onderaan of tussen andere deelvensters.
  • Om een deelvenstergroep te koppelen, sleept u het aan de titelbalk (de effen, lege balk boven de tabs) in het koppelingsgebied.
  • Om een deelvenster of deelvenstergroep te verwijderen, sleept u deze aan de tab of de titelbalk uit het koppelingsgebied. U kunt ze naar een ander koppelingsgebied slepen of ze vrij laten zweven.

Deelvensters verplaatsen

Terwijl u een deelvenster verplaatst, ziet u blauw gemarkeerde neerzetzones. Dit zijn gebieden waarnaar u het deelvenster kunt verplaatsen. U kunt een deelvenster bijvoorbeeld omhoog of omlaag in een koppelingsgebied verplaatsen door het naar de smalle blauwe neerzetzone boven of onder een ander deelvenster te slepen. Als u het naar een gebied sleept dat geen neerzetzone is, zweeft het venster vrij in de werkruimte.

  • U verplaatst een deelvenster door de tab van het deelvenster te slepen.
  • Als u een deelvenstergroep wilt verplaatsen, sleept u de titelbalk.

Opmerking:

Druk op Ctrl (Windows) of Command (Mac OS) terwijl u een deelvenster verplaatst om te voorkomen dat het wordt gekoppeld. Druk tijdens het verplaatsen van het deelvenster op Esc om de bewerking te annuleren.

Deelvensters toevoegen en verwijderen

Als u alle deelvensters uit een koppelingsgebied verwijdert, verdwijnt het koppelingsgebied. U kunt een koppelingsgebied maken door deelvensters naar de rechterrand van het werkgebied te verplaatsen totdat u een neerzetzone ziet.

  • Als u een deelvenster wilt verwijderen, klikt u met de rechtermuisknop (Windows) of houdt u Control ingedrukt en klikt (Mac) u op het tabblad van het deelvenster en selecteert u Sluiten. U kunt de selectie van het deelvenster ook opheffen in het menu Venster.
  • Als u een deelvenster wilt toevoegen, selecteert u dit in het menu Venster en koppelt u het op de gewenste positie.

Deelvenstergroepen bewerken

  • Om een deelvenster in een groep te verplaatsen, sleept u de tab van het deelvenster naar de gemarkeerde neerzetzone in de groep.
  • Om deelvensters in een groep te herschikken, sleept u de tab van het deelvenster naar een nieuwe locatie in de groep.
  • Om een deelvenster uit de groep te verwijderen zodat het vrij zweeft, sleept u het deelvenster aan de tab buiten de groep.
  • Als u een groep wilt verplaatsen, sleept u de titelbalk (het gebied boven de tabs).

Zwevende deelvensters stapelen

Als u een deelvenster uit het koppelingsgebied sleept, maar niet neerzet in een neerzetzone, wordt het een vrij zwevend venster. U kunt zwevende vensters overal in de werkruimte plaatsen. U kunt zwevende deelvensters of deelvenstergroepen stapelen, zodat ze zich verplaatsen als een eenheid wanneer u de bovenste titelbalk versleept.

  • Om zwevende deelvensters te stapelen, sleept u het deelvenster aan de tab naar de neerzetzone onder aan een ander deelvenster.
  • Om de stapelvolgorde te wijzigen, sleept u een deelvenster omhoog of omlaag aan de tab.
  • Om een deelvenster of deelvenstergroep uit de stapel te verwijderen, zodat het uit zichzelf zweeft, sleept u het aan de tab of titelbalk uit de stapel.

De grootte van deelvensters wijzigen

  • Dubbelklik op een tabblad van een deelvenster, deelvenstergroep of stapel deelvensters om deze op minimale of maximale grootte weer te geven. U kunt dubbelklik in het tabbladgebied (de lege ruimte naast de tabbladen).
  • Als u het formaat van een deelvenster wilt wijzigen, sleept u een van de zijden van het deelvenster. 

Deelvensterpictogrammen samenvouwen en uitvouwen

U kunt deelvensters samenvouwen tot pictogrammen om de werkruimte overzichtelijk te houden. In bepaalde gevallen worden deelvensters samengevouwen tot pictogrammen in de standaardwerkruimte.

  • Klik op de dubbele pijl boven in het koppelingsgebied om alle deelvensterpictogrammen in een kolom samen of uit te vouwen.
  • Als u het pictogram van één deelvenster wilt uitvouwen, klikt u erop.
  • Als u het formaat van deelvensterpictogrammen zodanig wilt aanpassen dat u alleen de pictogrammen ziet (en niet de titels), versmalt u het koppelingsgebied totdat de tekst verdwijnt. Maak het koppelingsgebied breder als u de pictogramtekst weer wilt weergeven.
  • Om een uitgevouwen deelvenster opnieuw samen te vouwen tot een pictogram, klikt u op de tab, het pictogram of de dubbele pijl in de titelbalk van het deelvenster.

Aangepaste werkruimten maken

U kunt uw werkruimte aan uw wens aanpassen door deelvensters toe te voegen of te verwijderen. U kunt deze wijzigingen in uw werkruimte dan opslaan om het later te openen met de schakeloptie Werkruimte op de documentwerkbalk.

Door de huidige grootte en positie van deelvensters als een benoemde werkruimte op te slaan, kunt u die werkruimte ook herstellen wanneer u een deelvenster verplaatst of sluit.

Een aangepaste werkruimte opslaan:

  1. Kies Venster > Lay-out werkruimte > Nieuwe werkruimte.
  2. Typ een naam voor de werkruimte.

De werkruimte wordt opgeslagen en is zichtbaar in de schakeloptie Werkruimte op de documentwerkbalk.

Een aangepaste werkruimte verwijderen:

Selecteer Werkruimten beheren via de schakeloptie Werkruimte op de toepassingsbalk om het deelvenster te openen. Selecteer de werkruimte en klik vervolgens op Verwijderen.

Werkruimten weergeven of schakelen tussen werkruimten

Selecteer een werkruimte met de schakeloptie Werkruimte op de documentwerkbalk.

Dreamweaver aanpassen in systemen met meerdere gebruikers

U kunt Dreamweaver aan uw behoeften aanpassen, zelfs in een besturingssysteem voor meer gebruikers zoals Windows XP of Mac OS X.

Dreamweaver voorkomt dat een aangepaste configuratie van een gebruiker invloed heeft op de aangepaste configuratie van een andere gebruiker. Hiertoe maakt Dreamweaver een kopie van een aantal configuratiebestanden wanneer u de toepassing de eerste keer uitvoert in een van de besturingssystemen voor meer gebruikers die door de toepassing worden herkend. Deze gebruikersconfiguratiebestanden worden opgeslagen in een map die u toebehoort.

Als u Dreamweaver opnieuw installeert of bijwerkt, maakt Dreamweaver automatisch reservekopieën van bestaande gebruikersconfiguratiebestanden. Als u deze bestanden handmatig hebt aangepast, blijven de wijzigingen dus behouden.

Documenten met tabs weergeven (alleen Mac)

U kunt meerdere documenten in een enkel documentvenster weergeven door tabs te gebruiken om elk document te identificeren. U kunt ze ook weergeven als deel van een zwevende werkruimte, waarin elk document in een eigen venster wordt weergegeven.

Een document met tabs openen in een afzonderlijk venster

Houd Control ingedrukt en klik op de tab en kies Ga naar nieuw venster in het contextmenu.

De standaardinstelling voor documenten met tabs wijzigen

  1. Selecteer Dreamweaver > Voorkeuren en selecteer de categorie Algemeen.
  2. Schakel Documenten openen in tabs in of uit en klik op OK.

Als u de voorkeuren in Dreamweaver wijzigt, wordt de weergave van momenteel geopende documenten niet gewijzigd. Documenten die worden geopend nadat u een nieuwe voorkeur hebt geselecteerd, worden echter weergegeven volgens de geselecteerde voorkeur.

Het welkomstscherm wordt weergegeven wanneer u Dreamweaver start en telkens wanneer er geen documenten zijn geopend. U kunt ervoor kiezen het welkomstscherm te verbergen en het later opnieuw weer te geven. Als het welkomstscherm is verborgen en er geen documenten zijn geopend, is het documentvenster leeg.

Veelgebruikte Dreamweaver-deelvensters

U werkt met een aantal deelvensters in Dreamweaver. Enkele veelgebruikte deelvensters worden hier beschreven.

Overzicht van het deelvenster Invoegen

Het deelvenster Invoegen (Venster > Invoegen) bevat knoppen voor het maken en invoegen van objecten zoals tabellen, afbeeldingen en koppelingen. De knoppen zijn in diverse categorieën geordend, waartussen u kunt schakelen door de gewenste categorie in de vervolgkeuzelijst aan de bovenkant te selecteren.

Het deelvenster Invoegen
Het deelvenster Invoegen

Sommige categorieën bevatten knoppen met pop-upmenu's. Wanneer u een optie in een pop-upmenu selecteert, wordt dit de standaardactie voor de knop. Als u bijvoorbeeld Regeleinde selecteert in het pop-upmenu van de knop Tekens, voegt Dreamweaver een regeleinde in wanneer u de volgende keer op de knop Tekens klikt. Telkens wanneer u in het pop-upmenu een nieuwe optie selecteert, verandert de standaardactie voor de knop.

Het deelvenster Invoegen is in de volgende categorieën onderverdeeld:

HTML

Hiermee kunt u veelgebruikte HTML-elementen, zoals div-tags, en objecten zoals afbeeldingen en tabellen invoegen.

Formulier

Deze categorie bevat knoppen voor het maken van formulieren en het invoegen van formulierelementen, zoals zoeken, maand en wachtwoord.

Sjablonen

Hiermee kunt u het document opslaan als een sjabloon en specifieke gebieden markeren als bewerkbaar, optioneel, herhalend of bewerkbare optionele gebieden.

Bootstrap-componenten

Bevat Bootstrap-componenten voor navigatie, containers, vervolgkeuzelijsten en meer, die u kunt gebruiken in responsieve projecten.

jQuery Mobile

Deze categorie bevat knoppen voor het maken van sites die jQuery Mobile gebruiken.

jQuery-gebruikersinterface

Hiermee kunt u elementen voor een jQuery-gebruikersinterface invoegen, zoals accordeon, schuifregelaars en knoppen.

Favorieten

Hiermee kunt u de knoppen in het deelvenster Invoegen die u het meest gebruikt, op één gemeenschappelijke plaats groeperen en organiseren.

Opmerking:

 Als u met bepaalde bestandstypen werkt, zoals XML, JavaScript, Java en CSS, worden het deelvenster Invoegen en de optie voor de ontwerpweergave grijs weergegeven, omdat u in deze codebestanden geen items kunt invoegen.

Object invoegen

Als u een object wilt invoegen met het deelvenster Invoegen:

  1. Selecteer de juiste categorie in het pop-upmenu Categorie van het deelvenster Invoegen.

  2. Voer een van de volgende handelingen uit:

    • Klik op een objectknop of sleep het pictogram van de knop naar het documentvenster (in de weergave ontwerp- en codeweergave of Live View).

    • Klik op de pijl op een knop en selecteer een optie in het menu.

      Afhankelijk van het object wordt mogelijk een dialoogvenster voor het invoegen van objecten weergegeven, waarin u wordt gevraagd naar een bestand te bladeren of parameters voor een object op te geven. Het is ook mogelijk dat Dreamweaver code in het document invoegt of een tageditor of deelvenster opent waarin u informatie kunt opgeven voordat de code wordt ingevoegd.

      Voor sommige objecten wordt geen dialoogvenster weergegeven als u het object invoegt in de ontwerpweergave, maar wordt een tageditor weergegeven als u het object invoegt in de codeweergave. Voor een aantal objecten schakelt Dreamweaver bij het invoegen van de objecten over naar de codeweergave voordat het object wordt ingevoegd.

Voorkeuren voor het deelvenster Invoegen bewerken

  1. Selecteer Bewerken > Voorkeuren (Windows) of Dreamweaver > Voorkeuren (Macintosh).

  2. Ga naar de categorie Algemeen van het dialoogvenster Voorkeuren en schakel Dialoogvenster tonen bij het invoegen van objecten uit om te voorkomen dat er dialoogvensters worden weergegeven wanneer u objecten invoegt zoals afbeeldingen, tabellen, scripts en kopelementen. U kunt ook Ctrl (Windows) of Option (Macintosh) ingedrukt houden terwijl u het object maakt.

Opmerking:

Als u een object invoegt terwijl deze optie is uitgeschakeld, krijgt het object de standaardwaarden van het kenmerk. Gebruik de eigenschappencontrole om objecteigenschappen te wijzigen nadat u het object hebt ingevoegd.

Items in de categorie Favorieten van het deelvenster Invoegen toevoegen, verwijderen of beheren

  1. Selecteer een categorie in het deelvenster Invoegen.

  2. Klik met de rechtermuisknop (Windows) of klik terwijl u Control ingedrukt houdt (Macintosh) in het gebied waar knoppen worden weergegeven, en kies Favorieten aanpassen.

  3. Breng in het dialoogvenster Favoriete objecten aanpassen de noodzakelijke wijzigingen aan en klik op OK.

    Als u een object wilt toevoegen, selecteert u een object in het deelvenster Beschikbare objecten aan de linkerkant en klikt u op de pijl tussen de twee deelvensters, of dubbelklikt u op het object in het deelvenster Beschikbare objecten.

    Favorieten aanpassen in het deelvenster Invoegen
    Favorieten aanpassen in het deelvenster Invoegen

    Opmerking:

    U kunt één object tegelijk toevoegen. U kunt geen categorienaam, zoals Algemeen, selecteren om een hele categorie toe te voegen aan uw lijst met favorieten.

    • Als u een object of scheidingsteken wilt verwijderen, selecteert u een object in het deelvenster Favoriete objecten aan de rechterkant en klikt u op de knop Verwijder het geselecteerde object uit de lijst Favoriete objecten boven het deelvenster.
    • Als u een object wilt verplaatsen, selecteert u een object in het deelvenster Favoriete objecten aan de rechterkant en klikt u vervolgens op de pijl-omhoog of de pijl-omlaag boven het deelvenster.
    • Als u een scheidingsteken onder een object wilt plaatsen, selecteert u een object in het deelvenster Favoriete objecten aan de rechterkant en klikt u vervolgens op de knop Scheidingsteken toevoegen onder het deelvenster.
  4. Als u zich niet in de categorie Favorieten van het deelvenster Invoegen bevindt, selecteert u die categorie om uw wijzigingen te zien.

Overzicht van het deelvenster Bestanden

Gebruik het deelvenster Bestanden om de bestanden in de Dreamweaver-site weer te geven en te beheren.

U kunt het deelvenster Bestanden gebruiken om bestanden en mappen te bekijken, te controleren of ze aan een Dreamweaver-site zijn gekoppeld of niet, en om standaard onderhoudsbewerkingen voor bestanden uit te voeren, zoals bestanden openen en verplaatsen.

Met het deelvenster Bestanden kunt u ook bestanden beheren en van en naar een externe server overbrengen. 

Het deelvenster Bestanden
Het deelvenster Bestanden

Voor meer informatie over alles wat u met het deelvenster Bestanden kunt doen, zie Bestanden en mappen beheren.

CSS ontwerpen

Het deelvenster CSS ontwerpen (Venster > CSS ontwerpen) is een CSS-eigenschappencontrole waarmee u 'visueel' CSS-stijlen en -bestanden kunt maken en eigenschappen en mediaquery's kunt instellen.

U kunt Ctrl/Cmd+Z gebruiken om alle acties die u in CSS ontwerpen uitvoert, ongedaan te maken of Ctrl/Cmd+Y gebruiken om alle acties opnieuw toe te passen. De wijzigingen worden automatisch in Live View weergegeven en het desbetreffende CSS-bestand wordt ook vernieuwd. Het tabblad van het betreffende bestand wordt enige tijd (ongeveer 8 seconden) gemarkeerd om u te laten weten dat het verwante bestand is gewijzigd.

Het deelvenster CSS ontwerpen (CC)
Het deelvenster CSS ontwerpen

Het deelvenster CSS ontwerpen bestaat uit de volgende deelvensters en opties:

Alles Hier worden alle CSS, mediaquery's en kiezers weergegeven die aan het huidige document zijn gekoppeld. U kunt een filter instellen voor de vereiste CSS-regels en de eigenschappen aanpassen. Gebruik deze modus om kiezers of mediaquery's te maken.

Deze modus is niet gevoelig voor de selectie. Dit betekent dat wanneer u een element op de pagina selecteert, de bijbehorende kiezer, mediaquery of CSS niet wordt gemarkeerd in CSS ontwerpen.

Huidig Hier worden alle berekende stijlen weergegeven voor een element dat is geselecteerd in de ontwerpweergave of in de Live View van het huidige document. Wanneer u deze modus gebruikt voor een CSS-bestand in de codeweergave, worden alle eigenschappen weergegeven voor de kiezer met focus.

Deze modus is contextgevoelig. Gebruik deze optie om de eigenschappen te bewerken van kiezers die zijn gekoppeld met geselecteerde elementen in het document.

Bronnen Hier worden alle CSS-stijlpagina's weergegeven die aan het document zijn gekoppeld. Met dit deelvenster kunt u CSS maken en koppelen aan het document of stijlen definiëren in het document.

@Media Hier worden alle mediaquery's in de bron die is geselecteerd in het deelvenster Bronnen weergegeven. Als u geen specifieke CSS selecteert, bevat dit deelvenster alle mediaquery's die aan het document zijn gekoppeld.

Kiezers Hier worden alle kiezers in de bron die is geselecteerd in het deelvenster Bronnen weergegeven. Als u ook een mediaquery selecteert, wordt de lijst met kiezers in dit deelvenster beperkt tot die voor de mediaquery. Als er geen CSS of mediaquery is geselecteerd, bevat dit deelvenster alle kiezers in het document.

Wanneer u Algemeen selecteert in het deelvenster @Media, worden alle kiezers weergegeven die niet zijn opgenomen in een mediaquery van de geselecteerde bron.

Eigenschappen Geeft de eigenschappen weer die u voor de opgegeven kiezer kunt instellen. Zie Eigenschappen instellen voor meer informatie.

Wanneer u deelvensters in CSS ontwerpen samenvouwt of uitvouwt, worden de afmetingen ervan gedurende de hele sessie onthouden. De deelvensters Bronnen en Media behouden hun aangepaste afmetingen net zo lang tot u ze wijzigt.

Opmerking: Wanneer u een pagina-element selecteert, wordt de meest specifieke Kiezer geselecteerd in het deelvenster Kiezers. Als u de eigenschappen van een specifieke kiezer wilt weergeven, klikt u op de naam van die kiezer in het deelvenster.

Als u alle kiezers wilt weergeven, kiest u Alle bronnen in het deelvenster Bronnen. Als u kiezers wilt weergeven die niet tot een mediaquery in de geselecteerde bron behoren, klikt u op Algemeen in het deelvenster @Media.

Overzicht van visuele hulplijnen

Dreamweaver beschikt over verschillende soorten visuele hulplijnen om u te helpen bij het ontwerpen van uw documenten en om te kunnen inschatten hoe de documenten in browsers worden weergegeven. U kunt dat op een van de volgende manieren doen:

  • Klik het documentvenster meteen vast op een gewenste venstergrootte om te zien hoe de elementen op de pagina passen.

  • Gebruik een overtrekafbeelding om een ontwerp te dupliceren dat is gemaakt in een illustratie- of beeldbewerkingstoepassing zoals Adobe® Photoshop® of Adobe® Fireworks®.

  • Gebruik linialen en hulplijnen als visueel hulpmiddel om de pagina-elementen exact te positioneren en de grootte ervan in te stellen.

  • Gebruik het raster om AP-elementen (elementen met absolute positie) exact te positioneren en de grootte ervan in te stellen.

    Met rastermarkeringen op de pagina kunt u AP-elementen makkelijker uitlijnen, en wanneer vastklikken is ingeschakeld, worden AP-elementen automatisch aan het dichtstbij gelegen rasterpunt vastgeklikt wanneer ze worden verplaatst of wanneer de grootte verandert. (Andere objecten, zoals afbeeldingen en alinea's, worden niet aan het raster vastgeklikt.) Vastklikken werkt ongeacht of het raster zichtbaar is.

In- en uitzoomen op een pagina

In Dreamweaver kunt u de vergroting verhogen (inzoomen) in het documentvenster, zodat u de pixelnauwkeurigheid van afbeeldingen kunt controleren, gemakkelijker kleine items kunt selecteren, pagina's met kleine tekst kunt ontwerpen, grote pagina's kunt ontwerpen, enzovoort.

Als u wilt in- of uitzoomen op een pagina, Selecteert u Weergave > Opties voor Ontwerpweergave > Vergroting en kiest u een van de beschikbare vergrotingsopties.

U kunt uit verschillende vergrotingsopties kiezen. U kunt ook kiezen om:

  • Selectie passend maken - Selecteer een object of tekst en kies deze optie om het Documentvenster met de selectie te vullen.
  • Het documentvenster vullen met een hele pagina
  • Aan breedte aanpassen - Het documentvenster vullen met de hele breedte van een pagina

Opmerking:

U kunt ook inzoomen zonder de zoomfunctie te gebruiken door op Control+= (Windows) of Command+= (Macintosh) te drukken.U kunt ook uitzoomen zonder de zoomfunctie te gebruiken door op Control+- (Windows) of Command+- (Macintosh) te drukken.

Algemene voorkeuren instellen voor Dreamweaver

  1. Selecteer Bewerken > Voorkeuren (Windows) of Dreamweaver > Voorkeuren (Macintosh).

  2. Stel vervolgens de volgende opties naar wens in:

    Documenten openen in tabs Hiermee worden alle documenten geopend in één venster met tabs, waarmee u tussen documenten kunt schakelen (alleen Mac).

    Welkomstscherm tonen Hiermee wordt het welkomstscherm van Dreamweaver weergegeven als u Dreamweaver start of als u geen documenten hebt geopend.

    Documenten opnieuw openen bij het opstarten Hiermee worden alle documenten geopend die open stonden op het moment dat u Dreamweaver afsloot. Als deze optie niet is ingeschakeld, geeft Dreamweaver het welkomstscherm of een leeg scherm weer bij het opstarten (afhankelijk van de instelling voor Welkomstscherm tonen).

    Waarschuwen bij het openen van alleen-lezen bestanden Hiermee wordt u gewaarschuwd als u een alleen-lezen (vergrendeld) bestand opent. Kies of u het bestand wilt ontgrendelen/uitchecken, het bestand wilt bekijken, of de handeling wilt annuleren.

    Verwante bestanden inschakelen Hiermee kunt u zien welke bestanden aan het huidige document zijn gekoppeld (bijvoorbeeld CSS- of JavaScript-bestanden). Dreamweaver geeft voor elk verwant bestand boven in het document een knop weer, en opent het bestand als u op de knop klikt.

    Dynamisch verwante bestanden detecteren Hiermee bepaalt u of dynamisch verwante bestanden automatisch worden weergegeven op de werkbalk Verwante bestanden of dat dit handmatig moet worden ingesteld. U kunt desgewenst ook het detecteren van dynamisch verwante bestanden uitschakelen.

    Koppelingen bijwerken als bestanden worden verplaatst Hiermee bepaalt u wat er moet gebeuren als u een document binnen uw site verplaatst, hernoemt of verwijdert. U kunt deze voorkeur zodanig instellen dat koppelingen altijd automatisch worden bijgewerkt, dat koppelingen nooit worden bijgewerkt, of dat u wordt gevraagd om de koppelingen bij te werken. (Zie Koppelingen automatisch bijwerken.)

    Dialoogvenster tonen bij het invoegen van objecten Met deze optie bepaalt u of Dreamweaver u vraagt om aanvullende informatie op te geven als u afbeeldingen, tabellen, Shockwave-films en bepaalde andere objecten invoegt via het deelvenster Invoegen of het menu Invoegen. Als deze optie is uitgeschakeld, wordt het dialoogvenster niet weergegeven en moet u de eigenschappencontrole gebruiken voor het opgeven van de bron voor afbeeldingen, het aantal rijen in een tabel, enzovoort. Voor rollover-afbeeldingen en Fireworks HTML wordt altijd een dialoogvenster weergegeven als u het object invoegt, ongeacht de instelling van deze optie. (U kunt deze instelling tijdelijk overschrijven door Control (Windows) of Command (Macintosh) ingedrukt te houden als u objecten maakt en invoegt.)

    Inline dubbel-byte invoer inschakelen Hiermee kunt u dubbel-byte tekst rechtstreeks in het documentvenster invoeren als u een ontwikkelomgeving of taalkit gebruikt die het werken met dubbel-byte tekst (zoals Japanse tekst) vergemakkelijkt. Als deze optie is uitgeschakeld, wordt een tekstinvoerscherm weergegeven waarin u dubbel-byte tekst kunt invoeren en converteren. De tekst wordt na acceptatie in het documentvenster weergegeven.

    Na kop overschakelen naar normale alineaopmaak Hiermee geeft u aan dat er een nieuwe alinea wordt gemaakt met een p-tag als u in de ontwerpweergave of Live View aan het einde van een kopalinea op Enter (Windows) of Return (Macintosh) drukt. (Een kopalinea is een alinea die is gecodeerd met een koptag, zoals h1 of h2.) Als deze optie is uitgeschakeld en u op Enter of Return drukt aan het einde van een kopalinea, wordt een nieuwe alinea gemaakt met dezelfde koptag (zodat u meerdere koppen na elkaar kunt typen en vervolgens de details kunt invoeren).

    Meerdere opeenvolgende spaties toestaan Hiermee geeft u aan dat door het typen van twee of meer spaties in een ontwerpweergave of Live View vaste spaties ontstaan die in een browser worden weergegeven als meerdere spaties. (U kunt dan bijvoorbeeld twee spaties typen tussen zinnen, zoals u op een typemachine kunt doen.) Deze optie is vooral bedoeld voor mensen die gewend zijn aan typen in tekstverwerkers. Als deze optie is uitgeschakeld, worden meerdere spaties behandeld als één spatie (omdat browsers meerdere spaties behandelen als één spatie).

    Gebruik <strong> en <em> in plaats van <b> en <i> Hiermee geeft u aan dat Dreamweaver de tag strong moet toepassen wanneer u een actie uitvoert waarmee normaliter de tag b zou worden toegepast, en dat de tag em moet worden toegepast wanneer u een actie uitvoert waarmee normaliter de tag i zou worden toegepast. Dergelijke acties zijn bijvoorbeeld klikken op de knop Vet of Cursief in de eigenschappencontrole voor tekst in de HTML-modus, of Formaat > Stijl > Vet of Formaat > Stijl > Cursief kiezen. Als u de tags b en i wilt gebruiken in uw documenten, schakelt u deze optie uit.

    Opmerking: het World Wide Web Consortium raadt het gebruik van de tags b en i af. De tags strong en em bevatten meer semantische gegevens dan de tags b en i.

    Waarschuwen wanneer bewerkbare gebieden binnen de tags <p> of <h1> - <h6> worden geplaatst Hiermee geeft u aan of een waarschuwingsbericht moet worden weergegeven als u een Dreamweaver-sjabloon opslaat dat een bewerkbaar gebied heeft binnen een alinea- of koptag. Met dit bericht wordt u gewaarschuwd dat gebruikers niet meer alinea's in het gebied kunnen maken. Deze optie is standaard ingeschakeld.

    Handelingen ongedaan maken beperken tot het actieve document Hiermee wordt het ongedaan maken van handelingen beperkt tot het bestand dat wordt bewerkt. Als u bijvoorbeeld een CSS-bestand bewerkt, kunt u alleen wijzigingen voor het CSS-bestand ongedaan maken.

    Als dit selectievakje echter is uitgeschakeld, wordt voor de HTML-bron en alle verwante CSS-bestanden één historie voor ongedaan maken gebruikt en kunt u de handelingen altijd ongedaan maken, ongeacht of u met de HTML-code of in een verwant CSS-bestand werkt.

    Maximumaantal historiestappen Hiermee wordt het aantal stappen bepaald dat wordt onthouden door Dreamweaver. (Voor de meeste gebruikers is de standaardwaarde voldoende.) Als u het opgegeven aantal stappen overschrijdt, worden de oudste stappen gewist.

    Spellingwoordenlijst Hiermee worden de beschikbare spellingwoordenlijsten weergegeven. Als een woordenlijst meerdere dialecten of spellingconventies bevat (zoals Amerikaans-Engels en Brits-Engels), worden de dialecten afzonderlijk weergegeven in het pop-upmenu Woordenlijst.

Lettertypevoorkeuren voor documenten in Dreamweaver instellen

Met de codering van een document wordt bepaald hoe het document wordt weergegeven in een browser. Met de lettertypevoorkeuren van Dreamweaver kunt u een bepaalde codering weergeven in het gewenste lettertype en de gewenste tekengrootte. De lettertypen die u in het dialoogvenster Voorkeuren voor lettertypen selecteert, hebben echter alleen invloed op de manier waarop lettertypen worden weergegeven in Dreamweaver; ze hebben geen invloed op de manier waarop het document in de browser van de bezoeker wordt weergegeven. Als u de manier wilt wijzigen waarop lettertypen in een browser worden weergegeven, moet u de tekst met de eigenschappencontrole wijzigen of er een CSS-regel op toepassen.

Zie Documenten maken en openen voor informatie over het instellen van standaardcodering voor nieuwe documenten.

  1. Selecteer Bewerken > Voorkeuren (Windows) of Dreamweaver > Voorkeuren (Mac).

  2. Selecteer Lettertypen in de lijst Categorie aan de linkerkant.

  3. Selecteer een coderingstype (bijvoorbeeld Westers of Japans) in de lijst Lettertype-instellingen.

    Opmerking:

    U kunt alleen Aziatische talen weergeven als u een besturingssysteem gebruikt dat dubbel-byte lettertypen ondersteunt.

  4. Selecteer een lettertype en een tekengrootte die u voor elke categorie van de geselecteerde codering wilt gebruiken.

    Opmerking:

    In de pop-upmenu's voor lettertypen worden alleen lettertypen weergegeven die op uw computer zijn geïnstalleerd. Als u bijvoorbeeld een Japanse tekst wilt weergeven, moet u een Japans lettertype hebben geïnstalleerd.

    Proportioneel lettertype

    Het lettertype dat in Dreamweaver wordt gebruikt voor het weergeven van normale tekst (bijvoorbeeld tekst in alinea's, koppen en tabellen). De standaard is afhankelijk van de lettertypen die op uw computer zijn geïnstalleerd. Voor de meeste Amerikaanse systemen is de standaard Times New Roman 12 pt. (Medium) op Windows en Times 12 pt. op Mac OS.

    Vast lettertype

    Het lettertype dat in Dreamweaver wordt gebruikt voor het weergeven van tekst binnen pre-, code- en tt-tags. De standaard is afhankelijk van de lettertypen die op uw computer zijn geïnstalleerd. Voor de meeste Amerikaanse systemen is de standaard Courier New 10 pt. (Small) op Windows en Monaco 12 pt. op Mac OS.

    Codeweergave

    Het lettertype dat wordt gebruikt voor alle tekst die wordt weergegeven in de codeweergave en de codecontrole. De standaard is afhankelijk van de lettertypen die op uw computer zijn geïnstalleerd.

Markeringskleuren van Dreamweaver aanpassen

Gebruik de markeervoorkeuren om de kleuren aan te passen waarmee sjabloongebieden, bibliotheekitems, tags van derden, indelingselementen en code in Dreamweaver worden gemarkeerd.

  1. Selecteer Bewerken > Voorkeuren en selecteer de categorie Markeren.

  2. Klik naast het object waarvoor u de markeringskleur wilt wijzigen op het kleurvak en gebruik vervolgens de kleurkiezer om een nieuwe kleur te selecteren, of geef een hexadecimale waarde op.

  3. Om het markeren voor een bepaalde optie te activeren of uit te schakelen, schakelt u de optie Tonen in of uit.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid