Handboek Annuleren

Dynamische PDF-documenten

  1. InDesign Handboek
  2. Kennismaken met InDesign
    1. Inleiding tot InDesign
      1. Nieuw in InDesign
      2. Systeemvereisten
      3. Algemene vragen
      4. Creative Cloud Libraries gebruiken
    2. Werkruimte
      1. Basisbeginselen van de werkruimte
      2. Uw werkruimte aanpassen in InDesign
      3. Gereedschapsset
      4. Voorkeuren instellen
      5. Het deelvenster Eigenschappen
      6. Werkruimte voor aanraken
      7. Standaardsneltoetsen
      8. Document herstellen en ongedaan maken
    3. Generatieve AI (alleen beschikbaar in de Verenigde Staten)
      1. Tekst naar afbeelding (Beta)
      2. Veelgestelde vragen over generatieve AI
  3. Documenten maken en indelen
    1. Documenten en pagina's
      1. Documenten maken
      2. Werken met stramienpagina's
      3. Werken met documentpagina's
      4. Paginagrootte, marges en afloopgebied instellen
      5. Werken met bestanden en sjablonen
      6. Boekbestanden maken
      7. Standaardpaginanummering toevoegen
      8. Pagina's, hoofdstukken en secties nummeren
      9. QuarkXPress- en PageMaker-documenten omzetten
      10. Inhoud delen
      11. Een standaardworkflow met bestandsbeheer
      12. Documenten opslaan
    2. Rasters
      1. Rasters
      2. Rasters opmaken
    3. Hulpmiddelen voor de lay-out
      1. Linialen
      2. Objecten uitlijnen en verdelen met linialen
      3. Objecten meten met de meetlat
  4. Inhoud toevoegen
    1. Tekst
      1. Tekst toevoegen aan kaders
      2. Tekst met verbindingen
      3. Zuidoost-Aziatische schriften
      4. Functies voor Arabisch en Hebreeuws in InDesign
      5. Tekst op een pad maken
      6. Opsommingstekens en nummering
      7. Glyphs en speciale tekens
      8. Tekstcompositie
      9. Tekstvariabelen
      10. QR-codes genereren
      11. Tekst bewerken
      12. Tekst uitlijnen
      13. Tekst rond objecten laten lopen
      14. Verankerde objecten
      15. Gekoppelde inhoud
      16. Alinea's opmaken
      17. Tekens opmaken
    2. Typografie
      1. Lettertypen gebruiken in InDesign
      2. Tekst- en letterspatiëring
    3. Tekst opmaken
      1. Tekst opmaken
      2. Automatische stijl toepassen op tekst
      3. Werken met stijlpakketten
      4. Tabs en inspringingen
    4. Tekst controleren
      1. Wijzigingen bijhouden en beoordelen
      2. Redactionele notities toevoegen in InDesign
      3. PDF-opmerkingen importeren
    5. Spellingcontrole en taalwoordenboeken
      1. Spellingcontrole, autocorrectie en dynamische spelling
      2. Woordenboeken en woorden maken, toevoegen en beheren
      3. Woordenboekvoorkeuren wijzigen
      4. Duden-woordenboek
    6. Referenties toevoegen
      1. Een inhoudsopgave maken
      2. Voetnoten
      3. Een index maken
      4. Eindnoten
      5. Bijschriften
    7. Stijlen
      1. Alinea- en tekenstijlen
      2. Stijlen toewijzen, exporteren en beheren
      3. Objectstijlen
      4. Initialen en geneste stijlen
      5. Werken met stijlen
      6. Regelafstand
    8. Tabellen
      1. Tabellen opmaken
      2. Tabellen maken
      3. Tabel- en celstijlen
      4. Tabellen selecteren en bewerken
      5. Lijnen en vullingen van tabellen
    9. Interactiviteit
      1. Hyperlinks
      2. Dynamische PDF-documenten
      3. Bladwijzers
      4. Knoppen
      5. Formulieren
      6. Animatie
      7. Kruisverwijzingen
      8. Structuur geven aan PDF-bestanden
      9. Paginaovergangen
      10. Films en geluiden
    10. Afbeeldingen
      1. Paden en vormen
      2. Tekenen met het potlood
      3. Tekenen met de pen
      4. Lijninstellingen toepassen 
      5. Samengestelde paden en vormen
      6. Paden bewerken
      7. Uitknippaden
      8. De vormgeving van hoeken wijzigen
      9. Kaders en objecten
      10. Objecten uitlijnen en verdelen
      11. Gekoppelde en ingesloten afbeeldingen
      12. AEM Assets integreren
    11. Kleur en transparantie
      1. Kleur toepassen
      2. Kleuren uit geïmporteerde afbeeldingen gebruiken
      3. Werken met stalen
      4. Inkt mengen
      5. Tinten
      6. Steun- en proceskleuren
      7. Kleuren laten overvloeien
      8. Verlopen
      9. Transparante illustraties afvlakken
      10. Transparantie-effecten toevoegen
  5. Zoeken en vervangen
    1. Tekst zoeken en vervangen
    2. Lettertypen zoeken en vervangen
    3. Glyphs zoeken en vervangen
    4. Zoeken en vervangen met behulp van GREP-expressies en -query's
    5. Objecten zoeken en vervangen
    6. Kleuren zoeken en vervangen
    7. Zoekopties om te zoeken en te vervangen
  6. Delen
    1. Werken met InDesign-clouddocumenten (Beta)
    2. Veelgestelde vragen over InDesign-clouddocumenten (Beta)
    3. Delen en samenwerken        
    4. Ter beoordeling delen
    5. Een gedeeld InDesign-document beoordelen
    6. Feedback beheren 
  7. Publiceren
    1. Plaatsen, exporteren en publiceren
      1. Publish Online
      2. Publish Online-dashboard
      3. Afbeeldingen kopiëren en invoegen
      4. Inhoud exporteren voor EPUB
      5. Adobe PDF-opties
      6. Inhoud exporteren naar HTML
      7. Exporteren naar Adobe PDF
      8. Exporteren naar JPEG-indeling
      9. Exporteren naar HTML
      10. Overzicht van DPS en AEM Mobile
      11. Ondersteunde bestandsindelingen
      12. Gebruikersinstellingen exporteren en importeren
    2. Afdrukken
      1. Boekjes afdrukken
      2. Drukkersmarkeringen en afloopgebieden
      3. Documenten afdrukken
      4. Inkten, scheiding en rasterfrequentie
      5. Overdrukken
      6. PostScript- en EPS-bestanden maken
      7. Preflight van bestanden uitvoeren voordat ze worden verzonden
      8. Miniaturen en grote documenten afdrukken
      9. PDF-bestanden voorbereiden voor serviceproviders
      10. Afdrukken van scheidingen voorbereiden
  8. InDesign uitbreiden
    1. Automatisering
      1. Gegevenssamenvoeging
      2. Plug-ins
      3. Capture-extensie in Adobe InDesign
      4. Scripting
  9. Problemen oplossen
    1. Opgeloste problemen
    2. Crashes bij starten
    3. Probleem met alleen-lezen van map Voorkeuren
    4. Problemen met bestanden oplossen
    5. Kan niet exporteren naar PDF
    6. InDesign-documenten herstellen

Ontdek hoe u dynamische PDF-documenten maakt en exporteert in Adobe InDesign voor interactieve en boeiende digitale content.

In InDesign kunt u interactieve presentaties maken met dynamische PDF-documenten met knoppen, multimedia-elementen, hyperlinks, bladwijzers en paginaovergangen. U kunt in InDesign ook documenten ontwerpen die u in Acrobat kunt omzetten in formulieren.

Exporteren naar interactieve PDF-documenten

  1. Selecteer Bestand > Exporteren.

  2. Geef een locatie en bestandsnaam op.

  3. Selecteer Gebruik de InDesign-documentnaam als de uitvoerbestandsnaam als u de geëxporteerde PDF dezelfde naam wilt geven als de naam van het document uit de volgende export.

  4. Selecteer Adobe PDF (interactief) bij Opslaan als (Windows) of Indeling (macOS) en selecteer Opslaan.

  5. Stel de opties in het dialoogvenster Exporteren als interactieve PDF in en klik op OK.

Interactieve documenten maken voor PDF

U kunt Adobe PDF-documenten exporteren die de volgende interactieve functies bevatten.

Bladwijzers

U kunt bladwijzers in het InDesign-document maken die worden weergegeven op het tabblad Bladwijzers, links in het venster van Adobe Acrobat of Adobe Reader. Elke bladwijzer springt naar een pagina, tekst of afbeelding in het geëxporteerde PDF-bestand.

Films en geluidsclips

U kunt films en geluidsclips aan een document toevoegen of koppelen aan streaming videobestanden op internet. Deze films en geluidsclips kunnen worden afgespeeld in het geëxporteerde PDF-bestand.

Hyperlinks

U kunt klikken op een hyperlink in een geëxporteerd PDF-document om te springen naar een andere locatie in hetzelfde document of een ander document of naar een website.

Kruisverwijzingen

Via een kruisverwijzing worden lezers van het ene deel van uw document verwezen naar een ander deel van het geëxporteerde PDF-bestand. Kruisverwijzingen zijn met name handig in gebruikers- en referentiehandleidingen. Als een document met kruisverwijzingen wordt geëxporteerd naar PDF, fungeren de kruisverwijzingen als interactieve hyperlinks.

Paginaovergangen

Bij paginaovergangen wordt een decoratief effect toegepast, zoals een verspreiding of sluitereffect, als u pagina's omslaat in de geëxporteerde PDF terwijl u zich in de modus voor volledig scherm bevindt.

Opties voor exporteren naar interactief PDF-bestand

Het dialoogvenster Exporteren naar interactieve PDF bevat vier tabbladen:

Algemeen, Compressie, Geavanceerd en Beveiliging.

Tabblad Algemeen

Pagina's

Geef aan of u de huidige selectie, alle pagina's in het document of een paginabereik wilt exporteren. Als u Bereik selecteert, geeft u het gewenste paginabereik op, bijvoorbeeld 1-7,9, om pagina 1 tot en met 7 en pagina 9 af te drukken.

Exporteren als

Geef aan of u het document wilt exporteren als pagina's of als spreads.

Aparte PDF-bestanden maken

Selecteer deze optie als u aparte PDF-bestanden wilt maken van elke pagina of spread.

Achtervoegsel

Voeg een achtervoegsel voor bestandsnaam toe, zoals oplopende nummers (^#), paginanummer (^P), paginaformaat (^S) of een aangepaste naam ter identificatie.

Opmerking:

Om te zorgen dat bestanden probleemloos kunnen worden gedeeld tussen macOS en Windows, raden we u aan geen verboden of gereserveerde tekens te gebruiken in namen van bestanden of mappen of in dynamische tekenreeksen. In InDesign worden de tekens “ \ / : * ? " < > | “ (Windows en macOS) overgeslagen bij PNG-, JPEG- en PDF-export.

Weergave

De aanvankelijke weergave-instellingen van het PDF-bestand weergeven wanneer dit wordt geopend.

Layout

De aanvankelijke layout van het PDF-bestand weergeven wanneer dit wordt geopend.

Presentatie

  • Selecteer Openen in modus Volledig scherm om het PDF-bestand zonder menu's of deelvensters weer te geven in Adobe Acrobat of Adobe Reader.
  • Selecteer Pagina's omslaan als u de pagina's automatisch omslaan en geef het aantal seconden waarna de pagina moet worden omgeslagen.
  • Selecteer Weergeven na exporteren om het nieuw gemaakte PDF-bestand te openen in de standaard PDF-viewer.

Paginaovergangen

Geef één paginaovergang op die bij het exporteren op alle pagina's wordt toegepast. Als u overgangen opgeeft in het deelvenster Paginaovergangen, selecteert u de optie Op basis van document om de desbetreffende instellingen te gebruiken.

Formulieren en media

  • Selecteer Alles opnemen als u interactieve films, geluiden en knoppen in het geëxporteerde PDF-bestand wilt opnemen.
  • Selecteer Alleen vormgeving als u de normale status van knoppen en videoposters als statische elementen in het bestand wilt opnemen.

Miniaturen op pagina insluiten

Selecteer deze optie om een miniatuur in te sluiten voor elke pagina in de PDF, waardoor het bestand groter wordt. Schakel deze instelling uit wanneer gebruikers van Acrobat 5.0 en later de PDF weergeven en afdrukken. In deze versies worden miniaturen steeds dynamisch gegenereerd wanneer u het deelvenster Pagina's van een PDF selecteert.

Acrobat-lagen maken

Selecteer deze optie als u elke InDesign-laag wilt opslaan als een Acrobat-laag in het PDF-bestand. U kunt volledig door die lagen navigeren, waardoor gebruikers met Acrobat 6.0 en hoger meerdere versies van het document vanuit één PDF-bestand kunnen bekijken.

Verborgen spreads opnemen

Selecteer deze optie als u verborgen spreads samen met de andere spreads in de documenten wilt exporteren.

Gelabelde PDF maken

Selecteer deze optie om bij het exporteren elementen in het artikel automatisch van labels te voorzien op basis van een subset van de Acrobat-labels die door InDesign worden ondersteund. Dit omvat de herkenning van alinea's, standaardtekstopmaak, lijsten en tabellen. U kunt ook labels in het document invoegen en aanpassen voordat u naar PDF exporteert.

Structuur gebruiken voor tabvolgorde

Gebruik bij het exporteren de tabvolgorde die is opgegeven bij Object > Interactief > Tabvolgorde instellen. Deze optie is alleen beschikbaar voor gelabelde PDF's.

Tabblad Compressie

Compressie 

  • Selecteer JPEG (met gegevensverlies) om afbeeldingsgegevens te verwijderen en de afbeeldingskwaliteit eventueel te verlagen. Het bestand wordt dan kleiner en het gegevensverlies wordt tot het minimum beperkt.
  • Selecteer JPEG 2000 (zonder gegevensverlies) om het bestand met compressie zonder gegevensverlies te exporteren.
  • Selecteer Automatisch om InDesign de beste kwaliteit voor afbeeldingen in kleur en grijswaarden te laten bepalen.

JPEG-kwaliteit

Hiermee geeft u op hoe gedetailleerd de geëxporteerde afbeelding moet worden. Hoe hoger de kwaliteit, des te groter het bestand. Als u JPEG 2000 (zonder gegevensverlies) selecteert voor Compressie, is deze optie lichtgrijs.

Resolutie

Hiermee bepaalt u de resolutie van bitmapafbeeldingen in het geëxporteerde PDF-bestand. Wanneer u een hoge resolutie selecteert, neemt de bestandsgrootte aanzienlijk toe. Een hoge resolutie is vooral belangrijk wanneer u gebruikers wilt laten inzoomen op pixelinhoud in uw geëxporteerde PDF-bestand.

Tabblad Geavanceerd

Titel weergeven

Selecteer wat u wilt weergeven in de titelbalk van Acrobat wanneer uw PDF wordt geopend. Beschikbare opties zijn Documenttitel en Bestandsnaam.

Taal

Selecteer de documenttaal voor het PDF-bestand. Hiermee wordt de standaardtaal voor het geëxporteerde PDF-bestand bepaald. Als de vereiste taal niet voorkomt in de lijst, kunt u ook de standaard ISO-code voor de taal invoeren.

Tabblad Beveiliging

Wachtwoord vereist om document te openen

Selecteer deze optie als gebruikers het wachtwoord dat u opgeeft, moeten invoeren om het document te openen.

Wachtwoord voor document openen

Geef het wachtwoord op dat gebruikers moeten invoeren om het PDF-bestand te openen.

Een wachtwoord gebruiken om afdrukken, bewerken en overige taken te beperken

Selecteer deze optie om de toegang tot de beveiligingsinstellingen van het PDF-bestand te beperken. Als het bestand wordt geopend in Adobe Acrobat, kan de gebruiker het bestand bekijken, maar moet deze wel het opgegeven Wachtwoord voor machtigingen invoeren om de instellingen voor Beveiliging en Machtigingen te kunnen wijzigen. Als het bestand wordt geopend in Illustrator, Photoshop of InDesign, moet de gebruiker het wachtwoord voor machtigingen invoeren, omdat het bestand niet in de alleen-lezen modus kan worden geopend.

Wachtwoord voor machtigingen

Geef een wachtwoord op dat nodig is om de machtigingsinstellingen te wijzigen. Deze optie is alleen beschikbaar als de vorige optie is geselecteerd.

Afdrukken toegestaan

Geef het niveau op waarmee gebruikers het PDF-bestand mogen afdrukken.

  • Selecteer Geen om te voorkomen dat gebruikers het document afdrukken.
  • Selecteer Lage resolutie (150 dpi) als gebruikers het bestand mogen afdrukken met een resolutie van maximaal 150 dpi. Hierdoor kan het afdrukken langer duren omdat elke pagina wordt afgedrukt als een bitmapafbeelding.
  • Selecteer Hoge resolutie als u wilt dat gebruikers kunnen afdrukken in elke resolutie, zodat vectoruitvoer van hoge kwaliteit kan worden afgedrukt op PostScript-printers en andere printers die geavanceerde functies voor een hoge afdrukkwaliteit ondersteunen.

Wijzigingen toegestaan

Hiermee bepaalt u welke bewerkingen kunnen worden uitgevoerd in het PDF-document.

  • Selecteer Geen om te voorkomen dat gebruikers wijzigingen in het document aanbrengen die worden weergegeven in het menu Wijzigingen toegestaan, zoals formuliervelden invullen en opmerkingen toevoegen.
  • Selecteer Pagina's invoegen, verwijderen en roteren als u wilt dat gebruikers pagina's kunnen invoegen, verwijderen en roteren en bladwijzers en miniaturen kunnen maken.
  • Selecteer Formuliervelden invullen en ondertekenen als u wilt dat gebruikers formulieren kunnen invullen en digitale handtekeningen kunnen toevoegen. Bij deze optie kunnen geen opmerkingen of formuliervelden worden toegevoegd.
  • Selecteer Opmerkingen maken, formuliervelden invullen en ondertekenen als u wilt dat gebruikers opmerkingen en digitale handtekeningen kunnen toevoegen en formulieren kunnen invullen. Met deze optie kunnen geen paginaobjecten worden verplaatst of formuliervelden worden gemaakt.
  • Selecteer Alles, behalve pagina's extraheren als u wilt dat gebruikers het document kunnen bewerken, formuliervelden kunnen invullen en maken, en opmerkingen en digitale handtekeningen kunnen toevoegen.

Kopiëren van tekst, afbeeldingen en andere inhoud toestaan

Gebruikers kunnen de inhoud van een PDF selecteren en kopiëren.

Toegang tot tekst door schermleesapparaten inschakelen voor personen met een visuele beperking

Personen met een visuele beperking kunnen het document lezen met een schermlezer, maar het is niet mogelijk om de documentinhoud te kopiëren of uit te nemen.

Onbewerkte metagegevens toestaan

Hiermee staat u toe dat gebruikers inhoud vanuit het PDF-bestand kunnen kopiëren en extraheren. Selecteer deze optie als u wilt dat opslag-/zoeksystemen en zoekmachines toegang hebben tot de metadata in het document. 

PDF-formulieren maken (CS5.5 en CS5)

InDesign biedt geen functies om formuliervelden toe te voegen. Als u formuliervelden wilt toevoegen, kunt u Adobe Acrobat gebruiken. Ontwerp uw formulier in InDesign met tijdelijke aanduidingen voor keuzerondjes, selectievakjes en tekstvelden, exporteer vervolgens naar PDF en converteer de tijdelijke aanduidingen naar formuliervelden met Acrobat.

  1. Maak in InDesign het document dat u voor het formulier wilt gebruiken. Gebruik tabellen en tekstvakken om de plaatsaanduidingen voor de velden te maken.

    Desgewenst kunt u in InDesign eveneens interactieve knoppen toevoegen.

  2. Exporteer het document naar Adobe PDF.

  3. Start de Formulierwizard om de plaatsaanduidingen om te zetten naar formuliervelden. Gebruik de formulierfuncties om het formulier toe te voegen en te bewerken.

    • Selecteer Extra > Formulieren > Maken in Acrobat X om de formulierwizard te starten.
    • Selecteer Formulieren > Starten in Adobe Acrobat 9 om de formulierwizard te starten.

Een voorvertoning weergeven van interactieve documenten

In het deelvenster Voorvertoning EPUB-activiteit kunt u een voorvertoning weergeven van de huidige selectie of spread of het hele document. U kunt het formaat van dit deelvenster wijzigen, u kunt het koppelen of laten zweven of zelfs naar een tweede beeldscherm verplaatsen.

  1. Selecteer Venster > Interactief > Voorvertoning EPUB-interactiviteit.

  2. Voer een of meer van de volgende stappen uit om een voorvertoning van interactiviteit en animaties weer te geven:

    • Selecteer Modus Voorvertoning selectie instellen  om een voorvertoning van de huidige selectie weer te geven.

    • Selecteer Modus Voorvertoning spread instellen  om een voorvertoning van de huidige spread weer te geven.

    • Selecteer Modus Voorvertoning document instellen  om een voorvertoning van het huidige document weer te geven.

  3. Selecteer Voorvertoning afspelen  om een voorvertoning van de selectie, de spread of het document weer te geven. Selecteer interactieve items zoals knoppen in het deelvenster Voorvertoning om deze zo nodig te testen.

    Terwijl u een voorvertoning van het document bekijkt, kunt u de pijlen Ga naar vorige pagina en Ga naar volgende pagina onderin het deelvenster selecteren om naar andere pagina's te gaan.

Opmerking:

Als u uw document bewerkt, kunt u de voorvertoning vernieuwen door de knop Voorvertoning afspelen in het deelvenster Voorvertoning EPUB-interactiviteit te selecteren.

Presentatiemodus gebruiken

In de presentatiemodus (Shift + W) wordt het actieve InDesign-document weergegeven als een presentatie. In de presentatiemodus zijn het applicatiemenu, deelvensters, hulplijnen en kaderranden verborgen. Het achtergrondgebied heeft standaard een donkere kleur voor het geval het formaat van uw document afwijkt van de proporties van de monitor die u gebruikt.

De presentatiemodus is bijzonder handig in combinatie met de functie Adobe Connect. U kunt een webvergadering starten met de opdracht Bestand > Mijn scherm delen. Als uw scherm eenmaal wordt gedeeld, kunt u het InDesign-document weergeven in de presentatiemodus. U kunt ook specifieke spreads in uw InDesign-document verbergen terwijl dit wordt weergegeven in de presentatiemodus.

  1. Ga naar Weergave > Schermmodus > Presentatie.

  2. Druk op een van de volgende toetsen.

    Toets

    Handeling

    Muisklik, pijl-rechts of PgDn

    Volgende spread

    Shift indrukken en klikken, rechtermuisknop indrukken en klikken, pijl-links of PgUp

    Vorige spread

    Esc

    Presentatiemodus afsluiten

    Home

    Eerste spread

    End

    Laatste spread

    B

    Achtergrondkleur wijzigen in zwart

    W

    Achtergrondkleur wijzigen in wit

    G

    Achtergrondkleur wijzigen in grijs

Opmerking:

U kunt documenten niet bewerken in de presentatiemodus. Als u echter met twee beeldschermen werkt, kunt u twee vensters van hetzelfde document openen en de presentatiemodus in een van deze vensters weergeven. U kunt het document dan bewerken in de standaardmodus en de resultaten meteen bekijken in het venster Presentatiemodus.

Hebt u een vraag of idee?

Vraag het aan de community

Wij horen graag van u. Deel uw mening met de Adobe InDesign-community

 Adobe

Krijg sneller en gemakkelijker hulp

Nieuwe gebruiker?