Basisbeginselen van de werkruimte

U kunt documenten en bestanden maken en bewerken met verschillende elementen, zoals deelvensters, balken en vensters. Elke schikking van deze elementen wordt een werkruimte genoemd. De werkruimten van de verschillende Adobe Creative Cloud-applicaties zien er hetzelfde uit, zodat u gemakkelijk tussen de applicaties kunt schakelen. Het is ook mogelijk de applicaties aan te passen aan uw manier van werken door een vooraf ingestelde werkruimte te selecteren of een nieuwe werkruimte te maken.

Startwerkruimte

De Startwerkruimte in InDesign geeft eenvoudig toegang tot uw recent gebruikte bestanden en InDesign-zelfstudies en biedt een optie om nieuwe documenten te maken of bestaande documenten te openen.  

De Startwerkruimte wordt weergegeven als:

  • InDesign wordt gestart
  • Er geen documenten zijn geopend

Gebruik de Startwerkruimte om:

  • Zelfstudies te openen, zodat u snel het concept, de workflow en tips en trucs onder de knie krijgt
  • Een nieuw document te maken of een bestaand document te openen
Startwerkruimte
Startwerkruimte

De Startwerkruimte heeft de volgende tabbladen en knoppen:

Home

Klik op dit tabblad om bestanden weer te geven die u onlangs hebt gewijzigd.

Leren

Klik op dit tabblad om een lijst met eenvoudige en geavanceerde zelfstudies over InDesign te openen om te leren werken met de applicatie.

Nieuw maken

Klik op deze knop om een nieuw document te maken. U kunt ook een document maken door een van de vele sjablonen en voorinstellingen van InDesign te selecteren. Onder de banner Snel een nieuw bestand beginnen in het midden ziet u de populairste voorinstellingen voor mobiele apparaten, het web en afdrukcategorieën waarmee u snel een nieuw document kunt instellen.

Openen

Klik op deze knop om een bestaand document te openen in InDesign.

Opmerking:

Als u de Startwerkruimte via het dialoogvenster Voorkeuren wilt uitschakelen, schakelt u Werkruimte Start tonen wanneer er geen documenten open zijn uit (Voorkeuren > Algemeen). De sneltoetsen Ctrl/Cmd + O en Ctrl/Cmd + N blijven beschikbaar voor gebruik.

Documenten maken

Wanneer u een document in InDesign maakt, hoeft u niet te beginnen met een leeg document, maar kunt u kiezen uit een groot aantal sjablonen, waaronder sjablonen uit Adobe Stock. Sjablonen bevatten onder andere middelen die u in uw project verder kunt uitwerken. Wanneer u een sjabloon in InDesign opent, kunt u er op dezelfde manier mee werken als met elk ander InDesign-document.

Naast het gebruik van sjablonen kunt u ook een document maken door een van de vele voorinstellingen in InDesign te selecteren.

Zie Documenten maken voor meer informatie.

Dialoogvenster Nieuw document
Dialoogvenster Nieuw document | Sjablonen uit Adobe Stock en voorinstellingen

Overzicht van de werkruimte

  • In het applicatiekader worden alle werkruimte-elementen gegroepeerd in één, geïntegreerd venster waarin u de applicatie als een eenheid kunt behandelen. Wanneer u het applicatiekader of een van de elementen in het kader verplaatst, vergroot of verkleint, passen de elementen zich aan elkaar aan, zodat ze elkaar niet overlappen. Deelvensters verdwijnen niet wanneer u overschakelt op een andere applicatie of wanneer u per ongeluk buiten de applicatie klikt. Als u met twee of meer applicaties werkt, kunt u deze naast elkaar op het scherm of op meerdere beeldschermen plaatsen. Als u een Mac gebruikt en de voorkeur geeft aan de traditionele vrije gebruikersinterface, kunt u het applicatiekader uitschakelen. Selecteer Venster > Toepassingskader om het kader in of uit te schakelen.
  • De applicatiebalk boven in het scherm bevat een schakeloptie voor werkruimten, menu's (alleen Windows) en andere besturingselementen voor de applicatie. Op de Mac is de applicatiebalk alleen beschikbaar wanneer Applicatiekader is uitgeschakeld. U kunt het toepassingskader in- en uitschakelen via het menu Venster.
  • De gereedschapsset bevat gereedschappen om afbeeldingen, illustraties, pagina-elementen en dergelijke te maken en te bewerken. Gerelateerde gereedschappen worden gegroepeerd.
  • In het regelpaneel (ook wel deelvenster Beheer genoemd) worden de opties voor het momenteel geselecteerde object weergegeven.
  • In het documentvenster ziet u het bestand waaraan u werkt. U kunt documentvensters weergeven als tabbladen en in bepaalde gevallen kunt u documentvensters groeperen en koppelen.
  • Deelvensters helpen u uw werk overzichtelijk te houden en te wijzigen. Deelvensters kunnen worden gegroepeerd, gestapeld of gekoppeld.
werkruimte
Standaard InDesign-werkruimte

A. Als tabbladen weergegeven documentvensters B. Publish Online C. Overschakelen naar werkruimte voor aanraken D. Schakeloptie voor werkruimten E. Titelbalk van deelvenster F. Zoekbalk met suggesties voor automatisch aanvullen G. Regelpaneel H. Knop voor samenvouwen tot pictogrammen I. Deelvenstergroepen in verticaal koppelingsgebied J. Statusbalk K. Gereedschapsset 

De kleur van de gebruikersinterface instellen

U kunt de interface aanpassen met een van de vier beschikbare kleuropties: Donker, Gemiddeld donker, Gemiddeld licht en Licht.

  1. Ga op een van de volgende manieren te werk:

    • (Windows) Kies Bewerken > Voorkeuren > Interface
    • (macOS) Kies InDesign > Voorkeuren > Interface
  2. Kies de gewenste interfacekleur uit de volgende kleurthema's: Donker, Gemiddeld donker, Gemiddeld licht en Licht.

    kleurthema's
    Beschikbare kleurthema's

  3. Selecteer Plakbord aanpassen aan themakleur om de kleur van het plakbord in te stellen op het geselecteerde kleurthema. Schakel deze optie uit om de kleur van het plakbord op wit in te stellen.

Vensters en deelvensters beheren

Alle deelvensters verbergen of weergeven

  • Als u alle deelvensters wilt verbergen of weergeven, inclusief de gereedschapsset en het regelpaneel, drukt u op Tab.

  • Als u alle deelvensters wilt verbergen of weergeven, behalve de gereedschapsset en het regelpaneel, drukt u op Shift+Tab.

Opmerking:

U kunt verborgen deelvensters tijdelijk weergeven als Verborgen deelvensters automatisch tonen is geselecteerd bij de voorkeuren voor Interface. Verplaats de aanwijzer naar de rand van het applicatievenster (Windows) of naar de rand van het beeldscherm (macOS) en houd deze boven de strook die dan wordt weergegeven.

Opties in het deelvenster weergeven

  • Klik op het pictogram van het deelvenstermenu rechtsboven in het deelvenster.
Opmerking:

U kunt een deelvenstermenu ook openen als het deelvenster is verkleind tot pictogram.

Helderheid van het deelvenster aanpassen

  • In de voorkeuren voor Interface kunt u de interface aanpassen met een van de vier beschikbare kleurthema's die zijn ontworpen voor een optimale gebruikerservaring: Donker, Gemiddeld donker, Gemiddeld licht en Licht.
Opmerking:

De plakbordkleur in InDesign wordt standaard ingesteld op de themakleur. Schakel de optie Voorkeuren > Interface > Weergave > Plakbord aanpassen aan themakleur uit om de plakbordkleur op wit in te stellen.

De gereedschapsset opnieuw configureren

U kunt de gereedschappen in de gereedschapsset in één kolom of naast elkaar in twee kolommen weergeven.

  • Klik op de dubbele pijl boven de gereedschapsset.
Opmerking:

U kunt ook schakelen van één kolom naar twee kolommen of één rij via Voorkeuren > Interface > Deelvensters > Zwevende gereedschapsset.

Documentvensters opnieuw rangschikken, koppelen of laten zweven

Als u meerdere bestanden opent, worden de documentvensters als tabbladen weergegeven.

  • Als u de rangschikking van dergelijke documentvensters wilt wijzigen, sleept u de tab van een venster naar een nieuwe locatie in de groep.
  • Als u een documentvenster wilt loskoppelen van een groep vensters (zwevend maken of verwijderen uit een tabbladgroep), sleept u het tabblad van dat venster uit de groep.
  • Als u een documentvenster wilt koppelen aan een afzonderlijke groep documentvensters, sleept u het venster naar de groep.

  • Als u groepen gestapelde of naast elkaar geplaatste documenten wilt maken, sleept u het venster naar een van de neerzetzones boven, onder of aan een zijde van een ander venster. U kunt ook een layout voor de groep selecteren met behulp van de knop Layout op de applicatiebalk.

  • Als u een selectie sleept en wilt overschakelen naar een ander document in een als tabbladen weergegeven groep, sleept u de selectie naar het tabblad van dat document.

Deelvensters koppelen en ontkoppelen

Een koppelingsgebied is een verzameling deelvensters of deelvenstergroepen die samen en meestal in een verticale positie worden weergegeven. U koppelt en ontkoppelt deelvensters door ze in en uit een koppelingsgebied te verplaatsen.

  • Als u een deelvenster wilt koppelen, sleept u het aan het tabblad naar het koppelingsgebied boven, onder of tussen andere deelvensters.

  • Als u een deelvenstergroep wilt koppelen, sleept u deze aan de titelbalk (de effen, lege balk boven de tabbladen) in het koppelingsgebied.

  • Om een deelvenster of deelvenstergroep te verwijderen, sleept u deze aan de tab of de titelbalk uit het koppelingsgebied. U kunt ze naar een ander koppelingsgebied slepen of ze vrij laten zweven.

Deelvenster Koppelingen
Deelvenster Koppelingen dat naar een nieuw koppelingsgebied wordt gesleept, aangeduid met een blauwe, verticale markering

gekoppeld deelvenster Koppelingen
Deelvenster Koppelingen dat is gekoppeld in een eigen koppelingsgebied

Opmerking:

U kunt voorkomen dat deelvensters alle ruimte in een koppelingsgebied in beslag nemen. Sleep de onderrand van het koppelingsgebied zodat deze de rand van de werkruimte niet meer raakt.

Deelvensters verplaatsen

Terwijl u een deelvenster verplaatst, ziet u blauw gemarkeerde neerzetzones. Dit zijn gebieden waarnaar u het deelvenster kunt verplaatsen. U kunt een deelvenster bijvoorbeeld omhoog of omlaag in een koppelingsgebied verplaatsen door het naar de smalle blauwe neerzetzone boven of onder een ander deelvenster te slepen. Als u het naar een gebied sleept dat geen neerzetzone is, zweeft het venster vrij in de werkruimte.

Opmerking:

De neerzetzone wordt geactiveerd door de positie van de muisaanwijzer (en niet door de positie van het deelvenster), dus als de neerzetzone niet wordt weergegeven, kunt u de muisaanwijzer naar de positie slepen waar de neerzetzone zich moet bevinden.

  • U verplaatst een deelvenster door de tab van het deelvenster te verslepen.

  • Als u een deelvenstergroep wilt verplaatsen, versleept u de titelbalk.

Deelvenster Kleur
De smalle, blauwe neerzetzone geeft aan dat het deelvenster Kleur zal worden gekoppeld boven het deelvenster Lagen.

Opmerking:

Druk op Ctrl (Windows) of Command (Mac OS) terwijl u een deelvenster verplaatst om te voorkomen dat het wordt gekoppeld. Druk tijdens het verplaatsen van het deelvenster op Esc om de bewerking te annuleren.

Deelvensters toevoegen en verwijderen

Als u alle deelvensters uit een koppelingsgebied verwijdert, verdwijnt het koppelingsgebied. U kunt een koppelingsgebied maken door deelvensters naar de rechterrand van het werkgebied te verplaatsen totdat u een neerzetzone ziet.

  • Als u een deelvenster wilt verwijderen, klikt u met de rechtermuisknop (Windows) of houdt u Control ingedrukt en klikt u (Mac) op het tabblad van het deelvenster en selecteert u Sluiten. U kunt de selectie van het deelvenster ook opheffen in het menu Venster.

  • Als u een deelvenster wilt toevoegen, selecteert u dit in het menu Venster en koppelt u het op de gewenste positie.

Deelvenstergroepen bewerken

  • Als u een deelvenster in een groep wilt verplaatsen, sleept u de tab van het deelvenster naar de gemarkeerde neerzetzone in de groep.

deelvenster toevoegen aan een deelvenstergroep
Een deelvenster toevoegen aan een deelvenstergroep

  • Als u deelvensters in een groep wilt herschikken, sleept u de tab van het deelvenster naar een nieuwe locatie in de groep.

  • Als u een deelvenster uit de groep wilt verwijderen zodat het vrij zweeft, sleept u het deelvenster aan de tab buiten de groep.

  • Als u een groep wilt verplaatsen, versleept u de titelbalk (het gebied boven de tabbladen).

Zwevende deelvensters stapelen

Als u een deelvenster uit het koppelingsgebied sleept, maar niet neerzet in een neerzetzone, wordt het een vrij zwevend venster. U kunt zwevende vensters overal in de werkruimte plaatsen. U kunt zwevende deelvensters of deelvenstergroepen stapelen, zodat ze zich verplaatsen als een eenheid wanneer u de bovenste titelbalk versleept.

  • Als u zwevende deelvensters wilt stapelen, versleept u het deelvenster aan de tab naar de neerzetzone onder aan een ander deelvenster.

  • Als u de stapelvolgorde wilt wijzigen, sleept u een deelvenster omhoog of omlaag aan de tab.

Opmerking:

Zorg ervoor dat u de tab boven de smalle neerzetzone tussen deelvensters loslaat en niet in de brede neerzetzone in een titelbalk.

  • Als u een deelvenster of deelvenstergroep uit de stapel wilt verwijderen, zodat het in zijn eentje zweeft, sleept u het aan de tab of titelbalk uit de stapel.

De grootte van deelvensters wijzigen

  • Dubbelklik op een tabblad van een deelvenster, deelvenstergroep of stapel deelvensters om deze op minimale of maximale grootte weer te geven. U kunt dubbelklik in het tabbladgebied (de lege ruimte naast de tabbladen).

  • Als u het formaat van een deelvenster wilt wijzigen, sleept u een van de zijden van het deelvenster. Bepaalde deelvensters, zoals het deelvenster Kleur in Photoshop, kunnen niet worden vergroot of verkleind door te slepen.

Deelvensterpictogrammen samenvouwen en uitvouwen

U kunt deelvensters samenvouwen tot pictogrammen om de werkruimte overzichtelijk te houden. In bepaalde gevallen worden deelvensters samengevouwen tot pictogrammen in de standaardwerkruimte.

Deelvensters samengevouwen tot pictogrammen

Deelvensters die vanuit pictogrammen zijn uitgevouwen

  • Klik op de dubbele pijl boven in het koppelingsgebied om alle deelvensterpictogrammen in een kolom samen of uit te vouwen.
  • Als u het pictogram van één deelvenster wilt uitvouwen, klikt u erop.
  • Als u het formaat van deelvensterpictogrammen zodanig wilt aanpassen dat u alleen de pictogrammen ziet (en niet de titels), versmalt u het koppelingsgebied totdat de tekst verdwijnt. Maak het koppelingsgebied breder als u de pictogramtekst weer wilt weergeven.
  • Als u een uitgevouwen deelvenster opnieuw wilt samenvouwen tot een pictogram, klikt u op de tab, het pictogram of de dubbele pijl in de titelbalk van het deelvenster.
Opmerking:

Als u Pictogramdeelvensters automatisch samenvouwen selecteert via Voorkeuren > Interface > Deelvensters, wordt een uitgevouwen pictogramdeelvenster automatisch samengevouwen als u ergens anders klikt.

  • Om een zwevend deelvenster of een zwevende deelvenstergroep aan een koppelingsgebied voor pictogrammen toe te voegen, sleept u het venster of de groep aan de tab of de titelbalk naar het koppelingsgebied (deelvensters worden automatisch samengevouwen tot pictogrammen als ze aan een pictogramkoppelingsgebied worden toegevoegd).

  • Als u een deelvensterpictogram (of groep met deelvensterpictogrammen) wilt verplaatsen, sleept u het pictogram. U kunt pictogrammen van deelvensters omhoog of omlaag slepen in het koppelingsgebied, naar andere koppelingsgebieden (waar ze worden weergegeven in de deelvensterstijl van dat koppelingsgebied) of buiten het koppelingsgebied (waar ze verschijnen als zwevende pictogrammen).

Deelvenstermenu's gebruiken

U opent de deelvenstermenu's via het pictogram in de rechterbovenhoek van het deelvenster.

Deelvenstermenu
Deelvenstermenu (deelvenster Stalen)

Werkruimten opslaan en schakelen tussen werkruimten

Door de huidige grootte en positie van deelvensters als een benoemde werkruimte op te slaan, kunt u die werkruimte ook herstellen wanneer u een deelvenster verplaatst of sluit. De namen van de opgeslagen werkruimten worden weergegeven via de schakeloptie voor werkruimten op de applicatiebalk.

Een aangepaste werkruimte opslaan

  1. Kies Venster > Werkruimte > Nieuwe werkruimte.

  2. Typ een naam voor de werkruimte.

  3. Selecteer onder Vastleggen een of meer opties:

    Locaties van deelvensters

    Hiermee slaat u de huidige deelvensterlocaties op.

    Menu's of Menu's aanpassen

    Hiermee slaat u de huidige set menu's op.

Werkruimten weergeven of schakelen tussen werkruimten

  • Selecteer een werkruimte met de schakeloptie voor werkruimten op de applicatiebalk.

Een aangepaste werkruimte verwijderen

  • Selecteer Werkruimte verwijderen via de schakeloptie voor werkruimten, selecteer de werkruimte en klik op Verwijderen.

  • Kies Venster > Werkruimte >Werkruimte verwijderen, selecteer de werkruimte en klik vervolgens op Verwijderen.

De standaardwerkruimte herstellen

  • Selecteer Venster > Werkruimte > [Naam werkruimte] opnieuw instellen.

Schermmodi

U kunt de zichtbaarheid van het documentvenster wijzigen met de modusknoppen onder in de gereedschapsset of met de opdrachten in het menu Weergave > Schermmodus. Wanneer de gereedschapsset als één kolom wordt weergegeven, kunt u de weergavemodi selecteren door op de knop voor de huidige modus te klikken en een andere modus te kiezen in het menu dat verschijnt.

Modus Normaal 

In deze modus verschijnen illustraties in een standaardvenster en worden alle zichtbare rasters en hulplijnen, niet-afdrukbare objecten en een wit plakbord weergegeven.

Modus Voorvertoning 

In deze modus worden illustraties weergegeven zoals in de uiteindelijke uitvoer: alle niet-afdrukbare elementen worden niet weergegeven (rasters, hulplijnen, niet-afdrukbare objecten) en het plakbord wordt ingesteld op de achtergrondkleur van de voorvertoning die is opgegeven in Voorkeuren.

Modus Afloopgebied 

In deze modus worden illustraties weergegeven zoals in de uiteindelijke uitvoer: alle niet-afdrukbare elementen worden niet weergegeven (rasters, hulplijnen, niet-afdrukbare objecten), het plakbord wordt ingesteld op de achtergrondkleur van de voorvertoning die is opgegeven in Voorkeuren en afdrukbare elementen in het afloopgebied van het document (opgegeven in Documentinstelling) worden weergegeven.

Modus Witruimte rond pagina 

In deze modus worden illustraties weergegeven zoals in de uiteindelijke uitvoer: alle niet-afdrukbare elementen worden niet weergegeven (rasters, hulplijnen, niet-afdrukbare objecten), het plakbord wordt ingesteld op de achtergrondkleur van de voorvertoning die is opgegeven in Voorkeuren en afdrukbare elementen in de witruimte rondom de pagina van het document (opgegeven in Documentinstelling) worden weergegeven.

Presentatiemodus 

In deze modus worden illustraties weergegeven zoals in een diapresentatie, dus zonder menu's, deelvensters of gereedschappen. Zie Presentatiemodus gebruiken.

Werken met de statusbalk

De statusbalk linksonder in een documentvenster bevat informatie over de status van een bestand. U kunt de statusbalk gebruiken om naar een andere pagina te gaan. Klik op het menu van de statusbalk om een van de volgende handelingen uit te voeren:

  • Het huidige bestand in het bestandssysteem weergeven door Tonen in Verkenner (Windows) of Tonen in Finder (macOS) te kiezen.

  • Het huidige bestand in Adobe Bridge weergeven door Tonen in Bridge te kiezen.

Opmerking:

In macOS kunt u het zoompercentage op de statusbalk weergeven door de applicatiebalk te verbergen (Venster > Applicatiebalk). In Windows kunt u de applicatiebalk niet verbergen.

Overzicht van het regelpaneel

Met het regelpaneel (Venster > Regelpaneel) hebt u snel toegang tot opties, opdrachten en andere deelvensters voor het geselecteerde pagina-item of de geselecteerde objecten. Standaard is het regelpaneel aan de bovenkant van het documentvenster gekoppeld, maar u kunt het regelpaneel ook onderaan het venster koppelen, laten zweven of verbergen.

De opties in het regelpaneel zijn afhankelijk van het type object of gereedschap dat is geselecteerd:

  • Wanneer u bijvoorbeeld een kader selecteert, bevat het regelpaneel opties voor het vergroten/verkleinen, opnieuw plaatsen, schuintrekken en roteren van het kader of voor het toepassen van een objectstijl.

  • Als u tekst in een kader selecteert, staan in het regelpaneel opties voor tekens of alinea's. Klik op de pictogrammen aan de linkerkant van het regelpaneel om te bepalen of alinea- of tekenopties worden weergegeven. Afhankelijk van de grootte en resolutie van uw beeldscherm worden extra opties weergegeven in het regelpaneel. Als u bijvoorbeeld het tekenpictogram hebt geselecteerd, worden alle tekenopties weergegeven. Rechts van het regelpaneel worden ook enkele alineaopties weergegeven. Als u klikt op het alineapictogram, worden alle alineaopties weergegeven en worden er rechts ook enkele tekenopties weergegeven.

  • Als u een tabelcel selecteert, worden in het regelpaneel opties weergegeven voor het aanpassen van afmetingen van rijen en kolommen, het samenvoegen van cellen, het uitlijnen van tekst en het toevoegen van lijnen.

Er staan steeds andere opties in het regelpaneel. Met de gereedschapstips kunt u informatie over elke optie krijgen. Deze gereedschapstips verschijnen als u de muisaanwijzer op een pictogram of optie laat staan.

Regelpaneel met knopinfo weergegeven
Regelpaneel met knopinfo weergegeven

menu van regelpaneel
Menu van het regelpaneel

Als u dialoogvensters wilt openen die horen bij de pictogrammen van het regelpaneel, klikt u op het gewenste pictogram terwijl u de toets Alt (Windows) of Option (Mac OS) ingedrukt houdt. Wanneer u bijvoorbeeld een kader hebt geselecteerd, houdt u de toets Alt of Option ingedrukt en klikt u op het pictogram Draaiingshoek om het dialoogvenster Roteren te openen.

Het regelpaneel koppelen of laten zweven

  1. Ga op een van de volgende manieren te werk:
    • Sleep de verticale balk aan de linkerkant van het regelpaneel totdat de werkbalk is gekoppeld aan de onder- of bovenkant van het toepassingsvenster (Windows) of het scherm (Mac OS).

    • Kies Bovenaan koppelen, Onderaan koppelen of Zweven in het menu van het regelpaneel.

Het regelpaneel aanpassen

  1. U kunt het dialoogvenster Regelpaneel aanpassen op een van de volgende manieren openen:

    • Klik op het pictogram Regelpaneel aanpassen rechts in het regelpaneel.
    • Kies Aanpassen in het menu rechts in het regelpaneel.
  2. Bepaal welke opties u wilt weergeven of verbergen en klik op OK.

Contextmenu's gebruiken

In tegenstelling tot de menu's bovenaan het scherm staan in contextgevoelige menu's opdrachten voor het geselecteerde gereedschap of de selectie. U kunt de contextgevoelige menu’s gebruiken als een snel alternatief om veelgebruikte opdrachten uit te voeren.

  1. Plaats de aanwijzer op het document, object of deelvenster.
  2. Klik met de rechtermuisknop.
Opmerking:

(macOS) Als u geen muis met twee knoppen hebt, kunt u het contextmenu openen door de Ctrl-toets in te drukken terwijl u met de muis klikt.

Interfacevoorkeuren wijzigen

  1. Kies Bewerken > Voorkeuren > Interface (Windows) of InDesign > Voorkeuren > Interface (macOS).

  2. Kies de instellingen die u wilt opgeven en klik op OK.

Kleurthema

Selecteer het kleurthema voor de InDesign-interface. Kies een van de volgende kleurthema's: Donker, Gemiddeld donker, Gemiddeld licht of Licht.

Plakbord aanpassen aan themakleur

Selecteer deze optie als u de kleur van het plakbord wilt laten overeenkomen met de themakleur van de interface.

Knopinfo

Knopinfo verschijnt als u de muisaanwijzer boven interface-items zoals gereedschappen in de werkbalk en opties in het regelpaneel houdt. Kies Geen om de knopinfo uit te schakelen.

Miniaturen tonen bij plaatsen

Als u een afbeelding plaatst, wordt een miniatuur van de afbeelding weergegeven in de geladen afbeeldingscursor. Op dezelfde manier wordt een miniatuur van de eerste paar regels tekst weergegeven in de geladen tekstcursor. Deselecteer deze optie als u niet wilt dat miniaturen worden weergegeven als u afbeeldingen of tekst plaatst.

Transformatiewaarden tonen

Als u een object maakt, vergroot/verkleint of roteert, geeft de cursor de [x,y]-coördinaten, breedte en hoogte of rotatie-informatie weer.

Gebaren met meerdere aanrakingen inschakelen

Selecteer deze optie als u de multi-touchbesturing van Windows en Mac OS wilt gebruiken in InDesign. Als u bijvoorbeeld de Magic Mouse in Mac OS gebruikt, kunt u met een veegbeweging omhoog of omlaag bladeren of naar de vorige of volgende pagina of spread gaan, en kunt u met een draaibeweging de spread roteren.

Object markeren onder selectiegereedschap

Selecteer deze optie om de kaderranden van objecten te markeren als het gereedschap Direct selecteren eroverheen wordt bewogen.

Zwevende gereedschapsset

Geef op of de werkbalk wordt weergegeven als één kolom, twee kolommen of één rij.

Pictogramdeelvensters automatisch samenvouwen

Als deze optie is geselecteerd, wordt het geopende deelvenster automatisch gesloten als u op het documentvenster klikt.

Verborgen deelvensters automatisch tonen

Als u deelvensters verbergt door op Tab te drukken, worden de deelvensters tijdelijk weergegeven als u de aanwijzer boven de zijkant van het documentvenster houdt en deze optie is geselecteerd. Als deze optie niet is geselecteerd, moet u nogmaals op Tab drukken om deelvensters weer te geven.

Documenten openen als tabbladen

Als deze optie niet is geselecteerd, worden documenten die u maakt of opent, weergegeven als zwevende vensters in plaats van als vensters met tabbladen.

Koppelen van zwevend documentvenster inschakelen

Als deze optie is ingeschakeld, kunt u zwevende documenten aan elkaar koppelen als vensters met tabbladen. Als de optie is uitgeschakeld, worden zwevende documentvensters niet aan andere documentvensters gekoppeld, tenzij u tijdens het slepen de Ctrl-toets (Windows) of de Option-toets (Mac OS) ingedrukt houdt.

Grote tabbladen

Selecteer deze optie als u de hoogte van deelvenster- en documenttabbladen groter wilt maken.

Handje

Als u wilt instellen of tekst en afbeeldingen worden gesimuleerd wanneer u door een document bladert, sleept u de schuifregelaar van het handje naar het gewenste prestatieniveau ten opzichte van het kwaliteitsniveau.

Actieve beeldopbouw

Selecteer een optie om te bepalen of de afbeelding opnieuw wordt opgebouwd wanneer een object wordt versleept. Met de optie Meteen wordt de afbeelding tijdens het slepen opnieuw opgebouwd. Met de optie Nooit wordt bij het slepen van een afbeelding alleen het kader verplaatst en wordt de afbeelding pas verplaatst wanneer de muisknop wordt losgelaten. Met de optie Met vertraging wordt de afbeelding pas opnieuw opgebouwd als u wacht alvorens te slepen. De optie Met vertraging is vergelijkbaar met de werking in InDesign CS4.

Integratie met Adobe Asset Link

U kunt rechtstreeks toegang krijgen tot de inhoud die is opgeslagen in AEM Assets zonder dat u zich hoeft aan te melden bij AEM Assets. Adobe Asset Link wordt als uitbreiding geïnstalleerd in de applicatie InDesign. Uw IT-beheerder moet het deelvenster configureren en distribueren. Nadat dit is geïnstalleerd en geconfigureerd, kunt u het deelvenster als volgt openen:

  • Kies Venster > Uitbreidingen > Adobe Asset Link.

Als u nog eenvoudiger toegang wilt tot het deelvenster Adobe Asset Link, kunt u uw werkruimte zo configureren dat deze dit deelvenster bevat. Raadpleeg de volgende koppelingen voor meer informatie:

Adobe-logo

Aanmelden bij je account