Documenten opslaan

Als u een document opslaat, slaat u de huidige opmaak, verwijzingen naar bronbestanden, de weergegeven pagina en het zoomniveau op. Beveilig uw werk door het regelmatig op te slaan. U kunt het bestand opslaan als:

  • Een standaarddocument.

  • Een kopie van het document. Er wordt een kopie van het document onder een andere naam gemaakt, waarbij het originele document geopend blijft.

  • Een sjabloon. Sjablonen worden doorgaans als een naamloos document geopend. Een sjabloon bevat vooraf ingestelde instellingen, tekst en afbeeldingen en wordt gebruikt als basis voor andere documenten.

    Als u een document opslaat, worden ook de metagegevens (of bestandsgegevens) bijgewerkt die deel uitmaken van het InDesign-document. Deze metagegevens bestaan uit een miniatuur, lettertypen die worden gebruikt in het document, kleurenstalen en alle metagegevens in het dialoogvenster Bestandsgegevens, zodat u eenvoudig kunt zoeken op basis van deze gegevens. Mogelijk wilt u bijvoorbeeld alle documenten zoeken waarin een bepaalde kleur wordt gebruikt.

    U kunt deze metagegevens weergeven in Bridge en in het deelvenster Geavanceerd van het dialoogvenster Bestandsgegevens. Met een voorkeursinstelling kunt u instellen of de voorvertoning wordt bijgewerkt wanneer u opslaat. De andere metagegevens (lettertypen, kleuren en koppelingen) worden bijgewerkt wanneer u een document opslaat.

    Met de opdrachten Opslaan, Opslaan als en Een kopie opslaan slaat u documenten alleen in de bestandsindeling van InDesign op. Zie de index voor het opslaan van documenten in andere bestandsindelingen.

    Als u het document opslaat voor verwerking door een prepress-bureau, worden door InDesign automatisch alle noodzakelijke bestanden, zoals gekoppelde afbeeldingen en lettertypen, in één map geplaatst. (Zie Pakketbestanden.)

Opmerking:

De informatie die is ingevoerd in het dialoogvenster Bestand > Bestandsgegevens wordt bijgewerkt op het tabblad Metagegevens wanneer u een EPUB exporteert in de volgende indelingen:

  • EPUB (met vaste layout)
  • EPUB (herschikbaar)

  1. Ga op een van de volgende manieren te werk:
    • Sla het bestand onder een andere naam op. Kies Bestand > Opslaan als, geef een locatie en bestandsnaam op en klik op Opslaan. Het bestand met de nieuwe naam wordt het actieve document. Met Opslaan als wordt het bestand mogelijk kleiner.

    • Kies Bestand > Opslaan als u een bestaand document onder dezelfde naam wilt opslaan.

    • U slaat alle geopende documenten op de bestaande locaties en onder dezelfde bestandsnamen op met Control+Alt+Shift+S (Windows) of Command+Option+Shift+S (Mac OS).

    • Om een kopie van een document onder een andere naam op te slaan, kiest u Bestand > Een kopie opslaan, geeft u een locatie en bestandsnaam op en klikt u op Opslaan. De opgeslagen kopie wordt niet het actieve document.

Opmerking:

U voorkomt problemen door geen gereserveerde tekens te gebruiken die in sommige besturingssystemen een speciale betekenis hebben. Gebruik geen bestandsnamen met spaties, tabtekens of beginpunten of bestandsnamen waarin de volgende tekens voorkomen: / \ : ; * ? < > , $ %. Gebruik ook geen accenttekens, zoals ü, ñ of é, ook niet bij een niet-Engelse versie van InDesign. Er kunnen zich dan problemen voordoen als het bestand in kwestie op een ander platform wordt geopend.

Opmerking:

Als u vaak meerdere documenten tegelijk geopend hebt en u wilt deze allemaal in een keer opslaan, gebruikt u een sneltoets. Kies Bewerken > Sneltoetsen, kies Weergaven > Navigatie in het menu Productgebied en selecteer Alles opslaan in de lijst Opdrachten. Vervolgens kunt u een sneltoets bewerken of toevoegen. U kunt Snel toepassen gebruiken om de opdracht Alles opslaan op te geven.

Voorvertoningen in opgeslagen documenten opnemen

Aan de hand van miniatuurvoorvertoningen van documenten en sjablonen kunt u de desbetreffende bestanden gemakkelijk herkennen in Adobe Bridge en Adobe Mini Bridge. Er wordt een voorvertoning gemaakt wanneer u een document of sjabloon opslaat. Een voorvertoning van een document bevat alleen een JPEG-afbeelding van de eerste spread. Een voorvertoning van een sjabloon bevat een JPEG-afbeelding van elke pagina in de sjabloon. U kunt de grootte van de voorvertoning en het aantal pagina's naar wens aanpassen. Met de optie Extra groot 1024x1024 kunt u bijvoorbeeld snel de inhoud van een pagina op hoge resolutie doornemen voordat u het bestand opent.

U kunt deze optie inschakelen in de Voorkeuren of in het dialoogvenster Opslaan als. Als u voorvertoningen opslaat, worden de bestanden niet alleen groter maar duurt het ook langer om het document op te slaan. Daarom is het vaak raadzaam deze optie alleen in specifieke situaties in te schakelen in het dialoogvenster Opslaan als.

  1. Ga op een van de volgende manieren te werk:
    • Als u steeds een voorvertoning aan een document wilt toevoegen wanneer u dat document opslaat, kiest u Bewerken > Voorkeuren > Bestandsafhandeling (Windows) of InDesign > Voorkeuren > Bestandsafhandeling (Mac OS).

    • Als u een voorvertoning voor een specifiek document wilt toevoegen, kiest u Bestand > Opslaan als.

    • Als u een voorvertoning voor een specifiek document wilt toevoegen, kiest u Bestand > Inhoud opslaan als.

  2. Selecteer Altijd voorvertoningsafbeeldingen opslaan bij documenten.
  3. Als u de voorvertoning instelt in het dialoogvenster Voorkeuren, selecteert u het aantal voorvertoningspagina's in het menu Pagina's en kiest u een optie in het menu Grootte voorvertoning.

    Opmerking:

    Als u de optie voor een voorvertoning selecteert in het dialoogvenster Opslaan als, wordt deze optie ook geselecteerd in het dialoogvenster Voorkeuren en worden de standaardinstellingen voor Pagina's en Grootte voorvertoning gebruikt.

Een InDesign Markup-document (IDML) opslaan

In sommige gevallen wilt u wellicht een InDesign-document opslaan in interchange-markupindeling. Opslaan in deze indeling is vooral nuttig als u een QuarkXPress- of PageMaker-publicatie opent in InDesign, als u een document opent dat is gemaakt in een vorige versie van InDesign of als er problemen optreden met uw document en u bijvoorbeeld geen kleurenstalen kunt verwijderen.

  1. Kies Bestand > Opslaan (CS6) of Bestand > Exporteren (CS5).
  2. Kies InDesign Markup Language (IDML) in het menu Opslaan als type (Windows) of opmaak (Mac OS).
  3. Klik op Opslaan.

U kunt het opgeslagen IDML-bestand openen in InDesign CS5 en InDesign CS4, maar niet in eerdere versies van InDesign.

Voor informatie over het gebruik van IDML voor ontwikkelingsdoeleinden gaat u naar www.adobe.com/go/learn_id_indesignmarkup_cs4_nl.

Bestanden opslaan in de indeling van de vorige versie van InDesign

Als u een InDesign CS6-document in InDesign CS5 wilt openen, sla het document dan in InDesign CS6 op (Bestand > Opslaan) in de InDesign Markup Language (IDML). (De IDML-indeling vervangt de Interchange-indeling INX die werd gebruikt om bestanden als oudere versies op te slaan.)

Als u een InDesign CS5-document in InDesign CS4 wilt openen, exporteer het document dan in InDesign CS5 (Bestand > Exporteren ) naar de InDesign Markup Language (IDML). (De IDML-indeling vervangt de Interchange-indeling INX die werd gebruikt om bestanden als oudere versies op te slaan.)

Controleer of de computer waarop de vorige versie van InDesign wordt uitgevoerd, is bijgewerkt met de juiste plug-ins, zodat het geëxporteerde IDML-bestand op deze computer kan worden geopend. Degene die de oudere versie van InDesign uitvoert, kan de compatibiliteitsplug-ins verkrijgen door Help > Updates te selecteren en de instructies op het scherm te volgen. Plug-ins kunnen ook worden gedownload en geïnstalleerd vanaf de Adobe-website. Ga naar de pagina Productupdates op de Adobe-website en selecteer InDesign in de lijst met producten.

Het kunnen openen van een document in een oudere versie van InDesign wordt ook wel ''achterwaarts compatibel opslaan'' genoemd.

Opmerking:

Inhoud die is gemaakt met functies die specifiek zijn voor de latere versie van InDesign, wordt mogelijk aangepast of weggelaten wanneer u het document opent in een eerdere versie van InDesign.

  1. Kies Bestand > Opslaan (CS6) of Bestand > Exporteren (CS5).
  2. Kies InDesign Markup Language (IDML) in het menu Bestandstype (Windows) of opmaak (Mac OS).
  3. Klik op Opslaan.

U kunt het IDML-bestand openen in de oudere versie van InDesign en het omzetten in een naamloos InDesign-document.

Opmerking:

Als u het InDesign CS5-document in InDesign CS3 wilt openen, opent u het geëxporteerde IDML-bestand in InDesign CS4 en slaat u het document op. Vervolgens exporteert u het als een INX-bestand (InDesign CS3 Interchange) en opent u het geëxporteerde INX-bestand in InDesign CS3. Zorg ervoor dat alle versies van InDesign volledig zijn bijgewerkt.

Werken met metagegevens

Metagegevens zijn een aantal gestandaardiseerde gegevens over een bestand, zoals de auteursnaam, resolutie, kleurruimte, auteursrecht en toegepaste sleutelwoorden. Met behulp van metagegevens kunt u uw workflow stroomlijnen en uw bestanden ordenen.

Over de XMP-standaard

Metagegevensinformatie wordt opgeslagen met de Extensible Metadata Platform-standaard (XMP), waarop Adobe Bridge, Adobe Illustrator, Adobe InDesign en Adobe Photoshop zijn gebouwd. XMP is samengesteld op basis van XML en in de meeste gevallen worden de metagegevens in het bestand opgeslagen. Indien het niet mogelijk is om de informatie in het bestand op te slaan, worden metagegevens in een apart bestand opgeslagen, een zogenaamd secundair bestand. XMP vereenvoudigt het uitwisselen van metagegevens tussen Adobe-toepassingen en tussen verschillende publicatieworkflows. U kunt bijvoorbeeld de metagegevens van een bestand als een sjabloon opslaan en de metagegevens vervolgens importeren in andere bestanden.

Metagegevens die in andere indelingen zijn opgeslagen, zoals de Exif-, IPTC (IIM)-, GPS- en TIFF-indelingen, worden gesynchroniseerd en beschreven met XMP, zodat ze gemakkelijker kunnen worden weergegeven en beheerd. Andere toepassingen en functies maken ook gebruik van XMP om te communiceren en om informatie (zoals opmerkingen bij een versie) op te slaan. U kunt deze informatie opzoeken met Adobe Bridge.

In de meeste gevallen blijven de metagegevens in het bestand behouden, zelfs als de bestandsindeling wordt gewijzigd, bijvoorbeeld van .psd in .jpg. Metagegevens worden ook behouden wanneer de bestanden in een Adobe-document of -project worden geplaatst.

Opmerking:

Met de XMP Software Development Kit kunt u de manier aanpassen waarop metagegevens worden gemaakt, verwerkt en uitgewisseld. U kunt met de XMP SDK bijvoorbeeld velden toevoegen aan het dialoogvenster Bestandsgegevens. Meer informatie over XMP en de XMP SDK vindt u op de Adobe-website.

Werken met metagegevens in Adobe Bridge en Adobe Creative Suite-componenten

Veel van de krachtige functies van Adobe Bridge waarmee u uw bestanden en bestandsversies kunt ordenen, zoeken en bijhouden, zijn afhankelijk van XMP-metagegevens in uw bestanden. Adobe Bridge biedt twee manieren om met metagegevens te werken: via het deelvenster Metagegevens in via het dialoogvenster Bestandsgegevens (InDesign) of het dialoogvenster Bestandsgegevens (InCopy).

In bepaalde gevallen kunnen er meerdere weergaven voor dezelfde metagegevenseigenschap bestaan. Een eigenschap kan bijvoorbeeld in een weergave worden aangeduid met Auteur en in een andere met Maker, maar allebei verwijzen ze naar dezelfde onderliggende eigenschap. Zelfs als u deze weergaven voor bepaalde workflows aanpast, blijven ze voldoen aan de XMP-standaard.

Metagegevens toevoegen via het dialoogvenster Bestandsinfo

Het·dialoogvenster·Bestandsinfo·toont cameragegevens, bestandseigenschappen, bewerkingsgeschiedenis, copyright en auteursinformatie van het huidige document. Het dialoogvenster Bestandsinfo bevat ook deelvensters voor aangepaste metagegevens. U kunt metagegevens rechtstreeks vanuit het dialoogvenster Bestandsgegevens toevoegen. Alle informatie die u in een veld invoert, overschrijft de bestaande metagegevens en past de nieuwe waarde toe op alle geselecteerde bestanden.

  1. Kies Bestand > Bestandsgegevens (InDesign) of Bestand  > Inhoud Bestandsgegevens (InCopy).
  2. Selecteer een van de volgende opties in de lijst bovenaan in het dialoogvenster:

    Opmerking:

    Gebruik de pijl naar rechts en de pijl naar links om door de tabbladen te scrollen of klik op de pijl-omlaag en kies een categorie in de lijst.

    Beschrijving

    Hier kunt u documentgegevens voor het bestand invoeren, zoals documenttitel, auteur, beschrijving en trefwoorden die kunnen worden gebruikt om het bestand op te zoeken. Als u copyrightinformatie wilt opgeven, selecteert u Met copyright in het pop-upmenu Copyrightstatus. Voer vervolgens de eigenaar van het copyright, de tekst van de copyrightinformatie en de URL in van de persoon of het bedrijf die eigenaar is van het copyright.

    IPTC

    Omvat vier gebieden: in IPTC-inhoud wordt de visuele inhoud van de afbeelding beschreven. In IPTC-contact staan de contactgegevens van de fotograaf. In IPTC-afbeelding wordt de afbeelding beschreven. Bij IPTC-status worden gegevens over de workflow en het copyright weergegeven.

    Cameragegevens

    Dit omvat twee gebieden: in Cameragegevens 1 wordt alleen lezen-informatie weergegeven over de camera en de instellingen die zijn gebruikt toen de foto is gemaakt, zoals het merk, het model, de sluitersnelheid en de F-stop. Cameragegevens 2 biedt alleen lezen-informatie over de foto, zoals pixeldimensies en resolutie.

    Videogegevens

    Hier worden informatie weergegeven over het videobestand, inclusief breedte en hoogte van de videoframes. U kunt hier ook gegevens invoeren zoals de naam van de tape en de scène.

    Audiogegevens

    Hier kunt u gegevens invoeren over het audiobestand, zoals de titel, de kunstenaar, de bitsnelheid en lusinstellingen.

    Mobiele SWF

    Hier vindt u informatie over mobiele mediabestanden, zoals titel, auteur, beschrijving en type inhoud.

    Categorieën

    Hier kunt u gegevens invoeren op basis van categorieën van Associated Press.

    Oorsprong

    Hier kunt u bestandsgegevens invoeren die handig zijn voor nieuwsdiensten, zoals waar en wanneer het bestand is gemaakt, transmissiegegevens, speciale instructies voor de verwerking van het bestand en titelgegevens.

    DICOM

    Hier worden gegevens over patient, studie, serie en apparatuur voor DICOM-afbeeldingen weergegeven.

    Historie

    Hier wordt het logboek met historische gegevens van Adobe Photoshop weergegeven voor afbeeldingen die zijn opgeslagen met Photoshop. Het tabblad Historie wordt alleen weergegeven als Adobe Photoshop is geïnstalleerd.

    Illustrator

    Hiermee kunt u een documentprofiel voor afdrukken, web of mobiele output toepassen.

    Geavanceerd

    Hier worden velden en structuren weergegeven voor het opslaan van metagegevens in naamruimten en eigenschappen, zoals de bestandsindeling en XMP-, Exif- en PDF-eigenschappen.

    Raw-gegevens

    Toont XMP-tekstinformatie over het bestand.

  3. Typ de informatie die u in een weergegeven veld wilt invoeren.
  4. Klik op OK om de wijzigingen toe te passen.

Metagegevens exporteren als een XMP-bestand

U kunt metagegevens in een XMP-bestand opslaan en vervolgens met andere gebruikers delen. Deze XMP-bestanden kunnen worden gebruikt als sjablonen voor het invullen van InDesign-documenten en andere documenten die gemaakt zijn met voor XMP geschikte toepassingen. De sjablonen die u exporteert, worden opgeslagen op een gedeelde locatie die voor alle XMP-compatibele toepassingen toegankelijk is. Deze worden ook weergegeven in het pop-upmenu onderaan in het dialoogvenster Bestandsgegevens.

  1. Kies Bestand > Bestandsgegevens (InDesign) of Bestand  > Inhoud Bestandsgegevens (InCopy).
  2. Kies Exporteren in het pop-upmenu, onderaan in het dialoogvenster.
  3. Typ een bestandsnaam, kies een locatie voor het bestand en klik op Opslaan.

    Opmerking:

    Als u sjablonen van metagegevens in Verkenner (Windows) of de Finder (Mac OS) wilt weergeven, klikt u in het pop-upmenu onderaan in het dialoogvenster Bestandsgegevens en kiest u Sjablonenmap weergeven.

Metagegevens uit een XMP-bestand importeren

Als u metagegevens in een document importeert vanuit een geëxporteerd XMP-sjabloonbestand, kunt u het volgende aangeven: alle metagegevens in het huidige document wissen en de nieuwe metagegevens toevoegen; alles behouden behalve overeenkomende metagegevens; of metagegevens aan bestaande metagegevens toevoegen.

  1. Kies Bestand > Bestandsgegevens (InDesign) of Bestand  > Inhoud Bestandsgegevens (InCopy).
    • Kies een XMP-bestand in het pop-upmenu onder aan het dialoogvenster, selecteer een importoptie en klik op OK.

    • Kies Importeren in het pop-upmenu onderaan in het dialoogvenster, selecteer een importoptie en klik op OK. Dubbelklik vervolgens op het XMP-sjabloonbestand dat u wilt importeren.

Metagegevens in afbeeldingsbestanden bewerken

Wanneer u bijschriften maakt voor afbeeldingen die in InDesign zijn geplaatst, worden de metagegevens van de geplaatste afbeeldingen gebruikt. U kunt namelijk wel de metagegevens van InDesign-documenten bewerken, maar niet de metagegevens van bestanden die in InDesign zijn geplaatst. Wijzig in dat geval de metagegevens van de geplaatste afbeeldingen in de toepassing waarin ze zijn gemaakt, in Finder of Explorer, of in Adobe Bridge of Adobe Mini Bridge.

  1. Klik in InDesign met de rechtermuisknop op de afbeelding (Windows) of houd Control ingedrukt en klik op de afbeelding (Mac OS) en kies Origineel bewerken.

    U kunt ook Bewerken met selecteren en een toepassing kiezen, bijvoorbeeld Adobe Illustrator of Adobe Photoshop.

  2. Kies Bestand > Bestandsgegevens in de toepassing waarin de afbeelding is gemaakt.

  3. Bewerk de metagegevens en klik op OK.

U kunt ook een afbeelding selecteren in Adobe Bridge en Bestand > Bestandsgegevens kiezen om de metagegevens van de afbeelding te bewerken. Zie Metagegevens toevoegen via het dialoogvenster Bestandsgegevens.

Oplossing voor beschermend afsluiten van documenten op een gedeeld netwerk

  • Documenten die kleiner zijn dan 100 MB en vanaf een netwerk zijn geopend, worden door InDesign niet beschermend afgesloten, zelfs wanneer de netwerkverbinding wordt verbroken. Wanneer de netwerkverbinding na een tijdelijke onderbreking wordt hersteld, kunt u verder werken en het document op het netwerk opslaan. Wanneer u probeert het document op te slaan zonder netwerkverbinding, kunt u ervoor kiezen het document lokaal op te slaan.
  • Documenten die groter zijn dan 100 MB, worden nog wel door InDesign ter bescherming afgesloten als de netwerkverbinding voor die documenten is verbroken.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid