Handboek Annuleren

Creative Cloud Libraries in InDesign

  1. InDesign Handboek
  2. Kennismaken met InDesign
    1. Inleiding tot InDesign
      1. Nieuwe functies in InDesign
      2. Systeemvereisten
      3. Algemene vragen
      4. Creative Cloud Libraries gebruiken
    2. Werkruimte
      1. Basisbeginselen van de werkruimte
      2. Gereedschapsset
      3. Voorkeuren instellen
      4. Werkruimte voor aanraken
      5. Standaardsneltoetsen
      6. Document herstellen en ongedaan maken
      7. Capture-extensie
  3. Documenten maken en indelen
    1. Documenten en pagina's
      1. Documenten maken
      2. Werken met stramienpagina's
      3. Werken met documentpagina's
      4. Paginagrootte, marges en afloopgebied instellen
      5. Werken met bestanden en sjablonen
      6. Boekbestanden maken
      7. Standaardpaginanummering toevoegen
      8. Pagina's, hoofdstukken en secties nummeren
      9. QuarkXPress- en PageMaker-documenten omzetten
      10. Inhoud delen
      11. Een standaardworkflow met bestandsbeheer
      12. Documenten opslaan
    2. Rasters
      1. Rasters
      2. Rasters opmaken
    3. Hulpmiddelen voor de lay-out
      1. Linialen
  4. Inhoud toevoegen
    1. Tekst
      1. Tekst toevoegen aan kaders
      2. Tekst met verbindingen
      3. Functies voor Arabisch en Hebreeuws in InDesign
      4. Tekst op een pad maken
      5. Opsommingstekens en nummering
      6. Glyphs en speciale tekens
      7. Tekstcompositie
      8. Tekstvariabelen
      9. QR-codes genereren
      10. Tekst bewerken
      11. Tekst uitlijnen
      12. Tekst rond objecten laten lopen
      13. Verankerde objecten
      14. Gekoppelde inhoud
      15. Alinea's opmaken
      16. Tekens opmaken
      17. Zoeken/Wijzigen
      18. Spellingcontrole en taalwoordenboeken
    2. Typografie
      1. Lettertypen gebruiken in InDesign
      2. Tekst- en letterspatiëring
    3. Tekst opmaken
      1. Tekst opmaken
      2. Tabs en inspringingen
    4. Tekst controleren
      1. Wijzigingen bijhouden en beoordelen
      2. Redactionele notities toevoegen in InDesign
      3. PDF-opmerkingen importeren
    5. Referenties toevoegen
      1. Een inhoudsopgave maken
      2. Voetnoten
      3. Een index maken
      4. Eindnoten
      5. Bijschriften
    6. Stijlen
      1. Alinea- en tekenstijlen
      2. Objectstijlen
      3. Initialen en geneste stijlen
      4. Werken met stijlen
      5. Regelafstand
    7. Tabellen
      1. Tabellen opmaken
      2. Tabellen maken
      3. Tabel- en celstijlen
      4. Tabellen selecteren en bewerken
      5. Lijnen en vullingen van tabellen
    8. Interactiviteit
      1. Hyperlinks
      2. Dynamische PDF-documenten
      3. Bladwijzers
      4. Knoppen
      5. Formulieren
      6. Animatie
      7. Kruisverwijzingen
      8. Structuur geven aan PDF-bestanden
      9. Paginaovergangen
      10. Films en geluiden
      11. Formulieren
    9. Afbeeldingen
      1. Paden en vormen
      2. Tekenen met het potlood
      3. Tekenen met de pen
      4. Lijninstellingen toepassen 
      5. Samengestelde paden en vormen
      6. Paden bewerken
      7. Uitknippaden
      8. De vormgeving van hoeken wijzigen
      9. Objecten uitlijnen en verdelen
      10. Gekoppelde en ingesloten afbeeldingen
      11. AEM Assets integreren
    10. Kleur en transparantie
      1. Kleur toepassen
      2. Kleuren uit geïmporteerde afbeeldingen gebruiken
      3. Werken met stalen
      4. Inkt mengen
      5. Tinten
      6. Steun- en proceskleuren
      7. Kleuren laten overvloeien
      8. Verlopen
      9. Transparante illustraties afvlakken
      10. Transparantie-effecten toevoegen
  5. Delen
    1. Delen en samenwerken        
    2. Ter beoordeling delen
    3. Een gedeeld InDesign-document beoordelen
    4. Feedback beheren 
  6. Publiceren
    1. Exporteren en publiceren
      1. Publish Online
      2. Inhoud exporteren voor EPUB
      3. Adobe PDF-opties
      4. Inhoud exporteren naar HTML
      5. Exporteren naar Adobe PDF
      6. Exporteren naar JPEG-indeling
      7. Exporteren naar HTML
      8. Overzicht van DPS en AEM Mobile
    2. Afdrukken
      1. Boekjes afdrukken
      2. Drukkersmarkeringen en afloopgebieden
      3. Documenten afdrukken
      4. Inkten, scheiding en rasterfrequentie
      5. Overdrukken
      6. PostScript- en EPS-bestanden maken
      7. Preflight van bestanden uitvoeren voordat ze worden verzonden
      8. Miniaturen en grote documenten afdrukken
      9. PDF-bestanden voorbereiden voor serviceproviders
      10. Afdrukken van scheidingen voorbereiden
  7. InDesign uitbreiden
    1. Automatisering
      1. Gegevenssamenvoeging
      2. Plug-ins
      3. Capture-extensie in Adobe InDesign
      4. Scripting

Informatie over Creative Cloud Libraries

Een Creative Cloud-bibliotheek is een verzameling ontwerpelementen. Er kunnen verschillende typen ontwerpelementen aan een Creative Cloud-bibliotheek worden toegevoegd. De CC-bibliotheken in InDesign ondersteunen de volgende assets: Kleuren, Kleurthema's, Alineastijlen, Tekenstijlen en Afbeeldingen

Opmerking:

Assets voor penseelstijlen en laagstijlen worden niet ondersteund in InDesign.

Wat kunt u met een Creative Cloud-bibliotheek doen?

Met Creative Cloud Libraries kunt u creatieve assets ordenen, zoeken en openen. U kunt bijvoorbeeld een Creative Cloud-bibliotheek maken die alle componenten bevat die het meest in een bepaald project worden gebruikt.

  • Samenvoegen. Verzamel componenten uit verschillende documenten en projecten.
  • Indelen. Categoriseer componenten in bibliotheken die relevant zijn voor uw workflows en projecten.
  • Samenwerken. U kunt middelen en onderdelen van uw bibliotheken met andere gebruikers delen. Laat anderen werken met items in uw gedeelde bibliotheken of deel ze met nog meer gebruikers.
  • Beheren/Weergeven/Openen. Gebruik de componenten op meerdere computers en in verschillende programma's, bijvoorbeeld tussen InDesign en Photoshop of Illustrator.
  • Hergebruiken. U kunt componenten opnieuw gebruiken, waar en wanneer u maar wilt.

Overzicht van het deelvenster Bibliotheken

Deelvenster CC Libraries

A. Vervolgkeuzelijst Creative Cloud-bibliotheek B. Items weergeven als pictogrammen C. Items weergeven in een lijst D. Middelen toevoegen E. Voortgang/Synchronisatiestatus F. Middel verwijderen G. Middelen 

Creative Cloud Libraries worden in lnDesign weergegeven in het deelvenster CC Libraries. Als u met dezelfde Adobe ID bibliotheken maakt op verschillende computers, worden de assets en bibliotheken allemaal weergegeven in het deelvenster CC Libraries op al deze computers.

Vanuit het deelvenster CC Libraries kunt u:

  • Een CC-bibliotheek maken, bekijken, gebruiken, verwijderen en hernoemen
  • Assets aan een CC-bibliotheek toevoegen of eruit verwijderen, de naam van de assets wijzigen of de assets bewerken
  • Assets in een Creative Cloud-bibliotheek sorteren en bekijken

Werken met een Creative Cloud-bibliotheek

Het deelvenster Bibliotheken openen

Het deelvenster CC Libraries openen:

  • Klik op Venster > CC Bibliotheken.

Een Creative Cloud-bibliotheek maken

  1. Ga op een van de volgende manieren te werk:

    • Klik op het vervolgkeuzemenu in het deelvenster Bibliotheken en kies Nieuwe bibliotheek maken.
    • Klik rechtsboven in het deelvenster Bibliotheken om het vervolgmenu uit te vouwen en kies vervolgens Nieuwe bibliotheek maken.
  2. Typ een naam en klik op Maken.

Een Creative Cloud-bibliotheek verwijderen

  1. Selecteer een bibliotheek in het vervolgkeuzemenu van het deelvenster Bibliotheken.

  2. Vouw het vervolgmenu uit en kies Verwijderen.

De naam van een Creative Cloud-bibliotheek wijzigen

  1. Selecteer een bibliotheek in het vervolgkeuzemenu van het deelvenster Bibliotheken.

  2. Vouw het vervolgmenu uit en kies Verwijderen.

Opmerking:

U kunt de assets van InDesign-objectbibliotheken migreren naar nieuwe of bestaande Creative Cloud Libraries. Zie voor meer informatie Bibliotheekassets migreren naar CC Libraries.

Werken met bibliotheekmiddelen

Kleuren

Opmerking:

Plaats de aanwijzer boven een beschikbaar kleurasset om de naam en de hexadecimale code van de kleur te bekijken.

Kleuren toevoegen vanuit objecten in een document

  1. Selecteer tekst of een object in het huidige document.

  2. Als u de lijnkleur aan de CC-bibliotheek wilt toevoegen, klikt u in het deelvenster CC Libraries op het pictogram Lijnkleur toevoegen.

    Opmerking:

    Het pictogram Lijnkleur toevoegen is alleen beschikbaar wanneer er een lijn op het geselecteerde object of de tekst is toegepast.

  3. Als u de vulkleur aan de CC-bibliotheek wilt toevoegen, klikt u in het deelvenster CC Libraries op het pictogram Vulkleur toevoegen.

De kleuren worden als stalen toegevoegd aan de categorie Kleuren in het deelvenster CC Libraries.

Kleurstalen toevoegen vanuit het deelvenster Stalen

  1. Open het deelvenster Stalen (Venster > Kleur > Stalen).

  2. Selecteer een of meer stalen in het deelvenster.

    Voeg alle stalen van de volgende typen in een groep in de huidige CC-bibliotheek toe door de groepstitel in het deelvenster Stalen te selecteren:

    • Proces (CMYK, RGB, Lab)
    • Steunkleur (CMYK, RGB, Lab)
    • PANTONE, ANPA, enz.
  3. Klik op Geselecteerde staal toevoegen aan mijn huidige CC-bibliotheek .

    Opmerking:

    Als u hebt gekozen om de stalen in een groep toe te voegen, wordt de knop Geselecteerde staal toevoegen aan mijn huidige CC-bibliotheek alleen ingeschakeld als de groep minstens een van de ondersteunde stalen bevat:

    • Proces (CMYK, RGB, Lab)
    • Steunkleur (CMYK, RGB, Lab)
    • PANTONE, ANPA, enz.

De stalen worden toegevoegd aan de categorie Kleuren in het deelvenster CC Libraries.

Als u een groep hebt geselecteerd, worden alle ondersteunde stalen in de groep toegevoegd aan de huidige bibliotheek.

Kleurthema's toevoegen aan een CC-bibliotheek

  1. Genereer een kleurthema van een afbeelding in het huidige document met de tool Kleurthema.

    Zie Kleurthema's genereren met de tool Kleurthema voor meer informatie over het genereren van kleurthema's op basis van afbeeldingen in InDesign-documenten.

  2. Selecteer de tool Kleurthema en klik op Dit thema toevoegen aan mijn huidige CC-bibliotheek .

Het afbeeldingsthema wordt toegevoegd aan de categorie Kleurthema's in het actuele deelvenster CC Libraries.

Kleuren of kleurthema's uit een CC-bibliotheek toevoegen aan het deelvenster Stalen

  1. Klik met de rechtermuisknop op een of meer kleuren of kleurenthema's in het deelvenster CC Libraries.

  2. Kies Toevoegen aan stalen of Thema toevoegen aan stalen in het contextmenu.

Kleuren toepassen op objecten en tekst in een document

  1. Selecteer een object of tekst in het actieve InDesign-document.

  2. Klik op een kleur in een bibliotheek in het deelvenster CC Libraries. De kleur wordt toegepast op de actieve proxy (vulling of lijn).

  3. Als u een kleur wilt toepassen, klikt u met de rechtermuisknop op de kleur en kiest u Kleur instellen.

Opmerking:

Gebruik de proxy om te bepalen waarop de kleur wordt toegepast: de vulling- of lijneigenschappen van een object of tekst.

Kleuren in een CC-bibliotheek bewerken

  1. Klik in het deelvenster CC Libraries met de rechtermuisknop op een kleur en kies Bewerken.

  2. Selecteer een kleur in het dialoogvenster Kleurkiezer en klik op OK.

Alinea- en tekenstijlen

U kunt alinea- of tekenstijlen uit InDesign toevoegen aan uw CC-bibliotheken en vervolgens delen in documenten, op apparaten of met andere gebruikers. U kunt alinea- of tekenstijlen toevoegen vanuit tekst in een document, vanuit de deelvensters Alinea of Teken, of vanuit de dialoogvensters Nieuwe tekenstijl of Nieuwe alineastijl. 

Opmerking:

Tekststijlen hebben nieuwe namen gekregen en de assets die onder Tekststijlen waren gecategoriseerd, zijn nu beschikbaar in de categorie Tekenstijlen.

Alinea- of tekenstijlen toevoegen vanuit tekst in een document

  1. Selecteer de tekst (in het huidige document) waarop de teken- of alineastijl is toegepast die u aan de huidige CC-bibliotheek wilt toevoegen.

  2. Klik in het deelvenster CC Libraries op Alineastijl toevoegen  of Tekenstijl toevoegen .

De alinea- of tekenstijl wordt respectievelijk toegevoegd aan de categorie Alineastijlen of Tekenstijlen in het deelvenster CC Libraries.

Alinea- of tekenstijlen toevoegen vanuit de deelvensters Alineastijlen of Tekenstijlen

  1. Open het deelvenster Tekenstijlen of Alineastijlen:

    • Venster > Stijlen > Tekenstijlen
    • Venster > Stijlen > Alineastijlen
  2. Selecteer een of meerdere stijlen in het deelvenster.

    Voeg alle stijlen in een groep aan de huidige CC-bibliotheek toe door de groepstitel in het deelvenster Alineastijlen of Tekenstijlen te selecteren.

  3. Klik op Geselecteerde stijl toevoegen aan mijn huidige CC-bibliotheek .

De geselecteerde alinea- of tekenstijlen worden toegevoegd aan de categorie Alineastijlen of Tekenstijlen in het deelvenster CC Libraries.

Als u een groep hebt geselecteerd, worden alle alinea- of tekenstijlen toegevoegd aan de huidige bibliotheek.

Alinea- of tekenstijlen toevoegen vanuit de dialoogvensters Nieuwe alineastijl of Nieuwe tekenstijl

  1. Open het deelvenster Tekenstijlen of Alineastijlen:

    • Venster > Stijlen > Tekenstijlen
    • Venster > Stijlen > Alineastijlen
  2. Kies in het vervolgmenu Nieuwe tekenstijl of Nieuwe alineastijl.

  3. Geef in het dialoogvenster Nieuwe tekenstijl of Nieuwe alineastijl de gewenste opties op om een nieuwe stijl te maken.

    Zie Alinea- en tekenstijlen toevoegen voor meer informatie.

  4. Schakel Toevoegen aan CC-bibliotheek in en selecteer de gewenste CC-bibliotheek in de vervolgkeuzelijst of kies de optie Nieuwe bibliotheek maken

  5. Klik op OK om de nieuwe stijl te maken en tegelijkertijd toe te voegen aan de geselecteerde CC-bibliotheek.

De nieuwe alinea- of tekenstijl wordt toegevoegd aan de categorie Alineastijlen of Tekenstijlen in het deelvenster CC Libraries.

Een alinea- of tekenstijl uit een CC-bibliotheek toepassen op tekst in een document

  1. Selecteer een tekstobject in het actieve InDesign-document.

  2. Klik met de rechtermuisknop op de stijl in de geselecteerde CC-bibliotheek en kies Alineastijl toepassen of Tekenstijl toepassen.

De tekenstijlen en alineastijlen die vanuit het deelvenster CC Libraries worden toegepast, worden als stijlen toegevoegd aan de desbetreffende deelvensters in InDesign.

Bovendien blijven alle stijlhiërarchieën behouden. Stel bijvoorbeeld dat Alineastijl 2 was gebaseerd op Alineastijl 1 en deze een geneste Tekenstijl 1 had. In dit geval worden zowel Alineastijl 1 als Tekenstijl 1 aan de desbetreffende deelvensters toegevoegd. En Alineastijl 2 wordt aan het deelvenster Alineastijlen toegevoegd.

Opmerking:

Als een teken- of alineastijl niet beschikt over het lettertype dat op de lokale computer aan de stijl is gekoppeld, wordt er in het deelvenster CC Libraries in de rechterbenedenhoek van de stijlminiatuur een waarschuwingspictogram weergegeven.

CC-bibliotheekstijlen toevoegen aan het deelvenster Teken of Alinea

  1. Selecteer een of meer alinea- of tekenstijlen in het deelvenster CC Libraries.

  2. Klik met de rechtermuisknop op de geselecteerde stijlen en kies Toevoegen aan Alineastijlen of Toevoegen aan Tekenstijlen.

Afbeeldingen

Afbeeldingen toevoegen vanuit een document

  1. Sleep het InDesign-asset van het document naar het deelvenster CC Libraries.

    Of klik op een InDesign-asset in het document en vervolgens op Afbeelding toevoegen  in het deelvenster CC Libraries.

Het asset wordt aan de categorie Afbeeldingen in het deelvenster CC Libraries toegevoegd als een InDesign-fragment.

U kunt ook afbeeldingen uit Adobe Stock toevoegen aan uw bibliotheek in InDesign. Zie voor meer informatie Adobe Stock gebruiken in InDesign.

Een afbeelding uit een CC-bibliotheek plaatsen via slepen en neerzetten of het contextmenu

  1. Sleep de afbeelding uit het deelvenster CC Libraries naar het document.

    Opmerking:

    Wanneer u een afbeelding sleept, wordt deze standaard als een gekoppelde afbeelding geplaatst. Wilt u deze als een ingesloten afbeelding plaatsen, houd dan bij het slepen en neerzetten Alt ingedrukt.

    Als u een of meerdere afbeeldingen in een document wilt plaatsen, klikt u met de rechtermuisknop op de afbeelding in het deelvenster CC Libraries en kiest u:

    Kopie plaatsen

    Plaats een InDesign-asset als fragment of als u een afbeelding uit een andere Creative Cloud-toepassing wilt insluiten (zoals Photoshop of Illustrator).

    Gekoppelde plaatsen

    Plaats een afbeelding uit een andere Creative Cloud-toepassing (zoals Photoshop of Illustrator) als een aan een bibliotheek gekoppelde afbeelding.

    Opmerking:

    Het is niet mogelijk om een InDesign-asset als een gekoppelde afbeelding in een document te plaatsen; de optie Gekoppelde plaatsen is daarom niet beschikbaar wanneer u met de rechtermuisknop op een InDesign-asset klikt.

  2. Als u het contextmenu hebt gebruikt om een of meerdere afbeeldingen te plaatsen, zijn de afbeeldingen toegevoegd aan de tool Plaatsen.

    Gebruik de tool Plaatsen om afbeeldingen selectief aan uw document toe te voegen.

Een afbeelding uit de CC-bibliotheek plaatsen via de optie Plaatsen vanuit CC Libraries

  1. Selecteer Bestand > Plaatsen vanuit CC Libraries.

    Het deelvenster CC Libraries wordt gefilterd, zodat alleen de categorie Afbeeldingen wordt weergegeven.

  2. Klik op een afbeelding en vervolgens op Plaatsen.

    Het asset wordt toegevoegd aan de InDesign-tool Plaatsen.

  3. Plaats de afbeelding in het document met behulp van de tool Plaatsen.

Als u een gekoppelde afbeelding in een document plaatst, verschijnt de afbeelding in het InDesign-deelvenster Koppelingen.

Het pictogram rechts van de afbeeldingen in het deelvenster Koppelingen geeft aan of de afbeelding is gekoppeld  of ingesloten .

Als u een gekoppelde afbeelding wilt zoeken in het deelvenster CC Libraries, klikt u met de rechtermuisknop op de afbeelding en selecteert u Tonen in CC Libraries.

Of selecteer de afbeelding en kies Tonen in CC Libraries in het vervolgmenu van het deelvenster Koppelingen.

Een InDesign-asset in een CC-bibliotheek bewerken

  1. Klik met de rechtermuisknop op het asset en kies Bewerken of dubbelklik op het asset.

    Het asset wordt geopend in een InDesign-documentvenster.

  2. Breng de gewenste wijzigingen aan en sla het asset op.

    Het asset wordt toegevoegd aan de InDesign-tool Plaatsen.

    De wijzigingen worden weergegeven in het asset in de CC-bibliotheek.

Afbeeldingen die in InDesign-documenten zijn geplaatst, kunnen opnieuw worden gekoppeld aan afbeeldingen in een CC-bibliotheek. De geplaatste afbeeldingen kunnen ook opnieuw worden gekoppeld aan een afbeeldingsbestand op de lokale computer.

  1. Als u een afbeelding opnieuw wilt koppen aan een afbeelding in een CC-bibliotheek, klikt u met de rechtermuisknop op de afbeelding en kiest u Opnieuw koppelen aan CC Libraries.

    Of selecteer de afbeelding en kies Opnieuw koppelen aan CC Libraries in het vervolgmenu van het deelvenster Koppelingen.

  2. Als u een lokaal afbeeldingsbestand opnieuw wilt koppelen, klikt u met de rechtermuisknop op de afbeelding en kiest u Opnieuw koppelen.

    Of selecteer de afbeelding en kies Opnieuw koppelen in het vervolgmenu van het deelvenster Koppelingen.

Tekstmiddelen toevoegen en delen

U kunt tekstobjecten vanuit uw document aan Creative Cloud-bibliotheken toevoegen en deze met andere gebruikers of toepassingen delen. In een bibliotheek behouden de tekstmiddelen hun teken- en alineastijl en andere kenmerken die oorspronkelijk zijn toegepast. U kunt tekstassets in bibliotheken opnieuw gebruiken in InDesign- of Illustrator-documenten.

Als er effecten en vormgevingen op een tekstobject zijn toegepast, moet u het tekstobject als grafisch asset aan de bibliotheek toevoegen om ze te behouden.

Een tekstasset toevoegen

Voer een van de volgende handelingen uit in een actief InDesign-document:

  • Selecteer een tekstobject en klik op  in het deelvenster CC Libraries, selecteer Tekst in het menu en klik op Toevoegen.
  • Sleep het tekstobject naar het deelvenster CC Libraries. Standaard wordt het asset als tekstasset aan de Creative Cloud-bibliotheek toegevoegd.
  • Als u het tekstobject als grafische asset wilt toevoegen, drukt u op Control (Windows) of Command (Mac) terwijl u de selectie naar het deelvenster CC Libraries sleept.
  • Selecteer wat tekst binnen het tekstkader, klik op in het deelvenster CC Libraries, selecteer Tekst in het menu en klik op Toevoegen. Hiermee wordt alleen de geselecteerde tekst toegevoegd.
  • Plaats de invoegaanwijzer in een willekeurig tekstkader, klik op  in het deelvenster CC Libraries, selecteer Tekst in het menu en klik op Toevoegen. Hiermee voegt u het gehele artikel ook aan de verbonden kaders toe.

Een tekstasset in een document gebruiken

Ga op een van de volgende manieren te werk:

  • Klik met de rechtermuisknop op een tekstmiddel in het deelvenster CC Libraries en selecteer een van de volgende opties:
    • Gekoppelde plaatsen: Hiermee maakt u een koppeling in het deelvenster Koppelingen die verbonden blijft met het CC-bibliotheekheekmiddel. Bij elke aanpassing van het middel verandert het gekoppelde tekstmiddel in het document mee. Bovendien blijven de stijlgegevens plus de teken- en alineastijlen intact.
    • Kopie plaatsen: Maakt geen koppeling en wanneer een tekstasset in de CC-bibliotheek wordt aangepast, wordt het tekstasset in het document niet bijgewerkt. De stijlgegevens plus de teken- en alineastijlen blijven intact.
    • Plaatsen zonder stijlen: Er wordt alleen tekst overgebracht, zonder koppeling of stijlgegevens.
  • Plaats de aanwijzer in een tekstkader, klik met de rechtermuisknop op een asset in het deelvenster CC Libraries en selecteer Inline plaatsen.
  • Sleep een asset naar het document om een gekoppeld tekstasset te maken.
  • Sleep een asset terwijl u Alt ingedrukt houdt om een niet-verbonden asset te maken.

Integratie met Illustrator

Tekstmiddelen die aan bibliotheken zijn toegevoegd zijn ook beschikbaar binnen het deelvenster Bibliotheken in Illustrator. U kunt tekstmiddelen in beide toepassingen bewerken en gebruiken. In de lijstweergave van het deelvenster Bibliotheken geeft het pictogram rechts van het tekstasset in het deelvenster Bibliotheken aan in welke toepassing het asset gemaakt is.

Meer informatie vindt u in Weergave van gedeelde tekstassets in Illustrator en InDesign.

Een tekstasset bewerken

In het deelvenster CC Libraries voert u deze stappen uit:

  1. Dubbelklik op de miniatuur voor een tekstasset U kunt ook met de rechtermuisknop op het tekstasset klikken en vervolgens Bewerken kiezen.

  2. Bewerk het asset wanneer dit in een InDesign-document wordt geopend. 

  3. Sla het document op.

Het tekstasset wordt bijgewerkt in de Creative Cloud-bibliotheek en de miniatuur wordt automatisch vernieuwd. Het asset wordt tevens op alle locaties bijgewerkt waar het als een gekoppeld asset wordt gebruikt.

De naam van een tekstasset wijzigen

  1. Klik met de rechtermuisknop op een tekstasset en kies Naam wijzigen.

  2. Typ een nieuwe naam voor het asset en druk op Enter.

Een tekstasset verwijderen

Klik in het deelvenster CC Libraries met de rechtermuisknop op een tekstasset en kies Verwijderen.

CC-bibliotheekassets beheren

In het deelvenster CC Libraries kunt u CC-bibliotheekassets een andere naam geven, verwijderen, dupliceren of kopiëren of door de assets bladeren.

Dubbele assets

  1. Klik met de rechtermuisknop op een of meer assets in het deelvenster CC Libraries.

  2. Als u één asset selecteert, kiest u Dupliceren.

    Selecteert u meerdere assets, dan kiest u Geselecteerde items dupliceren.

Assets uit de ene CC-bibliotheek naar de andere kopiëren of verplaatsen

  1. Klik met de rechtermuisknop op een of meer assets in het deelvenster CC Libraries.

  2. Als u één asset selecteert, kiest u Kopiëren naar of Verplaatsen naar.

    Selecteert u meerdere assets, dan kiest u Geselecteerde items kopiëren of Geselecteerde items verplaatsen.

  3. Selecteer in het submenu de CC-bibliotheek waarnaar u de assets wilt kopiëren of verplaatsen.

Assets hernoemen

  1. Klik met de rechtermuisknop op een asset in het deelvenster CC Libraries en kies Hernoemen.

  2. Typ een nieuwe naam voor het asset en druk op Enter.

Assets verwijderen

  1. Klik met de rechtermuisknop op een of meer assets in het deelvenster CC Libraries.

  2. Als u één asset selecteert, kiest u Verwijderen.

    Selecteert u meerdere assets, dan kiest u Geselecteerde items verwijderen.

Zoeken in het deelvenster CC Libraries

Zoek naar een CC-bibliotheekheekasset op naam in het deelvenster CC Libraries. U kunt in de volgende locaties naar assets zoeken:

  • Huidige bibliotheek (Standaard)
  • Adobe Stock
  • Alle bibliotheken
  1. Selecteer de locatie om te doorzoeken in de vervolgkeuzelijst Zoeken.

  2. Typ de naam van het asset in het zoekvak en druk op Enter.

Samenwerken met Creative Cloud-gebruikers

U kunt uw bibliotheken delen met andere gebruikers, zodat die de inhoud van de gedeelde bibliotheek kunnen bekijken, bewerken, gebruiken, verplaatsen, verwijderen of hernoemen. Als een andere Creative Cloud-abonnee een bibliotheek met u deelt, kunt u die weer met andere Creative Cloud-gebruikers delen.

Een bibliotheek delen

  1. Selecteer in het deelvenster CC Libraries een bibliotheek in de vervolgkeuzelijst.
  2. Klik in het deelvenster CC Libraries op het vervolgmenu en kies Samenwerken.
  3. Typ in de browserpagina die wordt geopend een e-mailadres en een optioneel bericht voor de persoon met wie u de bibliotheek wilt delen.

Een uitnodiging accepteren

  1. Start de Adobe Creative Cloud desktop-app en meld u aan met uw Adobe ID-referenties.
  2. Wanneer een bibliotheek met u wordt gedeeld, ontvangt u een melding in de Creative Cloud desktop-app. Klik op het klokpictogram om toegang te krijgen tot uw meldingen.
  3. Klik op Accepteren voor elke uitnodiging om samen te werken aan een bibliotheek.

Delen annuleren

  1. Selecteer in de vervolgkeuzelijst in het deelvenster CC Libraries de naam van een bibliotheek die u niet meer wilt delen.
  2. Klik in het deelvenster CC Libraries op het vervolgmenu en kies Samenwerken.
  3. Verwijder in de browserpagina die wordt geopend de namen van alle gebruikers met wie de Creative Cloud-bibliotheek is gedeeld.

Een gedeelde bibliotheek verlaten

  1. Selecteer in de vervolgkeuzelijst in het deelvenster CC Libraries de naam van een bibliotheek waaraan u niet meer wilt samenwerken.
  2. Klik in het deelvenster CC Libraries op het vervolgmenu en daarna op Bibliotheek verlaten.

Een gedeelde bibliotheek verwijderen

Belangrijk: U kunt een bibliotheek alleen verwijderen als u de eigenaar bent

  1. Selecteer in de vervolgkeuzelijst in het deelvenster CC Libraries de naam van een bibliotheek die u wilt verwijderen.
  2. Klik in het deelvenster CC Libraries op het vervolgmenu en daarna op Bibliotheek verwijderen.
  3. Klik op Verwijderen om de handeling te bevestigen.

InDesign-objecten gebruiken in andere CC-toepassingen

De InDesign-objecten die u aan de categorie Afbeeldingen van een CC-bibliotheek toevoegt, kunnen worden gebruikt in andere CC-toepassingen, zoals Illustrator of Photoshop.

Omdat er van elk InDesign-object een kopie wordt opgeslagen in de vorm van een PDF-bestand, kunnen Illustrator en Photoshop de PDF-uitvoering van het element gebruiken.

Opmerking:

Als u een InDesign-tekenstijl gebruikt in Illustrator of Photoshop, proberen deze toepassingen de eigenschappen van het asset toe te wijzen aan de eigenschappen voor tekenkenmerken die beschikbaar zijn in de hosttoepassing. Eigenschappen die niet in de hosttoepassing worden gevonden, worden genegeerd.

Adobe-logo

Aanmelden bij je account