Bezoek voor de nieuwste InDesign lesbestanden de pagina InDesign videolessen.

Ontwerp en layout

Meerdere paginaformaten

U kunt verschillende paginaformaten definiëren voor de pagina's in een document. Dit is vooral handig als u met verwante ontwerpen in één bestand werkt. U kunt bijvoorbeeld pagina's voor visitekaartjes, briefkaarten, briefhoofden en enveloppen opslaan in één document.

Als u meerdere paginaformaten wilt maken, selecteert u een pagina met het gereedschap Pagina en wijzigt u de instellingen in het regelpaneel. Zie Meerdere paginaformaten gebruiken.

Het nieuwe deelvenster Lagen

Het nieuwe deelvenster Lagen in InDesign lijkt nu meer op het deelvenster Lagen in Illustrator. Elke laag heeft een driehoekje dat kan worden uitgevouwen om de objecten en de stapelvolgorde van de objecten op die laag weer te geven voor de actieve spread.

Standaard krijgen nieuwe pagina-items algemene namen, zoals <rechthoek> en <pad>. U kunt elk pagina-item een aangepaste naam geven door in het deelvenster Lagen op de naam van het item te klikken, even te pauzeren en vervolgens weer op de naam te klikken.

U kunt de stapelvolgorde van objecten wijzigen door items naar de lijst te slepen. U kunt in het deelvenster Lagen bovendien afzonderlijke pagina-items tonen of verbergen en vergrendelen of ontgrendelen.

Zie Lagen.

Aangepaste paginaformaten

U kunt aangepaste paginaformaten instellen in het dialoogvenster Aangepast paginaformaat wanneer u een document maakt, zodat u geen tekstbestand meer hoeft te bewerken om aangepaste paginaformaten te maken. Zie Aangepaste paginaformaten maken.

Vereenvoudigde transformaties

InDesign bevat meerdere nieuwe selectie- en transformatiefuncties waarmee u objecten gemakkelijker kunt bewerken.

Inhoudgrijper

De inhoudgrijper wordt weergegeven als een cirkel wanneer u het gereedschap Selecteren op een afbeelding plaatst. Zorg dat het gereedschap Selecteren geselecteerd blijft en gebruik de inhoudgrijper om de inhoud van een kader te selecteren en te verplaatsen. Deze functie vervangt in feite het gereedschap Positie, dat niet meer voorkomt in InDesign CS5. Als u de inhoud en het kader roteert, wordt midden in de inhoudgrijper een horizontale lijn weergegeven. Deze lijn weerspiegelt de rotatiehoek van de inhoud.

De inhoudgrijper tekent boven elk kader dat deel uitmaakt van een groep. Verplaats de inhoud van een kader dat deel uitmaakt van een groep met het gereedschap Selecteren.

Als u niet wilt dat de inhoudgrijper wordt weergegeven wanneer u met de muis over een afbeelding beweegt, kiest u Weergave > Extra's > Inhoudgrijper verbergen.

Zie Objecten selecteren.

Functionaliteit van dubbelklikken

Wanneer u dubbelklikt met het gereedschap Selecteren, wordt niet automatisch meer overgeschakeld naar het gereedschap Direct selecteren. Wanneer u nu dubbelklikt in een afbeeldingskader, wordt de inhoud in het kader geselecteerd. Wanneer de inhoud al is geselecteerd en u erop dubbelklikt, wordt het bijbehorende kader geselecteerd. (Als de inhoud geselecteerd is, kunt u ook op de rand van het desbetreffende kader klikken om het kader te selecteren.)

Wanneer u dubbelklikt op een item in een groep, wordt het desbetreffende item geselecteerd. Als u de groep opnieuw wilt selecteren, dubbelklikt u op de rand van het geselecteerde item of de groep. In alle gevallen blijft het gereedschap Selecteren actief. U beschikt nu dus over een snelle, consistente wijze om afbeeldingskaders en groepen te selecteren.

Kaderranden markeren

InDesign tekent nu tijdelijke kaderranden wanneer u het gereedschap Selecteren boven items op een pagina houdt. Zo kunt u sneller naar een bepaald item zoeken voordat u het selecteert. De kleur van de kaderrand komt overeen met de kleur van de laag waarop het object zich bevindt. Groepen worden getekend met een onderbroken lijn. Deze feedback is vooral handig wanneer u in de modus Voorvertoning werkt of wanneer Kaderranden verbergen is geselecteerd.

Paden en punten markeren

Wanneer u het gereedschap Direct Selecteren boven een pagina-item plaatst, worden het pad en de padpunten weergegeven. Zo kunt u het padpunt dat u wilt bewerken, gemakkelijker weergeven. U hoeft het object niet langer te selecteren met het gereedschap Direct Selecteren en daarna het padpunt te selecteren. U kunt gewoon het gewenste punt slepen.

Roteren

Net als in Illustrator hoeft u niet over te schakelen naar het gereedschap Roteren om een geselecteerd pagina-item te roteren. Met het gereedschap Selecteren kunt u de aanwijzer gewoon net buiten een hoekgreep plaatsen en slepen om het item te roteren. Het gereedschap Selecteren blijft actief wanneer u stopt met slepen. Zie Een object roteren met het gereedschap Selecteren.

Meerdere geselecteerde items transformeren

Het is niet meer nodig om meerdere items te groeperen voordat u deze kunt vergroten, verkleinen, schalen of roteren met het gereedschap Selecteren. U selecteert gewoon de items die u wilt transformeren. Er verschijnt dan een transformatiekader rond de geselecteerde items. Sleep een handgreep om het formaat van de geselecteerde elementen te wijzigen; wanneer u Shift hierbij ingedrukt houdt, wordt het formaat proportioneel gewijzigd. Houd Ctrl (Windows) of Command (Mac OS) ingedrukt om elementen te schalen. Houd Ctrl+Shift (Windows) of Command+Shift (Mac OS) ingedrukt om elementen proportioneel te schalen. Als u Alt (Windows) of Option (Mac OS) ook ingedrukt houdt, worden de transformaties vanuit het middelpunt van de geselecteerde objecten uitgevoerd. Zie Objecten transformeren.

Actieve beeldopbouw

In InDesign CS5 wordt het scherm vernieuwd terwijl u inhoud sleept. In vorige versies van InDesign moest u pauzeren voordat u ging slepen om te zien hoe het scherm werd vernieuwd. U kunt de instelling Actieve beeldopbouw wijzigen bij de interfacevoorkeuren als u de oudere functionaliteit wilt gebruiken. Zie Interfacevoorkeuren wijzigen.

De voorkeur geven aan het geselecteerde object

Als u een van meerdere overlappende pagina-items selecteert en begint te slepen, blijft het geselecteerde object geselecteerd. Als u een ander item wilt selecteren, klikt u gewoon op een gedeelte van het andere item dat het momenteel geselecteerde item niet overlapt of doorkruist.

Actief verdelen

Wanneer u meerdere geselecteerde objecten transformeert, kunt u in InDesign CS5 de grootte van de ruimte tussen de geselecteerde objecten proportioneel wijzigen. U hoeft niet meer het formaat van de items zelf te wijzigen. Zie Objecten verdelen met Actief verdelen.

De transformatiegereedschappen opnieuw rangschikken

De gereedschappen Roteren, Schalen en Schuintrekken staan onder het gereedschap Vrije transformatie in de gereedschapsset. U kunt objecten roteren, vergroten, verkleinen en schalen zonder het gereedschap Selecteren uit te hoeven schakelen.

Gereedschap Tussenruimte

Met het gereedschap Tussenruimte kunt u snel de tussenruimte tussen twee of meer items aanpassen. Zo kunt u de witruimte rechtstreeks bewerken en in één stap uw layout aanpassen. Zie Objecten uitlijnen met het gereedschap Tussenruimte.

Alinea's die zich uitstrekken over meerdere kolommen of die kolommen splitsen

In InDesign CS5 kan een alinea zich uitstrekken over meerdere kolommen zonder dat er afzonderlijke tekstkaders ontstaan. U kunt een alinea ook opsplitsen in meerdere kolommen in hetzelfde tekstkader. Zie Alinea's maken die zich uitstrekken over meerdere kolommen of die kolommen splitsen.

Bij vorige houden

Het dialoogvenster Opties bijeenhouden bevat nu de optie Bij vorige houden die de eerste regel van de huidige alinea bij de laatste regel van de voorgaande alinea houdt. Zie Alinea-einden bepalen met de functie Opties bijeenhouden.

Uitgebalanceerde kolommen

Kies de instelling Kolommen uitbalanceren in het dialoogvenster Opties tekstkader om de tekst automatisch uit te balanceren over de kolommen in een tekstkader met meerdere kolommen. (Zie Kolommen toevoegen aan een tekstkader.)

Verticale uitvulling in niet-rechthoekige kaders

In vorige versies van InDesign werden instellingen voor verticale uitvulling genegeerd als u een niet-rechthoekig tekstkader toepaste. In InDesign CS5 kunt u zowel verticale uitvulling als hoekeffecten en andere onregelmatig gevormde kaders toepassen. Zie Tekst uitlijnen of verticaal in een tekstkader uitvullen.

Actieve hoekeffecten

Klik op het gele vierkantje naast de rechterbovenhoek van een geselecteerd kader om hoekeffecten toe te passen op rechthoekige kaders. Bovendien kunt u nu een ander hoekeffect en een andere hoekstraal toepassen op elke hoek. Zie Actieve hoeken gebruiken.

Stalen in het regelpaneel

In het regelpaneel kunt u stalen rechtstreeks toepassen op objecten. Selecteer een object en kies het staal in het menu Vulling of Lijn in het regelpaneel. U kunt ook het staal dat momenteel wordt weergegeven in het regelpaneel, slepen en toepassen op andere objecten. Zie Kleur toepassen.

Rasters beter plaatsen

Wanneer u meerdere bestanden wilt plaatsen, begint u gewoon te slepen en wijzigt u het aantal kolommen en rijen in de geplaatste afbeeldingen met de pijltoetsen. Houd tijdens het slepen Ctrl (Windows) of Command (Mac OS) ingedrukt en gebruik de pijltoetsen om de tussenruimte te wijzigen. Zie Meerdere afbeeldingen plaatsen en Contactbladen maken.

Passend maken

Selecteer de optie Passend maken om het formaat van de afbeelding automatisch aan te passen wanneer u de grootte van het kader wijzigt. Zie Passend maken gebruiken.

Meerdere kaders tekenen in een raster

Wanneer u gereedschappen voor het vormen van kaders gebruikt, zoals het gereedschap Rechthoek of Tekst, kunt u op de pijltoetsen drukken om kaders met evenredige tussenruimten te maken. Zie Meerdere objecten tekenen als een raster.

Objecten in een raster dupliceren

U kunt een raster met objecten maken terwijl u een kopie van het geselecteerde object sleept. Zie Objecten in een raster dupliceren.

Actieve bijschriften van metagegevens

In InDesign CS5 kunt u op verschillende manieren bijschriften genereren op basis van de metagegevens van een afbeelding.

  • U kunt bijschriften genereren terwijl u afbeeldingen plaatst door de optie Statisch bijschrift maken in te schakelen in het dialoogvenster Plaatsen.

  • U kunt bijschriften genereren van geplaatste afbeeldingen. Bepaal eerst in het dialoogvenster Bijschriftinstellingen welke metagegevens zijn opgenomen in de afbeelding. Kies een optie in het menu Object > Bijschriften om een actief of statisch bijschrift te genereren.

  • U kunt een tekstvariabele toevoegen aan een tekstkader met de metagegevens van een afbeelding die het tekstkader raakt of deel uitmaakt van dezelfde groep.

Mini Bridge

Mini Bridge is een onderdeel van Adobe Bridge dat als deelvenster beschikbaar is in InDesign. U kunt via Mini Bridge door uw bestandssysteem navigeren en bestanden als miniaturen weergeven zonder dat u InDesign hoeft te verlaten. U kunt bestanden van Mini Bridge naar InDesign slepen en ze ook zo in een document plaatsen. De gesleepte afbeeldingen worden nu geladen in de plaatscursor, alsof u ze uit Bridge sleept. U kunt geselecteerde items ook naar Mini Bridge slepen om fragmenten te maken.

Verbeterde integratie met Adobe Bridge

InDesign CS5 en Adobe Bridge CS5 zijn op twee manieren beter geïntegreerd.

Paginaminiaturen

Met een nieuwe optie voor Bestandsafhandeling kunt u paginaminiaturen genereren voor meer dan alleen de eerste pagina van InDesign-bestanden. Het standaardaantal pagina's waarvoor u een miniatuur kunt maken, bedraagt 2, maar u kunt deze waarde naar wens instellen op 1, 2, 5, 10 of Alle. U ziet dan een voorvertoning van de pagina's in een INDD-bestand in het voorvertoningsvenster van Bridge. Als u een hogere waarde voor het aantal miniatuurpagina's kiest, kan het langer duren om uw InDesign-document op te slaan. Zie Voorvertoningen in opgeslagen documenten opnemen.

Koppelingen in een InDesign-bestand weergeven vanuit Bridge

U kunt de koppelingen in een InDesign-document weergeven vanuit Adobe Bridge, zonder het document te hoeven openen in InDesign. Stel bijvoorbeeld dat u de locatie van een afbeelding bent vergeten, maar dat u nog wel weet dat u de afbeelding in een InDesign-document hebt geplaatst. Navigeer dan in Adobe Bridge naar het InDesign-bestand en geef de miniaturen weer van alle geplaatste bestanden in het geselecteerde InDesign-bestand.

Ontwerp voor verschillende media

Interactieve documenten en presentaties

FLV en MP3 importeren

U kunt videobestanden importeren in de Flash Video-indeling (FLV en F4V), als bestanden met H.264-codering (zoals MP4) en als SWF-bestanden. U kunt audiobestanden importeren in de MP3-indeling. Ook verouderde mediabestandstypen, zoals QuickTime (.mov), .avi en .wmv, worden nog ondersteund. Gebruik echter de FLV-, F4V-, MP4- en MP3-indelingen om optimaal te profiteren van de alomvattende mediaondersteuning in de meest recente versies van Acrobat, Adobe Reader en Adobe Flash Player.

Gebruik Adobe Media Encoder om verouderde mediabestandstypen om te zetten in FLV-bestanden. Zie Koppeling met verouderde mediabestanden weer tot stand brengen.

Deelvenster Media

In het deelvenster Media kunt u vanuit InDesign rechtstreeks een voorvertoning weergeven van SWF-, FLV-, F4V-, MP4- en MP3-bestanden. In geval van FLV-, F4V- en MP4-bestanden kunt u een willekeurig frame in de video kiezen als plaatsaanduiding. U kunt kiezen over welke besturingselementen voor het afspelen van video gebruikers van interactieve documenten kunnen beschikken. U kunt in het deelvenster Media navigatiepunten maken. Dit zijn tijdcodemarkeringen die gebruikers via knoppen kunnen bedienen. Zie Film- en geluidsbestanden toevoegen aan documenten.

Bewegingsvoorinstellingen

In het deelvenster Animatie kunt u een bewegingsvoorinstelling toewijzen aan elk pagina-item en zo snel een animatie maken. Dit zijn dezelfde bewegingsvoorinstellingen als in Adobe Flash CS5 Professional. Bovendien kunt u in InDesign elke gewenste, in Flash gemaakte aangepaste voorinstelling importeren, zodat gebruikers van InDesign en Flash kunnen samenwerken aan animatie-effecten. Zie Een document aan de hand van bewegingsvoorinstellingen voorzien van animatie.

Het deelvenster Animatie

Gebruik het deelvenster Animatie om animaties te maken of te bewerken. U kunt ondersteunde animatiekenmerken bewerken, zoals positie, schaal, rotatie en dekking. U kunt alle aangepaste animaties die u hebt gemaakt in InDesign, opslaan als een aangepaste bewegingsvoorinstelling en deze delen met anderen.

In het deelvenster Animatie bepaalt u wanneer een object met animatie wordt afgespeeld, bijvoorbeeld wanneer de pagina wordt geladen of wanneer de gebruiker op de pagina klikt. Zie Animatie.

Het deelvenster Timing

In het deelvenster Timing kunt u de volgorde wijzigen waarin geanimeerde objecten worden afgespeeld. Zie De animatievolgorde wijzigen in het deelvenster Timing.

Het deelvenster Objectstatussen

In het deelvenster Objectstatussen kunt u meerdere versies van een object maken. U kunt bijvoorbeeld één paginaobject maken met 20 verschillende statussen, waarbij elke status een andere foto bevat. Gebruikers die het PDF- of SWF-bestand openen, kunnen op de knoppen Vooruit en Terug klikken om door de fotogalerie te navigeren. Zie Een presentatie van objecten met meerdere statussen maken.

Het deelvenster Voorvertoning

U kunt in het deelvenster Voorvertoning van InDesign een voorvertoning weergeven van de interactiviteit en animatie van de actieve selectie, de huidige spread of het volledige document. U kunt de interactieve elementen ook testen in een webbrowser. Zie Een voorvertoning weergeven van interactieve documenten.

Pixels als maateenheid

U kunt pixels nu instellen als maateenheid door Voorkeuren > Eenheden en toenamen te kiezen. U kunt de actieve maateenheid overschrijven door ''px'' toe te voegen aan de waarden in de bewerkingsvelden in het regelpaneel, de dialoogvensters en andere deelvensters. Wanneer u pixels gebruikt, worden objecten en X- en Y-coördinaten afgerond op hele pixelwaarden en worden de in het deelvenster Lijn vermelde lijndikten omgezet in pixels. Zie Linialen en maateenheden wijzigen.

URL's omzetten in hyperlinks

Kies URL's omzetten in hyperlink om de huidige selectie of het huidige artikel of document te doorzoeken op URL-tekenreeksen en deze om te zetten in hyperlinks. U kunt ook een tekenstijl toewijzen aan de aangetroffen URL's. Zie URL's omzetten in hyperlinks.

Verbeterd exporteren naar Flash Player

Tijdens het exporteren van SWF-bestanden kunnen nu ook animatie, video, audio en externe rollovers worden geëxporteerd. Bovendien kunt u verschillende nieuwe opties gebruiken om het uiteindelijke SWF-uitvoerbestand te bepalen. Zie Interactieve SWF-bestanden (Flash) maken voor het web.

Verbeterd exporteren naar Flash Professional

InDesign CS5 exporteert naar de FLA- in plaats van naar de XFL-indeling om het bestand te kunnen bewerken in Flash Professional. FLA-exportopties ondersteunen veelzijdige media-inhoud en kunnen tekst op meer manieren verwerken. Zie FLA-bestanden maken voor het web.

Verbeterd exporteren naar interactieve PDF-bestanden

InDesign CS5 beschikt over aparte opdrachten voor het exporteren van afdrukken en interactieve PDF-bestanden.

InDesign CS5 exporteert bij het exporteren naar interactieve PDF alle veelzijdige media-inhoud naar de annotatielaag voor veelzijdige media, zodat het bestand beter kan worden afgespeeld in Adobe Reader. U bereikt de beste resultaten met videobestanden in de FLV- of F4V-indeling en audiobestanden in de MP3-indeling.

Er zijn enkele nieuwe opties voor het exporteren naar interactieve PDF-bestanden, zoals aanvankelijke weergaveopties, presentatie-instellingen en paginaovergangen. Zie Interactieve documenten maken voor PDF.

Verbeterde XHTML-export

Door te exporteren naar XHTML kunt u inhoud uit een InDesign-document extraheren en deze doorgeven aan een webontwikkelaar die de inhoud weer kan gebruiken in een webtoepassing, zoals Dreamweaver. Tot de verbeteringen in InDesign CS5 behoren ook afstemming van de InDesign-tekstopmaakkenmerken, behoud van lokale opmaak en rangschikking van de inhoud. Er worden nu unieke id's toegewezen aan InDesign-tabellen, zodat er in Dreamweaver naar kan worden verwezen als Spry-gegevenssets. Zie Inhoud exporteren naar Dreamweaver (CS5).

Verbeterd exporteren van JPEG-bestanden

Het dialoogvenster JPEG exporteren bevat enkele nieuwe opties. Zo kunt u nu de kleurruimte bepalen, de afloopinstellingen van het document gebruiken en overdrukken simuleren. Zie Exporteren naar JPEG-indeling.

Samenwerking

Geïntegreerde opmerkingen en revisie

CS-revisie is een online service waarmee u eenvoudig ontwerpen kunt uitwisselen op het web, zodat collega's u feedback kunnen geven. In het deelvenster CS-revisie van InDesign kunt u opnamen van het huidige document uploaden naar een Acrobat.com-werkruimte, zodat andere gebruikers opmerkingen kunnen toevoegen. Zie InDesign-documenten evalueren.

Tekstwijzigingen bijhouden

Wanneer de functie Tekstwijzigingen bijhouden is ingeschakeld, worden de wijzigingen bijgehouden die elke gebruiker in de tekst aanbrengt. U kunt wijzigingen weergeven in de artikeleditor, maar niet in de layoutweergave. Tot ondersteunde tekstwijzigingen behoren onder andere het verwijderen, verplaatsen en invoegen van tekst. In het deelvenster Wijzigingen bijhouden kunt u wijzigingen in het document accepteren en afwijzen. Zie Wijzigingen bijhouden en evalueren.

Met documenten geïnstalleerde lettertypen

Alle lettertypen in een map Document Fonts die zich op dezelfde locatie bevindt als een InDesign-document zijn beschikbaar wanneer het document wordt geopend. Door een document geïnstalleerde lettertypen zijn niet beschikbaar voor andere documenten. Kies de opdracht Pakket om een map Document Fonts te genereren als u uw document wilt delen of naar een andere computer wilt verplaatsen. Zie Met documenten geïnstalleerde lettertypen.

Presentatiemodus

InDesign CS5 beschikt over een nieuwe schermmodus, de zogenaamde Presentatiemodus. In de Presentatiemodus zijn het toepassingsmenu en alle deelvensters verborgen. Met het toetsenbord en de muis kunt u met één spread tegelijk vooruit of terug door het document bladeren. Zie Presentatiemodus gebruiken.

Kleurlabels voor paginaminiaturen

U kunt nu in het deelvenster Pagina's kleurlabels toewijzen aan de paginaminiaturen. Zie Kleurlabels maken voor paginaminiaturen.

Gebruiksmogelijkheden en productiviteit

Achtergrondtaken

Wanneer u grote documenten opslaat of deze exporteert naar PDF- of IDML-bestanden, kunt u aan het document blijven werken. U kunt meerdere PDF-exportbewerkingen ook op de achtergrond in een wachtrij zetten. In het deelvenster Achtergrondtaken (Venster > Hulpmiddelen > Achtergrondtaken) kunt u de voortgang van het exportproces weergeven. Zie Het deelvenster Achtergrondtaken.

Sneltoetsen voor snel overschakelen

U kunt tijdelijk van het actieve gereedschap overschakelen op een ander gereedschap door de desbetreffende sneltoets ingedrukt te houden. Zolang u de toets ingedrukt houdt, is het nieuwe gereedschap actief en zodra u de knop loslaat, keert u terug naar het vorige gereedschap. Klik bijvoorbeeld op de U om het gereedschap Tussenruimte even te gebruiken. Laat de toets los om het gereedschap Selecteren weer te gebruiken. Zie Gereedschappen tijdelijk selecteren.

Deelvenster Gereedschaphints

In het deelvenster Gereedschaphints (Venster > Hulpmiddelen > Gereedschaphints) worden alle verborgen wijzigingstoetsen vermeld die beschikbaar zijn voor het momenteel geselecteerde gereedschap. Zie Gereedschaphints weergeven.

Community Help

Via Adobe Community Help hebt u toegang tot de volledige Adobe-productdocumentatie, instructiemateriaal dat is gemaakt door de gebruikersgemeenschappen en andere leermiddelen op Adobe.com. Adobe Community Help bevat een op AIR gebaseerde viewer waarmee u de nieuwste Help-onderwerpen online kunt weergeven. Als er geen internetverbinding beschikbaar is, wordt een lokale versie van de Help weergegeven.

Community Help bevat ook deskundig commentaar en gebruikersbeoordelingen van Adobe-documentatie, knowledgebase-artikelen, zelfstudies en andere inhoud.

Het nummer van de beginpagina opgeven

Als u een document maakt in InDesign CS5, kunt u opgeven welk paginanummer de eerste pagina krijgt. Als u een even getal opgeeft en Pagina's naast elkaar ingeschakeld is, begint het document met een uit twee pagina's bestaande spread. U kunt ook een document maken en vervolgens het nummer van de beginpagina opgeven in het dialoogvenster Documentinstelling. Zie Nieuwe documenten maken.

Origineel bewerken voor meerdere geselecteerde items

U kunt de opdracht Origineel bewerken kiezen om meerdere afbeeldingen te openen in hun respectievelijke toepassingen. Zie Oorspronkelijke illustraties bewerken.

Nieuwe opties om objecten te vergrendelen

U kunt nu Object > Vergrendelen of Object > Alles op spread ontgrendelen kiezen om objecten te vergrendelen en te ontgrendelen. U kunt een vergrendeld object ook ontgrendelen door op het pictogram met het hangslot te klikken.

Kies de nieuwe optie Selectie van vergrendelde objecten voorkomen in de algemene voorkeuren om te bepalen of u vergrendelde objecten kunt selecteren.

Bestandsextensies opnieuw koppelen

U kunt bestanden opnieuw koppelen op basis van de bestandsextensie. U kunt bijvoorbeeld een groep JPEG-bestanden vervangen door TIFF-bestanden. Zie Bestanden met andere bestandsextensies opnieuw koppelen.

Objecten verbergen

U kunt nu Object >Verbergen kiezen om objecten op de pagina te verbergen. Verborgen objecten worden niet afgedrukt of geëxporteerd en kunnen niet worden geselecteerd. Kies Object > Alles op spread tonen om alle verborgen objecten weer te geven.

Selectievakjes voor Voorvertoning blijven geselecteerd

InDesign onthoudt nu of de optie Voorvertoning in een dialoogvenster is ingeschakeld wanneer u het programma afsluit en weer start.

Plaatscursor tijdens slepen vanuit Adobe Bridge

Wanneer in vorige versies door slepen een afbeelding vanuit Adobe Bridge of van het bureaublad op de pagina werd geplaatst, ontstond een kader van dezelfde grootte als de afbeelding. In InDesign CS5 wordt bij deze actie de plaatscursor geladen, zodat u een kader van proportionele afmetingen rond de afbeelding kunt slepen.

Boekbestanden openen in Verkenner of Finder

In het menu van het deelvenster Boeken wordt een opdracht weergegeven waarmee u een document kunt weergeven in een Verkenner- of Finder-venster.

Overige verbeteringen

CMYK-waarden afronden op hele getallen

In het deelvenster Kleuren worden de waarden voor de CMYK-regelaars afgerond op de dichtstbijliggende hele waarde.

Alle hulplijnen verwijderen

De nieuwe opdracht Alle hulplijnen op spread verwijderen staat in het menu Weergave > Rasters en hulplijnen.

Zoomen vanuit dialoogvensters

U kunt nu de sneltoetsen gebruiken om op uw document in en uit te zoomen wanneer een modaal dialoogvenster geopend is. Druk op Ctrl+- of Ctrl+= (Windows) of Command+- of Command +=.

Nieuw standaardlettertype

Het standaardlettertype is gewijzigd van Times (Mac) en Times New Roman (Windows) in de platformonafhankelijke OpenType-versie van Minion Pro Regular.

Meerdere koppelingen samenvouwen tot één bron

In InDesign worden koppelingen naar afbeeldingen die vaker in een document zijn geplaatst, samengevouwen in één rij in het deelvenster Koppelingen. U kunt deze samenvouwfunctie nu uitschakelen met een nieuwe optie in het dialoogvenster Deelvensteropties.

Locatie van het venster Artikeleditor wordt onthouden

Wanneer u een venster van de Artikeleditor sluit en weer opent, wordt de vorige breedte, hoogte en locatie van dit venster opnieuw weergegeven.

Vouwmarkeringen

Als u snijtekens selecteert tijdens het afdrukken van spreads, worden vouwmarkeringen afgedrukt als ononderbroken lijnen.

Gewijzigde of verplaatste menuopdrachten

De volgende menuopdrachten hebben een nieuwe naam of een andere locatie.

Tip: Kies Venster > Werkruimte > [Nieuw in CS5] om de menuopdrachten van nieuwe en verbeterde functies te markeren.

InDesign CS4-opdracht

Nieuwe locatie in InDesign CS5

Bestand > Exporteren voor Digital Editions

Bestand > Exporteren voor > EPUB

Bestand > Exporteren voor Dreamweaver

Bestand > Exporteren voor > Dreamweaver

Object > Positie vergrendelen

Object > Vergrendelen

Object > Positie ontgrendelen

Object > Alles op spread ontgrendelen

Object > Interactief > Filmopties / Geluidsopties

Deelvenster Media

Object > Paden > Punt omzetten > Lijneinde / Hoek / Vloeiend / Vloeiend symmetrisch

Object > Punt omzetten > Standaard / Hoek / Vloeiend / Symmetrisch

Weergeven > Hyperlinks tonen/verbergen, Tekstverbindingen tonen/verbergen, Kaderranden tonen/verbergen, Toegewezen kaders tonen/verbergen en Notities tonen/verbergen

Weergeven > Extra's > Hyperlinks tonen/verbergen, Tekstverbindingen tonen/verbergen, Kaderranden tonen/verbergen, Toegewezen kaders tonen/verbergen en Notities tonen/verbergen

Venster > Toewijzingen

Venster > Redactie > Toewijzingen

Venster > Kenmerken

Venster > Uitvoer > Kenmerken

Venster > Automatisch > Gegevenssamenvoeging / Scriptlabel / Scripts

Venster > Hulpmiddelen > Gegevenssamenvoeging / Scriptlabel / Scripts

Venster > Kleur

Venster > Kleur > Kleur

Venster > Verloop

Venster > Kleur > Verloop

Venster > Objectstijlen

Venster > Stijlen > Objectstijlen

Venster > Stalen

Venster > Kleur > Stalen

Venster > Labels

Venster > Hulpmiddelen > Labels

Venster > Tekst en tabellen > Notities

Venster > Redactie > Notities

Venster > Tekst en tabellen > Celstijlen / Tekenstijlen / Alineastijlen > Tabelstijlen

Venster > Stijlen > Celstijlen / Tekenstijlen / Alineastijlen > Tabelstijlen

Help/InDesign > Plug-ins configureren

Help/InDesign > Extensies beheren

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid