重要事項︰
安裝使用 Adobe Creative Cloud Packager 建立的套件之前,請先閱讀本文。請按照本文中的指示進行操作,以確保正確安裝及設定例外裝載。如果您要安裝 Adobe Acrobat,請參閱「部署 Adobe Acrobat」文章中的指示。

安裝套件

當建立安裝套件時,Creative Cloud Packager 會顯示可安裝的應用程式和元件清單,讓您做選擇。所做的選擇全都會記錄在套件中。

當您建立企業部署套件時,會建立兩個檔案夾︰

  • Build 檔案夾包含 MSI (Windows) 或 PKG (Mac OS) 檔案,以供使用企業部署工具 (如 Microsoft SCCM、Apple ARD 或 JAMF Casper Suite) 進行部署。
  • Exceptions 檔案夾包含必須另行安裝的裝載。

如果您要安裝 Adobe Lightroom 5 或以前版本

在 Windows 上,Adobe Lightroom 5 和以前版本被封裝在 Exceptions 檔案夾中。

如果唯一的例外是 Lightroom 5 或以前版本,請使用以下步驟︰

  1. 使用下面的命令,部署和執行 Adobe Lightroom MSI 檔案︰
    msiexec /i Lightroom.msi TARGETDIR="C:\Program Files\Adobe"
  2. 執行主要 MSI 檔案,授權應用程式。
 

如果例外是 Lightroom 5 或以前版本和 Acrobat,請先以 pre 模式執行 XDA,然後再部署 Adobe Lightroom,如上述。

如果您的套件例外包括 Acrobat XI 或以前版本、Lightroom 5 或以前版本,和另一個應用程式如 Edge Reflow,請執行下列作業︰

  1. 以 pre 模式執行 XDA。
  2. 執行主要 MSI。
  3. 以 post 模式執行 XDA。
  4. 若要抑制 EULA,請執行以下命令︰
    • adobe_prtk --tool=EULA --leid=V7{}Lightroom-55-Win-GM --eulasuppress
  5. 若要抑制「登入」畫面,請執行以下命令。若是使用指名授權,這個步驟則不適用。
    • adobe_prtk --tool=Register --leid=V7{}Lightroom-55-Win-GM --regsuppress=ss

如需 adobe_prtk 的詳細資訊,請參閱「Adobe Provisioning Toolkit Enterprise Edition」。

如果 Muse 在安裝後無法啟動

Muse CC 需要 .NET Framework 4.5.2 或更高版本才能運作。如果 Muse 安裝在電腦上,但無法啟動,您可能需要另行部署 .NET Framework。如果是 Adobe® Muse™ CC (2015.2) 或更新版本,exceptions (例如 .NET) 會複製到下列位置,您必須另行安裝:

Program Files (x86)\Common Files\Adobe\Installers\Third Party\<Sapcode_Of_App>\<package_name>\

如果 Muse 版本較 CC (2015.2) 舊,您必須從 exceptions 檔案夾安裝 .NET Framework。

部署包含 Muse 的套件之後,請使用以下步驟部署 .NET Framework︰

  1. 以 post 模式執行 Exception Deployer

    .NET 隨即安裝在用戶端電腦上。Muse 現在應該可以啟動。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策