Aplicar cor

O Adobe InDesign oferece várias ferramentas para aplicação de cores, como a caixa de ferramentas, o painel Amostras, o painel Cor, o Seletor de cores e o painel Controle.

Ao aplicar uma cor, você poderá especificar se ela será aplicada ao traçado ou ao preenchimento de um objeto. O traçado é a borda, ou o quadro, de um objeto, enquanto o preenchimento é o fundo de um objeto. Ao aplicar uma cor a um quadro de texto, você poderá especificar se a alteração de cor afetará o quadro de texto ou o texto dentro do quadro.

  1. Selecione o objeto que deseja colorir seguindo um destes procedimentos:
    • Em um caminho ou quadro, use a ferramenta 'Seleção'  ou a ferramenta 'Seleção Direta' , conforme necessário.
    • Para uma imagem em tons de cinza ou monocromática (1 bit), clique no Agregador de conteúdo ou use a ferramenta Seleção direta. Só é possível aplicar duas cores a uma imagem em tons de cinza ou monocromática.
    • Para caracteres de texto, use a ferramenta Tipo  para alterar a cor do texto de uma única palavra ou todo o texto em um quadro.

    Observação:

    Para alterar a cor de espaços em traçados tracejados, pontilhados ou listrados, use o painel Traçado.

  2. Na caixa de ferramentas ou no painel Cor ou Amostras, selecione Formatação afeta texto ou Formatação afeta container para determinar se a cor será aplicada ao texto ou ao quadro de texto.

  3. Na caixa de ferramentas ou no painel Cor ou Amostras, selecione a caixa Preencher ou Borda para especificar o preenchimento ou a borda do objeto. (Se você selecionou uma imagem, a caixa Borda não tem efeito).
    Especifique como a cor deve ser aplicada na caixa de ferramentas
    Especifique como a cor deve ser aplicada na caixa de ferramentas

    A. Caixa Preencher B. Formatação afeta container C. Caixa Borda D. Formatação afeta texto 
  4. Siga um destes procedimentos:
    • Selecione uma cor, tonalidade ou gradiente no painel Amostras ou Gradiente.
    • Selecione uma cor, tonalidade ou gradiente no menu Preenchimento ou Traçado do painel Controle.
    • Clique duas vezes na caixa Preencher ou Borda na caixa de ferramentas ou no painel Cor para abrir o Seletor de cores. Selecione a cor desejada e clique em OK.

Observação:

É possível aplicar cor a qualquer imagem em escala de cinza, desde que ela não possua canais alfa ou especiais. Se a imagem tiver sido importada com um traçado de recorte, escolha o traçado de recorte com a ferramenta Seleção direta para aplicar cores somente à área recortada.

Selecionar uma cor com o Seletor de cores

O Seletor de cores permite escolher cores em um campo de cores ou especificar cores numericamente. Você pode definir as cores usando os modelos de cores RGB, Lab ou CMYK.

  1. Clique duas vezes na caixa Preencher ou Borda na caixa de ferramentas ou no painel Cor para abrir o Seletor de cores.
  2. Para alterar o espectro de cores mostrado no Seletor de cores, clique em uma letra: R (Vermelho), G (Verde) ou B (Azul); ou L (Luminância), a (eixo verde-vermelho) ou b (eixo azul-amarelo).
    Seletor de cores
    Seletor de cores

    A. Cor original B. Nova cor C. Campo de cor D. Controle deslizante de cores em triângulos E. Espectro de cores 
  3. Para definir uma cor, siga um destes procedimentos:
    • Clique ou arraste dentro do campo de cores. As cruzes indicam a posição da cor no campo de cores.
    • Arraste os triângulos seletores de cor no espectro de cores ou clique dentro do espectro de cores.
    • Digite os valores em qualquer uma das caixas de texto.
  4. Para salvar uma cor como amostra, clique em Adicionar amostra CMYK, Adicionar amostra RGB ou Adicionar amostra Lab. O InDesign adiciona a cor no painel Amostras, usando os valores de cor como o seu nome.
  5. Clique em OK.

Aplicar a última cor usada

A caixa de ferramentas exibe a última cor ou gradiente que você aplicou. Você pode aplicar essa cor ou gradiente diretamente na caixa de ferramentas.

  1. Selecione o objeto ou texto que você deseja colorir.
  2. Na Caixa de ferramentas, clique no botão Preencher ou Borda, dependendo de qual porção do texto ou do objeto você deseja colorir.
  3. Na caixa de ferramentas, escolha uma destas opções:
    • Clique no botão 'Cor'  para aplicar a última cor sólida selecionada no painel 'Amostras' ou 'Cor'.
    • Clique no botão Gradiente  para aplicar o último gradiente selecionado no painel Amostras ou Gradiente.
    • Clique no botão Nenhum  para remover o preenchimento ou o traçado do objeto.

Remover o preenchimento ou a cor do traçado

  1. Selecione o texto ou o objeto cuja cor você deseja remover.
  2. Na caixa de ferramentas, clique no botão 'Preenchimento' ou no botão 'Traçado', dependendo da extensão do texto ou do objeto que você deseja alterar.
  3. Clique no botão 'Nenhum(a)'  para remover o preenchimento ou o traçado do objeto.

Aplicar cores usando arrastar e soltar

Um modo fácil de aplicar cores ou gradientes é arrastá-los de uma origem de cor para um objeto ou painel. Arrastar e soltar permite que você mude a cor ou degradê do objeto sem ter de selecionar o objeto primeiro. É possível arrastar:

  • A caixa Preenchimento ou Traçado da caixa de ferramentas ou de um painel.

  • A caixa Gradiente no painel Gradiente.

  • Amostras do painel Amostras.

  • A última amostra usada de cor da gama, localizada junto ao ícone de fora da gama de cores  em um painel.

Você pode soltar cores ou gradientes nos seguintes objetos e painéis:

  • No preenchimento ou traçado de um caminho. Para soltar cor em um preenchimento ou traçado, posicione o centro do ícone de arrastar precisamente sobre o preenchimento ou traçado ao arrastar uma cor e solte o botão do mouse.

  • O painel Amostras.

 

Se você arrastar uma ou mais amostras do painel Amostras, ou a amostra de cor ao lado de um ícone de fora da gama de cores, poderá soltá-las em outra janela de documento do InDesign. Isso adiciona amostras ao painel Amostras do documento.

Aplicar uma amostra de cor ou de gradiente

  1. Usando a ferramenta 'Seleção' , selecione um quadro de texto ou de objeto. Ou, usando a ferramenta 'Texto'  , selecione um trecho.

  2. Se o painel Amostras não estiver aberto, escolha Janela > Cor > Amostras.

  3. No painel Amostras, selecione a caixa Preenchimento ou Traçado.

  4. Siga um dos seguintes procedimentos:

    • Para aplicar cor ao texto selecionado, clique no botão Texto .

    • Para aplicar cor a um container de texto ou objeto selecionado (como um quadro ou uma tabela), clique no botão Objeto .

  5. Clique em uma amostra de cor ou gradiente. A cor ou o gradiente selecionado é aplicado a qualquer texto ou objeto selecionado e aparece no painel Cor e na caixa Preenchimento ou Traçado na caixa de ferramentas.

Observação:

É possível definir cores padrão de preenchimento ou traçado da mesma forma que se define outros padrões do InDesign. Escolha Editar > Desfazer Seleção para garantir que nenhum objeto esteja selecionado, e escolha uma cor.

Aplicar cor usando o painel Cor

Embora o painel Amostras seja o mais recomendado para trabalhar com cores, também é possível misturar cores usando o painel Cor. Você pode adicionar a cor atual do painel Cor a qualquer momento. O painel Cor é mais útil para mesclar cores sem nome.

Observação:

Se você selecionar um objeto que atualmente usa uma amostra com nome, editar sua cor utilizando o painel Cor altera somente a cor do objeto. Se você quiser editar a cor ao longo do documento, clique duas vezes na sua amostra no painel Amostras.

Editar a cor de preenchimento ou traçado

  1. Selecione o objeto ou o texto que deseja alterar.
  2. Se o painel Cor não for exibido, escolha Janela > Cor.
  3. Selecione a caixa Preenchimento ou a caixa Traçado no painel Cor.
    Painel Cor
    Painel Cor

    A. Caixa Preencher B. Caixa Borda C. Formatação afeta container D. Formatação afeta texto 
  4. Se você selecionou um quadro de texto, selecione a caixa 'Container'  ou a caixa 'Texto'  para alterar a cor do preenchimento ou do texto dentro do quadro.
  5. Siga um destes procedimentos:
    • Ajuste o seletor Tom, que aparecerá por padrão se o objeto usar uma amostra do painel Amostras.
    • Escolha um modelo de cor Lab, CMYK ou RGB no menu do painel Cor e use os controles deslizantes para alterar os valores das cores. Você também pode digitar valores numéricos nas caixas de texto ao lado dos seletores de cor.
    • Posicione o ponteiro sobre a barra de cores e clique.
    • Clique duas vezes na caixa Preenchimento ou Traçado e selecione uma cor no Seletor de cores. Em seguida, clique em OK.
  6. Se for exibido um ícone de alerta de fora da gama de cores  e você desejar usar os valores de cores CMYK mais próximos da cor originalmente especificada, clique na pequena caixa de cor ao lado do ícone.

Criar uma amostra a partir de uma cor no painel Cor

  1. No painel Cor, verifique se a caixa ativa Preenchimento ou Traçado exibe a cor que deseja adicionar.
  2. Escolha Adicionar a amostras no menu do painel.

Alternar entre os modos de cores

  1. Siga um destes procedimentos:
    • No painel Cor, com a tecla Shift pressionada, clique na barra de cores localizada na parte inferior.
    • Na caixa de diálogo Nova Amostra de Cor ou Opções de Amostra, clique na caixa de cores mantendo a tecla Shift pressionada.
    • Na caixa de diálogo Novo gradiente ou Opções de gradiente, selecione um limite de gradiente, selecione RGB, LAB ou CMYK no menu Cor limite e clique na caixa de cor com a tecla Shift pressionada.

Crie temas de cores usando a ferramenta Tema de cores

Você pode extrair temas de cores de áreas, imagens ou objetos selecionados no documento do InDesign. Você também pode escolher uma cor de uma imagem, da imagem inteira ou do layout inteiro. Basicamente, você pode criar temas de cores de todas as cores em seus trabalhos artísticos. Use a ferramenta Tema de cores para escolher uma única cor ou um tema e adicione um tema de cores ao painel de amostras. 

Adicione essas cores ao layout e, depois, ao painel Amostras. Você também pode salvá-las nas suas Bibliotecas da Creative Cloud.

  1. Clique na ferramenta Tema de cores no painel de ferramentas. Você pode usar o atalho I para alternar entre a ferramenta Tema de cores e a ferramenta Conta-gotas.

    Ferramenta Tema de cores
    Ferramenta Tema de cores

  2. Clique em qualquer parte do layout para escolher uma cor. Você também pode usar cores de quaisquer trabalhos artísticos abertos no Adobe Photoshop ou Illustrator, ou ainda de qualquer outro arquivo.

    A cor é mantida quando selecionada usando a ferramenta do tema. Depois de selecionar as cores, se você alternar a ferramenta para executar alguma outra operação, como desenhar algum objeto e selecionar novamente a ferramenta Tema de cores, o tema escolhido anteriormente será retido. A menos que você pressione a tecla ESC para fechar o painel, o tema escolhido é retido para reutilização. Ao pressionar a tecla ESC, tudo é cancelado.

  3. Passe o mouse para observar as áreas marcadas automaticamente pelo InDesign nas quais você pode criar um tema de cores. Clique em uma seção e o InDesign criará um tema de cores.

  4. Um tema de cores é composto por cinco cores diferentes. Clique no menu suspenso para ver as outras opções de cores criadas.

  5. Ferramenta Tema de cores - opções
    Ferramenta Tema de cores - opções

    A. Clique para ver todos os temas B. Adicione o tema de cores atual às amostras C. Salvar para a biblioteca da CC atual 

    Um tema de cores é composto por cinco cores diferentes. Clique no menu suspenso (A da imagem) para ver as outras opções de tema geradas para o mesmo tema de cores, como Colorido, Brilhante, Profundo e Atenuado.

    Se você não gostar do tema de cores gerado, pressione a tecla Esc e tente novamente, ou pressione a tecla Alt para alternar temporariamente para o modo Seletor e coletar o novo tema.

    Aperte Shift e clique para escolher uma única cor (precisa) como a cor base para o tema. Os temas de cores serão gerados com base nas regras do Adobe Color: Análogo, Monocromático, Tríade, Complementar, Composta, Sombreado.

  6. Para aplicar cores é possível selecionar uma única cor na ferramenta Tema de cores. Sobreponha o mouse no item da página. O conta-gotas aparece pela metade, clique para alterar o preenchimento ou o traçado.

    Ao passar o mouse sobre o texto, o conta-gotas muda para texto. É possível aplicar uma cor gerada pela ferramenta Tema de cores no texto.

  7. Clique duas vezes na ferramenta Tema de cores. As cores escolhidas e adicionadas às amostras honram o propósito do documento e convertem-no automaticamente no espaço de cores apropriado antes de serem adicionadas às amostras ou de serem soltas em outros objetos. São oferecidas três opções para escolher:

    1. Converter de acordo com a intenção do documento.
    2. Converter para CMYK
    3. Converter para RGB.
    Opções de tema de cor
    Opções de tema de cor

  8. Ferramenta Tema de cores - opções
    Ferramenta Tema de cores - opções

    A. Clique para ver todos os temas B. Adicione o tema de cores atual às amostras C. Salvar para a biblioteca da CC atual 

    Clique em B para adicionar essas cores ao painel Amostras. O tema de cores é adicionado ao painel Amostras como uma pasta.

    Para adicionar uma cor específica ao painel Amostras, pressione Alt e clique no botão “Adicionar o tema de cores atual a amostras”.

  9. Tema de cores
    Tema de cores

    Clique neste botão para salvar o tema selecionado no painel na Biblioteca da CC atual no painel Bibliotecas da CC.

  10. Você pode aplicar valores de cor usando código RGB hexadecimal no fluxo de trabalho Seletor de cores, Nova amostra e Editar amostra. Você também pode aplicar valores de cor usando o código hexadecimal RGB. Há três maneiras pelas quais você pode aplicar um valor de cor hexadecimal:

    • Usando o Seletor de cores em uma Nova amostra: no painel Amostras, clique para expandir o menu suspenso e selecione uma Nova amostra de cor. Na caixa de diálogo Nova amostra de cor, selecione RGB no Modo de cores.
      Clique no coletor de tela, mantenha pressionado o botão do mouse e clique em qualquer lugar na tela para ver o valor de cor hexadecimal de qualquer origem. Clique em Adicionar para adicionar a amostra de cores.
    Nova amostra - valor hexadecimal
    Nova amostra - valor hexadecimal

    • Editar amostra: você também pode editar uma amostra e alterar seu valor hexadecimal. Clique duas vezes em uma amostra na lista suspensa Modo de cores e selecione RGB.
    • Proxy de cores: clique duas vezes no proxy de cores no Painel de ferramentas. Aqui é possível escolher o valor hexadecimal.

Aplicar cores usando a ferramenta 'Conta-gotas'

Use a ferramenta 'Conta-gotas'  para copiar atributos de traçado e preenchimento, como cor, de qualquer objeto em um arquivo do InDesign, incluindo gráficos importados. Por padrão, a ferramenta 'Conta-gotas' carrega todos os atributos de traçado e preenchimento disponíveis de um objeto, e define os atributos de preenchimento e traçado padrão de todos os novos objetos desenhados. Você pode usar a caixa de diálogo Opções de Conta-gotas para alterar os atributos copiados pela ferramenta Conta-gotas. Você também pode usar a ferramenta Conta-gotas para copiar atributos de tipo e de transparência.

Observação:

Se um atributo não estiver listado na caixa de diálogo Opções de Conta-gotas, ele não poderá ser copiado com a ferramenta Conta-gotas.

Aplicar cores usando a ferramenta Conta-gotas

  1. Selecione um ou mais objetos que tenham os atributos de preenchimento e traçado a serem alterados.

  2. Selecione a ferramenta Conta-gotas .

  3. Clique no objeto com os atributos de preenchimento e traçado a serem coletados. Um conta-gotas carregado é exibido , e os objetos selecionados são atualizados automaticamente com os atributos de preenchimento e traçado do objeto em que você clicou.

  4. Para alterar outros objetos para os mesmos atributos, clique nos objetos com o conta-gotas carregado. Se um objeto tiver traçado e não for preenchido, clique no contorno do objeto.

Escolher novos atributos quando a ferramenta Conta-gotas está carregada

  1. Pressione Alt (Windows) ou Option (Mac OS) enquanto a ferramenta 'Conta-gotas'  estiver carregada. A ferramenta 'Conta-gotas' inverte a direção e é exibida vazia , indicando que está pronta para selecionar novos atributos.

  2. Sem liberar a tecla Alt ou Option, clique em um objeto que contenha os atributos a serem copiados e, em seguida, libere a tecla Alt ou Option para poder soltar os novos atributos em outro objeto.

Alterar as configurações da ferramenta Conta-gotas

  1. Na caixa de ferramentas, clique duas vezes na ferramenta 'Conta-gotas' .

  2. Selecione os atributos nas seções Configurações de preenchimento e Configurações de traçado que você deseja copiar com a ferramenta Conta-gotas e clique em OK.

Observação:

Para capturar somente a cor do preenchimento ou do traçado de um objeto e nenhum outro atributo, mantenha a tecla Shift pressionada e clique no objeto com a ferramenta Conta-gotas. Ao aplicar cor a outro objeto, somente a cor de preenchimento ou traçado será aplicada, dependendo de qual esteja no topo da barra de ferramentas.

Aplicar cores a imagens em tons de cinza

No InDesign, você pode adicionar cor a uma imagem em tons de cinza inserida.

  1. Certifique-se de que a imagem esteja salva como escala de cinza ou bitmap e esteja nos formatos PSD, TIFF, BMP ou JPG.

    No Photoshop, escolha Imagem > Modo > Bitmap ou Imagem > Modo > Tons de cinza.

  2. Clique no Coletor de conteúdo ou use a ferramenta Seleção direta  para selecionar a imagem.

  3. Selecione uma cor no painel Amostras ou Cor.

Uma imagem no formato PSD pode conter várias camadas, mas a camada inferior deverá ser opaca. No InDesign, não é possível aplicar cor a uma imagem PSD com fundo transparente. Além disso, a imagem em tons de cinza não pode conter canais alfa ou especiais.

Adicionar e gerenciar grupos de cores

Os grupos de cores permitem organizar melhor os esquemas de cores e alterar as amostras de cores frequentemente usadas nos aplicativos. Os grupos de cores ajudam a:

  • Organizar amostras de cores.
  • Carregar grupos de cores de um projeto no Illustrator.

Adicionar grupos de cores

  1. Para criar um grupo de cores, clique no ícone Grupo de cores no painel Amostras. Se preferir, você também pode criar um grupo de cores no menu suspenso e no menu de contexto.

    Novo grupo de cores
    Novo grupo de cores

    • Digite o nome do grupo de cores.
    • Selecione a opção de criação do esquema de grupo de cores:
      • Amostras selecionadas:  selecione essa opção se você quiser mudar as amostras para um grupo de cores no momento da criação. Pressione Ctrl (Windows) ou Option (Mac OS) para selecionar várias amostras de cores antes de selecionar a opção Novo grupo de cores. Se nenhuma amostra for selecionada, um grupo de cores vazio é criado.
      • Itens selecionados na página:  As amostras de itens selecionadas da página ou arte são adicionadas ao grupo de cores criado. Essa opção é selecionada por padrão quando uma arte é selecionada.

    Observação:

    Para dar um nome ao grupo de cores no momento da criação, use estas opções ou pressione a tecla Alt (Windows) ou a tecla Option (Mac OS) enquanto clica no botão novo grupo de cores.

  2. É possível arrastar-e-soltar várias amostras da raiz além de outros grupos de cores para o grupo de cores criado.

  3. Clique com o botão direito em uma amostra de cor para explorar outras opções. É possível alternar para a exibição de um grupo de cores e trabalhar com vários grupos de cores. Clique no ícone de filtro na parte inferior do painel e selecione Mostrar grupos de cores. Isso permite trabalhar com vários grupos de cores. As amostras e degradês da raiz não são visíveis nesta exibição.

    Exibir grupos de cores
    Exibir grupos de cores

Várias operações para gerenciar grupos de cores

As operações a seguir podem ser executadas para gerenciar grupos de cores.

  • Adicionar uma amostra a um grupo de cores: selecione o grupo de cores. Selecione uma amostra e arraste-e-solte no grupo de cores.
  • Duplicar o grupo de cores: é possível duplicar diretamente pelo menu de contexto ou pelo menu suspenso. Clique com o botão direito em um grupo de cores e selecione Duplicar grupo de cores. Todas as amostras dentro do grupo de cores ficam duplicadas juntamente com o grupo de cores. As amostras em grupos de cores diferentes não são criadas com os mesmos nomes, para evitar confusões.
  • Desagrupar o grupo de cores: é possível desagrupar diretamente pelo menu de contexto ou pelo menu suspenso. Clique com o botão direito em um grupo de cores e selecione Desagrupar grupo de cores. Ao desagrupar, todas as amostras de dentro do grupo são movidas para a raiz que está fora do grupo de cores.
  • Renomear grupo de cores: grupos de cores podem ser renomeados pela opção Opções de grupo de cores no menu de contexto/suspenso. Clique duas vezes em um grupo para editar o nome do grupo de cores. Você também pode editar dentro do grupo de cores.
  • Excluir grupo de cores: selecione um grupo de cores, clique com o botão direito e selecione Excluir grupo de cores. Ou, selecione o grupo de cores e selecione Excluir grupo de cores no menu suspenso.

Observação:

Ao excluir um grupo de cores, todas as amostras dentro do grupo de cores são excluídas.

Criar um grupo de cores com itens de página selecionados

É possível selecionar uma arte de itens de página no documento e criar um grupo de cores de amostras presentes no item de página. Você pode adicionar amostras dos itens de página no grupo de cores.

  1. Selecione um item de página no documento.

  2. No menu suspenso ou no menu de contexto, selecione Novo grupo de cores.

  3. Selecione Itens selecionados de página na caixa de diálogo Novo grupo de cores. Caso haja mais de uma amostra selecionada no painel de amostras, a seleção padrão será Amostras selecionadas.

  4. Os grupos de cores funcionam em todas as exibições de lista (nome, nome pequeno) e nas exibições de grade (amostra pequena, amostra grande). Todas as operações como criação, arrastar amostras, grupos de cores podem ser executadas em todas as visualizações no painel amostras.

Carregar e salvar amostras de um arquivo .ASE

Os arquivos .ASE auxiliam na importação e na exportação de amostras de cores em aplicativos como o Adobe Illustrator. É possível importar arquivos .ASE para carregar grupos de cores em um painel de amostras. Os grupos de cores também podem ser salvos como arquivos .ASE no menu suspenso Amostras. Da mesma forma, se os grupos de cores forem salvos no Illustrator, podem ser carregados no InDesign.

Carregar amostras

  1. Selecione Carregar amostras no menu do painel Amostras.

  2. Selecione o arquivo salvo .ASE. Clique em Abrir.

Salvar amostras

É possível salvar uma amostra de cor ou um grupo de cores como a extensão .ASE.

  1. Selecione o grupo de cores ou amostra.

  2. No menu suspenso, selecione Salvar amostras.

  3. Digite o nome do arquivo .ASE. Clique em Salvar.

Importar temas do aplicativo Color

É possível adicionar temas do painel Color no painel Amostras como grupos de cores no InDesign. Os temas são criados como um grupo de cores com o nome do tema.

  1. Selecione Janela > Color.

  2. Na janela Procurar, selecione um tema.

    Você pode seguir um destes procedimentos para exportar o tema para o InDesign:

    • Clique na seta ao lado do tema e selecione o painel Adicionar a amostras.
    • Clique no ícone Adicionar tema selecionado para importar o tema para o painel Amostras.

     

    Adicionar ícone/opção Amostras
    Adicionar ícone/opção Amostras

  3. Também é possível acessar pela opção Criar aba no Color; selecione uma regra emSelecionar regra e clique no ícone Adicionar tema a Amostras.

    Adicione o tema ao menu Amostras
    Adicione o tema ao menu Amostras

Suporte para comportamento existente

Se você abrir um arquivo .idml com informações do grupo de cores em versões anteriores, o painel Amostras exibe a lista simples de amostras sem nenhum grupo de cores, pois os grupos de cores não estão disponíveis em versões anteriores.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online