Guia do Usuário Cancelar

Compartilhar documentos do InDesign para revisão

  1. Guia do Usuário do InDesign
  2. Conheça o InDesign
    1. Introdução ao InDesign
      1. Novidades no InDesign
      2. Requisitos de sistema
      3. Perguntas comuns
      4. Usar Bibliotecas da Creative Cloud
    2. Área de trabalho
      1. Noções básicas sobre a área de trabalho
      2. Personalizar seu espaço de trabalho no InDesign
      3. Caixa de ferramentas
      4. Definir preferências
      5. Painel Propriedades
      6. Área de trabalho sensível ao toque
      7. Atalhos de teclado padrão
      8. Desfazer edições e gerenciar painel Histórico
      9. Recuperar documentos e desfazer
    3. IA generativa
      1. Texto para imagem
      2. Expansão generativa
      3. Perguntas frequentes sobre IA generativa
  3. Criar e definir o layout de documentos
    1. Documentos e páginas
      1. Criar documentos
      2. Trabalhar com páginas principais
      3. Trabalhar com as páginas do documento
      4. Definir o tamanho, margens e sangria da página
      5. Trabalhar com arquivos e modelos
      6. Converter PDFs em arquivos do InDesign no InDesign (Beta)
      7. Criar arquivos de livro
      8. Adicionar numeração de páginas básica
      9. Numerar páginas, capítulos e seções
      10. Converter documentos do QuarkXPress e do PageMaker
      11. Compartilhar conteúdo
      12. Entender um fluxo de trabalho básico de arquivos gerenciados
      13. Salvar documentos
    2. Grades
      1. Grades
      2. Formatar grades
    3. Auxílios para layout
      1. Réguas
      2. Alinhar e distribuir objetos usando réguas
      3. Medir objetos usando a ferramenta Medir
  4. Adicionar conteúdo
    1. Texto
      1. Adicionar texto a quadros
      2. Encadeamento de texto
      3. Scripts austro-asiáticos
      4. Recursos em árabe e hebraico no InDesign
      5. Criar texto em um traçado
      6. Marcadores e numeração
      7. Glifos e caracteres especiais
      8. Composição de texto
      9. Variáveis de texto
      10. Gerar códigos QR
      11. Editar texto
      12. Alinhar texto
      13. Aplicar texto em contorno ao redor de objetos
      14. Objetos ancorados
      15. Conteúdo vinculado
      16. Formatar parágrafos
      17. Formatar caracteres
    2. Tipografia
      1. Como usar fontes no InDesign
      2. Kerning e tracking
      3. Dimensionar e inclinar o texto
      4. Aplicar efeitos de cor ao texto
    3. Formatar textos
      1. Formatar textos
      2. Estilo de texto automático
      3. Trabalhar com pacotes de estilo
      4. Tabulações e recuos
    4. Revisar texto
      1. Monitorar e revisar alterações
      2. Adicionar notas editoriais no InDesign
      3. Importar comentários do PDF
    5. Dicionários de verificação ortográfica e de idiomas
      1. Verificar ortografia, correção automática e ortografia dinâmica
      2. Criar, adicionar e gerenciar dicionários e palavras
      3. Alterar as preferências de dicionário
      4. Dicionário Duden
    6. Adicionar referências
      1. Criar sumário
      2. Notas de rodapé
      3. Criar um índice
      4. Notas de fim
      5. Legendas
    7. Os estilos
      1. Estilos de parágrafo e de caractere
      2. Mapear, exportar e gerenciar estilos
      3. Estilos de objeto
      4. Capitulares e estilos aninhados
      5. Trabalhar com estilos
      6. Entrelinha
    8. Tabelas
      1. Formatar tabelas
      2. Criar tabelas
      3. Estilos de tabelas e células
      4. Selecionar e editar tabelas
      5. Bordas e preenchimentos de tabelas
    9. Interatividade
      1. Hiperlinks
      2. Documentos PDF dinâmicos
      3. Marcadores
      4. Botões
      5. Formulários
      6. Animação
      7. Referências cruzadas
      8. Estruturar PDFs
      9. Transições de página
      10. Filmes e sons
    10. Gráficos
      1. Entender caminhos e formas
      2. Desenhar com a ferramenta Lápis
      3. Desenhar com a ferramenta Caneta
      4. Aplicar configurações de linha (traçado) 
      5. Formas e caminhos compostos
      6. Editar caminhos
      7. Traçados de recorte
      8. Alterar a aparência do canto
      9. Quadros e objetos
      10. Alinhar e distribuir objetos
      11. Gráficos vinculados e incorporados
      12. Integrar o AEM Assets
    11. Cor e transparência
      1. Aplicar cor
      2. Usar cores de gráficos importados
      3. Trabalhar com amostras
      4. Misturar tintas
      5. Tons
      6. Cores especiais e de escala
      7. Misturar cores
      8. Gradientes
      9. Nivelar arte transparente
      10. Adicionar efeitos de transparência
  5. Localizar e substituir
    1. Localizar e substituir texto
    2. Localizar e substituir fontes
    3. Localizar e substituir glifos
    4. Localizar e substituir usando expressões e consultas GREP
    5. Localizar e substituir objetos
    6. Localizar e substituir cores
    7. Opções de pesquisa para localizar e substituir
  6. Compartilhar
    1. Salvar e acessar documentos na nuvem
    2. Organizar, gerenciar e compartilhar documentos na nuvem
    3. Exibir e gerenciar versões dos documentos na nuvem
    4. Perguntas comuns sobre documentos na nuvem do InDesign
    5. Compartilhar e colaborar        
    6. Compartilhar para revisão
    7. Revisar um documento compartilhado do InDesign
    8. Gerenciar feedback 
  7. Publicar
    1. Inserir, exportar e publicar
      1. Publicar online
      2. Painel do Publish Online
      3. Copiar e inserir gráficos
      4. Exportar conteúdo para EPUB
      5. Opções do Adobe PDF
      6. Exportar conteúdo para HTML
      7. Exportar para Adobe PDF
      8. Exportar para o formato JPEG
      9. Exportar HTML
      10. Visão geral do DPS e do AEM Mobile
      11. Formatos de arquivo com suporte
      12. Exportar e importar configurações do usuário
    2. Impressão
      1. Imprimir livretos
      2. Marcas da impressora e sangrias
      3. Imprimir documentos
      4. Tintas, separação e frequência de tela
      5. Superimposição
      6. Criar arquivos PostScript e EPS
      7. Comprovar arquivos antes da entrega
      8. Imprimir miniaturas e documentos superdimensionados
      9. Preparar PDFs para prestadores de serviços
      10. Preparar para impressão de separações
  8. Estender InDesign
    1. Automação
      1. Mesclagem de dados
      2. Plug-ins
      3. Usar a extensão do Capture no InDesign
      4. Scripts
  9. Solução de problemas
    1. Problemas corrigidos
    2. Problemas conhecidos
    3. Falha na inicialização
    4. Problema de somente leitura na pasta Preferências
    5. Solucionar problemas de arquivo
    6. Não é possível exportar o arquivo do InDesign para PDF
    7. Recuperação de documentos do InDesign

Saiba como iniciar uma revisão diretamente do InDesign

Compartilhar para revisão é um recurso que permite compartilhar documentos do InDesign com os colaboradores para receber feedback e fazer revisões. Ao fornecer uma plataforma centralizada para comentários e anotações, ele simplifica o processo de revisão e promove uma colaboração eficiente entre os membros da equipe.

Compartilhe seus documentos como um link público ou com partes interessadas específicas
Compartilhe seus documentos como um link público ou com partes interessadas específicas

Compartilhar para revisão permite criar um link compartilhável do documento que os colaboradores podem usar para fornecer feedback. Depois que as partes interessadas adicionam comentários, eles são exibidos automaticamente no aplicativo. Você pode Responder e Resolver comentários, além de enviar atualizações pelo mesmo link para continuar o ciclo de revisão.

Criar um link de revisão compartilhável

  1. Crie um documento do InDesign ou abra um existente.

  2. Selecione Arquivo > Compartilhar para revisão.

  3. Selecione Criar link na caixa de diálogo Compartilhar para revisão.

  4. Defina a permissão de acesso e renomeie o link se necessário.

    Permissão

    Nível de acesso

       Ícone Qualquer pessoa que tenha o link pode comentar

    Cria um link público que qualquer pessoa pode acessar. O convite por email é opcional.

       Ícone Somente pessoas convidadas podem comentar

    Cria um link privado que não pode ser acessado sem um convite por email.

  5. Selecione Copiar para copiar o link de revisão e compartilhá-lo com as partes interessadas.

    Selecione o ícone Mais opções  para:

    • Criar novo link de revisão: permite criar links de revisão adicionais. Todas as configurações mudam, e comentários no aplicativo são adicionados apenas ao link de revisão mais recente.
    • Configurações de links: permite habilitar ou desabilitar comentários e definir senhas em links públicos.
    • Excluir link de revisão: permite excluir o link de revisão mais recente.
    • Gerenciar links de revisão: permite ver todos os links de revisão na guia Publicado no site da Creative Cloud.
    Captura de tela mostrando as opções disponíveis na caixa de diálogo Compartilhar para revisão
    Caixa de diálogo Compartilhar para revisão com as opções para criar, gerenciar e excluir os links de revisão

Observação:

Você pode salvar o documento compartilhado depois de receber os comentários dos colaboradores do projeto usando Arquivo > Salvar. No entanto, se você usa Arquivo > Salvar como, os comentários de revisão são apagados do documento.

Atualizar links compartilhados

Você pode continuar fazendo alterações em seu documento após compartilhá-los. Depois de concluir as alterações, selecione o botão Atualizar conteúdo na caixa de diálogo Compartilhar para revisão.

Os colaboradores podem exibir as atualizações feitas ao documento enquanto trabalham nele. O feedback fornecido pelo link não é afetado. Você pode atualizar um link de revisão para refletir as alterações feitas ao documento sem criar outro link. Um link atualizado preserva os comentários do colaborador. Você pode gerenciar suas revisões online, criar uma revisão ou excluir uma revisão de seus designs. 

Problema conhecido

Se você não está conseguindo acessar as informações de revisão existentes, como comentários de revisão e IDs de email de colaboradores, atualize para a versão mais recente e tente abrir o documento para acessar as informações.

Veja também

Fale conosco

Adoraríamos ouvir o que você tem a dizer. Compartilhe seus pensamentos com a Comunidade do Adobe InDesign

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online