Crie e manipule documentos e arquivos usando vários elementos, como painéis, barras e janelas. Qualquer organização desses elementos é denominada área de trabalho. As áreas de trabalho dos diferentes aplicativos da Adobe Creative Cloud compartilham a mesma aparência para que seja possível alternar facilmente entre aplicativos. Para adaptar cada aplicativo ao seu modo de trabalho, selecione uma das diversas áreas de trabalho predefinidas ou crie a sua própria.

Área de trabalho Iniciar

A área de trabalho Iniciar no InDesign oferece acesso conveniente aos arquivos usados recentemente e tutoriais do InDesign, e uma opção para criar um novo documento ou abrir documentos existentes.

A área de trabalho Iniciar é exibida quando:

  • o InDesign é iniciado
  • Não há nenhum documento aberto

Use a área de trabalho Inicial para:

  • abrir tutoriais para ajudar você a saber mais e entender rapidamente o conceito, o fluxo de trabalho, as dicas e truques
  • criar um novo documento ou abrir um documento existente
Área de trabalho Iniciar
Área de trabalho Iniciar

A área de trabalho Iniciar tem estas guias e botões:

Home

Clique nesta guia para exibir os arquivos que você modificou recentemente.

Aprenda

Clique nessa guia para abrir uma lista de tutoriais básicos e avançados no InDesign para começar a usar o aplicativo.

Criar novo

Clique nesse botão para criar um novo documento. É possível criar um documento selecionando um dos vários modelos e predefinições disponíveis no InDesign.

Abrir

Clique nesse botão para abrir um documento existente no InDesign.

Observação:

Para desativar a área de trabalho do Início da caixa de diálogo Preferências, desmarque a caixa de seleção Mostrar área de trabalho do Início quando nenhum documento estiver aberto (Preferências > Geral). Os atalhos do teclado Ctrl/Cmd + O e Ctrl/Cmd + N continuam disponíveis para uso.

Criar documentos

Ao criar um documento no InDesign, em vez de começar com um documento em branco, é possível escolher entre uma grande variedade de modelos, incluindo modelos do Adobe Stock. Os modelos incluem ativos do que você pode desenvolver para concluir seu projeto. Ao abrir um modelo no InDesign, é possível editá-lo da mesma maneira que você edita outros documentos do InDesign.

Além dos modelos, também é possível criar um documento selecionando uma das várias predefinições disponíveis no InDesign.

Para mais informações, consulte Criar documentos.
 

Caixa de diálogo Novo documento
Caixa de diálogo Novo documento | Modelos do Adobe Stock e predefinições

Visão geral da área de trabalho

  • O Quadro do aplicativo agrupa todos os elementos do espaço de trabalho em uma única janela integrada que permite a você tratar o aplicativo como uma unidade única. Quando você move ou redimensiona o Quadro do aplicativo ou qualquer um de seus elementos, todos os elementos dentro dele respondem uns aos outros de modo que nenhum se sobrepõe. Os painéis não desaparecem quando você alterna os aplicativos ou quando clica acidentalmente fora do aplicativo. Se trabalhar com dois ou mais aplicativos, você poderá posicionar cada aplicativo lado a lado na tela ou em vários monitores. Se estiver utilizando um Mac e preferir a interface de usuário tradicional de forma livre, você poderá desativar o Quadro do aplicativo. Selecione Janela > Quadro do aplicativo para ligá-lo ou desligá-lo.
  • A Barra de aplicativos na parte superior contém um alternador de espaços de trabalho, menus (somente Windows) e outros controles de aplicativo. No Mac, a barra de aplicativos está disponível somente quando o Quadro de aplicativo está desligado. Você pode ligá-lo ou desligá-lo usando o menu Janela.
  • O painel Ferramentas contém ferramentas para a criação e a edição de imagens, arte-final, elementos de página e assim por diante. As ferramentas relacionadas são agrupadas.
  • O Painel de controle exibe as opções para o objeto atualmente selecionado.
  • A janela Documento exibe o arquivo em que você está trabalhando. Janelas de documento podem ser tabuladas e, em certos casos, agrupadas e encaixadas.
  • Os Painéis ajudam a monitorar e modificar seu trabalho. Os painéis podem ser agrupados, empilhados ou encaixados.
Área de trabalho
Área de trabalho padrão do InDesign

A. Janelas de Documento tabuladas B. Publish Online C. Alterar para área de trabalho otimizada para toque D. Alternador da área de trabalho E. Barra de título do painel F. Barra de Pesquisa G. Painel de controle H. Botão Recolher em Ícones I. Grupos de painel no encaixe vertical J. Barra de status K. Painel Ferramentas 

Definir cores UX

Você pode alterar a interface para uma das opções de cores disponíveis: Escuro, Médio escuroMédio claroClaro.

  1. Siga um destes procedimentos:

    • (Windows) Escolha Editar > Preferências > Interface
    • (macOs) Escolha InDesign > Preferências > Interface
  2. Escolha a cor de interface desejada entre os seguintes temas de cores: Escuro, Médio escuro, Médio claro e Claro.

    Temas de cor
    Temas de cores disponíveis

  3. Selecione Corresponder área de trabalho à cor do tema para definir a cor da área de trabalho à cor do tema selecionado. Desmarque para definir a cor da área de trabalho para branca.

Gerenciamento de janelas e painéis

Ocultar ou mostrar todos os painéis

  • Para ocultar ou mostrar todos os painéis, incluindo o painel Ferramentas e o Painel de controle, pressione Tab.

  • Para ocultar ou mostrar todos os painéis, exceto o painel Ferramentas e o painel de Controle, pressione Shift+Tab.

Observação:

É possível exibir painéis ocultos temporariamente se a opção Mostrar automaticamente painéis ocultos estiver selecionada nas preferências de interface. Mova o ponteiro do mouse até a borda da janela do aplicativo (Windows) ou até a aresta do monitor (macOS) e posicione-o na faixa exibida.

Exibição das opções do painel

  • Clique no ícone do menu do painel no canto superior direito do painel.

Observação:

É possível abrir um menu do painel mesmo quando o painel está minimizado.

Ajuste do brilho do painel

  • Nas preferências de Interface, é possível personalizar a interface para selecionar um dos quatro temas de cores disponíveis projetados para uma excelente experiência do usuário: Escuro, Médio escuro, Médio claroClaro.

Observação:

A cor da área de trabalho no InDesign corresponde com a cor do tema por padrão. Desmarque a opção Preferências > Interface > Aparência > Corresponder área de trabalho à cor do tema para alterar a cor da área de trabalho para a cor branca.

Reconfiguração do painel Ferramentas

É possível exibir as ferramentas no painel Ferramentas em uma única coluna, ou lado a lado em duas colunas.

  • Clique na seta dupla na parte superior do painel Ferramentas.

Observação:

Você também pode alternar de coluna única para coluna dupla ou linha única em Preferências > Interface > Painéis > Painel de ferramentas flutuantes.

Reorganizar, encaixar e flutuar as janelas de documentos

Quando você abre mais que um arquivo, as janelas de Documento são tabuladas.

  • Para reorganizar a ordem das janelas de Documento tabuladas, arraste uma guia de janela para o novo local no grupo.
  • Para desencaixar (flutuar ou separar a guia) uma janela de documento de um grupo de janelas, arraste a guia da janela para fora do grupo.
  • Para encaixar uma janela de Documento em um grupo separado de janelas de Documento, arraste a janela para o grupo.

  • Para criar grupos de documentos empilhados ou lado a lado, arraste a janela para uma das zonas de destino nas partes superior, inferior ou laterais de qualquer janela. Você também pode selecionar um layout para o grupo usando o botão Layout na barra de aplicativos.

  • Para alternar para outro documento em um grupo tabulado, arraste a seleção sobre a guia do documento por alguns instantes.

Encaixe e desencaixe de painéis

Um encaixe é um conjunto de painéis ou grupos de painéis exibidos juntos, geralmente em uma orientação vertical. Encaixe e desencaixe painéis movendo-os para dentro e para fora de um encaixe.

  • Para encaixar um painel, arraste-o pela guia para dentro do encaixe, na parte superior, na parte inferior ou entre outros painéis.

  • Para encaixar um grupo de painéis, arraste-o pela barra de título (a barra sólida vazia acima das guias) para dentro do encaixe.

  • Para remover um painel ou grupo de painéis, arraste-o para fora do encaixe pela guia ou barra de título. É possível arrastá-lo para dentro de outro encaixe ou deixá-lo flutuando livremente.

Painel de vínculos arrastado para um novo encaixe
Painel de vínculos arrastado para um novo encaixe, indicado pelo realce vertical azul

Painel de vínculos no seu próprio encaixe
Agora o painel de vínculos está no próprio encaixe

Observação:

É possível evitar que os painéis preencham todo o espaço no encaixe. Arraste a borda inferior do encaixe para cima de modo que ele não corresponda mais à borda do espaço de trabalho.

Movimentação de painéis

Ao mover painéis, você visualizará zonas para soltar realçadas em azul, que são áreas nas quais é possível mover o painel. Por exemplo, é possível mover um painel para cima ou para baixo em um encaixe arrastando-o para a zona para soltar azul estreita, acima ou abaixo de outro painel. Se for arrastado para uma área que não é uma zona para soltar, o painel flutuará livremente na área de trabalho.

Observação:

A posição do mouse (ao invés da posição do painel), ativa a área de destino. Se não puder visualizar a área de destino, tente arrastar o mouse para o lugar onde ela deveria estar.

  • Para mover um painel, arraste-o pela guia.

  • Para mover um grupo de painéis, arraste a barra de título (a área acima das guias).

Painel Cor encaixado acima do grupo de painéis Camadas
A zona para soltar azul estreita indica que o painel Cor será encaixado acima do grupo de painéis Camadas.

Observação:

Pressione Ctrl (Windows) ou Command (Mac OS) enquanto estiver movendo um painel para não encaixá-lo. Pressione Esc enquanto estiver movendo o painel para cancelar a operação.

Adição e remoção de painéis

Se todos os painéis forem removidos de um encaixe, ele desaparecerá. É possível criar um encaixe movendo os painéis para a borda direita do espaço de trabalho até uma zona de destino aparecer.

  • Para remover um painel, clique com o botão direito e selecione Fechar (Windows) ou, com a tecla Control pressionada, selecione Fechar (Mac), ou desmarque-o do menu de Janela.

  • Para adicionar um painel, selecione-o no menu Janela e encaixe-o no local que desejado.

Manipulação de grupos de painéis

  • Para mover um painel em um grupo, arraste a guia do painel para a zona para soltar realçada no grupo.

Adicionar um painel a um grupo de painéis
Adição de um painel a um grupo de painéis

  • Para reorganizar painéis em um grupo, arraste a guia do painel para um novo local no grupo.

  • Para remover um painel de um grupo para que ele flutue livremente, arraste o painel pela guia para fora do grupo.

  • Para mover um grupo, arraste a barra de título (a área acima das guias).

Empilhamento de painéis flutuantes

Se for arrastado para um painel fora de seu encaixe mas não em uma zona para soltar, o painel flutuará livremente. O painel flutuante permite posicioná-lo em qualquer lugar no espaço de trabalho. É possível empilhar painéis flutuantes ou grupos de painéis para que eles sejam movidos como uma unidade quando a barra de título superior for arrastada.

  • Para empilhar painéis flutuantes, arraste um painel pela guia para a zona para soltar na parte inferior de outro painel.

  • Para alterar a ordem de empilhamento, arraste um painel para cima ou para baixo pela guia.

Observação:

Solte a guia sobre a zona para soltar azul estreita entre os painéis, em vez de sobre a zona para soltar abrangente em uma barra de título.

  • Para remover um painel ou grupo de painéis da pilha para que ele flutue sozinho, arraste-o para fora pela guia ou pela barra de título.

Redimensionamento de painéis

  • Para minimizar ou maximizar um painel, grupo de painéis ou pilha de painéis, clique duas vezes na guia. Você também pode clicar duas vezes na área da guia (no espaço vazio próximo às guias).

  • Para redimensionar um painel, arraste qualquer lado do painel. Alguns painéis, como o painel Cor no Photoshop, não podem ser redimensionados arrastando-os.

Contrair e expandir ícones do painel

É possível contrair painéis em ícones para reduzir a desordem no espaço de trabalho. Em alguns casos, os painéis são contraídos em ícones no espaço de trabalho padrão.

Painéis recolhidos em ícones
Painéis recolhidos em ícones

Painéis expandidos de ícones
Painéis expandidos de ícones

  • Para contrair ou expandir todos os ícones de painéis numa coluna, clique na seta dupla na parte superior do encaixe.
  • Para expandir um único ícone do painel, clique nesse ícone.
  • Se quiser redimensionar ícones de painéis para que você só veja os ícones (e não os rótulos), ajuste a largura do encaixe até o texto desaparecer. Para exibir um texto de ícone novamente, alargue o encaixe.
  • Para contrair um painel estendido de volta ao ícone, clique na guia, no ícone ou na seta dupla na barra de título do painel.

Observação:

Se você selecionar Contrair automaticamente painéis a ícones em Preferências > Interface > Painéis, um ícone de painel expandido será contraído automaticamente quando você clicar fora dele.

  • Para adicionar um painel flutuante ou grupo de painéis em um encaixe de ícones, arraste-o por sua guia ou barra de título. (Os painéis são contraídos automaticamente em ícones ao serem adicionados a um encaixe de ícones.)

  • Para mover um ícone de painel (ou grupo de ícones de painéis), arraste o ícone. Você pode arrastar ícones do painel para cima e para baixo no encaixe para outros encaixes (onde aparecem no estilo de painel desse encaixe), ou para fora do encaixe (onde aparecem como ícones flutuantes).

Use Menus do painel

Acesse os menus do painel utilizando o ícone no canto superior direito do painel.

Menu do painel (painel Amostras)
Menu do painel (painel Amostras)

Salvamento e alternância de espaços de trabalho

Salvando o tamanho e a posição atuais dos painéis como uma área de trabalho nomeado, é possível restaurar essa área de trabalho, caso você mova ou feche um painel. Os nomes dos espaços de trabalho salvos aparecem no alternador de espaços de trabalho na Barra de aplicativos.

Salvamento de uma área de trabalho personalizada

  1. Escolha Janela > Área de trabalho > Nova área de trabalho.

  2. Digite um nome para a área de trabalho.

  3. Em Captura, selecione uma ou mais opções:

    Localizações do painel

    Salva as localizações atuais do painel.

    Menus ou Personalização do menu

    Salva o conjunto atual de menus.

Exibição ou alternância entre espaços de trabalho

  • Selecione um espaço de trabalho no alternador de espaços de trabalho na Barra de aplicativos.

Exclusão de uma área de trabalho personalizada

  • O selecione Excluir área de trabalho no alternador de áreas de trabalho, selecione a área de trabalho e depois clique em Excluir.

  • Escolha Janela > Área de trabalho > Excluir áreas de trabalho, selecione a área de trabalho e clique no ícone Excluir.

Restauração do espaço de trabalho padrão

  • Selecione Janela > Espaço de trabalho > Redefinir [Nome do espaço de trabalho].

Sobre modos de tela

Para alterar a visibilidade da janela de documentos, use os botões de modo na parte inferior da caixa de ferramentas ou escolha comandos no menu Exibir > Modo de tela. Quando a caixa de ferramentas é exibida em uma única coluna, você pode selecionar modos de exibição clicando no botão de modo atual e selecionando outro modo no menu exibido.

Modo normal

Exibe a arte em uma janela padrão que mostra todas as grades e guias visíveis, os objetos não imprimíveis e uma área de trabalho em branco.

Modo de visualização

Exibe a arte como se estivesse impressa, suprimindo todos os elementos não imprimíveis (grades, guias, objetos não imprimíveis) e com a área de trabalho configurada para exibir a cor de fundo definida em Preferências.

Modo de sangria 

Exibe a arte como se estivesse impressa, suprimindo todos os elementos não imprimíveis (grades, guias, objetos não imprimíveis), com a área de trabalho configurada para exibir a cor de fundo definida em Preferências e mostrando todos os elementos imprimíveis na área de sangria do documento (definida em Configuração do Documento).

Modo Espaçador 

Exibe a arte como se estivesse impressa, suprimindo todos os elementos não imprimíveis (grades, guias, objetos não imprimíveis), com a área de trabalho configurada para exibir a cor de fundo definida em Preferências e mostrando todos os elementos imprimíveis na área de espaçador do documento (definida em Configuração do Documento).

Modo de apresentação 

Exibe a arte como se fosse uma apresentação de slides, sem menus, painéis ou ferramentas exibidos. Consulte Usar o modo de apresentação.

Use a barra de status

A barra de status na parte inferior esquerda de uma janela de documento mostra informações sobre o status de um arquivo e permite mudar para uma página diferente. Clique no menu da barra de status para executar uma das seguintes ações:

  • Mostrar o arquivo atual no sistema de arquivos escolhendo Revelar no Explorer (Windows) ou Revelar no Finder (macOS).

  • Mostrar o arquivo atual no Adobe Bridge escolhendo Revelar no Bridge.

Observação:

No macOS, você pode fazer com que a porcentagem de zoom seja exibida na barra de status, ocultando a barra de aplicativos (Janela > Barra de aplicativos). No Windows, não é possível ocultar a barra de aplicativos.

Visão geral do painel de controle

O painel de controle (Janela > Controle) oferece acesso rápido a opções, comandos e outros painéis relacionados ao item ou a objetos selecionados na página atual. Por padrão, o painel de controle fica encaixado na parte superior da janela de documentos. Contudo, pode ser encaixado na parte inferior, convertido em painel flutuante ou ocultado.

As opções exibidas no Painel de controle dependem do tipo de objeto ou ferramenta selecionado:

  • Quando você seleciona um quadro, são exibidas opções para redimensionar, reposicionar, inclinar e girar o quadro ou aplicar um estilo de objeto.

  • Quando você seleciona um texto dentro de um quadro, o painel de controle exibe opções de caractere ou de parágrafo. Clique nos ícones de parágrafo e caractere no lado esquerdo do painel de controle para determinar se opções de caractere ou de parágrafo devem ser exibidas. Conforme o tamanho e a resolução do seu monitor, o painel de controle exibe opções adicionais. Por exemplo, se o ícone de caractere for selecionado, todas as opções de caractere serão exibidas, e algumas opções de parágrafo aparecerão à direita do painel de controle. Se você clicar no ícone de parágrafo, todas as opções de parágrafo serão exibidas, e algumas opções de caractere aparecerão à direita.

  • Quando uma célula de tabela é selecionada, o painel de controle exibe opções para ajustar as dimensões de linha e coluna, mesclar células, alinhar texto e adicionar traçados.

Como as opções do painel de controle variam, são fornecidas mais informações sobre elas nas dicas de ferramentas (descrições pop-up exibidas ao posicionar o ponteiro sobre um ícone ou rótulo de opção).

Painel de controle com dica de ferramenta exibida
Painel de controle com dica de ferramenta exibida

Menu do painel de controle
Menu do painel de controle

Para abrir as caixas de diálogo associadas aos ícones do painel de controle, pressione Alt (Windows) ou Option (Mac OS) e clique em um desses ícones. Por exemplo, quando um quadro for selecionado, mantenha pressionada a tecla Alt ou Option e clique no ícone Ângulo de rotação  para abrir a caixa de diálogo Girar.

Tornar o painel de controle encaixado ou flutuante

  1. Siga um destes procedimentos:
    • Arraste a barra vertical localizada no lado esquerdo do painel de controle, até encaixar a barra de ferramentas na parte superior/inferior da janela do aplicativo (Windows) ou tela (Mac OS).

    • Selecione Encaixar na parte superior, Encaixar na parte inferior ou Flutuante no menu do painel de controle.

Personalizar o painel Controle

  1. Para abrir a caixa de diálogo Personalizar painel de controle, siga um destes procedimentos:

    • Clique no ícone Personalizar painel de controle , localizado no lado direito do painel de controle.
    • Escolha a opção Personalizar no menu do painel Controle, localizada à direita desse painel.
  2. Especifique as opções que deseja exibir ou ocultar e clique em OK.

Usar menus contextuais

Ao contrário dos menus que aparecem na parte superior da tela, os menus contextuais exibem comandos relacionados à ferramenta ou seleção ativa. Você pode usar os menus contextuais como uma maneira rápida de escolher os comandos frequentemente usados.

  1. Posicione o ponteiro sobre o documento, objeto ou painel.
  2. Clique no botão direito do mouse.

Observação:

(macOS) Se o mouse não tiver dois botões, pressione a tecla Control ao clicar com o mouse para exibir um menu contextual.

Alterar as preferências de interface

  1. Escolha Editar > Preferências > Interface (Windows) ou InDesign > Preferências > Interface (macOS).

  2. Escolha as configurações a serem especificadas e clique em OK.

Tema de cores

Selecione o tema de cores para a interface do InDesign. Escolha entre os temas de cores Escuro, Médio escuro, Médio claro ou Claro.

Corresponder área de trabalho à cor do tema

Selecione essa opção para corresponder à cor da área de trabalho com a cor do tema da interface.

Dicas de ferramenta

As dicas de ferramenta são exibidas quando você posiciona o ponteiro do sobre itens de interface, como as ferramentas da barra de ferramentas e as opções do painel de controle. Escolha Nenhuma para desativar as dicas de ferramenta.

Mostrar miniaturas ao inserir

Ao inserir um gráfico, uma miniatura da imagem é exibida no cursor de gráficos carregado. De modo semelhante, uma miniatura das primeiras linhas do texto é exibida no cursor de texto carregado. Desmarque essa opção se não quiser exibir miniaturas ao inserir gráficos ou texto.

Mostrar valores de transformação

Quando você cria, dimensiona ou gira um objeto, o cursor exibe as coordenadas [x,y], a largura e a altura ou informações sobre rotação.

Ativar gestos multitoques

Selecione essa opção para permitir que gestos multitoques com o mouse do Windows e do Mac OS funcionem no InDesign. Por exemplo, quando você usa o Magic Mouse no Mac OS, o gesto de deslocamento rola para cima ou para baixo, ou move para a página simples ou a página espelhada anterior ou seguinte, enquanto o gesto de rotação gira a página espelhada.

Realçar objeto com a ferramenta Seleção

Selecione esta opção para realçar as bordas do quadro de objetos quando a ferramenta Seleção direita for passada sobre ele.

Painel de ferramentas flutuante

Especifique se a barra de ferramentas será exibida como uma única coluna, uma coluna dupla ou uma única linha.

Contrair automaticamente painéis a ícones

Quando esta opção for selecionada, o painel aberto será fechado automaticamente se você clicar na janela do documento.

Mostrar automaticamente painéis ocultos

Quando você ocultar painéis pressionando Tab, se esta opção for selecionada, eles serão revelados temporariamente quando você posicionar o ponteiro do sobre a lateral da janela do documento. Se esta opção não estiver selecionada, pressione Tab novamente para exibir os painéis.

Abrir documentos como guias

Quando esta opção estiver desmarcada, os documentos criados ou abertos serão exibidos como janelas flutuantes, e não como janelas com marcas de tabulação.

Ativar encaixe de janelas de documentos flutuantes

Se essa opção estiver selecionada, você poderá encaixar documentos flutuantes entre si como janelas com guias. Se essa opção estiver desmarcada, as janelas de documentos flutuantes não serão encaixadas com outras janelas de documentos, a menos que você mantenha pressionada a tecla Ctrl (Windows) ou Command (Mac OS) ao arrastar.

Abas grandes

Selecione essa opção para aumentar a altura do painel e guias documento.

Ferramenta ‘Mão’

Para optar pela conversão de texto e imagens em croqui ao rolar um documento, arraste o controle deslizante da ferramenta Mão até o nível desejado de desempenho versus qualidade.

Desenho da tela ativa

Selecione uma opção para determinar se a imagem é redesenhada à medida que um objeto é arrastado. Se a opção Imediato estiver selecionada, a imagem será redesenhada à medida que você arrastar. Se a opção Nunca estiver selecionada, arrastar uma imagem moverá apenas o quadro e, em seguida, a imagem será movida quando você soltar o botão do mouse. Se a opção Com atraso estiver selecionada, a imagem apenas será redesenhada se você pausar antes de arrastar. A opção Com atraso oferece o mesmo comportamento que no InDesign CS4.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online