Filmes e sons

  1. Guia do Usuário do InDesign
  2. Conheça o InDesign
    1. Introdução ao InDesign
      1. Novidades no InDesign
      2. Requisitos de sistema
      3. Perguntas comuns
      4. Usar Bibliotecas da Creative Cloud
    2. Área de trabalho
      1. Noções básicas sobre a área de trabalho
      2. Caixa de ferramentas
      3. Definir preferências
      4. Área de trabalho sensível ao toque
      5. Atalhos de teclado padrão
      6. Recuperar documentos e desfazer
  3. Criar e definir o layout de documentos
    1. Documentos e páginas
      1. Criar documentos
      2. Trabalhar com páginas principais
      3. Trabalhar com as páginas do documento
      4. Definir o tamanho, margens e sangria da página
      5. Trabalhar com arquivos e modelos
      6. Criar arquivos de livro
      7. Adicionar numeração de páginas básica
      8. Numerar páginas, capítulos e seções
      9. Converter documentos do QuarkXPress e do PageMaker
      10. Compartilhar conteúdo
      11. Entender um fluxo de trabalho básico de arquivos gerenciados
      12. Salvar documentos
    2. Grades
      1. Grades
      2. Formatar grades
    3. Auxílios para layout
      1. Réguas
  4. Adicionar conteúdo
    1. Texto
      1. Adicionar texto a quadros
      2. Encadeamento de texto
      3. Recursos em árabe e hebraico no InDesign
      4. Criar texto em um traçado
      5. Marcadores e numeração
      6. Glifos e caracteres especiais
      7. Composição de texto
      8. Variáveis de texto
      9. Gerar códigos QR
      10. Editar texto
      11. Alinhar texto
      12. Aplicar texto em contorno ao redor de objetos
      13. Objetos ancorados
      14. Conteúdo vinculado
      15. Formatar parágrafos
      16. Formatar caracteres
      17. Localizar/Alterar
      18. Dicionários de verificação ortográfica e de idiomas
    2. Tipografia
      1. Como usar fontes no InDesign
      2. Kerning e tracking
    3. Formatar textos
      1. Formatar textos
      2. Tabulações e recuos
    4. Revisar texto
      1. Monitorar e revisar alterações
      2. Adicionar notas editoriais no InDesign
      3. Importar comentários do PDF
    5. Adicionar referências
      1. Criar sumário
      2. Notas de rodapé
      3. Criar um índice
      4. Notas de fim
      5. Legendas
    6. Os estilos
      1. Estilos de parágrafo e de caractere
      2. Estilos de objeto
      3. Capitulares e estilos aninhados
      4. Trabalhar com estilos
      5. Entrelinha
    7. Tabelas
      1. Formatar tabelas
      2. Criar tabelas
      3. Estilos de tabelas e células
      4. Selecionar e editar tabelas
      5. Bordas e preenchimentos de tabelas
    8. Interatividade
      1. Hiperlinks
      2. Documentos PDF dinâmicos
      3. Marcadores
      4. Botões
      5. Formulários
      6. Animação
      7. Referências cruzadas
      8. Estruturar PDFs
      9. Transições de página
      10. Filmes e sons
      11. Formulários
    9. Gráficos
      1. Entender caminhos e formas
      2. Desenhar com a ferramenta Lápis
      3. Desenhar com a ferramenta Caneta
      4. Aplicar configurações de linha (traçado) 
      5. Formas e caminhos compostos
      6. Editar caminhos
      7. Traçados de recorte
      8. Alterar a aparência do canto
      9. Alinhar e distribuir objetos
      10. Gráficos vinculados e incorporados
      11. Integrar o AEM Assets
    10. Cor e transparência
      1. Aplicar cor
      2. Usar cores de gráficos importados
      3. Trabalhar com amostras
      4. Misturar tintas
      5. Tons
      6. Cores especiais e de escala
      7. Misturar cores
      8. Gradientes
      9. Nivelar arte transparente
      10. Adicionar efeitos de transparência
  5. Compartilhar
    1. Compartilhe e colabore        
    2. Compartilhar para revisão
    3. Revisar um documento compartilhado do InDesign
    4. Gerenciar feedback 
  6. Publicar
    1. Exportar e publicar
      1. Publish Online
      2. Exportar conteúdo para EPUB
      3. Opções do Adobe PDF
      4. Exportar conteúdo para HTML
      5. Exportar para Adobe PDF
      6. Exportar para o formato JPEG
      7. Exportar HTML
      8. Visão geral do DPS e do AEM Mobile
    2. Impressão
      1. Imprimir livretos
      2. Marcas da impressora e sangrias
      3. Imprimir documentos
      4. Tintas, separação e frequência de tela
      5. Superimposição
      6. Criar arquivos PostScript e EPS
      7. Comprovar arquivos antes da entrega
      8. Imprimir miniaturas e documentos superdimensionados
      9. Preparar PDFs para prestadores de serviços
      10. Preparar para impressão de separações
  7. Estender o InDesign
    1. Automação
      1. Mesclagem de dados
      2. Plug-ins
      3. Scripts

Adicionar arquivos de som e de filme a documentos

Os filmes e os clipes de som que você adiciona a um documento podem ser reproduzidos quando esse documento é exportado para Adobe PDF ou quando você o exporta para XML e adapta as marcas.

É possível importar arquivos de vídeo como arquivos codificados em H.264 (como MP4) e importar arquivos de áudio em formato MP3. Tipos de arquivo de mídia, como QuickTime (.MOV), AVI e MPEG, são compatíveis em arquivos PDF interativos exportados. Convém usar formatos de arquivo como MP4 e MP3 para obter o máximo de benefícios do rico suporte para mídia oferecido no Acrobat 9 e no Adobe Reader 9 ou posterior.

No ciclo de produção, controle os arquivos de mídia adicionados a um documento do InDesign. Se você mover um clipe de mídia vinculado depois de adicioná-lo ao documento, use o painel Vínculos para revinculá-lo. Ao enviar o documento do InDesign para outros usuários, inclua os arquivos de mídia adicionados.

O InDesign não oferece a opção de reprodução no caso de vídeos incorporados do YouTube, pois os URLs desses vídeos são alterados para links seguros (https) e deixam de funcionar.

Adicionar um arquivo de som ou de filme

  1. Selecione Arquivo > Inserir e clique duas vezes no arquivo de vídeo ou de som. Clique onde você quer que o filme seja mostrado. Se você arrastar para criar um quadro de mídia, o limite do filme poderá ser cortado ou inclinado.

    Quando você insere um filme ou um arquivo de som, um objeto de mídia é mostrado em um quadro. Esse objeto é vinculado ao arquivo de mídia. Você pode redimensionar o objeto para definir o tamanho da área de reprodução.

    Se o ponto central do filme aparecer fora da página, o filme não será exportado.

  2. Use o painel Mídia (selecione Janela > Interativo > Mídia) para visualizar o arquivo de mídia e alterar as configurações.

  3. Exporte o documento para Adobe PDF.

    Se você exportar para Adobe PDF, escolha a opção Adobe PDF (interativo) e não Adobe PDF (impressão). Consulte Criar documentos interativos para PDF.

Alterar configurações de filme

Use o painel Mídia para alterar configurações de filmes.

  1. Selecione o objeto de filme no documento.

  2. No painel Mídia, siga qualquer um destes procedimentos:

    Painel Mídia
    Alterar configurações de filme

    *A opção Controlador está disponível somente para o InDesign versão 14.0.3 ou anterior.

    Reproduzir no carregamento da página

    Reproduza o filme quando alguém virar a página na qual ele está localizado. Se outros itens de página estiverem definidos para reprodução no carregamento da página, use o painel Tempo para determinar a ordem.

    Repetir

    Reproduza o filme repetidamente

    A opção Repetir não funciona quando o documento é exportado para Adobe PDF.

    Pôster

    Especifique o tipo de imagem que deve ser mostrada na área de reprodução. Consulte Opções de pôster.

    Controlador*

    Se o arquivo de filme for codificado em H.264, é possível especificar capas de controlador pré-fabricadas que permitem que os usuários pausem, comecem e parem o filme usando uma variedade de métodos. Se você selecionar Mostrar controlador ao sobrepor, os controles aparecerão quando o ponteiro do mouse estiver sobre o objeto de mídia. Use o painel Visualização para visualizar a capa de controlador selecionada.

    Se o arquivo de filme for legado (como .AVI ou .MPEG), você pode escolher Nenhum ou Mostrar controlador, que exibe um controlador básico com o qual os usuários podem pausar, começar e parar o filme. Use o painel Visualização para testar as opções do controlador.

    Pontos de navegação

    Para criar um ponto de navegação, avance o vídeo até um quadro específico e clique no ícone de sinal de adição. Pontos de navegação são úteis quando se deseja reproduzir um vídeo em um ponto de partida diferente do padrão. Ao criar um botão que reproduz um vídeo, você pode usar a opção Reproduzir a partir do Ponto de navegação para reproduzir o vídeo a partir de qualquer ponto de navegação adicionado.

    Os Pontos de navegação foram removidos da versão 15.0, sendo restaurados na versão 16.0. 

    Configurar pontos de navegação no arquivo de mídia
    Configurar pontos de navegação no arquivo de mídia

Alterar configurações de áudio

Use o painel Mídia para alterar configurações de áudio.

  1. Selecione o objeto de som no documento.

  2. No painel Mídia, siga qualquer um destes procedimentos:

    Alterar configurações
    Alterar configurações de áudio

    Reproduzir no carregamento da página

    Reproduza o arquivo de som quando alguém virar a página na qual o objeto de som está localizado. Se outros itens de página estiverem definidos para reprodução no carregamento da página, use o painel Tempo para determinar a ordem.

    Parar ao virar página

    Pare de reproduzir o arquivo de som MP3 quando alguém virar para uma página diferente. Se o arquivo de áudio não for MP3, essa opção ficará acinzentada.

    Repetir

    Reproduza o som MP3 repetidamente. Se o arquivo de origem não for MP3, essa opção ficará acinzentada.

    Pôster

    Especifique o tipo de imagem que deve ser mostrada na área de reprodução. Consulte Opções de pôster.

Opções de pôster

Pôster é a imagem que representa um clipe de mídia. Cada filme ou som pode aparecer com ou sem um pôster. Se o pôster no InDesign for maior que o filme, ele será cortado até o tamanho do filme no PDF exportado. Especifique qualquer um dos tipos de imagem de pôster a seguir no painel Mídia:

Nenhum

Não mostra um pôster para o clipe de som ou filme. Esta opção será útil se você quiser que o clipe de som ou filme não seja visível na página. Por exemplo, talvez você só queira reproduzir a mídia quando virar a página ou queira mostrar um design mais complexo sob o filme, em vez do pôster.

Padrão

Exibe um pôster genérico de som ou filme, que não se baseia no conteúdo do arquivo.

Para usar outro pôster padrão, salve uma imagem como PôsterFilmePadrão.jpg ou PôsterSomPadrão.jpg e substitua o arquivo existente de mesmo nome. Esse arquivo está localizado na pasta Presets/Multimedia, na pasta do aplicativo.

A partir do quadro atual

Selecione essa opção para usar o quadro atual exibido na área de visualização do painel Mídia. Para selecionar um quadro diferente, avance o controle deslizante de visualização e clique no ícone à direita do menu Pôster. Essa opção não está disponível com formatos de filme mais antigos, como AVI e MPEG.

Escolher imagem

Permite selecionar uma imagem para ser usada como pôster. Clique duas vezes na imagem que você deseja usar. Selecione gráficos de bitmap, e não vetoriais, como pôsteres.

A partir do vídeo

Essa opção é selecionada para documentos convertidos do CS4 que possuem clipes de mídia definidos em um quadro específico.

Alterar configurações de mídia para arquivos PDF interativos

  1. Escolha Opções de PDF no menu do painel Mídia.

    Menu do painel Mídia
    Menu do painel Mídia

  2. Defina as seguintes opções e clique em OK.

    Configurações de mídia
    Opções de PDF

    Descrição

    Digite uma descrição a ser exibida se não for possível reproduzir o arquivo de mídia no Acrobat. Essa descrição também é um texto alternativo para deficientes visuais.

    Reproduzir vídeo em janela flutuante

    Exiba o filme em uma janela separada. Se você selecionar essa opção, especifique a relação de tamanho e a posição na tela. O aumento do tamanho da janela flutuante pode reduzir a qualidade da imagem. A escala da janela flutuante se baseia no tamanho do filme original, e não no tamanho do filme no layout do documento. Essa opção não está disponível para arquivos de áudio.

Inserir um vídeo de um URL

Disponível somente na versão 14.0 ou anterior do InDesign

Insira um arquivo de vídeo de um URL válido para reproduzir o conteúdo do vídeo no PDF exportado. O vídeo deve ser um arquivo válido codificado em H.264 (como MP4 ou MOV). Insira o prefixo http://. no seu URL

Este recurso foi removido da versão 15.0 e restaurado na versão 15.1. 

  1. Crie um documento ou abra um documento existente do InDesign. 

  2. Crie um quadro de imagem ou selecione o objeto de vídeo que deseja substituir. 

  3. Clique em Janela > Interativo > Mídia para abrir o painel de mídia. 

  4. Clique no ícone Inserir. A caixa de diálogo  Inserir vídeo a partir de URL será exibida

    Caixa de diálogo Inserir vídeo a partir de URL
    Caixa de diálogo Inserir vídeo a partir de URL

  5. Adicione um URL contendo um vídeo mp4 ou MOV e clique em OK

Redimensionar quadros, pôsteres ou objetos de filme

Quando você adiciona um filme ao documento do InDesign, o objeto do filme e o pôster são mostrados em um quadro. Na exportação para PDF, o limite do objeto do filme determina o tamanho do filme no documento PDF, e não o tamanho do quadro ou do pôster.

Para obter o resultado ideal, é necessário que o tamanho e a dimensão do pôster e do filme sejam iguais. Se você aplicar um traçado de recorte ou redimensionar a imagem, o documento PDF exportado talvez não inclua as alterações.

Os filmes são exibidos na camada mais alta do documento PDF. Se você sobrepuser outro objeto do InDesign em um filme, esse objeto aparecerá embaixo do filme no PDF exportado.


Observação:

Para que o documento PDF inclua uma área de reprodução com difusão ou outros efeitos que talvez não sejam exportados corretamente quando aplicados a um pôster, use uma imagem inserida para a área de reprodução e inclua um filme (sem um pôster) sobre a imagem.

Redimensionamento de objeto de filme
Redimensionamento de objeto de filme

A. Pôster B. Objeto de filme C. Quadro 

  1. Siga um destes procedimentos:
    • Para redimensionar o objeto de filme, o pôster e o quadro, use a ferramenta Escala  e arraste um dos cantos (mantenha pressionada a tecla Shift para manter as proporções).

    • Para redimensionar apenas o quadro, use a ferramenta Seleção  para arrastar um canto.

    • Para redimensionar o objeto de pôster ou de mídia, use a ferramenta "Seleção direta"  para selecionar o pôster. Alterne para a ferramenta Seleção e, em seguida, arraste uma alça de canto.

    Você também pode usar os comandos de Ajuste (Objeto > Ajuste) para redimensionar um pôster em um quadro.

Revincular arquivos de mídia legados

O formato de áudio MP3 funciona melhor no InDesign para exportar documentos interativos. Já os formatos de vídeo como MOV, AVI e MPG podem ser exportados para PDF.

Use o Adobe Media Encoder para converter arquivos de vídeo em formato MP4. O Adobe Media Encoder não converte formatos de arquivo de áudio em MP3, mas é possível usar um aplicativo como o Apple iTunes para fazer isso.

  1. Abra o Adobe Media Encoder e adicione os arquivos de vídeo que você deseja converter.

    Para obter mais informações, consulte a Ajuda do Adobe Media Encoder.

  2. Execute qualquer uma destas ações:

Alterações na exportação de áudio e vídeo em PDFs interativos

Se você publica seu conteúdo de mídia como PDFs interativos, os controles de mídia de seus arquivos de áudio e de vídeo não funcionarão, pois o Flash Player foi encerrado em 31 de dezembro de 2020. Para obter mais informações, consulte a página de informações gerais sobre o encerramento do Adobe Flash Player. 

A ausência do Flash Player não afeta a capacidade de publicar documentos ou exportar conteúdo como EPUB.

Para publicar documentos online, consulte Publicar documento online.

Para exportar conteúdo como EPUB, consulte Exportar conteúdo como EPUB.

Logotipo da Adobe

Fazer logon em sua conta