Guia do Usuário Cancelar

Gerenciar páginas e páginas espelhadas

  1. Guia do Usuário do InDesign
  2. Conheça o InDesign
    1. Introdução ao InDesign
      1. Novidades no InDesign
      2. Requisitos de sistema
      3. Perguntas comuns
      4. Usar Bibliotecas da Creative Cloud
    2. Área de trabalho
      1. Noções básicas sobre a área de trabalho
      2. Caixa de ferramentas
      3. Definir preferências
      4. Área de trabalho sensível ao toque
      5. Atalhos de teclado padrão
      6. Recuperar documentos e desfazer
      7. Extensão do Capture
  3. Criar e definir o layout de documentos
    1. Documentos e páginas
      1. Criar documentos
      2. Trabalhar com páginas principais
      3. Trabalhar com as páginas do documento
      4. Definir o tamanho, margens e sangria da página
      5. Trabalhar com arquivos e modelos
      6. Criar arquivos de livro
      7. Adicionar numeração de páginas básica
      8. Numerar páginas, capítulos e seções
      9. Converter documentos do QuarkXPress e do PageMaker
      10. Compartilhar conteúdo
      11. Entender um fluxo de trabalho básico de arquivos gerenciados
      12. Salvar documentos
    2. Grades
      1. Grades
      2. Formatar grades
    3. Auxílios para layout
      1. Réguas
  4. Adicionar conteúdo
    1. Texto
      1. Adicionar texto a quadros
      2. Encadeamento de texto
      3. Recursos em árabe e hebraico no InDesign
      4. Criar texto em um traçado
      5. Marcadores e numeração
      6. Glifos e caracteres especiais
      7. Composição de texto
      8. Variáveis de texto
      9. Gerar códigos QR
      10. Editar texto
      11. Alinhar texto
      12. Aplicar texto em contorno ao redor de objetos
      13. Objetos ancorados
      14. Conteúdo vinculado
      15. Formatar parágrafos
      16. Formatar caracteres
      17. Localizar/Alterar
      18. Dicionários de verificação ortográfica e de idiomas
    2. Tipografia
      1. Como usar fontes no InDesign
      2. Kerning e tracking
    3. Formatar textos
      1. Formatar textos
      2. Trabalhar com pacotes de estilo
      3. Tabulações e recuos
    4. Revisar texto
      1. Monitorar e revisar alterações
      2. Adicionar notas editoriais no InDesign
      3. Importar comentários do PDF
    5. Adicionar referências
      1. Criar sumário
      2. Notas de rodapé
      3. Criar um índice
      4. Notas de fim
      5. Legendas
    6. Os estilos
      1. Estilos de parágrafo e de caractere
      2. Mapear, exportar e gerenciar estilos
      3. Estilos de objeto
      4. Capitulares e estilos aninhados
      5. Trabalhar com estilos
      6. Entrelinha
    7. Tabelas
      1. Formatar tabelas
      2. Criar tabelas
      3. Estilos de tabelas e células
      4. Selecionar e editar tabelas
      5. Bordas e preenchimentos de tabelas
    8. Interatividade
      1. Hiperlinks
      2. Documentos PDF dinâmicos
      3. Marcadores
      4. Botões
      5. Formulários
      6. Animação
      7. Referências cruzadas
      8. Estruturar PDFs
      9. Transições de página
      10. Filmes e sons
      11. Formulários
    9. Gráficos
      1. Entender caminhos e formas
      2. Desenhar com a ferramenta Lápis
      3. Desenhar com a ferramenta Caneta
      4. Aplicar configurações de linha (traçado) 
      5. Formas e caminhos compostos
      6. Editar caminhos
      7. Traçados de recorte
      8. Alterar a aparência do canto
      9. Alinhar e distribuir objetos
      10. Gráficos vinculados e incorporados
      11. Integrar o AEM Assets
    10. Cor e transparência
      1. Aplicar cor
      2. Usar cores de gráficos importados
      3. Trabalhar com amostras
      4. Misturar tintas
      5. Tons
      6. Cores especiais e de escala
      7. Misturar cores
      8. Gradientes
      9. Nivelar arte transparente
      10. Adicionar efeitos de transparência
  5. Compartilhar
    1. Trabalhar com documentos na nuvem do InDesign
    2. Documentos na nuvem no InDesign | Perguntas comuns
    3. Compartilhar e colaborar        
    4. Compartilhar para revisão
    5. Revisar um documento compartilhado do InDesign
    6. Gerenciar feedback 
  6. Publicar
    1. Inserir, exportar e publicar
      1. Publish Online
      2. Copiar e inserir gráficos
      3. Exportar conteúdo para EPUB
      4. Opções do Adobe PDF
      5. Exportar conteúdo para HTML
      6. Exportar para Adobe PDF
      7. Exportar para o formato JPEG
      8. Exportar HTML
      9. Visão geral do DPS e do AEM Mobile
      10. Formatos de arquivo com suporte
    2. Impressão
      1. Imprimir livretos
      2. Marcas da impressora e sangrias
      3. Imprimir documentos
      4. Tintas, separação e frequência de tela
      5. Superimposição
      6. Criar arquivos PostScript e EPS
      7. Comprovar arquivos antes da entrega
      8. Imprimir miniaturas e documentos superdimensionados
      9. Preparar PDFs para prestadores de serviços
      10. Preparar para impressão de separações
  7. Estender InDesign
    1. Automação
      1. Mesclagem de dados
      2. Plug-ins
      3. Usar a extensão do Capture no InDesign
      4. Scripts
  8. Solução de problemas
    1. Problemas corrigidos
    2. Falha na inicialização
    3. Problema de somente leitura na pasta Preferências
    4. Solucionar problemas de arquivo
    5. Não é possível exportar PDFs
    6. Recuperação de documentos do InDesign

Saiba como gerenciar páginas e páginas espelhadas no InDesign.

Observação:

Linguagem inclusiva: estamos substituindo a linguagem não inclusiva partir do InDesign 2022 (versão 17.0) para refletir os principais valores inclusivos da Adobe. Todas as referências à Página mestra foram substituídas por Página principal em nossos artigos de Ajuda para as localidades em inglês, dinamarquês, húngaro, espanhol, italiano, português do Brasil e europeu, e japonês .

  Tenha os recursos e melhorias mais recentes para o InDesign   Saiba mais

Você pode usar o painel Páginas para organizar, duplicar e recombinar livremente as páginas e as páginas espelhadas. Lembre-se das seguintes diretrizes ao adicionar, organizar, duplicar ou remover páginas:

  • O InDesign mantém os encadeamentos entre quadros de texto.

  • O InDesign redistribui as páginas de acordo com a configuração do comando Permitir embaralhamento das páginas do documento.

  • Um objeto que abrange várias páginas permanecerá na página em que sua caixa delimitadora ocupar maior área.

Mover páginas no documento

Você pode usar o painel Páginas para mover páginas. Para acessar o painel Páginas, acesse Janelas > Páginas.

  1. Abra o menu do painel Páginas  e selecione Mover páginas.

  2. Especifique a página ou páginas que deseja mover.
  3. Em 'Destino', escolha o local para onde você deseja mover as páginas e especifique uma página, se necessário. Selecione OK.

Duplicar uma página ou página espelhada

Você pode duplicar a página logo após a página selecionada ou no final do documento.

Siga uma das etapas no painel Páginas:

  • Selecione uma página ou página duplicada e selecione Duplicar página espelhada no menu do painel Páginas  para copiar a página ou página duplicada logo após a página selecionada.
  • Selecione uma página ou página duplicada e selecione Duplicar página espelhada no fim do documento no menu do painel Páginas   para copiar a página ou página duplicada no final do documento.
  • Arraste os números de intervalo de páginas sob uma página espelhada para Nova página   . A nova página espelhada aparece no fim do documento.
  • Pressione Alt (Windows) ou Option (macOS) enquanto arrasta o ícone de página ou os números de intervalo de páginas, localizados sob uma página espelhada, para o novo local.
Abra o menu do painel Páginas e selecione Duplicar página espelhada ou Duplicar página espelhada no fim do documento.
Duplique uma página espelhada para após a página selecionada ou no final do documento.

A. Painel Páginas B. Menu do painel Páginas C. Opções de duplicação D. Criar nova página 

Observação:

A duplicação uma página simples ou espelhada também duplica todos os respectivos objetos. Os encadeamentos de texto que vão da página espelhada duplicada para outras páginas espelhadas serão quebrados, mas todos os encadeamentos de texto na página espelhada duplicada permanecerão intactos (assim como todos os encadeamentos de texto na página espelhada original).

Remover uma página de uma página espelhada mantendo-a no documento

Siga estas etapas para remover uma página de uma página espelhada:

  1. Selecione a página espelhada e desmarque Permitir embaralhamento da página espelhada no menu do painel Páginas .

  2. No painel Páginas, arraste uma página para fora da página espelhada até que a barra vertical não esteja mais em contato com nenhuma outra página.

Excluir uma página ou página espelhada do documento

Você pode excluir uma ou mais páginas ou páginas espelhadas.

  1. Siga uma destas etapas no painel Páginas:

    • Arraste um ou mais ícones de página ou números de intervalo de páginas para Excluir  .

    • Selecione um ou mais ícones de página e selecione Excluir  .

    • Selecione um ou mais ícones de página e selecione Excluir página ou Excluir página duplicada no menu do painel Páginas panel menu  .

Mover páginas entre documentos

Se a página ou página espelhada que você deseja mover contiver estilos, camadas ou páginas principais com os mesmos nomes do documento de destino, as configurações do documento de destino serão usadas.

Se você desejar mover ou copiar páginas espelhadas múltiplas, desmarque Permitir embaralhamento das páginas do documento no documento de destino para manter as páginas espelhadas juntas.

Mover páginas entre documentos usando o painel Páginas

  1. Para mover páginas de um documento para outro, abra os dois documentos.

  2. Selecione Mover páginas no menu do painel Páginas   .

  3. Especifique a página ou páginas que deseja mover.
  4. Escolha o nome do documento de destino no menu Mover para.

  5. Em Destino, escolha o local para onde você deseja mover as páginas e especifique uma página, se necessário.
  6. Se quiser remover as páginas do documento original, selecione Excluir páginas depois de movê-las.

Mover páginas entre documentos arrastando-as

  1. Para mover as páginas de um documento para outro, certifique-se de que ambos os documentos estejam abertos e visíveis.
  2. Arraste o ícone da página do documento original para o novo documento.
  3. Especifique o local no qual as páginas serão adicionadas em Inserir páginas.

  4. Se deseja remover as páginas do documento original, selecione Excluir páginas depois de inseri-las.

Quando você move ou copia uma página simples ou páginas espelhadas de um documento para outro, todos os itens serão copiados para o novo documento, incluindo gráficos, vínculos e texto. Os marcadores de seção são mantidos. Os quadros de texto encadeados também são incluídos, mas o texto encadeado em páginas fora das páginas espelhadas não é transferido.

Se você copiar uma página de um documento que tenha um tamanho diferente do documento de destino, a posição da página e dos itens da página pode não ser o mesmo.

Observação:

Você pode selecionar Janela > Organizar > Lado a lado para exibir documentos lado a lado.

Criar páginas espelhadas múltiplas

A maioria dos documentos usa apenas páginas espelhadas com duas páginas. Por padrão, quando você adiciona ou remove páginas antes de uma página espelhada, ela é embaralhada.

  1. Siga uma destas etapas:

    • Para manter uma determinada página espelhada unida, selecione uma página espelhada no painel Páginas e desmarque Permitir embaralhamento da página espelhada no menu do painel Páginas  . Uma ilha pode ser identificada no painel Páginas pelos colchetes exibidos ao redor dos números de página.

    • Para permitir a criação de páginas espelhadas com mais de duas páginas em todo o documento e preservá-las ao adicionar, remover ou organizar as páginas precedentes, desmarque Permitir embaralhamento das páginas do documento no menu do painel Páginas  . O InDesign preservará páginas espelhadas com mais de duas páginas e permitirá que as de duas páginas sejam repaginadas normalmente.

  2. Adicione páginas à página espelhada selecionada usando Inserir páginas para inserir uma nova página no meio de uma página espelhada ou arrastando uma página existente no painel Páginas. Para arrastar uma página espelhada inteira, arraste seus números de página.

Observação:

É possível incluir até dez páginas em uma página espelhada. Quando chegar a esse limite, a barra vertical preta não será exibida.

Redistribuir páginas

É possível redistribuir as páginas de uma página espelhada de acordo com a configuração Páginas opostas na caixa de diálogo Arquivo > Configuração do documento.

  1. Siga uma destas etapas:

    • Caso tenha sido permitido que uma página espelhada seja embaralhada, selecione-a e escolha Permitir embaralhamento de página espelhada no menu do painel Páginas  .

    • Caso tenha sido permitido que as páginas do documento sejam embaralhadas e você tenha adicionado páginas a uma página espelhada, escolha Permitir embaralhamento das páginas do documento no menu do painel Páginas panel menu   para selecioná-las. Selecione Não para redistribuir as páginas. Selecione Sim para manter as páginas espelhadas múltiplas. Os números dessas páginas são delimitados por colchetes no painel Páginas, indicando que não será permitido embaralhá-las.

Iniciar um documento com páginas espelhadas duplas

Em vez de iniciar o documento com uma página simples, você pode iniciá-lo com páginas espelhadas duplas.

  1. Execute uma destas ações:
    • Para criar um documento, acesse Arquivo > Novo documento.

    • Para editar um documento existente, acesse Arquivo > Configuração de documento.

  2. Em Nº de página inicial, especifique um número par, como 2, e selecione OK.

Girar exibição de páginas espelhadas

Em alguns casos, é necessário editar o conteúdo girado. Em vez de inclinar a cabeça lateralmente para ver o conteúdo girado, você pode girar a exibição de páginas espelhadas. Essa opção é especialmente útil para trabalhar em calendários e tabelas giradas. Girar a exibição de páginas espelhadas não afeta a impressão nem a saída.

  1. No painel Páginas, selecione a página ou a página espelhada que deseja girar.

  2. Siga uma destas etapas:

    • No menu do painel Páginas  , selecione Atributos da página > Girar exibição de páginas espelhadas > 90° em sentido horário, 90° em sentido anti-horário ou 180°.

    • Selecione Exibir > Girar páginas espelhadas > 90° em sentido horário, 90° em sentido anti-horário ou 180°.

Girar exibição de páginas espelhadas
Girar exibição de páginas espelhadas

Um ícone de rotação  é exibido ao lado da página espelhada girada no painel Páginas.

Para limpar a rotação, acesse o menu do painel Páginas > Atributos da página > Girar exibição de páginas espelhadas > Limpar rotação.

Criar tamanhos de página diferentes em um documento

É possível definir diferentes tamanhos de página para as páginas de um único documento. Use a ferramenta Página para selecionar a página principal ou a página de layout que você deseja redimensionar e, em seguida, use o painel Controle para alterar as configurações. Uma página herda o tamanho da página principal, mas você pode alterar o tamanho de uma página de layout para que ela seja diferente da página principal aplicada. 

Observação:

Para aplicar um tamanho de página diferente, selecione a página no painel Páginas e defina um tamanho de página em Editar tamanho da página  .

  1. Use a ferramenta Página para selecionar uma ou mais páginas principais ou páginas de layout que você deseja redimensionar.

    Verifique se a página inteira está selecionada no layout e não só no painel Páginas.

  2. Especifique configurações no painel Controle para alterar o tamanho das páginas selecionadas:

    Valores X e Y

    Altere o valor Y para determinar a posição vertical da página em relação às demais no grupo de páginas espelhadas.

    Valores de tamanho de página L e A

    Altere a largura e a altura das páginas selecionadas. Você também pode especificar uma predefinição de tamanho de página no menu. Para criar um tamanho de página personalizado que apareça nessa lista, escolha 'Personalizar tamanho da página' no menu, especifique as configurações de tamanho de página e clique em OK.

    Orientação

    Selecione uma orientação de página paisagem ou retrato.

    Ativar ajuste de layout

    Selecione essa opção se quiser que os objetos na página sejam ajustados automaticamente quando o tamanho da página mudar. Saiba mais Sobre o ajuste automático de layout.

    Mostrar sobreposição de página principal

    Selecione essa opção para exibir uma sobreposição de página principal sobre qualquer página que esteja selecionada com a ferramenta Página.

    Objetos se movem com a página

    Selecione essa opção para fazer com que os objetos se movam junto com a página quando você ajustar os valores X e Y.

Usar sobreposições de página principal

Ao usar a ferramenta Página para selecionar uma página e ativar a opção Mostrar sobreposição de página principal, uma caixa sombreada aparece acima da página selecionada. A opção Mostrar sobreposição de página principal é especialmente útil quando a página principal e as páginas do documento possuem tamanhos diferentes.

Alinhando a sobreposição da página principal a uma página de layout menor

Siga estas etapas para mover a sobreposição da página principal:

  1. Usando a ferramenta Página, selecione uma página.

  2. No painel Controle, selecione Mostrar sobreposição de página principal.

  3. Arraste a borda da sobreposição de página principal para posicionar os itens da página.


Recursos relacionados

Fale conosco

Adoraríamos ouvir o que você tem a dizer. Compartilhe seus pensamentos com a Comunidade do Adobe InDesign

Logotipo da Adobe

Fazer logon em sua conta