Guia do Usuário Cancelar

Superimposição

  1. Guia do Usuário do InDesign
  2. Conheça o InDesign
    1. Introdução ao InDesign
      1. Novidades no InDesign
      2. Requisitos de sistema
      3. Perguntas comuns
      4. Usar Bibliotecas da Creative Cloud
    2. Área de trabalho
      1. Noções básicas sobre a área de trabalho
      2. Personalizar seu espaço de trabalho no InDesign
      3. Caixa de ferramentas
      4. Definir preferências
      5. Painel Propriedades
      6. Área de trabalho sensível ao toque
      7. Atalhos de teclado padrão
      8. Gerenciar o painel Histórico no InDesign
      9. Recuperar documentos e desfazer
    3. IA generativa
      1. Texto para imagem
      2. Perguntas frequentes sobre IA generativa
  3. Criar e definir o layout de documentos
    1. Documentos e páginas
      1. Criar documentos
      2. Trabalhar com páginas principais
      3. Trabalhar com as páginas do documento
      4. Definir o tamanho, margens e sangria da página
      5. Trabalhar com arquivos e modelos
      6. Converter PDFs em arquivos do InDesign no InDesign (Beta)
      7. Criar arquivos de livro
      8. Adicionar numeração de páginas básica
      9. Numerar páginas, capítulos e seções
      10. Converter documentos do QuarkXPress e do PageMaker
      11. Compartilhar conteúdo
      12. Entender um fluxo de trabalho básico de arquivos gerenciados
      13. Salvar documentos
    2. Grades
      1. Grades
      2. Formatar grades
    3. Auxílios para layout
      1. Réguas
      2. Alinhar e distribuir objetos usando réguas
      3. Medir objetos usando a ferramenta Medir
  4. Adicionar conteúdo
    1. Texto
      1. Adicionar texto a quadros
      2. Encadeamento de texto
      3. Scripts austro-asiáticos
      4. Recursos em árabe e hebraico no InDesign
      5. Criar texto em um traçado
      6. Marcadores e numeração
      7. Glifos e caracteres especiais
      8. Composição de texto
      9. Variáveis de texto
      10. Gerar códigos QR
      11. Editar texto
      12. Alinhar texto
      13. Aplicar texto em contorno ao redor de objetos
      14. Objetos ancorados
      15. Conteúdo vinculado
      16. Formatar parágrafos
      17. Formatar caracteres
    2. Tipografia
      1. Como usar fontes no InDesign
      2. Kerning e tracking
    3. Formatar textos
      1. Formatar textos
      2. Estilo de texto automático
      3. Trabalhar com pacotes de estilo
      4. Tabulações e recuos
    4. Revisar texto
      1. Monitorar e revisar alterações
      2. Adicionar notas editoriais no InDesign
      3. Importar comentários do PDF
    5. Dicionários de verificação ortográfica e de idiomas
      1. Verificar ortografia, correção automática e ortografia dinâmica
      2. Criar, adicionar e gerenciar dicionários e palavras
      3. Alterar as preferências de dicionário
      4. Dicionário Duden
    6. Adicionar referências
      1. Criar sumário
      2. Notas de rodapé
      3. Criar um índice
      4. Notas de fim
      5. Legendas
    7. Os estilos
      1. Estilos de parágrafo e de caractere
      2. Mapear, exportar e gerenciar estilos
      3. Estilos de objeto
      4. Capitulares e estilos aninhados
      5. Trabalhar com estilos
      6. Entrelinha
    8. Tabelas
      1. Formatar tabelas
      2. Criar tabelas
      3. Estilos de tabelas e células
      4. Selecionar e editar tabelas
      5. Bordas e preenchimentos de tabelas
    9. Interatividade
      1. Hiperlinks
      2. Documentos PDF dinâmicos
      3. Marcadores
      4. Botões
      5. Formulários
      6. Animação
      7. Referências cruzadas
      8. Estruturar PDFs
      9. Transições de página
      10. Filmes e sons
    10. Gráficos
      1. Entender caminhos e formas
      2. Desenhar com a ferramenta Lápis
      3. Desenhar com a ferramenta Caneta
      4. Aplicar configurações de linha (traçado) 
      5. Formas e caminhos compostos
      6. Editar caminhos
      7. Traçados de recorte
      8. Alterar a aparência do canto
      9. Quadros e objetos
      10. Alinhar e distribuir objetos
      11. Gráficos vinculados e incorporados
      12. Integrar o AEM Assets
    11. Cor e transparência
      1. Aplicar cor
      2. Usar cores de gráficos importados
      3. Trabalhar com amostras
      4. Misturar tintas
      5. Tons
      6. Cores especiais e de escala
      7. Misturar cores
      8. Gradientes
      9. Nivelar arte transparente
      10. Adicionar efeitos de transparência
  5. Localizar e substituir
    1. Localizar e substituir texto
    2. Localizar e substituir fontes
    3. Localizar e substituir glifos
    4. Localizar e substituir usando expressões e consultas GREP
    5. Localizar e substituir objetos
    6. Localizar e substituir cores
    7. Opções de pesquisa para localizar e substituir
  6. Compartilhar
    1. Salvar e acessar documentos na nuvem
    2. Organizar, gerenciar e compartilhar documentos na nuvem
    3. Exibir e gerenciar versões dos documentos na nuvem
    4. Perguntas comuns sobre documentos na nuvem do InDesign
    5. Compartilhar e colaborar        
    6. Compartilhar para revisão
    7. Revisar um documento compartilhado do InDesign
    8. Gerenciar feedback 
  7. Publicar
    1. Inserir, exportar e publicar
      1. Publicar online
      2. Painel do Publish Online
      3. Copiar e inserir gráficos
      4. Exportar conteúdo para EPUB
      5. Opções do Adobe PDF
      6. Exportar conteúdo para HTML
      7. Exportar para Adobe PDF
      8. Exportar para o formato JPEG
      9. Exportar HTML
      10. Visão geral do DPS e do AEM Mobile
      11. Formatos de arquivo com suporte
      12. Exportar e importar configurações do usuário
    2. Impressão
      1. Imprimir livretos
      2. Marcas da impressora e sangrias
      3. Imprimir documentos
      4. Tintas, separação e frequência de tela
      5. Superimposição
      6. Criar arquivos PostScript e EPS
      7. Comprovar arquivos antes da entrega
      8. Imprimir miniaturas e documentos superdimensionados
      9. Preparar PDFs para prestadores de serviços
      10. Preparar para impressão de separações
  8. Estender InDesign
    1. Automação
      1. Mesclagem de dados
      2. Plug-ins
      3. Usar a extensão do Capture no InDesign
      4. Scripts
  9. Solução de problemas
    1. Problemas corrigidos
    2. Problemas conhecidos
    3. Falha na inicialização
    4. Problema de somente leitura na pasta Preferências
    5. Solucionar problemas de arquivo
    6. Não é possível exportar o arquivo do InDesign para PDF
    7. Recuperação de documentos do InDesign

Sobre superimposição

Se você não tiver alterado a transparência da arte com o painel Transparência, os preenchimentos e traçados na arte parecerão opacos, pois a cor superior extrai, ou suprime, a área abaixo dela. É possível impedir a separação usando as opções Superimposição no painel Atributos. Depois de definir as opções de superimposição, você pode visualizar os efeitos de superimposição na tela.

Três círculos sobrepostos sem superimposição (à esquerda) comparados a três círculos sobrepostos com superimposição (à direita)

O InDesign também é útil para simular os efeitos da superimposição de tintas especiais e de escala em um dispositivo de impressão de composto.

A tinta preta aplicada a texto ou objetos nativos do InDesign é superimposta por padrão para evitar erro de registro de caracteres pequenos de tipo preto em áreas coloridas ou de áreas coloridas com contorno de linhas pretas. Você pode alterar as configurações da tinta preta usando as preferências de Aparência do Preto.

O seu processo de trabalho do design pode exigir que uma determinada cor seja definida para a superimposição. Por exemplo, você deseja imprimir todo o texto na sua publicação usando uma cor específica. Considere as seguintes opções:

  • Criar um estilo de objeto que use a tinta especial como preenchimento ou traçado com uma superimposição de preenchimento ou traçado correspondente.

  • Criar uma camada separada para objetos que contenham sua cor especial e atribuí-los à cor preta.

  • Criar um PDF composto e alterar as configurações de superimposição no PDF.

  • Atribuir configurações de superimposição no seu RIP.

  • Aplicar as configurações de superimposição a uma imagem ou objeto e adicioná-las à sua biblioteca, ou editar um arquivo inserido em sua aplicação original.

Quando usar superimposição manual

O trapping automático no InDesign, seja como trapping interno ou Adobe in-RIP Trapping, praticamente elimina a necessidade de superimposição manual. No entanto, a superimposição manual pode ser uma solução eficaz nos casos raros em que não é possível usar o trapping automático.

Use estas diretrizes para determinar se deve ou não usar a superimposição:

  • Consulte seu prestador de serviços para saber se os dispositivos de saída suportam a superimposição manual.

  • Use a superimposição quando a arte não compartilhar cores de tinta comuns e você desejar criar um trapping ou efeitos de tinta sobrepostos. Na superimposição de misturas de cores de escala ou cores personalizadas que não compartilham cores de tinta comuns, a cor de superimposição é adicionada à cor de fundo. Por exemplo, se você imprimir um preenchimento 100% magenta sobre um preenchimento 100% ciano, os preenchimentos sobrepostos parecerão violeta e não magenta.

  • Não use a superimposição quando utilizar um traçado para fazer o trapping de duas cores de escala. Em vez disso, especifique uma cor de traçado CMYK que use o valor mais alto das tintas correspondentes em cada cor original.

  • Verifique se você e o prestador de serviços de prova de prelo concordam sobre quando e como fazer a superimposição manualmente, pois isso afeta significativamente as opções de trapping especificadas na caixa de diálogo Imprimir. A superimposição é suportada pela maioria dos dispositivos PostScript Nível 2 e PostScript 3, mas não por todos eles.

Superimposição de itens de página

Você pode fazer a superimposição de traçados ou preenchimentos, fios de parágrafo e fios acima das notas de rodapé. Você também pode simular a superimposição de cores especiais.

Fazer a superimposição de um traçado ou preenchimento

Você pode fazer a superimposição de traçados ou preenchimentos de caminhos selecionados com o painel Atributos. Um traçado ou preenchimento superimposto não precisa sofrer trapping, pois a superimposição cobre os espaços potenciais entre cores adjacentes. Você também pode fazer a superimposição de um traçado para simular um trapping (superimpondo uma cor calculada manualmente como a combinação adequada de duas cores adjacentes).

Lembre-se das seguintes diretrizes ao aplicar superimposição manual:

  • Se você usar a opção Preenchimento de superimposição em um traçado ou preenchimento 100% preto, a tinta preta poderá não ser opaca o suficiente para impedir que as cores de tintas subjacentes sejam mostradas. Para eliminar esse problema, use um preto de quatro cores (intenso) em vez de um 100% preto. Consulte seu prestador de serviços para saber os percentuais exatos de cor que você deve adicionar ao preto.

  • Ao usar um traçado para o trapping de objetos (mas não de caracteres de texto), ajuste o alinhamento do traçado para que fique fora, e não dentro ou no centro, do caminho ou objeto.

  • Ao usar um traçado para o trapping de duas cores especiais, ou de uma cor especial e outra de escala, você geralmente aplica a cor mais clara ao traçado e faz a superimposição do traçado.

    Use o painel Visualização de separações para visualizar a superimposição de cores.

  1. Selecione um ou mais caminhos com a ferramenta Seleção  ou Seleção direta , ou selecione caracteres de texto com a ferramenta Tipo. Para fazer a superimposição do traçado de um caminho colado em um quadro, primeiro selecione o caminho aninhado (interno) com a ferramenta Seleção direta.
    Superimposição de preenchimentos e traçados

    A. Ciano (camada inferior) B. Magenta (camada do meio) C. Amarelo (camada superior) 

  2. Escolha Janela > Saída > Atributos.
  3. No painel Atributos, siga um destes procedimentos:
    • Para fazer a superimposição do preenchimento de objetos selecionados ou de tipos sem traçado, selecione Preenchimento de superimposição.

    • Para fazer a superimposição do traçado de objetos selecionados, selecione Traçado de superimposição.

    • Para fazer a superimposição de uma cor aplicada aos espaços de uma linha tracejada, pontilhada ou com padrão, selecione Espaço de superimposição.

Fazer a superimposição de um fio de parágrafo

  1. Verifique se há uma amostra para a cor de superimposição.
  2. Com a ferramenta Tipo, clique em um ponto de inserção em um parágrafo.
  3. No painel Parágrafo, escolha Fios de parágrafo no menu do painel Parágrafo.
  4. No menu pop-up na parte superior da caixa de diálogo, escolha o fio de parágrafo no qual deseja fazer a superimposição.
  5. Selecione uma das seguintes opções e clique em OK.
    • Para fazer a superimposição do traçado do fio, selecione Traçado de superimposição.

    • Para fazer a superimposição de uma cor aplicada aos espaços de uma linha tracejada, pontilhada ou com padrão, selecione Espaço de superimposição.

Observação:

É possível salvar essas opções na caixa de diálogo Fios de parágrafo como um estilo de parágrafo.

Fazer a superimposição de fios acima de notas de rodapé

O InDesign pode inserir automaticamente um fio para separar as notas de rodapé do corpo do documento. Você pode optar por fazer a superimposição do fio.

  1. Verifique se há uma amostra para a cor de superimposição.
  2. Escolha Tipo > Opções de nota de rodapé do documento.
  3. Na caixa de diálogo Opções de nota de rodapé, clique na guia Layout.
  4. Selecione Traçado de superimposição e clique em OK.

Simular a superimposição de tintas especiais

A simulação da superimposição é útil para simular os efeitos da superimposição de tintas especiais com diferentes valores de densidade neutra (por exemplo, vermelho e azul). Ao imprimir em um dispositivo de saída composta usando a simulação da superimposição, é possível ver se a cor resultante é aquela que será superimposta ou extraída.

  1. Na área Saída da caixa de diálogo Imprimir, escolha uma opção composta no menu Cor.
    Observação:

    Não é possível simular superimposição quando a opção Composto, deixar inalterado é selecionada.

  2. Selecione Simular superimposição.

Alterar a configuração de superimposição em preto

Para suprimir objetos pretos no InDesign, evite a superimposição da amostra preta. Ao contrário da maioria das amostras de cores, que são suprimidas por padrão, a amostra preta é superimposta por padrão, incluindo todos os traçados pretos, preenchimentos e caracteres de textos. O preto de escala 100% é exibido como [Preto] no painel Amostras. Para suprimir objetos pretos, desmarque o padrão de superimposição em Preferências ou duplique a amostra padrão preta e aplique-a em objetos de cores suprimidas. Se você desativar a configuração de superimposição na caixa de diálogo Preferências, o preto será suprimido (remoção de tintas subjacentes).

Observação:

Talvez seja mais barato e fácil deixar a gráfica superimpor preto de escala na impressora tipográfica.

  1. Escolha Editar > Preferências > Aparência do Preto (Windows) ou InDesign > Preferências > Aparência do Preto (Mac OS).
  2. Selecione ou desmarque a opção Superimposição de [Preto], amostra a 100%.
Observação:

A Superimposição de [Preto], amostra a 100% não afeta tons de [Preto], cores pretas sem nome ou objetos exibidos em preto devido a estilos e configurações de transparência. Ela só afeta objetos e textos coloridos com a amostra [Preto].

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online