Guia do Usuário Cancelar

Bibliotecas da Creative Cloud no InDesign

  1. Guia do Usuário do InDesign
  2. Conheça o InDesign
    1. Introdução ao InDesign
      1. Novidades no InDesign
      2. Requisitos de sistema
      3. Perguntas comuns
      4. Usar Bibliotecas da Creative Cloud
    2. Área de trabalho
      1. Noções básicas sobre a área de trabalho
      2. Caixa de ferramentas
      3. Definir preferências
      4. Área de trabalho sensível ao toque
      5. Atalhos de teclado padrão
      6. Recuperar documentos e desfazer
      7. Extensão do Capture
  3. Criar e definir o layout de documentos
    1. Documentos e páginas
      1. Criar documentos
      2. Trabalhar com páginas principais
      3. Trabalhar com as páginas do documento
      4. Definir o tamanho, margens e sangria da página
      5. Trabalhar com arquivos e modelos
      6. Criar arquivos de livro
      7. Adicionar numeração de páginas básica
      8. Numerar páginas, capítulos e seções
      9. Converter documentos do QuarkXPress e do PageMaker
      10. Compartilhar conteúdo
      11. Entender um fluxo de trabalho básico de arquivos gerenciados
      12. Salvar documentos
    2. Grades
      1. Grades
      2. Formatar grades
    3. Auxílios para layout
      1. Réguas
  4. Adicionar conteúdo
    1. Texto
      1. Adicionar texto a quadros
      2. Encadeamento de texto
      3. Recursos em árabe e hebraico no InDesign
      4. Criar texto em um traçado
      5. Marcadores e numeração
      6. Glifos e caracteres especiais
      7. Composição de texto
      8. Variáveis de texto
      9. Gerar códigos QR
      10. Editar texto
      11. Alinhar texto
      12. Aplicar texto em contorno ao redor de objetos
      13. Objetos ancorados
      14. Conteúdo vinculado
      15. Formatar parágrafos
      16. Formatar caracteres
      17. Localizar/Alterar
      18. Dicionários de verificação ortográfica e de idiomas
    2. Tipografia
      1. Como usar fontes no InDesign
      2. Kerning e tracking
    3. Formatar textos
      1. Formatar textos
      2. Trabalhar com pacotes de estilo
      3. Tabulações e recuos
    4. Revisar texto
      1. Monitorar e revisar alterações
      2. Adicionar notas editoriais no InDesign
      3. Importar comentários do PDF
    5. Adicionar referências
      1. Criar sumário
      2. Notas de rodapé
      3. Criar um índice
      4. Notas de fim
      5. Legendas
    6. Os estilos
      1. Estilos de parágrafo e de caractere
      2. Mapear, exportar e gerenciar estilos
      3. Estilos de objeto
      4. Capitulares e estilos aninhados
      5. Trabalhar com estilos
      6. Entrelinha
    7. Tabelas
      1. Formatar tabelas
      2. Criar tabelas
      3. Estilos de tabelas e células
      4. Selecionar e editar tabelas
      5. Bordas e preenchimentos de tabelas
    8. Interatividade
      1. Hiperlinks
      2. Documentos PDF dinâmicos
      3. Marcadores
      4. Botões
      5. Formulários
      6. Animação
      7. Referências cruzadas
      8. Estruturar PDFs
      9. Transições de página
      10. Filmes e sons
      11. Formulários
    9. Gráficos
      1. Entender caminhos e formas
      2. Desenhar com a ferramenta Lápis
      3. Desenhar com a ferramenta Caneta
      4. Aplicar configurações de linha (traçado) 
      5. Formas e caminhos compostos
      6. Editar caminhos
      7. Traçados de recorte
      8. Alterar a aparência do canto
      9. Alinhar e distribuir objetos
      10. Gráficos vinculados e incorporados
      11. Integrar o AEM Assets
    10. Cor e transparência
      1. Aplicar cor
      2. Usar cores de gráficos importados
      3. Trabalhar com amostras
      4. Misturar tintas
      5. Tons
      6. Cores especiais e de escala
      7. Misturar cores
      8. Gradientes
      9. Nivelar arte transparente
      10. Adicionar efeitos de transparência
  5. Compartilhar
    1. Trabalhar com documentos na nuvem do InDesign
    2. Documentos na nuvem no InDesign | Perguntas comuns
    3. Compartilhar e colaborar        
    4. Compartilhar para revisão
    5. Revisar um documento compartilhado do InDesign
    6. Gerenciar feedback 
  6. Publicar
    1. Inserir, exportar e publicar
      1. Publish Online
      2. Copiar e inserir gráficos
      3. Exportar conteúdo para EPUB
      4. Opções do Adobe PDF
      5. Exportar conteúdo para HTML
      6. Exportar para Adobe PDF
      7. Exportar para o formato JPEG
      8. Exportar HTML
      9. Visão geral do DPS e do AEM Mobile
      10. Formatos de arquivo com suporte
    2. Impressão
      1. Imprimir livretos
      2. Marcas da impressora e sangrias
      3. Imprimir documentos
      4. Tintas, separação e frequência de tela
      5. Superimposição
      6. Criar arquivos PostScript e EPS
      7. Comprovar arquivos antes da entrega
      8. Imprimir miniaturas e documentos superdimensionados
      9. Preparar PDFs para prestadores de serviços
      10. Preparar para impressão de separações
  7. Estender InDesign
    1. Automação
      1. Mesclagem de dados
      2. Plug-ins
      3. Usar a extensão do Capture no InDesign
      4. Scripts
  8. Solução de problemas
    1. Problemas corrigidos
    2. Falha na inicialização
    3. Problema de somente leitura na pasta Preferências
    4. Solucionar problemas de arquivo
    5. Não é possível exportar PDFs
    6. Recuperação de documentos do InDesign

Uma biblioteca Creative Cloud é um conjunto de itens de projeto. Vários tipos de itens de projeto podem ser adicionados a uma biblioteca Creative Cloud. As bibliotecas da CC no InDesign são compatíveis com os seguintes ativos: Cores, Temas de cor, Estilos de parágrafo, Estilos de caractere e Gráficos

Os ativos Estilos de pincel e Estilos de camada não são compatíveis com o InDesign.

Qual é a utilidade de uma biblioteca da Creative Cloud?

As bibliotecas da Creative Cloud ajudam a organizar, navegar, e acessar ativos criativos. Por exemplo, você pode desejar criar uma biblioteca da Creative Cloud que contém todos os componentes mais frequentemente usados em um projeto específico.

  • Agregar: colete componentes de vários documentos e projetos.
  • Organizar: categorize componentes em bibliotecas que sejam significativas para seus fluxos de trabalho e projetos.
  • Colaborar: compartilhe ativos e componentes de suas bibliotecas com outros usuários. Permita que outros usuários trabalhem com os itens nas suas bibliotecas compartilhadas, ou compartilhe-as com outros usuários.
  • Gerenciar/Exibir/Acessar: use os componentes entre computadores e ferramentas. Por exemplo, entre o InDesign e o Photoshop ou o Illustrator.
  • Reutilizar: use seus componentes várias vezes, onde e sempre que desejar.

Visão geral do painel Bibliotecas

As Bibliotecas da Creative Cloud são exibidas no painel Bibliotecas da CC no InDesign. Se você criar bibliotecas em computadores diferentes ao usar a mesma Adobe ID, os ativos e as bibliotecas ficam todos visíveis no painel Bibliotecas da CC nos computadores.

Use o painel Bibliotecas da CC para:

  • Criar, exibir, renomear, remover e usar uma biblioteca da Creative Cloud
  • Adicionar, remover, editar e renomear ativos em uma biblioteca da Creative Cloud
  • Ordenar e exibir ativos em uma biblioteca da Creative Cloud

Abrir o painel Bibliotecas

Selecione Janela > Bibliotecas da CC para abrir o painel Bibliotecas da CC. Para criar uma Biblioteca da Creative Cloud, selecione o painel Bibliotecas e selecione Criar nova biblioteca. Para excluir qualquer biblioteca irrelevante, selecione a biblioteca e selecione Excluir. Para renomear qualquer biblioteca, selecione a biblioteca e escolha Renomear.

Você pode migrar os ativos de bibliotecas de objeto do InDesign para bibliotecas da Creative Cloud novas ou já existentes. Para obter detalhes, consulte Migrar itens de bibliotecas de objeto para Bibliotecas da CC.

Trabalhar com ativos da biblioteca: Cores

Passe o ponteiro do sobre um ativo de cor disponível para exibir o nome e o código hexadecimal da cor.

Adicionar cores a partir de objetos a um documento

  1. Selecione o texto ou um objeto no documento atual.

  2. Para adicionar cor de traçado à biblioteca da CC, clique no ícone Adicionar cor do traçado ao painel Bibliotecas da CC.

    O ícone Adicionar cor do traçado é ativado somente se houver algum traçado aplicado ao objeto ou ao texto selecionado.

  3. Para adicionar cor de preenchimento à biblioteca da CC, clique no ícone Adicionar cor do preenchimento ao painel Bibliotecas da CC.

As cores são adicionadas como amostras à categoria Cores no painel Bibliotecas da CC.

Adicionar amostras de cores a partir do painel Amostras

  1. Abra o painel Amostras (Janela > Cor > Amostras).

  2. Selecione uma ou mais amostras do painel.

    Para adicionar todas as amostras dos seguintes tipos em um grupo na biblioteca da CC atual, selecione o título do grupo no painel Amostras:

    • Processo (CMYK, RGB, Lab)
    • Spot (CMYK, RGB, Lab)
    • ANPA, FOCOLTONE, TRUMATCH etc.
  3. Clique em Adicionar amostra selecionada à minha biblioteca da CC selecionada .

Se você escolheu adicionar as amostras em um grupo, o botão Adicionar amostra selecionada à minha biblioteca da CC atual é ativado somente se o grupo contiver pelo menos uma das amostras compatíveis:

  • Processo (CMYK, RGB, Lab)
  • Spot (CMYK, RGB, Lab)
  • ANPA, FOCOLTONE, TRUMATCH etc.

As amostras são adicionadas à categoria Cores no painel Bibliotecas da CC.

Se você selecionou um grupo, todas as amostras compatíveis são adicionadas à biblioteca atual.

Adicionar temas de cores à biblioteca da CC

  1. Gerar um tema de cores de uma imagem no documento atual usando a ferramenta Tema de cor.

    Para obter detalhes sobre como criar temas de cores de imagens em documentos do InDesign, consulte Criar temas de cores usando a ferramenta Tema de cores.

  2. Na ferramenta Tema de cor, clique em Adicionar tema à biblioteca da CC atual .

O tema da imagem é adicionado à categoria Temas de cor no painel Bibliotecas da CC atual.

Adicionar cor ou temas de cores da biblioteca da CC ao painel Amostras

  1. Clique com o botão direito do mouse em uma ou mais cores ou em um tema de cor no painel Bibliotecas da CC.

  2. Escolha Adicionar a amostras ou Adicionar tema a amostras, respectivamente, no menu de contexto.

Aplicar cores a objetos e texto em um documento

  1. Selecione um objeto ou texto no documento ativo do InDesign.

  2. Clique em uma cor em uma biblioteca no painel Bibliotecas da CC (a cor é aplicada ao proxy item [preenchimento ou traçado]).

  3. Para aplicar um preenchimento de cor, clique com o botão direito do mouse e escolha Definir cor.

 Use o proxy para determinar a qual cor está aplicado: as propriedades de preenchimento ou traçado de um objeto ou texto.

Editar cores em uma biblioteca da CC

  1. No painel Bibliotecas da CC, clique com o botão direito em uma cor e selecione Editar.

  2. Selecione uma cor usando a caixa de diálogo Seletor de cores e clique em OK.

Trabalhar com ativos de biblioteca: Estilos de parágrafo e caractere

Você pode adicionar Estilo de caractere ou de parágrafo do InDesign às bibliotecas da CC e compartilhá-los em documentos, dispositivos ou usuários. Você pode adicionar Estilo de caractere ou de parágrafo por meio de um texto em um documento, dos painéis Parágrafo ou Caractere, ou caixas de diálogo Novo estilo de caractere ou do Novo estilo de parágrafo. 

Os estilos de texto foram renomeados e os ativos que foram categorizados em Estilos de texto estão disponíveis na categoria Estilos de caractere.

Adicionar estilo de parágrafo ou de caractere a partir de texto a um documento

  1. Selecione o texto (no documento atual) em que o estilo de caractere ou de parágrafo está aplicado necessário para adicionar à biblioteca atual da CC.

  2. Clique em Adicionar estilo de parágrafo  ou Adicionar Estilo de caractere  no painel Bibliotecas da CC.

O estilo de parágrafo ou de caractere é adicionado à categoria Estilos de parágrafo ou Estilos de caractere respectivamente no painel Bibliotecas da CC.

Adicionar estilo de parágrafo ou caractere a partir dos painéis Estilo de caractere ou Estilo de parágrafo

  1. Abra o painel Estilo de caractere ou Estilo de parágrafo:

    • Janela > Estilos > Estilos de caractere
    • Janela > EstilosEstilos de parágrafo
  2. Selecione um ou mais estilos do painel.

    Para adicionar todos os estilos de um grupo à biblioteca da CC em questão, selecione o título do grupo no painel Estilos de Parágrafo ou Estilos de caractere.

  3. Clique em Adicionar o estilo selecionado à minha biblioteca da CC atual .

Os estilos de parágrafo ou de caractere selecionados são adicionados à categoria Estilos de caractere ou Estilos de parágrafo no painel Bibliotecas da CC.

Se você selecionou um grupo, todos os estilos de parágrafo ou de caractere são adicionados à biblioteca atual.

Adicionar estilos de parágrafo ou de caractere a partir da caixa de diálogo Novo estilo de caractere ou Novo estilo de parágrafo

  1. Abra o painel Estilo de caractere ou Estilo de parágrafo:

    • Janela > Estilos > Estilos de caractere
    • Janela > Estilos > Estilos de parágrafo
  2. No menu suspenso, selecione Novo estilo de caractere ou Novo estilo de parágrafo.

  3. Na caixa de diálogo Novo estilo de caractere ou Novo estilo de parágrafo, especifique as opções para criar um novo estilo.

    Para obter detalhes, consulte Adicionar estilos de parágrafo e de caractere.

  4. Marque a opção Adicionar à biblioteca da CC e selecione a biblioteca da CC necessária na lista suspensa ou a opção para criar uma nova biblioteca

  5. Clique em OK para criar o novo estilo e simultaneamente adicioná-lo à biblioteca da CC selecionada.

O estilo de parágrafo ou de caractere recém criado é adicionado à categoria Estilos de parágrafo ou Estilos de caractere respectivamente no painel Bibliotecas da CC.

Aplicar um estilo simples de parágrafo ou de caractere da biblioteca da CC a um texto em um documento

  1. Selecione um objeto de texto no documento item do InDesign.

  2. Clique com o botão direito no estilo na biblioteca da CC selecionada e selecione Aplicar estilo de parágrafo ou Aplicar estilo de caractere.

Os estilos de caractere e os estilos de parágrafo aplicados a partir do painel Bibliotecas da CC serão adicionados como estilos aos respectivos painéis no InDesign.

Além de isso, todas as hierarquias de estilos serão mantidas. Por exemplo, suponhamos que o Estilo de parágrafo 2 se baseie no Estilo de parágrafo 1 e que contenha um Estilo de caractere 1 aninhado. Neste caso, tanto o Estilo de parágrafo 1 e o Estilo de caractere 1 serão adicionados a seus respectivos painéis. E o Estilo de parágrafo 2 será adicionado ao painel de Estilo de parágrafos.

Se a fonte associada a um estilo de caractere ou de parágrafo não estiver no computador local, um ícone de aviso será exibido no canto inferior direito da miniatura de estilo no painel Bibliotecas da CC.

Adicionar estilos de biblioteca da CC aos painéis Parágrafo ou Caractere

  1. Selecione um ou mais estilos de parágrafo ou de caractere no painel Bibliotecas da CC.

  2. Clique com o botão direito do mouse nos estilos selecionados e escolha Adicionar a Estilos de parágrafo ou Adicionar a Estilos de caractere.

Trabalhar com ativos da biblioteca: Gráficos

Para adicionar gráficos de um documento, selecione um ativo do InDesign no documento e selecione Adicionar imagem  no painel Bibliotecas da CC. O ativo é adicionado à categoria Gráficos do painel Bibliotecas da CC como um fragmento do InDesign. Você também pode adicionar gráficos do Adobe Stock a sua biblioteca do InDesign. Para obter detalhes, consulte Usar Adobe Stock no InDesign.

Insira gráficos de biblioteca da CC, arraste e solte ou clique com o botão direito.

  1. Arraste e solte no documento o gráfico do painel Bibliotecas da CC.

    Se você arrastar e soltar um gráfico, por padrão ele é colocado como um gráfico vinculado. Para inseri-lo como um gráfico incorporado, use a combinação Alt+arrastar e soltar.

    Para inserir um ou mais gráficos em um documento, clique com o botão direito do mouse nos gráficos no painel Bibliotecas da CC e escolha:

    Inserir cópia: insira um item do InDesign como um fragmento ou incorpore um gráfico de outro aplicativo da Creative Cloud (como Photoshop ou Illustrator).

    Inserir vinculado: insira um gráfico de outro aplicativo da Creative Cloud (como Photoshop ou Illustrator) como um gráfico vinculado da biblioteca.

    Não é possível inserir um ativo do InDesign como gráfico vinculado em um documento; portanto, a opção Inserir vinculado não estará disponível se você clicar com o botão direito em um recurso do InDesign.

  2. Se você usou o menu do botão direito do mouse para inserir um ou mais gráficos, estes são adicionados ao placegun.

    Use o placegun para adicionar seletivamente os gráficos ao documento.

Insira um gráfico da biblioteca da CC usando a opção de menu Inserir das Bibliotecas da CC

  1. Selecione Arquivo > Inserir de Bibliotecas da CC.

    O painel Bibliotecas da CC é filtrado para exibir somente a categoria Gráficos.

  2. Clique em um gráfico e em Inserir.

    O item é adicionado à ferramenta pistola de inserção do InDesign.

  3. Use a ferramenta pistola de inserção para inserir o gráfico no documento.

Se você inserir um gráfico vinculado em um documento, o gráfico aparece no painel Vínculos do InDesign.

O ícone à direita de cada gráfico no painel Vínculos indica se o gráfico está vinculado  ou inserido .

Para localizar um gráfico vinculado no painel Bibliotecas da CC, clique com o botão direito no gráfico e selecione Revelar nas Bibliotecas da CC.

Editar um item do InDesign em uma biblioteca da CC

  1. Clique com o botão direito do mouse no ativo e escolha Editar.

    O item é aberto em uma janela de documento do InDesign.

  2. Faça as alterações necessárias e salve o item.

    O ativo é adicionado ao marcador do InDesign e as alterações são refletidas no ativo na Biblioteca da CC.

Revincular ativos de biblioteca da CC

Os gráficos inseridos em documentos do InDesign podem ser revinculados aos gráficos em uma biblioteca da CC. Os gráficos inseridos podem ser revinculados a um arquivo gráfico no computador local.

  1. Para revincular um gráfico para um gráfico da biblioteca da CC, clique com o botão direito no gráfico e escolha Revincular para Bibliotecas da CC.

  2. Para revincular a um arquivo gráfico local, clique com o botão direito no gráfico e escolha Revincular.

Você pode adicionar objetos de texto do documento para bibliotecas da Creative Cloud e compartilhá-los com outros usuários e aplicativos. Os ativos de texto em uma biblioteca mantêm o caractere e outros atributos aplicados originalmente a eles. Você pode reutilizar ativos de texto nas bibliotecas em documentos do InDesign ou do Illustrator.

Se um objeto de texto tiver efeitos e aparências aplicados a ele, você deve adicioná-lo à biblioteca como um ativo gráfico para preservá-los.

Adicionar um ativo de texto

Para adicionar um texto em um documento ativo do InDesign, selecione um objeto de texto, clique em   no painel Bibliotecas da CC, selecione Texto no menu e clique em Adicionar.

Usar um ativo de texto em um documento

Siga um destes procedimentos:

  • Clique com o botão direito em um ativo de texto no painel Bibliotecas da CC e selecione uma das seguintes opções:
    • Colocar vinculado: cria um link no painel Links e o link é mantido com o ativo da Biblioteca da CC. Qualquer atualização ao ativo atualizará o ativo de texto vinculado no documento. Isso também mantém as informações de estilo intactas, juntamente com os Estilos de parágrafo/caractere.
    • Inserir cópia: não cria um link, nenhuma atualização ao ativo de texto da Biblioteca da CC atualizará o ativo de texto no documento. As informações de estilos permanecerão intactas juntamente com os Estilos de parágrafo/caractere.
    • Colocar sem estilos: apenas o texto será colocado sem nenhum link ou informações de estilo.
  • Posicione o ponteiro dentro de um quadro de texto, clique com o botão direito em um ativo de texto no painel Bibliotecas da CC e selecione Inserir em linha.
  • Arraste um ativo até o documento para criar um ativo de texto vinculado.
  • Arraste um ativo com a tecla Alt pressionada para criar um ativo de texto não vinculado.

Por padrão, o InDesign leva o ativo de texto para o documento com seus caracteres/parágrafos e atributos preservados e intactos. Se você quiser usar o ativo de texto em seu documento como texto simples sem qualquer um desses estilos associados, clique com o botão direito no ativo de texto no painel Bibliotecas da CC e selecione Colocar sem estilo no menu de contexto.

Integração com o Illustrator

Os ativos de texto adicionados às bibliotecas também estão disponíveis no painel Bibliotecas do Illustrator. Você pode editar e usar ativos de texto entre os dois aplicativos. Na exibição Lista do painel Bibliotecas, o ícone à direita do ativo de texto no painel Bibliotecas indica o aplicativo em que ele foi criado.

Para obter mais informações, consulte Representação de ativos de texto compartilhados no Illustrator e no InDesign.

Editar um ativo de texto

No painel Bibliotecas da CC, siga essas etapas:

  1. Clique com o botão direito no ativo de texto e escolha Editar.

  2. Edite o ativo quando ele é aberto em um documento do InDesign. 

  3. Salve o documento.

O ativo de texto é atualizado na biblioteca da Creative Cloud e a miniatura é atualizada automaticamente. Além disso, o ativo é atualizado em todos os locais onde é usado como um ativo vinculado.

Renomear um ativo de texto

No painel Bibliotecas da CC, siga essas etapas:

  1. Clique com o botão direito no ativo de texto e escolha Renomear.

  2. Digite um novo nome para o item e pressione Enter.

Excluir um ativo de texto

No painel Bibliotecas da CC, clique com o botão direito do mouse em um ativo de texto e escolha Excluir.

Gerenciar ativos da biblioteca da CC

No painel Bibliotecas da CC, você pode renomear, excluir, duplicar, copiar ou mover ativos das bibliotecas da CC.

Renomear ativos

  1. Clique com o botão direito em um recurso do painel Bibliotecas da CC e selecione Renomear.

  2. Digite um novo nome para o item e pressione Enter.

Excluir ativos

  1. Clique com o botão direito em um ou vários ativos no painel Bibliotecas da CC.

  2. Se você selecionar um item, escolha Excluir.

    Se você selecionar vários ativos, escolha Excluir itens selecionados.

Ativos duplicados

  1. Clique com o botão direito em um ou vários ativos no painel Bibliotecas da CC.

  2. Se você selecionar um item, escolha Duplicar.

    Se você selecionar vários ativos, escolha Duplicar itens selecionados.

Copiar ou mover ativos de uma biblioteca da CC para outra

  1. Clique com o botão direito em um ou vários ativos no painel Bibliotecas da CC.

  2. Se você selecionar um item, selecione Copiar para ou Mover para.

    Se você selecionar vários ativos, escolha Copiar itens selecionados ou Mover itens selecionados.

  3. No submenu, selecione a biblioteca da CC a ser copiada ou mova os ativos.

Pesquisar no painel Bibliotecas da CC

Pesquise por um item da biblioteca da CC pelo seu nome no painel Bibliotecas da CC. Você pode pesquisar por ativos nos seguintes locais:

  • Biblioteca atual (padrão)
  • Adobe Stock
  • Todas as bibliotecas
  1. No menu suspenso Pesquisar, selecione o local a ser pesquisado.

  2. Digite o nome do item na caixa de pesquisa e pressione Enter.

Colabore com os usuários da Creative Cloud

Você pode compartilhar suas bibliotecas com outros usuários para que eles exibam, editem, usem, renomeiem, movam ou excluam os conteúdos da biblioteca compartilhada. Se outro assinante da Creative Cloud compartilhou uma biblioteca com você, você não poderá compartilhá-la com outros usuários da Creative Cloud.

Para compartilhar uma biblioteca

  1. No painel Bibliotecas da CC, selecione uma biblioteca no menu suspenso.

  2. No painel Bibliotecas CC, clique no menu suspenso e escolha Colaborar.

  3. Na página que será aberta no navegador, informe um endereço de email e uma mensagem opcional para a pessoa com quem você gostaria de compartilhar a biblioteca.

Cancelar um compartilhamento

  1. No painel Bibliotecas da CC, selecione o nome de uma biblioteca que você não gostaria de compartilhar mais na lista suspensa.

  2. No painel Bibliotecas CC, clique no menu suspenso e escolha Colaborar.

  3. Na página aberta no navegador, exclua os nomes de todos os usuários com os quais a biblioteca da Creative Cloud é compartilhada.

Aceitar um convite

  1. Inicie o aplicativo de desktop da Adobe Creative Cloud e faça logon com suas credenciais de Adobe ID.

  2. O aplicativo de desktop da Creative Cloud exibirá uma notificação quando uma biblioteca é compartilhada com você. Selecione o ícone de sino para acessar suas notificações.

  3. Selecione Aceitar para cada convite de colaboração de biblioteca.

Deixar uma biblioteca compartilhada

  1. No painel Bibliotecas da CC, selecione o nome de uma biblioteca na qual você não gostaria de colaborar mais na lista suspensa.

  2. No painel Bibliotecas da CC, selecione o menu suspenso e selecione a opção Deixar biblioteca.

Excluir uma biblioteca compartilhada

  1. Na lista suspensa do painel Bibliotecas da CC, selecione o nome de uma biblioteca que você deseja excluir.

  2. No painel Bibliotecas da CC, selecione o menu suspenso e selecione a opção Excluir biblioteca.

  3. Selecione Excluir para confirmar a ação.

Você só pode excluir as suas bibliotecas.

Usar objetos do InDesign em outros aplicativos da CC

Os objetos do InDesign que você adiciona à categoria Gráficos de uma biblioteca da CC podem ser usados em outros aplicativos da CC, como o Illustrator ou o Photoshop.

Dado que uma cópia de cada objeto do InDesign está armazenada na forma de um arquivo PDF, quando você usar esse objeto no Illustrator ou no Photoshop, esses aplicativos usarão a representação em PDF do objeto.

Se você usar um estilo de caractere do InDesign no Illustrator ou no Photoshop, os aplicativos tentarão mapear as propriedades do ativo com as propriedades para os atributos do caractere disponíveis no aplicativo host. Todas as propriedades não encontradas no aplicativo host serão ignoradas.


Fale conosco

Adoraríamos ouvir o que você tem a dizer. Compartilhe seus pensamentos com a Comunidade do Adobe InDesign

Logotipo da Adobe

Fazer logon em sua conta