查看注释

注释列表显示在文档窗口的右侧窗格中。注释列表显示了 PDF 中的所有注释,并提供了一个包含常用选项(例如排序、筛选和用于处理注释的其他选项)的工具栏。

Acrobat 中的“注释”列表
注释列表

打开注释列表

  1. 选择工具 > 注释

    注释工具集显示在辅助工具栏中,同时注释列表显示在右侧窗格中。

  2. 使用注释列表右上角的“选项”菜单 ,执行以下任一操作:

    • 展开或折叠注释。在注释列表选项菜单中,单击全部展开全部折叠。要展开某个注释,请单击该注释或单击该注释中的 () 图标。要折叠单个注释,请单击该注释中的 () 图标。
    • 创建或打印注释小结
    • 导入和导出注释。
    • 导出到 Word 或 AutoCAD。
    • 指定注释首选项

展开注释列表

您可以展开注释窗格,以便更好地阅读较长的注释。

  • 要调整窗格大小,请将指针沿窗格的左边界对齐,然后按住并向左或向右拖动指针。

排序注释

您可以按照页面、作者、日期、类型、未读状态或颜色,对注释列表中的注释进行排序。在回复的线索中,仅排序第一条信息,回复信息会采取与线索中第一条信息相同的类别排序。

  1. 选择工具 > 注释

  2. 在注释列表中,从排序注释,按菜单 中选择相应选项。

筛选注释

您可以根据状态、审阅人(作者)、类型或颜色,隐藏或显示注释。筛选会同时影响文档窗口和“注释”列表中注释的外观。当您打印或小结注释时,您可以指定是否打印或小结隐藏的注释。当您隐藏已回应的附注注释时,线索中的所有其它注释也会隐藏。

注意:

在基于电子邮件的审阅中,当您向发起人发送注释时,不包括隐藏的注释。

  1. 在注释列表的“筛选注释”菜单 中,可执行以下任一操作:

    • 要清除所有筛选器,请单击全部清除。或者,使用 Ctrl+8 (Windows) 或 Command+8 (Mac OS)。

    • 使用切换开关来显示或隐藏所有注释。或者,使用 Ctrl+Shift+8 (Windows) 或 Command+Shift+8 (Mac OS)。

    • 要筛选注释,请选择要显示的类别。例如,如果您希望只显示未解决的附注注释,请选择 > 类型 > 附注,这样就只会显示附注注释,然后选择 >“状态”> 未解决从而仅显示未解决的附注注释。

    • 要打开所有弹出式附注,请右键单击批注,然后选择打开所有弹出框。(仅当“注释”列表关闭时才可用)

    • 要关闭所有弹出式附注,请右键单击批注,然后选择最小化弹出框。(仅当“注释”列表关闭时才可用)

回复注释

注意:

在 Acrobat Reader 中,仅在启用了注释的 PDF 中才可以使用注释功能。在审阅流程中的 PDF 通常包含注释权限。

在共享审阅中,审阅参与人可以相互查看彼此的注释,因此对注释的回复特别有用。另外,审阅发起人也可以利用它们,让审阅人了解其建议如何得以执行。当一个或多个审阅人回复注释后,这组回复信息将称作“线索”。在注释列表中,将显示所有回复。回复以缩进的方式出现在原注释的下方。

在弹出式附注中回复

  1. 打开弹出式附注来回复。
  2. 单击弹出式附注右上角的回复

  3. 请在显示的框中键入您的回复。

在“注释列表”中回复

  1. 在“注释”列表中选择一条注释。
  2. 请在显示的框中键入您的回复。

回复审阅参与者

  1. 选择一条注释,并使用 @ 提及他人以吸引文档审阅人的注意。

  2. 在显示的框中键入您的回复。

删除回复

您可以删除自己在 PDF 中添加的注释。但是,您无法删除其他审阅人的注释。

  1. 在弹出式附注中,右键单击回复,然后选择删除

设置状态

对于使用 Adobe Document Cloud 共享的 PDF 文件

状态可用于追踪已读、已解决或需要进一步处理的注释。通过设置审阅状态,您可以将自己要对注释执行的操作告知相关审阅参与人。

在注释列表中选择相应的注释,然后右键单击。或者,您可以单击所选注释对应的选项菜单 (),然后执行以下操作:

  • 要将注释标记为已解决,请选择解决
  • 将注释标记为未读,请选择标记为未读

对于使用网络文件夹共享的 PDF 文件

设置状态或勾形标记

在 Windows 中,您可以使用状态或勾形标记,来指定要导出到 Word 文档的注释。通过设置审阅状态,您可以显示或隐藏一组注释,并且可以将自己要对注释执行的操作告知相关审阅参与人。一旦设置了审阅状态,您将无法从注释列表中移除注释的审阅状态显示,即使您将审阅状态更改为“无”,也是如此。勾形标记是您个人使用的,其他人查看本 PDF 时不会显示,除非您更改注释状态。

  1. 在注释列表中选择注释,接下来,右键单击以显示选项菜单。然后从设置状态菜单中选择选项。

    审阅状态连同设置状态的人的名字出现在注释的下方。如果其他审阅人为该注释设置审阅状态,审阅人名称和审阅状态会同时显示在“注释列表”中。

  2. 要查看注释的更改历史记录,请右键单击弹出式附注的附注图标、标记或标题栏,然后选择属性。单击审阅历史记录标签。

通过勾形标记来标志注释

  1. 在“注释”列表中选择一条注释。从选项菜单 中,选择添加勾形标记。您也可以右键单击注释,然后选择添加勾形标记。注释上会出现一个勾形标记图标 

注意:

默认情况下,复选框是隐藏的。如果您在多个文档上使用复选框,Acrobat 则会提示您为所有文档启用复选框。

要为所有注释显示复选框,请执行以下操作:

  1. 转到“编辑”>“首选项”(在 Windows 中),或“Acrobat”>“首选项”(在 macOS 中)。屏幕上将会显示“首选项”对话框。

  2. 在“注释”种类中,选中“建立注释”下的显示复选框

    显示复选框
  3. 单击确定

复选框现在可用于所有注释。要添加勾形标记,请选中注释旁边的复选框。

小结注释是取得与 PDF 相关的全部注释纲要的便利方法。对注释进行小结时,您既可以创建能打印注释的 PDF,也可以创建能直接打印小结的 PDF。小结不关联也不链接到注释来源的 PDF。

注释小结的页面布局选项
注释小结的页面布局选项

A. 单个页面上带连接线条的文档和注释 B. 单独页面上带连接线条的文档和注释 C. 仅注释 D. 带顺序编号的文档和注释 

默认情况下,Acrobat 会打印盖有图章的 PDF。要最大限度地控制注释的打印方式,请从“注释”列表中选择  > 打印时包括注释小结

  1. 筛选注释以仅显示您要包含在小结中的注释。(在注释列表中,单击筛选注释 ,然后选择要显示的注释类别。)

    筛选条件类别
  2. 要最大限度地控制注释的打印方式,请选择 > 打印时包括注释小结。或者,要为注释创建一个单独的 PDF,请选择  > 创建注释小结

  3. 创建注释小结对话框中,执行以下操作:

    • 为文档和注释选择一个布局。布局决定了可用的选项。

    • 选择如何排序注释。

    • 指定页面范围并选择是否包括没有注释的页面。

    • 选择您是否要在小结中显示全部注释或仅显示当前显示的注释。

  4. 单击创建注释小结

查找注释

通过搜索特定的单词或短语,在“注释”列表中查找注释。

  1. 选择工具 > 注释以显示注释列表。

  2. 单击 。在“搜索注释”域中,指定要搜索的单词或短语。

注释列表显示与搜索条件相匹配的注释;注释的数量显示在面板标题上。

删除注释

不能删除共享审阅中其他审阅人的注释,也不能删除锁定的注释。

注意:

要删除 PDF 中的所有注释,请选择“工具”>“标记密文”>“删除隐藏信息”。然后从“结果”窗格中选择“注释和标记”选项。此功能在 Reader 中不可用。

删除注释

  1. 执行以下任一操作:
    • 选择该注释并按 Delete 键。

    • 在“注释”列表中,右键单击要删除的注释,然后从上下文菜单中选择删除

      注意:在按 Delete 键之前,请确保已选中注释。

解锁注释

注意:

仅适用于通过网络文件夹共享的 PDF 文件

  1. 右键单击注释,然后选择属性

  2. 取消选中锁定

对注释中的所有文本拼写检查

您可以对您在附注注释和表单域中添加的文本进行拼写检查。然而,您无法对基础 PDF 中的文本执行拼写检查。

  1. 选择注释。从“选项”菜单中,选择编辑

  2. 右键单击文本,然后选择检查拼写

  3. 单击开始。要更改单词,请执行以下任一操作:

    • 编辑选定的单词。要撤消更改,请单击撤消编辑。要接受更改,请单击更改

    • 双击建议的更正。

    • 选择建议的更正,然后单击更改。单击全部更改可使用建议的更正来替换每个实例中未识别的字词。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略