用户指南 取消(C)

从 PDF 中删除敏感内容

  1. Acrobat 用户指南
  2. Acrobat 简介
    1. 从桌面、移动设备和 Web 访问 Acrobat
    2. Acrobat 的新增功能
    3. 键盘快捷键
    4. 系统要求
  3. 工作区
    1. 工作区基础知识
    2. 打开和查看 PDF
      1. 打开 PDF
      2. 导览 PDF 页面
      3. 查看 PDF 首选项
      4. 调整 PDF 视图
      5. 启用 PDF 缩略图预览
      6. 在浏览器中显示 PDF
    3. 使用联机存储帐户
      1. 从 Box 访问文件
      2. 从 Dropbox 访问文件
      3. 从 OneDrive 访问文件
      4. 从 SharePoint 访问文件
      5. 从 Google Drive 访问文件
    4. Acrobat 和 macOS
    5. Acrobat 通知
    6. PDF 中的网格、参考线和测量
    7. PDF 中的亚洲文本、古斯拉夫文本和从右至左文本
  4. 创建 PDF
    1. PDF 创建概览
    2. 使用 Acrobat 创建 PDF
    3. 使用 PDFMaker 创建 PDF
    4. 使用 Adobe PDF 打印机
    5. 将网页转换为 PDF
    6. Creating PDFs with Acrobat Distiller
    7. Adobe PDF 转换设置
    8. PDF 字体
  5. Editing PDFs
    1. 编辑 PDF 中的文本
    2. 编辑 PDF 中的图像或对象
    3. 旋转、移动、删除和重新编号 PDF 页面
    4. 编辑扫描的 PDF
    5. 增强使用移动设备摄像头拍摄的文档照片
    6. 优化 PDF
    7. PDF 属性和元数据
    8. PDF 中的链接和附件
    9. PDF 图层
    10. PDF 中的页面缩略图和书签
    11. 动作向导 (Acrobat Pro)
    12. 转换为网页的 PDF
    13. 为演示文稿设置 PDF
    14. PDF 文章
    15. 地理空间 PDF
    16. 将动作和脚本应用于 PDF
    17. 更改添加文本的默认字体
    18. 从 PDF 中删除页面
  6. 扫描和 OCR
    1. 将文档扫描为 PDF
    2. 增强文档照片
    3. 对使用 Acrobat 进行扫描时出现的扫描仪问题进行疑难解答
  7. 表单
    1. PDF 表单基础知识
    2. 在 Acrobat 中从头开始创建表单
    3. 创建和分发 PDF 表单
    4. 填写 PDF 表单
    5. PDF 表单域属性
    6. 填写和签名 PDF 表单
    7. 在 PDF 表单中设置动作按钮
    8. 发布交互 PDF Web 表单
    9. PDF 表单域基础知识
    10. PDF 条形码表单域
    11. 收集和管理 PDF 表单数据
    12. 关于表单追踪器
    13. PDF 表单帮助
    14. 使用电子邮件或内部服务器将 PDF 表单发送给收件人
  8. 合并文件
    1. 将多个文件组合或合并为单个 PDF
    2. 旋转、移动、删除和重新编号 PDF 页面
    3. 向 PDF 中添加页眉、页脚以及 Bates 编号
    4. 裁剪 PDF 页面
    5. 向 PDF 中添加水印
    6. 向 PDF 中添加背景
    7. 处理 PDF 包中的组件文件
    8. 发布并共享 PDF 包
    9. PDF 包概览
    10. 创建和自定义 PDF 包
  9. 共享、审阅和添加注释
    1. 在线共享和追踪 PDF 文件
    2. 使用编辑标记文本
    3. 准备 PDF 审阅
    4. 开始 PDF 审阅
    5. 在 SharePoint 或 Office 365 站点上托管共享的审阅
    6. 参与 PDF 审阅
    7. 向 PDF 中添加注释
    8. 向 PDF 中添加图章
    9. 审批工作流程
    10. 管理注释 | 查看、回复、打印
    11. 导入和导出注释
    12. 追踪和管理 PDF 审阅
  10. 保存和导出 PDF
    1. 保存 PDF
    2. 将 PDF 转换为 Word
    3. 将 PDF 转换为 JPG
    4. 将 PDF 转换或导出为其它文件格式
    5. PDF 导出的文件格式选项
    6. 重新使用 PDF 内容
  11. 安全性
    1. PDF 的增强的安全性设置
    2. 使用密码保护 PDF
    3. 管理数字身份证
    4. 使用证书保护 PDF
    5. 打开受保护的 PDF
    6. 从 PDF 中删除敏感内容
    7. 设置 PDF 的安全性策略
    8. 为 PDF 选择安全性方法
    9. 打开 PDF 时发生安全警告
    10. 使用 Adobe Experience Manager 保护 PDF
    11. 适用于 PDF 的“受保护视图”功能
    12. Acrobat 和 PDF 的安全性概览
    13. PDF 中 JavaScript 的安全性风险
    14. 附件作为安全风险
    15. Allow or block links in PDFs
  12. 电子签名
    1. 签名 PDF 文档
    2. 将您的签名捕捉到移动版应用程序中并应用在各个地方
    3. 发送文档以供电子签名
    4. 关于证书签名
    5. 基于证书的签名
    6. 验证数字签名
    7. Adobe Approved Trust List
    8. 管理可信任身份
  13. 打印
    1. 基本 PDF 打印任务
    2. 打印小册子和 PDF 包
    3. 高级 PDF 打印设置
    4. 打印为 PDF
    5. 打印彩色 PDF (Acrobat Pro)
    6. 按照自定义大小打印 PDF
  14. 辅助工具、标签和重排
    1. 创建和验证 PDF 辅助工具
    2. PDF 中的辅助工具功能
    3. PDF 的“阅读顺序”工具
    4. 阅读具有重排和辅助工具功能的 PDF
    5. 使用“内容”和“标签”面板编辑文档结构
    6. 创建具有辅助工具的 PDF
  15. 搜索和索引
    1. 创建 PDF 索引
    2. 搜索 PDF
  16. 多媒体和 3D 模型
    1. 在 PDF 中添加音频、视频和交互对象
    2. 向 PDF 中添加 3D 模型 (Acrobat Pro)
    3. 在 PDF 中显示 3D 模型
    4. 与 3D 模型进行交互
    5. 测量 PDF 中的 3D 对象
    6. 在 PDF 中设置 3D 视图
    7. 启用 PDF 中的 3D 内容
    8. 向 PDF 中添加多媒体
    9. 在 PDF 中为 3D 设计添加注释
    10. 在 PDF 中播放视频、音频和多媒体格式
    11. 将注释添加到视频
  17. 印刷制作工具 (Acrobat Pro)
    1. Print production tools overview
    2. 打印机标记和调整细线
    3. 预览输出
    4. 透明度拼合
    5. 颜色转换和油墨管理
    6. 陷印颜色
  18. 印前检查 (Acrobat Pro)
    1. 符合 PDF/X、PDF/A 和 PDF/E 规范的文件
    2. 印前检查配置文件
    3. 高级印前检查
    4. 印前检查报告
    5. 查看印前检查结果、对象和资源
    6. PDF 中的输出方法
    7. 使用“印前检查”工具更正问题区域
    8. 使用快捷批处理或印前检查动作自动分析文档
    9. 使用“印前检查”工具分析文档
    10. “印前检查”工具中的其他检查
    11. 印前检查库
    12. 印前检查变量
  19. 色彩管理
    1. 保持颜色一致
    2. 颜色设置
    3. 对文档进行色彩管理
    4. 处理色彩配置文件
    5. 了解色彩管理

为什么要对敏感内容执行密文标记或删除操作?

分发 PDF 前,您可能要检查文档的敏感内容或能追踪文档至您的个人信息。使用“标记密文”工具可删除 PDF 中可见的敏感图像和文本,或者将这些内容标记为密文。

使用“删除隐藏信息”功能可查找并删除 PDF 中的隐藏内容。例如,如果您创建了 PDF,文档元数据通常会将您的姓名列为作者。您可能也要删除会在无意中更改和修改文档外观的内容。JavaScript、动作和表单域是会被更改的内容类型。

将敏感内容标记为密文 (Acrobat Pro)

密文是从文档中永久删除可见文本和图形的过程。使用“标记密文”工具可删除内容。在所删除项目的位置上,您可以放置显示为彩色框的密文标记,也可以将此位置保留空白。您可以指定自定义文本或密文代码来显示在密文标记上。

注意:

如果要查找并删除特定的单词、字符或短语,请改用“查找文本”工具 

将敏感内容标记为密文
标记为密文的文本(左),以及已做密文处理的文本(右)

  1. 在 Acrobat 中打开 PDF,然后执行以下操作之一:

    • 选择“工具”>“标记密文”。
    • 编辑菜单上,选择将文本和图像标记为密文
    • 选择 PDF 中的文本或图像,右键单击并选择标记密文
    • 选择 PDF 中的文本或图像,在浮动上下文菜单中选择标记密文
    从“编辑”菜单标记密文
    从“编辑”菜单标记密文

    从右键单击的上下文菜单中标记密文
    从右键单击的上下文菜单中标记密文

    从浮动菜单中标记密文
    从浮动菜单中标记密文

  2. (可选)要设置密文标记的外观,请单击辅助工具栏中的“标记密文”工具集中的下拉列表,然后选择属性。(请参阅更改密文标记的外观。)

    密文属性

  3. 请执行以下任一操作来标记您要删除的项目:
    • 请双击来选定文字或图像。
    • 拖动以选择线条、文本块、对象或区域。
    注意:

    要预览您的密文标记的外观,请将指针放在标记区域上。

  4. 要将多个代码项应用于单个密文,请右键单击密文标记,然后选择一个选项。有关更多信息,请参阅将多个代码项应用于单个密文

  5. (可选)要重复密文标记,请右键单击该密文标记,然后选择“跨页重复标记”。如果要在多个页面的同一位置显示特定的页眉、页脚或水印,使用此功能将很方便。

  6. 对所需项目完成密文标记后,单击辅助工具栏中的应用以删除这些项目。或者,您也可以保存文档,然后选择应用并保存

  7. 应用密文对话框中,选择是否要通过单击切换按钮进行整理和删除隐藏信息,然后单击确定

    一旦您保存文档,项目就将从文档中永久删除。

  8. 此时会显示另存为对话框。指定文件名和位置。后缀“_已标记密文”即追加到文件名中。如果不想覆盖原始文件,请用其它名称和/或其它位置来保存文件。

搜索并删除文本 (Acrobat Pro)

使用“查找文本”工具,可在一个或多个包含可搜索文本的 PDF 中查找并删除单词或短语。

注意:

查找文本”工具并不搜索受保护的(加密的)PDF。

  1. 在 Acrobat 中打开 PDF,然后执行以下操作之一:

    • 选择工具 > 标记密文
    • 编辑菜单上,选择将文本和图像标记为密文

    辅助工具栏中将会显示“标记密文”工具集。

  2. 单击下拉列表并选择查找文本标记密文

    查找文本并标记密文
    查找文本并标记密文

  3. 在“搜索”对话框中,指定是要搜索当前 PDF 还是其它位置的所有 PDF。

  4. 执行以下任一操作:
    • 要仅搜索一个单词或短语,请选择“单个单词或短语”,然后在文本域中输入单词或短语。
    • 要搜索多个单词,请选择“多个单词或短语”,然后单击“选择单词”。在“新的单词或短语”文本域中键入每个单词,然后单击“添加”。您也可以导入包含要搜索的单词或短语列表的文本文件。
    • 要搜索某个模式(例如电话号码、信用卡号码、电子邮件地址、社会保险号码或日期),请单击“模式”。请选择可用样式之一。您可以更改模式的语言版本。(请参阅为模式选择不同的语言版本。)
  5. 单击“搜索并删除文本”。

  6. 在搜索结果中,单击文档名称旁边的加号 (+) 可查看单词或短语的所有实例。然后,选择您要标记为密文的实例:
    • 要选择列表中的所有实例,请单击“全部选定”。
    • 要选择个别实例,请单击每个您要标记密文的实例的复选框。单击复选框旁边的文本来查看页面上的实例。
    • 要不标记任何实例,请关闭“搜索”对话框或单击“新建搜索”来重新开始。
    • 要将整个单词或部分单词(字符)标记为密文,请选择“密文标记选项”下的选项。对于部分单词,请在出现的“设置”对话框中选择“将部分字标记为密文”。在“设置”对话框中,指定要标记为密文的字符数量和位置。如果您正在搜索某种模式(如信用卡号码),且要使部分数字保持可见以便标识,字符密文将非常有用。
  7. 如果您选择了要标记为密文的实例,请单击“将选定的结果标记为密文”。

    您在列表中选定的项目显示为已标记为密文。

    注意:

    如果尚未保存文件,您可以在文档中选择密文标记并按 Delete 键来删除密文标记。文件保存后密文标记将变为永久标记。

  8. 要删除标记的项目,请单击辅助工具栏中的应用

  9. 应用密文对话框中,选择是否要通过单击切换按钮进行整理和删除隐藏信息,然后单击确定

    应用密文

    一旦您保存文档,项目就将从文档中永久删除。

  10. 此时会显示另存为对话框。指定文件名和位置。已将后缀“_已标记密文”追加到文件名。如果不想覆盖原始文件,请用其它名称和/或其它位置来保存文件。

查找和删除隐藏内容 (Acrobat Pro)

使用“删除隐藏信息”功能可查找并删除文档中您不需要的内容,如隐藏文本、元数据、注释和附件。当您删除项目时,其它项目也自动从文档删除。删除的项目包括:数字签名,第三方增效工具和应用程序添加的文档信息以及使 Adobe Reader 用户审阅、签名和填写 PDF 文档的特殊功能。

注意:

要在关闭或通过电子邮件发送每个 PDF 文档之前检查其中是否包含隐藏内容,请在“首选项”对话框的“文档”首选项中指定该选项。

  1. 在 Acrobat 中打开 PDF,然后执行以下操作之一:

    • 选择工具 > 标记密文
    • 编辑菜单上,选择将文本和图像标记为密文

    辅助工具栏中将会显示“标记密文”工具集。

  2. 单击整理文档。在“整理文档”对话框中,要删除隐藏信息,请单击此处

    单击此处删除隐藏信息

    找到项目后,将在“删除隐藏信息”面板中列出这些项目,并且每个项目旁会有一个处于选中状态的复选框。

  3. 请确保仅选中要从文档中删除的项目所对应的复选框。(请参阅“删除隐藏信息”选项。)
  4. 单击“删除”,从文件中删除所选的项目,然后单击“确定”。

  5. 选择“文件”>“保存”,然后指定文件名和位置。如果不想覆盖原始文件,请用其它名称和/或其它位置来保存文件。

选定的内容会在您保存文件时永久删除。如果您关闭文件而没有保存请重复此过程,确保保存文件。

“删除隐藏信息”选项

元数据

元数据”包括文档及其内容的相关信息,如作者姓名、关键字和版权信息。要查看元数据,请选择“文件”>“属性”。

文件附件

任何格式的文件都可以作为附件附加到 PDF 中。要查看附件,请选择“视图”>“显示/隐藏”>“导览窗格”>“附件”。

书签

书签”是用于打开 PDF 中特定页面的代表性文本的链接。要查看书签,请选择“视图”>“显示/隐藏”>“导览窗格”>“书签”。

注释和标记

该项目包含使用注释和标记工具添加到 PDF 的所有注释,其中包括作为注释附加的文件。要查看注释,请选择“工具”>“注释”。

表单域

本项包含“表单域”(包括“签名”域)和与表单域相关的所有动作和计算。如果您删除本项,所有的表单域会被拼合,而且不再可填写、编辑或签名。

隐藏文本

本项指示 PDF 中透明的、被其它内容遮盖的或与背景颜色相同的文本。

隐藏图层

PDF 可以包含可以显示或隐藏的多个图层。删除隐藏图层会从 PDF 删除这些图层并将剩下的图层拼合到单个的图层中。要查看图层,请选择“视图”>“显示/隐藏”>“导览窗格”>“图层”。

嵌入搜索索引

嵌入搜索索引可加快 PDF 文件中的搜索速度。要确定 PDF 是否包含搜索索引,请选择工具 > 索引,然后单击辅助工具栏中的管理嵌入索引。删除索引会减小文件大小但是增加搜索 PDF 的时间。

已删除或裁剪的内容

PDF 有时会保留已经删除的和不再可见的内容,如裁剪的或删除的页面,或删除的图像。

链接、动作和 JavaScript

此项包括 Web 链接、由“动作”向导添加的动作以及整个文档中的 JavaScript

重叠对象

本项包含相互重叠的对象。对象可以是图像(由像素构成)、矢量图形(由路径构成)、渐变或图案。

整理文档 (Acrobat Pro)

整理文档可从文档中删除所有隐藏或未隐藏的敏感信息,这样当您发布 PDF 时,不会将这些敏感信息也发布出去。

整理文档时会删除:

  • 元数据
  • 嵌入的内容和附加的文件
  • 脚本
  • 隐藏的图层
  • 嵌入的搜索索引
  • 存储的表单数据
  • 审阅和注释数据
  • PDF 文件正文中的隐藏注释
  • 以前文档保存的隐藏数据
  • 隐蔽的文本和图像
  • 未引用的数据
  • 链接、动作和 JavaScript
  • 重叠对象
  1. 在 Acrobat 中打开 PDF,然后执行以下操作之一:

    • 选择工具 > 标记密文
    • 编辑菜单上,选择将文本和图像标记为密文

    辅助工具栏中将会显示“标记密文”工具集。

  2. 单击整理文档。此时会显示“整理文档”对话框。

  3. 单击“确定”。指定文件名和位置。如果不想覆盖原始文件,请用其它名称和/或其它位置来保存文件。

  4. 单击“保存”以保存文档并自动完成整理过程。

敏感信息会在您保存文件时永久删除。如果您关闭文件而没有保存请重复此过程,确保保存文件。

为模式选择不同的语言版本 (Acrobat Pro)

  1. 选择“编辑”>“首选项”(Windows) 或“Acrobat”>“首选项”(Mac OS)。

  2. 从左侧的“种类”中,选择“文档”。

  3. 在“密文”区域中,从“为搜索并删除文本模式选择本地化”菜单中选择一种语言。然后单击“确定”。

更改密文标记的外观 (Acrobat Pro)

默认情况下,标记为密文的图像和文本周围显示红色细轮廓,而已应用密文的图像和文本则显示为黑色方块。不过,在将项目标记为密文之前,可以设置密文标记的默认外观。在应用密文之前,也可以更改密文标记的外观。

设置所有标记的默认外观

  1. 在 Acrobat 中打开 PDF,然后执行以下操作之一:

    • 选择工具 > 标记密文
    • 编辑菜单上,选择将文本和图像标记为密文

    辅助工具栏中将会显示“标记密文”工具集。

  2. 单击下拉列表,然后选择“属性”。此时将会显示“密文工具属性”对话框。

    密文属性

  3. 在“外观”标签中,选择要更改的选项,然后单击“确定”:

    • 单击“密文区域填充颜色”图标,并从颜色调板中为替换删除项目的框选择填充颜色。选择“无颜色”可使密文区域保持空白。
    • 如果您要选择自定义文本和密文代码选项,请选择“使用覆盖文本”。选择字体、大小和文本对齐方式。
    • 选择“自定义文本”,然后键入您要显示在密文区域中的文本。
    • 选择“密文代码”,然后从现有集中选择代码,或者单击“编辑代码”以定义新代码集或新代码。(请参阅创建密文代码和代码集。)
    • 在“密文标记外观”区域中,单击“边框颜色”图标和/或“填充颜色”图标。从颜色调板中为标记为密文的图像和文本选择颜色。移动滑块以调整颜色的不透明度。选择“无颜色”可使选定的区域保持空白。

密文文本的属性 (Acrobat Pro)

自定义文本

在密文标记上显示您在“自定义文本”选项中键入的文本。

字体

用选定的字体显示自定义文本。

字体大小

用选定的字体大小中显示自定义文本。

自动调整文本大小以适合密文区域

调整定义文本大小以适合密文区域。如果选中,本选项会忽略覆盖文本的“字体大小”设置。

字体颜色

用选定的颜色显示自定义文本,您可以单击色板来更改。

重复覆盖文本

如果需要,用多个自定义文本实例填充密文区域,而不更改字体大小。例如,如果您指定字母 x 或连字符 (-) 作为自定义文本,则这些字符会在密文区域中重复。

文本对齐方式

将文本左对齐、右对齐或居中对齐。

密文代码 (Acrobat Pro)

Acrobat 使用叠加文本来叠印用于标记为密文的选定区域。叠加文本的一个示例是密文代码,密文代码由“代码集”中的一个或多个“代码项”组成。Acrobat 提供了美国信息自由法案和美国隐私法代码集供您使用。您可以使用代码或自定义文本来创建叠加文本。其区别是密文代码是您可以保存、导出和导入的文本项。一个代码集可以包含多个代码。

注意:

代码不在代码定义中保存当前覆盖文本的属性,例如,颜色、字体特性和文本重复或大小。代码仅保存覆盖文本本身,可在以后处理时重新使用,和被共享您代码集的其他用户重新使用。您可以在“密文工具属性”对话框中设置其它代码属性。

创建密文代码和代码集

  1. 在 Acrobat 中打开 PDF,然后执行以下操作之一:

    • 选择工具 > 标记密文
    • 编辑菜单上,选择将文本和图像标记为密文

    辅助工具栏中将会显示“标记密文”工具集。

  2. 单击下拉列表,然后选择“属性”。此时将会显示“密文工具属性”对话框。

    Acrobat 中的“密文工具属性”
    使用“密文工具属性”对话框创建密文代码。

  3. 选择“使用覆盖文本”。

  4. 选择“密文代码”。

    • 要向密文代码中添加多个代码项,请从“代码项”列表中选择一个项目,然后单击“添加选定项”。根据需要重复执行操作。选择“删除选定项”可删除“密文代码”列表中存在的代码项。
    • 单击“编辑代码”可进行其它更改。
  5. 在“密文代码编辑器”对话框中,单击“添加代码集”。

  6. (可选)在代码集列表下的文本域中为代码集键入新名称,然后单击“重命名代码集”。

  7. 单击“添加代码”,在代码项列表下的文本域中键入要显示为覆盖文本的文本,然后单击“重命名代码”。

  8. 请重复上一步骤以添加其它代码项至代码集,或重复上述三个步骤以创建其它代码集和代码。

编辑密文代码和代码集 (Acrobat Pro)

  1. 在 Acrobat 中打开 PDF,然后执行以下操作之一:

    • 选择工具 > 标记密文
    • 编辑菜单上,选择将文本和图像标记为密文

    辅助工具栏中将会显示“标记密文”工具集。

     

  2. 单击下拉列表,然后选择“属性”。此时将会显示“密文工具属性”对话框。

  3. 选择“使用覆盖文本”,然后选择“密文代码”。

  4. 从左侧的列表中选择一个“代码集”,然后单击“编辑代码”。

  5. 在“密文代码编辑器”对话框中,执行以下任一操作:

    • 要删除代码集以及其中的所有代码项,请从“代码集”中选择一个代码项,然后单击“删除代码集”。
    • 要将某个代码集导出为单独的 XML 文件,以便在其它 PDF 中重用或与其他人共享,请选择该代码集。然后单击“导出代码集”,指定文件名和位置,然后单击“保存”。
    • 要导入以前保存的代码集,请单击“导入代码集”,查找并选择该文件,然后单击“打开”。
    • 要重命名“代码集”,请从“代码集”中选择一个代码项,并在列表下方的框中键入新名称,然后单击“重命名代码集”。
  6. 选定代码集后,请选择您要编辑的代码项,然后执行以下任一操作:

    • 要删除代码项,请单击“删除代码”。
    • 要重命名代码项,请在列表下方的框中键入代码集的新名称,然后单击“重命名代码”。

将多个代码项应用于单个密文

  1. 右键单击密文标记。

  2. 从上下文菜单底部的列表中选择代码集,然后从下拉菜单中选择代码项。应用该代码后,代码项旁边将显示复选标记。

  3. 重复上面的步骤,将其它代码项添加到密文中。

将指针置于密文标记上以查看代码项,各个代码项之间以逗号分隔。

注意:

要将同一个代码应用于多个密文,请在标记内容之前设置“密文属性”。在辅助工具栏中,选择“属性”。选中“使用覆盖文本”,然后选择“密文代码”。选择代码集和代码项,然后单击“添加选定项”。


 

Adobe 徽标

登录到您的帐户