用户指南 取消(C)

重新使用 PDF 内容

  1. Acrobat 用户指南
  2. Acrobat 简介
    1. 从桌面、移动设备和 Web 访问 Acrobat
    2. Acrobat 的新增功能
    3. 键盘快捷键
    4. 系统要求
  3. 工作区
    1. 工作区基础知识
    2. 打开和查看 PDF
      1. 打开 PDF
      2. 导览 PDF 页面
      3. 查看 PDF 首选项
      4. 调整 PDF 视图
      5. 启用 PDF 缩略图预览
      6. 在浏览器中显示 PDF
    3. 使用联机存储帐户
      1. 从 Box 访问文件
      2. 从 Dropbox 访问文件
      3. 从 OneDrive 访问文件
      4. 从 SharePoint 访问文件
      5. 从 Google Drive 访问文件
    4. Acrobat 和 macOS
    5. Acrobat 通知
    6. PDF 中的网格、参考线和测量
    7. PDF 中的亚洲文本、古斯拉夫文本和从右至左文本
  4. 创建 PDF
    1. PDF 创建概览
    2. 使用 Acrobat 创建 PDF
    3. 使用 PDFMaker 创建 PDF
    4. 使用 Adobe PDF 打印机
    5. 将网页转换为 PDF
    6. Creating PDFs with Acrobat Distiller
    7. Adobe PDF 转换设置
    8. PDF 字体
  5. Editing PDFs
    1. 编辑 PDF 中的文本
    2. 编辑 PDF 中的图像或对象
    3. 旋转、移动、删除和重新编号 PDF 页面
    4. 编辑扫描的 PDF
    5. 增强使用移动设备摄像头拍摄的文档照片
    6. 优化 PDF
    7. PDF 属性和元数据
    8. PDF 中的链接和附件
    9. PDF 图层
    10. PDF 中的页面缩略图和书签
    11. 动作向导 (Acrobat Pro)
    12. 转换为网页的 PDF
    13. 为演示文稿设置 PDF
    14. PDF 文章
    15. 地理空间 PDF
    16. 将动作和脚本应用于 PDF
    17. 更改添加文本的默认字体
    18. 从 PDF 中删除页面
  6. 扫描和 OCR
    1. 将文档扫描为 PDF
    2. 增强文档照片
    3. 对使用 Acrobat 进行扫描时出现的扫描仪问题进行疑难解答
  7. 表单
    1. PDF 表单基础知识
    2. 在 Acrobat 中从头开始创建表单
    3. 创建和分发 PDF 表单
    4. 填写 PDF 表单
    5. PDF 表单域属性
    6. 填写和签名 PDF 表单
    7. 在 PDF 表单中设置动作按钮
    8. 发布交互 PDF Web 表单
    9. PDF 表单域基础知识
    10. PDF 条形码表单域
    11. 收集和管理 PDF 表单数据
    12. 关于表单追踪器
    13. PDF 表单帮助
    14. 使用电子邮件或内部服务器将 PDF 表单发送给收件人
  8. 合并文件
    1. 将多个文件组合或合并为单个 PDF
    2. 旋转、移动、删除和重新编号 PDF 页面
    3. 向 PDF 中添加页眉、页脚以及 Bates 编号
    4. 裁剪 PDF 页面
    5. 向 PDF 中添加水印
    6. 向 PDF 中添加背景
    7. 处理 PDF 包中的组件文件
    8. 发布并共享 PDF 包
    9. PDF 包概览
    10. 创建和自定义 PDF 包
  9. 共享、审阅和添加注释
    1. 在线共享和追踪 PDF 文件
    2. 使用编辑标记文本
    3. 准备 PDF 审阅
    4. 开始 PDF 审阅
    5. 在 SharePoint 或 Office 365 站点上托管共享的审阅
    6. 参与 PDF 审阅
    7. 向 PDF 中添加注释
    8. 向 PDF 中添加图章
    9. 审批工作流程
    10. 管理注释 | 查看、回复、打印
    11. 导入和导出注释
    12. 追踪和管理 PDF 审阅
  10. 保存和导出 PDF
    1. 保存 PDF
    2. 将 PDF 转换为 Word
    3. 将 PDF 转换为 JPG
    4. 将 PDF 转换或导出为其它文件格式
    5. PDF 导出的文件格式选项
    6. 重新使用 PDF 内容
  11. 安全性
    1. PDF 的增强的安全性设置
    2. 使用密码保护 PDF
    3. 管理数字身份证
    4. 使用证书保护 PDF
    5. 打开受保护的 PDF
    6. 从 PDF 中删除敏感内容
    7. 设置 PDF 的安全性策略
    8. 为 PDF 选择安全性方法
    9. 打开 PDF 时发生安全警告
    10. 使用 Adobe Experience Manager 保护 PDF
    11. 适用于 PDF 的“受保护视图”功能
    12. Acrobat 和 PDF 的安全性概览
    13. PDF 中 JavaScript 的安全性风险
    14. 附件作为安全风险
    15. Allow or block links in PDFs
  12. 电子签名
    1. 签名 PDF 文档
    2. 将您的签名捕捉到移动版应用程序中并应用在各个地方
    3. 发送文档以供电子签名
    4. 关于证书签名
    5. 基于证书的签名
    6. 验证数字签名
    7. Adobe Approved Trust List
    8. 管理可信任身份
  13. 打印
    1. 基本 PDF 打印任务
    2. 打印小册子和 PDF 包
    3. 高级 PDF 打印设置
    4. 打印为 PDF
    5. 打印彩色 PDF (Acrobat Pro)
    6. 按照自定义大小打印 PDF
  14. 辅助工具、标签和重排
    1. 创建和验证 PDF 辅助工具
    2. PDF 中的辅助工具功能
    3. PDF 的“阅读顺序”工具
    4. 阅读具有重排和辅助工具功能的 PDF
    5. 使用“内容”和“标签”面板编辑文档结构
    6. 创建具有辅助工具的 PDF
  15. 搜索和索引
    1. 创建 PDF 索引
    2. 搜索 PDF
  16. 多媒体和 3D 模型
    1. 在 PDF 中添加音频、视频和交互对象
    2. 向 PDF 中添加 3D 模型 (Acrobat Pro)
    3. 在 PDF 中显示 3D 模型
    4. 与 3D 模型进行交互
    5. 测量 PDF 中的 3D 对象
    6. 在 PDF 中设置 3D 视图
    7. 启用 PDF 中的 3D 内容
    8. 向 PDF 中添加多媒体
    9. 在 PDF 中为 3D 设计添加注释
    10. 在 PDF 中播放视频、音频和多媒体格式
    11. 将注释添加到视频
  17. 印刷制作工具 (Acrobat Pro)
    1. Print production tools overview
    2. 打印机标记和调整细线
    3. 预览输出
    4. 透明度拼合
    5. 颜色转换和油墨管理
    6. 陷印颜色
  18. 印前检查 (Acrobat Pro)
    1. 符合 PDF/X、PDF/A 和 PDF/E 规范的文件
    2. 印前检查配置文件
    3. 高级印前检查
    4. 印前检查报告
    5. 查看印前检查结果、对象和资源
    6. PDF 中的输出方法
    7. 使用“印前检查”工具更正问题区域
    8. 使用快捷批处理或印前检查动作自动分析文档
    9. 使用“印前检查”工具分析文档
    10. “印前检查”工具中的其他检查
    11. 印前检查库
    12. 印前检查变量
  19. 色彩管理
    1. 保持颜色一致
    2. 颜色设置
    3. 对文档进行色彩管理
    4. 处理色彩配置文件
    5. 了解色彩管理

选择并复制文本和图像

选择”工具 允许您在 PDF 中选择水平和垂直文本或文本列、图像、矢量对象和表格。“选择”工具 识别光标下的内容类型并自动改变。您可以使用“复制”、“复制时包含格式”、“将选定项目导出为”和“粘贴”命令将所选文本复制到其它应用程序。注意:

  • 如果您无法选择文本,则该文本可能是图像的一部分。在 Acrobat 中,要将图像文本导出为可以选择的文本,请选择工具 > 扫描和 OCR > 识别文本 > 在本文件中。
  • 如果选择文本时“剪切”、“复制”、“复制时包含格式”和“粘贴”命令不可用,则 PDF 的作者可能已对复制文本设置了限制。
  • 如果您复制的文本使用在您的系统上不可用的字体,该字体会被匹配相近或默认字体替代。
“选择”工具
通过从起始插入点拖动到结尾插入点(左)或在文本上对角拖动(右)来选择文本。

编辑文本和图像

  1. 单击“选择”工具 ,并将鼠标悬停在页面的空白部分。或者,按 Ctrl 键 (Windows) 或 Command (Mac OS);指针改变为矩形。
  2. 拖动指针并绘制矩形以选择页面的一部分。

选择文本的一列

  1. 使用“选择工具” 将指针移到文本列的前方。当指针变成带有虚线框的垂直栏时,“选择工具”处于列选择模式。
    注意:

    您可以通过在文本列上拖动方框时按 Alt 键来强制使用列选定模式。

  2. 在文本列的上方拖画一个方框。要选择多列中的文本,请从文本的起始列拖动到您要选择文本的结尾列。

选择页面上的所有文本

  1. 选择“视图”>“页面显示”>“单页视图”。

  2. 执行以下任一操作:
    • 选择“编辑”>“全选”。

    • 请在页面中连续单击四次。本方法会选定页面上的所有文本,而不管页面布局。

    注意:

    如果您选择所有其它的页面布局,文档中的所有文本都被选定。

复制选择的文本

  1. 请使用“选择工具” 选择页面上任意数量的文本。
  2. 复制文本:
    • 选择“编辑”>“复制”来将选定的文本复制到其它应用程序。

    • 右键单击选定的文本,然后选择“复制”。

    • 右键单击选定的文本,然后选择“复制时包含格式”。

      您可以将复制的文本粘贴到注释和书签中,以及在其它应用程序中创作的文档中。

将选择的内容转换为其它格式

通过导出选择项,可将选定内容转换为其它格式。例如,您可以选择内容,然后将其保存为 Word 文档、Excel 电子表格或以逗号分隔的值文件。

  1. 单击“选择”工具 。按 Ctrl (Windows) 或 Command (Mac OS) 创建矩形选择项。

  2. 在要复制的内容周围拖动出一个矩形框。如果要按列选择文本,请按 Alt 键。
    注意:

    要选择超过一页的表,请尝试在选择表之前将页面显示更改为“单页连续”。(“视图”>“页面显示”>“启用滚动”)

  3. 右键单击所选内容,然后选择“将选定项目导出为”并指定文件名。
  4. 根据内容性质,在“保存类型”中,选择以下选项之一:

    Word 文档或 Word 97-2003

    将内容保存为 Word 文件。

    Excel 工作簿、XML 电子表格或 CSV

    将内容保存为表。

    RTF 格式或 HTML

    将内容保存为 RTF 或 HTML 文件。

    注意:

    要以 RTF 格式复制表,请将选定的表拖放到目标应用程序中打开的文档。

    PowerPoint

    将内容另存为 PowerPoint (.pptx) 文件。

复制图像

使用“选择”工具将各个图像从 PDF 复制并粘贴到剪贴板、其它应用程序或文件。

如果因为有重叠文字而无法选择图像,请打开“首选项”对话框,然后在“种类”下选择“一般”。再选择“使用选择工具先选择图像,后选择文本”。

  1. 使用“选择工具”,执行以下任一操作:
    • 要选择整个图像,请单击图像或在图像周围拖画方框。

    • 要选择图像的部分区域,请保持指针位于图像上方,直到显示十字线图标 ,然后围绕该部分四周划矩形框。

    注意:

    要取消选择图像并重新选择,请在图像外单击。

  2. 复制图像:
    • 选择“编辑”>“复制”,然后选择“编辑”>“粘贴”,将图像粘贴到在其它应用程序中打开的文档。

    • 右键单击图像,选择将图像复制到剪贴板或新文件的选项。

    • 请将图像拖到其它应用程序中打开的文档。

将对象导出到单独的 PDF

您可以使用“编辑对象”工具,将对象保存为单独的 PDF。

  1. 选择“工具”>“印刷制作”>“编辑对象”。

  2. 选择一个或多个对象。

  3. 右键单击所选对象,然后选择“将所选内容另存为”。

  4. 在“另存为”对话框中,指定要保存文件的位置和文件名称,然后单击“保存”。

快照一个页面

您可以使用“快照工具”来将所有选定的内容(文本、图像或两者)复制剪贴板或其它应用程序。文本和图像都被复制为图像。

您可以使用以下两种方法拍摄快照:使用“选择”工具或使用“快照”工具。使用“选择”工具 绘制矩形,然后单击鼠标右键并选择“拍摄快照”。

要使用“快照”工具,请执行以下操作:

  1. 选择“编辑”>“拍快照”以选择“快照”工具
  2. 执行以下任一操作:
    • 请在页面中的任意位置单击来捕捉屏幕上所显示的全部内容。

    • 请在文本、图像或两者的组合周围拖画方框。

    • 请在图像区域内拖画方框来仅复制该部分图像。

      选定区域的颜色将临时被反色以高亮显示该区域。当您松开鼠标按钮时,选定区域将被自动复制到剪贴板。如果您已在其它应用程序中打开了文档,您可以使用“编辑”>“粘贴”来直接将复制内容粘贴到目标文档中。


    注意:

    要将“快照”工具添加到“常用工具”工具栏中,请右键单击工具栏,然后选择“编辑”>“拍快照”。“常用工具”工具栏位于“工具”、“注释”和“共享”窗格的左侧。请参阅工具栏

    注意:

    您可以从 PDF 保存所有图像。请参阅导出图像为其它格式。此功能在 Reader 中不可用。

Adobe 徽标

登录到您的帐户