用户指南 取消(C)

将多个文件组合或合并为单个 PDF

  1. Acrobat 用户指南
  2. Acrobat 简介
    1. 从桌面、移动设备和 Web 访问 Acrobat
    2. Acrobat 的新增功能
    3. 键盘快捷键
    4. 系统要求
  3. 工作区
    1. 工作区基础知识
    2. 打开和查看 PDF
      1. 打开 PDF
      2. 导览 PDF 页面
      3. 查看 PDF 首选项
      4. 调整 PDF 视图
      5. 启用 PDF 缩略图预览
      6. 在浏览器中显示 PDF
    3. 使用联机存储帐户
      1. 从 Box 访问文件
      2. 从 Dropbox 访问文件
      3. 从 OneDrive 访问文件
      4. 从 SharePoint 访问文件
      5. 从 Google Drive 访问文件
    4. Acrobat 和 macOS
    5. Acrobat 通知
    6. PDF 中的网格、参考线和测量
    7. PDF 中的亚洲文本、古斯拉夫文本和从右至左文本
  4. 创建 PDF
    1. PDF 创建概览
    2. 使用 Acrobat 创建 PDF
    3. 使用 PDFMaker 创建 PDF
    4. 使用 Adobe PDF 打印机
    5. 将网页转换为 PDF
    6. Creating PDFs with Acrobat Distiller
    7. Adobe PDF 转换设置
    8. PDF 字体
  5. Editing PDFs
    1. 编辑 PDF 中的文本
    2. 编辑 PDF 中的图像或对象
    3. 旋转、移动、删除和重新编号 PDF 页面
    4. 编辑扫描的 PDF
    5. 增强使用移动设备摄像头拍摄的文档照片
    6. 优化 PDF
    7. PDF 属性和元数据
    8. PDF 中的链接和附件
    9. PDF 图层
    10. PDF 中的页面缩略图和书签
    11. 动作向导 (Acrobat Pro)
    12. 转换为网页的 PDF
    13. 为演示文稿设置 PDF
    14. PDF 文章
    15. 地理空间 PDF
    16. 将动作和脚本应用于 PDF
    17. 更改添加文本的默认字体
    18. 从 PDF 中删除页面
  6. 扫描和 OCR
    1. 将文档扫描为 PDF
    2. 增强文档照片
    3. 对使用 Acrobat 进行扫描时出现的扫描仪问题进行疑难解答
  7. 表单
    1. PDF 表单基础知识
    2. 在 Acrobat 中从头开始创建表单
    3. 创建和分发 PDF 表单
    4. 填写 PDF 表单
    5. PDF 表单域属性
    6. 填写和签名 PDF 表单
    7. 在 PDF 表单中设置动作按钮
    8. 发布交互 PDF Web 表单
    9. PDF 表单域基础知识
    10. PDF 条形码表单域
    11. 收集和管理 PDF 表单数据
    12. 关于表单追踪器
    13. PDF 表单帮助
    14. 使用电子邮件或内部服务器将 PDF 表单发送给收件人
  8. 合并文件
    1. 将多个文件组合或合并为单个 PDF
    2. 旋转、移动、删除和重新编号 PDF 页面
    3. 向 PDF 中添加页眉、页脚以及 Bates 编号
    4. 裁剪 PDF 页面
    5. 向 PDF 中添加水印
    6. 向 PDF 中添加背景
    7. 处理 PDF 包中的组件文件
    8. 发布并共享 PDF 包
    9. PDF 包概览
    10. 创建和自定义 PDF 包
  9. 共享、审阅和添加注释
    1. 在线共享和追踪 PDF 文件
    2. 使用编辑标记文本
    3. 准备 PDF 审阅
    4. 开始 PDF 审阅
    5. 在 SharePoint 或 Office 365 站点上托管共享的审阅
    6. 参与 PDF 审阅
    7. 向 PDF 中添加注释
    8. 向 PDF 中添加图章
    9. 审批工作流程
    10. 管理注释 | 查看、回复、打印
    11. 导入和导出注释
    12. 追踪和管理 PDF 审阅
  10. 保存和导出 PDF
    1. 保存 PDF
    2. 将 PDF 转换为 Word
    3. 将 PDF 转换为 JPG
    4. 将 PDF 转换或导出为其它文件格式
    5. PDF 导出的文件格式选项
    6. 重新使用 PDF 内容
  11. 安全性
    1. PDF 的增强的安全性设置
    2. 使用密码保护 PDF
    3. 管理数字身份证
    4. 使用证书保护 PDF
    5. 打开受保护的 PDF
    6. 从 PDF 中删除敏感内容
    7. 设置 PDF 的安全性策略
    8. 为 PDF 选择安全性方法
    9. 打开 PDF 时发生安全警告
    10. 使用 Adobe Experience Manager 保护 PDF
    11. 适用于 PDF 的“受保护视图”功能
    12. Acrobat 和 PDF 的安全性概览
    13. PDF 中 JavaScript 的安全性风险
    14. 附件作为安全风险
    15. Allow or block links in PDFs
  12. 电子签名
    1. 签名 PDF 文档
    2. 将您的签名捕捉到移动版应用程序中并应用在各个地方
    3. 发送文档以供电子签名
    4. 关于证书签名
    5. 基于证书的签名
    6. 验证数字签名
    7. Adobe Approved Trust List
    8. 管理可信任身份
  13. 打印
    1. 基本 PDF 打印任务
    2. 打印小册子和 PDF 包
    3. 高级 PDF 打印设置
    4. 打印为 PDF
    5. 打印彩色 PDF (Acrobat Pro)
    6. 按照自定义大小打印 PDF
  14. 辅助工具、标签和重排
    1. 创建和验证 PDF 辅助工具
    2. PDF 中的辅助工具功能
    3. PDF 的“阅读顺序”工具
    4. 阅读具有重排和辅助工具功能的 PDF
    5. 使用“内容”和“标签”面板编辑文档结构
    6. 创建具有辅助工具的 PDF
  15. 搜索和索引
    1. 创建 PDF 索引
    2. 搜索 PDF
  16. 多媒体和 3D 模型
    1. 在 PDF 中添加音频、视频和交互对象
    2. 向 PDF 中添加 3D 模型 (Acrobat Pro)
    3. 在 PDF 中显示 3D 模型
    4. 与 3D 模型进行交互
    5. 测量 PDF 中的 3D 对象
    6. 在 PDF 中设置 3D 视图
    7. 启用 PDF 中的 3D 内容
    8. 向 PDF 中添加多媒体
    9. 在 PDF 中为 3D 设计添加注释
    10. 在 PDF 中播放视频、音频和多媒体格式
    11. 将注释添加到视频
  17. 印刷制作工具 (Acrobat Pro)
    1. Print production tools overview
    2. 打印机标记和调整细线
    3. 预览输出
    4. 透明度拼合
    5. 颜色转换和油墨管理
    6. 陷印颜色
  18. 印前检查 (Acrobat Pro)
    1. 符合 PDF/X、PDF/A 和 PDF/E 规范的文件
    2. 印前检查配置文件
    3. 高级印前检查
    4. 印前检查报告
    5. 查看印前检查结果、对象和资源
    6. PDF 中的输出方法
    7. 使用“印前检查”工具更正问题区域
    8. 使用快捷批处理或印前检查动作自动分析文档
    9. 使用“印前检查”工具分析文档
    10. “印前检查”工具中的其他检查
    11. 印前检查库
    12. 印前检查变量
  19. 色彩管理
    1. 保持颜色一致
    2. 颜色设置
    3. 对文档进行色彩管理
    4. 处理色彩配置文件
    5. 了解色彩管理

准备事项

我们将推出全新、更直观的产品体验。如果此处显示的屏幕与您的产品界面不匹配,请选择“帮助”以了解您的当前体验

在新的体验中,工具显示在屏幕的左侧。

在办公室或随时随地将两个或更多文件合并为单个 PDF。从您的计算机或任何 Web 浏览器中拖放缩略图以按适当的顺序排列页面。

Adobe Acrobat 深度链接

在应用程序中试用
只需几个简单的步骤,即可将不同格式的文件合并为一个 PDF。

创建合并的 PDF

使用合并文件工具可以合并 Word、Excel、PowerPoint、音频或视频文件、网页或现有 PDF。在 Acrobat 中,您可以在创建文件之前预览和排列文档和页面。您可以删除不需要的页面,并在合并的页面中移动文档的任一页面。Acrobat 可将不同文件的页面转换为单个 PDF 的连续页面。

  1. 打开 Acrobat,然后选择查看所有工具。此时将打开所有工具界面。

    “查看所有工具”按钮处于突出显示状态

  2. 所有工具界面的创建部分下方,通过选择“合并文件”图标或打开按钮来选择合并文件。此时将显示“合并文件”界面。

  3. 从左上角的水平栏中选择添加文件。您可以选择添加文件所在的文件夹、网页、任何当前已打开的文件、剪贴板中的项目、扫描程序中的页面、电子邮件或先前合并的文件。

    选择“添加文件”

    注意:

    如果添加的文件夹包含非 PDF 文件,则系统不会添加这些非 PDF 文件。

  4. 根据需要,执行以下任一操作:

    重新排列页面

    在“缩略图”视图中,将文件或页面拖放到所需位置。拖动时,将有一个蓝色条在页面或文档之间移动,用于指示当前位置。

    展开页面或折叠文档

    在“缩略图”视图中,将鼠标光标悬停在页面或文件上,然后选择“展开页面缩略图”。在展开的视图中,您可以轻松地在其他页面和文档之间移动单个页面。

    要折叠页面,请将鼠标光标悬停在第一张页面上,然后选择“折叠文档缩略图”。 

    预览页面

    在“缩略图”视图中,将鼠标光标悬停在页面上,然后选择“缩放缩略图”。

    删除页面

    在“缩略图”视图中,将鼠标光标悬停在页面上,然后选择“删除缩略图”。

    对文件排序

    在“列表”视图中,选择要作为排序依据的列名称。再次选择可按相反顺序进行排序。列表中文件的顺序即合并的 PDF 中的文件顺序。排序可重新排列合并的 PDF 的页面。

    将文件列表中的文件上移或下移

    在“列表”视图中选择要移动的一个或多个文件。然后选择“上移”或“下移”按钮。

  5. 选择选项,然后为转换的文件选择一个文件大小选项:

    较小文件大小

    将大图像缩小至屏幕分辨率并使用低质量 JPEG 来压缩图像。此选项适用于屏幕显示、电子邮件和因特网。

    默认文件大小

    创建适用于可靠查看和打印商务文档的 PDF。列表中的 PDF 文件可保留其原始文件大小和质量。

    较大文件大小

    创建适用于在桌面打印机上打印的 PDF。应用“高质量打印”转换预设,列表中的 PDF 文件可保留原始文件大小和质量。

    注意:

    较大文件大小选项可能会导致最终的 PDF 文件大小较大。

    如果有任何源文件已经是 PDF,较小文件大小选项会将减小文件大小功能应用到这些文件。如果选中了默认文件大小较大文件大小选项,则不应用减小文件大小功能。

  6. 选项对话框中,根据需要指定转换设置,然后选择确定

  7. 排列完页面后,从右上角选择合并

    状态对话框将显示文件的转换进度。某些源应用程序会自动启动和关闭。

将 PDF 插入其他 PDF

  1. 打开要用作合并文件基础的 PDF。

  2. 所有工具菜单中,选择组织页面。此时将显示“组织页面”工具集。

  3. 从“组织页面”工具栏中,选择插入 > 从文件插入

    或者,您可以右键单击页面,然后选择插入页面,以显示插入选项。

    此时“从文件插入”选项将显示在“组织页面”工具中

  4. 选择要插入的 PDF,然后选择选择

  5. 插入页面对话框中,指定插入文档的位置。根据需要从位置下拉菜单中选择一个选项,然后选择确定

  6. 要将原始 PDF 保留为单独的文件,请转到左上角选择文件,再选择另存为,然后为合并后的 PDF 输入一个新名称。

注意:

您也可以将现有文件添加到打开的 PDF 中。将文件图标直接拖动到导览窗格的“页面缩略图”面板中。

将剪贴板选择内容插入 PDF (Windows)

可以向现有 PDF 插入从任意应用程序复制的一页或多页选定内容。

  1. 打开包含您想要添加的内容的文档。选择内容,然后复制所选内容(在大多数应用程序中,选择编辑 > 复制文件到剪贴板)。

  2. 打开用于合并文件的 PDF。
  3. 选择所有工具 > 组织页面。“组织页面”工具集将显示在辅助工具栏中。

  4. 在辅助工具栏中,选择插入 > 从剪贴板插入

    或者,您可以右键单击页面,然后选择插入页面,以显示插入选项。

  5. 插入页面对话框中,指定要插入所选内容的位置(在第一页、最后一页、某个指定页面之前或之后),然后选择确定

  6. 要将原始 PDF 保留为单独的文件,请转到左上角单击文件菜单,再选择另存为,然后为合并后的 PDF 输入一个新名称。

在 PDF 中插入网页或空白页面

可以将网页插入到现有的 PDF 中,方法是:选择所有工具 > 组织页面 > 插入 > 从网页插入。在显示的对话框中,输入要添加的页面的 URL,然后选择添加

您还可以通过以下方法向 PDF 中添加空白页面:

  • 选择所有工具 > 组织页面 > 插入 > 空白页面

    在“插入页面”对话框中,指定添加空白页面的位置。

  • 您也可以使用上下文菜单,以便在两个页面之间添加空白页面。选择所有工具 > 组织页面,以获取页面缩略图视图。在页面缩略图视图中,右键单击要在其中插入空白页面的页面。选择插入页面 > 空白页面

将 PDF 作为链接的文件置入其他文档中

您可以将 PDF 合并到其他支持“对象链接和嵌入 (OLE)”的文件中,例如 InDesign® 或 Word 文件。这些文件叫做 OLE 容器文档。随后,如果您编辑原始 PDF,容器应用程序中的 OLE 功能将更新容器文档中的内嵌文件,以反映您所做的更改。

执行以下操作之一:

  • 选择 OLE 容器应用程序的插入对象命令或插入超链接命令。

  • (Windows) 在 Acrobat 中,选择编辑 > 复制文件到剪贴板,然后在容器应用程序中选择粘贴特殊命令。

  1. 执行以下任一操作:
    • 请选择 OLE 容器应用程序的“插入对象”命令或“插入超链接”命令。

    • (Windows) 在 Acrobat 中,选择编辑 > 复制文件到剪贴板,然后在容器应用程序中选择选择性粘贴命令。

试用在线 PDF 工具:合并 PDF 文件

 Adobe

更快、更轻松地获得帮助

新用户?