用户指南 取消(C)

在 PDF 中显示 3D 模型

  1. Acrobat 用户指南
  2. Acrobat 简介
    1. 从桌面、移动设备和 Web 访问 Acrobat
    2. Acrobat 的新增功能
    3. 键盘快捷键
    4. 系统要求
  3. 工作区
    1. 工作区基础知识
    2. 打开和查看 PDF
      1. 打开 PDF
      2. 导览 PDF 页面
      3. 查看 PDF 首选项
      4. 调整 PDF 视图
      5. 启用 PDF 缩略图预览
      6. 在浏览器中显示 PDF
    3. 使用联机存储帐户
      1. 从 Box 访问文件
      2. 从 Dropbox 访问文件
      3. 从 OneDrive 访问文件
      4. 从 SharePoint 访问文件
      5. 从 Google Drive 访问文件
    4. Acrobat 和 macOS
    5. Acrobat 通知
    6. PDF 中的网格、参考线和测量
    7. PDF 中的亚洲文本、古斯拉夫文本和从右至左文本
  4. 创建 PDF
    1. PDF 创建概览
    2. 使用 Acrobat 创建 PDF
    3. 使用 PDFMaker 创建 PDF
    4. 使用 Adobe PDF 打印机
    5. 将网页转换为 PDF
    6. Creating PDFs with Acrobat Distiller
    7. Adobe PDF 转换设置
    8. PDF 字体
  5. Editing PDFs
    1. 编辑 PDF 中的文本
    2. 编辑 PDF 中的图像或对象
    3. 旋转、移动、删除和重新编号 PDF 页面
    4. 编辑扫描的 PDF
    5. 增强使用移动设备摄像头拍摄的文档照片
    6. 优化 PDF
    7. PDF 属性和元数据
    8. PDF 中的链接和附件
    9. PDF 图层
    10. PDF 中的页面缩略图和书签
    11. 动作向导 (Acrobat Pro)
    12. 转换为网页的 PDF
    13. 为演示文稿设置 PDF
    14. PDF 文章
    15. 地理空间 PDF
    16. 将动作和脚本应用于 PDF
    17. 更改添加文本的默认字体
    18. 从 PDF 中删除页面
  6. 扫描和 OCR
    1. 将文档扫描为 PDF
    2. 增强文档照片
    3. 对使用 Acrobat 进行扫描时出现的扫描仪问题进行疑难解答
  7. 表单
    1. PDF 表单基础知识
    2. 在 Acrobat 中从头开始创建表单
    3. 创建和分发 PDF 表单
    4. 填写 PDF 表单
    5. PDF 表单域属性
    6. 填写和签名 PDF 表单
    7. 在 PDF 表单中设置动作按钮
    8. 发布交互 PDF Web 表单
    9. PDF 表单域基础知识
    10. PDF 条形码表单域
    11. 收集和管理 PDF 表单数据
    12. 关于表单追踪器
    13. PDF 表单帮助
    14. 使用电子邮件或内部服务器将 PDF 表单发送给收件人
  8. 合并文件
    1. 将多个文件组合或合并为单个 PDF
    2. 旋转、移动、删除和重新编号 PDF 页面
    3. 向 PDF 中添加页眉、页脚以及 Bates 编号
    4. 裁剪 PDF 页面
    5. 向 PDF 中添加水印
    6. 向 PDF 中添加背景
    7. 处理 PDF 包中的组件文件
    8. 发布并共享 PDF 包
    9. PDF 包概览
    10. 创建和自定义 PDF 包
  9. 共享、审阅和添加注释
    1. 在线共享和追踪 PDF 文件
    2. 使用编辑标记文本
    3. 准备 PDF 审阅
    4. 开始 PDF 审阅
    5. 在 SharePoint 或 Office 365 站点上托管共享的审阅
    6. 参与 PDF 审阅
    7. 向 PDF 中添加注释
    8. 向 PDF 中添加图章
    9. 审批工作流程
    10. 管理注释 | 查看、回复、打印
    11. 导入和导出注释
    12. 追踪和管理 PDF 审阅
  10. 保存和导出 PDF
    1. 保存 PDF
    2. 将 PDF 转换为 Word
    3. 将 PDF 转换为 JPG
    4. 将 PDF 转换或导出为其它文件格式
    5. PDF 导出的文件格式选项
    6. 重新使用 PDF 内容
  11. 安全性
    1. PDF 的增强的安全性设置
    2. 使用密码保护 PDF
    3. 管理数字身份证
    4. 使用证书保护 PDF
    5. 打开受保护的 PDF
    6. 从 PDF 中删除敏感内容
    7. 设置 PDF 的安全性策略
    8. 为 PDF 选择安全性方法
    9. 打开 PDF 时发生安全警告
    10. 使用 Adobe Experience Manager 保护 PDF
    11. 适用于 PDF 的“受保护视图”功能
    12. Acrobat 和 PDF 的安全性概览
    13. PDF 中 JavaScript 的安全性风险
    14. 附件作为安全风险
    15. Allow or block links in PDFs
  12. 电子签名
    1. 签名 PDF 文档
    2. 将您的签名捕捉到移动版应用程序中并应用在各个地方
    3. 发送文档以供电子签名
    4. 关于证书签名
    5. 基于证书的签名
    6. 验证数字签名
    7. Adobe Approved Trust List
    8. 管理可信任身份
  13. 打印
    1. 基本 PDF 打印任务
    2. 打印小册子和 PDF 包
    3. 高级 PDF 打印设置
    4. 打印为 PDF
    5. 打印彩色 PDF (Acrobat Pro)
    6. 按照自定义大小打印 PDF
  14. 辅助工具、标签和重排
    1. 创建和验证 PDF 辅助工具
    2. PDF 中的辅助工具功能
    3. PDF 的“阅读顺序”工具
    4. 阅读具有重排和辅助工具功能的 PDF
    5. 使用“内容”和“标签”面板编辑文档结构
    6. 创建具有辅助工具的 PDF
  15. 搜索和索引
    1. 创建 PDF 索引
    2. 搜索 PDF
  16. 多媒体和 3D 模型
    1. 在 PDF 中添加音频、视频和交互对象
    2. 向 PDF 中添加 3D 模型 (Acrobat Pro)
    3. 在 PDF 中显示 3D 模型
    4. 与 3D 模型进行交互
    5. 测量 PDF 中的 3D 对象
    6. 在 PDF 中设置 3D 视图
    7. 启用 PDF 中的 3D 内容
    8. 向 PDF 中添加多媒体
    9. 在 PDF 中为 3D 设计添加注释
    10. 在 PDF 中播放视频、音频和多媒体格式
    11. 将注释添加到视频
  17. 印刷制作工具 (Acrobat Pro)
    1. Print production tools overview
    2. 打印机标记和调整细线
    3. 预览输出
    4. 透明度拼合
    5. 颜色转换和油墨管理
    6. 陷印颜色
  18. 印前检查 (Acrobat Pro)
    1. 符合 PDF/X、PDF/A 和 PDF/E 规范的文件
    2. 印前检查配置文件
    3. 高级印前检查
    4. 印前检查报告
    5. 查看印前检查结果、对象和资源
    6. PDF 中的输出方法
    7. 使用“印前检查”工具更正问题区域
    8. 使用快捷批处理或印前检查动作自动分析文档
    9. 使用“印前检查”工具分析文档
    10. “印前检查”工具中的其他检查
    11. 印前检查库
    12. 印前检查变量
  19. 色彩管理
    1. 保持颜色一致
    2. 颜色设置
    3. 对文档进行色彩管理
    4. 处理色彩配置文件
    5. 了解色彩管理

了解如何在 Acrobat 中轻松查看 3D 模型并与之交互。

准备事项

我们将推出全新、更直观的产品体验。如果此处显示的屏幕与您的产品界面不匹配,请选择“帮助”以了解您的当前体验

在新的体验中,工具显示在屏幕的左侧。

使用 Acrobat,您可以查看一流的 3D 设计并与之交互,而这些设计是在专业 CAD 或建模程序中制作的并嵌入在 PDF 中。您可以隐藏和显示 3D 模型的零件,揭开封面查看内部,以及旋转零件,就好像零件在手中一样。

启用 PDF 中的 3D 内容播放功能

当您打开含有 3D 内容的 PDF 时,会在顶部显示一个黄色消息栏:已禁用多媒体和 3D 内容。如果您信任此文档,请启用该功能。

您可以启用文档中的 3D 内容以开始播放 3D 内容。

要启用 3D 内容,请选择右上角的选项。此时会显示一个下拉菜单。

根据您的偏好,选择只信任此文档一次总是信任此文档

永久启用 3D 内容

  1. 按住 Ctrl + K (Windows) 或 Command + K (macOS) 以打开首选项

  2. 选择多媒体和 3D > 启用多媒体和 3D 内容播放功能复选框。

  3. 选择确定

您可以了解如何在 PDF 中启用 3D 内容

在 PDF 中激活 3D 内容

3D 模型最初显示为二维的预览图像。

  1. 打开包含 3D 模型的 PDF 文件。

  2. 使用手形工具或选择工具选择 3D 模型。

    3D 模型已激活。3D 工具栏会显示在模型上方。

现在,您可以在 3D 模型中进行交互或播放动画。

3D 工具栏概览

激活 3D 模型后,3D 工具栏将显示在模型上方。您可以使用此工具栏放大和缩小、旋转对象,也可以绕模型移动对象。 

要在 3D 模型中播放动画,您可以选择并拖动不同的导航工具。在您导航模型时,请想象一下从相机的视角查看 3D 模型。

要查看其它工具,请选择 3D 工具栏右侧的下拉选项。

3D 导航工具

旋转

旋转

相对屏幕翻转 3D 对象。您还可以使用手形工具或选择工具旋转对象。确保在 3D 工具栏中选择了“旋转”工具。

旋转

自旋

绕 3D 模型中的两个固定轴(x 轴和 z 轴)并行旋转 3D 模型。

旋转

平移

仅垂直和水平移动模型。您也可以使用手形工具或选择工具平移对象。按住 Ctrl 键并拖动。

旋转

缩放

当您垂直拖动时,将会使您向场景中的对象移动或反向移动。您也可以通过在拖动时按住 Shift 键,使用手形工具或选择工具进行缩放。

旋转

步览

当水平拖动或垂直拖动时,可以围绕画布水平旋转或垂直旋转,不管如何拖动,都会保持不变的高度。此工具适用于建筑 3D 模型。

要更改行走速度,请导航到以下位置更改默认显示单位:首选项 > 测量 (3D) > 使用模型的比例和单位(如果存在)

旋转

飞行

在保持表面方向的同时,导航模型。选择模型并移动光标可使模型离您更近。向右或向左拖动光标可旋转模型。

要旋转相机视图,请在 3D 窗口内单击鼠标左键,然后进行拖动即可旋转相机视图。要返回到开始相机方向,请将鼠标重新移到最初的单击位置。

使用鼠标滚轮可以沿相机视图方向迅速前后移动。如果在模型中迷失方向或飞到表面,则此功能很有用。

旋转

相机属性

定义相机角度、对齐方式和其它属性,定义查看 3D 模型时所用的镜头。相机属性是视图的组件,但可以独立设置。

旋转

3D 测量工具

测量 3D 模型中的零件大小和距离。

3D 工具栏视图控制

旋转

默认视图

返回到 3D 模型的预设缩放、旋转和投影模式。使用“模型树”的“视图”窗格中的“选项”菜单,将不同的视图设置为默认视图。或使用 3D 工具栏“视图”菜单上的“管理视图”命令,将其他视图设置为默认视图。

如果对象移到视图外,则您实际上是将相机旋转到远离对象的位置。选择 3D 工具栏上的“默认视图”图标将该对象移回视图中。

“视图”菜单

列出当前 3D 模型定义的所有视图。

旋转

切换模型树

打开和隐藏“模型树”。"模型树" 可用于隐藏或显示3D 模型的零件。

旋转

播放/暂停动画

将播放或暂停任意启用 JavaScript 的动画。“播放/暂停动画”弹出菜单打开一个滑杆使您可以前后拖动来在不同的动画序列中移动。

旋转

使用正交/透视投影

在显示 3D 对象的透视投影和正交投影之间切换。

旋转

模型渲染模式

决定 3D 图像如何显示。要获得有插图的指导,请参阅模型渲染模式示例

旋转

启用额外光源

列出可用于增强 3D 对象照明效果的不同光源效果。试验来取得您想要的视觉效果。

旋转

背景颜色

打开您可以用来为 3D 对象周围空间选择不同颜色的拾色器。

旋转

切换横截面

显示和隐藏对象的横截面。选择弹出式菜单以打开横截面属性对话框。有关详细信息,请参阅创建横截面

添加多媒体/3D 注释

可用于向 3D 模型的任何零件添加附注。该附注会留在视图中。请参阅 在 PDF 中为 3D 设计添加注释

3D 首选项

首选项对话框中,使用“多媒体和 3D”面板,您可以管理 3D 工具栏和模型树的默认显示单位。此外,您还可以指定默认渲染器并决定是否允许使用动画。

多媒体和 3D 选项

启用多媒体和 3D 内容的播放功能

默认情况下,由于潜在的安全漏洞,PDF 中的 3D 内容处于禁用状态。要启用 3D 内容的播放功能,请在“多媒体和 3D”面板中选择“启用 3D 内容的播放功能”选项。

渲染器选项

首选渲染器

在“多媒体和 3D”首选项中指定相应的渲染引擎,以影响性能和质量。 您可以选择 "DirectX® " 或 "OpenGL " 选项来实现使用视频适配器上的图形芯片的快速渲染。如果选择了软件,则渲染会进行多次,但性能更与原始应用程序的模型渲染一致。

为老式视频卡启用硬件渲染

即使视频适配器不支持像素着色器,也会强制使用硬件加速器。

启用双面渲染

选择此选项可渲染模型的两面。取消选择此选项则仅渲染面对用户的一面,以节省时间和空间。

首选的 3D 产品制造信息渲染模式

指定用于渲染的 PMI 模式。您可以选择下列选项之一:

  • 使用内容设置:渲染 PMI 时使用各个 PMI 的设置来确定是否使用 Z-buffer。
  • 总是在模型前渲染 3D 产品制造信息:渲染产品制造信息时忽略 Z-buffer,而不考虑文件中的设置。
  • 总是使用 Z-buffer 渲染 3D 产品制造信息:渲染产品制造信息时总是打开 Z-buffer,而不考虑文件中的设置。

3D 工具选项

3D 激活后打开模型树

确定当 3D 模型激活后是否显示模型树。选择使用批注的设置以使用在向 PDF 中添加 3D 模型时作者所使用的设置。

默认工具栏状态

决定当 3D 模型激活后 3D 工具栏是显示或隐藏。选择使用批注的设置以使用在向 PDF 中添加 3D 模型时作者所使用的设置。

启用使用“手形”工具选择内容

允许用户使用“手形”工具选择并高亮 3D 模型的零件。如果未选择此选项,则可使用对象数据工具(“工具”>“交互对象”>“选择对象”)来选择对象。

3D 工具栏中的合并工具

选择本选项将把操作和导航工具放到“旋转”工具下方,从而缩短 3D 工具栏。

启用视图过渡

某些 3D 模型包含视图间的动画过渡。如果您要禁用 3D 动画,请不要选中此选项。

显示 3D 方向轴

显示或不显示指示 3D 场景当前方向的轴。

自动降级选项

低帧率的优化方案

指定当复杂模型动画帧率过低时要做什么。“无”不放弃视觉效果并保持低帧率。外框只显示包围零件的三维平面而不是零件本身,从而保持高帧率。“删除对象”不会显示模型中某些保持高帧率的零件。

帧率阈值

设置最小的帧率,通过拖动滑杆或在数值框中输入数字。如果帧率低于每秒钟的帧数,“低帧率的优化方案”将生效。

 Adobe

更快、更轻松地获得帮助

新用户?

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上