通过链接,可以跳转至同一文档中的其它位置、其它电子文档(包括附件)或网站。您可以使用链接确保读者能够立即访问到相关信息。您也可以添加动作播放声音或电影文件。

  1. 选择“工具”>“编辑 PDF”>“链接”>“添加或编辑”。

    指针变成十字叉形,文档中现存的链接(包括不可见链接)都暂时可见。

  2. 在需要创建链接的位置拖画一个矩形。在此区域链接是活动的。
  3. 在“创建链接”对话框中选择链接外观选项。
  4. 请选择以下任一链接动作:

    跳至页面视图

    单击“下一步”,在当前文档或其它文档(如文件附件)中设置页码和视图放大率,然后单击“设置链接”。

    打开文件

    选择一个目标文件并单击“选择”。如果文件是 PDF,请指定文档应该如何打开(例如在新窗口中或在现有窗口中),然后按“确定”。

    注意:

    如果文件名太长,无法在文本框中完整显示,名称会被齐中截断。

    打开网页

    提供目标网页的 URL。

    自定义链接

    单击“下一步”打开“链接属性”对话框。在对话框里,您可以设置任何动作,像与链接相关联的阅读文章或执行菜单命令。

您可以在任何时候编辑链接。您可以更改其热点区域或关联的链接动作,删除或调整链接矩形,或更改链接的目标。更改现存链接的属性仅影响当前选定的链接。如果链接没有被选择,该属性将应用到您创建的下一个链接。

注意:

如果您使用“链接”工具或“选择对象”工具拖画一个矩形来选择多个链接,则您可以同时更改这些链接的属性。

  1. 选择“添加或编辑”链接工具(“工具”>“编辑 PDF”>“链接”>“添加或编辑”)。

  2. 将指针移至链接矩形之上,以便显示句柄。
  3. 执行以下任一操作:
    • 要移动链接矩形,请拖动它。

    • 要调整链接矩形大小,请拖动任意一个角。

  1. 选择“添加或编辑”链接工具(“工具”>“编辑 PDF”>“链接”>“添加或编辑”)。

  2. 双击链接矩形。
  3. 在“链接属性”对话框的“外观”标签上,选择链接的颜色、线条宽度和线条样式。
  4. 请选择选定链接时的高亮样式:

    不更改链接外观。

    反色

    更改链接的颜色为相反的颜色。

    轮廓

    更改链接轮廓颜色为相反颜色。

    插入

    创建浮雕矩形的外观。

    注意:

    如果“外观”中选择了“不可见”,则“链接类型”、“颜色”和“线条样式”选项将不可用。

  5. 如果不希望用户看到 PDF 中的链接,请在“链接类型”中选择“不可见矩形”。如果链接在图像之上,不可见链接会有用。
  6. 如果您要防止用户意外更改您的设置,请选择“锁定”选项。
  7. 要测试链接,请选择“手形工具”。

    注意:

    在您更改属性之前,“创建链接”对话框中的链接属性将应用于您创建的所有新链接。要重新使用链接的外观设置,请右键单击您想要其属性作为默认外观的链接,然后选择“使用当前外观作为新的默认外观”。

  1. 选择“添加或编辑”链接工具(“工具”>“编辑 PDF”>“链接”>“添加或编辑”)。

  2. 双击链接矩形。
  3. 在“链接属性”对话框的“动作”标签中,在动作列表中选择要更改的动作,然后单击“编辑”。
  1. 选择“添加或编辑”链接工具(“工具”>“编辑 PDF”>“链接”>“添加或编辑”)。

  2. 选择要删除的链接矩形。
  3. 选择“编辑”>“删除”,或按 Delete 键。

您可以指示用户到一个 PDF 附件,它是由跳转到这个附件的父 PDF 创建的链接。

注意:

不要混淆文件附件与可以从链接打开的文件。链接的文档可以存放到不同的位置;文件附件总是和 PDF 存放在一起。

  1. 打开一个包含有 PDF 文件附件的 PDF。
  2. 请跳至您想要创建链接的位置。如果该位置位于文件附件中,请单击导览窗格中的“附件”按钮,选择文件附件,然后单击“打开”。
  3. 选择“工具”>“编辑 PDF”>“链接”>“添加或编辑”,然后选择链接区域。

  4. 在“创建链接”对话框中,设置链接外观,选择“跳至页面视图”,然后单击“下一步”。
  5. 在父 PDF 文档或文件附件中设置所需的页码和视图放大率,然后单击“设置链接”。

目标

目标”是链接的终点,在“目标”面板中通过文本来表示。目标使您可设置跨越 Adobe PDF 文档的导览路径。当建立跨文档的链接时,建议使用指向目标的链接,因为与指向页面的链接不同,指向目标的链接不会受目标文档中添加或删除页面的影响。

查看和管理目标

管理在导览窗格中的“目标”面板的目标。

查看目标

  1. 选择“视图”>“显示/隐藏”>“导览窗格”>“目标”。所有目标是自动被扫描。

分类目标列表

  1. 执行以下任一操作:
    • 要按字母顺序排序目标,请单击“目标”面板顶部的“名称”标签。

    • 要按页码排序目标,请单击“目标”面板顶部的“页面”标签。

更改或删除目标

  1. 在“目标”面板中,请右键单击目标,并且选择命令:
    • 要移至目标位置,请选择“跳至目标”。

    • 要删除目标,请选择“删除”。

    • 要将目标重置到显示的页面,请选择“设置目标”。

    • 要给予目标其它名称,请选择“重命名”。

您可以创建一个链接到相同或者不同的 PDF 的目标。

  1. 在目标文档(目标)中,选择“视图”>“显示/隐藏”>“导览窗格”>“目标”。如果文档已经包含了一个您要链接的目标,跳到步骤 5。
  2. 然后导览到您要创建目标的位置,并设置适当的视图。
  3. 在“目标”面板中,从选项菜单 中选择“新建目标”,并为该目标命名。
  4. 请保存目标文档。
  5. 在源文档(您要从中创建链接的位置)中,选择“工具”>“编辑 PDF”>“链接”>“添加或编辑”,然后拖动一个矩形以指定链接位置。

  6. 在“创建链接”对话框中,设置链接外观,选择“跳至页面视图”,然后单击“下一步”。
  7. 在目标文档,在“目标”面板,双击目标。
  8. 请保存源文档。

添加附件

您可以将 PDF 和其它类型的文件附加到 PDF。如果您将 PDF 文档移动到新的位置,则附件会随文档自动移动。附件可以包括指向父文档的链接或父文档中的链接,也可以包括指向其它附件的链接。

不要混淆注释附件和文件的注释。作为注释附加的文件显示在页面中(显示“文件附件”图标或“声音附件”图标),并与其它注释一起显示在“注释列表”中。(请参阅在文件附件中添加注释。)

Acrobat 中的“附件”面板
使用“附件”面板添加、删除或查看附件。

  1. 选择“工具”>“编辑 PDF”>“更多”>“附加文件”。

  2. 在“添加文件”对话框中,选择要附加的文件,然后单击“打开”。

    注意:

    如果附加 EXE、VBS 或 ZIP 文件格式,则 Acrobat 会提醒您它不会打开附加的文件,因为该格式与有害的程序、宏和病毒关联,可能会损坏您的计算机。

  3. 要创建可以在 Acrobat 5.0 或更低的版本中查看附件,请执行以下任一操作:
    • 选择“视图”>“显示/隐藏”>“导览窗格”>“附件”,然后从选项菜单 中选择“默认为显示附件”(默认情况下处于选定状态)。

    • 选择“文件”>“属性”,单击“初始视图”标签,从“导览标签”菜单中选择“附件面板和页面”,然后单击“确定”。

  4. 保存 PDF 文档。
  5. (可选)要添加附件说明以帮助区分“附件”面板中的相似文件,请选择附加的文件,然后从选项菜单 中选择“编辑说明”。编辑说明文本,然后保存文件。

打开、保存或删除附件

您打开 PDF 格式的附件并进行更改(如果有足够权限),随后更改将被应用到附件。

其它类型的文件和附件,您有一个打开和保存文件的选项。打开文件会启动用于处理附件的文件格式的应用程序(您必须使用该应用程序来打开此附件)。

注意:

Acrobat 不会打开 EXE、VBS 和 ZIP 文件格式,因为这些格式与有害的程序、宏和病毒关联,可能会损害您的计算机。

  1. 要打开“附件”面板,请选择“视图”>“显示/隐藏”>“导览窗格”>“附件”。
  2. 在“附件”面板中,选择该附件。
  3. 单击相应的图标以在附件的本机应用程序中打开、保存或删除该附件:
    Acrobat 中的“附件”面板
    带有打开、保存、添加、删除或搜索附件的选项的“附件”面板。将鼠标置于某个工具之上以查看该工具的名称。

搜索附件

搜索特定单词或短语时,您可以在搜索中包括附加 PDF 以及多种其它文件类型。Windows 用户可以搜索 Microsoft Office 文档(例如 .doc、.xls 和 .ppt)、AutoCAD 绘图文件格式(.dwg 和 .dwf)、HTML 文件和 RTF 格式 (.rtf) 文件。Mac OS 用户可以搜索 Microsoft Word (.doc)、HTML 和 .rtf 文件。对附件的搜索结果将显示在附件文件名和图标下面的“结果”列表中。搜索引擎将忽略非 PDF 格式的附件。

注意:

要使可搜索 Microsoft 和 AutoCAD 文件,必须安装与文件类型接近的 IFilter。IFilter 一般随其应用程序一起安装,但也可通过产品网站下载。

从“附件”面板搜索附件

  1. 要打开“附件”面板,请选择“视图”>“显示/隐藏”>“导览窗格”>“附件”。
  2. 在“附件”面板中,单击“搜索附件”
  3. 请在“搜索”窗口中键入您要搜索的单词或短语,选择所需的规则选项,然后单击“搜索附件”。

从“搜索”窗口搜索附件

  1. 选择“编辑”>“高级搜索”。
  2. 键入要搜索的单词或短语,然后选择所需的结果选项。
  3. 单击窗口底部的“显示更多选项”,然后选择“包括附件”。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略