打开 PDF

您可以使用多种方法来打开 PDF:从 Acrobat 应用程序中、从电子邮件应用程序、从文件系统,或者在网络上通过网络浏览器打开 PDF。

在应用程序内打开 PDF

  1. 启动 Acrobat 并执行以下任一操作:

    • “主页”>“最近”视图中打开文件。

    • 选择“文件”>“打开”。在“打开”对话框中,选择一个或多个文件名,然后单击“打开”。PDF 文档通常有 .pdf 扩展名。

    注意:

    如果已打开多个文档,您可以从“窗口”菜单中选择文档名称,在文档之间进行切换。

从桌面或在其它应用程序里打开 PDF

  1. 执行以下任一操作:
    • 要打开附加到一个电子邮件的 PDF 文档,可打开电子邮件,然后双击 PDF 图标。

    • 要打开链接到已打开网页的 PDF,请单击 PDF 文件链接。通常在网络浏览器内打开 PDF。

    • 请双击文件系统中的 PDF 文件图标。

    注意:

    在 Mac OS 中,您有时无法通过双击图标打开在 Windows 中创建的 PDF。取而代之,请选择“文件”>“打开方式”>“Acrobat”。

在网络浏览器中打开 PDF

如果在网页中打开 PDF,PDF 将以阅读模式打开。阅读模式显示 PDF 时将不显示菜单、窗格或工具栏。而是在窗口底部附近显示一个半透明浮动工具栏,其中包含用于查看文档的基本功能。

  • 要显示工具栏,请在窗口底部附近滚动光标。
  • 要逐页浏览 PDF,请使用工具栏中的导览按钮。
  • 要关闭阅读模式并显示工作区,请单击工具栏中的 Acrobat 图标  in 。
  • 要在浏览器中停用“阅读”模式,请打开 Acrobat 或 Reader 的“首选项”(在 Windows 中,选择“编辑”>“首选项”;在 Mac OS 中,选择“Acrobat / Acrobat Reader ”>“偏好设置”)。从左侧窗格中选择“因特网”。取消选择默认为在阅读模式下显示 Read
注意:

如果计算机上安装了多个 Adobe PDF 应用程序,可以指定使用哪个应用程序打开 PDF。请参阅“在“一般”首选项中选择默认 PDF 处理程序”。

关于在网络浏览器中查看 PDF

Web 浏览器中的选项可控制您查看 PDF 的方式:在浏览器中查看或直接在 Acrobat 或 Reader 中查看。要更改当前的显示行为,请在管理加载项或增效工具时查看浏览器文档。如果您在 Acrobat 中打开 PDF(在浏览器外部),您将无法使用浏览器中的首选项“允许快速 Web 查看”。

由于键盘命令可以映射到网络浏览器,因此有些 Acrobat 快捷键或许无法使用。类似地,您可能需要使用 Acrobat 工具栏(而不是浏览器工具栏或菜单栏)中的工具和命令。例如,要打印 PDF 文档,您需要使用 Acrobat 工具栏中的“打印”按钮,而不是使用浏览器中的“打印”命令。(可以在 Microsoft Internet Explorer 的“Internet Explorer”工具栏上,选择“文件”>“打印”、“编辑”>“复制”和“编辑”>“在此页上查找”。)

注意:

不建议在同一台计算上安装多个版本的 Acrobat 或 Adobe Reader。系统上安装多个版本可能会阻止您在 Web 浏览器中查看 PDF。例如同时安装 Acrobat XI 和 Adobe Reader X 或同时安装 Acrobat 9 和 Reader XI 等。有关共存安装的详细信息,请参阅此技术说明

因特网首选项

默认为在阅读模式下显示

选中此选项可在浏览器中显示 PDF 时不显示菜单、窗格或工具栏。

允许快速 Web 查看

选中此选项可允许为启用“快速 Web 查看”保存的 PDF 一次下载一页。打开“快速 Web 查看”时,网络服务器将可以仅发送请求的页面,而不是整个 PDF。

允许在后台智能下载

选中此选项允许浏览器继续从网络下载 PDF 页面,即使在第一页显示之后也是如此。

连接速度

请从菜单选择连接速度。当在因特网上阅读内容时,连接速度可以帮助 Acrobat 或其它介质顺畅显示内容。

因特网设置[或网络设置]

在您的计算机上单击可打开因特网或网络连接对话框或面板。有关更多信息,请参阅操作系统的“帮助”,或者咨询因特网服务供应商或本地网络管理员。

重新打开上一次 Acrobat 会话中的 PDF

Acrobat 可以在启动时自动从上一次会话中重新打开 PDF。要设置首选项,请执行以下操作:

  1. 在 Acrobat 中,转至编辑 > 首选项 (Windows),或者 Acrobat > 首选项 (Mac)。

  2. 在左侧窗格中,选择一般,然后选中在 Acrobat 启动时打开上一个会话的 PDF复选框。

    在 Acrobat 启动时打开上一个会话的 PDF

  3. 单击确定

Adobe 徽标

登录到您的帐户