用户指南 取消(C)

创建和分发 PDF 表单

  1. Acrobat 用户指南
  2. Acrobat 简介
    1. 从桌面、移动设备和 Web 访问 Acrobat
    2. Acrobat 的新增功能
    3. 键盘快捷键
    4. 系统要求
  3. 工作区
    1. 工作区基础知识
    2. 打开和查看 PDF
      1. 打开 PDF
      2. 导览 PDF 页面
      3. 查看 PDF 首选项
      4. 调整 PDF 视图
      5. 启用 PDF 缩略图预览
      6. 在浏览器中显示 PDF
    3. 使用联机存储帐户
      1. 从 Box 访问文件
      2. 从 Dropbox 访问文件
      3. 从 OneDrive 访问文件
      4. 从 SharePoint 访问文件
      5. 从 Google Drive 访问文件
    4. Acrobat 和 macOS
    5. Acrobat 通知
    6. PDF 中的网格、参考线和测量
    7. PDF 中的亚洲文本、古斯拉夫文本和从右至左文本
  4. 创建 PDF
    1. PDF 创建概览
    2. 使用 Acrobat 创建 PDF
    3. 使用 PDFMaker 创建 PDF
    4. 使用 Adobe PDF 打印机
    5. 将网页转换为 PDF
    6. Creating PDFs with Acrobat Distiller
    7. Adobe PDF 转换设置
    8. PDF 字体
  5. Editing PDFs
    1. 编辑 PDF 中的文本
    2. 编辑 PDF 中的图像或对象
    3. 旋转、移动、删除和重新编号 PDF 页面
    4. 编辑扫描的 PDF
    5. 增强使用移动设备摄像头拍摄的文档照片
    6. 优化 PDF
    7. PDF 属性和元数据
    8. PDF 中的链接和附件
    9. PDF 图层
    10. PDF 中的页面缩略图和书签
    11. 动作向导 (Acrobat Pro)
    12. 转换为网页的 PDF
    13. 为演示文稿设置 PDF
    14. PDF 文章
    15. 地理空间 PDF
    16. 将动作和脚本应用于 PDF
    17. 更改添加文本的默认字体
    18. 从 PDF 中删除页面
  6. 扫描和 OCR
    1. 将文档扫描为 PDF
    2. 增强文档照片
    3. 对使用 Acrobat 进行扫描时出现的扫描仪问题进行疑难解答
  7. 表单
    1. PDF 表单基础知识
    2. 在 Acrobat 中从头开始创建表单
    3. 创建和分发 PDF 表单
    4. 填写 PDF 表单
    5. PDF 表单域属性
    6. 填写和签名 PDF 表单
    7. 在 PDF 表单中设置动作按钮
    8. 发布交互 PDF Web 表单
    9. PDF 表单域基础知识
    10. PDF 条形码表单域
    11. 收集和管理 PDF 表单数据
    12. 关于表单追踪器
    13. PDF 表单帮助
    14. 使用电子邮件或内部服务器将 PDF 表单发送给收件人
  8. 合并文件
    1. 将多个文件组合或合并为单个 PDF
    2. 旋转、移动、删除和重新编号 PDF 页面
    3. 向 PDF 中添加页眉、页脚以及 Bates 编号
    4. 裁剪 PDF 页面
    5. 向 PDF 中添加水印
    6. 向 PDF 中添加背景
    7. 处理 PDF 包中的组件文件
    8. 发布并共享 PDF 包
    9. PDF 包概览
    10. 创建和自定义 PDF 包
  9. 共享、审阅和添加注释
    1. 在线共享和追踪 PDF 文件
    2. 使用编辑标记文本
    3. 准备 PDF 审阅
    4. 开始 PDF 审阅
    5. 在 SharePoint 或 Office 365 站点上托管共享的审阅
    6. 参与 PDF 审阅
    7. 向 PDF 中添加注释
    8. 向 PDF 中添加图章
    9. 审批工作流程
    10. 管理注释 | 查看、回复、打印
    11. 导入和导出注释
    12. 追踪和管理 PDF 审阅
  10. 保存和导出 PDF
    1. 保存 PDF
    2. 将 PDF 转换为 Word
    3. 将 PDF 转换为 JPG
    4. 将 PDF 转换或导出为其它文件格式
    5. PDF 导出的文件格式选项
    6. 重新使用 PDF 内容
  11. 安全性
    1. PDF 的增强的安全性设置
    2. 使用密码保护 PDF
    3. 管理数字身份证
    4. 使用证书保护 PDF
    5. 打开受保护的 PDF
    6. 从 PDF 中删除敏感内容
    7. 设置 PDF 的安全性策略
    8. 为 PDF 选择安全性方法
    9. 打开 PDF 时发生安全警告
    10. 使用 Adobe Experience Manager 保护 PDF
    11. 适用于 PDF 的“受保护视图”功能
    12. Acrobat 和 PDF 的安全性概览
    13. PDF 中 JavaScript 的安全性风险
    14. 附件作为安全风险
    15. Allow or block links in PDFs
  12. 电子签名
    1. 签名 PDF 文档
    2. 将您的签名捕捉到移动版应用程序中并应用在各个地方
    3. 发送文档以供电子签名
    4. 关于证书签名
    5. 基于证书的签名
    6. 验证数字签名
    7. Adobe Approved Trust List
    8. 管理可信任身份
  13. 打印
    1. 基本 PDF 打印任务
    2. 打印小册子和 PDF 包
    3. 高级 PDF 打印设置
    4. 打印为 PDF
    5. 打印彩色 PDF (Acrobat Pro)
    6. 按照自定义大小打印 PDF
  14. 辅助工具、标签和重排
    1. 创建和验证 PDF 辅助工具
    2. PDF 中的辅助工具功能
    3. PDF 的“阅读顺序”工具
    4. 阅读具有重排和辅助工具功能的 PDF
    5. 使用“内容”和“标签”面板编辑文档结构
    6. 创建具有辅助工具的 PDF
  15. 搜索和索引
    1. 创建 PDF 索引
    2. 搜索 PDF
  16. 多媒体和 3D 模型
    1. 在 PDF 中添加音频、视频和交互对象
    2. 向 PDF 中添加 3D 模型 (Acrobat Pro)
    3. 在 PDF 中显示 3D 模型
    4. 与 3D 模型进行交互
    5. 测量 PDF 中的 3D 对象
    6. 在 PDF 中设置 3D 视图
    7. 启用 PDF 中的 3D 内容
    8. 向 PDF 中添加多媒体
    9. 在 PDF 中为 3D 设计添加注释
    10. 在 PDF 中播放视频、音频和多媒体格式
    11. 将注释添加到视频
  17. 印刷制作工具 (Acrobat Pro)
    1. Print production tools overview
    2. 打印机标记和调整细线
    3. 预览输出
    4. 透明度拼合
    5. 颜色转换和油墨管理
    6. 陷印颜色
  18. 印前检查 (Acrobat Pro)
    1. 符合 PDF/X、PDF/A 和 PDF/E 规范的文件
    2. 印前检查配置文件
    3. 高级印前检查
    4. 印前检查报告
    5. 查看印前检查结果、对象和资源
    6. PDF 中的输出方法
    7. 使用“印前检查”工具更正问题区域
    8. 使用快捷批处理或印前检查动作自动分析文档
    9. 使用“印前检查”工具分析文档
    10. “印前检查”工具中的其他检查
    11. 印前检查库
    12. 印前检查变量
  19. 色彩管理
    1. 保持颜色一致
    2. 颜色设置
    3. 对文档进行色彩管理
    4. 处理色彩配置文件
    5. 了解色彩管理

将扫描的纸制表单或者由 Microsoft Word、Excel 或其他应用程序制作的简单表单轻松地变成智能 PDF 表单。

观看简短的视频教程并开始使用

从头开始创建表单

您可以从一个空白的 PDF 开始,接着在 PDF 中添加所需的文本和标签,然后添加表单域以完成表单。有关详细信息,请参阅如何从头开始创建表单

从现有文档创建表单

在将现有文档转换为 PDF 表单时,Acrobat 会自动地将交互式表单域添加到表单中。然后,您可以编辑表单,以便添加特殊的表单域,例如下拉列表、列表框或按钮。

在 Acrobat 中创建表单
可以添加到 PDF 的表单域类型

A. 基于证书的签名域 B. 下拉列表框 C. 文本域 D. 自动消息栏 E. 复选框 F. 单选钮 G. 列表框 H. 按钮 

  1. 选择“工具”>“准备表单”。

  2. 请选择以下任一选项:

    单一文件

    将现有电子文档(如 Word、Excel 或 PDF)转化为交互 PDF 表单。

    扫描仪

    扫描纸质表单并将其转换为交互 PDF 表单。

    新建

    使用空白页面从头开始创建表单。有关详细信息,请参阅如何从头开始创建表单

  3. 如果希望其他人对此表单签名,请选中“此文档需要签名”复选框。

    注意:

    默认情况下,表单域自动检测处于“启用”状态。要更改这项设置,请单击“更改”链接,然后选择适当的设置。有关详细信息,请参阅表单首选项

  4. 单击开始

    Acrobat 将创建表单并以表单编辑模式将其打开。右侧窗格显示了可用来编辑表单的选项。工具栏包含用于添加其它域的表单域工具。

    “准备表单”工具栏

  5. 审阅 Acrobat 创建的表单域。使用工具栏中的表单域工具添加域。根据需要删除域、调整域大小或整理域。您可以添加以下任何类型的表单域:

    添加文本域

    将文本添加到 PDF 文档。

    条形码

    使用选定的域对输入进行编码,并将它显示为可以通过解码软件或硬件(分别提供)来解释的可视模式。

    按钮

    促发用户计算机上的变化,如打开文件、播放声音,或者向网络服务器提交数据。这些按钮可通过图像、文本以及鼠标动作触发的可见变化进行自定义。

    复选框

    为个别项显示是或否选择。如果表单包含多个复选框,用户通常可以根据需要选择。

    日期域

    允许用户在 PDF 文档中输入日期。

    数字签名域

    允许用户使用数字签名以电子形式对 PDF 文档进行签名。

    下拉列表

    允许用户从弹出式菜单中选择项,或键入值。您可以设置表单域属性,以使用户可以输入自定义值。

    图像域

    添加一个图像域。允许用户浏览并选择要添加到 PDF 文档中的图像。

    列表框

    显示用户可以选择的选项列表。您可以设置表单域属性,以使用户可以按 Shift 键并单击来选择列表中的多个项。

    单选钮

    显示一组选项,用户仅可以从中选择一项。名称相同的所有单选钮作为一个组一起工作。

    文本域

    允许用户键入文本,例如名称、地址或电话号码。

    有关详细信息,请参阅如何添加表单域并设置其值

  6. 要更改现有文本或图像,请单击工具栏上的编辑。此时所有文本和图像域均可编辑。

    使用“编辑”工具更改现有文本或图像

    注意:

    如果您在工具栏中未看到编辑选项,请更新您的 Acrobat。要自动从 Acrobat 更新,请选择帮助 > 检查更新,然后按照“更新程序”窗口中的说明以完成更新进程。

  7. 要测试表单,请单击工具栏上的“预览”按钮。使用预览表单功能可以采用与表单收件人相同的表单查看方式来查看表单,并有机会验证表单。如果要预览表单,则可以单击“编辑”按钮以返回编辑模式。

  8. 完成表单后,保存表单,然后单击工具栏右端的关闭按钮以关闭表单编辑。

要分发表单并收集响应,请参阅分发 PDF 或 Web 表单

创建适用于 Adobe Acrobat Sign 的表单

您可以将现有表单转换为 Adobe Acrobat Sign 表单,或者将 Adobe Sign 域轻松地拖放到 PDF 上。可以将表单发送出去,以便填写并使用 Acrobat Sign 进行签名。并非所有域都可以转换为 Acrobat Sign 域,例如,列表框域、下拉菜单域或按钮域就无法进行转换。您可以从工具栏添加其他 Acrobat Sign 域。

  1. 打开要转换为 Acrobat Sign 表单的 PDF。

  2. 选择“工具”>“准备表单”。

  3. 单击开始

    Acrobat 将创建表单并以表单编辑模式将其打开。右侧窗格显示了可用来编辑表单的选项。工具栏包含用于添加其它域的表单域工具。

  4. 在右侧窗格中,单击更多,然后选择转换为 Acrobat Sign 表单

  5. 当系统警告您 Acrobat 将删除 Acrobat Sign 不支持的表单域时,单击下一步,然后在下一条警告中,单击确定

  6. 要将域添加到表单中,请在工具栏中选择其图标。将指针定位在您要放置域的位置,并单击以插入该域。

    Adobe Sign 特定表单域
    创建或编辑 Acrobat Sign 表单时,工具栏会显示 Acrobat Sign 特定表单域。

  7. 命名该域,并指定填写该域或为其签名的人员。要设置其属性(例如外框颜色、填充、字体以及字形大小),请双击该域。

    放置 Adobe Sign 域
    首次放置 Acrobat Sign 域时,可以命名该域,并指定填写该域或为其签名的人员。

  8. 要预览更改的内容,请单击右上角的预览。单击右上角的编辑可切换回编辑模式。

  9. 保存表单。

要分发表单并收集响应,请参阅分发 Adobe Acrobat Sign 表单

使 Reader 用户能够保存表单数据

通常,Acrobat Reader DC 和较低版本的用户无法保存已完成填写的表单副本。但您可以扩展 PDF 的权限,以允许这些用户保存表单数据。如果您拥有 Acrobat DC Pro,则可以为 Acrobat Reader DC 用户添加额外功能,例如,向非交互表单添加文本。

注意:

与 Reader 的早期版本不同,Reader XI 和 Reader 的更高版本同时包含添加文本工具和保存表单数据的功能。Acrobat 用户可以在不可填写的表单中键入内容、添加注释以及对 PDF 进行数字签名,而无需扩大特殊权限。

  1. 打开一个 PDF,或预览 PDF 包中的组件 PDF。

  2. 如果您正在编辑表单,请单击右上角“预览”按钮旁边的叉形图标。

  3. 选择“文件”>“另存为其它”>“Reader 扩展的 PDF”,然后选择以下任一选项:

    启用注释和测量

    (Acrobat Pro) 允许用户添加注释或访问“对象数据”、“测量”和“地理空间”工具。

    启用更多工具(包括表单填写和保存)

    允许用户保存其在交互表单或可填写的表单中输入的数据。

有关在本地保存已填写的表单的注意事项

Acrobat Standard 和 Acrobat Pro 都允许 Adobe Reader 8 或更高版本的用户在本地填写并保存 PDF 表单。使用 Reader 扩展功能在本地保存 PDF 表单(称为“扩展文档”)时,请注意以下两点:

部署的扩展文档的数量

Acrobat Standard 或 Acrobat Pro 客户可以将扩展文档发送给任意多位收件人以进行填写。例如,Acrobat 客户可以在网页上张贴一个空白表单模板,让用户在本地填写并保存 PDF 表单。可以访问该模板的人数不受限制。此外,Acrobat 客户可以从已填写表单收集 不限数量的 响应。

扩展文档的收件人数量

Acrobat Standard 或 Acrobat Pro 客户可以将扩展文档发送到 不限数量的 收件人。Acrobat 客户可以将 不限数量的 扩展文档副本发送给任意多位收件人,并从已填写表单收集 不限数量的 响应。

向表单中添加 JavaScript

JavaScript 语言让您创建交互网页。Adobe 加强了 JavaScript 以便您能方便的集成交互性到 PDF 表单。在 Acrobat 表单中的 JavaScript 最普遍的使用是格式、计算、验证数据和指定动作。在 Windows 中,您也可以将 Adobe PDF 表单配置为使用开放式数据库连接 (ODBC) 直接连接到数据库。

注意:

如果您正在创建动态表单,请切记 Acrobat Reader 并不支持某些自定义 JavaScript。表单在 Acrobat Reader 中查看时可能无法正常运行,除非向 PDF 中添加其它使用权限。

其它资源

有关 Acrobat JavaScript 的更多信息,请访问以下资源:

向收件人分发(发送)表单

分发 PDF 或 Web 表单

创建表单后,您可以选择一种将其发送给收件人的方法。

  1. 单击右侧窗格右下角的分发

  2. 可能会显示一系列信息,具体取决于 Acrobat 在表单中检测到的状况。根据需要对屏幕上的说明进行响应,然后保存表单。

  3. 选择分发和收集方法:

    电子邮件

    收集电子邮件收件箱中的响应。

    内部服务器

    分发和收集内部服务器(例如 SharePoint网络文件夹)上的响应。有关详细信息,请参阅指定服务器

    有关详细信息,请参阅选择审阅和表单的分发选项

  4. 单击“继续”并按照屏幕上的说明分发表单。

  5. 如果选择收集电子邮件收件箱中的响应,请执行以下操作之一:
    • 输入使用分号分隔的电子邮件地址,或者单击“收件人”按钮,从您的通讯簿中选择电子邮件地址。
    • 编辑默认邮件内容。
    • 选择“从收件人收集姓名和电子邮件以提供最佳追踪”选项。当收件人提交表单时,系统会提示他们提供姓名和电子邮件地址。这可以保证您能够在“追踪器”中准确了解哪些人已回复以及回复的时间。
    • 如果要接收匿名提交,或者不在意追踪级别,则可以不选择该选项。
    注意:

    如果不知道收件人的电子邮件地址,请输入您自己的电子邮件地址。系统会给您发送一个指向表单的链接,您可以根据需要通过电子邮件将该链接发送给收件人。

要追踪已分发表单的状态,请单击右侧窗格右下角的追踪。有关详细信息,请参阅关于表单追踪器

分发 Adobe Acrobat Sign 表单

创建 Acrobat Sign 表单之后,您可以使用 Acrobat Sign 服务将它发送给收件人,供其填写和签名。

  1. 单击右侧窗格右下角的发送以供签名

  2. 单击准备发送。文档将上载至 Adobe Document Cloud。

  3. 输入需要签署文档的人员的电子邮件地址。如果需要,可添加消息。

  4. 单击发送

    您会收到由 Acrobat Sign 发送的电子邮件,说明已将文档发送给第一个用户进行签名。第一位用户也会收到一封用于对文档进行签名的电子邮件。当用户在“签名”域中添加了自己的签名,然后单击单击来签名按钮后,文档将会发送给下一位用户进行签名,依此类推。

    每位用户都会得到签名文档的副本,同时文件会安全地存储在 Adobe Document Cloud 中。

要追踪 Acrobat Sign 表单的状态,请参阅追踪发送以供签名的协议

Adobe 徽标

登录到您的帐户