用户指南 取消(C)

地理空间 PDF

  1. Acrobat 用户指南
  2. Acrobat 简介
    1. 从桌面、移动设备和 Web 访问 Acrobat
    2. Acrobat 的新增功能
    3. 键盘快捷键
    4. 系统要求
  3. 工作区
    1. 工作区基础知识
    2. 打开和查看 PDF
      1. 打开 PDF
      2. 导览 PDF 页面
      3. 查看 PDF 首选项
      4. 调整 PDF 视图
      5. 启用 PDF 缩略图预览
      6. 在浏览器中显示 PDF
    3. 使用联机存储帐户
      1. 从 Box 访问文件
      2. 从 Dropbox 访问文件
      3. 从 OneDrive 访问文件
      4. 从 SharePoint 访问文件
      5. 从 Google Drive 访问文件
    4. Acrobat 和 macOS
    5. Acrobat 通知
    6. PDF 中的网格、参考线和测量
    7. PDF 中的亚洲文本、古斯拉夫文本和从右至左文本
  4. 创建 PDF
    1. PDF 创建概览
    2. 使用 Acrobat 创建 PDF
    3. 使用 PDFMaker 创建 PDF
    4. 使用 Adobe PDF 打印机
    5. 将网页转换为 PDF
    6. Creating PDFs with Acrobat Distiller
    7. Adobe PDF 转换设置
    8. PDF 字体
  5. Editing PDFs
    1. 编辑 PDF 中的文本
    2. 编辑 PDF 中的图像或对象
    3. 旋转、移动、删除和重新编号 PDF 页面
    4. 编辑扫描的 PDF
    5. 增强使用移动设备摄像头拍摄的文档照片
    6. 优化 PDF
    7. PDF 属性和元数据
    8. PDF 中的链接和附件
    9. PDF 图层
    10. PDF 中的页面缩略图和书签
    11. 动作向导 (Acrobat Pro)
    12. 转换为网页的 PDF
    13. 为演示文稿设置 PDF
    14. PDF 文章
    15. 地理空间 PDF
    16. 将动作和脚本应用于 PDF
    17. 更改添加文本的默认字体
    18. 从 PDF 中删除页面
  6. 扫描和 OCR
    1. 将文档扫描为 PDF
    2. 增强文档照片
    3. 对使用 Acrobat 进行扫描时出现的扫描仪问题进行疑难解答
  7. 表单
    1. PDF 表单基础知识
    2. 在 Acrobat 中从头开始创建表单
    3. 创建和分发 PDF 表单
    4. 填写 PDF 表单
    5. PDF 表单域属性
    6. 填写和签名 PDF 表单
    7. 在 PDF 表单中设置动作按钮
    8. 发布交互 PDF Web 表单
    9. PDF 表单域基础知识
    10. PDF 条形码表单域
    11. 收集和管理 PDF 表单数据
    12. 关于表单追踪器
    13. PDF 表单帮助
    14. 使用电子邮件或内部服务器将 PDF 表单发送给收件人
  8. 合并文件
    1. 将多个文件组合或合并为单个 PDF
    2. 旋转、移动、删除和重新编号 PDF 页面
    3. 向 PDF 中添加页眉、页脚以及 Bates 编号
    4. 裁剪 PDF 页面
    5. 向 PDF 中添加水印
    6. 向 PDF 中添加背景
    7. 处理 PDF 包中的组件文件
    8. 发布并共享 PDF 包
    9. PDF 包概览
    10. 创建和自定义 PDF 包
  9. 共享、审阅和添加注释
    1. 在线共享和追踪 PDF 文件
    2. 使用编辑标记文本
    3. 准备 PDF 审阅
    4. 开始 PDF 审阅
    5. 在 SharePoint 或 Office 365 站点上托管共享的审阅
    6. 参与 PDF 审阅
    7. 向 PDF 中添加注释
    8. 向 PDF 中添加图章
    9. 审批工作流程
    10. 管理注释 | 查看、回复、打印
    11. 导入和导出注释
    12. 追踪和管理 PDF 审阅
  10. 保存和导出 PDF
    1. 保存 PDF
    2. 将 PDF 转换为 Word
    3. 将 PDF 转换为 JPG
    4. 将 PDF 转换或导出为其它文件格式
    5. PDF 导出的文件格式选项
    6. 重新使用 PDF 内容
  11. 安全性
    1. PDF 的增强的安全性设置
    2. 使用密码保护 PDF
    3. 管理数字身份证
    4. 使用证书保护 PDF
    5. 打开受保护的 PDF
    6. 从 PDF 中删除敏感内容
    7. 设置 PDF 的安全性策略
    8. 为 PDF 选择安全性方法
    9. 打开 PDF 时发生安全警告
    10. 使用 Adobe Experience Manager 保护 PDF
    11. 适用于 PDF 的“受保护视图”功能
    12. Acrobat 和 PDF 的安全性概览
    13. PDF 中 JavaScript 的安全性风险
    14. 附件作为安全风险
    15. Allow or block links in PDFs
  12. 电子签名
    1. 签名 PDF 文档
    2. 将您的签名捕捉到移动版应用程序中并应用在各个地方
    3. 发送文档以供电子签名
    4. 关于证书签名
    5. 基于证书的签名
    6. 验证数字签名
    7. Adobe Approved Trust List
    8. 管理可信任身份
  13. 打印
    1. 基本 PDF 打印任务
    2. 打印小册子和 PDF 包
    3. 高级 PDF 打印设置
    4. 打印为 PDF
    5. 打印彩色 PDF (Acrobat Pro)
    6. 按照自定义大小打印 PDF
  14. 辅助工具、标签和重排
    1. 创建和验证 PDF 辅助工具
    2. PDF 中的辅助工具功能
    3. PDF 的“阅读顺序”工具
    4. 阅读具有重排和辅助工具功能的 PDF
    5. 使用“内容”和“标签”面板编辑文档结构
    6. 创建具有辅助工具的 PDF
  15. 搜索和索引
    1. 创建 PDF 索引
    2. 搜索 PDF
  16. 多媒体和 3D 模型
    1. 在 PDF 中添加音频、视频和交互对象
    2. 向 PDF 中添加 3D 模型 (Acrobat Pro)
    3. 在 PDF 中显示 3D 模型
    4. 与 3D 模型进行交互
    5. 测量 PDF 中的 3D 对象
    6. 在 PDF 中设置 3D 视图
    7. 启用 PDF 中的 3D 内容
    8. 向 PDF 中添加多媒体
    9. 在 PDF 中为 3D 设计添加注释
    10. 在 PDF 中播放视频、音频和多媒体格式
    11. 将注释添加到视频
  17. 印刷制作工具 (Acrobat Pro)
    1. Print production tools overview
    2. 打印机标记和调整细线
    3. 预览输出
    4. 透明度拼合
    5. 颜色转换和油墨管理
    6. 陷印颜色
  18. 印前检查 (Acrobat Pro)
    1. 符合 PDF/X、PDF/A 和 PDF/E 规范的文件
    2. 印前检查配置文件
    3. 高级印前检查
    4. 印前检查报告
    5. 查看印前检查结果、对象和资源
    6. PDF 中的输出方法
    7. 使用“印前检查”工具更正问题区域
    8. 使用快捷批处理或印前检查动作自动分析文档
    9. 使用“印前检查”工具分析文档
    10. “印前检查”工具中的其他检查
    11. 印前检查库
    12. 印前检查变量
  19. 色彩管理
    1. 保持颜色一致
    2. 颜色设置
    3. 对文档进行色彩管理
    4. 处理色彩配置文件
    5. 了解色彩管理

关于地理空间 PDF

地理空间 PDF 包含地理参考位置数据所需的信息。将地理空间数据导入到 PDF 中后,Acrobat 保留地理空间坐标。有了坐标,您可以查看 PDF 并与之交互,来查找并标记位置数据。

地理空间数据可以是矢量,也可以是光栅,还可以是两者的组合。将地理空间数据导入 Acrobat 后,您可以用各种方式使用该数据:

  • 查找并标记位置坐标。

  • 测量距离、周长和面积。

  • 更改坐标系和测量单位。

  • 将位置坐标复制到剪贴板,然后使用它们在多个 Web 绘制地图服务中显示位置。

创建地理空间 PDF

您可以用以下方式之一创建地理空间 PDF:

  • 打开地理空间启用的 TIFF (GeoTIFF) 或 JPEG 2000 文件

  • 地理配准 PDF 地图或扫描地理空间数据

打开导入的文件后,测量结果、点位置和长度会以地理坐标显示,您可以更改、测量并标记这些坐标。您还可以从各种源组合 PDF 地图。

打开 GeoTIFF 和 JPEG 2000 文件

GeoTIFF 文件和 JPEG 2000 文件是光栅图像,您可以将其作为新文档或新图层导入到现有文档中。Acrobat 将保留嵌入在文件中的地理空间坐标。这些文件在导入时会保留其地理空间数据。如果将这些文件导入到现有文档中,它们的坐标系会转换为文档的坐标系。

  1. 请选择“文件”>“创建”>“从文件创建 PDF”。

  2. 选择要导入的已启用地理空间的文件。
  3. 选择设置,然后单击“确定”。

导入 shapefile

您可以将 shapefile 作为新图层导入到现有 PDF 中。shapefile 必须与当前 PDF 地图重叠。否则,无法将其导入。如果仅部分重叠,则只导入与当前 PDF 重叠的部分。

shapefile 由多个具有不同文件扩展名的文件组成。Acrobat 要求同时导入 SHP 文件和 DBF 文件。

  1. 打开 PDF 地图,然后选择“视图”>“显示/隐藏”>“导览窗格”>“图层”。

  2. 在“图层”侧栏上选择“选项”,然后单击“导入为图层”。

  3. 浏览到 SHP 文件然后选择它。
  4. 单击“设置”并将“线条属性”更改为实线,将线条颜色更改为蓝色。

与地理空间 PDF 交互

当您打开启用地理空间的 PDF 后,可以找到位置、测量距离以及添加位置标记。还可以将坐标复制到剪贴板供 Web 绘图服务使用。

选择“工具”>“测量”可查看地理空间测量工具。

使用“地理空间位置工具”可执行以下任务:

  • 当光标位于包含地理空间信息的区域上方时查看纬度和经度。

  • 使用地理空间批注标记位置。

  • 搜索文档中的位置。

查找地图位置

  1. 打开地理空间 PDF 并选择“工具”>“测量”>“地理空间位置工具”。

  2. 在地图内部右键单击,然后单击“查找位置”。

  3. 在两个文本框中键入纬度值和经度值(度、分、秒或小数),然后单击“查找”。

    如果至少一个位置可用,则该位置用蓝色正方形高亮显示,且高亮位置位于页面的中央。

  4. 如果 PDF 包括多个地图,可单击“下一个”或“上一个”按钮以查看其它结果(如果有)。在以下几种情况下提供多个位置:

    • 当文档包含多个映射时( 例如, 如果 PDF 在较大的地图中包含较小的地图,如州或国家/地区的地图中的某个城市)。当您搜索城市内的某个位置时,Acrobat 会在较大地图和城市地图内查找该位置。

    • 当文档包含地图的多个页面时(例如,如果第一页是国家/地区的地图,第二页是该国家/地区内州/省或城市的地图)。

  5. (可选)要添加注释(如地名或地址),请单击位置标记,然后在注释框中添加信息。
  6. 要结束搜索,请在地图内部右键单击。然后选择“隐藏位置搜索”隐藏搜索框。

标记地理空间位置

  1. 打开地理空间 PDF 并选择“工具”>“测量”>“地理空间位置工具”。

  2. 在文档上方移动鼠标指针可查看包含地理空间信息的区域的纬度值和经度值。在地图内部右键单击,然后执行以下任一操作:
    • 要查找某个位置,请单击“查找位置”。键入纬度值和经度值,然后单击“查找”。

    • 要使用地理空间信息标记某个位置,请单击“标记位置”。

  3. (可选)要添加注释(如地名或地址),请单击位置标记,然后在注释框中添加信息。

在地图上测量距离、周长和面积

打开地理空间 PDF 时,Acrobat 测量工具会读取地理空间信息并测量距离和面积,而非页面或对象尺寸。使用测量工具来计算任何启用了地理空间的 PDF 中的距离、周长和面积。当您在文档中在内容上方移动鼠标指针时,会显示快照标记,指示您是位于路径上还是位于路径端点上。当鼠标指针位于地理空间内容的上方时,您也可以看到光标位置的纬度和经度。

  1. 选择“工具”>“测量”>“测量工具”。

  2. 在“测量工具”显示内容中,选择测量类型:“距离、“面积 或“周长

  3. 选择对齐选项:
    • 对齐路径

    • 对齐端点

    • 对齐中点

    • 对齐交点

  4. 执行以下任一操作:
    • 如果您使用的是“距离”工具,单击您要测量的起始位置,然后拖动到结束点并再次单击。距离会显示在右下角。

    • 如果您使用的是“周长”工具,请在地图中单击周长的其中一个角,然后拖动到每个角。单击每个角,然后在结束点处双击。信息窗口会显示周长大小。

    • 如果您使用的是“面积”工具,请在地图中单击面积的其中一个角,然后拖动到另一个角。请在更改方向之前单击。在末尾双击即可显示整个面积。

  5. 要结束测量,请右键单击并选择“完成测量”。或者选择“取消测量”。

将位置坐标复制到剪贴板以供 Web 绘制地图服务使用

在地理空间 PDF 上找到某个位置后,您可以将坐标复制到剪贴板。通过剪贴板,您可以将数据粘贴到 Web 绘制地图服务中,该服务可读取纬度和经度坐标。

  1. 选择“工具”>“测量”>“地理空间位置工具”,然后在地图上右键单击位置并选择“标记位置”。

  2. 打开位置标注并且复制位置信息。

    Acrobat 用以下格式复制数据:先纬度后纬度,并由空格分隔。将数据粘贴到 Web 绘制地图服务的地址栏,该服务能解释位置数据。

更改文档中的测量单位

要更改测量单位的类型,请在使用测量工具的地图中右键单击,并选择“距离单位”或“面积单位”。然后选择测量类型。

更改地理空间测量首选项

您可以在“首选项”对话框中更改所有地理空间 PDF 的测量单位。在“种类”部分中单击“测量(几何)”。

启用测量标记

向地理空间测量添加标签。“启用测量标记”为选中状态时,选择“使用标签”,然后为测量键入标签。

对齐设置

选择要与测量对齐的路径部分。

将值显示为

决定如何计算纬度和经度值。选择“小数”将纬度和经度显示为小数部分。选择“度”、“分”、“秒”将每个经度的度分为 60 分,每分分为 60 秒。

将方向显示为

在“签名”和“命名”之间选择。“命名”方向在“纬度”旁边显示 N(北)或 S(南),在“经度”旁边显示 E(东)和 W(西)。

始终将纬度和经度显示为 WGS 1984

选择此项可确保纬度和经度使用当前的标准地球参考框架(世界大地坐标系,World Geodetic System 1984)。对于使用较早的网格(如 NAD 1927)绘制的较旧的地图,您可以取消选择此选项以查看初始值。当对较旧的地图在其本地坐标中进行配准时,坐标位置可以不同于 GPS 设备和 Web 绘制地图服务中使用的当前标准。

使用默认距离单位

选择要使用的测量单位。

使用默认面积单位

面积可以使用与距离不同的单位进行测量。

不显示 GeoTIFF 和 JPEG 2000 图像中的透明图层

光栅图像格式包括您可以选择删除的透明图层。

导出位置和测量标记

您可以将地理空间位置和测量数据导出到 FDF 文件中。每个地理空间批注有一个 GPTS 项。该项对应于每个批注点的纬度和经度。可以导出的信息的类型包括:

  • 使用“地理空间位置工具”输入的已标记位置

  • 基于地理空间内容使用测量工具输入的距离、周长(复合距离)和面积测量

通过使用“注释列表”面板,可以导出地理空间数据。

  1. 要导出所有注释,请打开“注释列表”面板(“工具”>“注释”),然后选择“选项”>“导出所有注释到数据文件”。

  2. 要导出其中一部分注释,请选择注释,然后选择“选项”>“导出选定注释到数据文件”。键入文件名并单击“保存”。FDF 文件已保存。

Adobe 徽标

登录到您的帐户