填写 PDF 表单    |    填写并签名 PDF 表单    |

本文档介绍如何填写 PDF 表单。(如果您要查找有关如何从头开始创建表单、分发表单、跟踪表单或填写和签署表单的信息,请单击上面的相应链接。要了解有关表单的常见问题,请单击“表单常见问题解答”链接。)

 

注意:

本文提供针对 Acrobat DC 和 Acrobat 2017 的相关说明。如果您使用的是 Acrobat XI,请参阅 Acrobat XI 帮助

表单是否可填写?

并非所有的表单都可填写。有时表单创建者并未将他们的 PDF 转换为交互式可填写表单。或者,他们特意将表单设计为仅可手动填写或使用“填写并签名”工具进行填写。这些非交互式的表单称为简单表单。

Acrobat Reader 中的交互式表单
Acrobat Reader 中的交互式可填写表单:在应当键入的位置高亮显示

Acrobat Reader 中的简单表单
Acrobat Reader 中的非交互式简单表单:使用“填写并签名”工具可在表单的任意位置添加文本和其它符号

填写交互式表单

交互式表单包含您可以选择或填写的域。

Acrobat 中的交互式表单
交互式可填写表单

A. 紫色消息栏表示存在可填写域。 B. 单击时,将显示可填写的表单域所在的位置。 
  1. 根据需要右键单击文档,并从弹出式菜单中选择手形工具或选择工具。

    当您在域上方移动指针时,指针将更改为其它图标。例如,当您可以向表单域中键入文本时,手形 工具将变为 I 型 。某些文本域是动态的,表示其会自动识别并适应您输入数据的数量,且可以跨页。

  2. (可选)要使表单域更易于识别,请单击文档消息栏上的“高亮现有域”按钮 。表单域显示为彩色背景(默认为浅蓝色),而所有必填的表单域的外框是另一种颜色(默认为红色)。

  3. 单击以选择选项,如单选按钮。在文本域内单击以键入。
    按 Tab 键以向前移动,或者按 Shift+Tab 键向后移动。
  4. 完成以上操作后,单击提交按钮以将数据发送到服务器,或创建电子邮件以发送数据。提交按钮可能会显示在表单顶部的紫色消息栏或表单内容中。

有关填写表单的疑难解答提示,请参阅此表单疑难解答

使用“填写并签名”工具填写简单表单

简单表单不包含交互域。然而,您可以使用“填写并签名”工具,在表单的任意位置添加文本和其它符号。有关操作说明,请参阅填写您的 PDF 表单

在浏览器中填写简单表单

通常是在 Web 浏览器中查看 PDF 表单(例如,当您单击网站上的某个链接时)。如果表单不包含交互域,您可以使用“填写并签名”工具来填写表单。将表单保存在计算机上,然后直接在 Acrobat 或 Acrobat Reader 中打开该表单。有关操作说明,请参阅填写您的 PDF 表单

将表单保存在计算机上
保存表单,在 Acrobat 或 Acrobat Reader 中将其打开,然后选择“工具”>“填写并签名”。

适用于表单的选项

结果

Tab 或 Shift+Tab

接受键入并且移至下一个域

向上/向左箭头

选择组中的上一个单选按钮

向下/向右箭头

选择下一个单选按钮

Esc

拒绝并且取消选择表单域。

Esc(按两次)

退出“全屏”模式

Enter 或 Return(单行文本域)

接受键入并取消选择域

Enter 或 Return(多行文本域)

在同一表单域中创建段落回车符

Enter 或 Return(复选框)

打开或关闭复选框

Enter(小键盘)

接受键入并取消选择当前表单域

(Windows) Ctrl+Tab 将制表符插入到文本域中
(Mac) Alt+Tab 将制表符插入到文本域中

自动完成表单(仅限交互表单)

自动完成功能可存储您在交互式表单域中键入的任何项。自动完成随后将提示、甚至会自动输入与您在其它表单域中键入的内容相匹配的响应。建议将显示在弹出式菜单中,您可以从中选择匹配的内容。自动完成功能默认为关闭状态,如果您要使用,必须在“表单”首选项中激活。

要删除“自动完成”记忆中的任何项(例如您已发现且随后更正过的拼写错误项),可以编辑“首选项”中的列表。

注意:

表单首选项将应用于应用程序对于打开的表单的处理方式。首选项不与 PDF 表单一起保存。

启用“自动完成”选项

  1. 选择编辑 > 首选项 (Windows) 或 Acrobat Acrobat Reader > 首选项 (Mac OS)。

  2. 在左侧选择表单

  3. 自动完成下,从菜单选择基本高级

  4. 如果要自动完成记忆存储您键入到表单的数字,请选择记住数字数据

注意:

在您在自动完成菜单中选择了某个选项后,会在下方的文本区域中显示该选项将如何影响自动完成行为的相关说明。

从“自动完成”记忆中删除项目

  1. 打开首选项对话框。

  2. 在左侧选择“表单”。

  3. 单击位于“自动完成”下方的“编辑输入项列表”。

  4. 在“自动完成输入项列表”对话框中,请执行下列某项操作,然后单击确认对话框中的“”:

    • 要删除所有的输入项,请单击“删除所有”。
    • 要删除部分输入项,请选择这些输入项,然后单击“删除”。(按 Shift 键并单击可选择多个相邻项;按 Ctrl 键并单击可选择多个不相邻的项。)

将简单表单更改为可填写的表单 (Acrobat Pro)

通过使用“准备表单”工具或简单地启用“填写并签名”工具,可以将简单表单更改为可填写的表单。Acrobat 和 Acrobat Reader 用户可以使用“填写并签名”工具填写简单表单。

交互式表单

要创建交互式表单,请使用“准备表单”工具。请参阅从现有文档创建表单

简单表单

要启用“填写并签名”工具,请选择“文件”>“另存为其它”>“Reader 扩展的 PDF”>“启用更多工具(包括表单填写和保存)”。

仅为当前表单启用这些工具。如果您创建其它表单,则需要重新执行此任务,才能使 Acrobat Reader 用户能够使用这些工具。

保存表单

  • 要保存完成的表单,请选择文件 > 另存为,并重命名文件。

  • 要删除扩展的 Reader 功能,请选择文件 > 保存副本

  • 为了让 Reader 用户能够保存其键入的数据,请选择文件 > 另存为其它 > Reader 扩展的 PDF > 启用更多工具(包括表单填写和保存)

  1. 单击“打印”按钮 ,或者选择“文件”>“打印”。

  2. 从“打印”对话框顶部的菜单选择打印机。

  3. 在“打印”对话框右上角的“注释和表单”菜单中,选择以下任一选项,然后单击“确定”:

    • (交互式表单或简单表单)要打印表单和键入的项目,请选择“文档”。此选项可打印您使用“添加文本”工具键入的文本。

    • (交互式表单或简单表单)要打印表单、键入的项目以及表单的任何注释,请选择“文档和标记”。此选项可打印您使用“添加文本”工具键入的文本。

    • (仅限交互式表单)要只打印键入的项目而不打印表单本身,请选择“仅表单域”。

清除未保存的表单项

  1. 选择“工具”>“准备表单”。在右侧窗格中,单击“更多”,然后选择“清除表单”。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略